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INTRODUCTION 

The 70-1470 PC Programming Software allows the user to program Midland Titan Mobile Radios. It runs 
under Windows 95 and newer operating systems (Version 1.03 and higher required for Windows 
NT/2000/XP). It cannot run under DOS or Windows 3.xx. 

MINIMUM REQUIREMENTS 

IBM-Compatible PC 
Windows 95 or newer Windows operating system 
1 MB Hard Drive Space 

INSTALLATION 

1. Insert the disk into your drive. 

2. From the Start menu select Run and type D:\Titan Install.exe where D is the drive letter the disk is in. 

3. Titan Install.exe will copy the files on the disk to C:\Program Files\Midland Programmers\Titan Mobile 
by default (you will have the opportunity to change the directory). 

GETTING STARTED 

 NOTE: The display should be set to at least 800x600 pixels for proper viewing. In general, it is a 
good idea to read a radio, or open a saved file, rather than create a new file from scratch. There 
are many settings on the Edit|Channel data and Edit|System options windows that affect proper 
radio operation. 

1. From the Start menu select Programs|Midland Programmers|Titan Mobile Programmer. The program 
will start on the Model select window.  

2. From the Radio menu select Comm port set and select the communications port 70-1309 
programming cable is plugged into. A standard DB9 to DB25 serial adapter will be required to 
connect the 70-1309 programming cable to most computers. 

3. To upload the contents of a radio into the program select Read/Write from the Radio menu. 

4. Make sure the radio is not in scan then turn the radio off. Plug the programming cable into the 
microphone jack. Turn the radio back on. 

5. Click the Read from Radio button. A Please wait dialog box will pop up and the radio display will read 
COPY (CPY). If an error occurs, check comm port selection, cable connections and repeat step 2. 

6. After successful upload an EEPROM copy complete dialog box will pop-up. Click the OK button. 

7. To edit the programming select Model select from the Edit menu. A Copy OK? dialog box will pop-up. 
Select OK to overwrite any configuration data that is already resident in the program (At this point 
only the default configuration data is resident. This process is necessary so the Verify function can 
work properly). 

8. Select Channel data from the Edit menu to check and/or edit channel data. Select other screens 
(System options, 2-tone/ANI set, etc.) to edit other parameters as required. 

9. Select Read/Write from the Radio menu. Click the Write to Radio button to write the edited 
configuration data to the radio EEPROM. The radio will display PROG (PRG) while downloading. 
When the download is complete an EEPROM program complete dialog box will pop-up and the radio 
will display SCI. Click the OK button, turn the radio off and unplug the programming cable. 
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FILE MENU 

Open 
Select Open from the File menu to bring up an Open dialog box to retrieve a previously created data file. 
The file extension is .dmp. 

Save 
Select Save from the File menu to bring up a Save As dialog box to save the current configuration data to 
a file. The file extension is .dmp. 

Print 
Select Print then Text format from the File menu to bring up a print preview dialog box of the current 
configuration data. Click the Print button to bring up the Print dialog box, or click the Close button to 
cancel and return to the previous window. Select Print then Hex format to print a listing of the 
hexadecimal data that the program sends to the EEPROM. 

Clear 
Select Clear from the File menu to reset all current configuration data to default values. 

! All current configuration data will be lost if it has not been previously saved. 

Default directory 
Select Default directory from the File menu to specify the default Open and Save As directories used by 
the program. 

 Version 1.03 and higher uses the last accessed directory rather than this setting. 

Exit 
Select Exit from the File menu to close the program. 

! All current configuration data will be lost if it has not been previously saved. 
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EDIT MENU 

Model select/view 

Select Model select/view from the Edit menu to open the Model select/view window. A model must be 
selected in the Model drop box before you will be able to select any of the remaining Edit menu items. 

• Select band 

Click on the Select band drop box and select the desired band. The following table summarizes common 
model numbers and their corresponding Select band drop box selection. 

Radio Model Numbers Program Model Selection 

70-0511B, 70-0514B, 70-0611B, 70-0614B, 70-0571B, 70-0574B, 
70-0671B, 70-0674B 

VHF(L) B Band 

70-0511C, 70-0514C, 70-0611C, 70-0614C, 70-0571C,70-0574C, 
70-0671C, 70-0674C 

VHF(L) C Band 

70-1341B, 701344B, 70-1441B, 70-1444B, 70-1391B, 70-1394B, 
70-1491B, 70-1494B 

VHF(H) B Band 

70-1541B, 70-1544B, 70-1641B, 70-1644, 70-1591B, 70-1594B, 
70-1691B, 70-1694B 

UHF B Band 
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• Injection aspect 

The Injection aspect drop box will automatically be completed when the Band is selected. 

! Do not change it unless an alternate injection kit has been installed in the radio. 

• PLL reference frequency 

Click on the PLL Reference Freq drop boxes to select the prescaler reference frequencies for wide band 
and narrow band. Available selections vary by the Band selected. All receive and transmit frequencies to 
be programmed into the radio must be evenly divisible by the selected reference frequencies. 

• Serial number 

(Optional) Enter a serial number to be associated with the radio in the Serial Number box. Enter up to 8 
characters 0-9, A-E. 

• Customer reference 

(Optional) Enter a customer name to be associated with the radio in the Customer box. Enter up to 10 
characters 0-9, A-E. 

• Date reference 

The current system date will automatically be entered in the Date boxes, but can be edited if desired. 
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2-tone/ANI set-up 

Select 2-tone/ANI set from the Edit menu to set 2-tone signaling options and the DTMF ANI code. 

• Use 2-tone decode 

Check the Use 2-tone decode to enable 2-tone decode on the radio. In addition to setting the format and 
frequencies, 2-tone decode must be enabled for each channel using the drop box on the Edit|Channel 
data window. Refer to the operator’s manual for instructions on how to mute to radio until it decodes the 
2-tone signal. 

• Format Type 

Select the desired 2-tone format from the Format type drop box. Timing parameters, group parameters 
and possible frequency selections will vary depending on the format selected. 

• 1st pager digit 

For “Motorola 1+1” or “Reach” Format Types, click on the 1st pager digit drop box to select the groups 
(sometimes referred to as the Reed group) from which the 1st and 2nd tone frequencies can be selected. 
The actual groups for the selected Group Format Code will be displayed in the 1st tone group and 2nd tone 
group boxes. 
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• 1st, 2nd and 3rd tone frequency 

Click on the 1st tone frequency and 2nd tone frequency drop boxes to select the 1st and 2nd tone 
frequencies. 3rd tone frequency selection is available for ““Motorola 2+2” Format type. 

• DTMF ANI code 

Enter up to 10 DTMF digits in the  DTMF ANI code box that will be sent upon PTT press when ANI is 
enabled. In addition to entering the DTMF code in the DTMF ANI code box, the DTMF timing should be 
set on the Edit|System options window and the DTMF ANI on by default box on the Edit|Channel data 
window may be enabled for any channel. Note that ANI can be enabled in two ways: 

1. If a code has been entered in the DTMF ANI code box and the DTMF ANI on by default box on the 
Edit|Channel data  window is Disabled for the channel, ANI may be enabled by the user through the 
menu functions on the channel knob. When the radio is turned off ANI will be disabled until the user 
turns it back on using the menu function. 

2. If a code has been entered in the DTMF ANI code box and the DTMF ANI on by default box on the 
Edit|Channel data  window is Enabled for the channel, ANI will always be enabled for the channel. 

 Each time PTT is released a 25 second timer will be started. ANI will not be sent on the next PTT 
press unless this timer has expired. 

8  ©2004, Midland Radio Corporation 



 

Channel data 

Select Channel data from the Edit menu to set per channel programmable data. 

• Edit channel number 

Use the Edit channel number arrows to choose the channel to be edited. 

• Channel name 

Optional: Enter up to 12 (only the first three will be displayed on the standard control head) characters 
(0—9, A—Z.*,+,- and =) to be displayed on the control head instead of the channel number. The alpha 
name can also be used to create the appearance of out of sequence channel selection or the channel 
being in more than one channel group (the same name is given to an identical channel programmed in 
each group). 

• Edit group number 

Use the Edit group number arrows to quickly switch to the next available channel group. The group 
number will automatically update as the Edit channel number is incremented. The number of groups 
available equals the total number of channels (120 or 320) divided by the Number of channel groups drop 
box on the Edit|System options window. The channels are equally and incrementally divided among the 
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number of available groups. For example, if 4 groups are selected on a 120-channel radio, channels 1 
through 30 are in channel group 1, 31 through 60 are in channel group 2, etc. 

The channel groups can be used to bring the number of channels a user has available and/or is scanning 
at one time down to a more manageable size. The menu functions on the channel knob allow the user to 
select the current group and whether the radio scans just the current group or all groups. 

• Group name 

Optional: Enter up to 12 (only the first three will be displayed on the standard control head) characters 
(0—9, A—Z.*,+,- and =) to be displayed on the control head instead of the group number when the user 
performs group selection. 

• Wide band/Narrow band 

Click the Wide band or Narrow band bullet to select the occupied bandwidth desired for the current 
channel. 

• Receive frequency 

Click on the Receive frequency arrows, or directly enter the desired receive frequency (in MHz) in the 
Receive frequency box. 

• Sub signaling type (receive) 

Click on the Sub signaling type drop box and select CTCSS to set a receive CTCSS decode frequency. 
Then use the left drop box to select the desired CTCSS frequency (67.0 – 254.1 Hz). 

Click on the Sub signaling drop box and select DCS to set a receive DCS decode code. Then use the 
arrows on the right box to select the desired DCS code (0-777). 

Click on the Sub signaling drop box and select None to clear any previously selected signaling type. 

• Transmit frequency 

Click on the Transmit frequency arrows, or directly enter the desired transmit frequency (in MHz) in the 
Transmit frequency box. 

• Sub signaling type (transmit) 

Click on the Sub signaling type drop box and select CTCSS to set a transmit CTCSS encode frequency. 
Then use the left drop box to select the desired CTCSS frequency (67.0 – 254.1 Hz). 

Click on the Sub signaling type drop box and select DCS to set a transmit DCS encode code. Then use 
the arrows on the right box to select the desired DCS code (0-777). 

Click on the Sub signaling type drop box and select None to clear any previously selected signaling type. 

• TX power select 

Click on the TX power select drop box then select Lowpower or Normal to set the transmit power level 
used on the channel. The actual power level corresponding to each selection may be adjusted on the 
Edit|Alignment window. 
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• Audio compand 

Click on the Audio compand drop box to Enable or Disable the compander circuit. 

• 2-tone decode 

Click on the 2-tone decode drop box to Enable or Disable 2-tone decode on the current channel. 

• DTMF ANI on by default 

Click on the DTMF ANI on by default drop box and select Enable or Disable for ANI operation. 

3. If a code has been entered in the DTMF ANI code box on the Edit|2-tone/ANI set menu and the 
DTMF ANI on by default box is Disabled for the channel, ANI may be enabled by the user through the 
menu functions on the channel knob. When the radio is turned off ANI will be disabled until the user 
turns it back on using the menu function. 

4. If a code has been entered in the DTMF ANI code box on the Edit|2-tone/ANI set menu and the 
DTMF ANI on by default box is Enabled for the channel, ANI will always be enabled for the channel. 

 Each time PTT is released a 25 second timer will be started. ANI will not be sent on the next PTT 
press unless this timer has expired. 

• Default scan group registry 

Check the Channel in priority scan lists box to initially register the channel in the scan list when using 
Type A and Type P/S scan types. The scan type depends on the Scan selection selected on the 
Edit|System Options window and the scan type selected on the channel knob menu selections by the 
user. The user may also set the radio to scan only channels in the selected channel group (See Number 
of channel groups on the Edit|System Options window) or all programmed channels registered in the 
priority scan list. 

 Channels may also be added or deleted from the scan list by the user. The conditions under 
which the user additions and deletions reset to the Default scan group registry are programmable 
under the Scan list reset at on the Edit|System options window. 

Check the Channel in busy scan lists box to initially register the channel in the scan list when using Type 
B or Type B’ scan types. The scan type depends on the Scan selection selected on the EditSystem 
options window and the scan type selected on the channel knob menu selections by the user. The user 
may also set the radio to scan only channels in the selected channel group (See Number of channel 
groups on the Edit|System Options window) or all programmed channels registered in the busy scan list. 

 Channels may also be added or deleted from the scan list by the user. The conditions under 
which the user additions and deletions reset to the Default scan group registry are programmable 
under the Scan list reset at on the Edit|System options window. 

• Auxiliary Data 

Click on an Auxiliary data drop box to select either 0 or 1 for each of the 8 bits of auxiliary data (used only 
for optional functions). This auxiliary data is sent in serial form for each channel when the channel is 
selected. When AUX STB pin (J903 pin 1) is pulsed, the previous 8 bits on the DATA pin (J401 pin 3, 
using DCLK to clock the data) correspond to the Auxiliary Data settings. 

© 2004, Midland Radio Corporation  11 



 

 System options 

Select System options from the Edit menu to set scan options and other conditions. 

• Scan Parameters 

 Scan selection Click on the drop box to select the desired scan type (Normal, Modify, Second, 
or PS). This selection along with the channel knob menu selection made by the 
user determines the type of scan in use. If Normal scan is selected the user 
may select A Scan or B Scan. If Modify is selected the user may select A Scan, 
B’ Scan or GRP A Scan. If Second is selected the user may select S CH Scan, 
B’ Scan or A Scan. If PS is selected only PS scan will be available to the user. 
See the table below to determine the scan type and Appendix A for a 
description of each scan type. 

Programmed scan selection Normal Modify Second PS 
User Selected PRI A Scan A Scan S CH Scan PS Scan 

User Selected SCN B Scan B’ Scan B’ Scan N/A 

User Selected P/S N/A GRP A Scan A Scan N/A 
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 Scan hold after RX Click on the drop box to select the length of time, in seconds, that scan waits 

after a signal has been received before resuming. The time interval begins 
upon loss of the signal that stopped scan. Choose 0.5, 2.5, 5.0, or Infinite (if 
Infinite is selected, can will not resume until the operator rotates the Channel 
Knob). 

 Scan hold after TX Click on the drop box to select the length of time, in seconds, that scan waits 
before resuming after PTT has been released. Choose 0.5, 2.5, 5.0, or Infinite 
(if Infinite is selected, scan will not resume until the operator rotates the 
Channel Knob). 

 Scan list reset at Click on the drop box to select the condition that clears the scan list 
(Power/Scan, When Power On, When Scan Off, No Clear). The list will be 
reset to the settings of the Channel in Scan Group A or B check boxes on the 
Edit Channel screen and the One Group Scan/All Group Scan channel knob 
menu selection. 

 Scan hold by Click on the drop box to select NSQ (scan holds when carrier is present) or 
SIGNALING (scan holds when a CTCSS tone or DCS code is present). 

 Scan for Click on the drop box to choose if scan holds on a VACANT CH or BUSY CH. 

• Priority scan parameters 

 Priority sample ratio Click on the drop box to select the priority channel sampling ratio (1/4 or 1/8). 
This sets the number of non-priority channels that will be scanned between 
each sampling of a priority channel. 

Priority lookback interval Click on the drop box to select the number of seconds (0.5, 0.75, 1.0 or 1.5) 
between each priority channel sampling. 

Defeat pri2 assignment Click on the drop box to enable/disable use of a second priority channel. If 
Defeat pri2 assignment is chosen as Disable and a PRI2 channel has been 
assigned, the PRI2 channel will be checked every third priority sampling. If 
Defeat pri2 assignment is selected as Enable, there will be no PRI2 channel 
sampling. 

 The PRI2 channel is assigned by the user by selecting the desired channel, then holding the 
scan button for more than two seconds.  The channel number will flash to indicate it is assigned 
as the PRI2 channel. 

• DTMF ANI condition 

 DTMF timing select Click on the drop box to select a number code, 1—7, corresponding to the 
desired Tone length and Interval, as follows: 
Selected Code On Time (ms) Off Time (ms) 
0 600 600 
1 600 300 
2 300 300 
3 300 150 
4 150 150 
5 150 75 
6 75 75 
7 75 30 
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• Other options 

 Channel roll-over Select Enable from the drop box to allow channel scroll to start over when 
the highest or lowest channel is reached. 

 TX time-out timer Click on the drop box to select the length of time, in seconds, that the PTT 
may be held on continuously before the transmitter is shut down. Choose 
90, 120, 150, 180, 210 or INF.  

 Scan stop when off hook Select Enable from the drop box to stop scan when the microphone is 
removed from the hang-up box or the hanger button on the 70-2328A 
microphone is not grounded. 

 To use the 70-2328A hanger button for the hang-up function, JP1 must be removed and JP2 
must be installed in the control head. The hang-up jumper in the accessory plug on the back of 
the radio should also be removed. 

 Busy channel lock-out Click on the drop arrow to select the conditions for which transmit will be 
inhibited. Choose None (lock-out disabled), NSQ (when carrier is 
received), SGNL (when correct CTCSS tone or DCS code is received) or 
SPCL (when carrier is present without the correct CTCSS tone or DCS 
code). 

 Enabled beeps Check the boxes to enable beeps. 

Enabled beeps Description  

priority Signal on PRI1 (3 short beeps) 
 Signal on PRI2 (1 short beep) 

ptt inhibit TX Time-Out-Timer Expire (1 long beep)  
 Busy Channel Lock-Out  (1 medium beep) 

key press Key Press  (1 very short beep) 
 Channel Change (1 very short beep) 

wake up/error Wake-up Test OK (1 short beep) 
 Error Indication (5 short beeps) 

Number of channel groups Select either 120 or 320 channels, then click on the drop arrow to decide 
how many groups these channels will be equally and sequentially divided 
into. 

14  ©2004, Midland Radio Corporation 



 
Manual entry 

Select Manual entry from the Edit menu to open the Manual entry window. Manual programming provides 
direct access the hexadecimal EEPROM data in the computer, which you can then send to the radio’s 
EEPROM. 

! WARNING:  It is important to note that no check is performed to make sure that only safe changes 
have been made to the EEPROM data. You should never change the EEPROM data manually unless 
you have access to specific details as to what values to change, as you can make the radio 
inoperable if incorrect values are entered. Press the “Set data” button to save any changes made to 
the address being edited. 

• EEPROM address 

This is the location of the memory that you wish to view or modify. The memory range is 0 to FFF. 

• Get data 

Click on the Get data button to view the EEPROM data at the address in the EEPROM address window. 

• EEPROM data 

The EEPROM data may be entered as a hexadecimal number (0—FF) or a binary number (00000000—
11111111). Press the Set data button to save any changes to the data. 
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Test 

Select Test from the Edit menu to open the Test window. This will allow you to test the radio’s 
performance and adjustments may be made from the Edit|Alignment window. Make sure to terminate the 
radio antenna connector with the proper 50-ohm load before initiating any receive or transmit tests, and 
only leave the transmitter on for a short time. 

To prepare the radio for alignment: First make sure the radio is not in scan mode, turn it off, then attach 
the programming cable and turn it back on. Upload the radio to get the current Adjustment settings from 
the radio. After finishing with any adjustments, turn the radio off and unplug the programming cable. 

• Wide band/Narrow band 

Click on the appropriate selection. 

• Receive parameters 

 Receive frequency Click on the scroll arrows, or manually enter the receive frequency (in 
MHz). 

 Sub signaling type Click on the drop box to select the signaling type (None, CTCSS, DCS). 
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 Receive signaling If you selected CTCSS as the Sub signaling type; use the left hand box to 

select the desired CTCSS frequency (67.0—254.1 Hz). 

  If you selected DCS as the Sub signaling type, use the right box to select 
the desired DCS code (0 to 777). 

• Transmit parameters 

 Transmit frequency Click the scroll arrows, or manually enter the transmit frequency (in MHz). 

 Sub signaling type Click on the drop box to select the signaling type (None, CTCSS, DCS). 

 Transmit signaling If you selected CTCSS as the Sub signaling type; use the left hand box to 
select the desired CTCSS frequency (67.0—254.1 Hz). 

  If you selected DCS as the Sub signaling type, use the right box to select 
the desired DCS code (0 to 777). 

• Test options 

 TX power select Click on the drop box to select Low or Normal power level. 

 Audio compand Click on the drop box to Enable or Disable compander operation. 

 2-tone decode Click on the drop box to Enable or Disable 2 Tone operation. 

 ANI on Click on the drop box to Enable or Disable ANI operation. 

• Scan group registry 

 Priority scan groups Click to put the channel in priority scan groups. 

 Busy scan groups Click to put the channel in busy scan groups. 

• Auxiliary data 

Click on the drop box and select either 0 or 1 for each of the 8 bits of auxiliary data. 

• Buttons 

 Receive Click on this button to initiate a receive test. 

 Transmit Click on this button to initiate a transmit test. 

 Display on Start display test. 

 Display off End display test. 

 Beep On Start beep test. 

 Beep Off Stop beep test. 
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Alignment 

 These settings are made at the factory and do not normally need to be changed. Be sure to read the 
current data from the radio (Radio|Read/Write menu) before making changes to the settings. The 
Alignment data is always read from the radio and is always saved with a saved file, but is not written 
to the radio when using the Write to Radio button on the Radio|Read/Write menu. The Alignment data 
is only sent to a radio by clicking the Write data button on the Alignment window. Please note that all 
Alignment data is sent when the Write data button is clicked. 

 Normal power level Sets the normal transmit power level. Use the arrows to adjust the value 
from 0 to 255. Uncheck the Transmit warning enabled check box to scroll 
more than one increment or decrement at a time. 

 Low power level Sets the low transmit power level. Use the arrows to adjust the value from 
0 to 255. Uncheck the Transmit warning enabled check box to scroll more 
than one increment or decrement at a time. 

 Subaudible tone level Sets the subaudible signaling modulation level. Use the arrows to adjust 
the value from 0 to 127. Uncheck the Transmit warning enabled check box 
to scroll more than one increment or decrement at a time. 
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 DTMF tone level Sets the DTMF tone level. Use the arrows to adjust the value from 0 to 

127. Uncheck the Transmit warning enabled check box to scroll more than 
one increment or decrement at a time. 

 Microphone sensitivity Sets the microphone sensitivity. Use the arrows to adjust the value from 0 
to 15. Uncheck the Transmit warning enabled check box to scroll more 
than one increment or decrement at a time. 

 Wide band mod limiting Sets the maximum modulation level for wideband channels. Use the 
arrows to adjust the value from 0 to 31. Uncheck the Transmit warning 
enabled check box to scroll more than increment or decrement at a time. 

Narrow band mod limiting Sets the maximum modulation level for narrow band channels. Use the 
arrows to adjust the value from 0 to 31. Uncheck the Transmit warning 
enabled check box to scroll more than increment or decrement at a time. 

 Initial squelch level Sets the initial squelch level after programming. This is the same setting 
that is adjusted by the user on the channel knob menus. Use the arrows to 
adjust the value from 0 to 80. 

 Wide band demod sens Sets the demodulation sensitivity for channels programmed as wide band. 
Use the arrows to adjust the value from 0 to 15. 

Narrow band demod sens Sets the demodulation sensitivity for channels programmed as narrow 
band. Use the arrows to adjust the value from 0 to 15. 

 The wide and narrow band settings may be used to change the perceived receive audio balance 
when switching between narrow and wide band channels. 

Click the Write data button to write any adjustment data changes into the radio’s EEPROM. If 
adjustments are made without clicking the Write data button, the original adjustment data settings will be 
restored after the radio is turned off. 
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RADIO MENU 
Read/Write 

Select Read/Write from the Radio menu to send the EEPROM data to the radio. 

 To prepare the radio for programming: First make sure the radio is not in scan mode, turn it off, 
then attach the programming cable and turn the radio back on. After programming is complete, 
you will need to turn the radio off, unplug the programming cable, and then turn the radio back on 
for the new settings to take effect.  

• Read from radio 

Loads the data stored in the radio’s EEPROM into temporary memory in the PC software.  To view or edit 
the data it must then be copied into the PC software forms by selecting Edit|Model select/view and 
clicking OK when prompted for Copy OK? 

 The temporary memory is used with the Verify function to check if data just uploaded from a radio 
matches the data already resident in the PC software forms. By clicking OK at the Copy OK? 
dialog you are overwriting any data already resident in the PC software. 
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• Write to radio 

Writes the current PC data into the radio’s EEPROM. All settings, except for the Alignment data, are sent 
to radio. 

• Verify 

Compare the contents of the radio’s EEPROM (after Read from radio) to the data already in the PC 
software forms. The data being verified against may be from a previously read radio that was copied into 
the PC software forms or from a saved file that was loaded into the PC software forms. 

If different data is found, the address and data are indicated. Press Continue to compare the remaining 
data, or Finish to end Verify. 

• Read from RAM 

 Begin read at address  Input a hexadecimal address to read, from 000 to FFF. 

 Number of bytes to read  Input the number of the bytes to be read, from 1 to 8. Press Read to read 
the data from the radio. 

• Ram Write 

 Begin write at address Input a hexadecimal address to write, from 000 to FFF. 

 Number of bytes to write Input the number of the bytes to be written, from 1 to 8. Enter data in 
hexadecimal data in the boxes and press Write to write the data to the 
radio. 

Comm port set 

Select Comm port set from the Radio menu then select Comm port 1 or Comm port 2. The value you 
choose will be saved in the config file by the program.  

© 2004, Midland Radio Corporation  21 



 

APPENDIX A – SCAN TYPE DESCRIPTIONS 

Many of the buttons and knobs have a secondary function when in scan mode.  The particular 
characteristics of a button are dependent on the type of scan selected.  A brief description of the six types 
of scan and the function of the various knobs and buttons when in scan, follows. 

A Scan (Normal Priority Scan Mode) 

The radio will scan the channels registered in priority scan lists, with the modifications that have been 
made by the user from Add/Delete Mode.  The scan list may be derived the currently selected channel 
group or from all channel groups depending on the user selection made on the channel/menu knob.  
Priority monitoring of up to two channels is possible.  The PRI 1 channel is assigned as the display 
channel when scan was activated.  The PRI 2 channel is assigned by pressing and holding the SCAN 
button while scan is off.  PRI 2 assignment may not be possible because of programming.  The display 
will show a solid PRI icon and --- for the channel display while scanning. 

CH/MENU Knob 

When scan is holding on a busy channel, CH UP will restart scan from the next channel in the scan list.  
Note that the channel is not removed from the scan list.  When programmed for Scan stop when off hook, 
and the microphone is off hook, CH UP/DN will change the PRI 1 channel.  

PTT Bar 

Pressing PTT, while in A Scan, will transmit on the PRI 1 channel. 

SCAN Button 

Press and release the SCAN button to exit scan and go to the PRI 1 channel. 

MON Button 

Press and release the MON button to enter monitor mode. 

A/D Button 

When scan is holding on a busy channel, press and release the A/D button to remove the channel from 
the scan list and restart scan from the next channel.  The PRI 1 channel can not be deleted.  Depending 
on programming of Scan list reset at, the deleted channel(s) may be added back to the scan list when 
scan is turned off, when power is turned off, or when either occurs.  When programmed for Scan stop 
when off hook, and the microphone is off hook, press and hold the A/D button to initialize the scan list to 
the Default scan group registry programming. 

AUX Button 

Press and release the AUX button to activate the auxiliary function.  If Scan Escape is set up as the 
auxiliary function, scan will stop and the radio will switch to the last busy channel.  Press and release the 
AUX button to resume scanning from Scan Escape mode without changing the PRI 1 channel. 

22  ©2004, Midland Radio Corporation 



 

B Scan (Normal Busy Scan Mode) 

The radio will scan the channels registered in busy scan lists, with the modifications that have been made 
by the user from Add/Delete Mode.  The scan list may be derived the currently selected channel group or 
from all channel groups depending on the user selection made on the channel/menu knob.  Priority 
monitoring is not possible.  The display will show a solid SCAN icon and --- for the channel display while 
scanning. 

CH/MENU Knob 

When scan is holding on a busy channel, CH UP will restart scan from the next channel in the scan list.  
Note that the channel is not removed from the scan list.  

PTT Bar 

Pressing PTT, while in B Scan, will transmit on the last busy channel.  If there is no last busy channel, 
transmit will occur on the displayed channel when scan was activated. 

SCAN Button 

Press and release the SCAN button to exit scan and go to the last busy channel. 

MON Button 

Press and release the MON button to enter monitor mode. 

A/D Button 

When scan is holding on a busy channel, press and release the A/D button to remove the channel from 
the scan list and restart scan from the next channel.  Depending on programming of Scan list reset at, the 
deleted channel(s) may be added back to the scan list when scan is turned off, when power is turned off, 
or when either occurs.  When programmed for Scan stop when off hook, and the microphone is off hook, 
press and hold the A/D button to initialize the scan list to the Default scan group registry programming. 

AUX Button 

Press and release the AUX button to activate the auxiliary function.  Scan Escape is not possible in B 
Scan. 
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B’ Scan (Alternate Busy Scan Mode) 

The radio will scan the channels registered in busy scan lists, with the modifications that have been made 
by the user from Add/Delete Mode.  The scan list may be derived the currently selected channel group or 
from all channel groups depending on the user selection made on the channel/menu knob.  Priority 
monitoring is not possible.  B’ Scan differs from B Scan only because it exits scan to the channel selected 
when scan was started.  The display will show a solid SCAN icon and --- for the channel display while 
scanning. 

CH/MENU Knob 

When scan is holding on a busy channel, CH UP will restart scan from the next channel in the scan list.  
Note that the channel is not removed from the scan list. 

PTT Bar 

Pressing PTT, while in B’ Scan, will transmit on the last busy channel.  If there is no last busy channel, 
transmit will occur on the displayed channel when scan was activated. 

SCAN Button 

Press and release the SCAN button to exit scan and go to the channel displayed when scan was 
activated. 

MON Button 

Press and release the MON button to enter monitor mode. 

A/D Button 

When scan is holding on a busy channel, press and release the A/D button to remove the channel from 
the scan list and restart scan from the next channel.  Depending on programming of Scan list reset at the 
deleted channel(s) may be added back to the scan list when scan is turned off, when power is turned off, 
or when either occurs.  When programmed for Scan stop when off hook, and the microphone is off hook, 
press and hold the A/D button to initialize the scan list to the Default scan group registry programming. 

AUX Button 

Press and release the AUX button to activate the auxiliary function.  Scan Escape is not possible in B’ 
Scan. 
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PS Scan (Public Safety Priority Scan Mode) 

The radio will scan the channels registered in priority scan lists, with the modifications that have been 
made by the user from Add/Delete Mode.  The scan list may be derived the currently selected channel 
group or from all channel groups depending on the user selection made on the channel/menu knob.  
Priority monitoring of up to two channels is possible.  The PRI 1 channel is assigned as the display 
channel and may be changed while scanning by rotating the channel knob.  The PRI 2 channel is 
assigned by pressing and holding the SCAN button while scan is off.  PRI 2 assignment may not be 
possible because of programming.  The display will show a blinking PRI icon and the PRI 1 channel while 
scanning. 

CH/MENU Knob 

CH UP/DN will change the PRI 1 channel.  When programmed for Scan stop when off hook, and the 
microphone is off hook, CH UP/DN will change the PRI 1 channel.  

PTT Bar 

Pressing PTT, while in PS Scan, will transmit on the PRI 1 channel. 

SCAN Button 

Press and release the SCAN button to exit scan and go to the PRI 1 channel. 

MON Button 

Press and release the MON button to enter monitor mode. 

A/D Button 

When scan is holding on a busy channel, press and release the A/D button to remove the channel from 
the scan list and restart scan from the next channel.  The PRI 1 channel can not be deleted.  Depending 
on programming of Scan list reset at, the deleted channel(s) may be added back to the scan list when 
scan is turned off, when power is turned off, or when either occurs.  When programmed for Scan stop 
when off hook, and the microphone is off hook, press and hold the A/D button to initialize the scan list to 
the Default scan group registry programming. 

AUX Button 

Press and release the AUX button to activate the auxiliary function.  Scan Escape is not possible in PS 
Scan. 
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GRP A Mode (Scan Disable Mode) 

GRP A mode is a non-scan mode.  No priority channels may be assigned or monitored.  When in this 
mode the display will show solid PRI and SCAN icons and the currently selected channel.  The radio will 
receive and transmit only on the displayed channel.  CH UP/DN will change the displayed channel.  Press 
and release the SCAN button to exit GRP A mode and go to the displayed channel. 

S CH Mode (Priority Monitor Mode) 

S CH mode is a non-scan priority monitor mode.  The PRI 1 channel is assigned as the channel 
displayed when scan was activated.  The PRI 2 channel may be assigned when scan is off, by pressing 
and holding the SCAN button.  In S CH mode the radio will receive and transmit on the displayed channel 
(the Secondary channel) while sampling the PRI 1 and PRI 2 channels.  While holding on a priority 
channel the radio will transmit on the channel it is holding on.  When in S CH mode the display will show 
a solid PRI icon and the Secondary channel.  CH UP/DN will change the current displayed channel (the 
Secondary channel). Press and release the SCAN button to exit scan and go to the PRI 1 channel.  
When scan is next activated it will again assign the displayed channel as PRI 1 and go to the channel 
displayed when scan was last exited (the Secondary channel). 
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APPENDIX B – TRANSCEIVER ERROR CODES 

 

E1 MCU ROM/RAM Error 

E2 No Model Number and/or Channel Data Programmed 

E3 Synthesizer Unlock 

E4 Channel Data Checksum Error 

E6 EEPROM Write Counter is Over 100000 

E7 EEPROM Backup Data Lost 

E8 Program Communication Error 

E9 Cloning Error 

© 2004, Midland Radio Corporation  27 





 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
1120 CLAY STREET • NORTH KANSAS CITY • MISSOURI • 64116 

PHONE: (816) 241-8500 • FAX: (816) 241-5713 
www.midlandradio.com 

 


	A Scan (Normal Priority Scan Mode)
	CH/MENU Knob
	PTT Bar
	SCAN Button
	MON Button
	A/D Button
	AUX Button


	B Scan (Normal Busy Scan Mode)
	CH/MENU Knob
	PTT Bar
	SCAN Button
	MON Button
	A/D Button
	AUX Button


	B’ Scan (Alternate Busy Scan Mode)
	CH/MENU Knob
	PTT Bar
	SCAN Button
	MON Button
	A/D Button
	AUX Button


	PS Scan (Public Safety Priority Scan Mode)
	CH/MENU Knob
	PTT Bar
	SCAN Button
	MON Button
	A/D Button
	AUX Button


	GRP A Mode (Scan Disable Mode)
	S CH Mode (Priority Monitor Mode)

