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Introduction
The ADMS-9 programming software uses a Personal Computer to quickly enter and save the FTM-
100DR/DE memory channel frequencies and data. Also the many menu settings may be adapted for 
individual operating preferences.  All of the information is saved, and then with the use of the SCU-20 
programming cable and ADMS-9 programmer software, it may be downloaded (cloned) to the FTM-
100DR/DE transceiver.

System Requirements
In order to use this program, a personal computer (PC) with one of the following Windows operating 
systems, and a serial data connection cable are required.

Operating system (OS)
Any one of the following operating system environments
Microsoft Windows® 8.1 (32 bit/64 bit)
Microsoft Windows® 8 (32 bit/64 bit)
Microsoft Windows® 7 (Service Pack 1 or later)
Microsoft Windows Vista® (Service Pack 2 or later)

CPU
The performance of the CPU must be able to satisfy the operating system requirements.

RAM (system memory)
The capacity of the RAM (system memory) must be more than sufficient to satisfy the operating 
system requirements.

HDD (Hard Disk)
The capacity of the HDD must be more than sufficient to satisfy the operating system requirements.
In addition to the memory space required to run the operating system, about 50 MB or more of 
additional memory space is required to run the program.

Necessary PC peripheral interfaces
USB interface (USB Port) or Serial Port (RS-232C)

Cables
PC connection cable SCU-20 or Data cable CT-163 or CT-165

*	 When using the SCU-20 PC connection cable, install the designated driver on the computer.
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Getting Started
The Programmer software opens in a "reduced window" view.

Click the left mouse button on the "□" icon of the Title bar to enlarge a window.
The display window is shown in Full screen mode.
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Click the left mouse button on each TAB in the title bar (PMS, VFOA, etc) to display help information.

The basic FTM-100DR/DE configuration information may be entered using the “Menu Setting” 
windows (templates).
Click the left mouse button on each item of the "Setting" menu to open the item "Menu Setting" 
window.
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Before using the ADMS-9 FTM-100DR/DE Programmer
Select the communication port which is connected to the FTM-100DR/DE.
Click the left mouse button on the "ComPort Setup" item in the "Communications" menu to open the 
"Comm Port Setup" window. 
Click the left mouse button on the "▼" button to display the ComPort List, and then click the left 
mouse button on the communication port which is connected to the FTM-100DR/DE.

If you do not know which COM Port is connected to the FTM-100DR/DE, open the Personal 
Computer devise manager and select the COM Port which is displayed "Prolific USB-to-Serial Comm 
Port (SCU-20)". If the USB-to Serial device is not displayed on the Com port list, install the device 
driver correctly to the computer. After correctly installing the SCU-20 drivers, if the COM Port number 
is not correct and the popup message “The port COMxx does not exist” is displayed click OK. Open 
[Device Manager] to find the correct COM Port number. Then choose the correct COM Port number 
from the list, or type the correct COM Port number. Then click the [Determine] box to save the setting.
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Functions
File
New
Open a new configuration file from the disk drive.
Click the left mouse button on the "New" parameter in the "File" menu to open the ADMS-9 FTM-
100DR/DE default configuration file.

Open
Open a previously-saved configuration file from the disk.
Click the left mouse button on the "Open" parameter in the "File" menu, a pop-up window appears 
which shows all the saved files in the specified path. The currently open folder is saved and shown in 
the top box, and the name of the current file is in the bottom box.
Double click the left mouse button on the desired file to open it in a new tab on the PC screen.

Exit
Exit the program and close the window.
If the present configuration has not been saved to disk, you will be asked to confirm whether or not 
you wish to save it.

Save
Save the programming session to the disk with the same name and directory.
Click the left mouse button on the "Save" parameter in the "File" menu, a caution message will 
appear.
If you agree to over-write the current file, click the left mouse button on the [OK] box.

Save As
Save the programming session to the disk with a new name.
Click the left mouse button on the "Save As" parameter in the "File" menu, a pop-up window will 
appear which displays all the current files saved to the specified path.
To save the programming session with a new name, type the new file name in the bottom box, then 
click the left mouse button on the [OK] box.
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Import / Import with FT1D/FT2D format
You may create an ADMS-9 data file using a spreadsheet such as Microsoft Excel.
To create a data file for the import of data, save the spreadsheet in a "CSV" file format, this separates 
the template file data with commas.
A spreadsheet may be easily created by exporting the template data in the "CSV" format using the 
ADMS-9 "Export" command. After the "CSV" data has been edited the spreadsheet may be imported 
back into the ADMS-9 Programmer. (See "Export" command for details). 

A separate import file is needed for each template.
For example, to import the VFO and memory templates; first, click the "VFO" tab to display the VFO 
template, then import the VFO (CSV) file; next, click the "Memories" tab to display the "Memory" 
template; then import the Memory (CSV) file.
Do not edit the "Check" line of the right side end of the completed CSV file.

Export / Export with FT1D/FT2D format
Exports the data file in the "CSV" format.
Click the left mouse button on the "Export" parameter in the "File" menu, a pop-up window will appear 
which displays all the current files saved to the specified path.
Type a file name in the bottom box, then click the left mouse button on the [OK] box.
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Print
Print the current template file data to hard copy.
Click the left mouse button on the "Print" parameter in the "File" menu, the "Print" window will open 
to enable printing. Set the start line and the end line of the data you want to print, then click the left 
mouse button on the "Print" button to start printing.

To change the detailed printer settings, go to the Printer properties by clicking the left mouse button 
on the "Printer setup" button.

Close
Exit ADMS-9 programmer.
Click the left mouse button on the "Close" parameter in the "File" menu, the pop-up window will open.
Exit the ADMS-9 programmer according to the instructions on the window.

Edit
Undo
Undo the edited data.
Click the left mouse button on the "Undo" parameter in the "Edit" menu to undo the edited data.

Cut
Cut the data of the selected area.
Click the left mouse button on the "Cut" parameter in the "Edit" menu to delete the data of the 
selected area.

Copy
Copy the data of the selected area.
Click the left mouse button on the "Copy" parameter in the "Edit" menu to copy the selected data to 
the clipboard.

Paste
Paste the clipboard data to the selected area.
Click the left mouse button on the "Paste" parameter in the "Edit" menu to paste the clipboard data to 
the selected area.
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Find
Find text or data.

Click the left mouse button on the "Find" parameter in the "Edit" menu, the "Find" window will open. 
Enter the text or data you wish to find, and then click the left mouse button on the [OK] button.
The cursor will move to the text or data in the template.

Find Next
Find the next instance of the data.
Click the left mouse button on the "Find Next" parameter in the "Edit" menu, to move the cursor to the 
next instance of the data.

Go to Channel
Move the cursor to the desired channel.
Click the left mouse button on the "Goto Channel" parameter in the "Edit" menu, a pop-up window will 
open.

Enter the channel number you wish to find, and then click the left mouse button on the [OK] button.

Insert Channel
Insert the channel data.
Click the left mouse button on the "Insert Channel" parameter in the "Edit" menu to create a blank 
new channel data row under a current cursor.
When channel "500" contains data, the confirmation massage, "Upper memories will be lost. 
Continue?” will appear. If you agree, click the left mouse button on the [OK] button.
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Delete Channel
Delete the current channel data.
Click the left mouse button on the "Delete Channel" parameter in the "Edit" menu to delete the current 
channel data. The channels located below the current cursor move up one row.

Clear Channel
Clear the current channel data.
Click the left mouse button on the "Clear Channel" parameter in the "Edit" menu to clear the current 
channel data. The data will be cleared from the currently selected channel row.

Move Up
Move the current channel data up one row.
Click the left mouse button on the "Move Up" parameter in the "Edit" menu, the currently selected 
channel data moves upward one row.

Move Down
Move the current channel data down one row.
Click the left mouse button on the "Move Down" parameter in the "Edit" menu, the currently selected 
channel data moves downward one row.

Add Frequency Range
New channels may be created in designated frequency steps from the starting frequency.
Click the left mouse button on the "Add Frequency Range" parameter in the "Edit" menu, the "Add 
Frequency List" window will open.

Starting Frequency:	 Enter the lower frequency
Number of Channel:	 Enter the number of channels
Frequency Step:	 Enter the desire frequency step

Click the left mouse button on the [OK] button to create the frequencies according to the above 
instructions.

*: 8.33 kHz step is available only when receiving on the Air band (108-136.99166 MHz).
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Sort
Click the left mouse button on the "Sort" parameter in the "Edit" menu, the "Sort" window will open.

Sort by:	 Selects the first parameter of the sorting
Then sort by:	 Selects the second parameter of the sorting
Sort Mode:	 Selects the sorting order
Channels Sort Selection:	 Selects the sorting range

Click the left mouse button on the [OK] button to initiate the sorting according to the above 
instructions.
The data may be restored to the previous order by using the "Undo" command.
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Communications
Get Data from FTM-100DR/DE
This command transfers the settings data of the FTM-100DR/DE to the ADMS-9 programmer.
Click the left mouse button on the "Get Data from FTM-100DR/DE" parameter in the "Communication" 
menu, The "Instructions" window will open.
In order to use the ADMS-9 software to program an FTM-100DR/DE transceiver, first use the "Get 
Data" command to upload the configuration settings and data from the FTM-100DR/DE to the ADMS-
9 programmer.
Click the left mouse button on the "Get Data from FTM-100DR/DE" parameter in the "Communication" 
menu, The "Instructions" window will open.

Connect the supplied SCU-20 programming cable between the FTM-100DR/DE and the Personnel 
Computer. 
Upload the configuration settings and data from the FTM-100DR/DE to the ADMS-9 programmer 
according to the instructions in the window. When the data transfer is completed, the template screen 
received from the FTM-100DR/DE appears on the computer display. The memory channels and 
configuration menu data may be edited using the ADMS-9 software tools.

This template and configuration data may be saved to the computer disk drive, using the "Save" or 
"Save as" commands.
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Send Data to FTM-100DR/DE
This command downloads the ADMS-9 data from the computer to the FTM-100DR/DE.
Recall the previously-saved data using the "Open" command, and then click the left mouse button 
on the "Save Data to FTM-100DR/DE" parameter in the "Communication" menu. The "Instructions" 
window will open.

Connect the supplied SCU-20 programming cable between the FTM-100DR/DE and the computer.
Download the ADMS-9 data from the computer to the FTM-100DR/DE according to the instructions in 
the window.

* Never disconnect the programming cable while data transmission is in progress.

Get Data From SD Card
This command uploads the settings data from the SD Card to the ADMS-9 programmer.
Click the left mouse button on the "Get Data from SD Card" parameter in the "Communication" menu, 
The "Instructions" window will open.

Insert the SD Card with the saved data from FTM-100DR/DE to the computer.
Upload the settings data from the FTM-100DR/DE to the ADMS-9 by following the instructions in the 
window. When the data transfer is finished, the template screen which was received from the FTM-
100DR/DE will be displayed on the computer screen. This data may be edited using the computer.
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The template data may be stored to the computer files, using the "Save" or "Save as" commands.

Send Data to SD Card
Memories and settings from the ADMS-9 programmer may be transferred to the SD card.
Select and open the desired data file that is to be loaded to the SD card.
Click on "Send Data to SD card" to open the data transmission procedure screen.

Load the SD card into the computer SD card slot. 
Follow the instructions on the screen to copy the data to the SD card. When the data file transfer to 
the SD card is complete, a notice "Complete" is displayed on the computer screen.
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Com Port Setup
Select the communication port which is connected to the FTM-100DR/DE.

When the Com port which is connected to the FTM-100DR/DE is not known, execute the devise 
manager of the computer, then select the COM Port which is displayed "Prolific USB-to-Serial COM 
Port (SCU-20) Radio Cable".  If the programming cable is not found in the COM Port list, install the 
device driver correctly.
After correctly installing the SCU-20 drivers, if the COM Port number is not correct and the popup 
message “The port COMxx does not exist” is displayed click OK. Open [Device Manager] to find 
the correct COM Port number. Then choose the correct COM Port number from the list, or type the 
correct COM Port number. Then click the [Determine] box to save the setting.
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Settings
This page permits editing and storing the various common menu settings.
Click the left mouse button on the "Radio Menu Setting" parameter in the "Setting" menu to open the 
"Menu Setting" window.
This window has four pages; Common, GM WIRES-X, APRS, APRS Beacon.

Common

To change the setting of each item in the window, click the left mouse button on the "▼" icon to show 
the dropdown settings list, and then click the desired selection in the list. Enter the DTMF MEMORY 
Codes by placing the curser in the appropriate box and typing the desired data.
Example:

Refer to the FTM-100DR/DE operating manual for the details of each function.
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GM WIRES-X

To change the setting of each item in the window, click the left mouse button on the "▼" icon to show 
the dropdown settings list, and then click the desired selection from the list. Enter the GROUP or 
CATEGORY information by placing the curser in the appropriate box and typing the desired data. 
Refer to the FTM-100DR/DE operating manual for the details of each function.



18

APRS

To change the setting of each item in the window, click the left mouse button on the "▼" icon to show 
the dropdown settings list, and then click the desired selection from the list. Enter the APRS MSG 
information by placing the curser in the appropriate box and typing the desired data. 

Refer to the FTM-100DR/DE operating manual for the details of each function.
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APRS Beacon

To change the setting of each item in the window, click the left mouse button on the "▼" icon to 
show the dropdown settings list, and then click the desired selection from the list. Enter the BEACON 
STATUS TEXT by placing the curser in the appropriate box and typing the desired data. 

MEMORY
When you have completed editing the settings of the Menu Setting window, click the left mouse 
button on the "X" icon at the upper right corner of the window. A confirmation window will open, click 
the left mouse button on the [OK] button to save the settings and close the window.
Refer to the FTM-100DR/DE operating manual for the details of each function.

Tool Bar
Click the left mouse button on the "Toolbar" parameter in the "Setting" menu to display or hide 
the Toolbar, which includes buttons for some of the most common commands in the ADMS-9 
programmer. A check mark appears next to the "Toolbar" parameter when the Toolbar is displayed.

Status Bar
Click the left mouse button on the "Status Bar" parameter in the "Setting" menu to display or hide 
the Status Bar, which describes the action to be executed by the selected menu item or depressed 
toolbar button, and keyboard latch state. A check mark appears next to the "Status Bar" parameter 
when the Status Bar is displayed.
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Window
This menu sets the operating window of the ADMS-9.
Click the left mouse button on the "Cascade" parameter in the "Window" menu to display multiple 
templates in cascade format.

Click the left mouse button on the "Tile" parameter in the "Window" menu to display multiple 
templates in tile format.
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Setting the Template Items

Memories
Band A Memories / Band B Memories / Band A PMS Memories / Band B PMS Memories

Band A / Band B Memories
Use this page to edit the memory channel data.
There are 500 memory channels available for each band.
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Band A / Band B PMS Memories
Use this page to edit the PMS (Programmable Memory Scan) memory channels.
There 18 PMS memory channels available to provide 9 pairs with upper and lower channels.
Store the lower band limit into the "L" channel, and store the upper band limit into the "U" channel.

Frequency
Enter the TX / RX frequency.
When entering a receive frequency, press the computer's [ → ] key to complete the various settings 
for this frequency, or press the [ ↓ ] key to move the cursor to the next channel frequency entry.

Offset Frequency
This item sets the offset frequency for the repeater.

Offset Direction
This item selects the offset direction for the repeater.
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MODE
This item selects the operating mode.
When entering a receive frequency, this item automatically selects the operating mode that is most 
suitable for the frequency.
If the AM broadcast frequency is entered, the ADMS-9 programmer selects the broadcast band 
receiver, and the operating mode is set to AM automatically.
If the FM broadcast frequency is entered, the ADMS-9 programmer selects the broadcast band 
receiver, and the operating mode is set to FM automatically.

FM:	 FM mode, radio band. Use this mode for receiving the amateur radio, commercial radio etc.
AM:	 AM mode, radio band. Use this mode for receiving the Air band radio, etc.
NFM:	Narrow FM mode, radio band. Use this mode for narrow receiving the amateur radio, 

commercial radio etc.

Name
Enter the desired memory channel name (up to 8 digits).

Tone Mode
This item selects the Audio Squelch type.

CTCSS
This item selects the Tone Frequency of the Tone Squelch.

DCS
This item selects the DCS code of the DCS Squelch.

User CTCSS
This item selects the Tone Frequency of the User Programmed Reverse Tone Squelch.

TX Power
This item selects the TX Power.
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Skip
This item selects the Memory Scan channel-selection mode.

OFF:	 All memory channels will be scanned.
SKIP:	 The scanner will "skip" the flagged channels during scanning.
ONLY:	 The scanner will only scan channels that are flagged.

STEP
This item sets the frequency step.
When a receive frequency is entered, the step that is most suitable for the frequency is automatically 
selected.

Clock Shift
Place a check mark to this item to shift the CPU clock frequency to move a spurious "birdie".
Usually, this item is set to "OFF".

Comments
A comment may be appended (up to 255 characters) for additional reference.
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HOME Channel
Edit the Home Channel configurations for each band on this page template.

Band A / Band B HOME

Frequency
Enter any desired changes into each Home Channel frequency. The FTM-100DR/DE default 
Frequencies are pre-entered into the ADMS-9 standard template.

A frequency which is out of range cannot be entered.
When the error pop-up window is opened, enter the correct frequency.

Offset Frequency
This item sets the repeater offset frequency.

Offset Direction
This item selects the repeater offset direction.
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MODE
This item selects the operating mode.
When the receive frequency is entered, this item is automatically set to the operating mode that is 
most suitable for the frequency.
The operating mode may be changed manually, if desired.

FM:	 FM mode, radio band. Use this mode for receiving the amateur radio, commercial radio etc.
AM:	 AM mode, radio band. Use this mode for receiving the Air band radio, etc.
NFM:	Narrow FM mode, radio band. Use this mode for receiving the narrow band amateur and 

commercial radio etc. 

Name
Enter the desired memory channel name (up to 8 digits).

Tone Mode
This item selects the Audio Squelch type.

CTCSS Frequency
Select the Tone Frequency of the TSQ mode.

DCS
Select the DCS code of the DCS mode.

User CTCSS
Select the Tone Frequency of the User Programmed Reverse Tone Squelch.
The User Programmed Reverse Tone Squelch mutes the receiver when a signal containing a CTCSS 
tone that matches the pre-programmed Tone Frequency is received.

TX Power
This item selects the TX Power.

Step
This item sets the frequency step.
When a receive frequency is entered, the step that is most suitable for the frequency is automatically 
selected.

Clock Shift
Place a check mark to this item to shift the CPU clock frequency to move a spurious "birdie".
Usually, this item is set to "OFF".

Comments
A comment may be appended (up to 255 characters) for additional reference.
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VFO
Edit the VFO configurations for each band on this page template.

Band A / Band B VFO

Frequency
Enter the Band A VFO frequencies (upper section) and Band B VFO frequencies (lower section) 
for each band. The FTM-100DR/DE, Band A and Band B VFO default frequencies are set in the 
standard templates of the ADMS-9 programmer.

A frequency which is out of range cannot be entered.
When the error pop-up window is opened, enter the correct frequency.

Offset Frequency
This item sets the repeater transmit offset frequency.

Offset Direction
This item selects the repeater transmit frequency offset direction.
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MODE
This item selects the operating mode.
When the receive frequency is entered, this item is automatically set to the operating mode that is 
most suitable for the frequency.
The operating mode may be changed manually, if desired.

FM:	 FM mode, radio band. Use this mode for receiving the amateur radio, commercial radio etc.
AM:	 AM mode, radio band. Use this mode for receiving the Air band radio, etc.
NFM:	Narrow FM mode, radio band. Use this mode for narrow receiving the amateur radio, 

commercial radio etc.

Tone Mode
Select the Audio Squelch type.

The Audio Squelch type cannot be set on the FM Broadcast or AM Broadcast bands.

CTCSS Frequency
Selects the Tone Frequency of the TSQ mode.
The CTCSS frequency cannot be set on the FM Broadcast or AM Broadcast bands.

DCS
Selects the DCS code of the DCS mode.
The DCS code cannot be set on the FM Broadcast or AM Broadcast bands.

User CTCSS
Select the Tone Frequency of the User Programmed Reverse Tone Squelch.
The User Programmed Reverse Tone Squelch mutes the receiver when it receives a signal 
containing a tone matching the previously programmed Reverse Tone Squelch.

TX Power
This item selects the TX Power.

Step
This item sets the frequency step.
When a receive frequency is entered, the step that is most suitable for the frequency is automatically 
selected.

Clock Shift
Place a check mark in this item to shift the CPU clock frequency to move a spurious "birdie".
Usually, this item is set to "OFF".

Comments
A comment may be appended (up to 255 characters) for additional reference.
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Troubleshooting
The FTM-100DR/DE cannot receive or transmit data to the computer.
The Data transfer does not start.
•	 Verify that the programming cable is correctly connected to the FTM-100DR/DE data port and to 

the Computer.
•	 Does the power cable of FTM-100DR/DE connect correctly?

Connect the power cable correctly.
•	 Is the computer COM Port setting correct?

Set the COM Port correctly.

The data transmission has stopped before completion.
•	 Disconnecting the connection cable or poor contact of the connection cable. Confirm the cable 

connection and try again.
•	 Is the 13.8 V DC Supply voltage low?

Check the Power supply, wiring, fuses and connections. 

The data import/export is not successful.
•	 Adjust the number of the rows of CSV file.
•	 Use the designated letter for the character string
•	 Adjust the template files.
•	 * Use the period ( . ) for the frequency data.

Contact YAESU Technical Support
For the latest information about YAESU products visit http://www.yaesu.com 
For Technical Support or Customer Service call, (714)827-7600 between 8AM – 5PM PST
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