Subject: Re: FT-530 HT coverage expansion mods needed

From: [email-masked] (William J. Bencze)
Date: 9 Jun 93 10:40:16

>> On 8 Jun 1993 12:55:39, [email-masked] (Gene Wolford) said:
 
> I recently purchased a Yaesu FT-530 HT at the Seaside Hamvention and am 
> interested in finding the method of expanding the receiver tuning range.
> Does this also expand the xmit range, putting me at risk of accidental
> xmit outside of the appropriate band edge?
> Or is their a separate transmit mod for CAP, MARS, ect?
> I would like to have information on any or all possible mods.

This is what I got when I bought my 530:

Mod for expanded transmit 130-180, 400-460 MHz
        expanded receive  110-180, 300-500 MHz

1. Remove Battry.
2. Open up the case.
3. Remove the white plastic insulator.
4. Remove solder dot from jumper pad 13 (located on the lower
   right corner of the main processor board; attached to the
   keyboard side of the case.)
5. Close up the radio, careful not to pinch the ribbon cable. Be
   sure to replace the white plastic sheet.
6. Turn on the radio while holding down both the up and down
   arrow keys.
7. Modification complete.

(Yaesu revision 1-20-93)

Give this a try; it seems to work fine with my radio.  I use it
to listen to the air band without any problems at all.

-Bill

--
 Bill Bencze                               [email-masked]

---

From: [email-masked] (Frederick Einstein)
Date: 09 Jun 93 18:57:05 GMT

Carefully open the radio by removing the screws holding the case together as well as the four
tiny screws on the battery connector slide.  Split the radio apart and remove the cardboard
from the front side of the radio.  NOTE HOW THE LITTLE METAL TAB STICKS THROUGH THE CARDBOARD
FOR PROPER REASSEMBLY!!!!

Locate the solder jumper pad near the bottom of the radio (there are some numbers on it).

You can do one of two mods -- the receive only or the receive transmit.

Either mod will give you extended receive from 108 to 174, 350 to 500, and 800 to 912.

The transmit mod enables about 130-170 and 420 to 465 (about).

Remove ONLY solder pad 13 to enable both extended receive and transmit.
Remove ONLY solder pad 15 to enable the extended reveive only.

Make sure to use a VERY low wattage solder iron and sucker.  I used the $8.95 Radio
Shack solder remover (like a soldering iron with a sucker bulb) with great success.  DO NOT
USE DE-SOLDERING WICK!!!!

---

From: [email-masked] (Michael Sleator)
Date: Thu, 10 Jun 1993 02:55:48 GMT

In article <[email-masked]>, [email-masked] (Frederick Einstein) writes:
|> ...Shack solder remover (like a soldering iron with a sucker bulb) with great success.  DO NOT
|> USE DE-SOLDERING WICK!!!!

When issuing pronouncements such as the above, it might help to offer
some explanation or justification for your apparently strong opinion.

In my experience working on surface-mount boards, I have found that
solder wick is much preferable to a solder sucker.  Why do you suggest
[hint] not using it?

Michael Sleator (KD6VBQ)        Voice:          408-748-6339
Kubota Pacific Computer         FAX:            408-748-6301
2630 Walsh Ave.                 internet:       [email-masked]
Santa Clara, CA  95051          uucp:           ...!uunet!kpc!sleat