G3YCC's QRP SITE

Latest Additions

UPDATED: 30.12.99

HEY! DON'T LEAVE WITHOUT SENDING ME AN EMAIL - OR I WILL CREEP ROUND AND CUT YOUR COAX!

Rochdale '99

Join the G QRP List!

Practical Wireless and Short Wave Magazine Site

Commonly Used QRP Rigs Antenna Topics, test gear Antenna Software and more! Homebrew Corner, circuits, mods etc

Call books and QSL managers Russian call books

Quick callsign lookup:
WWW QRP Sites UK Kit and Component Suppliers The G QRP Club Site

Info on The G QRP Club My shack - 1997 My shack - 1998 G3RJV visits G3YCC!

The RSGB - amateur radio info, books etc Hints and tips for all How to use your oscilloscope

FAQs, which portable antenna, kit, band? Mods for SST rigs Backpackers page Big collection of links, updated weekly!

IC706 Mk 1 mods W1FB, the 'Father of QRP, Silent Key. GJ4ICD - one of the very best sites Hamnet site

CW page, keys, keyers etc QRP - defined Home brewed rigs G7KPF UK Amateur Radio Quick Links

Visit theseQRPers Shacks Major UK Supplies of Radio Equipment N2CQR Pictures and history

G3YCC uncovered! G3YCC in VK land QRP in verse!

G3YCC's QSL corner - 1 G3YCC's QSL corner - 2 Some special QSLs

What a good idea! My local club's site Try here for used gear!

ITEMS OF LOCAL INTEREST

My Local Newspaper Hull 700 Front page My local Church

Views of Flamborough Head Bempton Bird Sanctuary More of my animals pictures

Pictures from Bishop Burton Agricultural College More Picures from Bishop Burton Agricultural College Even More Picures from Bishop Burton Agricultural College

ON A LIGHTER NOTE ...

A Few Funnies! Chuckle at these! A page full of SEX!

My little furry friend!

Awards given to this site

Frank, G3YCC
Please email me


SM0VPO's two valve QRP transmitter

SM0VPO's COLLECTION OF QRP FILES

TWO VALVE QRP TRANSMITTER

This transmitter is very  stable and will deliver up to seven watts of
power.  Do not be put-off by valves as they are VERY easy to work with
and it seems that there are quite a few valves around.  Because no-one
wants these obsolete  things they may be bought for next to nothing at
radio rally's.   If you are not  too particular what type of valve you
want then there are lots of valves available.

Above is the circuit of the transmitter with the coil winding
information. The oscillatoar is a Pierce oscillator circuit which will
oscillate at the fundamental frequency of the crystal. A 25pf variable
capacitor between the grid of the first valve and earth will allow the
final frequency to be "pulled" a little.

The RF choke in the anode of the two  valves is made up of 34 turns of
enamelled wire wound on a 1/2" ferrite ring (2.2mH).

The output tank circuit is  wound on a piece of 2" dia plastic conduit
tube.  The object is to have as many turns of wire in circuit as it is
possible to have on the band of interest.  The output tuning capacitor
should normally be set to about 10% when selecting the tapping for any
particular band.

The cathode resistor and 2.2uf capacitor give quite a nice envelope to
the keyed output. When the key is UP (off) there is about 100 volts DC
across the 2.2uf so this component must be rated in excess of 100v.  I
obtained mine from an old telephone as telephones nearly always have a
2.2uf 250v non-electrolytic capacitor somewhere in the circuit.

The oscillator is un-tuned so the only tuning procedure required is to
select the band (coil tapping) and peak it for maximum RF output.

The valves used were selected  because they had B7G bases and were the
first I put my hand on when I reached into my junk-box.  Virtually any
pentode valves will work in this application.    An EL84, for example,
will deliver over ten watts in this circuit but the valves quoted will
deliver seven watts from 3.5 to 30 MHz. If you should use another tube
then don't forget to check the screen voltage. If it is less than 250v
then you will need a resistor in the screen supply to the valve.

Have fun, de HARRY, Upplands Vasby, Sweden

I am very grateful to Harold, SM0VPO for allowing me to add his files to my web site. He can be contacted by email: harold.lythall@era.ericsson.se

Frank, G3YCC

Back to SM0VPO's Index page

Back to the first page


A Stable Relay Switched VFO

This VFO was described in Sprat 75 and I used it in a three band superhet transceiver for 80, 40 and 20 metres. It uses reed relays to switch in the various Toko coils and polystyrene capacitors as shown above. Coil A is KANK 3333 plus 100pF and B is KANK 3334 plus 220pf..

Yes, the VFO is stable!. One relay selects the tuned circuit for 5mHz (80 and 20m) and 2mHz (40m), the other relay switches in a pre set capacitor, so the tuning capacitor (20pF) can be used on both 80 and 20m.

The VFO tunes:

5.0 - 5.07 (20m), 5.43 - 5.5 (80m) and 1.96 - 2.00mHz (40m).


A SHORT DIPOLE FOR 80m

4S7NR

The antenna above has been described by Nadisha, 4S7NR and may be of interest to anyone wishing to get on 80M (3.5MHz) that have limited space available.

L1 is 12 feet. L2 also is 12 feet and the overall length is 48 feet.

The two loading coils are described as 67.83uH and can consist of 104 turns of insulated wire, wound over 3.5 inches. The coil diameter is not stated however. Maybe it will be a case for experimentation here.

I have a file, a dipole for 20M (Click to view) which also is a loaded dipole and works well.

It would be interesting to try loaded dipoles for other bands. I will have a try at one for 40M soon.

if you have any ideas on such dipoles or experiences with them, let me know.


SM0VPO's Simple 5 Watt CW TX

SM0VPO's COLLECTION OF QRP FILES

A SIMPLE 5 WATT CW TX

This is a very simple 5 watt CW TX based upon a TTL logic chip. There is just one "tricky" component and this is Cx. This component should have an impedance of about 10 - 50 ohms at the frequency of interest. If you wish to reduce the transmitter power, increase the value of Cx. It is Cx which causes the square wave from the output transistor to approximate a sine waveform. The value of Cx is the price of simplicity in this TX.

STARTING values for Cx are as follows (but there is a LOT of leeway):

1.8 MHz 4.7nf

3.5 MHz 2.2nf

7.0 MHz 1.2nf

10 MHz 820pf

14 MHz 560pf

18 MHz 470pf

24 MHz 390pf

28 MHz 330pf

It is far better to use too high a value for Cx initially then reduce it to achieve the correct RF output power. The value of Cx will depend upon your choice of TR1. Virtually any RF power transistor will work well in this application, as long as it will handle 800mA continuously. I have even used a BC108 in this application but the RF power was restricted to about 150mW. Cx was about 5x the value quoted above.

The output tuned circuit uses a coil WITHOUT ferrite slug. Use the usual "rule-of-thumb" formula for the tuned circuit;

Coil Wavelength (in meters) = number of turns

Capacitor Wavelength (in meters) = Capacitance (pf)

This will get you in the right area although it could differ widely with different coil formers.

The coil output winding is from 5% to 15% of the total number of turns. Adjust the output winding before reducing the value of Cx. You need the least number of turns that will give you the power needed.

Connect +5 volts to the SN7400 chip and +12 volts to the PA and you will have over five watts of power out. To key the TX put the key in the +12v lead.

You MUST use an antenna LP-filter with this rig if you are using a good antenna. If the antenna is tuned (magnetic loop or frame antennas etc) then you need not bother with the LP-filter.

Do NOT use a linear amplifier for this transmitter.

The finished transmitter will fit into a matchbox with a little care.

Have fun, de HARRY, Upplands Vasby, SM0VPO, Sweden

I am very grateful to Harold, SM0VPO for allowing me to add his files to my web site. He can be contacted by email: harold.lythall@era.ericsson.se

Frank, G3YCC


VE3DNL's 30 metre Transmitter

Thanks to Glen, VE3DNL for the circuit details of his little transmitter.

Frank G3YCC

Click here to return to first page


M5CBC's Norcal 4Oa

SM5CBC's NORCAL 4Oa

Thanks to SM5CBC for sending me his pictures.


SM0VPO's Colinear Antenna for 70Cms

SM0VPO's COLLECTION OF QRP FILES

A COLINEAR ANTENNA FOR 70CMS

I am very grateful to Harold, SM0VPO for allowing me to add his files to my web site. He can be contacted by email: harold.lythall@era.ericsson.se

Frank, G3YCC

Back to SM0VPO's Index page


SM0VPO's Slim Jim Antenna for 70CMS

SM0VPO's COLLECTION OF QRP FILES

A SLIM JIM ANTENNA FOR 70CMS

I am very grateful to Harold, SM0VPO for allowing me to add his files to my web site. He can be contacted by email: harold.lythall@era.ericsson.se

Frank, G3YCC

Back to SM0VPO's Index page


G0DJA's Sequence Electronics 73khz TX

G0DJA's Homebrew projects

The Sequence Electronics Transmitter for 73khz

The final boxed project

(Photography by Dave Ackrill, G0DJA).

I am very grateful to Dave, G0DJA for allowing me to add his files to my web site. He can be contacted by email: dave.ackrill@powergen1.powergen.co.uk

Frank, G3YCC

Back to G0DJA's Index page


VK6FKB'S DSB Transmitter

VK6FKB's DSB Project

I have omitted the transmit relay changeover details and the necessary LPF after the final transmitter stage. In May next year I finish my Master of Business Administration and fully intend getting back on air with this homebrew rig. This is the third version of this transceiver built solely with junk box parts. ie if I didn't have it on hand I didn't use it.

By this time next year the 4th version should have materialised marking the end of this project. The electrical details should be largely unchanged from this version, apart from transmit chain. By then it should be in a box that I can get the lid on :-), with an inbuilt battery for portable operation.

Construction tip: I started of with PCB's, but found I spent more time drafting track layouts and drilling holes than building. Nowdays I intend to stick to ugly wiring. This version had a PCB for the receiver and VFO, ugly style for the transmitter.

The next version will be built on a double sided blank piece of circuit board. one side for the transmitter, LPF and T/R relay, the other for the receiver and VFO.I'll re-use the small CB case this model is in and move onto something else. eg a 40m SSB version.

73's, Richard

Thanks to Richard, VK6FKB for the details of his rig.

Frank G3YCC

Click here to return to first page


80m Mini Receiver

A 'One Chip' Receiver

This circuit was in Sprat 92

The circuit is of an 80 meter band one chip DC receiver, (excluding the AF stage). As you can see the design utilises the NE602 as VXO/mixer. It is economical with components

I have spent a little time optimising the design and this is my latest version. The RFC value is 33mH and may be a bit over the top for the job. It was just one that I had in the junk box.

An ATU on the front end improves selectivity. Performance is quite reasonable considering the simplicity of design. I think other experimenters would be interested in it - perhaps it is possible to get the oscillator to drive a transistor allowing the circuit to be turned into a transceiver.

G0FGI


SM0VPO's 250mW TX & matching 3 Watt PA

SM0VPO's COLLECTION OF QRP FILES

                   250 MILLIWATT TX & MATCHING 3 WATT PA

Here is a simple little HF TX.   It may be modified for all the HF bands, but
the details given are only for the 7MHz band.

The basic transmitter is given above and uses two transistors; BC547
(as usual) and will deliver over 250mW of power. CW keying may be achieved by
disconnecting the 56 ohm resistor in the emitter of TR2, and connecting it to
ground via the key.   Increase the value of the 10nf in the emitter of TR2 if
you need longer time-constant keying (keying envelope).

The optional PA stage will increase the RF output of the HF TX to over 3 watts.
TR3 is one of those TO220 plastic transistors found in CB set PAs, I will leave
the choice up to you as there are hundreds of them. The LAST one I used has the
marking: "JECL45-02", although I have never been able to identify it properly.
Several PAs have been built with 100% success using different transistors on
each occasion.

COILS

The coils are mainly wound on a TANDY (Radio Shack) RF choke.  Do not discard
the original wire removed from the chokes as this will be used.  You may want
to try using different former material. I built one of these transmitters and
wound the coils on some long-thin ferrite beads after gluing some wire in the
hole at each end. The beads were about 3mm dia x 15mm long.

UNIT  COIL    TURNS         FORMER                  WIRE
---- ------  --------   ----------------   ------------------------
 TX  L1      28 turns   RS273-101 former   wound with original wire
     L2      11 turns   RS273-102 former   wound with original wire
     T1 pri  50 turns   RS273-101 former   wound with original wire
     T1 sec  22 turns   over primary       wound with original wire

 PA  L1      11 turns   RS273-101 former   wound with original wire
     L2     100 turns   RS273-101 former   wound with original wire
     L3       3 turns   over L2            22 SWG enameled wire
     L4       5 turns   over L2            22 SWG enameled wire
     L5      18 turns   12mm dia x 30mm    22 SWG enameled wire
     L6      18 turns   12mm dia x 30mm    22 SWG enameled wire

Have fun, de HARRY, Upplands Vasby, Sweden

I am very grateful to Harold, SM0VPO for allowing me to add his files to my web site. He can be contacted by email: harold.lythall@era.ericsson.se

Frank, G3YCC

Back to SM0VPO's Index page


Icom 706 mods - Part 1

MODS FOR THE ICOM 706 - PART 1

Hi all,
          Recently I've seen help listing's for mod's on the 706, and better
me just sending to each one I come across I'd thought why not send all I have.
I hope they all help, many 73's de Ian.

Icom IC-706 mods

MODIFICATIONS
WARNING: Improperly performed modifications can severely damage your radio.
I have performed these modifications successfully, but I offer no guarantee
or warranty for them. Proceed at your own risk.

TOOLS NEEDED:

1) Small philips-head screwdriver 2) Tweezers 3) Magnifying glass
4) Low-wattage (15 watt) soldering iron 5) Long-nosed pliers

MODIFICATION 1:
Enables out-of-band transmit for 1.6 MHz to 54 MHz.This does not enable
extended VHF transmit This does not enable AM or FM broadcast band transmit.
Your memories will be cleared after this modification, since you need to reset
the CPU.
1) Open the top of the radio by removing the 3 top screws and 2 side screws.
Look at the radio from the with the front panel facing you.screws.
2) Gently pull up the speaker and set is aside without damaging the speaker
or the wires that attach it to the rig.
3) Note the silver rectangular box near the middle of the PCB marked something
like "9 MHz SSB Filter".
4) Move your eyes up from this filter toward the back of the radio. Just
before you get to the "D 108" marking, you will see two tiny
diodes, two blank spaces, and one additional diode. They look something like
this:

D108
[XX]   [XX]  [ ]   [ ]   [XX]
Remove this diode ^^^^

5) The second diode from the left needs to be removed. I did this by crushing
it with long-nosed pliers. You can also heat it with a
low-wattage soldering iron and pull it up with tweezers. Be sure not to
damage the other diodes or the PCB. Be sure that you don't
apply too much heat, since the heat can damage the PCB and the other diodes.
6) Re-assemble the radio. Reset the CPU by pressing and holding down the UP
and DOWN buttons on the front panel and pressing POWER.

Improved VHF recieve mod:

154-200 MHz RANGE
To open up the 154-200 range,cut the yellow wire on the plug labled "j-4" on
the right side of the radio on the bottom,the book points to this connector.
I did this and it opened up the rx between 154-200 mhz. (It was printed in CQ VHF a couple of months ago.)
For those who like to scan VHF Hi-band, there is a mod that restores
sensitivity, but at the cost of reduced sensitivity below 120 MHz.
This allows the filter to switch at the corner frequency (apparently around
129 MHz) as you tune.

PROCEED AT YOUR OWN RISK
There are no guarantees you won't trash your radio.

Remove the radio top and bottom covers according to the manual.Remove the
speaker. Now with the radio facing you and right side up, you'll see a single
connector with discrete wires at the rear of the control board. The fourth
wire from your left should be a yellow wire (caution, the 5th and 6th wires
on the other end of the connector are yellow too, don't get confused).
Disconnect this wire from the connector. This will enable the 2 meter
band-pass filter to work outside the 2 meter band, and will restore
sensitivity between about 130 MHz and about 165 MHz (above and below that
range, sensitivity still stinks, especially above 165 MHz). Before this mod,
a low pass filter with a corner frequency around 129 MHz was in the circuit
all the time except when you were actually tuning inside the 2 meter band,
and that killed high band sensitivity completely. Before removing the yellow
wire, sensitivity at 155 MHz was 30 uV for an S1 indication,after the yellow
wire is removed, sensitivity increases so that only 0.5 uV is required for a
S1 reading. At 165 MHz after the mod,sensitivity is 3 uV for an S1 reading,
before the mod, a very large signal was required for an indication.
Disconnecting the yellow wire has the unfortunate side effect of reducing
sensitivity between 60 and 129 MHz since the radio never switches from the
2m bandpass filter to the low pass filter. Signals below 60 MHz don't go
through either filter and are unaffected by the mod.

Now here's how to get the low pass filter back when tuning below 129 MHz.
On the bottom board, right behind the MENU button,
there are 5 SMD transistors. These transistors apparently switch the VCOs
for the various band segments. The one in the middle of the 5 apparently
switches the 60-129 MHz VCO. The single pin (one side of the SMD transistor
has 2 pins the other only 1) switches to 5 volts when this VCO is active,
and is low otherwise. This is exactly what we need to feed the yellow wire.
There's a board trace coming from this pin over to a feedthru hole near J8.
Connect the yellow wire you disconnected earlier here.

The filter should now toggle between low pass and 2m bandpass as you tune
below and above 129 MHz, and you should have good sensitivity both above and
below this frequency (at least up through 165 MHz).

Remember, CAUTION WARNING This is tiny SMD stuff. If you trash your radio,
you're on your own.

I have an Icom IC-706 and did the mod. I did this mod and it works great!!!!

As far as FM Broadcast intermod in the Aircraft band, I noticed the IF is a
little overdriven into compression, so I turn the preamp off(greeen to no
light---preamp switch), and noticed no difference in sensitivity, intermod
in aircraft band disappeared.Running the preamp in the Aircraft 118-129 does
not really help sensitivity, even though the S-meter shows higher signal
levels (jumps around alot due to saturating IF when signals are not there!!)
the noise floor actually, degrades, thus I leave the switch (no preamp-black
instead of green). Leaving it on green is just driving the IF into saturation,
with worst dynamic range.
Now connecting it to the VCO switch bank, the radio performs to my
satifaction, hearing the weather at 162, forestry at 171, TV audio
near 200Mhz and remembering to turn the preamp off in 118-129 aircraft
region, no 2 meter images any more in 82-83Mhz area from 2 meters.I can
listen to FM broadcast in the 88-108Mhz area.

Q:Does this mod affect HF or 6m?

A:The mod affects only frequencies above 60 MHz. If you just cut or remove
the yellow wire, the 2m bandpass filter is used all the time.

After the mod you can listen to the airport on 134 MHz but 128.4 is still
drowned in intermod from the FM BC band.

Proceed at your own risk

The receiver sensitivity above 120MHz (except the band between 144-148MHz)
is very poor and also the transmitted FM deviation for NARROW FM is too
small; therefore I did some tests and came to the following two modifications.

To carry out these modifications it is necessary to use the IC706 service
manual, which can be bought at any ICOM dealer.

1. When choosing NARROW at FM, then during transmitting the max. deviation
is reduced from 4.8kHz to 2.4kHz. It is still desirable to choose NARROW at
FM because the receive performance is better then.
After changing resistor R272 from 1K to 8K2. (at the bottom side of the MAIN
UNIT), then the max. deviation during transmitting goes from 4.8kHz to 4.3kHz
when choosing NARROW at FM.
The modulation at AM is also changed now, but this can be corrected with
potmeter R271.

2. To improve the receiver sensitivity between 120 - 144MHz and between
148 - 200MHz the following modifications can be carried out.
At the PA UNIT, change the 60 - 200MHz bandpass:
1) Remove C53(20p), C152(20p), C153(12p) and C154(20p).
2) Short-circuit L49(82nH) by soldering an interconnection at the place of
the removed C153.
3) The inductance of L16, L17, L18 and L19 must be reduced somewhat.
This can be done by separating the windings somewhat with a small screwdriver.

Now the sensitivity is good up to about 175MHz. Also the sensitivity in the
airband is much better now.

For receiving above 175MHz the low-pass filters at the ANT2 input have to be
changed (components around L16, L17, L18, L19. I would not recommend that,
because the spurious suppression during 2M transmitting becomes worse then!

To expand the band on the VHF portion.

(I have not tried this mod.I received this infomation via e-mail)
Caution: This is quite involved. If you are not too good you might be advised
to get someone who has the experience to handle this mod!

1. Remove the main board from the unit. Keep the cutout hole away from you.
This I consider the top of the board.

2. Remove the shield from the top of the board. There are 30-40 solder
points from the shield to the board.

3. Under the board on the top of the board, remove R-353 and Q-38. They are
located to the left of the IC-36 chip on the top of the board under the
shield.

4. On the underside of the board, Locate IC-32. There are two IC chips.
IC-32 will be just down and to the right of the shield.

5. Using a pointer, point at the left upper pin, and go toward the top of the
board. You will find a trace that stops. It comes out from under IC-31, and
stops. It should be the sixth trace up from the top of the Chip.

6. Using a Xacto knife, (or something similar) Cut the trace the bend
halfway between IC-31 and the solder point.

7. Make a jumper wire, and jump the connection, from Pin 11 of IC-32 to the
newly isolated trace.

8. Reassemble the radio.

Transmit from 200 Hz to 200 MHZ continuous!!!

ICOM does not warranty these mods.

...... test at your own risk, have fun and 73 de OE1GQA Guenter - Vienna
Next Page


Icom 706 mods - Part 2

MODS FOR THE ICOM 706 - PART 2

Hello All....

I have written a program to control the Icom IC-706, the program is free and
has an on disk manual. The Disk also comes with info on a thrifty (cheap)
Interface. The Software should work on any IBM compatable computer, it has
been tested on:- Amstrad PPC512, IBM luggable, and an i486-DX4. It will work on
mono monitors but the greys are a little difficult to distinguish, and will
only work from COM 2. It will work with the Icom CT-17 CI-V Interface but if
you don't have one read the on disk manual before you purchase one, Sorry but
as I only speak English this is the only language available.

The Software features unlimited memories, create your own memory banks and
load them at the click of your mouse button, you can load as many as 99
frequencies of your own choice such as rtty, cw, amtor, etc etc you can change
memories by clicking your mouse, change mode, freqency, band all by clicking
your mouse button along with many more features.

If you would like a copy please send me:-

     1.)  A Clean formatted 3.5 floppy disk
     2.)  A Stamped addressed envelope (Large enough to take the floppy disk!)
     3.)  And return postage or 2 IRC's for Europe

Failure to send all three of the above will result in the disk not being
returned I have enough floppy disk at the moment so please ensure you have
sent all 3 items "Thanks".

For further info contact Ian (G1NOO) on......
        Packet..............G1NOO @ GB7HXA (Huntingdon)
        Voice...............GB3OV (Output 433.125) & SU18

73's De Ian G1NOO
Next Page


Icom 706 mods - Part 3

MODS FOR THE ICOM 706 - PART 3

The receiver sensitivity above 120MHz (except the band between 144-
148MHz) is very poor and also the transmitted FM deviation for NARROW
FM is too small; therefore I did some tests and came to the following two
modifications.
To carry out these modifications it is necessary to use the IC706 service
manual, which can be bought at any ICOM dealer.
1.  When choosing NARROW at FM, then during transmitting the max.
    deviation is reduced from 4.8kHz to 2.4kHz. It is still desirable to choose
    NARROW at FM because the receive performance is better then.
    After changing resistor R272 from 1K to 8K2. (at the bottom side of the
    MAIN UNIT), then the max. deviation during transmitting goes from
    4.8kHz to 4.3kHz when choosing NARROW at FM.
    The modulation at AM is also changed now, but this can be corrected
    with potmeter R271.
2. To improve the receiver sensitivity between 120 - 144MHz and between
   148 - 200MHz the following modifications can be carried out.
   At the PA UNIT, change the 60 - 200MHz bandpass:
   a) Remove C53(20p), C152(20p), C153(12p) and C154(20p).
   b) Short-circuit L49(82nH) by soldering an interconnection at the place of
     the removed C153.
   c) The inductance of L16, L17, L18 and L19 must be reduced somewhat.
     This can be done by separating the windings somewhat with a
     small screwdriver.
Now the sensitivity is good up to about 175MHz. Also the sensitivity in the
airband is much better now.
For receiving above 175MHz the low-pass filters at the ANT2 input have to
be changed (components around L16, L17, L18, L19. I would not
recommend that, because the spurious suppression during 2M transmitting
becomes worse then!
If you have other modification info, please let me know.
As I do not have packed, you can send info via Bart, PA0BJK:
PA0BJK@:PI8ZWL NLDNET
My Fax nr. (at QRL) is:
 +31 24 3533509, Frank Bremer, building M1034.
My home address: Zwanenveld 3041, 6538ZW Nijmegen, the Netherlands.
best 73, Frank PA0FBK
Next Page


Icom 706 mods - Part 4

MODS FOR THE ICOM 706 - PART 4

THIS MOD IS GREAT THANKS FOR EVERYONES HELP OUT THERE!!
I have an Icom IC-706 and did the mod. remove the yellow wire
(4th from the edge of the plug in connector ) on the top side of
the IC-706 right above the FL-30 SSB filter. The yellow wire
controls either switching in the 120Mhz LP filter or the 2 meter
(pseudo HP filter).
If you just disconnect the yellow wire , the sensitivity increases
above the 148-200 Mhz region. I also noticed the FM broadcast
sensitivity went down greatly, to over come that, the yellow wire
routed from the top side back to the bottom side and attached the
VCO switch points (see note below). The +5Volts
logic high from the plated hole next to J8, allows the LP 120Mhz
to come back when the radio is tuned below 129Mhz.
I did this mod and it works great!!!!
As far as FM Broadcast intermod in the Aircraft band, I noticed
the IF is a little overdriven into compression, so I turn the preamp
off(greeen to no light---preamp switch), and noticed no difference
in sensitivity, intermod in aircraft band disappeared.
Running the preamp in the Aircraft 118-129 does not really help
sensitivity, even though the S-meter shows higher signal levels (jumps
around alot due to saturating IF when signals are not there!!! )
the noise floor actually, degrades, thus I leave the switch
(no preamp-black instead of green).
Leaving it on green is just fooling yourself, driving the IF
into saturation, with worst dynamic range.
I hope someone from Icom reads his, with this mod, now I can
say the rig now covers the 30Khz - 200Mhz, rather than the modified
statement 30Khz - 120 Mhz.
Now , I am very happy with the receive performance, leaving the
yellow wire, and not connecting it to the VCO switch bank logic
high point near J8, allowed me to hear 2 meter repeaters in the
82-83Mhz range, and poor FM broadcast reception.
Now connecting it to the VCO switch bank, the radio performs to
my satifaction, hearin weather at 162, forestry at 171, TV audio
near 200Mhz and remembering to turn preamp off in 118-129 aircraft
region, no 2 meter images/mixes any more in 82-83Mhz area from 2
meters. Can comfortable listen now to FM broadcast in the
88-108Mhz area. I now have no real complaints about the the IC-706.
Having fun with mine, traded in my Kenwood TS-50, and no compaints,
don't even miss the TS-50. THe IC-706 is a real great rig.
!! Have fun with your 706's .
ICOM, I HOPE YOU SEE THIS, I THINK THIS MOD IS VIABLE AND SHOULD BE
INCORPORATED FOR NEWER ICOM IC-706's!!!
The fourth yellow wire seems to control
a lowpass/highpass 120 MHz filter. In the standard configuration the
highpass filter is used only on 144-148 MHz, every other frequency uses
the lowpass. Anyway, if you want to listen to frequencies above 120 MHz
this mod is very useful. It does even remove most of the FM band
intermodulation. I just don't understand why Icom has not put the switching
limit on 120 MHz instead of 144/148.
Does this mod affect HF or 6m? After the mod, what frequencies use the LP
and what frequencies use the HP filter?
The mod affects only frequencies above 60 MHz. If you just cut or remove the
yellow wire, the HP or actually 2m bandpass filter is used all the time.
Last night I took the loose yellow wire and connected it to a VCO control
switch transistor (?) on the lower PC board. Now I have the LP filter in
use between 60 and 129 MHz and the 2m bandpass between 129 and 200 MHz.
There are five SMD transistors on the lower PC board just behind the
"MENU" button. The one in the middle controls the VCO that is in use
from 60 to 129 MHz. The single pin has 5V when within this range.
The mod affects only frequencies above 60 MHz. If you just cut or remove the
yellow wire, the HP or actually 2m bandpass filter is used all the time.
Last night I took the loose yellow wire and connected it to a VCO control
switch transistor (?) on the lower PC board. Now I have the LP filter in
use between 60 and 129 MHz and the 2m bandpass between 129 and 200 MHz.
There are five SMD transistors on the lower PC board just behind the
"MENU" button. The one in the middle controls the VCO that is in use
from 60 to 129 MHz. The single pin has 5V when within this range.
There is a trace from this pin to a plated-through hole near J8.
This is a good place to connect the wire. (I haven't even seen the
schematic so cannot say if this is the best way to do it.
But it works for me.)
129 MHz seems to be quite close to the cross-over point of the LP and
2m BP filters. Here is a listing of the (NBFM) signal strength needed
to "light" the first segment on the S-meter on each frequency:
MHz     uV/LP     uV/BP
125         .8        2
135         12       .5
145                    .15
155         30        .5
165           3
175          11
185         140
After the mod I can listen to the Helsinki airport on 134 MHz but the
Meteo on 128.4 is still drowned in intermod from the FM BC band.
Proceed at your own risk etc. And have more fun with the 706 !
Next Page


Icom 706 mods - Part 5

MODS FOR THE ICOM 706 - PART 5

The reciever sensitivity above 120 MHZ ( except the band between 144
to 148 MHZ ) is very poor and also the trqnsmitted FM deviation for NARROW
FM is too small; therefore I did some tests and came to the followinf two
modifications.
To carry out these modifications it is necessary to use the IC706 service
manual, which can be bought at any ICOM dealer.

 1. When choosing NARROW at FM, then during transmitting the max deviation
    is reduced from 4.8khz to 2.4khz. It is still desirable to choose
    NARROW at FM because the receive performance is better then.
    After changing resister R272 from 1K to 8K2 (at the bottom side of the
    main unit),then the max. deviation during transmit goes from 4.8khz
    to 4.3khz when choosing NARROW at FM.
    The modulation at AM is also changed now, but this can be corrected
    with potmeter R271.

 2. To improve the receiver sensitivity between 120 - 144 MHZ and between
    148 - 200MHZ the following modifications can be carried out.
    At the PA UNIT change the 60 - 200MHZ bandpass:
    a)Remove C53(20p),C152(20p),C153(12p) and C154(20p).
    b)Short-circuit L49(83nH) by soldering an interconnection at the place
      of the removed C153
    c)The inductance of L16,L17,L18 and L19 must be reduced somewhat.
      This can be done by separating the windings somewhat with a small
      screwdriver.

Now the sensitivity is good up to about 175MHZ. Also the sensitivity in the
air band is much better now.
For receiving above 175MHZ the low-pass filters at the ANT2 input have to
be changed (components around L16,L17,L18,L19) I would not recommend that,
because the spurious suppression during 2M transmitting becomes worse then!
Next Page


Icom 706 mods - Part 6

MODS FOR THE ICOM 706 - PART 6

MODIFICATIONS

  WARNING: Improperly performed modifications can severely damage your
  radio.  I have performed these modifications successfully, but I
  offer no guarantee or warranty for them.  Proceed at your own risk.

  TOOLS NEEDED:

  1) Small philips-head screwdriver 2) Tweezers 3) Magnifying glass 4)
  Low-wattage (15 watt) soldering iron 5) Long-nosed pliers

  MODIFICATION 1: Enables out-of-band transmit for 1.6 MHz to 54 MHz.
  This does not enable extended VHF transmit; a modification for this
  may be available soon.  This does not enable AM or FM broadcast band
  transmit.  Your memories will be cleared after this modification,
  since you need to reset the CPU.

  1) Open the top of the radio by removing the 3 top screws and 2 side
  screws. Look at the radio from the with the front panel facing you.
  screws.

  2) Gently pull up the speaker and set is aside without damaging the
  speaker or the wires that attach it to the rig.

  3) Note the silver rectangular box near the middle of the PCB marked
  something like "9 MHz SSB Filter".

  4) Move your eyes up from this filter toward the back of the radio.
  Just before you get to the "D 108" marking, you will see two tiny
  diodes, two blank spaces, and one additional diode.  They look
  something like this:

                     D108

                        [XX] [XX] [  ] [  ] [XX]

           Remove this diode ^^^^

  5) The second diode from the left needs to be removed.  I did this
  by crushing it with long-nosed pliers.  You can also heat it with a
  low-wattage soldering iron and pull it up with tweezers.  Be sure
  not to damage the other diodes or the PCB.  Be sure that you don't
  apply too much heat, since the heat can damage the PCB and the other
  diodes.

  6) Re-assemble the radio.  Reset the CPU by pressing and holding
  down the UP and DOWN buttons on the front panel and pressing POWER.

  MODIFICATION 2: Enables more sensitive transmit above the 2 meter
  band.  (148 to about 162 MHz; after that, sensitivity drops off.)
  Keeps sensitivity for the FM broadcast band.

  1) Open the top of the radio by removing the 3 top screws and 2 side
  screws. Look at the radio from the with the front panel facing you.

  2) Note the silver rectangular box near the middle of the PCB marked
  something like "9 MHz SSB Filter".

  3) Move your eyes up from this filter toward the back of the radio.
  Follow the ribbon cable up.  Notice a wide white connector with
  several colored wires in it on the back of the PCB.

  4) The fourth wire from the left is a yellow wire.  Cut this wire.
  Rather than cutting it, you can remove the connector, stick a paper
  clip in the side of the connector under the wire, push it in, and
  pull the wire out.  Be careful not to remove the other yellow wire.

  5) Re-insert the connector back to its original place on the PCB.

  6) Open the bottom of the radio.  You will again need to remove 5
  screws.

  7) Look at the radio with the front panel facing you.  Note 5 tiny
  transistors behind the MENU button.  Follow the trace from the
  middle transistor to a hole just to the left of jack J8.

                           +------------------------+
                                                       *
               [XX] [XX] [XX] [XX] [XX]             +-O   ***  J8
                                                           *
                           Solder wire into this hole ^

  8) Solder a small wire into this hole.  Be careful not to apply too
  much heat; use a low-wattage soldering iron.  Be careful not to
  damage the PCB or the grey cable coming out of J8.  Use a magnifying
  glass.

  9) Run the other end of the wire you just soldered to the front of
  the radio and attach it to the yellow wire you just cut.

  10) Re-assemble the radio
Next Page


Icom 706 mods - Part 7

MODS FOR THE ICOM 706 - PART 7

Hello friends..

I was read few messages about bugs in IC-706. I guess that following text
help solve these bugs in most cases:

Most Common Failures and Cures for the Icom IC-706

Symptom:  Low RX sensitivity on 2-meters.
Probable Cause:  Burned D6 on PA unit.
Cure:  Replace D6 (MA862).

Symptom:  No TX power output on an HF band.
Probable Cause:  Bad filter relay.
Cure:  Locate and replace faulty filter relay (will be type
AHY-103).

Symptom:  Low/distorted RX audio.
Probable Cause:  Burned foil trace on PLL unit.
Cure:  Repair SPE (ground) foil trace on PLL unit.

Symptom:  Low TX output on HF & 6-meters.
Probable Cause:  Shorted D18 and Q1 in filter unit.
Cure:  Replace D18 (DAP222) and Q1 (2SC4081).

Symptom:  Inadequate mic gain.
Cure:  Install field mod on main unit:  Change value of
R236 from 27k, to 68k-82k. [The higher the resistor value,
the greater increase in mic gain.]

Symptom:  Thin-sounding mic audio.
Cure:  Install field mod inside HM-103:  Remove rubber
gasket from beneath mic element.

Symptom:  Off frequency in FM TX.
Probable Cause:  FM  VCO lock voltage needs adjustment.
Cure:  Adjust FM VCO lock voltage for 1.5 volts as per
service manual.

Symptom:  Unit is stuck in TX mode.
Probable Cause: Shorted T/R switch transistor.
Cure:  Replace shorted Q32 in main unit.

Symptom:  Radio won't power up.
Probable Cause:  Burned ground foil trace in flex cable.
Cure:  Replace flex cable EP2 at main board.
Back to the index page


G0JJQ's MFJ 9020 PORTABLE SET UP

The MFJ 9020 is an exellent piece of equipment and the audio filter it's sitting on is the Howes outboard filter, I can also reccomend this as a good first kit.

Headphones are by Tandy, their cheap mono lightweight phones and the key is one of about 30 I own, I use whatever key takes my fancy at the time!

72/3 de Wayne - G0JJQ - G-QRP-5233

My thanks to Wayne for sending me the photograph of his MFJ rig. I am always on the look out for pictures, reviews etc to add. These are very useful to beginners and experienced amateurs. Please email me if you would like to help, thanks.

Frank, G3YCC.


MFJ9420 SSB Transceiver Review

The MFJ 9420 SSB Transceiver

A User Review by G3YCC

The 9420 is described as a 'Travel Rig' and is primarily an SSB transceiver, although a CW 'adapter' can be added as a plug-in module. 10 watts PEP is easily achieved from this little beauty which can result in many enjoyable contacts from the home station, car or holiday location. It operates from a nominal 13.8 volt supply, drawing 2 amps on transmit, so a small PSU or nicad stack can be used.

The microphone required is the usual 600 ohm dynamic type, the only other requirements to get on the air being some form of 20 metre antenna.

I have used mine to effect from the home station with dipoles and have had several DX contacts, including Brazil (PY), Ws and many chats into Europe. Being a compact little rig makes it ideal for holiday use and I enjoyed taking it to Tenerife and working as EA8/G3YCC using just 17 feet of wire on the hotel balcony. Using this very compromise set up, QSOs into Scandanavia, Germany, Ireland etc., were achieved.

When on holiday in Scotland, we parked up by the river at Kelso in the Borders, plugged the rig into the cigar lighter, put my home made pre-tuned 20 metre whip on a mag mount and worked SMs, PA0s etc., and even a UA station near Moscow - not bad for ten watts PEP to a four foot whip!

Audio quality on transmit is excellent, due no doubt to the in-built processor and I have had one report which preferred the MFJ 9420 to my Kenwood TS850SAT!

There are few controls on the front panel, VFO tuning, volume/DC, microphone connector, analogue meter, a couple of LEDs and a tune button.The latter produces RF at reduced level for tuning purposes. Receiver audio and selectivity is very acceptable.

On the back, just the DC input and antenna socket are used, however, there are holes for the optional CW add-on (not used) and a pre-set microphone gain and that's it! No bells and whistles, no memories or frequency readout, you just plug the thing together and operate, it's as simple and easy as that and it works very well. There is a bit of drift when switching on from cold, but after a couple of minutes the frequency is rock solid.

The PA is a rugged MRF477, but care must be taken of course to provide it with a 50 ohm load.

Modifications

None are really required, but I did use one of the spare holes at the rear, intended for the CW adapter, to add a headphone socket.The only other addition, again using the back panel, was for a fuse holder. This requirement was forced on me when reversing the DC leads (OOPS!), blew the internal PCB fuse (a wiggly bit of track). Fortunately there is an 'idiot diode' fitted, for people like me, so no damage was done to the rig! You think you will never do it, don't you, but sure enough, one day you will - there speaks the voice of experience and owner ofmany blown fuses!

I readily recommend the MFJ 9420 as an efficient little sidebander for twenty metres, although the price is a bit high in UK (around 200 pounds). The main UK supplier is Waters and Stanton (tel: 01702 205843), with which I have no commercial connection, nor do I with MFJ.

Brief specifications

  • coverage 14.150 - 14.350 MHz single conversion superhet transceiver
  • VFO: 4.150 - 4.350 MHz
  • IF: 10 MHz (ladder filter used)
  • IF selectivity -6dB at 2.5 KHz
  • AGC - audio derived
  • Audio: more than 1 watt into 8 ohm speaker
  • TX current 2 amps peak (13.8 volts)
  • Receive current 50 - 100 mA
  • Output 10 watts PEP
  • SWR tolerance 3:1
  • TX audio: RF compression processor, 600 ohm microphone
  • Metering: analogue reading S-units on receiver and power out / ALC on transmit.
  • CW available as an add-on module (not tried)

Frank, G3YCC.

Click here to return to first page


NOTES ON THE HW9

By Gary AB7MY

VFO DRIFT FIXES

I've found some more areas of the HW-9 that need addressing. Everybody
knows how badly the HW-9 drifts, so I have read everything that I could
find that was been printed about curing the drift. I now have it down to
at least tolerable levels, though some additional improvement is a
definite possibility once I get some more capacitors with other
temperature compensation values.

Note that most HW-9's drift upward in frequency, some as much as 3 Khz
over an hour or so. Changing a single cap in the VFO circuit can
counteract the drift, or at least it did on my rig. Receiver and
transmitter frequency drifts upward,while the actual VFO freq. is
downward.

So to begin with, here are some things to try:

Remove the VFO inductor shield for L118 and paint the inside of it with
some flat black paint. Clean the paint off the solder tabs and outside of
it with a cloth soaked in paint solvent so it can be re-installed. Allow
the painted shield to dry thoroughly while you do the following steps.

Remove L118 - the VFO inductor - and check it to see if it is epoxy
coated. Some HW-9's had this inductor coated with epoxy and they are
reported to have the worst drift. Mine seemed to only be coated with RF
shellac, as it has that characteristic smell that used to be common with
all the old tube radio equipment inductors and chokes.

Whether or not it has epoxy or shellac coating, you can still try the
following measures to see if you can stabilize it a bit. Use a hair
blow-dryer, heat it up to a good temp but watch that you don't get it so
hot that the carboard form starts to turn color. My hair dryer would not
go that high in temperature, but you should be careful with the inductor
since you probably can't get another one. Once you have it good and hot,
set it aside  for 30 minutes or so to cool. Repeat this process at least
four times.

Next, look at the components inside the VFO coil shield area, and move
any caps and/or diode D118 so that no parts touch the coil shield when it
is replaced.

Check your junkbox to see if you have a 33pf or 36 pf N150  to N220 disc
cap. Replace C184 with this value. I used a 36pf N220 in mine and the VFO
freq. drift has decreased to only 400 hz (downward in freq.) in the first
thirty minutes, stabilizing within a few hz after 30 minutes. Try another
N-value if you don't get good results with this recommendation.

I noticed that by taking a plastic drinking straw, and blowing gently on
*only* NPO caps C186 and C188 there was a big decrease in VFO frequency.
So although they are NPO's - they don't seem to be very temperature
stable.

They are also outside of the VFO inductor shield, so they are exposed to
a different environment than the caps within the VFO inductor shield.
With the HW-9's cover on this might not pose such a problem, but I would
like to try some other NPO's for these caps or maybe some that have
negative temperature coefficients. Just be aware that these caps are a
potential problem for temp. stabilty since they are exposed and have a
large influence on the VFO freq.

Compensating C184 inside the VFO inductor shield is not a cure-all, but
it helped a lot with my rig. I would recommend not adding dial or meter
lamps to the rig, since that would present a large source of heat that
would adversely affect the temp. stability.

T/R CIRCUIT CHANGES

There was a mod by S.W. McLellan, ND3P, to the T/R switching circuit that
appeared in QEX for October 1990 and was later reprinted in the ARRL's
"QRP Power" book. It is fairly involved, but is said to increase the
sensitivity on 12m and 10m. Plus, it also cures a problem of transmitted
RF getting into the receiver circuits, particularly the receiver R12
power source. At RF output levels just a little above 1/2 watt to 1 watt,
D407 starts to rectify some of the transmitted RF and places a negative
potential on the positive R12 line that goes toward ground potential on
transmit and should stay close to 0.4 or 0.5 volts. The rectified RF
drives the R12 line more negative and upsets the base - emitter junction
of Q103 in the VFO RIT circuit. This is a bad thing.

If you listen to the transmitted signal of the HW-9 on another receiver
while you vary the rig's output with the CW level control, you will
detect a big change in the transmitted frequency. Not only that, the RIT
control that is supposed to be deactivated during transmit has a
considerable effect on the transmitted frequency! Because of this, your
TX offset that is supposed to be determined *only* by the BFO being
pulled 700 hz lower in frequency won't be correct at all. And this
problem varies from band-to-band with different power levels. What a pain
this is!

In addition, the TX return adjustment provided by R131 is badly upset by
the negative R12 voltage applied to Q103's base. If you put your digital
voltmeter on Q103's emitter, you will see what I'm talking about. The
rig's frequency wanders all over the place with CW level adjustments and
RIT position during transmit. Here's how to fix it. One way is simple,
the other is not.

You can elect to do the full T/R mod as suggested  by ND3P in QEX or the
reprint in QRP Power. This requires removing the T/R printed circuit
board and adding some genuine PIN diodes, a transistor, and changing a
few additional parts. It is pretty difficult to do, but the reward is
said to be improvement sensivity on 10m and 12m. I decided to pass on it
because of the complexity involved.

There is simpler fix I have come up with. Clip and lift one end of R132,
a 10K 1/4 watt resistor on the OSC printed circuit board. Try to leave a
little bit of lead between the resistor lead and its body, and the
clipped end at the PCB. Solder a 1N4148 or 1N914 silicon diode between
the clipped leads, with the cathode (banded) end facing toward Q103's
base lead. You're done! Now if you check the freq. while changing the
transmitted output level with the CW Level control, the transmitted
frequency is rock stable. Similarly, the RIT control during transmitt
will have *no* effect on the transmitter's frequency at all. Success!

Note that the TX Return adjustment with trimmer R131 is stable now, and
it does not change the voltage at the measurement end of R127 when you
set it with your DVM and vary the CW Level control. Put a 5.6K or 6.2K
resistor across R131 if you want it to be less critical to adjust.

The addition of the diode in Q103's base lead prevents the R12 voltage
that goes increasingly negative during  higher RF output levels from
upsetting Q103 and varying the voltage on RIT diode D118. The rig sure is
stable now, at any power level and on all bands. No doubt this fix makes
the rig sound better on the air, and when you change the RIT control
during a QSO, your transmitted frequency will stay put.

BFO TX OFFSET ADJUSTMENTS

With the transmitted frequency now stable, regardless of power level or
RIT position, you might want to check the TX offset frequency to see if
it is 700 hz as it should be. Using a freq. counter or separate receiver,
check the freq. at TP104 on the OSC board. Set it to 8.831400 Mhz with
L135 through the hole in the metal shield.

With the CW Level turned down to prevent the PA transistors from
overheating, check to see if the freq. changes to 8.830700 Mhz during
transmit. Or, if you are using another transceiver to check the
frequency, you'll need to allow a small amount of transmitter output in
order to hear the HW-9's signal while using a dummy load. See if the
transceiver you use for calibration has a 700hz TX offset and adjust it
if necessary.  My TS-570D tracks its CW sidetone with the TX offset
freq., so it is easy to match the HW-9's received audio frequency with
the TS-570D's sidetone and then listen to the HW-9's signal on the
TS-570D for the same audio note. No re-tuning of either rig's tuning knob
should be needed when the BFO (TX) offset is correct.

If the TX offset is not close to 700 hz, you'll need to change capacitor
C205 under the BFO shield. I used IC socket pins and selected a 75 pf
silver mica cap from seven or eight I had on hand until I got a 717 hz TX
offset. You could also use a combination of a smaller fixed cap of 47pf
or so, and a tiny trimmer of 6-30 pf  if you want to set it to exactly
700 hz.

MORE ABOUT THE T/R CIRCUIT

While I was investigating the problem of poor RF isolation in the T/R
switching and the effect it has on the R12 control voltage, I noted some
things worth mentioning. Diode D407 is under a great deal of stress. On
my rig, the output on 80m can be as high as 8 or 9 watts if you aren't
careful with the CW level control position. This much RF voltage can
possibly destroy the 1N4149 diode used at D407, since it is essentially
across the PA's at T403 right before the output filter network. If D407
fails (and it did fail once in my rig), it shunts all of the PA output
and the PA transistors are in danger of destruction. If this happens, you
will hear the power supply groan a loud buzz, and the output on the
relative power meter will go very low.  If this happens, stop
transmitting immediately and change D407!

I put some IC socket pins on the PCB where D407 goes, and tried some
diodes to see which ones allowed the best RF isolation and best receiver
sensitivity without modifying the bias ciruitry as Heath designed it. A
number of 1N4148's and 1N4149's (the same as Heath's pn. 56-56) were
tried. Some got pretty warm when the output level exceeded 5 watts.
Normally, you wouldn't exceed 5 watts in operation - but you might during
tune-up or on 40m and 80m where a lot of output is available. I suggest
you check your HW-9 by touching D407 after (not during, or you'll get a
small RF burn!) a few seconds of 5 watts or greater output. If D407 is
warm to the touch, you have a problem. You are also potentially losing
some RF on 10m and 12m that is needed. The risk to D407 is greatest on
80m, where the RF output is maximum.

I tried several diodes in place of D407, including 1N4007's and even some
1N5767 PIN diodes. The 1N4007's got very hot and leaked too much RF into
the receiver and the R12 control circuit. The 1N5767 PIN diode failed
quickly when the output went past 4 or 5 watts, since it is not biased
adequately with the given circuit. I finally found a 1N4149 or two that
remained cool, even at RF levels of up to 9 watts on 80m. No other
changes were made.

Rather that redesign the whole circuit or do the ND3P mod, I settled on a
hand-selected 1N4149 diode for D407. It leaks only a little RF during
transmit into the R12 control circuit, and the diode added to Q103's base
described earlier corrects that problem. The receiver sensitivity is
good, but if your HW-9 lacks sensitivity - look at possible low BFO
injection into the product detector. Low BFO output at the TX /OUT point
on the schematic will also limit the transmitted output level, as will
low VFO output. Check these areas, and the previous HW-9 mods I wrote
about concerning the transmitter stages.

You might want to put a voltmeter on your HW-9's R12 level and verify it
does not go dangerously negative during full transmitter output. That
could potentially harm some other components, although a reverse-biased
diode across R12 to ground would hold it to -0.6 volts - just in case.
That might occur at high SWR levels or if you happen to accidentally
transmit into an open load. Just keep in mind that excessive RF passed
through D407 represents a loss of desired transmitter output, and
possible problems with other areas of the transceiver.

MOD THE MUTE CIRCUIT

You should definitely do the mod to the mute lead of U301 that ND3P
suggests, as this quiets another source of audio pops and prevents the
S-meter from incorrectly displaying AGC voltage during transmit. It is
simple, and easy to perform. See either the ARRL's book "QRP Power", or
QEX for October 1990.

SUMMARY

With the added VFO stability and lack of frequency shift under varying RF
output and RIT operation, I know you will enjoy your HW-9 much more. Much
credit also goes to the contributors of the HW-8 handbook, and other
articles found in QST, QEX, etc. Those sources are a good place to look
if you want additional information on improving your HW-9.

72,

AB7MY
Gary Surrency
Chandler, AZ  (Near Phoenix), QRP-L #571, AZ ScQRPions, ARRL VE

I am grateful to Gary for giving me permission to include these notes.

Click here to return to first page


AC6KW's Trip

Flight of the Bumble Bee 26 July 1998
Thanks for the backpacking site. It is interesting.

I like to hike and operate also. For last years BB contest we did a short (about 2 mile) hike to operate from the top of Fremont Peak in California.

The rig was my newly upgraded Wilderness Sierra. With it's new NTE342 PA, my Sierra boasts a power output of 5 watts. It allowed me to operate on both the 20 and 40 meter bands. A small MFJ tuner and an N7VE SWR bridge will provides the matching. A few twists of the BNC connectors and we were ready to go with 45 minutes to spare. Probably the smartest thing we did was bring along a couple of small folding beach chairs and SPF30 sunscreen. Sitting there waiting for the contest to start, we felt like we were on the top of the world.

After carefully surveying the location for the best operating position we begin setting up our station. With no trees for support, we had to have a free standing antenna. We decided on the St. Louis Vertical, a 20 foot vertical antenna made from a collapsible 20 foot fishing pole. This incarnation, the newly developed St. Louis Express, uses a linear loaded radiator and six sets of seven radials. It sets up in minutes and easily tunes 10-40 meters.

I decided to try out the set up to be sure everything was working FB. Tuning around I heard KB7LOH calling CQ. A quick call brought John in Sierra Vista, AZ. We exchanged signal reports, and had a nice short QSO. I have worked John previously 2 other times, with each time being the same. This QSO was no different. I get a good signal report and after telling him I am running 5 watts, he suddenly can't hear me. He even sent me a QSL card telling me QRP doesn't work. I now know that everything seems to be working just fine.

The minutes ticked away and finally it was time to start. I picked out a frequency and sent QRL?. Finding the frequency clear, I sent my first call, CQ TEST DE AC6KW/BB. Instantly the the frequency came alive with signals buzzing like.....bees. Within a few minutes we had worked stations in WA, AL, and CA. As the contest progressed the QSB seemed to worsen with signals fading in and out in seconds. We managed to work 25 stations and 11 other bumblebees all on 20 meters. Contacts included Q's in AK, AL, AR, AZ, BC, CA, CO, MI, MN, NC, NM, OR, TN, UT, and WA. Not a bad haul for 5 watts, a fishing pole and some computer ribbon cable.

After 4 hours of sitting on rocks in the hot sun, the temperature had become quite warm. The black base of my Norcal key paddles had become so hot that I couldn't touch them. We realized that we, like the rocks, were becoming very hot. It was time to go.

All and all it was a fun day. The equipment worked flawlessly and we had remembered to bring everything we needed. The new antenna was a breeze to set up and take down. We worked stations all over the country and even some DX.

I can't wait until next year to do it all again.

Thanks, Jeff for the above

Frank G3YCC


SM0VPO's PSU for Valve rigs

SM0VPO's COLLECTION OF PROJECTS

OBTAINING 250vDC & 6.3vAC FOR VALVES

I have done a lot of work with valves in recent years. For me valves have many advantages, least of all the price; since they are now "obsolete" it is quite easy to get hold of them for next to nothing at rally's and junk sales. I recently purchased a couple of hundred battery valves for less than SEK1 (GBœ0.10 US$0.15) each.

The biggest problem with valves is the PSU needed to provide + 250vDC and 6.3vAC for the fillaments. The transformers are no-longer available at a reasonable price, but a pair of 12v-6v-0v-6v-12v mains transformers will do the job just as well.

For portable use only one transformer is required together with a pair of power transistors such as 2N3055 etc.

The two figures show the circuit diagrams of the AC mains and 12vDC PSUs:

The circuits are quite simple and require no further explanation here.

Just one word of warning: Dont forget to put a "bleeder" 100K - 270K ohm resistor accross the 250vDC output if your equipment doesn't already have one built in. Failure to do this can be fatal because the PSU smoothing capacitors can store a lethal charge for days.

Finally if you think that there is no place for valves in QRP or portable work then think again. An "EL84" will deliver 10 watts on the lower HF bands. It draws 300mA @ 6.3v (2.1 watts) for the heater as well as + 53mA at 250vDC (about 15 watts) for the anode and screen. The DC-PSU.GIF will provide this and draw less than 2 amperes from a car battery. A 48A/H car battery will therefore last over 24 hours NONSTOP TRANSMIT !!! If you also think that valves are difficult to build with then try one. You will be surprised.

Have fun, de HARRY, Upplands Vasby, Sweden

I am very grateful to Harry, SM0VPO for giving me permission to use his circuits and ideas. He can be reached by Email at harold.lythall@era.ericsson.se

Frank, G3YCC.


Latest additions

LATEST ADDITIONS TO THE G3YCC WEB SITE

RADIO ITEMS

Antenna Software and more

Practical Wireless and Short Wave Magazine Site

GW0TQM's Mag Loop page

PA3HBB's site - Magnetic loops and more!

A receiver audio output stage

New Kit Site - BRITISH kits!

Something for the weekend!

Back to the first page

Frank, G3YCC

Please email me if you find these pages of use to you


AE4GX Contest Station

Sam, AE4GX sent me these photographs of himself operating from a portable location, details below:

Event: Norcal QRPTTF

Date: April 25th,1998

Time: Contest Time 1600Z to 2400Z

Location: Ellicott Rock Tri-state Corner of GA/SC/NC HIke Time (one way): 1hr 30min

Team: Les K4NK George K4PYM Sam AE4GX

Operating Time: approx. 3hrs (1650Z to 1950Z)

Equipment: Sam INDEX QRP+, LDG QRP Tuner, W3EDP 87ft wire, Ground Plane (2 radials)

Les Norcal40a, Tejas BackPackerII, MFJ manual tuner, Random wire

George Dentron 20 mtr CW/SSB xcvr , MFJ tuner, Zepp fed with 450 open wire

Team Score:

QSOs 21 X 5 = 105

SPCs 24 = 24

Location (field) = 4

Border factor = 3

Total = 105 X 24 X 4 X 3 = 30,240

Soapbox:

Les K4NK and Sam AE4GX hooked up on the qrp-l list when we realized that we had the same goal for the Norcal QRPTTF contest on April 25. Ellicott Rock is located in the Chatooga River at the corner of GA/SC/NC. Les K4NK had actually scouted the site a few weeks before the contest but for the actual day we traveled a different trail to the site. It was supposed to be easier but longer. The 2 mile planned hike in was actually 3.3 miles. I was packing about 40 pounds of gear and the other team members about half of that. For our off of shape urban folks it took close to 1.5 hours to get to the site and another half hour to get setup. Sam AE4GX started off on 20 mtrs with GP and Index Labs and later switched back and forth between 20 and 40 using a Goundplane for 20 mtrs and W3EDP with LDG QRP Tuner for 40. The ground plane was lashed to a post on a small island in the Chatooga River about twenty feet from the operating site. The W3EDP longwire was Inverted L at about 25 feet. Les K4NK on NORCAL 40A and Backpacker II (20) setup with an inverted endfed wire. George K4PYM on Dentron 20m with a zepp and tuner. We found out quickly that multi-station operation caused TOO MUCH front-end overload for any one to work. So we began a little shift work. Both 40 and 20 mtrs sounded good considering that we were at the base of two mountains (hills) that were several thousand feet higher than us. But we did enjoy the great outdoors and the perfect weather. We heard many more stations than we actually worked. The activity on 40 mtrs was heavy at time. Things learned: Need much better RX front-ends to allow multi-station operation. Take less gear especially if your hiking any distance. Two simple antennas more flexible than just one.

Team score 30,320. Operating time: 3 hours.

Thanks to Sam for letting me have the photograph.

Frank G3YCC


RX AF stage

AN AUDIO OUTPUT STAGE FOR RECEIVERS

This circuit for a receiver audio output stage appeared in Sprat 100 and Lo Key.

The circuit has AGC and 'S meter' and works from 6v.

The bottom half of the IC runs flat out giving independent AGC and an output meter.

The top portion can be varied from 'in phase' (no sound) to 'out of phase' (maximum sound) and does not affect the 'S meter'.


AKD Target HF3 Review

AKD Target HF3
(also being marketed by Lowe as the SRX-100, pictured below)

Year            Introduced 1997
Power           12 volt DC (mains power included).
Size            18.5 x 19 x 6.5 cm
Weight          1800 grams
Price           œ160 including VAT in UK. 550 Guilders in The Netherlands.
Coverage        30 kHz - 30 MHz
Value           Rating * * *

Full Review

------------------------------------------------------------------------
This review was compiled with the assistance of the World Radio TV
Handbook, Amsterdam. Radio Netherlands has no financial connection with
the WRTH, nor with AKD, the manufacturer of this receiver. A slightly
shorter version of this review was broadcast in Media Network on May 15
th, 1997.
------------------------------------------------------------------------

Introduction

The top end of the short-wave receiver market has slowed in the last
twelve months. Sets costing over US$1000 have been particularly hit,
partly because many of the cheaper portable receivers have introduced a
lot of new features which attract more general users, especially those
experimenting with international radio listening for the first time.

In Britain, one manufacturer has taken a different approach. AKD, a
company based at Stevenage in Hertfordshire has come on the market with
what they call the Target HF3 communications receiver, priced at £160
sterling, including VAT. Bearing in mind that entry level communications
receivers such as the Lowe HF-150 costs £419 in it basic version, or the
Yaesu FRG-100 for around £470, the AKD is clearly very much cheaper. Now
that the units are in production, we have been testing one for the last
8 weeks, doing quite a bit of both practical listening as well as usual
standard measuring scheme.

Construction

The first thing that strikes you as you unpack the radio is that it is
extremely compact. That's partly because the 12 volt power supply is not
inside the set, but comes as a brick-style power pack which you plug
into the wall. You plug the jack into the back of the radio, connect an
external antenna, and the radio is ready to perform.

The front panel is extremely simple. There's a large liquid crystal
display showing the frequency, four little pushbuttons, two rotary
controls, one marked volume, the other marked clarify, and a large
tuning knob. In fact the tuning system is extremely simple and handy to
operate. The tuning knob has a weight inside so it has a nice feel to
it.
The coverage is from 30 kHz to 30 MHz in one kHz steps. If you turn the
knob slowly then you move in one kHz steps. If you turn it faster, then
the steps get progressively larger -- 10, 100 or even 1000 kHz -- at a
time. So if you need to, you can hop from one end of the band to the
other in a very short time. One kHz steps is fine for most broadcast
applications, but if you're going to use the set for listening to
utility stations, then the ´clarifier´ control allows you to tune finer
than 1 kHz. However, these slightly changes in frequency are not
reflected on the Liquid Crystal Display. The receiver is dual
conversion. The first intermediate frequency is at 45 MHz, the second at
455 kHz.

Modes

You can use the set for listening to broadcast stations in AM, or switch
the mode to either USB or LSB. You'll need that if you want to monitor
traffic on the amateur radio bands. The HF3 has just one memory channel,
which also remembers the mode. When you switch the set on, this is the
channel that is recalled. If you tune around a bit, you can go back to
this channel again by pressing the recall button. But that's it.

We tested a version which has a built-in board to allow you to connect
up a home computer for decoding weather-facsimile signals. That's quite
neat, but it means that on this version you have to forfeit the output
for a pair of headphones. It is present on the standard version. That's
something you can live with. But we were surprised that in an effort to
keep the price down, AKD has used an ordinary hi-fi phono cinch plug for
an aerial socket. You find this type of plug on the back of audio
equipment, but not on radio receivers.

We don't understand why AKD didn't use a conventional SO-239 socket
which is much stronger. Most ready made antennas come with a plug that
matches, so it’s a shame that you have to solder on a phone plug
instead. This is mechanically, probably the weakest point of the
receiver and within a few days of use it had worked loose on our test
example.

AKD does supply a length of 10 metres of wire with a phono plug already
soldered onto one end. But this is not the best solution for short-wave
listening. If you put the antenna up inside the average house, it is
almost guaranteed to pick up a lot of unwanted noise from apparatus
inside the house, such as fluorescent lights, thermostats, computers and
TV's. We used an external antenna with a Magnetic Balun, mounted 5
metres away from the building, with a coaxial cable feeding the signal
into the shack. The background noise was considerably quieter this way.
We also experimented with an active antenna mounted outside, well away
from the house.

The radio is very well constructed. If you look inside the HF3, you'll
find that it is logically laid out and built to last. The PLL
synthesiser is shielded inside a separate box to keep the noise away
from the sensitive input circuitry. But the outer casing is made of
durable plastic which is not shielded.
So now to some of the receivers specifications, starting with
sensitivity across the range between 30 and 30,000 kHz. We were
measuring the point for 10 dB signal to noise at 60% modulation, which
is equivalent to an AM station that is just intelligible. In practice,
20 dB signal to noise was needed for acceptable listening, using the 6
kHz filter. Between 50 kHz and 15 MHz, the sensitivity is quite
constant, hovering around 2.5 microVolts. Above 15 MHz, the sensitivity
drops, so that you need between 3.5 - 4.5 microVolts to get the same
level of intelligibility. In the SSB modes, the receiver is roughly
three times more sensitive, which is to be expected.

Those figures for sensitivity are only fair, but remember that below 10
MHz, a receiver doesn't have to be too sensitive. In this region, the
antenna will provide more than sufficient signal to drive the radio.
Above 15 MHz, the fair sensitivity of the set is noticeable, especially
if you live in low signal strength areas like the West Coast of North
America or in the Pacific

The designers of the HF3 have done this to reduce the problems of
overloading. Remember that a huge number of signals are presented to the
front end of the receiver, and the task of any radio is to pick out the
wanted signal and reject the rest. The more sensitive you make a radio,
the more you have to invest in circuitry to ensure that strong signals
don't overload the front end of the radio. Once this happens, weak
stations disappear into the background noise, suppressed by local
powerhouse broadcasters using 500 kW or more.

Attenuator difficult to access

There is a two-position attenuator on the back of the radio. If you
switch it on, signals are attenuated by a factor of 4, in other words by
12 dB. That's quite coarse, and operation is complicated by the fact
that the attenuator is on the back of the radio. If you can pick up a
fine step attenuator at a ham radio store, you'll find that being able
to try something like 6, 12, or 18 dB of attenuation is quite handy. In
practice, you're trying to find the balance between letting too little
signal into the receiver and too much.

The signal strength metre is in the form of a bar graph on the liquid
crystal display and in fact is only a rough guide to signal strength.
There are 10 segments, one of which is always lit. We found it was
easier to use your ears than use the tuning metre as a guide.

The receiver has two bandwidth filters installed. For AM broadcast use,
the best results are obtained with the 6 kHz filter. We would have
chosen a slightly narrower filter for AM use, since shortwave stations
are spaced 5 kHz apart in practice. This results in sideband splatter if
you´re listening to a weak station that is 5 kHz away from a strong
station. For SSB and facsimile, a 3.8 kHz filter is installed, but you
cannot use this for the AM mode. The selectivity of both filters turns
out to be quite good, especially for a set of this price category.
Limited dynamic range

The selectivity of the HF3 is contrasted by the limited dynamic range of
the receiver. The budget design of the HF3 shows through here. In single
sideband, two signals, each of 1.3 milliVolts and spaced 50 kHz apart,
produce a 1 microvolt intermodulation spurious product. This unwanted
signal gives 10 dB signal to noise ratio and can thus disturb reception
of a desired signal. These figures are equivalent to a third order
intercept point of -9 dBm.

The limited dynamic range is also a problem with AM broadcast reception.
To give an example. The receiver is tuned to a station of moderate
strength (6 Signals stronger than 50 dB than the desired signal start to
overload the receiver. So in practical terms the dynamic range of the
HF3 is only 55 dB, 72 dB in SSB. Any reasonable antenna is capable of
providing sufficient signal to overload the radio, especially here in
Europe, after dark, on bands below 10 MHz. In AM, we measured a third
order intercept point of around. That's about the same sort of results
we measured on the Kenwood R-600 ten years ago.

AKD have put a decent audio amplifier inside the HF3. It sounds quite
pleasant. It delivers half a watt RMS into a loudspeaker, with less than
1% distortion, which is more than sufficient for more listening
purposes. Remember that only the standard model has an output for
headphones.

If you plan to use to set for unattended monitoring, try to pick a place
with a fairly constant temperature. We found that at a stable room
temperature our example wandered about plus or minus 30 Hz during a
listening period of a few hours. That's not a problem with AM reception,
but it’s a bit more critical for telex reception. If you use the set in
an outside shack where temperatures are more variable, then the receiver
wanders by as much as 200/300 Hz over a period of few hours.

The Bottom Line

In conclusion, we did quite a bit of listening with this receiver.
During the day, using a good 15 metre long external antenna, we found
the set pleasant to use. It was great for general broadcast reception
and was able to decipher at least some of the stronger amateur radio
transmissions on 40 and 20 metres. In the evening though, listening
around 14 MHz, we had severe problems with broadcast interference from
15 and 11 MHz. Attenuation helped a bit, but not that much.

The bottom line is that this set is a great entry level receiver for the
short-wave broadcast listener. You get what you pay for. If you pay
three times the price for a communications receiver, you will get
noticeably better results. Remember too that some of the portable sets
like the Grundig Satelliet 700 will give similar, if not better
short-wave performance and they have FM reception and more memories. On
the other hand, the HF3 from AKD in the UK is easier to tune, well built
and sounds better than many portables. It fulfils a need in the European
market place.

In the UK, the set costs 160 pounds including VAT. Outside the UK, the
set is more expensive, costing around 550 Guilders here in The
Netherlands. That's of course because of import duty and transportation
costs. The HF3 is made by AKD, Unit 5, Parsons Green Estate, Boulton
Road, Stevenage, Hertfordshire, SG1 4QG, UK. AKD can also be contacted
by fax. The number is 44 for the UK, then 1438 357591.

The Lowe-badged version -- the SRX-100 -- is sold in overseas markets
where AKD does not have any presence.


AL7JK's Shack

Here is a picture my Qrp station.

It shows my HW-9 and a Ten-Tec 228 Antenna Tuner.

John, AL7JK,

Eagle River, Alaska

My thanks to John for sending me this picture.

Frank G3YCC


Practical 160M Antenna

A Practical Antenna for 160 Metres

This aerial is one I have used for top band (160 metres) - it was suggested to me by Alan G4ERZ, also of Hull.

It consists of 140 feet of insulated wire, the first half of which (70 feet) is space wound on an insulated tube. I used glass fibre tubing which was to hand, but PVC may be used also. My tube is 1 1/2 inches in diameter and about 5 feet 6 inches long. The turns are about 0.5 inches apart. The other 70 feet of wire acts as a loading wire and slope down from the top of the coil to near ground level. The system is coax fed to the base of the coil, with the shield or braiding going to earth.

It appears to work very well, apparently giving some horizontal and vertical polarisation.

One great advantage is the system can be tuned without having to lower the mast - by pruning the loading wire to resonate on the required part of the band. Bandwidth is also good - mine is about 30 kHz either side of resonance. I found the MFJ Antenna Analyzer MFJ-259 invaluable for this project, as well as many other experimental systems. Ensuring an efficient earth system will add to the effectiveness of the aerial I still have to improve my earth system, currently it consists of two 140 ft radials and connections to some buried guys stays. Alan, G4ERZ, has a far more elaborate and efficient ground and his results prove what we all know - the ground (or earth system) is all important. He is a tremendous signal on 160 DX wise. He still gets the same band width as I do, though.

I have worked a few DX stations with it since erecting it only a short while ago, and I think it has a lot to offer, especially for those of us blessed with relatively small gardens.

If you try this idea out, please let me know how you get on with it.

Frank G3YCC


ANTENNA TOPICS

Antenna Software and more

GW0TQM's Mag Loop page

PA3HBB's site - Magnetic loops and more!

End feds, doublets etc - nice reading

End fed antenna ideas

Nice antenna designs for HF and VHF (PA3HBB)

A Short dipole for 80M

CT1ETT's keys, mag loop and rigs

Excellent site for antennas!

A Simple LED SWR Bridge

The Cobwebb HF Antenna

The Random Wire Vertical

Notes on the Random Wire Vertical

A Light Duty Mast

A Mini ATU

The OHR WM2 Wattmeter

The Broken Quad

Groundplanes by G3PTO

SM0VPO's Mini HF Vertical

N3GO's J-pole

A Multiband loop

How to make mobile/portable whips

A Resistive SWR Bridge for QRP Use

The Cross Field Antenna

The Lattin 5 Band Antenna

A practical 160m antenna

The Square Pole

Try an Inverted-L

The G5RV multiband HF Antenna

More on The G5RV multiband HF Antenna (incl. 160m)

The W3EDP HF antenna

The 'Shorty' mini-dipole for 14mHz

Another Antenna Idea (A 3-band dipole)

A Shortened 7mHz Dipole

Modified Z Match ATU

A Single Coil Z-Match ATU

An Antenna idea for the Smaller Garden

A Magnetic Loop

The Rockloop Compact HF Antenna

An Antenna for Portable Use

The Autek Antenna Analyzer

The MFJ259 Antenna Analyzer

Click To View SM0VPO's Pages For More Antenna Ideas

W4RNL's WEB SITE - MINE OF INFORMATION ON ANTENNAS!
Click for the web site

Another great site for antennas!
Click here

Frank, G3YCC


Ten-Tec Argonaut 515

Commonly used commercial rigs

2: The Ten-Tec Argonaut 515

DESCRIPTION

Made in the USA by Ten Tec, the various versions of the Argonaut have always been popular and the 515 is no exception to that.

Designed for QRP SSB and CW, the rig features break-in CW of exceptional quality. The display is analogue. There is an accessory 'port' on the rear panel which allows an optional audio filter to be added for extra CW selectivity. I used a simple 2 X 741 op. amp. circuit, which worked well. No built in keyer is provided in this model. The 515 is easily serviced as each board can easily be taken out, being 'plug in units' and worked. Documentation is very clear, describing each module in detail.

The case is a bit disappointing, being partly 'plasticy' in construction, except the alloy front and rear panels. The rig covers 80 - 10 metres, but does not include the WARC bands.

Expect to pay about £275 at least on the second hand UK market (about the original price when new, but the value of the pound sterling has altered somewhat!). Not that they appear often - a sure sign of a good rig! Once someone acquires one, he/she keeps it, or lives to regret parting with it, like me!

One of the best dedicated QRP rigs of yester year, in my opinion.

  • The above picture is reproduced with the kind permission of Steve Hideg (copyright 1995) and may not be used for any reason without his permission.Steve.Hideg.1@nd.edu

Click here to return to first page


Heathkit HW-9

The Autek Antenna Analyser

Properties

Case: 4.5 x 2.5 x 1.5 inches, black ABS plastic

Weight: 7 ounces

Tuning range: 1.2 to 35 MHz

Display: LCD with 1/2 inch digits

Readings:

  • VSWR: up to 6:1
  • Impedance: 8 to 2000 ohms
  • Inductance: .04 to 300 uH
  • Capacitance: 1 to 9999 pf

Power: 9 volt Alkaline battery (not included)

Description

The appearance of the instrument is deceptively simple. It has an SO-239 coaxial connector and a ground lug for connections on one end and a LCD display on operating controls on its face.

Operating controls are: pushbuttons for power on/selection of frequency band and mode and two knobs for tuning. It tunes over the hf band in several ranges and is tuned by means of coarse and tune controls.

Operating frequency is displayed on its multi- purpose LCD display. The display is also used to show measured values, depending on the mode chosen. Also included is an accessory kit consisting of a couple of mini crocodile clips, a banana plug and directions for use of the analyzer to measure rf components.

Use of an microcontroller chip allows the RF-1 to perform multiple functions and give unambiguous digital readings. Operating theory is not given in the instructions, but it appears to use a broadband bridge - probably resistive. Hints in the instructions mention also diode detectors and an A/D converter.

It appears that the device performs analogue rf measurements, rf detection and conversion to digital data, then calculation and display using the microcontroller.

SWR and rf impedance are calculated and displayed directly. Inductance and capacitance readings are calculated as if the measured impedance were pure reactance. Methods are described for using displayed values to determine the type of reactance present and estimating the resistive component of the impedance.

Its operation is similar to SWR analyzers made by MFJ, but it has the added advantage of calculating and displaying more that just frequency, SWR and "Resis tance." Not only that, but the digital display is much easier to read that the analog MFj meters. On the other hand the high end MFJ units have a jack to allow use of the internal frequency counter with external signals - a feature that the Autek device lacks. The RF Analyzer's battery life is not given, but is probably longer than its competitors because of its liquid crystal display. At 1/4 the size and weight, the RF-1 is far more usable that the MFJ units in outdoor or tower-top applications.

The very thorough instruction book covers a wide variety of uses including:

  • Impedance measurement
  • SWR
  • L&C measurement
  • Converting between L and C and Z
  • Making 1/4 and 1/2 wavelength transmission lines
  • Measuring cable loss
  • Determining cable impedance

It also gives practical guidelines for usage and expected error values for its various operating modes along with methods to minimize measurement error. The book itself is a minicourse in rf and antenna measurement techniques.

Who should buy one? Well, the obvious first answer is the serious hf antenna experimenter or builder. The unit is inexpensive enough that even a casual "appliance operator" might like to have one to check his antenna periodically. Unlike ordinary SWR meters the RF-1 allows its users to determine the nature of antenna degradation if it occurs. Additionally, the serious ham builder can use the expanded measurement capabilities of the gadget for analysis and measurement of the bench. It isn't a lab-grade instrument, but then again, it doesn't cost £10,000. It can be very handy for checking rf components and resonant circuits as well as antenna, feedline and antenna coupler adjustment.

With thanks to Joe Everhart, N2CX, from whose review the above was taken.

Click here to return to first page


Awards

AWARDS RECEIVED BY THE G3YCC QRP WEB SITE

This site has received the following award in the QRP category

Key Resource
Links2Go Key Resource
QRP Topic

The Best Cyber Ham Award is presented to G3YCC's QRP site via WX5DX. The G3YCC's QRP site has been awarded for "informative content".

Critical Mass Award

G7WFC's 3-STAR award for site design.


BACKPACKING STATIONS

The TYKe KEy and a trip to Austria

EA5/PA3HBB - link

G3MBN goes portable

K7GT afield in the Yosemite National Park

WB3AAL and N2BSC's Hiking Trip

AC6KW's BB Trip

N7XJ hits the heights in Utah!

G4KZO says: 'QSY from the Calling Frequency!'

G0NKZ's Epiphyte at the South Pole!

VE2SKA's UK Visit

W0YSE hits a BIG PROBLEM!

Peter, DF6IN - a real keen backpacker!

AE4GX in the Norcal QRPTTF Event

KD7S's portable set up

I am very grateful for the input to these pages, please let me know if you have any suitable info and pictures.

Frank G3YCC


What is the best 'Balcony antenna'?

WHAT IS THE BEST 'BALCONY ANTENNA?'

I asked the question: 'what antenna would you recommend for use on typical hotel balcony?'

Here are the replies:

Frank,

For a portable I have two wires that are center loaded. Each wire consists of two-8ft-6in wires with a center coil consisting of 20 turns of wire on a 1-1/12 in PVC pipe form about 3 inches long. It is fed with 300 ohm line and a tuner.

For your balcony you can hang one out the balcony and lay the other on the floor, hang it as a vertical dipole if you can get it to the upper balcony, or even string or snake it out on the floor of the room (both legs).

It tunes up nice on 40M and 20M. Quite versatile and compact to carry.

Alan KB7MBI

Frank,

For portable operation, I use 2 (Hamstick) Mobile Antennas with an adapter to configure them as a loaded dipole.

Mine are for 40M. This setup with an ATU allows me to work 40 & 20 Meters.

I use a Camera Tripod for support.

I have used this setup in Motels/Hotels with my SW-40+, SST-40 or OHR Explorer for 20M.

I usually place the tripod on top of the Bureau (Dresser?)..

I'm sure this same method can be used for a balcony.

Rick - WA8RXI Taylor, MI. USA

Frank:

Well, think it through Frank!

What is light weight, portable and takes up no room! That's right, a dipole! There are all kinds of trick ways of putting it up, both inside and outside. The best is what ever you can get away with! I have taken a closet pole out for a center mast and run the antenna wily nilly up down , back and forth and it works with some kind of cheap tuner! Open wire feeders OF COURSE! 450 ohm is best, but 300 ohm will surely work and at qrp levels even RG-174U in a pinch. Center insulator, a large shirt button, end insulator, a small sleeve button. what holds it up, well, mono filament fishing line is fine but string will work in a pinch. If you must throw it over a roof or something poke a hole through a tennis ball and use that! also works great if high in a hotel and must drop out a window. Much better than a lag bolt or large NUT that will swing and break a window at worst or bang and rattle in the wind on some poor soles window below you!

These tricks have worked in Hawaii, Florida and Ecuador for me. If I have room I carry a backpackers fishing pole that collapses to one foot long and extends to around 8 feet long. Great for casting fishing line through TREES and even can substitute for a center mast on a balcony!

Walt K8CV

Frank,

The only reasonable balcony mount antenna is a either an end fed wire or some sort of mobile antenna. The end fed wire is the simpplest but is dependent upon a support at the far end. I do not condone just dropping a wire out of a window.

Almost any mobile antenna works in this application and someone makes a screw on mount that will hold it on a balcony rail. I have seen and used Outbackers and others.

A good ground makes up the system. It can be as easy as 5 or 7 wire rotator cable trimmed for each band or a 15 or 20 foot piece of wire and a ground tuner. In either case it can be run around the baseboard.

73

Bruce Muscolino

Hi Frank:

The best I have found for convenience is a Hustler Resonator set. I have a set of resonators for 15m, 20m & 40m that can either be run separately on the base whip or run altogether (similar to a Spider Antenna - only MUCH cheaper) with a $6.00 three-resonator adapter plate. If you mount three bands on the one base "stick" remember to tune up the lowest frequency resonator first and work your way upwards through the other resonators in order of increasing frequency.

The base "stick" is about 48" long and the resonators average about 18" to 24" apiece with their little tuning whips. You will need a standard 3/8"-24 threaded mount (I use the mag mount from the car) to keep the antenna assembly vertical and the connector to feed it with coax.

Since it is basically a 1/4 wave vertical you have to either work it against a ground plane (believe it or not, a regular $3.00 "Space Blanket" with the aluminized side face down works pretty well as the surface resistance of the aluminized size is REALLY low - just a few ohms per inch) or if your balcony is up a bit you can dangle down a counterpoise suitable for the lowest frequency you are working. If you have a steel railing on the balcony that'll probably provide enough of a counterpoise.

I purchased my set of Hustler resonators, the base "stick" and adapter plate from Texas Towers for about $100.00 for the whole show. So it turned out pretty inexpensive for a compact 3-band antenna. Of course it makes an excellent mobile antenna too!

Hope that helps "balcony operators" out there. :-)

David Gwillim

KB2TQX

Hi Frank,

The B&W model AP-10 that covers 40 through 2 meters is made to order for balconys.

Mine fits in a med sized suitcase and lays flat in a plastic ZipLock bag about 8X10 inches and about 2.5 inches thick. Has everything in the bag including counterpoise.

73 Bill WJ5O

Frank--

Read an article a while back describing a hamstick mount for balcony use. Hamsticks are those fiberglass poles for mobile HFing with wire wound 'round them and a stainless steel whip at the top. Basically this fellow took a metal electrical box and mounted a standard mobile antenna mount on it, and attached radials to it. Then, he put the box in a flowerpot, with the radials coming out the sides of the flowerpot. Finally, the filled the flowerpot with cement, making sure the mobile mount (but not the electrical box) was exposed and level.

Hamsticks here are about $20 US, so it's bit on the high side if you are wanting to go multiband.

I suppose this mount would also work with any mobile HF antenna available, so if you ever do any mobiling you might already have a suitable antenna!

72/73 Chris AA9HD

Hi, Frank,

I use an Outbacker TriSplit, which breaks up into three two-foot sections and tucks nicely into a small vinyl case. It covers all the HF bands quite nicely.

The problem is that you need a ground plane, of course. I've used a scrap piece of sheet metal (mine came from my uncle's air conditioning business), but that is fairly heavy and cumbersome, at least for someone my size. It does work well, though.

72/73, Caity KU4QD

My thanks to the above for their input. I hope it is of use to fellow amateurs.

Frank, G3YCC


A Balanced Modulator

A Balanced Modulator using the NE602

This balanced modulator using the NE602 was described by G4EUK in Sprat 76 as a replacement for the modulator in the CSP transceiver. He claims carrier suppression of 40db and output of 700mv.

I have tried this circuit and had to replace the resistors for the switched crystals to 1k, but I used different diodes, which were to hand.

I hope this circuit is of interest, and although the NE602's are now obsolete, they are still available and may be found in some junk boxes.

Frank G3YCC


The gardens of Bishop Burton Agrigultural College - 1

THE GARDENS OF BISHOP BURTON AGRIGULTURAL COLLEGE

Here are a few pictures I have taken recently with my Sony Mavica Digital Camera.

These pictures were taken at the agricultural college, Bishop Burton, Near Beverley, East Yorkshire. August 1999.


The gardens of Bishop Burton Agrigultural College - 2

THE GARDENS OF BISHOP BURTON AGRIGULTURAL COLLEGE

Here are a few pictures I have taken recently with my Sony Mavica Digital Camera.

These pictures were taken at the agricultural college, Bishop Burton, Near Beverley, East Yorkshire. August 1999.


The gardens of Bishop Burton Agrigultural College - 3

THE GARDENS OF BISHOP BURTON AGRIGULTURAL COLLEGE

Here are a few pictures I have taken recently with my Sony Mavica Digital Camera.

These pictures were taken at the agricultural college, Bishop Burton, Near Beverley, East Yorkshire. August 1999.


G0DJA's Beacon Keyer

G0DJA's Homebrew projects

The G0BZF Beacon Keyer

The final boxed project

(Photography by Dave Ackrill, G0DJA).

Here is Dave's beacon keyer, built in a mint tin. It has proved to be a useful addition to Dave's shack, enabling him to conduct beacon tests on the air. It operates from a 9v battery, with little power drain.

I am very grateful to Dave, G0DJA for allowing me to add his files to my web site. He can be contacted by email: dave.ackrill@powergen1.powergen.co.uk

Frank, G3YCC

Back to G0DJA's Index page


Local views

VIEWS OF BEMPTON CLIFFS BIRD SANCTUARY, NORTH YORKSHIRE.

Pictures taken on a Sony Mavica digital camera, July 1999.


SM0VPO's miniature FM TX

SM0VPO's COLLECTION OF QRP FILES

MINIATURE FM TX (educational)

I have had several requests for a miniature, VHF FM (wideband) transmitter of the type that are commonly refered to as BUG's. I personally use one of these plugged into my HF rig headphone socket so I can "earwig" QSO's and nets when sitting on the toilet, washing the dishes, bringing in the coal, etc. I know from experience that this project can be used to stimulate interest in Radio in older children, and this was also one of the projects given to a group of scouts and guides to construct. So for this reason I have decided to include this project in my postings to QRP at WW. If anyone is involved in EDUCATION or the Scouting organisation and wishes to embark on such a project then I am quite prepared to send the 2cm square PCB foil pattern, and component overlay that I used for this project.

The circuit is very simple, and needs no explanation for construction although the kids needed some guidance when soldering. Surprisingly, I found the girls made a better job of soldering than the boys!

The coil is 1/4" (4mm) diameter and wound on a drill bit. A simple piece of insulated wire about 2 feet (60cm) was fine for the antenna, and is connected to a 1-turn tapping of the coil. Use tinned copper wire for the tuning coil and not the enamelled wire for kids to build. It is much easier for them to solder the antenna without "mashing-up" the coil, whilst trying to remove the enamel.

If you wish to use it from the headphone socket of an HF rig then delete the first 47K resistor and reverse the 1uf capacitor. The circuit shown is for an Electret condenser microphone. The transmitter may be received by any VHF FM radio, but the pocket radio I use about the house was free with WEETABIX box- tops a few years ago. It should have a range of at least 250 feet (75 meters) but increase the "220 ohm" emitter resistor to 1K to reduce the range (if you think that little Johnny could plant it in you and your wife's bedroom).

Incidentally, this little transmitter works well on 10 meters FM with a lower (and acceptable) deviation. The coil is 14 turns with a ferrite slug (tuning) and the tuning and feedback capacitors increased by a factor of 3. Take care with the positioning of the tuning coil, as this will alter the frequency. It should not be possible for a user to touch the coil. In the FM version this is of no consequence.

Have fun, de HARRY, Upplands Vasby, Sweden

I am very grateful to Harold, SM0VPO for allowing me to add his files to my web site. He can be contacted by email: harold.lythall@era.ericsson.se

Frank, G3YCC

Back to SM0VPO's index page

Back to G3YCC's index page


A SIMPLE CASCADE MOD

From: iapizloj@bicc00.bi.ehu.es (Jon Iza)

As IARU Region I has different band edges I have had to change those on my Cascade. We do not have a 75 phone band, just plain 80 meters, and phone goes from 3600 to 3800 kHz.

VFO thus has to go from 5.200 to 5.400 MHz.

How to do that?

1. On 75 M module cut trace between pin 23 and pin 25.

2. Add wire jumper on 20 M module, same positions.

3. Tweak the VFO so it goes without a module on J4 from 5.200 up.

4. Insert 20M module and adjust C34 to get the VFO down to 5.150 MHz. and, voila! 3.600-3.800 and 14.150-14.350.

Now I only need to iron out the mismatch between silkscreen and list part for L1 and T1 on the 20 M module (22 turns?, 31 turns?)

Jon, EA2SN

My thanks to Jon for sending me this and allowing me to use it on my site

Frank, G3YCC


Mods for the Norcal Cascade

Mods for the Cascade Rig

Modification of the NORCAL Cascade to region 1

Change all xtals in the circuit to 8.89(...) Mc/s.

First one will have to modify the VFO. This is done quiet easily by replacing C21 (82pF) with 68pf and 6.8pF in parallel. These two capacitors must be NP0, otherwise the VFO would not be stable enough.

A modification of band-modules is not neccessary after the change of VFO-frequency.

Readjusted range should be 5.21 to 5.4x Mc/s for 20m and 5.0x (4.9x) to 5.29 Mc/s for 80m.

I obtained a QRG-range of 3.59 to 3.8 and 14.1 to 14.335 Mc/s with this simple mod.

I hope this could help all 'region 1 Cascade builders' to adapt this nice rig to their needs.

Best 72

Joachim DL1GSJ

My thanks to Joachim for the above notes.

Frank G3YCC


SM0VPO's VHF/UHF Cavity Receiver

SM0VPO's COLLECTION OF QRP FILES

VHF/UHF CAVITY RECEIVER

Ok, I am back on the receivers again. It seems that many QRP circuits are all usually transmitters but I believe that receivers are quite important too. In this project you can build a SIMPLE receiver for VHF NBFM and the only active component is a diode. Yes, it's a crystal set! But there is a little more to it than that.

This project was originally intended to be a NBFM transmitter monitor for my VHF station but one day I found that I could hear quite strong stations on it with very little effort. The cavity has such a high Q that NBFM signals will become Amplitude modulated if the cavity is just slightly off-tuned. A diode detector in the output loop demodulates this AM to give audio. No decoupling capacitor is required because the screened cable to the stereo does the job.

The drawing gives the mechanical construction of a cavity which may be built using household "garbage". Coffee tin's, Milk tin's or even an old galvanised dustbin have all be used sucesfully in this project. A 20dB commercial preamp in the antenna lead will increase the sensitivity, and the "shack" stereo amp forms the audio stage. Connect the output of the cavity to the PHONO input of the stereo amplifier. There is normally sufficient gain in the average stereo amplifier for this purpose. In the circuit RF is the antenna input. AF is the audio output to the stereo. D1 is a germanium signal diode (or better).

APPROXIMATE dimensions of the cavity are given below. Notice that 900 MHz is included so you can also listen to NMT (analogue celular) traffic if you live close to a base station.

Frequency (MHz) ----- 50 ----- 70 ----- 145 ----- 430 ----- 900 ---1296

Resonator length ------1364-----974 -----470 -----159 -----76 ------53

Resonator Dia. -------- 45 ------32 --------16 ------5.3 ------3 ------2

Tin dia. ----------------454-------325 -----157 ------53 ------25 -----18

Screw length -----------272 ------195 ------94 ------31 -------15 ----10

The above are given as a START for experimentation. The resonator length is quite critical and should be within +0 -10% quoted. All other dimensions may be varied by as much as +100 -50%. The input and output coupling loops may be varied. If the loop is too large then the Q will decrease. If it is too small then the output will decrease. A good compromise is 5% to 10% of the length of the resonator. I made my loops with flattened copper car brake-pipe.

The resonator is a length of plumbing pipe cut as per the table, and soldered to the lid of the tin as shown. A screw is inserted though a nut (soldered to the base of the tin), so that it protrudes into the copper tube. The screw must NOT be allowed to touch the copper tube resonator. In my cavities I used a bit of plastic tube from a felt-tipped pen to guide the screw.

The tin may be any old coffee tin etc that has suitable dimensions and can be soldered. You can extend tins in length by using a tin-opener (back to the kitchen again !!) to remove the top of one tin and the botom of another, then solder the two (or more?) tins together to form one big tin. If you only have a 15 watt soldering iron then go back to the kitchen (yet again!) and use the gas stove to get the cavity to about 220 degrees. The 15 watt iron then works well.

I have built about twenty or thirty of these receivers for a variety of bands with 100% success every time. I even took a steel dustbin down to 28 MHz, but the resonator was a bit different: 1.5meters of break pipe wound around a bit of plastic drain-pipe. The capacitor was a vaned variable type, NOT the screw type mentioned above. It got rid of the CBer from the 28 MHz band nicely !

This project may be used as a TX/RX filter by using 2 identical input/output loops, but you will need to experiment with the loop size. Internal silver- plating will also help reduce losses still further.

Do NOT forget to wait until your wife, (or mother) is out when you build this project, or you could end up in the same divorce court as all the other radio amateurs.

Have fun QRPing, de HARRY, SM0VPO, Upplands VasbySweden

I am very grateful to Harold, SM0VPO for allowing me to add his files to my web site. He can be contacted by email: harold.lythall@era.ericsson.se

Frank, G3YCC

Back to SM0VPO's index page

Back to G3YCC's index page


Controlled Charger for Nicads

Controlled Charge System for Nicads

Rudi, DL2RM described his charger for nicad batteries in Sprat number 79. It incorporates a mains timer programmed as follows:

8 hours charge - 2 hours off - 2 hours charge - 2 hours off - 2 hours charge - 4 hours off - 2 hours charge

The idea is to prevent Nicads overheating towards the end of the charge.

Resistor R must be calculated from the formula:

R = 5v / charging current

Care should be taken to select R for the type of nicads being charged and it is noted in the article that this must not exceed 1A.

Click here to return to first page


A KEY OPERATED T/R CIRCUIT


A CIGAR BOX RECEIVER

1 Figure

A receiver counterpart to the small one-watt transmitter described in
               the March issue. By T. W. Dresser.

In a  recent  issue of  Practical  Wireless the  writer described the
"Cigar  Box  Transmitter,"  an  extremely  small  1  watt transmitter
suitable for the amateur  without mains electrical supplies or who is
so restricted for space that anything in the nature of a normal sized
shack and transmitter is entirely out of the question. In the present
article it  is proposed to  describe the receiver counterpart to that
transmitter,  an equally small unit which, despite its small size and
simple  circuit arrangement,  will  nevertheless  put up quite a good
show.

To begin  with,  those who  think only in terms of double conversion,
crystal filters, phasing controls and the other more elaborate gagets
of the  high-priced commercial receivers,  will not be  interested in
this  receiver.   None of  those  adornments can  be built into a TRF
amplifier,  leaky-grid detector,  with reaction and  audio amplifier.
All the  valves are of the same type, 1T4's, just as are those in the
transmitter.   The excellent performance arises principally from good
layout,  adequate screening and the very smooth regeneration provided
by potentiometer control on the screen grid of the detector.   It has
been called a cigar box receiver, and can easily be built into such a
box, as was the original, but there is no reason why it should not be
assembled in  a metal case or on a small  metal chassis, and, in some
cases,   this may  be  an advantage  in that  it helps  to keep  down
hand-capacity effects. These were not noticeable in the prototype, as
the cigar box was  completely lined with aluminium foil, which made a
most effective scree.

The form of construction used at the RF end may be rather unusual but
it has many advantages,  noticeably in  keeping grid  and anode leads
down to a minimum length  and  in isolating the  RF  stage  from  the
detector as far as unwanted  interaction  was  concerned.   Nor is it
difficult to build as the screen can be removed from the box,  the RF
valveholder  and  the  detector grid coil holder  fitted and wired to
some extent before it is permanently  fastened  into position.   This
greatly facilitates construction.

As originally built, the receiver covered the five main amateur bands
3.5 7, 14, 20 and 30 Mc/s, using a ganged 15pf funing condenser. With
some small changes it can be made to cover 3.5 - 30 Mc/s continuously
and the  coil data  and all necessary information is given  for  both
coverages.

The theoretical diagram is given in Fig. 1  and
it will be  noted that the  reaction is  controlled  by  varying  the
screen-grid voltage,  a method which  has a lot in its favour in that
it does not affect the tuning to any noticeable degree.  The detector
anode load is a high-inductance  LF choke of some hundreds of Henries
and  that  used  by  the  writer  was  a  pre-war  component.   It is
questionable  whether  such  a  choke  can be obtained today, but the
primary  winding  of an  ordinary inter-valve transformer  will serve
just as  well  (I used a 28v PCB relay - Harry).   In that case,  the
secondary  can be  left  disconnected or  placed in  series with  the
primary, but care must be taken to see that it is truly in series and
not  connected in such a way that  it reduces the  inductance of  the
primary,  which can happen.   As with its companion transmitter,  all
components  should  be  as  small  as  possible  consistent with good
quality.

Figure 2

Figure 2 shows the lay-out of the receiver.  The
cigar box is lined with thin completely flat and unwrinkled aluminium
foil, pressed well down at all corners and fastened round the edge of
the box  with drawing pins  or strips of aluminium screwed down.  The
screens are then cut and bent from sheet aluminium as shown in Fig. 2
(CIGAR-TM.GIF - Harry),  and the  RF  valveholder  and  detector grid
goil-holder mounted as shown.   The screen can then be screwed inside
the box with very small brass wood screws of no more than 3/16in.  or
1/4in. in length.  The remainder  of the construction  and the wiring
are quite straightforward and if the diagrams are followed carefully,
there is little  likelihood of error.   As with any other  short-wave
receiver  all  wiring should  be as short  as possible,  and a common
earthing point should be used for each stage.  Coil formers should be
of good  quality material,  such as polystyrene,  and the tuning gang
(or coupled condensers) should preferably have ceramic insulation.

The only  difference between the amateur  band version,  and that for
3.5 - 30 Mc/s continuous coverage are in the size of the coil formers
and  the  sockets  for them,  and  in  the  capacity  of  the  tuning
condensers.   In the first mentioned the coil formers are Maxi-Q dust
cored 5-pin types, with holders to suit,  and the tuning condenser is
a 2-gang 15pf variable or two separate 15pf coupled together.  In the
continuous coverage version the tuning condenser is a two-gang 100 pf
variable,  and the coil formers are standard 1-1/4in. 5-pintypes with
sockets  to match.   The change in the mechanical  layout is so small
that it needs no detailed description.

As the interior of the cigar box is completely covered with aluminium
fail,  it is advisable  to keep a close eye on connections and wiring
generally in order that they may not earth to the foil.   Where there
is  a  danger  of  this a small  piece of cardboard  or  fibre  under
valveholders and at  strategic points will eliminate the danger.   As
with all TRF receivers, a good aerial  is half  the  battle.   If the
receiver is to be used with the cigar box transmitter the same aerial
will serve both;  a  simple  form  of switching  will change over the
batteries and the aerial from transmitter to receiver simultaneously.
If the receiver is to be used alone, an aerial as high and as long as
possible should be erected.

In conclusion,  the quiet  background and signal getting qualities of
this little set will prove a pleasant surprise to those accustomed to
elaborate AC types, and, at the same time, its cheapness is such that
even the beginner need not remain without a short-wave receiver if he
has the pound or two necessary to build it.

          Coil data  for 3.5 to 30 Mc/s continuous coverage
Band      L1             L2             L3      Tap L3       L4
====  ==========    ===========    ===========   ====    ============
 1    6 turns 28    25 turns 28    25 turns 28     4     4 turns 28
      swg enamel    swg enamel     swg enamel            swg enamel
====  ==========    ===========    ===========   ====    ============
 2    5 turns 28    14 turns 28    14 turns 28     3     3 turns 28
      swg enamel    swg enamel     swg enamel            swg enamel
====  ==========    ===========    ===========   ====    ============
 3    3 turns 28    6 turns 28     6 turns 28    2.5     2.5 turns 28
      swg enamel    swg enamel     swg enamel            swg enamel
====  ==========    ===========    ===========   ====    ============

                   Coil data  for amateur bands
Band      L1             L2             L3      Tap L3       L4
====  ==========    ===========    ===========   ====    ============
3.5-  7 turns 28    60 turns       60 turns       10      10 turns
4.0                 closewound     closewound
====  ==========    ===========    ===========   ====    ============
6.9-  5 turns       30 turns       30 turns        5       5 turns
7.4                 closewound     closewound
====  ==========    ===========    ===========   ====    ============
13.9  3 turns       20 turns       20 turns      3.5     3.5 turns
14.4                 spaced 1/2"    spaced 1/2"
====  ==========    ===========    ===========   ====    ============
20.5  3 turns       13 turns       13 turns        3       3 turns
22.0                spaced 1/2"    spaced 1/2"
====  ==========    ===========    ===========   ====    ============
27.0  2 turns       10 turns       10 turns        3       3 turns
30.0                spaced 1/2"    spaced 1/2"
====  ==========    ===========    ===========   ====    ============
Have fun, de HARRY, SM0VPO Upplands Vasby, Sweden

I am very grateful to Harry, SM0VPO for giving me permission to use his circuits and ideas. He can be reached by Email at harold.lythall@era.ericsson.se

Frank, G3YCC


Cigar Box Amateur Transmitter

A CIGAR BOX AMATEUR TRANSMITTER

                          By T. W. Dresser

Figure 1

It is customary for newcomers to  amateur  radio to think in terms of
Hammerlund,  Hallicrafter and  similar  receivers and tramsmitters of
100 watts upwards, complete with lines of meters. V.F.O.s and a whole
load  of  other  gear;  a laudable  aim,  but  not  one  particularly
realisable in these days of short pockets and long prices. As regards
the fellow  living in  the country,  even if he  is in a  position to
spend a fair amount of cash on his hobby, all too often he is without
electrical  power and the cost of operating  a normal amateur station
from batteries is completely prohibitive-for any ordinary individual,
anyway. For the city fellow with little cash,  the countryman with no
mains,  or either of  them with little  room for a full-sized  den of
their own,  the cigar box transmitter, then is really the answer to a
prayer.  It will provide a lot of fun at small cost and when the user
has finished his "ragchew" on the band,  he can close the lid and put
the transmitter away in a bureau drawer until the next time!      The
power,  of course,  is in relation to  the size of the rig;  in other
words, it is very low, 1 watt to be precise.  But if you imagine that
1 watt  will not get you  anywhere at  all,  just  give  this  little
transmitter a try and you will find that it is quite possible to work
DX, even with 1 watt.  Given a decent aerial, of course, and having a
little regard for the times when the bands are less congested than in
the evening or Saturday afternoon.

The  arrangement  is  conventional,   crystal  oscillator  and  power
amplifier both valves being standard 1S4 types. Switching is provided
for the crystals, the rig operating on fundamental frequencies on the
1.7, 3.5 and 7 Mc/s bands, while doubling is used for 14 Mc/s.  It is
felt that there is not much point in making the transmitter available
for 28 Mc/s,  but this can  be done if the user wishes,  and the coil
data for this band will be furnished on request.   In addition to the
crystals, provision for VFO operation is made by a further contact on
the  selector  switch,  enabling the  VFO to be switched  in at will.
Metering,  too  is very simple,  a 100mA meter,  which can be plugged
into  sockets  on  the  front  of the box,  permitting all  necessary
circuits  to  be  checked  and  tuned  for  resonance. Al components,
wherever  possible,  are  miniature  types  and so  indicated  in the
component  list.  Obviously the  components should be obtained first,
and the cabinet made or obtained to suit.

Figure 2

The  station is solely  intended for code  work as it stands,  keying
being carried out in the negative HT circuit of the oscillator valve.
The theoretical diagram is given in Fig. 1  andthe layout in Fig. 2.
The batteries, naturally are  not included  in the cigar  box case;
that would be  asking too much.
However, as originally planned and constructed, a simple three-
valve TRF receiver, using miniature valves,  occupied one half of the
case  and the transmitter  the other half.   It is  felt that readers
would not  be greatly  interested in  the receiver and would probably
prefer  to  use  one  they  already  own or to build one to their own
design  rather  than  attempt to build both receiver  and transmitter
into such a small case.  Nevertheless, if readers express interest in
the  receiver  too,  all pertinent  details will  be given at a later
date.
The coil data is given on below for all bands in common use. When these coils have been wound and the little transmitter assembled and its wiring checked it should be attached to a half-wave end-fed aerial of 66ft. in length, and the 7 Mc/s crystalswitched into circuit. The meter should be plugged into the sockets in the anode circuit of the oscillator valve, and the circuit tuned to resonance by means of the variable condenser in the circuit. This will be indicated by a "dip" in the anode current as shown on the meter, in other words a reduction in the anode current. The meter should then be removed and the socket shorted together with a "U" link, two plugs joined by a sturdy piece of wire. The same procedure should then be gone through with the power amplifier, then the transmitter is ready to go on 7 Mc/s. Naturally it will be necessary to tune in this way whenever the frequency is changed, but the procedure takes only a minute or two at most.

Provided the components are bought judiciously - and many of them can
be obtained at surplus dealers - the cost of this transmitter will be
very small and  the subsequent enjoyment  out of all proprtion to the
time and cost involved in the construction.   One can hardly say more
of any transmitter, however powerful and expensive it may be.

      Components list
==============================               Winding
Xtals for 1.7, 3.5 & 7 Mc/s      Range turns Length       L2*
1 - Single pole 4-way switch     ===== ===== ======= ================
1 - 3-pole 2-way switch           1.7   50   1-3/4   As L1, tap = 18t
2 - 2 valve holders               3.5   28   1-1/2   As L1, tap =  8t
2 - 1S4 valves                     7    14   1-1/4   As L1, tap =  5t
1 - 100mA moving coil meter       14     8   1-1/2   As L1, tap =  3t
3 - 0.01uf fixed condensers      ====================================
1 - 0.05uf fixed condenser        All coils are would with 20 S.W.G.
1 - 150pf fixed condenser         enamelled wire. Winding length is
1 - 3 Henry R.F. choke            given in inches. All formers are
1 - 100pf variable condensers     1-1/2 inches in diameter.
6 - Banana sockets
4 - Banana plugs                  * = Tap may have to be adjusted to
Resistors as as in Fig. 1             ensure good loading.
I am very grateful to Harry, SM0VPO for giving me permission to use his circuits and ideas. He can be reached by Email at harold.lythall@era.ericsson.se

Frank, G3YCC


Valve RX

A CLICK FREE SIDETONE


 The G QRP Club

THE G QRP CLUB

An event not to be missed!

The G QRP Club Web Site

Frank, G3YCC.


Coax

HOW COAX IS MADE!

Hi, I have the answer to how Coax is made, or rather grown. The Coax Plant (genus Heliaxius Vulgaris) is thought to be a distant relative of the Spaghetti Plant, first grown in this country in the London hothouses of Kew Gardens in about 1892, after being brought back from the wilds of Peru by the intrepid explorer and botanist Sir Hubert Andrews, RGS.

The native plant has never really responded well to man's intervention and despite the best efforts of the experts first at Kew and later round the world, the hardiest and fastest growing variety is the ubiquitous 50ohm. Some 75ohm strains exist, but whilst yield has been improved, quality has remained elusive.

Coax plants live for very long times, up to 70 odd years and in that time can produce up to 50km of top quality cable. Of course it would be impracticable to wait that long for such a length and early on growers soon learnt to graft plants together to produce runs of sufficient length with end to end consistency. Whilst this was merely regarded as a technical exercise for the growers, worthy of the odd prize or two at the local village hall fete, the true worth of all there efforts were not realised until WW2 when , for obvious reasons, anything to do with radio was of use.

Quite how the long strands of coax had been found to be useful for RF is not clear, though it is rumoured that early radio listeners, perhaps tired of plant growing and fascinated with the new hobby of radio, were using dried pieces in the 1920's. Until then no one had seemed to care that as the stems matured and ripened, the copper braid and core emerged fully formed. Then of course it was obvious, though entirely NOT understood and many burnt out their precious collections with bad mis matches if they were foolish enough to try putting RF power down them.

During the war Coax plant production was put under the Ministry Of Food, which despite the best interventions of the engineering establishment, was where it stayed until rationing ended in 1952. This inappropriate line of command probably explains why the Americans were the first to develop the most famous type of Coax plan of them all, Heliax Splendiferous, which concentrated the latent structure of the Vulgaris to produce the lowest loss cable of all time. A high proportion of Japanese emigrants might also explain why they were so successful at producing the solid type microwave cables, cropped from Bonsai'd plants! Modern technology has made many changes since the war and there are now more versions than ever. Simple botanicals, however, still applies and if you want 5 cm feeder it takes longer to grow and hence it's more expensive. Like a good malt whisky, good things take time and care and PLENTY of patience! However battery production has lead to the emergence of UR43 and UR67 as cheap, commonly used, good quality cable, which is just as well because some of the more esoteric varieties can cost upwards of 90 pounds per metre!

Commercial brands are a closely guarded secret, you will never see a field of Coax plants, that would be to out in the open. No, they spend their lives instead in closely monitored nurseries, where a vigil is kept on conditions to ensure consistent quality. However, all is not lost. You can buy a Coax plant from most Garden Centres, though it will probably be by order. Lets face it Coax plants are not the most attractive of things in the world. Indeed they are plain ugly. They went out of fashion by the turn of the century, only having brief respite from their fall on the death of Queen Victoria when the dried, black ribbons were 'a la mode'. Another bad point were the cables which snaked away from the plant pot. Many have snagged one of these tough stems and found themselves on the floor.

Sadly that is how Sir Hubert Andrews ended his days, supervising the removal of the 13 foot high monster from the Kew gardens, which he'd donated to them some 20 years earlier, as it had come to dominate the floor of the arboretum where it was kept.

So there you have it. Next time you trim the end off some RG213, you can wonder at the marvel of nature that gives us Coax as we know it. Take a close look and see if you can spot the tiny swirling pattern of the inner that was later to be spotted and developed into Heliax.


Cobwebb HF Antenna

The Cobwebb HF Antenna

The G3TPW Cobwebb antenna covers five bands, 14 - 28 mhz, including the WARC bands. It is made by SRW Commuications Ltd (Steve Webb), Astrid House, Swinton, Malton, N. Yorkshire YO17 0SY (tel: 01653 697513).

It is strongly made using fibre glass rods and comes pretuned, but is easily adjusted to one's own frequency of preferrence if required.

It consists of five nested dipole balun fed and mounted horizontally. Rotation is not required. Fed with 50 ohm coax. Can be used indoors in a loft as it only measures eight feet across and is very light to handle.

I use one here ar G3YCC mounted on a pole at the bottom of my garden, see photograph. Note, in my case the pole passes through the centre of the Cobwebb, but it works very well and I have had a QSO on SSB - rare for me! - with VK on 15m through contest QRM.

Although I have no commercial connection with Steve, a professional aerial designer, I have heard him speak on antennas at our local club and can recommend the Cobwebb, particularly for those with restricted space. I have a friend who uses one in his loft, which enables him to get onto 5 bands, which otherwise he could not do, owing to available space outside.


SGC 2020 v. QRP++

SOME VIEWS ON THE TWO RIGS (RECEIVED ON PACKET BBSs)
From        :PA0RBC@PI8SAT.#NH1.NLD.EU
To          :QRP   @EU
Date/time   :05-Jul 11:37
Message #   :27264
Title       :QRP++ Versus SG2020 report
Path: !GB7HUL!GB7EYM!GB7ZXN!GB7MSF!EA5RQ!KB4FEA!KP4IG!N4ZKF!XE3CRC!PP5BLU!
      !HA3PG!OH7RBA!PE0MAR!PI8VNW!PI8MBQ!
R:980705/1137Z @:PI8SAT.#NH1.NLD.EU #:57720 [Den Helder] FBB7.00g $:334-PA0RBC

From: PA0RBC@PI8SAT.#NH1.NLD.EU
To  : QRP@EU

Date:   Wed, 01 Jul 1998 14:27:21 -0500
Reply-To: schiller@cherokee.nsuok.edu
From:	Bill Schiller <schiller@cherokee.nsuok.edu>
To:	"Low Power Amateur Radio Discussion" <qrp-l@Lehigh.EDU>
Subject: SG2020&QRP++ on FD

I used both my QRP++ and my SG2020 side by side during field day,mostly
on CW but a bit on SSB.On SSB the rig worked well about as VE3EQP
reported earlier on the reflector.The receiver did tend to overload on
crowded bands.The QRP++ actually seemed to do a better job of separating
SSB signals than the 2020. On CW there was a world of difference
especially on crowded bands like 40mtrs.about 10PM. The 2020 was
overwhelmed and had "hash" from nearby signals on top of the signals
that I was trying to pull out.The QRP++ did a very noticeably better job
of separating signals.With the 2020 I also got reports of the chirp that
others have mentioned.Most people said that the chirp wasn't bad but it
was noticeable.I got no such reports with the QRP++,and I tried both
rigs with Batteries and two different power supplies,with no change in
reports.During some prefield day QSO's I also received some reports of
"modulation" in the CW tone.Two reports said that the signal was not
"pure" or "clean".

Overall the QRP++ seemed to do a better job.I don't have alot of test
equipment to formally test out the QRP++,but based on these on-the-air
reports the QRP++ seems to be a better radio,especially for cw.I do like
low power [under 5 watts]SSB as much as CW and the QRP++ has served me
well on both.I guess the choice is between a semi-orphaned rig that
works well on both CW and SSB,or a well supported rig thas works well on
SSB and only marginally on CW.

I guess there isn't too much new here,but it is one more set of
operating test results that I hope will help others make decisions about
buying a rig.

Bill KJ5CI

Date:	Thu, 02 Jul 1998 13:15:04 -0400
Reply-To: n4xy@att.net
From:	Ed Tanton <n4xy@att.net>
To:	"Low Power Amateur Radio Discussion" <qrp-l@Lehigh.EDU>
Subject: Re: SG2020&QRP++ on FD

Thanks Bill!  I think you have done us all a service by providing the first
significant comparison between the new and the old-performed side by
side... and THAT's something I have been wanting to hear about.

With the large difference in RCV current, there have obviously been
changes; and, while I was never certain, I didn't THINK my QRP+ ever
exhibited the overload that the '2020 does (it DID have some,
with-again-strong nearby signals. There are an Alpha 87 and 2 Alpha 77
3-holers all w/in 3-4 miles.)

Similarly, I cannot be sure about the chirp-BUT I never, ever, got a 'C
report using the QRP+, and have (a few [2 out of perhaps 75 QSOs]) with the
'2020. You should arrange to listen to yourself (on a 2nd rcvr) while using
the '2020 and you can get an idea of how really slight the chirp is. It is
VERY slight... BUT again, ** ANY **  'C is not acceptable, and I hope that
SGC will fix it.

I hardly understand why there is an overload problem (except maybe their
planned non-ham broadband usages causing detuning of the front-end design.)
They certainly have plenty of crystal filter poles to work with (7-if I
remember correctly.) As I said earlier, the majority of mine can be cleared
up with judicious use of the RF Gain control, combined with the SCAF and PB
Tuning... but that isn't in an FD environment, and more importantly, the
QRP+ DIDN'T do it in the same environment. Once again, it is something I
hope they fix-since I feel it ALSO ought to be fixable with some effort by
SGC.

Overall, I really appreciate you efforts to provide THIS comparison. This
kind of OBJECTIVE report, with comparisons and not simply opinions, is what
it takes for us, and for SGC, to evaluate what they need to focus on-not
that the preceding reports didn't say almost the same things... but they
did not offer the quality of a comparison-supported evaluation yours
did-and it really helps.

TST HOST 1.43b, UTC diff:-1, Local time: Sun Jul 05 13:25:39 1998 ®®®]
'73 Roeland, PA0RBC@PI8SAT.#NH1.NLD.EU


HOMEBREW CORNER

(Note: see also under antenna pages for more projects!)

Something for the weekend!

A Useful HW9 Mod

A Noise Cancelling Microphone

A WWll POW Receiver

CT1ETT's keys, mag loop and rigs

Nifty ideas for You!

Ideas for panel finishing

The Cascade on 80M - another approach

Mods to the Cascade Transceiver for region 1 use

EI9GQ's Simple 80m Tx

A Page Of Good Ideas!

Key operated T/R

A Wide Range VXO

Relative power and 'S meter' add-on unit

Simple side tone circuit

A Cornucopia of Hints and Tips From QRPers

Equipment for Beginners' to Home Construction

Protect that rig!

A Couple of Keys

The Kenwood TS50 on QRP

A Simple RF Indicator

A Click Free Sidetone

Two more sidetone circuits

The Tuna Tin 2

A Simple RIT

Link to the Tuna Tin 2

Mods for the Alinco DX70

Mods for the Icom 706

A Useful RF 'Sniffer'

The Voxner HF Tx

Balanced modulator using NE602's

GDO mod for the MFJ 259 Antenna Analyzer

MFJ Mods

'One Chip' 80m Receiver

Mods for the HW9

Mods for the Sierra

Notes and Mods on the Wilderness SST kits

Notes on the Index Labs QRP Plus

Ten Tec 2m Rig Kit, review.

A Mosfet PA

Semiconductor equivalents - Go to 'product information' on the site

PC keying interface

The R551N receiver

Using the Kenwood TS50s on QRP

The Pixie 2 mini transceiver

An Audio Filter for the GQ-20

How to make your own PCBs

How to make your own PCBs - more ideas!

The Ten Minute TX and a Challenge!

The Oner (a one inch square rig!)

The Sudden Receiver

A Three Band Relay Switched VFO

The 30 Second Field Strength Meter!

The OXO All Band Transmitter

Controlled Charge System for Nicads

A Solar Panel Monitor

Review of the GQ Transceiver

Please note however, that the above review was on one of the first batch of kits available and should not be taken as representative of the kits now on sale, many of which have been built and found to perform very well.

The Ramsey Transmitter and Linear Amplifier Kit

Mods for the HW7 Transceiver

Muting Circuit

Kenwood/Trio rigs - mod for QRP

Protect that Mosfet PA!

Some of SM0VPO's projects

Frank, G3YCC


G3YCC'S HAM RADIO PAGES

CT1ETT's Picture Parade

Excellent collection of Morse keys and keyers!

Click to view

Here is a selection of pictures of other equipment made by CT1ETT.

Magnetic loop.

Click to view

Pixie 2 and 40-9er

Click to view

I am very grateful to Rogerio, CT1ETT for sending me his pictures.

Frank, G3YCC.

You can email me: frank@g3ycc.prestel.co.uk


G3YCC'S HAM RADIO PAGES

CT1ETT's Collection of Morse Keys

This is a picture of a home made key using a hack saw blade and has been used for many QSOs with Rogerio's Atlas 210X for portable work.

Click for a larger picture

Here is another home made key, using brass and parts from a high power relay - nice work!

Click for a larger picture

Portuguese military training key, before restoration.

Click for a larger picture

The above key after restoration!

Click for a larger picture

Two Whiterook keys (PP3 type battery for size indication). Made in USA.

Click for a larger picture

A British McMurdo Key, as used in the Portuguese army during the African war.

Click for a larger picture

How is this for a beauty! Made by Artisana in the Balearic Islands.

Click for a larger picture

One of Rogerio's favoutites! Used by portuguese troops in World War One, probably for wire telegraphy, as radios were not available then. It is engraved with the logo of the Barriao factory and a serial number, just visible and CEP (Corpo Expedicionario Portugues).

Click for a larger picture

Restored from a very rough condition, here is another fine example of a Portuguese forces' key. Good restoration work again.

Click for a larger picture

J-37 key in working position (strapped to the calf).

Click for a larger picture

J-37 key 'closed'.

Click for a larger picture

The Jarvilliers key (South Africa).

Click for a larger picture


WWW SITES FOR THE CW FAN

A simple touch sensitive key(er)

Lots of Keys!>

Vibroplex Collectors Site

CT1ETT's keys, mag loop and rigs

WB4EXW's Norcal Paddles

W4FJJ's magnetic paddles

A Simple Touch Paddle Idea

G3YCC's home made iambic paddle unit

Quick and Easy CW for your PC - link

FOC Site

A nice key by SG Brown

Morse Enthusiasts Group, Scotland - GOOD Site!

A Morse Simple Oscillator

The American Radio QRP Key Mfg Co

A home made key

CW facts and operating tips by KA7NOC

The ultimate CW homepage!

PC keying interface

Whiterook Products, mini keys, keyers etc.

Vibroplex web site

A site about CW and keys

Another CW site

The G0BZF micro keyer and CW tutor. - The Keyer is BRILLIANT!

CT1ETT's Keys and Keyers

History of Morse, with Pictures of Old Keys

Morsum Magnificat magazine site - links for the CW fan

K1EL's Keyer Projects Recommended and easy to build

FISTS CW Club

Frank, G3YCC


Tribute to Doug DeMaw, W1FB

Doug DeMaw, W1FB.

A Tribute, by George Dobbs, G3RJV

It was with great sadness that I heard the news of the death of Doug DeMaw, W1FB. After fighting leukaemia for several months, Doug died on September 28th, aged 71.

I first got to know Doug through his writing in the early 1970's. At that time I was attempting to update my amateur radio technology from valves to solid state. My local library was generous enough to keep copies of the QST and in their pages I found a fellow traveller. Doug, then W1CER,hadjust become the Technical Editor of the ARRI. He was shifting the emphasis of their QST magazine from valve to solid state design. My early introduction to transistor circuit design and the first solid state projects I built came directly from his writing. It was lucid, it was interesting and I understood it.

Milton F. "Doug"" DeMaw was first licensed in 1950 as W8HHS. He was the son of a farmer in North Michigan. He spoke of his early days with a great fondness. The family grew their vegetables and frequently hunted their own meat. He began his working life as an engineer at the University of Michigan, then working with and aeronautical research company in San Diego. He also worked in radio and television engineering at WWTV and WATT radio in Cadillac, Michigan. He was chief engineer and part-time DJ for Radio WATT.

In 1960 he founded Avtronics in Traverse City, a company manufacturing low frequency radio beacons for civilian airports. He sold Avtronics in 1963, and began Comaire Electronics, manufacturing VHF and UHF amateur radio equipment. During his time running Avtronics, he established the VHFer magazine. This was taken over by Loren Parks, K7AAD, when Doug joined the ARRL staff in 1965.

He began his work on the ARRL Headquarters staff as an assistant Technical Editor. In 1968 he was promoted to Handbook Editor and Laboratory Supervisor and in 1970 he succeeded the late George Grammer, W1DF, as Senior Technical Editor and Technical Department Manager. This marked the beginning of what I can only call the "golden years" of the QST magazine. Every issue seemed to be full of good technical articles and worthwhile projects to build.

During this time Doug deMaw produced and wrote several books for the ARRL. Solid State Design for the Radio Amateur, which he co-authored with Wes Hayward, W7ZOI, was the classic. I believe it to be probably the best technical book ever written on amateur radio. It was written exactly 20 years ago and I still use it constantly in my amateur radio construction. I understand that the co-authorship was not an easy road but it has entertained and informed me for all it's 20 years.

Doug served on the ARRL staff for over 18 years and is said to have written more than 200 technical articles in the QST. He earned several patents for his research work and practically invented the concept of QRP construction. He had a great love for low power HF band amateur radio and his many articles were largely responsible for popularising QRP operation with home made equipment. Doug's wife, Jean, W1CKK, also worked on the staff of the ARRL and their son David is licensed as N8HLE.

Doug retired early, in 1983 on the death of his father, and returned to live in the family farm in Michigan. It was then I believe he did some of his best writing. The small series of what I call his "farm books", are outstanding. W1FB's QRP NOTEBOOK and W1FB'S DESIGN NOTEBOOK are the ones that I re-read constantly.

It is not difficult to work our that W1FB was my hero. I have been inspired by his work for many years and he has kept the hobby alive for so many people. It is a lucky man who can come to know a hero as friend and I am glad to say that happened with Doug. When I began my writing for amateur radio magazine, Doug DeMaw was my model. The ARRL staff used to say of Doug, "he wrote it once and it was done!" In the 1980's I was more than pleased when he subscribed to SPRAT, and absolutely delighted when he began to write to me about SPRAT and even about the articles I wrote for UK radio magazines.

We exchanged mail for several years and I first visited Doug at the end of a trip to the Dayton Hamvention in 1992. Dick Pascoe,G0BPS, and I did the day's drive from central Ohio to northern Michigan to visit the Oak Hills Farm. It was a visit to a deity! The farmhouse lies just outside the tiny village of Luther among the lakes and forests of north Michigan. The house is beautifully restored and much of the surrounding land has been left to return to the wild. Here Doug followed his other great loves, black powder shooting, hunting and cooking with natural ingredients. We were served wild deer and onions gathered from the local forest. Jean DeMaw was a lovely hostess as well as being a keen shot with muzzled loaded rifle.

On my next visit to the Oak Hills Farm, I was presented with a wooden plaque which had my callsign burned on a deer jawbone. It had the inscription, "Primitive Man Endorsement. In recognition of the accomplishments of Rev. George Dobbs, G3RJV, who has demonstrated at Luther, Michigan, his skill and deadly marksmanship with primitive muzzle-loading weapons, for having eaten wild deer meat and for quaffing native grog at the Luther tavern. Rev. Dobbs has earned the title of Mountain Man and Buckskinner. By the hand of Doug DeMaw,W1FB, 1994" I also cherish a small cup fashioned from deer horn by Doug and presented to me on condition that it would only ever contain spirits.

In 1992, the American QRP ARCI, revived the QRP Hall of Fame Award and Doug was the first named recipient. I was also chosen to receive the award at the same time as Doug. My own amateur radio writing is modelled on Doug's style and I have always tried to make it as interesting and worthwhile as his work. Doug was presented with his plaque first and after I received mine I joined him, I looked up to him and said, "I don't know why they gave me one of these?" He looked down from his height and in the deep voice, that always reminded me of James Stewart, said, "I reckon for about the same reason they gave me one." Without doubt, the nicest thing anyone has ever said to me!

The last contact I had with Doug DeMaw was about 10 days before his death. He sent me and email. It was a joke about a nun. Nothing else. An era in amateur radio has ended!


The real meaning of QRP(?!?)

Here are a few 'definitions' of QRP, tongue in cheek (I Hope!)

Qualified righteous perfectionists (W4RNL)

Questionable radio personality (ukii)

Quite respectful people (KJ7UN)

Quality radio procedures (G0JJQ)

Queer radio people (WA8MCQ)

QSO's really plentiful (WB6TNC)

Quintesential radio people (")

Quite rightly perfect (")

Quaff a robust Pilsner (") after a hard day's antenna work!

Quietly radiating photons (N4XY)

Quick response personel (AB4BE)

Quintesential redoubtable people (N3UVR)

Quit running power (W9PWP)

Quiet radio power (WB9LKC)

QSOs rarely possible (G0BPS)

Queer radio people (G3YCC's XYL!)

Quality radio person/practice (WA6BOY)

Quality replaces power (DA2TF)

--------------------------
How's about this for a work of art:

"Q"uality "R"equires "P"ractice, and those who refine their skills at very low power levels discover that "Q"SO's "R"equire "P"atience when they throttle back to "Q"uint "R"ate "P"ower levels and below. Once hooked however; they not only "Q"uit "R"unning "P"ower levels in excess of 5 watts, but many "Q"uietly "R"educe "P"ower well into the milliwatt region.

Although perceived as "Q"uintessential "R"adio "P"ersonalities by some, we are nonetheless a "Q"uiet "R"eserved "P"eople who are "Q"uite "R"ealistic "P"ractitioners of our craft. We are simply dedicated to the task of "Q"uantifying "R"adio "P"erformance at its limits.

To the world we are amateurs. Among our peers, we are "Q"uality "R"adio "P"rofessionals in a "Q"uasi "R"adio "P"aradise where the boundaries of performance are limitless.

A "Q"uaint "R"ationalizing "P"hilosophy? Perhaps... but it works for us.

(N3GO)

And this offering from G4KZO:

quiet radio professionals (?) [in my dreams]

quiet radio perfectionists [sure .....]

quasi-random perpetrators (if you've heard my code you'll recognise this)

quarter-range power

quiet, restrained power

quiet, restrained perfection (?)

quit radiating powerfully

qualified (to) radiate purposefully

Now another, which I am not so sure about! This from N2SMH:

How about Questionable Radio Policy?

Thanks to all who sent me the above! A bit of light entertainment, I hope you agree.

Frank, G3YCC


DF6IN, Keen Backpacker

Peter, DF6IN from Mannheim, Germany and a member of the G QRP Club, sent me this photograph of himself operating froma portable location. The rig shown was a home brew 7 mhz transceiver, 3 watts output on CW. Peter was using a 21m long wire with two 10m counterpoise wires.

He had several QSO's with this set up, including 2 way QRP contacts into England.

Peter also uses MFJ rigs, the MFJ 9020 for 20m and the 9040 for 40m CW.

He tells me how he has operated form a hunter's tower at temperatures of MINUS FOUR DEGREES CENTIGRADE! Now you know why I called him a 'Keen Backpacker'!

Thanks Peter for letting me have the photograph.

Frank G3YCC


Diode Rig Protection

Protect that rig!

I would suggest that the first thing one does after mounting potentiometers, variable, socket etc on the case to house that new rig, is to add some reverse polarity protection. Yes, I know, it will not happen to you; you will never get the connections to the PSU or battery round the wrong way, will you? YOU WILL - I speak from experience!

I remember, some years ago when I had been using my HW7 for a while, when I had a brain storm and tidied the shack up (Oh, the shame of it ...). Guess what I did? I took everything out, had a clean up and put it all back. Fine. But I put the battery for the rig back where it lived THE WRONG WAY ROUND. So, when I next came into the shack, I plugged the rig back in as usual and ... silence. Funny, I thought, it usually fires up straight away. It did fire up - with smoke! A little pall of smoke was drifting from my HW7. This isn't what it does, thought I (quick as a flash), and turned it off. Yes, you guessed it, I had the power connection round the wrong way. If only I (or Heathkit) had thought to fit some protection, my rig would be emitting RF, rather than heat.

So, the moral of that story is FIT SOME PROTECTION! Below are some circuits commonly used to prevent damage caused by reverse polarity.

The first circuit, A, will cause a slight voltage drop especially if used to protect a circuit with higher current consumption. I use B in most of my rigs and C is more refined in that the relay will only work when the polarity is right. Because a relay is empolyed in C, there is however a little more current used.


Paralleled Dipoles

Another Antenna Idea

DESCRIPTION

They say nothing is new in life and surely this is true of amateur radio! However I hope someone will find this old chestnut useful.

It's a dipole set up whereby three (or more!) parallel dipoles are fed from one coax. The one I am using at the moment is for 14, 18 and 21 Mhz, but you can choose your own bands.

The centre piece is made as shown from a piece of PCB material (single sided). A suitable size might be about three inches by four. Cut a groove down the centre to isolate the two halves, or etch a strip of copper off the board. Drill holes for the wires as shown and solder each pair.

Spacers are made from PCB board without any copper, or another idea is to use strips of Formica laminate. With the wires under tension, thread the spacers on about a foot apart and secure by using plastic garden ties as shown. End pieces can be made of bare PCB again (use the glass fibre type thoughout, which is very strong and light).

Tuning

Start tuning with the shortest dipole first (21 Mhz in my case) and end up with the longest (eg: 14 Mhz). Tuning is best done away from objects, trees, etc and in the clear. Use your preferred method, noise bridge, GDO, antenna analyser, SWR etc.

Water proof the centre piece with your favourite way; I use Finegan's Waxoyl.

Work the DX! And, don't forget to let me know you've had a look at my offering and how you get on.

Watch this space for more ideas!

Frank, G3YCC


A Shortened 7 mHz Dipole

The shortened dipole for 7 mHz was described by Ken GM4JMU in Sprat 74. It is made from insulated wire - Ken used 24/0076. The coils are wound on 40mm ferrite as above, with 40 turns of the same wire on 1.5 ins PVC tube and may be water proofed if required. The balun at the centre is wound with miniature coax (RG174U). Tuning is best done in the clear and the preferred method of adjusting to resonance employed..

The same idea can be used to provide a mult-band doublet, by substituting tuned feeder for the coax.

The dipole described would be useful for the amateur with limited space and also for portable use.


GDO Add-on for the MFJ-259

A SIMPLE 'GDO' ADD-ON FOR THE MFJ 259 ANTENNA ANALYZER

Above is a simple mod for the MFJ antenna analyzer which enables it to be used as a GDO. As shown it is built in a PL259 plug.

The mod was originally described originally by George Dobbs, G3RJV.


DL1GSJ's Cascade Transceiver

Thanks to Joachim DL1GSJ, G-QRP 8367 for sending me the photograph of his Cascade rig.

Frank G3YCC


MULTIBAND DELTA LOOP

BERT MATTHIES, DL2HCB

After a QTH change last year, I was fortunate to get permission for an outside antenna. The new antenna was built with the following considerations in mind.

At least 10 - 20m coverage

Open wire feed to simplify matching the various impedances

Loop design, because it is less sensitive to nearby objects and it requires less real estate, considering the length of the antenna.

Broadside radiation on all bands as the antenna is running N/S and I wanted most of the power into E/W direction.

While studying "Cubical Quad Antennas" by Orr/W6SAI & Cowan/W2LX, I notices the mini-X-Q (eXtended Quad) which is basically a 3/2 wave open loop with 3 db gain. Because of limited space and height 928ft), I have built the 10m mini-X-Q and modified it into a delta.

The next step was to convert it into a multiband antenna, giving comparable results to a mono-band loop or dipole. At the open end of the loop a 1/4 wave shorted stub for 28Mhz was added. The stub and the feed line is made of 450 ohm ladder line. The stub opens the loop on 28Mhz, on all other frequencies the antenna is working as a closed loop.

The antenna has been in use for a few weeks now and produced solid signals within Europe, nevertheless DX has also been worked e.g 20m with Dave FY/DJ0PJ as one of the first QSOs, 2 way QRP of course. I have also used the antenna on 30m and 40m to contact other Euopean stations.

72/3 Bert DL2HCB

My thanks to Bert for the above article.

Frank, G3YCC


Notes on using the DTR7

The Lake DTR7

Built by Carl, GW0TQM

Notes on using the DTR7

The DTR7 uses a direct conversion receiver. So how do you tune it in to net with another station? Firstly you have to make sure that the rig is built so that positioning the RIT (clarifier) in the straight up position actually puts the receive oscillator on the same freq as when on key down TX. The fact that the RIT doesn't switch OFF is a shame for this reason- I'd like the variable pot to be mounted on a push pull on/off but there you are. Of course a DC RX will zero beat with an incoming signal when 'netted' so you don't hear it! So, when tuning around the band you have to sort of sneak up on a signal sidways, then rush pash and sort of slide back sneaky like so that the two points where you can just hear a low note are about the same distance from the final vfo position as each other...

Then you can use the RIT to (a) check that similar swings in each direction produce similar notes ( a better check of correctly netting with the received signal) and (b) setting a pleasing cw pitch... and of course you check BOTH sidebands to see which is the quietest.

I use a nifty little CW key on a belt that straps to my knee, great for operating in a field/in the car - it's perfectly placed and so long as you remember it's there, it doesn't hurt a bit...

Many thanks to Carl for the above notes and for submitting the hand drawn picture of his rig. Carl has his own web page, well worth a visit!

The DTR7 is one of a range of QRP rigs and equipment made in UK by Lake Electronics, 7 Middleton Close, Nuthall, Nottingham, NG16 1BX. Kits come with all components, punched cabinets, nuts and bolts, in fact everything needed for the successful completion of the project. (G3YCC)


MODS FOR THE ALINCO DX70

The Alinco DX-70 can be configured as follows:

Extended TX, open the RX up to 35Mhz and down to 30 Khz, Open the VHF
side from 45-60 Mhz RX/TX.  All can be done quickly by , by removing or
changing a series of chip-resistors located in the detatchable front face
panel.  This mod is a little tricky to perform, since it uses surface
mount devices, so I TAKE NO RESPONSIBILITY IF YOU BREAK YOUR RIG.
Alinco, further, in their mod sheet, warns that performing this mod
incorrectly will NOT BE COVERED via warranty.   At first, I tried using a
Salami sized soldering iron--- take my word, get a good, very fine point
iron of about 15 or 20 watts max!  Make sure it is static guarded too.

Ok...Here we go.

1.  disconnect power
2.  disconnect antenna
3.  remove control head, disconnect control cable
4.  remove 4 screws on back of control head,
5   remove (unsnap is more like it) the control head back panel.
6.  THE MOD:

Once you have the back panel removed, and using the big VFO knob as
your guide (circuit board facing you, LCD display not facing you).  The
VFO knob should be on the left side.  On the right side, in the lower
right hand corner, you should see 2 distinct columns of chip resistors.
On the board, they are NOT labeled, but I will draw the diagram below
to help you.  You cant miss these because there are 5 chip resistors in
the left-hand row, and the right-hand row has 7 chip resistors.  Above
both rows is a solder-pad.

a(::) h(::)
       g-
       i-
 b -   j-
 c -   k-
 d -   l-
 e -   m-
 f -   n-

Several chip resistors will be soldered in, depending on the model
of your rig, and a solder pad is jumpered.   Here are the mods per
Alinco:

a.  45-60 Mhz TX/RX  -  solder a 0ohm or jumper across location i
b   HF RX down to 30 Khz  - remove the jumper m
c.  beyond just Mars Mod - TX/RX everywhere remove both jumpers c and e
d.  HF RX up to 35 MHZ - solder a bridge across pad a

After performing the above mods, reassemble the unit.

7.  DONT FORGET  to reset the microprocessor (with the radio off, hold
    the F button and simultaneously turn the power on.
    All memories are wiped out, but the new bands are opened.

I've tried all mods with my Alinco rig and can confirm they work. I am
able to pick up business band communication in the 46 Mhz range (FM), and
cordless phones in 46/49 range. It TX's everywhere now too.

I do not take responsibility if you perform this mod incorrectly, and I
am not responsible for your operation practice if you choose to illegally
transmit out of band.

 mod" d "  on mine the rx goes out of lock 34.640mhz
   g3yrh@gb7ble


EI9GQ's SIMPLE 80m TX

C1 = 47PF : C2, C3 = 1500PF : C4 = 0.01mfd : C5, C7 = 0.1mfd : C6, C12 = 0.047mfd : C8, C10 = 820PF : C9 = 1500PF : R1, R2 = 5K1 : R3, R5 = 100R : R4 = 180R : R6 = 1K2 : RFC = 22 MICROHENRIES (APPROX) : L1,L2 = 2.2 MICROHENRIES (21 TURNS ON T50-2) : T1 = 2N2369A : T2 = CB OUTPUT TRANSISTOR (2SC1237 OR SIMILAR) : XTAL 3.579MHZ (CHEAP COLOUR TV CRYSTAL) OR 3.560MHZ (QRP CW FREQUENCY)

This simple circuit will give about 1.2 Watts of output when powered from a 13.8VDC supply. If you don't have a 2SC1237, try any other 12V CB radio output transistor 2SC1969, 2SC1307 etc. The value of RFC is not critical, 10 turns on a high permeability ferrite toroid core works fine. I used a DPDT switch for the RX/TX switching, one pole for the aerial (antenna), the other pole to switch the 13.8V supply.


THE SEX LIFE OF AN ELECTRON.

One night when his Charge was high, Micro Farad decided to try and find a cute Coil to discharge into. He picked up Milli Amp and took her for a ride on his Megacycle. They rode across the Wheatstone Bridge and parked in a Magnetic Field near a Flowing Current.

Micro Farad became Attracted to Milli Amps Characteristic Curves, and finally had her Resistance at a minimum, and with his Field fully Charged, he laid her on the Ground Potential, raised her Frequency and lowered her Capacity and pulled out his High Voltage Probe, inserting it into her High Voltage Socket connecting them in Parallel, and began to Short Circuit her Shunt.

Fully Excited, Milli Amp shouted "Mho, Mho, give me Mho". With his Tube operating at maximun Peak, and her Coil Vibrating from the Current Flow, she also reached her maximum.

The excess Current had got him hot, Micro Farad was rapidly Discharging and was soon drained of every Electron.

They Fluxed all night, trying various Connections and Sockets, until his Barmagnet had lost its Field Strength.

Afterwards, Milli Amp tried Self Induction and damaged her Solenoid. With his Battery fully discharged, Micro Farad was unable to Excite his Generator, So they ended up by Reversing the Connections and Blowing each others Fuses.


An End Fed Half Wave Antenna

Useful for portable work

This end fed type of antenna was marketted in the UK and is a useful system for the portable set-up. Being a half wave, no radials or counterpose wires are needed.

As the impedance will be high at the end of the wire, some form of matching unit is needed and a simple parallel tuned circuit housed in a plastic film container is fine (figure 1). A hole in the container allows for tuning, by adjusting the ferrite core in the coil for maximum reading on a field strength meter nearby.

The inner of the coax goes to a tap about 1/4 of the way from the earthy end of the winding, to which the braid of the coax is soldered.

As a rough guide, a capacitor of 50pf across a winding of say 30 turns is a starting point for 40m. Some experimenting with turns and tapping point is necessary. The coil former used was about 1/4 inches in diameter as found in old IF transformers.

The antenna wire (1/2 wave long) is soldered to the top of the coil as shown in figure 2.

The drawings illustrate the set up, I hope.

For portable use, throw the wire into a tree or whatever, using thin cord or rope onto the insulator (figure 1), tune for best filed strength reading and off you go!

Try it - it works!

Want to work two bands? Use a slightly bigger container with two tuned circuits which have some sort of terminal each, to which one of their respective wires can be connected.

Rough lengths of half wave wires:

80m - 132 feet, 40m - 66 feet, 20m - 33 feet.

Enjoy your portable working and how about telling me what you thought of the above idea - when you have used it?


End Fed Antenna ideas

END FED ANTENNA IDEAS FOR FIXED OR PORTABLE

These ideas from G3WQW appeared in Sprat 95.

Note

No earth system is required

Can be erected as horizontal or slopers

The windings for the 15m coupler are secondary 25 turns of 16 SWG enammeled copper wire with 3 turns of plastic covered wire over the earthy end. The tuner can housed in a plastic container and thin, light coax used.

When used as a sloper, the favoured direction can be altered by moving the sloping wire at the lower end.


FAQ - Which is the best antenna for portable (backpacking) use?

FAQ: 'Which is the best antenna for portable (backpacking) use?

The following are the opinions expressed by various amateurs. I suggest you read them all and decide for yourself which antenna suits your requirements. Thanks to those who spared the time to assist with their ideas.

I will kick off this discussion with some views of my own.

On my last visit to VK, as VK5GCC, I took a 33 foot wire, a 17 foot counterpoise and a home made L-match. With this in different locations I was able to work some good DX (including into the UK on 40m) using 2 watts.

I found I could get good results on the three bands I used mostly, 40, 30 and 20m CW. I used the antenna from different locations and in my experience, an end fed needing one support only has an advantage over the dipole idea. The counterpoise was pressed into service as a single wire and occasionally was connected to any adjacent metal, a nice metal water tank in one location and a bed frame in another.

On another location, in Scotland, I used a 40m dipole fed with 300 ohm ribbon to a balanced AMU, which worked well on four bands. The centre of this antenna was attached to string thrown over a tree branch and tied to a stone on the ground. Quick to erect and worked well.

Frank G3YCC

I have two favorites and take them both:

1.  Dipole, cut to length, usually 40 or 20M.

2.  Half wave length wire plus a similar counterpoise and the ZM-2 tuner.
Usually configured as a vetical but have used it as a horizontal antenna.

I use the dipole if I can find two suitable supports.  If I have only one
support my experience is that the wire/tuner combination work better than
the dipole as an inverted V.

Bob KI0G

I have strong feelings about a "best" antenna. First it depends
on whether you are planning to work most/all bands. If so, then THE antenna
for me is the Collins 637-T1 or 'T2. This is a somewhat heavy unit for the
long trip backpacker, but for less rigorous weight demands, or portable
use, it is ideal. The antenna is contained in a tough plastic body weighing
a little less than 3 lbs. sized about 5 inches by 9 inches. It has two
dials on either end you set to zero with the coils of #14 phosphor-bronze
antenna wire wound inside. The dials are then calibrated in MHz, and all
you have to do is reel out an appropriate "frequency" from each side. There
are appropriate fasteners to hold it tight while in use, and a molded in
place to attach a rope to raise the unit. When finished, just reel it back
onto the two reels using the spinners mounted on the dial-faces and you're
off to your next QTH. It has a type-N connector for your coax. They have
become available on the surplus market, and, while they are not cheap, they
are a superb, rugged answer to portability, and compactness while camping
or back-packing.
73

Ed N4XY

I am a rank newcomer in backpacking / QRP operating. But, given that, I just
use a wire dipole fed with coax. Currently using RG8X / 14 gauge wire as I had
several made up, but plan to make up some from a lighter gauge and RG58.
I don't mess with a tuner. I mount it inverted vee style or, preferably,
dipole style (depending on available trees on that cliff). Always try for a
significant dropoff in the desired direction (see AA7QUs notes in ARS website).

Grant K7GT

My favourite is a kite-borne vertical Zepp.  That is, a "vertical"
half-wave of wire held up by a kite and fed at its lower end with one leg
of the lightest 300 ohm ribbon cable I can find (the other leg of the
feeder remaining disconnected of course).  The "vertical" naturally always
slopes away from the wind, depending on the type of kite and strength of
wind at the time of operating.  However, a well trimmed box kite or
parafoil kite can hold the wire at better than 45 degrees to the ground
and, in any case, I've never noticed that the slope made much difference to
the results.  The parafoil kite is ideal for this type of operation since
it flies well in light winds, has good lifting power and, most importantly,
has no rigid parts so it will roll into a small bundle and squeeze easily
into a rucksack.  Of course, this type of antenna is only good for windy
days.  I'll leave other contributors to suggest the best antennas for
non-windy day back-packing!

Dave G3LSL

My favorite backpack antenna is a 40 meter center-fed inverted-vee with an
open angle of about 100 degrees; fed with 50' of 440 ohm stranded
ladderline.

I cut the antenna to 67', use a homemade 1/4" plexiglass T with three slots
as strain relief for the antenna's feedpoint.  Drill 1/4" holes in ends and
top for a rope support.

A tuner and SWR bridge are needed, but can work very efficiently with a
Z-Match and a resistive type LED bridge used so successfully in Joe N2CX's
Rainbow Tuner and the AZ ScQRPion  LED/SWR kit.  In fact, the Emtech ZM-2
used this technique.  One downside is if the height is not substantial then
must ensure the ladderline is not looped, away from metal objects.  One
could make the feedline 30' and make a 20' patch cable in case the antenna
can be brought to good heights in the field.

This is my favorite antenna for the following reasons:

1. Ease of setup.  Only one tall tree or support necessary.
2. Not necessary to lengthen and/or shorten the elements to resonance based
on environment or a particular band of band segment.
3. Multi-band; able to work 40 through 10 meters with one antenna.
4. More omnidirectional vs. a conventional flat-top dipole.  Maximizes QSO
possibilities.
5. Nice gain figures on 20 and 15 meters.  Also the inverted-vee has better
gain figures on 10 meters vs. a flat-top dipole configuration.
6. Stranded ladderline is much easier to wrap up when done.  I use cheap
masking tape to secure.  It tears off quite easily with residue left on the
feedline (as is electrical tape).
7. Have been very successful with this portable setup for the past 3 1/2
years.

Kevin N2TO

If you are TRULY backpacking the only way to go is a super-lightweight wire
antenna. Some time ago I bought some 17-strand copper coated steel, PVC
sheathed #26 AWG antenna wire (Product #541 - The Wireman, South Carolina ,
USA). The stuff is quite incredibly strong, and makes a great lightweight
long-wire (300 feet weighs around 8 ozs) for either tree installation or kite
lofted (using the wire as the kite "string") with a parafoil, all-cloth kite
just a few ounces in weight, that folds up into "nothing". If using the kite
support system it is essential to use something like a 10K 1 watt resistor
from the antenna wire to ground at the tuner to bleed off static induced in
the wire by the wind and other atmospheric sources. You also need a
counterpoise for the above which you should lay out in the direction of the
antenna itself enough for at least an 1/8 to a 1/4 wave of the lowest
operating frequency you are planning on using.

If you have the weight allowance in your backpack about 60 feet of skinny 300
ohm ladder line along with two 51 foot lengths of the lightweight antenna wire
discussed above plus some small, homemade plastic insulators make for a great
center-fed Zepp style antenna that will tune to just about all the bands you
want to work with a balanced tuner or a regular unbalanced tuner with an
external  home constructed 4:1 balun (15 or so turns bifilar wound on a
suitable size toroid for your operating power).

I love wire antennas for backpacking as they are relatively inexpensive,
efficient, lightweight and can be scrunched down to almost no space.

David  KB2TQX

I think the best Antenna for backpacking is,  a 1/2 wave long wire.  I take
66+ feet of # 24 Stranded wire coiled up with an Aligator clip on one end.
I have a small length of rope with a tennis ball on one end of it, I toss it
up into a tree, attach the free end of the wire to my rope and pull it up
into the trees.  Clip the 1/2 wave length wire to my rig and have at it.
Free end of wire can be doubled over itself to make for 1/2 wave Antenna on
any band 40 Meter and higher.
I don't worry about a counterpose or ground wire, everything seems to work
fine.
This is a simple, light weight, very cheap, system, that is very easy/fast
on putting it up and taking it down, and gives what I think are very good
results.

72
Jim, KU4QW

I've had a lot of success with a plain dipole, usually in the Inverted Vee
configuration.  I had a 15 foot mast that I strapped to the external pole
of a tent and then ran the two legs to convenient trees etc.  I never used
a tuner which simplifies matters and never used a SWR meter which saved
worry and stress.

I tried it out at the same height at home and then used it repeatedly
without any problem.

All my /P operation was from camping sites reached by car so weight wasn't
a major consideration.

72,

Jim, VE2KN

I like the SLV as it makes for a fb walking staff when collapsed and
sets up in no time at all. Also, performs well from high ridges above
the tree line where it would be difficult, if not impossible, to put up
a dipole. Vern Wright's (W6MMA) mods also add a great deal of
versatility and convenience to the basic idea.

Arth W6AGS

End-fed vertical half-wave wire with counterpoise.

(1)  Very compact, with little or no feed line -- only a small L/C tank circuit
for matching/tuning.

(2)  Omni-directional

(3)  Low take-off angle

(4)  Only one support wire (no need to look for two nicely spaced trees)

(5)  Can also be set up as a sloper, inverted-V, inverted-L, etc., where a
sufficiently high support cannot be found, where directionality is desired,
etc.

72 DE K1CL,
Chuck.

My favorite backpacking / hiking antenna is the St. Louis Loop ( SLL ) which
does require a transmatch if you are using it as a multi-band antenna with
twinlead / ladderline.

This is a very forgiving antenna that produces results. It has been published
in the Peanut Whistle, NorCal QRPp, and CW Ops Australia.

The SLL can be used horizontal, vertical, or as a sloper. the sloper version
uses only support pole, which can be a 'Black Widow' or other 20 foot fishing
pole. Actually if you are backpacking into the trees or to the desert, this
antenna is ground independent, has no radials, is field repairable and provides
a small footprint. Depending on how the antenna is set-up, the operator
has the option of cloud warming to low takeoff angle for dx. This is a most
useable antenna for many occasions.

Walter AG5P

2 meters and up:
1) rubber duck of the rig
2) hb9cv (2el for 2meters and 3el for 70cm)

HF :
20 met V inv. dipole
home brew 5 band vertical
some wire and a h.b. tuner
commercial 5 band whip
20 metres loop

Silvio I1SU

Possibly it's no use of speaking about  t h e  best ant to be used for
/p.I have been several times in G and in GM this summer.
All depends on the situation. To cut a long story short:

For the upper bands - 10 Mc - I use the upper-and- outer because it is
easily to be mounted with the help of a fishing pole and the radial can be
used for tuning and there is no need of looking for a tree or any other
means to fix the ends of the wire.

When operating from a b&b site I use the longwire fed through coax from
the DTR 7 this coax then being matched to the wire with a C and a ferrite ring attached to 7 Mc.
I had this rig in Northumberland this yr from my room down to the fence where I used  a 4 m fishing rod to lift the end of the wire.

And only a thin wire is seen, nobody will ask...Possily only one will ask
what fish could be caught with this array.

Dieter DL2BQD

By far the best, most reliable antenna is a simple dipole. I use a 40
meter dipole fed with RG-174 and it works great. I don't use / need a
tuner, it is compact and light, and always performs! That's my two cents.

Mike WA6ARA

My standard backpack antenna is a set of dipoles for
the 5 pre-WARC HF bands. I have a 10m length of RG-174
coax cable with an insulator on one end, and separate
color-coded wires which I can add in any combination.
All antennas are pre-cut for best performance in the
favored part of the band when installed as an inverted
Vee with the center up 4m and the ends about 2m off the
ground. I don't use an ATU - just put it up and operate.

This kit was originally built for an extended trip "down
under", and I wanted something to handle all the bands
available on my Argonaut. By using #22 insulated, stranded
wire and RG-174, the weight is quite low. I can put up
a 10m dipole during a lunch stop, or the complete set
if I will be somewhere for a day or two.

Assembly is fairly simple, especially after using it a few
times. (Yes, it as been done in the dark.) First, I choose
the bands I want to operate, tie the wires through a hole in the
center insulator (for strain relief), and attach the ends under
the wing nuts. (Each wire is stripped at one end, and has a loop
tied in the other.) Then I select one of the longer wires
and tie my throwing rope on the free end, throw a weight over
a handy tree, and use the wire to hoist the feedpoint. This
gets at least one wire up as high as possible. The remaining
wires are tied off to branches, rocks, grass, etc., using
pieces of nylon cord ranging from 3 to 10m long.

Practice and experience are important for it to go smoothly.
The most common problem is using a rock which is too light
to pull the throwing rope back down to within reach. Once
on a sandy beach in VK7 I couldn't find a rock, so I filled
an old sock with sand. Also, practice tying knots which
can be untied easily: I use variations of the bowline,
slippery sheet bend, and tauntline hitch. In retrospect,
skills such as rock throwing and knot tying may be more
important to enjoying QRP backpack operation than the
specific type of antenna used.

All ropes and wires in my kit are wound in a figure-8
between thumb and little finger of one hand. This also
takes practice, but it greatly reduces tangles. Rubber
bands are a simple way to secure each piece after it is
wound. (I don't have room to explain my method of tying
them off.)

One design problem for SSB/CW ops in Region 2, is how to
cover the entire 80m band (3.5 - 4.0 MHz). I solved this
by cutting the 80m wires only 55' long: I add the 10m
wires on the ends for the top of the band, or the 15m wires
for the low end. A typical 5 band configuration uses 4 sets
of wires: 40, 20, 10, and (80 + 15).

I've operated QRP portable from KH6, KL7, VK, ZL, VE1, and
several US states. Sometimes it has required creativity
to put up an antenna. In VK6 I propped the feedpoint up off
the rocks with a 1m stick, and still worked W4. The
individual wires can be combined in various ways to make
more elaborate antennas (such as full wave loops, long wires,
half squares, etc.) when conditions permit. In one case I
connected the 40m and 80m wires as a twisted pair feedline
on a 20m dipole (which was tied between two rock crags -
the rig was level with the antenna, but the ground dropped
100m in the length of the feedline!)

For real serious backpacking with a single- or dual-band
rig, I would probably use and end-fed wire. 65' would be
a good length for 40m and 20m. The tuner would be an "L"
network designed for this wire on these bands: small
toriod coil, slide switch to select coil tap, and trimmer
capacitor - about 1" square.

For a serious contest trip, I take along a balanced
tuner, twinlead, and extra wire. This allows maximum
antenna creativity, depending on the available
supports. Long wires, vee beams, loops, and colinear
arrays are good candidates.

My best portable antenna probably was one I put up for
Field Day in Southeast Alaska. It was a zepp fed 135'
wire sloping down from a cedar tree to a post that I had
erected on the tide flats (at low tide.) When the tide
came in, I had a sloping wire over salt water, pointing
stateside. The rig was placed on a couple pieces of
driftwood used as a table. I was so engrossed operating,
however, that I didn't watch the tide as it continued to
advance up the beach... it came within a few inches of
sending me maritime mobile!

Good luck!

Dale WB6BYU

I am very much a newbie to backpacking and QRP, too. But... what I used this
summer was a pair of wire dipoles fed with ~36 ft lengths of RG58 coax.
Our rigs were NorCal 40A for 40m and MFJ 9020 for 20m. I have since sold the
MFJ and am anxiously awaiting the NorCal 20 kit.

There have veen several articles written regarding backpacking antenna systems
in QST. A common configuration is to have both a 40m and 20m dipole from a
common coax line. Another is to have a single coax run but have various add-on
legs to the elements to make the resultant antenna resonant on various
bands from 40 up through 10m.

When backpacking, I am not about to carry along a Tuner/SWR /Power meter just
to get a slightly more efficient antenna system. I will carry any extra weight
as spare batteries, thank you!

Grant  K7GT

On the backpacking antennas. I have been using computer ribbon cable (28
awg) for dipoles "and feedline". I just make a simple knot wherever I want the
center to be and spread out the conductors for the dipole. I then make a
loop knot on each end of the dipole and support with fishing line.
I know it sounds crazy, but it works. During sweepstakes with 2 watts
(SST) I worked CO, MD, MI, TN, IL and others. I call this the "Ultra-Lite
Knot Antenna" . With the Emtech ZM-2 tuner this makes a really
lightweight portable antenna system.

Dave AB5PC

<Back to the first page


FAQ - Which is the best band to start on with QRP?

FAQ: 'Which is the best band to start on with QRP?'

The following are the opinions expressed by various amateurs. I suggest you read them all and decide for yourself. Thanks to those who spared the time to assist with their ideas.
I think the best HF band to start with QRP operation is 40 meters.

Short-skip during the day and long-skip at night makes 40 meters a good
choice.  The band remains fairly active throughout the sunspot cycle and I
believe the new QRPer can have a very high success rate.

Chances are the the new QRPer would be using horizontal wire antennas or
verticals, along with the majority of the ops on 40; keeping a lot of us on
the same playing field.

72 Kevin N2TO

80......SSB

Dave    VE7PCC

Regarding the first band I used on QRP was in my case 30 metres! My aerial is
quite efficient on 30 (by accident) + there should be more space between QSOs
than say on 20 metres. My cw is still very rusty. Someone with a QRP kit may not
have the filters of a 1000MP, so 30 could be good for that.
The band is under used too!

Those are my feelings.

Colin. GW3WSU

Just read your packet request and thought I would give my shillings worth.
I don't think an easy answer can be given because of the veriaty of unknowns.
I think first priority should (for dx working) be given to the band the best ant of the
station eg I like 20 as I have a 2 ele yagi and only dipoles for the rest and even
milliwatts works well! For homebrew gear 80 has a lot of qrp sigs on it and with
modest ant a lot can be worked.  So thinking still as I type it must be for me 20
for  dx and with my homebrew you can't beat 80. I hope my ramblings of some use.

73 Phil G4RVW

*	80 meters. This is the frequency for the QRP ssb net on a Friday night
but I don't think that it's too good for qrp!  Far too much QRN, crashing
like you would not believe.  Mind you, when you do get a bit of dx, it's
good - and has been known to cover all VK.

*	40 meters, my favourite band for qrp.  Unlike Europe, 40 is relatively
quiet and peaceful.  Just the job at 7020 right up to 7040.  Above this
you start getting the ssb boys a bit cranky but I have been on a net at
7070 with no problems.

*	10100 up.  Nobody there, despite the Norcal's 38 special!  Longest
contact was with VK5RG, Rob, who lives a mile up the road!

*	20 meters. Yeh, ok but noisy and serious....leave 'em to it on this
band!

*	15 meters.  GREAT FANTASTICAL OH JOYOUS BAND......both on cw and ssb.
Worked Eastern Russia (Vladivostok) on 2 watts USB from the TenTec
Argonaut.  CW a breeze when the wind is blowing from behind!

*	27 megs.  Nope we don't have this band either, but it's fun to get a
rise from the chicken banders when you come up with a QRZ on cw!!!

*	28 megs	Good.  A couple of cycles ago, I exclusively worked t
his band on cw and side band, real low power and worked the States and into
Europe. Even worked my brother Phil (GQRP member, too!) G0MFH on this band on
'phone.

Of them all, I'd chose 40 at this end of the world, because I built my
first and best rig for 40 (Wes Haywood's famous Mountaineer rig at 400
millwatts) and worked all VK areas with it (yep, even VK9 and VK0).

Norm, VK5GI

I believe that the best band to start is 20 meters due to it's being
open almost 20 hours a day and you can work long distance with
QRP power.
For other than General or above I would chose 15 and 10 meters
days and 40 meters at nite but with the reality of the interference
on 40 at nite in the novice freqsand the propagation chances on 15
and 10.
For simplicity and ease of building, 40 ,30, 20 are best to
have a usable rig when you are through. I would chose 40 for first
time builders and 30 or 20 for those with a little technical and building
experience.
Now this information is for the USA and in Europe I believe it would
be easier to work QRP to many countries on 40 and 80. 20 still has
DX capability. Of course there is still the problem of HF broadcasting.

Donald W4BWS

In response to your FAQ-2 request I would like to nominate 40Mtr's for
the following reasons:-

1) Even with a very modest (small) antenna in restricted space it's easy to
work inter-UK qrp stations in daytime and dx qrp into Europe at night. I
base this on my own recent experience on H.F. and qrp. I have only been on
H.F. for just over 18 months and qrp for just over a year and found 40M
(though crowded) an easy band to work even with my 15 foot long loft dipole.

2) Because of the ease with which UK stations can be worked I feel this
gives the novice a chance to work some relatively local stations and "find
their feet" before they venture off to the world of DX. It worked for me!
:-)

3) 40M is a (generally speaking) a low frequency band and as such makes the
task of home brew much easier (and cheaper) for the beginner.

4) For those just breaking into the hobby who have perhaps had little or no
previous experience of H.F. working the 40M band offers a pretty "sure fire"
starting point with almost guaranteed results even when heavy constraints
are placed on the size of antenna and cost/complexity of equipment.

Just out of interest, I was an s.w.l. for about 30 yrs and had little
respect for the 40M band until my dad opened my eyes. He asked me to
assemble a "Howes" kit for that band, when the kit was finished I spent 6
weeks testing it :-) and was "sold" on 40m.

Hope the above is of help.

73's

Des M0AYF

Here in Southern England the best is 3.560 kHz. 7.030 is usually too QRM in
the evenings and the G-QRP Club members are ready to help beginners on
most mornings before 9am and in evenings, plus all the weekend.

Victor G3JNB

I always start with the highest band, 10m. I don't call CQ and always listen
 for gud op's they are also good listeners...

Herm DJ3WM

Thanks to all the above for their valuable notes

Frank G3YCC


FAQ: 'Which QRP kit do you recommend?'

The following are the opinions expressed by various amateurs. I suggest you read them all and decide for yourself. Thanks to those who spared the time to assist with their ideas.

I would have to say that the Sierra would be my first choice, primarily due to the fact that you can start with one band and then add additional ones as you progress. The rig is easy to construct, and comes with very detailed, understandable documentation. Tuning and alignment is simple, even without any test equipment. Cost of the completed rig, with all band modules, is comparable to that of a larger multi-band rig, and the Sierra has most of the 'most-wanted' features.

Bob KI7MN

I have recently built a few kits. One was an Oak Hills Research 100a, another OHR, the 100 and a TenTec 1340.

The Oak Hills are easier to build because there is simply more space on the board. Second, you populate the board, attach to the chassis, attach the pots and other parts to the chassis (the chassis is 1 piece) and then align, close the case and enjoy. The 100 needs an oscilloscope. Alignment cannot be done without it. Mine went back to Oak Hills for alignment. The 100a doesn't need an oscilloscope and is fairly simple to align. Just a voltmeter, and a receiver.

The Ten-Tec is tighter to build as there is less free space on the board, but for the beginner, there are test stages to ensure the last step was completed properly. (solder bridges, wrong resister/cap). It is harder to assemble because there are many parts to assemble to build the chassis and case. For beginners, Ten-Tec explains in good but simple detail how to align the radio PROPERLY. For instance, when aligning the receiver, they explain how to use a VOM to set the levels, while OHR just says to do it.

Both kits come with "just enough" wire. Don't make any mistakes, magnet wire is tough to find, but both companies will send you more if you make a mistake. Both have equally excellent tech support. The Ten-Tec kit taught me a few things about alignment that I used to re-align the OHR and get it to perform better. Both look great, perform very well (a very amateur point of view) and are a great deal of fun. Both do have some point to point wiring which can be messy to do, the Ten-Tec in particular has 2 short runs of coax which can be challenging. Both require the winding of some coils.

I took my OHR100a with me to London last January and sat down in a park across from the Marble Arch Underground station and along with a simple dipole, made many enjoyable contacts. I have an OHR100 for 40 meters, an OHR100a for 30 meters and a tentec1340 for 40meters. All are excellent choices but I prefer the OHR because of the better DC power plug set up, the Ten-Tec uses an RCA plug and it doesn't have reverse polarity protection (a simple mod).

In closing, my first choice is the OHR!00a, any band (the 100 is no longer made) and then the Ten-Tec, any band. Thanks for the opportunity to express my opinion and have a happy holiday

Steve VE2SKA/KB2SPH

I've only owned two commercial QRP rigs so far. One is the QRP+, and the other is the HW-9. While I find the QRP+ to be finicky and somewhat complicated for a beginner, I feel the HW-9 is the perfect beginner rig.

It's controls are simple and intuitively obvious. Performance is excellent. Cost is OK at around $150 - $250 at current prices. AND, being a Heath product, it is easy to repair or modify. That's definitely a plus for someone new to a technical hobby.

Bill W2EB

I have built two kits - comments on each below. I am not a very experienced constructor and I wanted to build something that worked and was useable plus looked reasonable at the end. Hence I built two complete kits - cases and finishing touches included. I found this approach very satisfying for the first "major" projects although now I am more inclined to breadboard any old lash up. I feel that complete kits build confidence and produce a finished item to be proud of.

LAKE DTR3 (80m, 1W)

Excellent instructions and guidance including first class telephone support from Alan Lake. DC receiver keeps it simple. 4 separate PCBs ease construction and testing. Took me about 3 weeks working 1-2 hours per night for say 3 nights a week. Great fun to build. Still use it regularly on 80m - my main QRP rig at home!!! Performance is excellent including very good receiver sensitivity. I don't like DC receivers due to the awkward netting technique and the double images but once you get used to it does work very well. I get consistently good reports on the tone.

OAK HILLS RESEARCH -SPIRIT (30m - 5W)

A more complex circuit and one larger PCB with closer component spacing. Not really a first timers project. However the instructions are very clear and the quality of the PCB is excellent (the component layout is very clear). The case and other hardware is first class and the end product is truly one to sit proudly in the shack. Performance is very good too. The built in key (an option I think) is very good. I like the receiver sensitivity and it is great being a superhet, although mine does drift annoyingly for the first 5 minutes of warm up. I just haven't got round to sorting it out! Construction would be in the order of 30 - 40 hours I think - done slowly and carefully in my case with only 1-2 hour sessions. The PCB is fairly dense and the components small so I would not recommend a long spell or work on it.

I still use it regularly - if fact I only have the DTR3 and this Spirit in my shack! 5W is a good level and gets good reports / results.

I would recommend either kit to constructors who want to make something they can use and want to have something which is "finished" not just a PCB and wires on the bench! The DTR3 is simpler and a great starting point for anyone who can follow instructions and solder reasonably carefully. Hope someone finds these comments useful.

Robin, G4GIY

I bought the "SST" a QRP kit from wilderness radio some weeks ago. I am not experienced in assembling electronic kits but I had no problems to put the pieces together.

Circuit diagram and layout are very stringent and the instruction manual is really excellent. The manual is very well structured, easy to understand and it covers exactly the information needed.

It took two evenings (about 2*3h) to get the SST done. It ran immediately, no bug fixing phase was needed. I have now operate it the first day.

I compared the SST to my home rig Icom IC701: Sensitivity and selectivity are comparable.

The SST seems to sound even a little bit clearer. The transmitter of the SST produces a very clear signal, nothing to complain about.

Gregor, DF2EZ C T-kit Model 1220 (and 1222) 2m transceiver kit

It has always been a desire of mine to make a VHF transceiver, something which I have noticed that there is a dearth of such projects for the amateur constructor.

Ten-Tec have a reputation of builders of fine HF radios, I should know I now have three! Since the introduction of the European Community "CE" Electrical Certification, Ten-Tec have withdrawn completely from the European market, however thanks to the efforts of the Radio Society of Great Britain, RSGB, exemptions have been made for the supply of kits. This exemption has allowed me to add another Ten-Tec to my "collection" and fulfil an ambition to make a VHF transceiver.

The T-KIT Model 1220 2 metre FM Transceiver is a PIC microprocessor controlled radio with 15 memories, built-in CTCSS and capable of power outputs of one and five Watts The addition of the model 1222 RF amplifier increases the power output to five and 35 Watts.

One of the things that I judge a kit by is the standard of the instructions and the PCB and this kit is certainly not failing in those directions. The book of words is substantial, running into a hundred or so pages, with sections for reference, assembly and service. The book of words has to be read thoroughly before hand, though I have to admit it was a tedious job at times, especially since I was eager to get started on the assembly. Another very tedious job that has to be done, is sorting through all the components and checking that they have been correctly supplied. I have to admit to skipping this stage, which in retrospect was not a clever thing to do. A vital header socket was missing and the wrong value of capacitor was supplied. Fortunately I was able to obtain these parts in the UK. Included with the manual was a large circuit diagram and board placement shadow drawing, an errata sheet and a handy reference guide printed on stiff paper. The other item of high quality was the PCB; the double sided circuit board with through plated holes was very well made, with a high degree of silk screen printing on the top side.

The assembly is sub-divided into eight phases, with a test phase at the end of each construction section. Testing was accomplished with the use of basic shack tools; trimmers, a short-wave receiver, a 2m VHF FM transceiver and a DMM. The use of a frequency counter was well recommended when setting up the receiver section, as I found it difficult to align the receiver by ear.

Each of the Assembly Phases has its own component placement and circuit drawings with double check-boxes against each section. I found it very helpful to read over each phase before starting as there are one or two tricky assembly stages. This is definitely not a "fifteen minute kit" each phase took between one and two hours, I estimate that there is at least eighteen hours assembly time, which for me was spread over a week or two, depending on my shift commitments.

Due to a mistake on my part, I managed to insert the wrong value of resistor into the supply for the display driver i/c, this and a faulty PLL synthesiser i/c meant a lot of fault- finding time. I have to sing the praises of T-KIT, they were very understanding with me as I had originally thought the PIC microprocessor was not waking up from a "sleep-mode", they supplied a replacement chip and a replacement PLL synth. free of charge, which considering the distance and the costs involved I appreciate very much.

It is refreshing to deal with Ten-Tec, which strikes me as a radio company which has not lost sight of their roots. Even the Warranty section was straight forward and almost down-right friendly. It is interesting to note one of the conditions of the warranty, which I have not seen before in any of the kits that I have built. Specific mention is made against the use of acid flux solder, using this solder invalidates the warranty.

Ten-Tec state that this kit is suitable for construction "build able" for the average amateur, though I would caution a novice or an inexperienced home-constructor to have the assistance of an "Elmer" at hand as the going can get rough at times.

The winding of coils is something that is a source of problems in many kits. the ferrite coils were all supplied pre-wound which was a good point and the coils that did need to be wound were formed over a screw thread with instructions as to exactly what was required from the winding, "looking at the coil from the top you should see five complete turns" rather than say wind five turns and leave it to the constructor to figure out what is really required. Another plus in my book.

I mentioned earlier that there is an optional RF Power Amplifier, the T-Kit Model 1222. I took-up this option deciding to get all the construction over and done with at the one time. This was fortunate, as it provided some work in the periods when I was awaiting the delivery of the integrated circuits. The 35W class C amplifier went together easily, the book of words was written in the same style as the model 1220 Transceiver. Testing is not really made until the amplifier is incorporated, finally into the main Transceiver. This RF amplifier can be utilised for other VHF radios, and could give a welcome boost to Handy Talkies, which is something I may do to my Yaesu FT23R at a later date.

Both these kits are complete, down to the last nut and bolt, so no scrounging and sourcing of components is required, which is something I revel in. A project is not really a true amateur radio project unless at least one component is scrounged from a fellow amateur!

The front panel controls are Spartan and functional; three rotary controls and four push-buttons. I have to say that I am worried about the rotary BCD tuning switch, it strikes me as being flimsy, having too much radial play and may not stand the test of time. The 15 memories are functional, with the provision for five memories with custom split frequencies.

The rear panel, has a SO-239 aerial socket, and sockets for an extension speaker and a data "packet" operation. The real panel is dominated by the heat-sink for the 35 Watt amplifier.

On air I have received reports that the mic-gain is set too low, after years of training myself to get the mic. away from my face I find it difficult to get the fist mic. close to my mouth and start shouting, SSB style! I am considering fitting a VOGAD amplifier to the kit to compensate for this, or altering the value of the mic. amplifier feed-back resistor. Something else and this is unique to the UK is the necessity to fit a 1750 Hz tone-burst generator. (The repeaters in the UK must have the 1750Hz tone to open-up the repeaters, CTCSS is a luxury. The repeater group that I belong to has eight repeaters and only one has CTCSS fitted, this will change as the development of a new generation of control logic progresses.)

I enjoyed building the kits, even when things were going wrong. At the end of the day I could have spent my money on a second-hand Japanese "black-box" and probably got a lot more "bells and whistles" for my money. This is a sad fact of home construction, when it is easier (and cheaper) to buy a "black-box" than it is to make ones own radio-gear, however nothing can replace the euphoria of seeing the kit suddenly burst into life before ones eyes.

-----------------------------------------------

Lake Electronics Carlton Three- Band Receiver

The Carlton is a three band direct conversion receiver with a pre-selector, product detector, audio pre-amp, low pass filter and audio power amplifier. The VFO utilises three switched frequencies; 80, 40 and 20m. The first thing that struck me was the amount of paperwork that came with this kit, some twenty-three pages, which puts the five or six pages from the Howes DX receivers into the shade. The instructions comprised of an Introductory letter, a Technical Introduction, Construction Notes on Component Identification and Soldering Techniques and a section on Fault Finding. Each of the three PCBs had three pages devoted to it with construction information, a circuit diagram and Component placement drawing and a parts list. Several pages were devoted to the assembly and cutting out / drilling of the chassis, which is vital as a pre-printed self-adhesive front panel facia is supplied with each kit. This for me was a welcome feature as I am not too good at markling up what pot does what or even calibrating the VFO dial properly!

The construction of the PCBs was straight forward, entailing the winding of four centre tapped coils. One "sticky-patch" concerned the identification of the AF Gain and RF Attenuation pots. It was not too clear which one was which, it would have been handy to have the values (10K & 4K7) written on the inter connection drawing, which is one of the Carltons main "working" drawings. An in- line power filter, an unusual feature not normally seen in kits is fitted to the +12V line as it enters the chassis.The receiver drew 50 mA from the supply. Mains Hum was very noticeable when I used my rotten wee constructors power supply, so I ended up using my RAYNET battery box, just as well, as it was needing a charge. The calibration of the 80m range was out towards the top end of the band, so more work will have to be made there. Received signals was not too bad, with my very limited aerial set-up, I managed to hear an Argentinian on 40m.

AM Breakthrough. The Carlton has a RF Attenuator control is fitted into the Aerial line which was of some use. VFO drift. No noticeable signs of any on the three bands. "Microphony," some was noted while tuning, which although was noticeable did not prove to be much of a problem. (Microphony is where the received signal appears to wobble when the receiver case is tapped or knocked.) It is usually combated with rigid construction techniques. For the "kit with all the bits", one item which was missing was a short length of strong, thick wire to connect the VFO PCB to the tuning capacitor which might have reduced this effect. Tuning, a Preselector pot is fitted, when the receiver saturates a soft pop can be heard, turning the control back a fraction and all is OK. There was an annoying characteristic when using the RF Attenuation pot. Every time the pot was turned there was an almighty crackle in the head-phones, which made listening difficult. The problem persisted until the wiper on the pot "bedded" itself in.

The kit with all the bits. Everything you need down to the last nut and bolt was included with the kit. It was a pleasure to build a kit like this. The only thing that had to be done was to drill-out the holes for the PCB mounting screws, pots etc. What a joy it was not to scrounge about in the junk box to get a nut to fit a particular screw. Everything needed was there.

The Carlton was a pleasure to build, construction was easier than some other kits that I have built. The short comings with this kit are few and it put the fun back into listening. This kit would appeal to the casual amateur band listener or it could (with help) be a good project to build for a newcomer to Short Wave Listening.

Wallace GM0GNT.

Thanks to all the above for their valuable notes

Frank G3YCC


Frequently Asked Questions (FAQ's)

I hope these topics will answer some of your FAQ's. The opinions are from all parts of the Globe, they are not necesarily mine though!

I hope you find them useful.

FAQ: 'Which is the best antenna for balcony use?

FAQ: 'Which is the best antenna for portable (backpacking) use?

FAQ: 'Which is the best band to start on with QRP?'

FAQ: 'Which QRP kit do you recommend?'


SM0VPO's Self-tuning AF Filter for QRP CW

SM0VPO's COLLECTION OF QRP FILES

SELF-TUNING AF FILTER FOR QRP CW

"QRP" receivers and transmitters, for HF CW are often based upon VFO tuning
which can be a problem, especially when using the higher frequency bands. I
have found that frequency drift is quite annoying at the best of times, but
back in 1972 I found this little circuit.  It is a narrow band-pass filter,
based upon the LM201 OP-Amp.   The circuit should work using other OP-Amps,
but I have not tested this; I only used the LM201.

Supply voltage is +15v and -15 volts and is supplied to all OP-Amps.

The OP-Amp with the 10p compensation capacitor is the filter which is tuned
by the 2N4447 FET acting as a variable resistor. The remaining OP-Amps form
comparators (no compensation capacitors) an integrator (the middle one) and
a Fifferentiator (bottom right).   These adjust the frequency of the filter
so that there is 180 degree phase difference between the IN and OUT signals
to the filter.   This only occurs when the filter is tuned to the incomming
audio frequency.   With the values given the filter will track an incomming
tone from 330Hz to 3KHz.

I cannot remember where I got this circuit,  but I can claim NO originality
for it. It does work very well though.

Have fun, de HARRY, Upplands Vasby, Sweden.

I am very grateful to Harold, SM0VPO for allowing me to add his files to my web site. He can be contacted by email: harold.lythall@era.ericsson.se

Frank, G3YCC

Back to SM0VPO's Index page


Audio Filter

Audio Filter for the GQ-20

A User Report by Peter, G3XJS

Hi Folks,

At the suggestion of Wolf, DK4RW, I have added a low pass filter into the low power audion stages of the GQ-20. The filter removes most of the fairly high hiss level from the MC1350 chip, which otherwise tends to mask the desired signal. The mod will be useful on other rigs as well, and so you might like to see the original details from Wolf:

===========================================

In order to improve the sensitivity of your GQ-20 you might consider adding an AF low pass filter between R20 and C40. In my GQ-40 I used a two stage elliptical filter :

  • L1 = L2 : TOKO 100 mH (88mH toroids should do as well)
  • C3 : 330nF
  • C5 : 330nF
  • C2 : 100nF
  • C4 : 47nF

A 0.2uV RF signal yields a S/S+N ratio of 3.5 dB in my unmodified GQ-40. With the filter and the same RF signal the signal to noise ratio improved to 10.5 dB. This improvement might not look very impressive but it makes a _significant_ audible difference. The filter removes nearly all the high frequency hiss which I felt rather annoying in the original version.

===============================================

Not only does it reduce the unwanted noise in the GQ-20, but (I believe) makes the recovered audio nicer to listen to. Thanks to Wolf for this useful idea.

72

Peter G3XJS

Click here to return to first page


Kit Providers and Component Suppliers in the UK

A List of some Kit Providers and Component Suppliers in the UK

Here is a list of firms selling and producing kits, and suppliers of electronic components in the United Kingdom. They are in no particular order and I have no financial connection with any of them!

  • Walford Kits

    • Kits for HF, VHF. Single and multband, CW and SSB. Suitable for beginners and advanced builders

    Walford kits

  • G8SEQ

    • Kits for HF, VHF, incl transverters

    Check it out!

  • The QRP Component Company, G3TUX, PO Box 88 Haslemere GU27 2RF (tel: 01428 661501)

    • Useful source of components, keys including Bencher, RA Kent and Jones, cabinets etc. Selection of new and used gear.

    New web site: Take a visit!

  • Kanga Products Our new address is: Sandford Works, Cobden Street, Long Eaton, Nottingham NG10 1BL, UK Telephone +44 (0)115 967 0918 e-mail sales@kanga.demon.co.uk

    Web site: Click here

    • Kits for transmitters, receivers, test gear, also QRP frequency crystals and components. Used equipment, keys etc are also available. Rigs include the now famous Oner range, the LCK superhet transceiver, the Oxo transmitter and the well known Sudden DC receiver. Click here for the details!

  • Walford Electronics, Upton Bridge Farm, Long Sutton, Langport, Somerset TA10 9NJ (tel: 01458 241224)

    • Kits for receivers, transmitters and transceivers for both CW and SSB. Included are the Taunton multibander, kits to suite all beginner to experienced operator. A quarterly constructors' news sheet, The Hot Iron is available by subscription (£5 per year)

  • CM Howes, Eydon, Daventry, Northants NN11 3PT (tel: 01327 260178)

    • Kits for receivers, transmitters, shack accessories, etc. Kits include screen printed pcb's and professional looking cases and hardware are available as optional extras.

  • Lake Electronics, 7 Middleton close, Nuthall, Notts NN16 1BX

    • Kits for receivers, transceivers, power meters, atu's etc. A DC transceiver of rigs range is offered, include the DTR7 for 7 mHz. Kits come complete with all components and a case.

    Visit the new web site!

  • Click here

  • Hands Kits, Tegryn, Llanfyrnach, Dyfed SA35 0BL (tel: 01239 698427)

    • Kits for receivers, transceivers (CW and SSB), etc. These include modular rigs of advanced design, with DDS VFOs etc, consisting of build-as-you-wish modules with various options on offer. When completed, these rigs are high performance multibanders to rival commercial equipment. This range is more suited of course for the experienced constructor.

    Email: hands@rf-kits.demon.co.uk

    Visit the web site!

  • John Birkett, 25 The Strait, Lincoln LN2 1JF (tel: 01522 520767)

    • An Aladdin's cave for components, PMR gear, etc. The place to go for most commonly used bits and pieces, especially those difficult to find components, ICs, FETs etc.

  • Waters and Stanton Electronics, 22 Main Road, Hockley, Essex (tel: 01702 206835)

    • Stockists of the MFJ range of rigs and shack accessories, antenna analysers, the Index Labs QRP Plus all band rig etc.

  • John Beech, G8SEQ, 124 Belgrave Road, Wyken, Coventry, CV2 5BH

    Single band DC transceiver kits for 3.5 - 50 mHz. Three band kit for 80,40 and 30M. 6M transverter kit also available as are pcb's and instructions for the above.


Local views

VIEWS OF FLAMBOROUGH HEAD, NORTH YORKSHIRE.

Pictures taken on a Sony Mavica digital camera, July 1999.


SM0VPO's QRP FM TX Exciter

SM0VPO's COLLECTION OF QRP FILES

                             QRP FM TX EXCITER

I have had requests to add a VHF FM transmitter, to the QRP collection. This
project is a simple transmitter using only one crystal and will cover 145.00
to 146.00 MHz.  The crystal is a 44.9333 MHz crystal for 145.500 receive, as
used in the Trio (Kenwood) 2200, PYE, Motorolla, Tait equipment, to name but
four.  The frequency of the crystal is not critical as almost any other xtal
for the 2-meter band will function.

No provision has been made to tune the transmitter to different channels, as
this transmitter was first used as a single channel "repeater box",  leaving
my main rig free to be used on other channels.

The circuit is given above and simply mixes the output of a (more or
less) conventional receiver multiplier (x3) with the output of a 10.7MHz VFO
that is modulated with true FM. Ordinary 1N4001 diodes will function well as
varicap diodes, but if true varicap diodes (such as BA102 etc.) are used you
will have to reduce the value of the 18pf capacitor coupling D1/D2 to L1. L1
may be a 10.7MHz IF transformer robbed from a domestic receiver,  but remove
the internal capacitor. Adjust L1 (10.2 - 11.2 MHz) to cover 145-146 MHz.

The modulator is a simple circuit. Two OP-Amps were used in the prototypes, the first was a MIC amplifier to bring the MIC AF OP up to 500mV RMS. Clamp the AF with a couple of back-to-back diodes (limiter)then the second OP-Amp amplifies the clipped AF to the correct level, (about 1.5v RMS) for 5KHz deviation.    Adjust the gain of the first OP-AMP for MIC GAIN and adjust the gain of the second OP-AMP for deviation (with FULL AF).

The output of the driver will supply about 10-20mW to the PA. I didn't use a
PA because I lived so close to the repeater (path loss = -109dB).  There are
hundreds of  VHF QRP PA's published in  SPRAT, INTERNET, RSGB books, RadCom,
so I will leave that to your own ingenuity.     A single transistor, such as
the 2N3866 will be more than adequate to get up to 250mW,  but an additional
band-pass tuned circuit should be used between them.

Have fun, de HARRY, Upplands Vasby, Sweden

I am very grateful to Harold, SM0VPO for allowing me to add his files to my web site. He can be contacted by email: harold.lythall@era.ericsson.se

Frank, G3YCC

Back to SM0VPO's index page


G3YCC Biography

OK, Here I am!

G3YCC Revealed!

First licensed in 1969, my main interests in amateur radio have always been construction, QRP (low power) and aerial experimenting.

Other interests apart from radio include football, computing , photography (Nikon gear), music and I have delved into tracing my family history. Oh yes, I also enjoy family life - better say that!

I have written several articles in the amateur radio press, medical journals and even wrote two pantomimes for the local Church wives' group!

I retired from working in local Pathology Labs some 6 years ago, working mainly in Microbiology and Histopathology.

My location is Kirk Ella, near the city of Kingston-upon-Hull in East Yorkshire, where I live with Margaret, my ever patient and understanding wife. Putting up with me, or the absence of me ... in the shack and my wires strung round the garden!

I have always been interested in music, from Chopin to Brubeck and have played the piano, clarinet, alto saxophone and double bass in my time, but currently we both enjoy playing a Roland keyboard. I remember seeing Louis Armstong, the Modern Jazz Quartet, Ella Fitzgerald and Oscar Peterson in concert whilst in the Army doing National Service in Germany.

Football has always been my sport and played for a team I organised, to represent the hospital where I worked (probably my only way to get picked...) - breaking my leg in the process. I now support my local non-league team, North Ferriby Utd. I used to run a boys' team when my son Andrew was young. I take the photographs for the match programme at North Ferriby United and currently use video to capture action shots which can be transferred to my PC for processing using the Motion Picture hardware and software. The PC has seen many changes and is now a Pentium 130 mHz, 16 mb ram and 420 mb HDD with a Canon BJC4100 colour printer.

I have often taken a rig on holiday and operated from Canada, Australia and Tenerife. I used an MFJ 9420, a small SSB rig for the EA8 trip and also use it /M with a home made whip - good fun!

My rigs are many and varied, from the multitude of home brew equipment, mainly for CW, my main mode, but also for SSB. I have tried most modes, including CW, SSB, FM, AM, Amtor, RTTY, SSTV, FAX etc., but always return to the key. My main rig now is the Ten Tec Argonaut 515. I had one years ago and regret having parted with it! I have no high power equipment in the shack now. Also have a Mizuho 20m hand held which is ideal for holiday use and am taking it to Australia in 1997, when I will be VK5GCC once again, from the Adelaide area.

I do use packet radio (G3YCC@GB7HUL.#15.GBR.EU) on 2 metres. Our local club FM net is also on that band.

My favourite bands are 80 and 20 metres, CW mainly, but SSB occasionally (when I can find a microphone!).

I belong to the RSGB, ARCI, G QRP Club (membership number 042), and have been chairman of our local club, the North Ferriby A.R.S.

Do let me know when you have visited my pages, it would be nice to hear from you.

72/73 Frank G3YCC


30 SECOND FIELD STRENGTH METER


Solar Panel and Battery Monitor

Description

John G0FSP described the handy unit in Sprat 75, which he uses to power his HW9 with a 5 AH lead acid gel battery and can monitor the charging current, in addition to the battery volts.

Monitoring the charging current assists in aligning the panel with the sun, whilst in the key down mode, battery volts give an indication of the operation time left in the gel battery.

John's panel was rated at at 225mA maximum. Incidentally, solar panels are available at a discount for G QRP Clubmembers from GW4IED, who attends many UK rallies.

In the circuit, the 10v zener achieves the required suppressed voltage scale. R1 and 2 depend on the meter used, a 5mA one being at hand for the prototype. RV1 and 2 are 20 turn 1k0 PCB mounting types. Adjustment of these allows for easy calibration of the meter and can compensate for any discrepancy in values of R1 and 2. D1 prevents current flowing from the battery to the solar panel, whilst the fuse protects against any short circuit.


G0DJA's Homebrew projects

A 1" square PIC Keyer

A tiny Beacon Keyer

A Transmitter for 73khz

The 49er on 80m

I am very grateful to Dave, G0DJA for allowing me to add his files to my web site. He can be contacted by email: dave.ackrill@powergen1.powergen.co.uk

Frank, G3YCC

Back to G0DJA's Index pageBack to G0DJA's Index page


G0NKZ near the South Pole!

Hi Frank , I thought you might like the attached pictures, one shows my Epiphyte 2 80m set laying on the ice about 600 miles from the South pole about 3 weeks ago I did hear a South African station but did not work any one from there. While working in the bottom of Chile I managed to work 5 countries (including northern Chile) not bad 5w SSB!

Second picture shows me with my tool case (which also housed the QRP set) standing by the Herc. waiting for the ride back to Chile from Antarctica temp -19c.

Kenn G0NKZ

Thanks Kenn for letting me have the photographs.

Frank G3YCC


CROSSFIELD ANTENNA

Made by Mac G3FCK


G3MBN'S 1999 holiday

G3MBN'S SUMMER HOLDAY QRP 'DXPEDITION'
Went away for the Bank Holiday w/end in the caravan to Somerset.

Took the TS130-V and the 20m GP antenna, power o/p was 4W

Most QSOs were not 2 x QRP (except where stated).

W1LEH
UX1QQ
VE2CJW
CO2SX
ZL2BSJ/MM (Sailing between the Bounty Islds and Wellington NZ)
OE6WTD 2 x QRP
YU1LM 2 x QRP
EA6BB 2 x QRP
W2QE
RA0JDT
DS2BGV (Philippines)
W3IZ
RN3OK
RX3DOR 2 x QRP
VK6WT (Perth)
DL8BL
DL2IAD 2 x QRP
SV1EDY
IK5PWQ 2 x QRP
EU6DA
FY5YE

Not a bad bunch. The day previous, and from my home QTH - ZL4SEA 2 x QRP
with my 44ft doublet and 4W o/p.

Hope this is of some interest.

Cheers Frank ... 73 ... Brian G3MBN
Thanks to Brian for sending me this account. Good DXing Brian!

Back to index page


G3RJV'S Oner TX

Probably the most popular small transmitter ever made, the Oner is available in kit form from Kanga (UK) and Kanga (USA). Companion kits for this one inch square CW rig can be put together to make a tiny transceiver for any HF band.

My thanks to George, G3RJV for his photograph.

Frank, G3YCC


G3XBM's SHACK

IC706 (used on QRP)
10m multimode (10W all mode)
Homebrew Pipit 15m DC CW (0.8W) - my design written up in Sprat some
years back (1987?)
Philips PRM80 (UHF FM)
C520 (dual band FM handheld)
Howes ATU
Mizuho MX2 (200mW 2m SSB) - used with homebrew 6m and 10m transverters
(out of picture).

Nice tidy shack that one! Thanks to Roger G3XBM for sending me the picture.

Frank, G3YCC


G4EDX's HOMEBREWED 'NORCAL 40'

John G4EDX is shown with his version of the Norcal 40 transceiver, made 'ugly style'! A very neat job using one of a bunch of boxes bought for 5p each. Who says radio is an expensive hobby!

Well done John and thanks for bringing it to Elvaston Castle rally, June 1998.

Frank G3YCC Back to the first page


Additions for your rig

ADD A RELATIVE S METER AND POWER METER TO YOUR TRANSCEIVER

Bill Bartlett G4KIH

The meter was salvaged from an old CB. C1 is selected for required meter damping (say 50-100uF). All diodes ars germanium.

Typical calculated values for Lx are: BOm:lmH, 4Om: 180uH. 2Om: 47uH, I5m:l8uH.

Note: the input 1uF of the 'S meter' goes to the input of the audio amplifier, and the pick up for the relative power meter is a direct connection the transmitter output.

This article was originally published in Sprat 57.


G4KZO Remembers...

Ah yes, memories of being a fearless G8 a while back, when our school used to go walkies in the Lake District in England in the summer holidays. I had a IC240 (since stolen from my Landrover) , a 12 V 4A-hr nicad pack, [both in home made leather pouches - who says home-brew is dead!) and a garden cane J-pole thing made out of 300 ohm ribbon.

Having lugged that lot to the top of Great Gable, or whatever Munro was the target for the day, I'd settle down for a gentle ragchew (and, of course, to get my breath back) only to find everyone heading for the horizon seemingly minutes after I found a good dx signal. One time I was tempted to stay (2 locals were chatting on S20, oblivious to my requests - I could hear someone in Liverpool returning but they couldn't so they weren't going to move) and pretty nearly everyone had left by the time I called a halt. Then the mist came in from the sea .....

Well, my team ended up in one valley and the rest ended up in another. Unfortunately we weren't in the valley with the minibus ..... so we walked round, getting back well after tea and embarassingly near sunset. And the motto is, don't ragchew on S20, it could cost a life.

Yours, if I catch you.....

Andrew Keir G4KZO now at - School House, Bishop's Stortford

"Breathe out when soldering"

Thanks Andrew for letting me have story.

Frank G3YCC


A SIMPLE MORSE PRACTICE OSCILLATOR

Above is a simple morse practice oscillator from Sprat 92, described by G4RAW.


G4RGN 'ZZ' ATU

A Useful ATU Circuit

This simple aerial tuning unit was described by Doug G4RGN in Sprat 78 and is a useful modification of the Z match. It uses a parallel circuit for 30 - 80 and a series tuned arrangement for the bands up to 10 metres The mode of operation is selected by a DPDT switch.

The outer inductor is 12 turns of 20 swg spaced one wire diameter on a polythene 35mm film canister, with the inner coil fitting inside of it. The latter was wound on a 20mm diameter former - a syringe body in the prototype, but other formers of the same size can be pressed into service. The capacitor on the TX side of the circuit is insulated from metal box.

Doug warns of RF the tingles from the grub screw of the knob on this control. It might also be worthwhile pointing out the risks involved in using syringes in this day and age!

The prototype matches a G5RV with a 1:1 SWR on all bands and such a unit would be a useful addition to the ham shack.

Click here to return to first page


THE G5RV ANTENNA

This is a 4-part posting that I have on the BARK PBBS. I didn't update the calls, so my prior call is still there. NOTE: There is NOTHING NEW here, I had just gathered it together for the Klub so the info was easily accessed. Sources are credited at the end.

Hope this is useful...73, Keith, WB2VUO, QRP-L #582

Trusett, KB2YTW/B 10 Mtr Beacon (28.2860 MHz)

"In the Depths of the Great Bergen Swamp...FN13ac"

==================================================================

Page 1

THE G5RV ANTENNA

The G5RV is a very popular antenna on the HF amateur band today. Despite it's widespread use on the bands, there are some myths and misconceptions concerning the G5RV that seem to have a life of their own. Working with text from the ARRL "Antenna Compendium", Volume 1, I would like to shed some light on this versatile antenna.

First, from Louis Varney, G5RV, of West Sussex, UK, here is some back- ground and insights into the G5RV. "The G5RV antenna, with its special feeder arrangement, is a multiband center-fed antenna capable of efficient operation on all HF bands from 3.5 to 28 MHz. Its dimensions are specifically designed so it can be installed in areas of limited space, but which can accommodate a resonably straight run of 102 ft for the flat-top."

Louis further states that, "In contradistinction to multiband antennas in general, the full-sized G5RV antenna was NOT designed as a half-wave dipole on the lowest frequency of operation, but as a 3/2-wave center-fed long-wire antenna on 14 MHz, where the 34 ft open-wire matching section functions as a 1:1 impedance transformer. This enables the 75-ohm twin-lead, or 50/80-ohm coaxial cable feeder, to see a close impedance match on that band with a consequently low SWR on the feeder. However, on all the other HF bands, the function of this section is to act as a "make-up" section to accommodate that part of the standing wave (current and voltage components) which, on certain operating frequencies, cannot be completely accommodated on the flat- top (or inverted-V) radiating portion. The design center frequency of the full-size version is 14.150 MHz, and the dimension of 102 ft is derived from the formula for long-wire antennas which is:" LENGTH (ft) = 492(n-.05)/f(MHz)

= (492 x 2.95)/14.15

= 102.57 ft (31.27 m)

where n = the number of half wavelengths of the wire (flat-top)

"Because the whole system will be brought to resonance by the use of a matching network in practice, the antenna is cut to 102 ft."

As the antenna does not make use of traps or ferrite beads, the dipole portion becomes progressivily longer in electrical length with increasing frequency. This effect confers certain advantages over a trap or ferrite-bead loaded dipole because, with increasing electrical length, the major lobes of the vertical component of the polar diagram tend to be lowered as the operating frequency is increased. Thus, from 14 MHz up, most of the energy radiated in the vertical plane is at angles suitable for working DX. Furtermore, the polar diagram changes with increasing frequency from a typical half-wave dipole pattern at 3.5 MHz and a two half-wave in-phase pattern at 7 and 10 MHz to that of a long-wire pattern at 14, 18, 21, 24 and 28 MHz.

Although the impedance match for 75-ohm twin-lead or 80-ohm coaxial cable at the base of the matching section is good on 14 MHz, and even the use of 50-ohm coaxial cable results in only about a 1.8:1 SWR on this band, the use of a suitable matching network is nessessary on all the other HF bands. This is because the antenna plus the matching section will present a REACTIVE load to the feeder on those bands.

Page 2 Thus, the use of the correct type of matching network is essential in order to ensure the maximum transfer of power to the antenna from a typical transceiver having a 50-ohm coaxial (unbalanced) output. this means unbalanced input to balanced output if twin-lead feed is used, or unbalanced to unbalanced if coaxial feeder is used. A matching network is also employed to satisfy the stringent load conditions demanded by such modern equipment that has an automatic level control system. The system senses the SWR condition present at the solid state transmitter output stage to protect it from damage, which could be caused by a reactive load having an SWR of more than 2:1."

In Part 2, I will discuss the theoretical operation of the G5RV antenna band-by-band...Keith, KE2DI

END OF PART 1.

Page 1

THE G5RV ANTENNA
( PART 2 )
THEORY OF OPERATION

The general theory of operation follows. As I can't put the diagrams in the file, I will paraphrase the text from the ARRL "Antenna Compendium", Volume 1, which is a great book for the antenna fan (NOT A COMMERCIAL, JUST AN OBSERVATION..[WKH]). Please keep in mind that this is the THEORETICAL information, and the actual operation will depend on placement, height above ground, metal siding, power lines, trees, UFO flight patterns, Etc.

3.5 MHz: On this band, the antenna acts as a shortened half-wave flat-top, with about 17 ft of the total length made up by the matching section. The ramainder of the matching section introduces an unavoidable reactance to the antenna between the feedpoint and the feedline. The antenna pattern is effectively the same as a half-wave dipole on this band.

7 Mhz: The flat-top, plus 16 ft of the matching section makes up a partially folded up 2 half waves in phase, (collinear) antenna. The antenna pattern is somewhat sharper than a dipole because of its collinear charecteristics. The match is somewhat degraded due to the unavoidable reactance introduced by the extra length in the matching section. This reactance can be easily tuned out with an antenna tuning unit (ATU).

10 MHz: On this band, the antenna functions as a 2 half-wave collinear. It is very effective, but the reactance presented at the feedpoint requires a good ATU. The pattern is basically identical to the 7 MHz pattern.

14 MHZ: This band is where the G5RV really shines. The antenna is operating as a 3/2 wave long, center-fed antenna with a multi-lobed, low angle pattern of about 14 degrees elevation, which is very effective for working DX on this, the most popular DX band. The antenna presents a 90-ohm load with basically no reactance present. Even the use of a 50-ohm coaxial feed will present a SWR of only about 1.8:1, easily tuned out with an ATU.

18 MHz: The antenna performs as 2 full-waves in phase, combining a lower angle with the broadside gain of a collinear array. The load is high-Z, with somewhat low reactance.

21 MHz: On this band, the antenna works as a 5/2-wave, center-fed long wire. This produces a multi-lobed, low angle radiator, with a high-Z resistive load. When matched with the ATU, it makes a highly effective antenna for DX contacts.

24 MHz: The antenna again functions effectively as a 5/2-wave long wire, but due to the shift in the position of the current loops on the array, the load is resistive, approximating the load on 14 MHz. Again, the pattern is multi-lobed, with a low radiation angle.

28 MHz: On this band, the antenna acts as a 3-wave, center-fed long wire.

The pattern is similar to 21 or 24 MHZ, but with additional gain due to the colliner effect obtained by feeding two 3/2-wave antennas in phase. The load is high-Z, with low reactance.

In Part 3, I will discuss the construction of the G5RV... Keith, KE2DI

END OF PART 2.

Page 1

THE G5RV ANTENNA
( PART 3 )
CONSTRUCTION TIPS
THE FLAT-TOP:

The dimensions of the G5RV flat-top are specified in Part 1. The antenna does not need to be put up as a flat-top array, but can be installed as an inverted-V. The center of the antenna should be as high as possible, of course, and the matching section should descend at a right angle to the array.

It is recommended that the smallest wire gauge used for the flat-top be #14, although wire as small as #18 could be used. If the antenna is raised as an inverted-V, the included angle at the apex should not be less than 120 degrees.

THE MATCHING SECTION:

It is recommended that the matching section be constructed of open-wire feeder for minimum loss, as it always carries a standing wave on it. Due to the standing wave on it, the actual impedance is unimportant. A satisfactory construction technique for the open wire line matching section would be to make your own spreaders out of scrap lucite, or similar plastic of low dielectric loss. The plastic strips would be cut about 2 inches long, 3/8 inch to 1/2 inch wide, and be notched on the ends to fit #14 wire. The spreaders would be drilled about 1/2 inch in from each end for the binding (tie) wires, and the spacers would be spaced 12 inches center-to-center. The next most-desirable matching section would be made from window-type open wire line, either 300-ohm, or 450-ohm. This is basically a ribbon line, like heavy duty TV-type twin lead, with #16 to #20 wire, and "windows" cut in the insulation every 4 to 6 inches. The advantage of the "window" line is that the conductors won't short together if the line twists in a high wind.

Lastly, and the least desirable, (although it will work), is "TV- type" twin lead. The main disadvantage of the TV-type twin lead is durability. The conductors on the twin lead are usually #22 to #28 gauge, and the plastic used for the insulation deteriorates faster in the sun and/or rain. The advantage of it is that it is readily available at electronics outlets, or even most department/home improvement stores. The quality is proportional to price, if a choice is available. Do not use the "shielded" twin lead. The shield will degrade the matching section, especially on 3.5 or 7 MHz.

MATCHING SECTION LENGTH:

The length of the matching section is an ELECTRICAL half-wave on 14 MHz. The actual physical length is determined by the following formula:

L= (492 x VF)/f (MHz), where VF is the velocity factor of the matching section.

The velocity factor is determined by the type of line, and the dielectric properties of its insulation. For the three types of line discussed so far, the VF is:

Open wire - .97

"Window" line - .90

"TV" twin lead - .82

Page 2

By substituting the VF in the formula, and calculating for a center frequency of 14.15 MHz, you come up with the following matching section lengths:

Open wire - 34 ft

"Window line - 30.6 ft

"TV" twin lead - 28 ft

This matching section is connected to the center of the array, and allowed to descend vertically at least 20 ft or more, if possible. It can then be bent and tied off to a suitable post or line, and connected to the coaxial line, which is run to the shack, and the ATU.

THE FEEDER:

In the original article descibing the G5RV antenna, publushed in the "RSGB BULLETIN" for November 1966, it was suggested that, if a coaxial feed was used, a balun might be employed to provide the nessessary balanced-to- unbalanced transformation at the base of the matching section. However, later experiments, and a better understanding of the theory of operation of the balun indicated that such a device was unsuitable due to the high reactance in the load presented at the base of the matching section. In a nutshell, DON'T USE A BALUN ON THE G5RV !!!!!

If a balun is connected to a 2:1, or higher SWR, its internal losses increase. The result is core heating and/or saturation. If saturated, the core can actually distort the RF wave, generating harmonics, and in extreme cases, with QRO, the core and balun can burn up (literally). An unbalanced-to- unbalanced ATU can accomodate the variable load, and cancel out the reactance present. It will also tend to reduce any harmonic energy present, which will, due to the multi-band nature of the G5RV, tend to be radiated. In general, the automatic ATU's in modern rigs will load the G5RV on all but the 10 MHz band.

END OF PART 3.

Page 1

THE G5RV ANTENNA
( PART 4 )
ALTERNATIVE FEED SYSTEM:

Doug DeMaw, W1FB, in his "W1FB'S ANTENNA NOTEBOOK", states that the G5RV can be fed directly with open wire to the ATU. If this is done, the antenna will load on all bands with no problems. In this case, the ATU needs to have a balanced output to accommodate the balanced line. This would lend itself to the portable operator, who could use "TV"-type twin lead, and a small tuner designed for balanced feed on all the HF bands. This would be an elegant solution for a campsite or cottage, reducing the bulk of the gear to be carried. A convenient length of twin lead, allowing for the VF, would be 72 ft. The whole antenna would coil up into a small bucket, or even a backpack with #18 wire.

In closing, if you need a good , multi-band, and unobtrusive antler for your station, give the G5RV a try. Best of luck, and have fun!

73, Keith, KE2DI

SOURCES:

ARRL "ANTENNA COMPENDIUM", VOLUME 1

ARRL "W1FB'S ANTENNA NOTEBOOK"

ARRL "W1FB'S NOVICE ANTENNA NOTEBOOK"

TAB PUBLICATIONS "73 WIRE AND DIPOLE ANTENNA"

EDITORS AND ENGINEERS "RADIO HANDBOOK"

END OF PART 4

=================================================================

And, I run a Double-sized G5RV for 160 & up here...Keith

Thanks to Keith WB2VOU for passing on the information.

Frank G3YCC


SM0VPO's Drain Dip Oscillator (GDO?)

SM0VPO's COLLECTION OF PROJECTS

A DRAIN DIP OSCILLATOR (GDO?) for 80 KHz - 460MHz

I have had requests to post several projects to QRP@WW one of which is a Grid Dip Oscillator. I have built a valve GDO in the late 60's, but today I use a smaller unit based upon a BC245 Field Effect Transistor. In reality it is a Drain Dip Oscillator. Whilst I was working in Saudi Arabia I built several of these instruments & assisted 14 of my tech's to build their own. In doing so I also learned a few new tricks as the Phillipino technicians in my workshop were very inventive.

Above is the circuit of the unit, which is based upon a Wheatstone bridge circuit; the oscillator being one resistor of the bridge. This technique greatly improves the depth of the dip observed. The battery is a simple "PP3" 9v battery, which will last a year (or more) in this application. For this reason I soldered the battery terminals instead of using battery clips.

The meter is a cheap 100uA unit robbed out of an old stereo radio. The tuning capacitor is also robbed out of the same radio. The radio had VHF FM and MW AM, so the tuning capacitor had 4 capacitors, 2 x 270pf (C2a + C2b) and 2 x 20pf (C2c + C2d). All four capacitors are used in this circuit.

Coils are plug-in type using a 5-pin DIN socket on the GDO unit. The coils are centre-tapped and wound upon coloured plastic formers robbed from those cheap childrens felt-tipped colouring pens. Old credit-card plastic sheet was used to make formers for the larger coils by cutting out a 2cm disk with a 1cm hole for the pen-tube. Three disks are used for each coil. Each coil is connected to the 5-pin DIN plug pins 2, 4 and 5. This selects the smallest tuning capacitors, C2c and C2d. Short together pins 1-4 and 3-5 on the coil plug to select the larger tuning capacitor for the lower frequency bands (above 50 MHz).

COILS

...Frequency......Turns...Notes

150 - 460 MHz.....0.....2mm Dia., No centre-tap. Add 470 ohm pins 2-5

70 - 200 MHz.....2.....2mm Dia., No centre-tap. Add 470 ohm pins 2-5

30 - 75 MHz....5+5....18 SWG single layer close-wound

14 - 35 MHz....9+9....22 SWG single layer close-wound, short 1-4 3-5

7 - 20 MHz...20+20...22 SWG double layer close-wound, short 1-4 3-5

3 - 8 MHz...50+50...28 SWG pile wound using formers, short 1-4 3-5

1 - 3.5 MHz..120+120.."thin" pile wound using formers, short 1-4 3-5

0.3 - 1.4 MHz..300+300.."thin" pile wound using formers, short 1-4 3-5

80 - 310 KHz..750+750.."thin" pile wound using formers, short 1-4 3-5

"Thin" wire I used was robbed from a low voltage relay. I am not sure what guage it was, but it is "pretty thin" (C:A 40 SWG - ish!!). All coil windings and formers were "tacked" in place with super-glue then "gunged up" with epoxy resin (Areldite) after testing. Fix formers to the DIN plug using more epoxy. I passed all coil wires down the inside of the formers and poured a little epoxy down the inside to set every- thing solid. The majority of the former was left hollow so that I can stuff coils inside it for VERY close coupling. You may have to "play" with the coils a little to get the correct coverage.

Mount the tuning capacitor about 1cm above centre of an aluminium box, 8cm x 6cm by about 3cm deep. Connect the four tuning capacitors to the DIN socket by means of 2mm Dia copper wire (robbed from a bit of house wiring cable). Connect the DIN socket earth (chassis) pin to the earth tag of the tuning capacitor. Connect both C2's (10n + 1uf) between the DIN socket pin 2 and the earth bar. Mount the components for the FET oscillator in "rat's-nest" fashion as close to the tuning capacitor as possible. All component leads must be clipped as short as possible in order to get performance up to 460 MHz. See below for the layout and front view of the unit.

CALIBRATION

Several methods; Use a frequency counter, or general coverage receiver or scanning receiver. With a 144MHz receiver you can also find some of the harmonics (eg 72MHz, 48MHz, 36MHz, 28.8 and 24MHz). A Ham-band RX can be used to locate HF frequencies and HF harmonics.

OPERATION

Use the pot to set the meter to (about) mid-scale and position the GDO coil beside the tuned circuit you want to test. "Sweep" the GDO tuning until you see a "dip" and read the frequency from the tuning scale. It can be useful to set the frequency to that which you want, then adjust the tuned circuit under test for a dip. In this way it is possible to align a QRP TX or RX before power is applied.

"PRUNING" ANTENNAS

The unit is shirt-pocket sized so you can use it up the mast. To check a vertical 1/4 wave (for example) disconnect the feeder, and short the antenna with a bit of wire about 5-10cm long. Twist the wire to form a single turn loop and check this loop with the GDO as above. If the ANT is too short the DIP will be higher than the frequency you want.

CUTTING CO-AX BALUNS

If (for example), you wanted a bit of CO-AXIAL cable 1/2 wave long for 145MHz, then cut the cable to "Velocity factor x 150/freq" +5%. Strip and short-circuit both ends of the cable, and form one end into a loop about 1/4" Dia. Apply the GDO coil to the loop and check the resonant frequency. It will be a little low, so cut a bit off the other end and repeat. If the tuning scale is a bit too cramped then you can open-cct the other end and cut the CO-AXIAL cable for 72.5MHz (1/4 wave at 72.5 is a 1/2 wave at 145 MHz).

SIGNAL GENERATOR

A GDO is always a good quick handy device for generating a signal when checking out receivers. I have added a "MOD IN" socket to my GDO which will give 75KHz deviation at 100 MHz from a high output dymanic mic. I also have an internal 1KHz oscillator (so that I could open a receiver squelch at 10.7 MHz and send a -10 dBmO signal to line as an aid to my job as a Service Engineer).

FUN WITH "MOTHERCARE"

Stand outside the shop EXIT and tune the GDO between 80-310 KHz, every time someone leaves the shop. This triggers the "anti-theft alarm". If you are seen, RUN LIKE HELL! (NO - only kidding!!)

Ok then, Have fun with QRP (but PLEASE leave Mothercare alone).

73s de HARRY, Upplands Vasby, Sweden.

I am very grateful to Harry, SM0VPO for giving me permission to use his circuits and ideas. He can be reached by Email at harold.lythall@era.ericsson.se

Frank, G3YCC.

Back to SM0VPO's index page

Back to G3YCC's index page


Groundplane Antennas

GROUND PLANES

The following dimmensions will be found useful in constructing effective
Groundplane antenna's.

Feed the antenna with 50 ohm RG68 coax for best results, and try to get
the feedpoint at least 1/4 wave above ground.

The number of radials is not critical,but I have found 3 to work best
spaced 120 degrees apart.

The basic formula for constructing the antenna is

                          (468/Freq (Mhz))/2

                     This gives the answer in Feet

       Multiply the decimal part by 12 to give the inches.

       The radials are 5% longer and MUST be exactly the same.

BAND               RADIATOR           RADIAL

40 m (7.05Mhz)     33Ft 2in           34Ft 10in

30m  (10.1Mhz)     23Ft 2in           24Ft 3in

20m  (14.05Mhz)    16Ft 7in           17Ft 5in

15m  (21.05Mhz)    11Ft 1in           11Ft 8in

10m  (28.05Mhz)    8Ft 4in            8Ft 9in

Configuration

                              | Radiator
                              |
                              |
                              |
                              |
                              |
                              O  Feedpoint (centre of coax)
                             x x
                            x   x
                           x     x
                          x       x
                         x         x
                        x           x
                       x             x Radials (Min of 3)

 I have used this simple antenna for over 30 years and have always had
excellent results with it on QRP, Worked many VK and ZL on 14,21 Mhz
The radiator is best made out of 1/2in ali tube and the radials made from
14swg wire. dont forget to insulate the radial ends.

I would be interested in comments from anyone who uses this antenna and
the results you have had with it.

 73 es 72 to all fellow QRP operators

                       de John G3PTO
                         G QRP 595

Thanks to John G3PTO for the above article.

Frank, G3YCC

>


The GQ2000 HF Transceiver

The first GQ2000 on the air!

Here is a picture of my GQ2000 rig, which is a 9 band CW QRP rig, with DDS VFO.

I have built in a Kirsta keyer (from Sprat) and added an extra RF amplifier to 'assist' for the higher bands.

Below the rig is an Z match ATU and PSU in a matching case.

The GQ2000 is built from Hands Kits, available in UK and through Kanga (USA) in the states.

It has full break-in, variable power output, memories, digital readout, keypad entry of frequency, scanning etc etc and is an excellent rig, better than most if not all low power rigs on the market.

Being modular, you can start with a basic rig say two bands and add others as you like.

The DDS VFO is the ultimate in versatility and is rock stable.

Highly recommended!

Frank, G3YCC


Amateur Radio Resources

ARRL (26) | ATV (18) | Amplifiers (12)
Antennas (31) | Auction (9) | Aurora (1)
Awards (5) | Balloons (8) | Beacons (2)
BoatAnchors/Antique (416) | Callbooks (29) | Callsign Prefix (2)
Chat (1) | Clubs - Contesting (9) | Clubs - DX (53)
Clubs - Nets (12) | Clubs - QRP (17) | Clubs - University (64)
Clubs - VHF (5) | Clubs (1090) | Commercial (234)
Contesting (12) | DSP (1) | DX - News/Bulletins (15)
DX Clusters (19) | DX (26) | EME (33)
Electronic Parts (2) | FCC / Government (8) | FoxHunting (50)
Hamfests/Conventions (33) | Homebrew (75) | Humor (7)
Individual's pages (805) | Licensing Info (12) | Linux (3)
Longwave (10) | MARS/CAP (11) | Magazines/News (23)
Maritime (4) | Meteor Scatter (1) | Microwave (5)
Misc (51) | Mobile (6) | Morse Code (25)
Organizations (20) | Packet - APRS (10) | Packet (36)
Propagation (28) | QCWA (20) | QRP (50)
QSL Bureau (4) | QSL Cards (19) | RACES+Emergency (392)
RTTY (8) | Repair (9) | Repeaters (68)
SSTV (9) | Scanner (223) | Shortwave (119)
Six Meters (11) | Software (68) | Space (32)
Spread Spectrum (2) | TVRO (3) | Technical Resource (20)
Time Reference (5) | Tubes (68) | Vacation Spots (1)
Weather (13)

ARRL

  • ARRL (W1AW) Bulletins
  • ARRL Contest Calendar
  • ARRL Letter Online
  • American Radio Relay League (ARRL) Home Page
  • Band Threat News
  • FCC Transaction Search
  • Hudson Division
  • Maryland-DC Section ARRL-2 NTS nets, LINKS etc.
  • New England - Division Home Page
  • New England - Eastern Mass Section
  • New England - Maine Section
  • New England - Rhode Island Section
  • New England - Vermont Section
  • New England - Western Mass Section
  • New York - Northern New York Section Homepage
  • North Carolina - North Carolina ARRL
  • North West Division
  • Oklahoma Section (ARRL) Web Site Section news and links.
  • RF Safety News
  • San Diego Section
  • Southwestern Division
  • The Atlantic Division
  • US Amateur Radio Frequency Allocations
  • Vanity Callsign Information
  • Virginia - Virginia Section Home Page
  • W1AW Code Practice Schedule

Back to Table Of Contents

ATV

  • ATCO Ohio ATV Group
  • Alabama - Gulf Coast Amateur Television Society
  • Amateur Television Quarterly
  • Arizona - Arizona Amateurs on TV
  • Atlanta Amateur Television
  • Baltimore Radio Amateur Television Society
  • Black Mountain ATV Repeater System
  • Brookdale Amateur Television Repeater System
  • Europe - PC ATV Program
  • Florida - Space Coast Amateur Television Society
  • Houston Amateur Television Society
  • Klamath Amateur Television
  • Live image, San Francisco Area ATV
  • Slovenian ATV/REPEATERS/BEACONS/KQ-Hardw
  • Slow Scan TV - WB4EJC page.
  • Slow Scan Television by WB4EJC
  • Texas - Waco Amateur Television Society
  • Tower-mounted Telerobotic Camera

Back to Table Of Contents

Amplifiers

  • Alpha Power - RF Amplifier manufacturer.
  • Ameritron, Inc. - RF Amplifier manufacturer.
  • California - WA6BOB Amplifier link page and notes
  • California Amplifier - Downconverter manufacturer.
  • Command Technologies - RF Amplifier manufacturer.
  • HENRY Amplifiers for LESS from RADIODAN
  • Massachusetts - ACOM - HF Products for the New Millenium
  • Mirage Communications Equipment - Amplifiers.
  • QRO Technologies - Amplifier Manufacturer
  • R.F. Electronics - 500W and 1KW amplifier kits.
  • Richard Measure's web page (info about amplifiers)
  • Texas - Solid State HF Amps 300 to 1200 wats

Back to Table Of Contents

Antennas

  • 10 Meter Delta Loop Antenna
  • 160/80m coaxial loops plus some low band links
  • AA Antenna - 6M antennas by VE9AA.
  • Antenna System Analysis
  • Antennas for HF, VHF, UHF, Mobile
  • California - Antenna Gallery.
  • California - WA6BOB Antenna Journals and Links
  • California - mobile and portable antennas
  • Connecticut - Homebrew a 2 element portable 10 meter beam
  • Europe - High performances beams manufacturer
  • Europe - ZX-YAGI Antennas for the DX
  • First Call Communications - US Tower sales and accessories.
  • Fractal antennas for ham experiments
  • GEOTOOL PICKUP TRUCK ANTENNA MOUNT
  • Illinois - Antenna Systems & Supplies
  • JavaScript quad antenna calculator
  • Log periodic antennas for HF, VHF, UHF
  • Ohio - A 2 Mtr 1/2 wave antenna for Bicycles
  • Ohio - A J-pole antenna for 146 Mhz
  • Ohio - A J-pole antenna for 440 Mhz
  • Ohio - A Quadrafilar Helix for 436 Mhz
  • Ohio - VHF/UHF Broadband Antennas Made in USA
  • Pennsylvania - Hy Power Antenna Company
  • Rhombic Antenna Page
  • Slot Antenna Design
  • Smithsonian Tower Story
  • South Carolina - Complete line of Larsen Antennas
  • Texas - Heliax Coax Cable
  • US Tower Corp. - Tower Manufacturer.
  • Virginia - Antennas,Baluns, Line Isolators, Parts
  • antenneX - online antenna magazine - experimentation, construction, etc.

Back to Table Of Contents

Auction

  • Buy Antique Radios here - DO a search for 'RADIO'
  • E-BAY Antique Radios for auction
  • Europe - FREE ham radio classified ads.
  • Free Ham Radio Auction
  • Illinois - Online Hamfest Classifieds & Auction
  • Maryland - HamFest Auction w/ 270 categories
  • Milliron Internet Auction
  • SURPLUS USA: military surplus auctions
  • South Carolina - Search many auctions from one location.

Back to Table Of Contents

Aurora

  • Aurora Page

Back to Table Of Contents

Awards

  • Award database with rules and graphics
  • California - "Work All Members Once", ARC of El Cajon
  • Europe - Awards, HAM-Radio in Ukraine, much more
  • Insta-Gress Award Tracking Lists
  • Pacific - Worldwide Award Retrieval System

Back to Table Of Contents

Balloons

  • AMSAT & High Altitude Balloons
  • Atlanta Balloonatics Home Page
  • Central Illinois Balloon Association (CIBA)
  • HALO - High Altitude Lift Off
  • JPL Space Exploration Post 509's High Altitude Experimentation Project
  • TSat Project - Homepage
  • TSat Project - Latest balloon information
  • The NATIONAL BALLOON SYMPOSIUM Home Page

Back to Table Of Contents

Beacons

  • Beacon Freq for Amateur use
  • Montana - N7LT-BCN 28.248.5 MHz 10 meter bcn info

Back to Table Of Contents

BoatAnchors/Antique

  • (German Site-Walters)
  • 'BOAT ANCHORS' ARCHIVE - SITE #2
  • (Japan Site)
  • 100 Years of Radio
  • A SWEDISH Surplus dealer!
  • A lot of great radio pictures
  • A.G. Tannenbaum Manuals and BA parts
  • ABC Communication Systems, Inc. Used Datacomm & Radio Equipment
  • AM North America, by W5AMI
  • ANTIQUE RADIO CLASSIFIED a great magazine
  • ANTIQUE RADIO RESOURCE PAGE
  • APSCO Home Page (Antique Phonograph Supply Co.)
  • ARCI - Antique Radio Club of Illinois
  • Adventures in Cassettes
  • Aerts Family Homepage
  • Airwaves AM Radio Log - great info
  • Alabama Historical Radio Society Museum
  • All Military Radios' descriptions: KA4RKT mirror site
  • All-American-5 tube BC receiver mods
  • Allen Cutts' Antique Radio Web Page
  • Amateur Radio Homebrew Projects on the Net
  • Amateur Radio Station KK5FE
  • Amazing old O1A tube amplifier article with schematic!
  • American Science & Surplus - xome BA parts etc.
  • Americas - J.A. Radios Antigos
  • Anchor Surplus Co. in England
  • Andrew Wylie's Ancient Transistor Collection (parts)
  • Angela Instruments- parts, tubes, transformers, kits, caps etc.
  • Anonymous Old Radios For Sale
  • Antique - Phil's Old Radios
  • Antique Auto Radio Homepage
  • Antique Crystal Radio -Kits, parts acces
  • Antique Edison
  • Antique Electronic Supply: Parts, books, kits etc.
  • Antique Radio Collector web-zine
  • Antique Radio Events in the United Kingdom
  • Antique Radio Page Directory - over 1500 models
  • Antique Radio Page Web Sites (Don Adamson)
  • Antique Radio Restoration & Repair
  • Antique Radio and TV Restorations (Dave Froehlich)
  • Antique Radios & Relics
  • Antique Radios - antiqueradios.com
  • Antique Radios and Collectables (Hank Trabold)
  • Antique Radios by Watkins Restorations of Charlotte NC
  • Antique Radios
  • Antique Record Machines
  • Antique Telegraph and Spark Key collectors
  • Antique Vacuum Tubes - George Fathauer
  • Antique radio restoration, Capacitor codes etc.
  • Antique radios by Al Welch
  • Art's Antique Radios
  • Associazione Guglielmo Marconi, Bologna, ITALY
  • Atwater Kent Radio Website
  • August Johnson's Old Radios: Nice boatanchor images from KG7BZ
  • Auman Museum of Radio & Television
  • Bellingham Antique Radio Museum in Bellingham, Washington
  • Billy Azbell Radio Center
  • Blast From The Past
  • Boatanchor ARCHIVES site - GREAT chat about old tube gear!
  • Boatanchor Pix (Pictures of boatanchors, of course)
  • Boatanchor articles
  • Boatanchors! Vintage Communications Radios
  • Bob La Rocca displays some of his collection
  • Bob's AUTO RADIO repairs in San Luis Obispo, CA (antique car radio restorations and sales)
  • Bob's Antiques & Collectible's
  • Boomerang Modern Antiques
  • Brand's Antique Radios & Schematics
  • Broadcast Pioneers Library at the University of Maryland Library
  • Bryan Cowan's antique radio page
  • California - The FULL DUPLEXERS Club
  • Canadian Military Communications and Electronics Museum. Check out the R-390A's in use on a mission for the UN in the Congo
  • Canadian Wullenweber.
  • Carl-Fredrik Nordstrom's Radio Collection
  • Carolina Tubeworks - New old stock and guaranteed tested used tubes
  • Channel One Antique TV's and Vintage TV's
  • Classic Antique Radios & Televisions (Don Hauff)
  • Classic Radio Collection (Japan)
  • Classic Radio Gallery - Radio Collector Links
  • Classic Radio Gallery
  • Claudio Spiritelli - Collector of catalins, wood radios, and other stuff
  • Clegg Manuals On-Line
  • Collection Explorer - Organize your radio collection.
  • Collectors Web Site
  • Command Set Receivers
  • Connecticut - SP-200, R-391, R-392, SRR-13, and more
  • Cool site with schematics of mods for 5-tube AM receiver
  • Covers from QST magazines of the 1920s
  • Craig Carter's HALLICRAFTERS Page
  • Crofton Classics (Buy/Sell Classic Audio)
  • Curioscape - Directory of Antiques and Collectibles - See radios section
  • Cyber Telephone Museum
  • DIVERSE DEVICES
  • DMRADIOS's Home Page
  • DUCK's ARC-5 Page dedicated to the SCR-274 'COMMAND SET' series etc.
  • Daily Digest of BOATANCHORS e-mail list postings
  • Dana's Corner Of The Net!
  • Dave Mayfield KB9BNR - many rigs for sale
  • Dave's Vintage TV Collection
  • Deane D McIntyre VE6BPO, BA Enthusiast!
  • Dee Almquist's Boatanchors - Collector/dealer of tubes & rigs
  • Delaware Historic Radio Club Swap Meets
  • Delaware Valley Historic Radio Club includes swap meet details
  • Detrola Radio Homepage
  • Did a West Virginian Invent Radio
  • Direct Heating (Society for Audiophiles, Japan)
  • Display Electronics Co. in London, England - surplus parts & test equipment
  • Don Adamson's Antique Radios
  • Drake Virtual Museum
  • Dutch Surplus Radio Society
  • Ed Reitan's Color Television History
  • Ed's Garage Sale Homepage
  • Edison's, 'Man and Machine.'
  • Edison, Steinmetz, and Tesla's, 'Notes on Electrical Education.'
  • Edwin Armstrong - Documentation about one of the great pioneer inventors of radio
  • Electro Communication Systems; manuals, schematics, Sams etc. for ham & audio gear.
  • Electro's homepage (Eric Patterson's Radios)
  • Electronics: Radios and TV's
  • English Page of Antique Radios from Germany "Historische Radios"
  • Erwin Cremers' Boatanchor Site
  • Europe - ARI Surplus Team
  • Europe - Army Radios and military Vehicles
  • Europe - LA5KI Hallicrafters Photo Gallery
  • Europe - Viking SW
  • FCTG's Valve/Tube DATA! - GREAT tube pinouts & data!
  • FM-only Radios
  • Fabius Antique Radio - Deals in radios, parts, etc.
  • Florida Antique Wireless Group
  • Forrest Snyder, AB4EL Amateur Radio ARCHIVES, DIGESTS and info.
  • Franklin's, 'Kite Experiment and Lightning Rods.'
  • Free Auction Site for antique radios etc.
  • GARMCo RADIO MARKET
  • GIL Z's Stuff & Radio Page
  • GM0RWU's old radio pictures
  • Gameroom Antiques (Jukeboxes, Pinballs, Slot Machines & More) HomePage
  • Ganopa's Vintage Radio Page
  • Garage Sale (Electronics Junque)
  • Gary Arnold's RADIO Page
  • Gateway Electronics in St. Louis, MO
  • Georg Fuesslin's German Antique Radios
  • George Kaczowka's Antique Radios
  • Georgia - John Pelham's Antique Radio Collection
  • Georgia - Skywave - WB4GWA's Station
  • Georgia - W1JA Vintage Drake Station
  • Gerard's Radio Collection (Gerard Tel - Netherlands)
  • Glowbugs FTPsite - loads of data, QST articles etc. etc.
  • Gramophone Needle Tins
  • Great Collins pictures from KK5IM
  • Greg Parsons, KE4OOO Clegg fan and 6m AM
  • Greg's Antique Radios
  • Grimeton station in Sweden,
  • Hallicrafters DD-1 & Antique Radios by Siglin
  • Hamilton's Old Radio Site
  • Harbach Electronics - Supplier of parts, and upgrade kits for Heathkit amplifiers
  • Harry Poster/Vintage TVs
  • Heartland Military Vehicle Museum, and Amateur Radio Club (W0SOK)
  • Herrold (Charles)
  • Historical Information on Broadcast Radio Stations by Jeff Miller, special emphasis on West Virginia
  • Historical Radio Society of Australia
  • Historical archives, information and documentation on pioneering radio stations from Barry Mishkind
  • Historische Radios und R–hrentechnik
  • History of Televison Technology
  • Home Page (Lester Rourke)
  • INDEX OF ARTICLES)
  • Indiana - NI9Y Amateur Radio Page, Mishawaka, IN.
  • International Vintage Radio Exchange
  • Internet Antique Shop - Tons of stores and easy searching
  • Iowa - Lots of High Quality BoatAnchor Pics
  • JAN THÿGERSEN (Bang & Olufsen)
  • JLVillabona (Madrid, Spain)
  • Jackie LaRoche - Jackie has a few radios!
  • Jake Hellback, KK5HY Boatanchor Pages
  • Jerry's Antique Radio
  • Jim Coe, W5JI's main Boatanchor Page
  • Jim's Antique Radio Page - Specializing in Crosley
  • Jim's Antique Radios
  • Jim's super collectible radios for sale
  • JimCom Tube and Electronics Hobby Pages..(Japan)
  • Joe's Home Page
  • Joe's Radio Web Site
  • John Jenkins Vintage Radio
  • John Lovering's Page
  • John's Antique Radio's (John Rohrer)
  • Jose Gavila's collection
  • K0IMJ's Heathkit Collector Site
  • K4PRC, John Seybold's Antique and Amateur Radio
  • K5RW Homepage - Antique Telegraph/Spark Key info.
  • K6BD'S Hamstuff Page
  • K8IRC - Great collection of operating-position boatanchors
  • KB9BNR's WRL / GLOBE RADIO PAGE
  • KB9BNR's WRL/Globe Pictures
  • KB9JJA's Heathkit Page
  • KD6CC's BAs FOR SALE
  • KG2IC Home Page
  • KGB Technologies (Repair)
  • KK1D's Hammarlund schematics etc.
  • KK5FE'S Antique radio: SK cross-reference etc. (KK5HY's twin brother)
  • KK5FE's Radio Room: Ranger position
  • KN6W's Vibroplex Key Collector's Page
  • Kaleidoscope: Other Groups (405 Alive TV)
  • Keith (Schengil's) Vintage Radio Collection
  • Keith Park's Antique Radios for sale
  • Le Musee Virtuel de la Radio et du Phonograph
  • Lee Deforest
  • Lin Robertson's Old Time Radio
  • Lindsay Books - have some cool publications about early electrical and radio topics
  • Lindsay Publications Inc.
  • Links to BC611
  • London Vintage Radio Club
  • Machine Age - Buy & sell old radios etc.
  • Mailing List three-day digest
  • Manitoba Amateur Radio Museum - Wall shelves full of boatanchors in Canada
  • Marty Bunis - Pictures and pricing information for antique radios
  • Matt's Home Page
  • Mike Stambaugh's Antique Radios (Classic Plastic)
  • Mike Toneri, VE3FGU - a Boatanchor enthusiast!
  • Mil List -- Starting Point (Military Communications Equip.)
  • Mil List: military communications gear by Tom Norris, KA4RKT in Nashville
  • Military Communications Gear List
  • Military Surplus Buys
  • Military radio AN/GRC-109
  • Multi-volt Devices Co. with a "pile" of N.O.S. Heath ham stuff
  • Murphy's Military Surplus - great place in El Cajon, CA
  • Museum of Radio & Technology
  • Museum of Radio and Technology
  • Music City Vintage Radio & Phonograph Society
  • NEARC - The New England Antique Radio Club
  • NEWSGROUP: rec.antiques.radio+phono/FAQ
  • NJ7P's Military radios List & On-line Tube Manual
  • NSS Shipboard Radio page - (Some REAL Boatanchors!)
  • NTE Co., seminconductor cross reference & info.
  • New Era Antiques
  • New Jersey - Atlantic (vintage) Radio Club - W3KY
  • New Jersey - ManualMan: Vintage Radio-Related Manuals
  • New Jersey - New Jersey Antique Radio Club
  • New Mexico Radio Collectors Club
  • Newsgroup FAQ for antique radios group
  • Nice Wullenweber antenna photos
  • Nick England - Vintage Ham Radio Gear and Boatanchors FAQ
  • Nick England's 200+ Heathkits Collection
  • Nicolas Radio Collection
  • Niel - WA5VLZ's National Radio Company Page
  • Nipperscape
  • Nolan Lee's Redneck Boatanchor Page - with R-1051B, TV-/U and TV-7/U tube tester information
  • Norsk Radio Historisk Forening
  • Northland Antique Radio Club in Minnesota
  • Ohio - An old WW II Navy xmtr...
  • Old Radio Digital World (In Brighton)
  • Old Time Radio #2
  • Old Time Radio - Old-time radio programming
  • Original Heathkit Web site
  • Our World of Wireless (Holland)
  • PARS - Pittsburgh Antique Radio Society - Antique Television
  • Padgett's Antique Radio Link Page
  • Padgett's Zenith Trans-Oceanic Page
  • Padgett's frame page (T-Os, Zenith & More)
  • Paul Bilberry, N5DUP's New AM and Boatanchors Page
  • Paul Sexton's Radio Museum (UK)
  • Pavek Museum of Broadcasting
  • Pennsylvania - N3IBX Boatanchor Website
  • Pete Buckley: transistor radio enthusiast in the U.K.
  • Peter Barvoets Antique Radio Page
  • Phil & Mac (Philippe Larrive, French)
  • Phil's Old Radios - Many further links
  • Philco Radio Resource Page
  • Phonophan - Products (Phonograph Parts)
  • Picture of an R1155, set in context
  • Pictures of tubes!
  • R & R Company - Hammarlund Panels, clocks, parts, Heathkit Journal, BA paint etc.
  • R-390 Archives
  • RADIO TRADER - antique radio ads
  • RADIOFINDER, buys and sells old ham gear
  • RADIOLA GUY WEB PAGE (C.E. Clutter)
  • Radio & Phono Antiques
  • Radio Craze (John Sakas)
  • Radio Days - Sounds and history of old-time radio broadcasts
  • Radio Guy's Homepage - Collector who also buys, sells, and restores radios; some great sets on display
  • Radio History Society Museum in the Washington/ Baltimore area.
  • Radio Nostalgia - an Italian Antique Radio Site
  • Radio Program Archive - Broadcast archives from the University of Memphis
  • Radio Relics by Dennis Williams, Sales & Repairs
  • RadioGallery.com - Radio advertisement site, wanted and for sale
  • RadioNostalgia (Italy)
  • Radiodaze - Radio collection
  • Radiolette Gallery - Australia
  • Radios Antigos by João Mello in Brasil
  • Radios Antigos no Brasil
  • Radios, Jukes and more
  • Ragtime Jazz Vaudeville 1920's Recordings
  • Rainy Day Books Web Site
  • Replacement radio DIALS for sale by Rock-Sea Enterprises
  • Restoring a Vintage Color Television Set
  • Retro Radio The UK based site (Steve Petty)
  • Retrocom 27 - old cb radio
  • Rich's BA Pictures
  • Richard's Nostalgia Air
  • Robert Ramirez's Vintage Ham Equipment, rare tubes etc.
  • Rod Rogers' Antique radios & phono attachments etc.
  • Roger A. McCarty, KD6CC web site
  • Roger KD6CC's Boat Anchor Radio Pictures
  • Roger's Tube Amplifier info
  • Rolf Bergendorff's Museum - Large collection of European radios
  • Rosewood Collection
  • Rottenberg Radio Museum (Germany)
  • Samuels (Rich): Broadcasting in Chicago, 1921-1989
  • San Francisco Radio History
  • Sarah's Transistor Radios
  • Savoy Hill Publications by Tudor Gwilliam-Rees - manuals for radios 1914-1980
  • Searchable archive of the GLOWBUGS e-mail list GREAT tube radio information!
  • Signal Corps Museum, Fort Gordon, Georgia
  • Signal Corps Museum: Identification of basic components (BC- numbers) - South Carolina
  • Sound Mind Theater - New Audio Drama in Classic Radio Style
  • Southern California Antique Radio Fest
  • Sphere's Used Electronic Test Equipment
  • Spy Radios: Several examples from the vacuum tube era
  • Steinmetz's, 'The White Revolution.'
  • Steve Boser: Buying/Selling Transistor Radios
  • Steve Hurst, KA7NOC's Boatanchor page
  • Surplus Heathkit transformers for sale - Multi-Volti Devices
  • Swan Manuals On-Line
  • T-368 Transmitter Page, by KG2IC
  • TEARA's Link Page
  • Telegraph, Radio, and Scientific Instruments
  • Televisions from the fifties
  • Tesla's, 'Transmision of Electrical Energy without Wires.'
  • Texas - Ham Radio USA
  • Texas - Radio Era Archives
  • The DXZone: Amateur Radio Internet Guide
  • The Inn at Maplewood Farm - Radio
  • The KB9TA Webpage
  • The Kirk Collection Exhibit
  • The New England Wireless and Steam Museum
  • The Official Yesterday USA Home Page
  • The Telegraph Office (Lots of Links!)
  • The Transistor Radio Page
  • The Vacuum Tube Audio Page
  • The Vintage Radio Place (Radio Programs)
  • The radio shows
  • Thor Electronics Co, tubes, transistors etc.
  • Tom Keatings antique radios & TVs for sale
  • Town of Carlisle Homepage (A.R.C.'s Home Town)
  • Transistor NOVELTY RADIOS for sale {and WANTED}
  • Transistor Network - Electronic Edition
  • Transistor Radio Collector
  • Tube Amp Information (Japan)
  • Tube data, German radios etc.
  • UK Vintage Radio Emporium
  • United States Early Radio History
  • Unofficial TEN-TEC Web Site
  • VE3AAM's 'NORTHLAND RADIO' - supplier of powerful used AM BC Transmitters, boatanchor parts etc.
  • VE3FAB's BC-375 Radio set-up for a B24 aircraft
  • VE4YH Virtual SWAN Museum
  • VE7DJX: BoatAnchor Dreams: repair & collecting vintage radios
  • VINTAGE BROADCAST MICROPHONES
  • VK2EII - Boatanchor Enthusiast
  • Vacuum Tube Data - Great Stuff!
  • Vacuum Tube Galaxy Audio Tube Seller
  • Vacuum Tube Software
  • Vacuum tube(Seigo Ito-Japan)
  • Valve Radio Repair and Restoration
  • Valve and Tube Supplies
  • Verne Folk's Radio Active Collector with some sale and want lists
  • Vintage Amateur Radio Speaker Match-up Page!
  • Vintage Early Radio
  • Vintage Electronics: Antique radios, television, parts, tubes etc.
  • Vintage Radio & Audio Fairs and Books Home Page... from Sunrise Press
  • Vintage Radio - Radio restoration, repair, buying, selling (UK)
  • Vintage Radio Repair and Restoration
  • Vintage Wireless Gallery
  • Vintage ham radio pics, links, & sale
  • Virtual Radio Museum by Lin, KJ6EF
  • W.J. Ford Enterprises - Test Equipment & electronic parts
  • W1FJI's Wireless Museum on-line
  • W2AEE in the 1950's from W1EOX
  • W2EC operating position
  • W2FNT: Manuals, Used BA Radios & accessories, mics etc.
  • W2PM, member Antique Wireless Assn.
  • W3DX: The Heathkit web page
  • W3YCH's Home Page
  • W5AMI's 'AM NORTH AMERICA' Site (Including the Leo Meyerson Museum)
  • W5TX: Collins Collector web site
  • W6ICM with his BC-610 TX!
  • W7FG Vintage Manuals--The latest catalog of over 3000 manuals is online
  • W7FG's photos of ham shacks loaded with vintage equipment
  • W8RO Collins Repair site
  • WA2ISE Links page
  • WA3KEY Virtual Collins Radio Museum
  • WA4KCY, Andy's Vintage Ham page
  • WAVES Antique Radios
  • WB6FZH/KH6, Greg Greenwood: Boatanchor & QRP op
  • WB7AWK's BoatAnchors Pages
  • Warren & Kim's World
  • Warren's Radios
  • Welcome to Quarter Century Wireless Association
  • Welcome to RON RAMIREZ ENTERPRISES
  • Welcome to oldradios.com
  • Welcome to the Dragonet!
  • Welcome to the Transistor Radio Collector!
  • What is a boatanchor? "Vintage tube communication equipment".
  • Wisconsin - Collins Article Magazine Index Search
  • Wisconsin - Electric Radio Magazine Index
  • Wisconsin - James Millen Society, The
  • Wisconsin - N9OO Homepage/ER Index/Collins Index
  • Woody the homebrewer's Site
  • World Famous Radios
  • Xavier's Old radio sets (European collection)
  • Zenith Stratosphere
  • bjtubes.htm (Tubes For Sale)
  • hb9fboI (Ham Station & Info)
  • index (Ries Electric) (Excessive Cookies & Banners)
  • members.aol.c...at7/ (Light Bulbs)
  • members.aol.c...r// (John & Luci's Novelty Radios)
  • netscapeWEBPAGEsfullmer (Steve Fulmer)
  • oldtyme.html (Americana Radio Theater)
  • radio.html (Computerphobia's Radio Roundup)
  • sts com site (Sandhills Tech. Service)
  • toms radio page

Back to Table Of Contents

CallBooks

  • ARAS Canadian Callbook
  • BUCKMASTER Callsign server - US Foreign w/ grids lat/long.
  • CIS callsign database
  • Callbook Summary Today - new/changed FCC licenses.
  • Callsign server at UALR using FCC database (updated DAILY).
  • Guernsey Amateur Radio Callbook
  • One-by-One callsign database
  • QSL Info - over 43000 QSL Managers/Direct addresses
  • SARL South African Callbook
  • "The SOURCE" for QSL Manager Routes
  • AmSoft World of Ham Radio
  • Belgian ON-line Callbook
  • Canada - BG8SP`S ham radio world
  • Canada - Chinese Ham Radio Link
  • DB0SDX QSL Databases
  • DB0SDX QSL database
  • ES callbook (Estonia)
  • ES-Callbook Online (Up-To-Date)
  • Europe - YO Ham Callbook
  • Finland
  • Finnish Callbook 1997
  • LX Callbook
  • Pacific - ORARI WWW Callbook
  • QRZ Home Page
  • QSL information by IK4LZH
  • Russian QSL Information
  • SM5ARL QSL information
  • South Carolina - RoseWood Company - Amateur Radio Books
  • WM7D's Callsign Database

Back to Table Of Contents

Callsign Prefix

  • International CallSign Prefix Allocations
  • Special Prefixes and Call Signs for Canadian Operators

Back to Table Of Contents

Chat

  • Canada - WEBCHAT - Internet CHAT Server for Hams!

Back to Table Of Contents

Clubs - Contesting

  • Bavarian Contest Club (B.C.C.) DX and Contest Club in Bavaria (Germany)
  • CTRI Contest Group
  • Florida - The Florida Contest Group
  • Idaho - Resource for County Hunting
  • Kentucky Contest Group
  • Massachusetts - Yankee Clipper Contest Club
  • New York - Hudson Valley Contesters and DXers
  • Northern California Contest Club website
  • Tennessee Contest Group

Back to Table Of Contents

Clubs - DX

  • Americas - Entirely dedicated to promote CW
  • Antwerp DX Association
  • Arkansas - Arkansas DX Association
  • Atchafalaya Amateur DX Association
  • Boracay DX Society - DX6DX
  • California - High Desert DX Association
  • Carolina DX Association
  • Central Arizona DX Association
  • Central Oregon DX Club
  • Clay County DX Association
  • DX-Listeners' Club
  • Dauberville DX Association
  • Delta DX Association
  • East Coast DX Assn.
  • Europe - North Wakefield Radio Club
  • Europe - SPDXC
  • Florida DXPedition Group
  • Fort Wayne DX Association
  • Hunting the Rare DX
  • International DX Association
  • Kansas City DX Club
  • LA-DX Group
  • Lone Star DX Association
  • Magnolia DX Association
  • Mariana Islands DX Association
  • Martlesham DX & Contest Group
  • Michigan DX Association (MDXA)
  • Mississippi Valley DX/Contest Club
  • Niagara Frontier International DX Association
  • North Alabama DX Club
  • North Florida DX Association (NFDXA)
  • North Florida DX Association
  • North Jersey DX Association
  • Northern California DX Club
  • Northern California DX Foundation
  • Northern Ohio DX Association
  • Pennsylvania - Western PA DX Association
  • Philippines - Mabuhay DX Group + Philippine DX Foundation
  • Puerto Rico DX Club
  • Radio Society of Bermuda
  • Rhein Ruhr DX Association
  • Rochester DX Association
  • South Florida DX Association
  • South Sandwich Island DX Group
  • Southern California DX Club
  • The Southern Kentucky DX Association
  • The Willamette Valley DX Club, Inc.
  • Tri-State DX Association
  • Turkey - TA7KA TRAC TURKISH AMATEUR RADI CLUB
  • Twin City DX Association
  • University of Tokyo A.R.C.
  • WAS awards as omiss member
  • Western Washington DX Club

Back to Table Of Contents

Clubs - Nets

  • 3819 Net Group
  • Americas - The Hurricane Watch Net
  • California - Home page for the Insomniac Net
  • California - Noon Time Net
  • Canada - Scarborough Amateur Radio Club Inc.
  • Canada - West Carleton 144mhz SSB Net
  • Florida - 3905 Century Club
  • Idaho - Mobile Amateur Radio Awards Club
  • Noon Time Net
  • North Carolina - New To County Hunting.
  • The Geratol Net
  • Triple H Net - WAS & DX Net

Back to Table Of Contents

Clubs - QRP

  • ANOTHER NorCal Page, and I bet one of them works!
  • Alaska - Home of the "Alaska QRP Club"
  • Austin QRP club
  • Colorado QRP Club
  • Columbus QRP Club, MRX-4- receiver kits etc.
  • EA-QRP CLUB
  • Eastern PA QRP Club
  • G-QRP group from England
  • Georgia - North Georga QRP Club NOGAQRP
  • Michigan QRP Club.
  • Minnesota QRP Society
  • New Jersey QRP Club
  • NorCal Page
  • Northern Californian QRP club
  • S5 QRP Club -- SLOVENIA
  • Texas - North Texas QRP Club (NORTEX)
  • The Benelux QRP Club

Back to Table Of Contents

Clubs - University

  • Amateur Radio Club of the University of California, Irvine
  • Amateur Radio Society at University Of Wisconsin Milwaukee
  • Auburn University Amateur Radio Club
  • Boston University Amateur Radio Club (WA1VMU)
  • Clemson University Amateur Radio Club
  • Collegiate Amateur Radio Clubs
  • Columbia University ARC - W2AEE Homepage
  • Concordia University ARC
  • Concordia University Irvine ARS Page
  • Grand Valley State University Amateur Radio Council
  • Indiana University ARC
  • Iowa State University - Dept. of Physics & Astronomy (non-ham)
  • JA8YBY Amateur Radio Club Hokkaido University
  • K1AD Brown University Radio Club
  • K9IU Indiana University Amateur Radio Club
  • Loma Linda University Amateur Radio Club, W6FZV
  • Massachusetts - MIT
  • Massachusetts - MIT
  • Michigan State University Amateur Radio Club (MSUARC - W8SH)
  • Mississippi State University ARC - W5YD.
  • N.C. State University Student Amateur Radio Society (StARS)
  • New York - Cornell University Amateur Radio Club
  • Notre Dame Amateur Radio Club
  • Ohio State University ARC - W8LT
  • Pennsylvania - Temple University ARC K3TU
  • Radio Club Universidad de Alcala
  • SK0BU - Radio Club of the Royal Institute of Technology
  • Southern Illinois University ARC
  • Stanford University - W6YX
  • Student ARS at North Carolina State University
  • Technical University Hamburg-Harburg (German)
  • Technical University of Chemnitz - Amateur Radio Webpage
  • Technical University of Ilmenau - DK0TUI.
  • Texas - This a link to our club page
  • Texas A&M University ARC - W5AC.
  • Univerisity of Missouri Amateur Radio Club
  • University of Adelaide - Electrical and Electronic Engineering
  • University of Akron ARC
  • University of Arizona Amateur Radio Club
  • University of Arkansas at Little Rock - Amateur Radio Club
  • University of British Columbia ARS - VE7UBC.
  • University of Central Florida ARC - WB4TCW
  • University of Cincinnati Amateur Radio Club
  • University of Delaware ARC - W3UD
  • University of Hawaii Amateur Radio Club
  • University of Manitoba Amateur Radio Society
  • University of Maryland ARA - W3EAX
  • University of Massachusetts ARC
  • University of Missouri - Columbia Amateur Radio Club
  • University of Missouri - Rolla ARC (W0EEE)
  • University of NV, Reno Radio Pack
  • University of Nebraska at LIncoln
  • University of New Brunswick ARC
  • University of Surrey Electronics and Amateur Radio Society
  • University of Texas Amateur Radio Club
  • University of Tokyo Amateur Radio Club
  • University of Toronto ARC
  • University of Waterloo ARC - VE3UOW.
  • University of Wisconsin-Madison Badger ARS - W9YT
  • W0QQQ - Kansas State Univ. Amateur Radio Club
  • W2SZ - Rensselaer Polytechnic Institute
  • W6BHZ - Cal Poly Amateur Radio Club
  • WA8LKI - Andrews University ARC
  • Washington State University ARC - W7YH

Back to Table Of Contents

Clubs - VHF

  • Butler County F.M. Association
  • Illinois - Quincy Area Repeater Group
  • New York - MBARC Club Page
  • North Carolina - Amateur Radio Vagabond Rag Chewers Net
  • Pack Rat / Mt. Airy VHF Radio Club W3CCX

Back to Table Of Contents

Clubs

  • 10-10 International -- Alii Chapter, Kauai, Hawaii
  • 10-70 Repeater Assn, Inc.
  • 160 Meter Hamradio Group
  • 3819 KHz Ham Radio Group
  • 3905 Century Club Net Inc. Data about the WAS Nets and AWARDS
  • AC4JQ/WA4CQZ - Atlanta GA Amateur Radio
  • Abilene Amateur Radio Club (W5TNJ)
  • Adrian Amateur Radio Club
  • Adventure Radio Society
  • Ajo Amateur Radio Club
  • Aksarben Amateur Radio Club
  • Alabama - Mobile Amateur Radio Club
  • Alabama - Marshall Co. Amateur Radio Club - Ala.
  • Alabama - Mobile Amateur Radio Community
  • Alabama - West Alabama Amateur Radio Society WAARS
  • Alaska - M.A.R.A. Home Page
  • Alaska - Military Recreation Station
  • Albemarle Amateur Radio Club
  • Alberton Amateur Radio Club (South Africa)
  • Alexandria Radio Club
  • Alford Memorial Radio Club
  • Alger Amateur Radio Club
  • Allegheny Mountains Amateur Radio Group (AMARG)
  • Alliance Amateur Radio Club
  • Almonte Radio Repeater League
  • Amateur Radio Association of Hanson Hills
  • Amateur Radio Association of SW Florida
  • Amateur Radio Association of the Southern Tier, Inc.
  • Amateur Radio Caravan Club of New Mexico
  • Amateur Radio Club at the U. of M.
  • Amateur Radio Club of Anderson CA. - ARCA
  • Amateur Radio Club of Parker County, W5PC
  • Amateur Radio Club, Bjelovar
  • Amateur Radio League of Alberta (ARLA)
  • Amateur Radio League of Lawrence County
  • Amateur Radio Operators in ChatHAM County, North Carolina
  • Amateur Radio Relay Group (ARRG)
  • Amateur Radio Transmitting Society
  • Amateur Radio and Club's ve9&ve2
  • Amateur Radio in Colorado
  • Amateur Television Network
  • America Radio Club
  • American Airlines Amateur Radio Club
  • American Amateur Radio Association
  • American Amateur Radio Club of Korea
  • Americas - Argentina - Reglamentación - Utilidades
  • Americas - Info. about Amateur Radio in Brazil
  • Androscoggin Amateur Radio Club
  • Antelope Valley Amateur Radio Club
  • Anthracite Repeater Association home page
  • Antietam Radio Association
  • Anza Valley Radio Club
  • Arbuckle Amateur Radio Klub Inc.
  • Arctic Amateur Radio Club KL7KC
  • Arctic Amateur Radio Club
  • Argentine Radio Club
  • Arizona - Hualapai Amateur Radio Club, Inc.
  • Arizona - Radio Society of Tucson (RST) Club
  • Arizona Amateurs on Television
  • Arizona Desert 10-10 International Chapter
  • Arkansas - The Driven Element Amateur Radio Group
  • Arlington Amateur Radio Club
  • Armadillo Web Page
  • Ashe County Amateur Radio Club
  • Association for Emergency Radiocomms ASORE in Costa Rica
  • Association of Italian HamRadio
  • Association of North American Radio Clubs
  • Atlanta Radio Club
  • Australia - Carine Tafe (perth) Western Australia
  • BARTG - The British Amateur Teledata Group
  • BCRA/FRARC Ham Radio Club
  • Bakersfield Amateur Radio Association
  • Baldwin Hills Amateur Radio Club
  • Baltimore Amateur Radio Club
  • Barrie Amateur Radio Club
  • Barstow Amateur Radio Club
  • Baton Rouge Amateur Radio Club
  • Bay Area Amateur Radio Club -- KB8YUR
  • Bear Amateur Radio Club (BARC) in Ohio
  • Beausejour Manitoba Radio club Home page
  • Belgian YL Club - ON4CDD
  • Bellevue ARC
  • Benton County Amateur Radio Emergency Services
  • Berryessa Amateur Radio Klub B.A.R.K.
  • Berwick Amateur Radio Society
  • Big Bear Amateur Radio Club
  • Big Island Amateur Radio Club (BIARC) -- KH6EJ
  • Big South Fork Amateur Radio Club
  • Big Spring Amateur Radio Club -- W5AW
  • Billerica Amateur Radio Society
  • Binghamton Amateur Radio Association
  • BirminHAM (AL) Amateur Radio Club
  • Bitterroot Amateur Radio Club
  • Black Diamond Amateur Radio Club
  • Black Sheep Contest & DX Group
  • Blackmore Vale Amateur Radio Society
  • Blackstone Valley Amateur Radio Club (BVARC) -- W1DDD
  • Bloomington Amateur Radio Club
  • Blount County, Alabama, Amateur Radio Club
  • Blue Mountain Amateur Radio Club
  • Blue Ridge Amateur Radio Club
  • BlueRidge Video and Digital Society
  • Bluegrass Amatuer Radio Society
  • Bluegrass Volunteer Examiners
  • Boeing Employees Amateur Radio Operators North Society
  • Bolingbrook ARS (Illinois)
  • Bootheel Amateur Radio Club
  • Border City Radio Club
  • Boston Amateur Radio Club
  • Boulder Amateur Radio Club
  • Bovine Ridge Radio
  • Boyer Valley Amateur Radio Club B.V.A.R.C.
  • Bracknell Amateur Radio Club
  • Brandon Amateur Radio Society
  • Brantford Amateur Radio Club
  • Brazos Valley Amateur Radio Club
  • BreezeShooters
  • Brenham Amateur Radio Club
  • Bristol Amateur Radio Club
  • Bristol County Repeater Association / Fall River ARC
  • Bristol TN/VA Amateur Radio Club
  • British Columbia Frequency Modulation Communications Association
  • Brockport Amateur Radio klub
  • Brooklyn Heights Amateur Radio Club (B.H.A.R.C)
  • Brownsburg Repeater Group
  • Bruce Amateur Radio Club
  • Bruges Amateur Radio Club (ON6BR)
  • Brunswick County Amateur Radio Society (BCARS)
  • Buckeye Belles
  • Bullitt Amateur Radio Society
  • Burnaby Amateur Radio Club
  • CANADA's National Capital Region Packet Radio WWW
  • CARS Radio Group - Milwaukee
  • CEPT ARC - 5P1ER
  • CQ East Texas
  • CQ-WE Contest ("Bell System" Employees/Retirees)
  • CW Philippines DX1CW Web Site
  • Cactus Intertie System
  • Cal Poly ARC - W6BHZ
  • Calgary Amateur Radio Association
  • Calgary Ladies Amateur Radio Association (CLAN)
  • California - Amateur Radio of El Cajon
  • California - Barstow Amateur Radio Club., Barstow, Ca
  • California - Downey Amateur Radio Club, Inc.
  • California - Hilltop Amateur Mastertie System Home Page
  • California - Southern Sierra Amateur Radio Society (SSARS)
  • Camden County Amateur Radio Society
  • Camp Shohola Amateur Radio Club - WB3DGR
  • Canada - Battlefords Amateur Radio Association
  • Canada - Club web site from Charlevoix, Quebec, C
  • Canada - Kenora & Lake of the Woods, Ontario
  • Canada - South Central British Columbia
  • Canada - Sun Parlour Retirees Amateur Radio Club
  • Canadian Police College Amateur Radio Club
  • Candlewood Amateur Radio Assoc. Danbury CT
  • Capital City Amateur Club
  • Capital City Amateur Radio Club
  • Capitol Hill Amateur Radio Society
  • Carl Hayden Community High School Amateur Radio Club
  • Carnegie Tech Radio Club
  • Carson Valley Radio Club
  • Cary Amateur Radio Club
  • Casarano On Line (Italy)
  • Cass County Amateur Radio Club
  • Catalina Radio Club
  • Cedar Mountain Amateur Radio Club
  • Cedar Valley Amateur Radio Club (CVARC)
  • Central Alberta Radio League
  • Central Carolina Amateur Radio Society (CCARS)
  • Central Dakota Amateur Radio Club
  • Central Idaho Amateur Radio Club, Inc.
  • Central Indiana Skywarn
  • Central Jersey Radio Amateurs
  • Central NH Amateur Radio Club
  • Central New Hampshire Amateur Radio Club
  • Central Ohio Operators Klub Extra thru Novice
  • Central Ohio Radio Club
  • Central Scotland FM Repeater Group (CSFMG)
  • Central States VHF Society
  • Central Vermont Amateur Radio Club, W1BD
  • Central Wisconsin Radio Amateurs, Ltd. at UWSP
  • Charlotte Amateur Radio Society
  • Chattanooga Area Scanner and Ham Page
  • Chehalis Valley Amateur Radio Society (CVARS) -- WA7UHD
  • Cherokee County Alabama Emergency Management Agency
  • Cherokee County Amateur Radio Club
  • Chicago FM Club
  • Chino Hills Auxiliary Radio Team (C.H.A.R.T)
  • Clark County Amateur Radio Club, Inc.
  • Clarksville Amateur Transmitting Society, Inc. (C.A.T.S.)
  • Clear Lake Amateur Radio Club (CLARC) - Houston, TX
  • Clearwater Amateur Radio Society
  • Cleveland Amateur Radio Club
  • Cleveland Amateur Radio Club
  • Clinton County Amateur Radio Association
  • Club C.R.A.N.O.Q. Inc
  • Club Radio Amateur Amos-Region - (French).
  • Club Radio Amateur Amos-Rigion Inc.
  • Club Radio Amateur Sud Ouest
  • Club Radio Amateur de Quebec inc. (CRAQ)
  • Club de Radioamateur des Chercheurs (French)
  • Club de Radioamateur des Chercheurs Inc.
  • Coastside Amateur Radio Club
  • Cochise Amateur Radio Association (K7RDG)
  • Colorado Amateur Radio Page
  • Columbia Amateur Radio Club
  • Columbus Amateur Radio Association
  • Columbus Amateur Radio Club
  • Community Connection: Irvington Amateur Radio Team
  • Compaq Amateur Radio Club
  • Condor Connection
  • Conejo Valley Amateur Radio Club
  • Confraternidad Puerto Rico Amateur
  • Connecticut - Meriden Amateur Club
  • Connecticut - Meriden Amateur Radio Club
  • Connecticut - Radio Amateur Society of Norwich
  • Connecticut - Shore Point Amateur Radio Club - West Haven
  • Connecticut Amateur Radio Clubs Homepage
  • Conway High Amateur Radio Association in Conway, South Carolina
  • Conway High Amateur Radio Association
  • Cookeville Repeater Association
  • Corbeil Contest Club
  • Cork Radio Club
  • Corning Amateur Radio Assoc. Corning NY - 444.35 & 147.015 repeaters
  • Cotswold Transmitters CB Club
  • County Hunter Web Page
  • Coventry Amateur Radio Society in England
  • Cowichan Valley Amateur Radio Society
  • Cross County Amateur Radio Association
  • Crystal Radio Club - W2DMC Site for Crystal Radio Club W2DMC
  • Cumberland Valley Amateur Radio Club
  • Cuyahoga ARS - K8ZFR
  • Cuyahoga Falls Amateur Radio Club Inc.
  • Cyclone Amateur Radio Club
  • DARC OV Nienberge, Germany
  • DARF/U-CAN - Baton Rouge, LA
  • DFW Remote Base Association
  • DL4MFM online
  • Dade Radio Club of Miami, Inc.
  • Dallas (TX) Amateur Radio Club
  • Dalton Amateur Radio Club
  • Dauphin Amateur Radio Club (Mantoba)
  • Davenport Radio Amateur Club
  • David Sarnoff Radio Club
  • Davis County Amateur Radio Club -- DCARC
  • DeForest Amateur Radio Club (South-central Ohio)
  • Delaware Repeater Association, Inc.
  • Delaware Valley Radio Association
  • Delaware-Lehigh Amateur Radio Club
  • Delta Amateur Radio Club
  • Deming Amateur Radio Club
  • Der Amateurfunk Flohmarkt (Amateur Radio Flea Market)
  • Dial Radio Club
  • Diamond Bar Amateur Radio Society -- K6EOC
  • DuPage Amateur Radio Club
  • Dyess AFB Amateur Radio Club
  • Dynamo Hum Radio Club
  • ES4U - Estonian Amateure Radio Union
  • Eagle Home Page USA College ham radio clubs
  • Eagle Rock Amateur Radio Club
  • East Bay Contest Society
  • East Pasco Amateur Radio Society
  • East River Amateur Radio Club
  • Eastern Ontario A.R.C.
  • Eastern Pennsylvania Amateur Radio Association
  • Eastern Shore Amateur Radio Club (ESHARC)
  • Eaton County Amateur Radio Club
  • Eddie Amateur Radio Page
  • Edison Radio Amateurs Association
  • Edisto Amateur Radio SocietY
  • El Paso Amateur Radio Club
  • Electchester VHF Club
  • Electronic Communications 2000 (E-2)
  • Ellijay Amateur Radio Society
  • Elmer HAMlet
  • Emergency Communications Through Amateur Radio, ECTAR Inc.
  • Enlaces Ham Clubs Link List
  • Enterprise Amateur Radio Society
  • Escola Tecnica Parobe - PY3MHZ
  • Europe - Derbyshire IP Group
  • Europe - Harwell Amateur Radio Society - G3PIA
  • Europe - Leicester Radio Society - News - Events
  • Europe - NOLonLine ON5LL - OT9L
  • Europe - OEVSV-OE6XLD HOMEPAGE
  • Europe - ON7RT - STATION Antwerp Active Amateurs
  • Europe - Poldhu radio club call GB2GM
  • Europe - Radio Amateur Technology Society Finland
  • Europe - Romanian Amateur Radio Federation
  • Explorer Post 424
  • Explorer Post 828, Timonium, Maryland
  • FISTS CW Club Of Coastal Georgia, NC4CW
  • Fairhaven Repeater Weather Net
  • Fallbrook Amateur Radio Club
  • Falls Lake Amateur Radio Club
  • Falmouth Amateur Radio Association (FARA)
  • Farout Amateur Radio Club of Dayton
  • Fauquier Amateur Radio Association (FARA)
  • Federal Way Amateur Radio Club
  • Fenton Area Amateur Radio Association
  • Filipino American Amateur Radio Society - San Diego AF6P
  • Finnsih Amateur Radio League (SRAL)
  • Firelands Amateur Repeater Association
  • Flagler Palm Coast Amateur Radio Club
  • Floirda QSO Party
  • Florence Amateur Radio Club
  • Florida - Boca Raton Amateur Radio Association
  • Florida - Englewood Amateur Radio Society
  • Florida - Gulf Coast Amateur Radio Club
  • Florida - North Florida Amateur Radio Society
  • Florida - Palm Beach Amateur Radio Council
  • Florida - Palm Beach Packet Group, Inc.
  • Florida - Platinum Coast Amateur Radio Society
  • Florida - Port St. Lucie Amateur Radio Association
  • Florida - The Jupiter-Tequesta Repeater Group
  • Florida - Weather and RF Tracking Group
  • Florida Contest Group
  • Foothills Amateur Radio Club, Inc.
  • Foothills Amateur Radio Club, W3LWW
  • Fort Knox ARC
  • Fort Myers Amateur Radio Club
  • Fort Venango Mike and Key Club
  • Fort Wayne Radio Club
  • Fountain Valley RACES (FVRACES)
  • Four Lakes ARC - KC2AK Homeage
  • Four States ARC
  • Fox Cities Amateur Radio Club
  • Fox River Radio League
  • Framingham Amateur Radio Association
  • Frankford Radio Club
  • Franklin County Amateur Radio Club - Wake Forest, NC
  • Franklin County Amateur Radio Club
  • Fraternal Order of Police Amateur Radio Club -- K2FOP
  • Fredericton Amateur Radio Club - Fredericton, NB
  • French Contest Club
  • Friendly Radio Amateur Team
  • Friends of Amateur Radio Group
  • Friendship Amateur Radio Society (FARS, USA)
  • Ft.McCoy Amateur Radio Club, Inc.
  • Gainesville (FL) ARS (K4DPZ)
  • Garland Amateur Radio Club
  • Gastonia Area Amateur Radio Club
  • Gateway Chapter 10-10 International
  • Gator ARC W4DFU
  • Gator Amateur Radio Club
  • Genesee Radio Amateurs
  • Georgia - Albany Amateur Radio Club
  • Georgia - Coastal Amateur Radio Society
  • Gila Amateur Radio Society
  • Giles Amateur Radio Club (Narrows)
  • Global Web Explorer
  • Gloucester County Ham Club
  • Goddard Amateur Radio Club, Inc. (WA3NAN)
  • Goddard Amateur Radio Club
  • Golden Empire Amateur Radio Society Inc.
  • Golden Sierra Amateur Radio Group
  • Grant County Amateur Radio Club
  • Great Barrington Amateur Radio Network
  • Great Falls Area Amateur Radio Club - W7ECA
  • Great South Bay ARC - W2GSB
  • Greater Baltimore Hamboree and Computerfest
  • Greater Collegedale Adventist Radio Club
  • Greater Mason County Amateur Radio Association
  • Greater Pittsburgh VHF Society
  • Green Bay Mike & Key Club, Inc.
  • Green Mountain Wireless Society
  • Greene County Amateur Radio Club
  • Greensboro Amateur Radio Association (GARA) -- W4GSO
  • Greers Ferry Amateur Radio Club -- W5GFC
  • Groupe 70 cm sud ouest Quebecois
  • Grupo DX Panamericano
  • Guernsey Amateur Radio Society
  • Gwinett Amateur Radio Club
  • HAMBURG - Ham Radio in Saskatoon.
  • HC2AE - Punto de Encuentro
  • Halifax Amateur Radio Club
  • Halton Amateur Radio Club
  • Ham Distribution Net WWW Service
  • Ham Operators Group, K7HOG
  • Hamilton Amateur Radio Club Flea Market
  • Hamilton Amateur Radio Club
  • Hams for Christ Fellowship
  • Hancock Amateur Radio Club
  • Hanover Area Hamming Association
  • Harbin Institute of Technology ARC (China) - BY2HIT
  • Harlem Radio Club - W2ESK
  • Harvard Wireless Club
  • Hawaii Amateur Radio
  • Hawaii West Amateur Radio Society
  • Hayward Radio Club, Inc
  • Heard Island 1997
  • Heard Island DXpedition
  • Heart of America Radio Club
  • Heartland Amateur Radio Association (HARA)
  • Heartland Amateur Radio Club
  • Heartland DX Association
  • Heathwood Hall Hamsters
  • Hendricks Amateur Radio Community
  • Herkimer Co. ARES/RACE/SKYWARN
  • Highland Lakes Amateur Radio Club
  • Highlands County Amateur Radio Club
  • Highway Amateur Radio Club, Durban, KwaZulu Natal
  • Holmesburg Amateur Radio Club
  • Homestead High School ARC
  • Hopkins County Amateur Radio Association Inc.
  • Horseshoe Amateur Radio Club
  • Housatonic ARC
  • Houston 34/94 Repeater
  • Houston AMSAT Net
  • Houston County Amateur Radio Club
  • Huntsville Amateur Radio Club
  • Hurst Amateur Radio Club
  • IARC - Israel Amateur Radio Club
  • IBM Charlotte Amateur Radio Club
  • Idyllwild's Mile High Amateur Radio Club
  • Illinois - Chicago area amateur radio club links
  • Illinois - Elgin Amateur Radio Society
  • Illinois - Lamoine Emergency Amateur Radio Club (LEARC)
  • Illinois - N9VIM's StormBlazer and Cenois ARC Page
  • Ilmenau Contest Club
  • Indian River Amateur Radio Club (Merritt Island) -- IRARC
  • Indiana - Evansville, IN Harrison HS Club Site
  • Indiana - Whitley County Amateur Radio Club
  • Industry Hills REACT (KF6NZH)
  • Inland Empire ARC
  • Inland Empire Amateur Radio Club
  • Insurance City Repeater Club - Hartford CT.
  • International Amateur Radio Network
  • International Association of Railway Radio Amateurs
  • Iowa - Cedar Valley Amateur Radio Club, IA
  • Ipswich Radio Club
  • Irving Amateur Radio Club
  • Israel Amateur Radio Club
  • It is the Utah Amateur Radio Club
  • JPL Amateur Radio Club
  • Jackson Amateur Radio Club
  • Jacksonville (IL) Amateur Radio Society
  • Jacksonville Amateur Radio Society - K9JX
  • Jefferson Amateur Radio Club (W5GAD)
  • Jefferson Amateur Radio Society
  • Jersey Shore Amateur Radio Society
  • Johnson City (TN) Amateur Radio Association
  • Johnson County Radio Amateurs Club
  • Johnson Space Center Amateur Radio Club, W5RRR
  • Johnston Amateur Radio Society, Inc.
  • Joplin Amateur Radio Club
  • Juneau Amateur Radio Club, Inc.
  • K5MWN's Cyclops RPV
  • K7PP Repeater System
  • KC5OGI - Northwest Amateur Radio Society
  • KH6RS - Maui Amateur Radio Club Home Page
  • Kankakee Area Radio Society (KARS)
  • Kankakee Area Radio Society
  • Kansas - Newton Amateur Radio Club Online
  • Kansas - Sandhills Amateur Radio Club
  • Kansas City Amateur Radio Club
  • Kauai Amateur Radio Club
  • Kaw VAlley Amateur Radio Club
  • Keller Peak repeater Association
  • Kennehoochee Amateur Radio Club
  • Keno Amateur Radio Club
  • Kentucky Colonels Amateur Radio Club
  • Keowee-Toxaway Amateur Radio Club, Inc.
  • Kimberling Amateur Radio Club
  • Kings County Radio Club
  • Kingston Amateur Radio Club
  • Kitchener-Waterloo (Ontario) Amateur Radio Club
  • Klamath Basin Amateur Radio Assn - (K-BAR-A)
  • Klamath County Schools Amateur Radio Club
  • LABRE-MA (Brazil)
  • LZ1KSN Homepage
  • La Porte Amateur Radio Club
  • Lab. for EM Fields Theory and Microwave Electronics
  • Lake Area Amateur Radio Klub
  • Lake County Amateur Radio Club
  • Lake Erie Amateur Radio Association
  • Lake Isabella Amateur Radio Association
  • Lakehead Amateur Radio Club
  • Lakeland Amateur Radio Club
  • Lambda Amateur Radio Club / Golden Gate
  • Lambda Amateur Radio Club Golden Gate - WA6GG
  • Lancaster County Amateur Radio Club
  • LanierLand Amateur Radio Club
  • Lapeer County Amateur Radio Association
  • Larkfield Amateur Radio Club
  • Las Vegas Radio Amateur Club
  • Laurel Amateur Radio Club
  • Laurel Amateur Radio Society
  • Licking County Contest Group
  • Lincoln County Amateur Radio Association (LCARA)
  • Lincoln County Amateur Radio Club(Missouri)
  • Listen to Ham Repeaters
  • Litton ERC Amateur Radio Society
  • Livermore Amateur Radio Klub (LARK)
  • Livingston Amateur Radio Klub
  • Lockheed Martin Employees' Recreation Association [ARC] -- WA6GFY
  • Lockport Amateur Radio Association
  • London Amateur Radio Club
  • London Bridge Amateur Radio Association, Inc.
  • Lotus Amateur Radio Network
  • Louisiana - SouthEast Louisiana Amateur Radio Club,
  • Louisiana - Westside ARC New Orleans area home page
  • Loveland Repeater Association
  • Lower Columbia Amateur Radio Assn. -- W7DG
  • Lowndes County ARC
  • Lubbock Amateur Contest Club
  • M.A.R.S = Middlesex Amateur Radio Society
  • M.I.T.Radio Society
  • MARA - Grand Rapids Michigan
  • MCHENRY COUNTY WIRELESS ASSOCIATION MCWA
  • Mabuhay DX Group
  • Mahoning Valley Amateur Radio Association
  • Malaspina College Amateur radio Society
  • Mammoth Cave Amateur Radio Club
  • Manhattan Area Amateur Radio Society
  • Manitoba Repeater Society
  • Maple Valley Amateur Radio Club
  • Marion County Amateur Radio Society, Inc. (MCARS) W9ARS
  • Maritime Mobile Service Network
  • Marple-Newtown Amateur Radio Club
  • Marriott Mega RF Group
  • Martin County (FL) Amateur Radio Association
  • Martlesham Radio Society
  • Maryland - Anne Arundel Radio Club
  • Maryland - SMARC Website
  • Massachusetts - Bristol County Repeater Association
  • Massachusetts - C.M.A.R.A. Home Page
  • Massachusetts - Franklin County Amateur Radio Club
  • Massachusetts - Marconi Radio Club
  • Massachusetts - Norwood ARC, Norwood, Mass
  • Massasoit Amateur Radio Association
  • Matanuska Amateur Radio Association (M.A.R.A.)
  • Maury Amateur Radio Club - Columbia, TN
  • Mayes County Amateur Radio Club
  • McKinney Amateur Radio Club
  • Mecklenburg Amateur Radio Society - W4BFB
  • Medical Amateur Radio Council (MARCO)
  • Menomonee Falls Amateur Radio Club - K9RHH
  • Mercer County Amateur Radio Club
  • Mercury ARA - Utah County chapter
  • Merrymeeting Amateur Radio Association
  • Mesilla Valley Radio Club
  • Metro Amateur Radio Club
  • Metrocrest Amateur Radio Society
  • Metropolitan Amateur Radio Club - North Little Rock, AR
  • Metropolitan Amateur Repeater System (KJ6TQ) in Los Angeles
  • Miami Valley F.M. Association
  • Michiana Amateur Radio Club, Inc. -- W9AB
  • Michigam Amateur Radio Alliance
  • Michigan - Central Michigan Amateur Radio Club
  • Michigan - Grand Rapids Amateur Radio Association
  • Michigan - Monroe County Radio Communications Assoc
  • Michigan - The Flying Beers International megasite
  • Michigan Amateur Radio Resource
  • Michigan City Amatuer Radio Club
  • Mid-Atlantic DX and Repeater Association
  • Mid-Island ARC - Long Island
  • Mid-Island ARC
  • Middle East - PKRS Home Page
  • Middle Georgia Radio Association
  • Mike and Key Amateur Radio Club - K7LED
  • Milledgeville Amateur Radio Club
  • Milton Amateur Radio Club
  • Milwaukee Area Amateur Radio Society, Inc.
  • Milwaukee Repeater Club, Inc.
  • Minnesota - Midwest Radio Association, Inc
  • Minnesota - Rochester Amateur Radio Club
  • Mississauga ARC
  • Mississippi Coast
  • Mississippi Historical Radio and Broadcasting Society
  • Missouri - Gateway to Ham Radio Club KB0UAB
  • Missouri - Mid-MO Amateur Radio Club / MMARC
  • Missouri - St. Charles Amateur Radio Club
  • Missouri Valley Amateur Radio Club
  • Monongalia Wireless Association
  • Montgomery Amateur Radio Club - AL
  • Montgomery Amateur Radio Club MD 315 Members Serving MD DC and NVA
  • Montgomery Amateur Radio Club Montgomery Alabama
  • Montgomery Amateur Radio Club
  • Montreal Amateur Radio Club
  • Moose Horn Amateur Radio Club
  • Motor City Radio Club, Inc.
  • Moundridge Amatuer Radio Club
  • Mount Diablo Amateur Radio Club
  • Mountain Packet Association Webpage
  • Muscatine Amateur Radio Club
  • Muskegon Area Amateur Radio Council
  • Muskoka Fm Club (Ontario)
  • N8LVO, Carroll County ARS, OH
  • NW Florida Amateur Radio
  • Namekagon Valley Wireless Association
  • Nashua Area Radio Club, N1FD
  • Naval Postgraduate School ARC
  • Naval Postgraduate School Amateur Radio Club
  • Neshoba Amateur Radio Club
  • Nevada Bad Boys & Girls
  • New Jersey - Home page of Bergen County ARA
  • New Jersey - Woodbridge, NJ Radio Club
  • New Providence Amateur Radio Club (NPARC)
  • New York - ARA of the Tonawandas(ARATS) - W2SEX
  • New York - Orange County Amateur Radio Club
  • New York - Rochester Amateur Radio Association
  • New York - The KCRC Radiator
  • New York - Tompkins County Amateur Radio Club
  • New York City Repeater Association
  • New Zealand Association of Radio Transmitters
  • Newark Amateur Radio Association
  • Newport County Radio Club
  • Newport County Radio Club
  • Nexus FM
  • Nittany Amateur Radio Club
  • North Bay Amateur Radio Club
  • North Carolina - Azalea Coast ARC Wilmington NC
  • North Carolina - Brightleaf Amateur Radio Club
  • North Carolina - Cabarrus Amateur Radio Society
  • North Carolina - RATTS - Rockingham Amateur To-Talk Society
  • North Carolina - Tar River Amateur Radio Club
  • North Carolina - The Alamance ARC
  • North Carolina - Tri-County Amateur Radio Club
  • North Central Amateur Radio Club
  • North Central Kentucky Skywarn -- 2000
  • North East Weak Signal Group VHF Club
  • North East Wisconsin Radio League (NEWRL)
  • North Georgia Disaster Relief Team
  • North Hills Amateur Radio Club - California
  • North Hills Amateur Radio Club - Pittsburgh, PA
  • North Kitsap Amateur Radio Club -- KC7Z
  • North Okanagan Radio Amateur Club(VE7NOR)
  • North Shore ARC Inc
  • North Shore Amateur Radio Club
  • North Shore Radio Association
  • North Shore Radio Club
  • North Texas Communications System (NTCS)
  • North Texas Section ARRL Home Page
  • NorthWest QRP Club
  • Northeast Colorado Amateur Radio Assn.
  • Northeast Iowa Radio Amateur Association
  • Northeast Kansas Amateur Radio Club
  • Northeast Kansas City ARA
  • Northern Alberta Radio Club
  • Northern Amateur Relay Council of California
  • Northern Berkshire Amateur Radio Club (NoBARC)
  • Northern California Chapter of Chaverim
  • Northern California Contest Club
  • Northern Chautauqua Amateur Radio Club, Inc.
  • Northern Florida ARES
  • Northern Kentucky Amateur Radio Club (K4CO)
  • Northern Lights Radio Society
  • Northern Ohio Amateur Radio Society (NOARS)
  • Northern Ohio Amateur Radio Society
  • Northern Rockies DX Association
  • Northern VA FM Association
  • Northern Virginia FM Association
  • Northwest ARES Public Service (NAPS)
  • Northwest Amateur Radio Society
  • Northwest Arkansas Amateur Radio Club (NWAARC)
  • Northwest Georgia Amateur Radio Club
  • Nortown ARC
  • OH-KY-IN Amateur Radio Society
  • OH2BN's Page, Helsinki, Finland
  • OM International Sideband Society, Inc.
  • OM International Sideband Society
  • OMEGA COMMUNICATIONS
  • OSU Amateur Radio Club
  • OU Amateur Radio Club
  • Ohio - Lorain County Amateur Radio Association
  • Ohio Citizen's C.B. Group
  • Oklahoma - Mayes County Amateur Radio Club
  • Oklahoma - Tulsa Amateur Radio Club
  • Old Barney Amateur Radio Club (OBARC)
  • Old Post Amateur Radio Society
  • Old Post Amatuer Radio Society
  • Oliver Amateur Radio Club
  • Oneonta Amateur Radio Club
  • Onslow Amature Radio Club, Inc.
  • Ontario - Rideau Lakes Amateur Radio Club Inc.
  • Orange County Council of Amateur Radio Organizations (OCCARO)
  • Orange County Radio Amateurs -- W4UNC
  • Orangeville Amateur Radio EXperimenters
  • Oregon - Northwest Vintage Radio Society
  • Oregon - Oregon's First Regional FISTS Club
  • Orillia Amateur Radio Club
  • Orlando Latin Amateur Radio Club
  • Overlook Mountain Amateur Radio Club
  • Overlook Mtn. ARC - WA2MJM
  • Owasso (Okla) Amateur Radio Club
  • PI4ZLD Holland Radioclub de Bevelanden
  • PILOT KNOB AMATEUR RADIO CLUB
  • Pacific - Australian Naval Amateur Radio Society
  • Pacific - Ballarat Amatuer Radio Group
  • Pacific - Wanganui Amateur Radio Society Inc. NZ
  • Page racine du CRAPO
  • Paladin Contest Club
  • Palo Alto Amateur Radio Association
  • Palomar Amateur Radio Club
  • Panhandle Amateur Radio Club
  • Park County Radio Club
  • Pasadena Radio Club
  • Patrick Henry Amateur Radio Association
  • Patriot DX Association
  • Peace Country Amateur Radio Club
  • Pecos Valley Amateur Radio Club
  • Peel Amateur Radio Club (PARC)
  • Peninsula Amateur Radio Society
  • Penn Wireless Association Home Page
  • Penn Wireless Association
  • Penn-Del Amateur Radio Club
  • Penn-Ohio DX Society (PODXS)
  • Pennsylvania - Greater Pittsburgh VHF Society
  • Pennsylvania - Home Page of WASH Inc WA3SH
  • Pennsylvania - Laurel Highlands VHF Society
  • Pennsylvania - Pottstown Area Repeater Team (PA)
  • Pennsylvania - Radio Association of Erie, PA
  • Pennsylvania - Reading Radio Club
  • Pennsylvania - Special Service Club
  • Pennsylvania - The ECARA web site
  • Penticton ARC
  • Pentucket Radio Association
  • Petersburg Amateur Radio Club
  • Phantom Amateur Radio Group, International
  • Pikes Peak Radio Amateur Association
  • Pine Bluff Amateur Radio Club
  • Pioneer Amateur Radio Club
  • Pioneer Amateur Radio Fellowship, Inc.
  • Piscataquis Amateur Radio Club
  • Pittsburg Repeater Organization, K0PRO
  • Pittsburgh Amateur Radio
  • Police Amateur Radio Team of Westford
  • Polk County Amateur Radio Emergency Service
  • Port City Amateur Radio Club
  • Portage Amateur Radio Club
  • Porter County Amateur Radio Club, K9PC
  • Portland Amateur Radio Club
  • Portsmouth Amateur Radio Club
  • Potomac Valley Radio Club
  • Poughkeepsie Amateur Radio Club (PARC)
  • Prairie Dogs Amateur Radio Club P.D.A.R.C.
  • Prince George Amateur Radio Club
  • Providence Radio Association
  • Puerto Rico Amateur Radio League
  • Puget Amateur Radio Society
  • Purdue Amateur Radio Club, W9YB
  • Purdue Amateur Radio Club
  • QSY Society
  • Quebec Contest Group
  • Queen's County ARC
  • R.A.A.G. (Greece)
  • RAMS
  • REACT International
  • RESPOND of Arkansas Inc. emergency service ARC
  • RMRA - Rocky Mountain Radio Association
  • RSGB - Radio Society of Great Britain
  • RSGB Propogation Studies Committee
  • Radio Amateur Club of Knoxville [RACK]
  • Radio Amateur Educational Society
  • Radio Amateur Information and News (RAIN)
  • Radio Amateur Scientific Society
  • Radio Amateur Telecommunications Society
  • Radio Amateurs House of Copenhagen
  • Radio Amateurs of Northern Vermont (RANV)
  • Radio Association of Erie, PA
  • Radio Central ARC, W2RC in Long Island, NY
  • Radio Club alta Val Bisagno
  • Radio Club of Tacoma -- W7DK
  • Radio Operators Dedicated to Education
  • Radio Operators Of South Texas(ROOST)
  • Radio Society of Harrow G3EFX
  • Rainbow Amateur Radio Association (RARA)
  • Rainy Lake Amateur Radio Club
  • Raleigh Amateur Radio Society
  • Ramapo Mountain Amateur Radio Club
  • Raritan Valley Radio Club - W2QW
  • Ray-Clay Radio-Club
  • Raytown Amateur Radio Club
  • Razorback Radio Club
  • Red River Radio Amateurs
  • Red River Valley Amateur Radio Club
  • Red Rose Repeater Association
  • Redcliff Independent Amateurs
  • Redding Repeater and ATV Society.
  • Regina Amateur Radio Association
  • Region 3 MARS
  • Reno Area Metro Simplex (RAMS)
  • Reno County Kansas Amateur Radio Association
  • Republic of Texas Chapter of Tenten International
  • Reseau Luxembourgeois des Amateurs d'Ondes Courtes (RL)
  • Respond of Arkansas
  • Rhea County Amateur Radio Society
  • Richardson Wireless Klub
  • Richmond Amateur Telecommunications Soc.
  • Rideau Amateur Radio Club.
  • RidgeTop Amateur Radio Club
  • Rio Hondo Amateur Radio Club
  • Riverland Amateur Radio Club
  • Roanoke Valley Amateur Radio Club (W4CA)
  • Roaring Fork Amateur Repeater Cooperative
  • Rochester Area Packet Society (RAPS)
  • Rockford Amateur Radio Assoc.
  • Rockland Repeater Association
  • Rocky Mountain Navy Amateur Radio Club -- KØUSN
  • Rocky Mountain Radio League
  • Rocky Mountain VHF +
  • Rogers County Wireless Association
  • Royal Palm Elementary School ARC - WB4DYU
  • Royal Signals Amateur Radio Society
  • Russian Robinson Club - prefixes of CIS (ex USSR).
  • S5 RADIOAMATEURS Homepage - Slovenia
  • SABC Amateur Radio Club
  • SMIRK 6m Club
  • SPARC - Spartanburg Amateur Radio Club
  • SUNY Buffalo Amateur Radio Club
  • Sacramento Amateur Radio Club Inc.
  • Salem Amateur Radio Club
  • Saline Country Amateur Radio Club
  • Salop & District Amateur Radio Society Shrewsbury, England
  • San Angelo Amateur Radio Club
  • San Diego Metropolitan Amateur Radio Club -- K6SDM
  • San Fernando Valley Amateur Radio Club
  • San Francisco Amateur Radio Club
  • Sandusky Radio Experimental League -- W8LBZ
  • Sangamon Valley Radio Club
  • Santa Barbara Amateur Radio Club
  • Santa Clarita Amateur Radio Club
  • Santa Cruz County Amateur Radio Club
  • Sante Fe' Amateur Radio, Olathe, Kansas
  • Santiago Communications Team, Inc.
  • Saskatchewan Amateur Radio League
  • Saskatoon ARC
  • Schaumburg Amateur Radio Club
  • Schenectady Amateur Radio Association (SARA)
  • Scout Headquarters Amateur Radio Club
  • ScoutRadio
  • Scouts Jamboree '97
  • Scouts Radio Club (Poland)
  • Seaway Amateur Radio Club
  • Seniors Video Repeater Committee (PARC)
  • Shasta Cascade Amateur Radio Society (SCARS)
  • Shelby County Amateur Radio Club
  • Shenandoah Valley Amateur Radio Club
  • Siemens Amateur Radio Club, NottingHAM, England
  • Siera Radio Club
  • Sierra Amateur Radio Club
  • Sierra Foothills Amateur Radio Club
  • Silver Springs Radio Club -- K4GSO
  • Ski Country Amateur Radio Club, Glenwood Springs, Colorado
  • Skyline Amateur Radio Club [SARC]
  • Skywide ARC
  • Slarc home page
  • Slovenia Contest Club (SCC)
  • Smiths Falls Amateur Radio Club
  • Snohomish County Hams Club, Marysville
  • Society of Ether Explorers
  • Society of Newfoundland Radio Amateurs
  • Solent Club for Amateur Radio
  • Somerset County Amateur Radio Society Somerset county PA.
  • Sonoma County Radio Amateurs
  • South Alabama Radio Club
  • South Bay Amateur Radio Association
  • South Bay Amateur Radio Club, Torrance
  • South Bristol Amateur Radio Club
  • South Brunswick Radio Group
  • South Canadian ARS (SCARS)
  • South Carolina - Blue Ridge Amateur Radio Society, Inc.
  • South Carolina Amateur Radio Digital Society
  • South Central Amateur Radio Club (SCRC)
  • South County ARES
  • South Dakota - Deuel County Amateur Radio Club
  • South East Alberta Amateur Radio Club
  • South Eastern Michigan Amatuer Radio Association
  • South Hills Amateur Radio Club, Inc.
  • South Jersey Radio Association
  • South Lyon Area Amateur Radio Club
  • South Towns Amateur Radio Society
  • South Western Virginia Wireless Association
  • SouthEastern Louisiana Amatuer Radio Club
  • SouthEastern Repeater Association
  • Southeastern Division of ARRL
  • Southeastern Michigan Traffic Net
  • Southern Appalachian Wireless Society
  • Southern California Amateur Radio Fellowship
  • Southern California Contest Club
  • Southern California Japanese Ham Club (SCJHC)
  • Southern Colorado Ham Equipment For Sale
  • Southern Pennsylvania Amateur Radio Club, Inc.
  • Southern Pennsylvania Communications Group
  • Southern Tennessee Amateur Radio Society (STARS)
  • Southern West Virginia Amaeur Radio Association
  • Southwest Amateur Radio Club
  • Southwest Dallas County Amateur Radio Club
  • Southwest Remote Radio Club
  • Spain - Diexismo Radioescucha
  • Spain IARU section Union de Radioaficionados Espanoles
  • Spider Amateur Radio Club
  • Splitrock Amateur Radio Association
  • St. Albans Amateur Radio Club
  • St. Clair Amatuer Radio Club
  • St. Clair County ARES/RACES
  • St. Cloud Amateur Radio Club, Inc.
  • St. Croix County (WI) Radio Amateurs
  • St. Louis County SKYWARN
  • Stafford Amateur Radio Association, Inc.
  • Stanly County Amateur Radio Club
  • Statesboro Amateur Radio Society, STARS
  • Stockton-Delta Amateur Radio Club
  • Stones River ARC, Middle Tennessee
  • Stones River Amateur Radio Club
  • Strategic Air Command Memorial Amateur Radio Club
  • Stratford Amateur Radio Club -- W1ORS
  • Strathcona Radio Volunteers
  • Stu Rockafellow Amateur Radio Society - W8NJH
  • Suburban Radio Club
  • Suburban Technical Amateur Radio System
  • Sullivan County Amateur Radio Emergency Service
  • Summerside Amateur Radio Club - Prince Edward Island
  • Sumter Amateur Radio Association, Inc.
  • Sun City ARC, El Paso, TX
  • Sun City Amateur Radio Club
  • Suncoast Amateur Radio Club
  • Swan Radio Network - Swan User Group
  • Swedish Radio Club Delsbo, SK3PH
  • TARC webpage
  • TCARS-Tazewell County Amateur Radio Club
  • TEARA- Triangle East Amateur Radio Association
  • TRICO Amateur Radio Club KB0ZAW
  • Tampa Amateur Radio Club, Inc.
  • Tarsands Amateur Radio Club
  • Taylor County Amateur Radio Association
  • Telephone Pioneer Amateur Radio Club of Ottawa (PARC)
  • Telephone Pioneers Amateur Radio Club (TPARC) in Vancouver
  • Temple Amateur Radio Club
  • Ten-Ten International Net
  • Tennessee - Johnson City Amateur Radio Association
  • Texas - Border Banditos A.R.C.
  • Texas - Ellis County Amateur Radio Club
  • Texas - Sabine Valley Amateur Radio Association
  • Texas VHF-FM Society, Inc.
  • The Castle Rock Repeater Group, Inc.
  • The Deluxe Repeater System
  • The English School Radio Club, Nicosia Cyprus
  • The Gallatin Ham Radio Club - W7ED
  • The Grumman Amateur Radio Club
  • The Kankakee Area Radio Society
  • The Lincoln Gap Radio and Social Club, K1GAP
  • The Mission Trail Net
  • The Monroe County Amateur Radio Club
  • The Northern Colorado Amateur Radio Club
  • The Oakland Yacht Club Amateur Radio Station
  • The Ozaukee Radio Club
  • The Yaesu FT-101 Information Web Page
  • Thermal Belt Amateur Radio Club KF4JVI
  • Three Rivers Amateur Radio Club
  • Thulhagiri Island, Maldives
  • Tidewater Wireless W4VB
  • Tillamook Emergency Amateur Radio Service
  • Tir Conaill Amateur Radio Society
  • Toensberg group LA1T - Norwegian Radio Relay League. (mostly non-English)
  • Tom's International Talking Society
  • Toronto FM Communications Society
  • Tournament of Roses Radio Amateurs
  • Tower's Mountain Remote Association
  • Travis Co. REACT Amateur Auxiliary.
  • Tri-Cities Amateur Radio Club
  • Tri-City Amateur Radio Club
  • Tri-County ARC North Texas - Excellent!
  • Tri-County Amateur Radio Assoc.
  • Tri-County Radio Group Inc.
  • Tri-County Repeater Association
  • Tri-State ARS - W9OG Evansville IN
  • Tri-State Amateur Radio Club
  • Tri-States A.R.C
  • Triangle Amateur Radio Club, East Liverpool
  • Triangle East Amateur Radio Association TEARA in NC
  • Triple "A" Amateur Radio Association Inc. (TAARA)
  • Triple S Communications Group (VE4SSS)
  • Troy Amateur Radio Association - N2TY
  • Tryce Family Amateur Radio Club - W6DSS
  • Tuscaloosa Amateur Radio Club, TARC
  • Twin Cities Repeater Club (MN) Page
  • Twin City Ham Club - W5EA
  • Twin City Ham Club
  • Twin State Radio Club
  • Two-meter Area Spectrum Management Association (TASMA)
  • UNBC Amateur Radio Club
  • US Islands Awards Program
  • USS JURASSIC
  • USS Salem Radio Club
  • Umatilla / Morrow ARES / RACES Operators, Inc.
  • Umpqua Valley Amateur Radio Club
  • Union County Amateur Radio Club
  • Union County Amateur Radio Society
  • Union Metropolitaine des Sans-filistes de Montreal
  • Uniontown Amateur Radio Club
  • United Kingdom Radio Society
  • University of Hawaii at Manoa (UHaM)
  • University of West Florida Amateur Radio Club --- K4UWF
  • UniÓ de Radioaficionats de Catalunya
  • Up the Crick Amateur Radio Club
  • Utah Army Mars Page
  • Utica Shelby Emerg. Comm. Association, Inc.
  • Utica Shelby Emergency Communications Assn, Inc.
  • VE1FQ - Halifax ARC
  • VE4 CallSign Area - Manitoba Amateur Radio
  • VE8RCS
  • Valdosta Amateur Radio Club
  • Ventura County Amateur Radio Club, Inc.
  • Ventura County Amateur Radio Society
  • Victoria Amateur Radio Club
  • Victoria Amateur Radio Packet Association
  • Virginia - Loudoun Amateur Radio Group - Chat Area
  • Virginia - Loudoun Amateur Radio Group - K4LRG
  • Virginia - Lynchburg Amateur Radio Club, Inc.
  • Virginia - Mount Vernon ARC
  • Virginia - Tri-County Amateur Radio Club
  • Virginia Air and Space Center Amateur Radio Group
  • Virginia Beach Amateur Radio Club
  • W2ZQ Delaware Valley Radio Association
  • W3AA at the Franklin Institute
  • W3MRC Amateur Radio Club
  • W5KS Lawton Fort Sill ARC
  • W5ROS R.O.O.S.T. ARC
  • W6ZE - Orange County ARC
  • W7SKY Valley Amateur Radio Club
  • WA4UCE - Amateur Radio Society of Tennessee Tech (TTARS)
  • WB3DGR Camp Shohola Amateur Radio Club
  • WWW Virtual Library
  • Wakefield Wireless Association -- K1WR
  • Waldo County (ME) Amateur Radio Association
  • Walnut Ridge Amateur Radio Club
  • Waltham Amateur Radio Association
  • Walton Radio Association, Walton, NY
  • Warminster Amateur Radio Club
  • Warren Amateur Radio Association
  • Washington - Olympia Amateur Radio Society
  • Washington - Spokane area clubs
  • Waterville Area Wireless Association
  • Waverley Amateur Radio Society of Sydney Australia
  • Wayne County Amateur Radio Club [WCARC]
  • Weather Amateur Radio Network
  • Webster County Amateur Radio Club
  • Weld Amateur Radio Society
  • Wellesley Amateur Radio Society
  • Wellington Radio Club
  • West Alabama Amateur Radio Society (WAARS) KF4YQO
  • West Alabama Amateur Radio Society (WAARS)
  • West Allis Radio Amateur Club
  • West Branch Amateur Radio Association
  • West Carleton/Lanark Amateur Radio Club
  • West Coast Amateur Radio Club (WCARC)
  • West Coast Amateur Radio Club
  • West Island Amateur Radio Club
  • West Marin Amateur Radio Society - WMARS
  • West Michigan Amateur Team
  • West Tennessee Amateur Radio Society
  • West Valley Amateur Radio Association (W6PIY)
  • West Valley Amateur Radio Club
  • Westchester Emergency Communications Association
  • Western Amateur Radio Association (WARA)
  • Western Area FM Amateur Repeater Club
  • Western Illinois Amateur Radio Club
  • Westside Amateur Radio Club
  • White Rock Amateur Radio Club
  • White Water Valley ARC INC.
  • Whitman Amateur Radio Club
  • Wichita Amateur Radio Club
  • Wichita Amateur Radio Society
  • Wide Area Data Group, Inc.
  • WiesARC Wiesbaden Amateur Radio Club
  • Wild Rose Network
  • Winnipeg Amateur Radio Club (VE4BB)
  • Winnipeg Senior Citizens ARC
  • Women Radio Operators of New England
  • Wood River.A.R.C. Home Page.
  • Woodbridge Wireless, Inc.
  • Woodchuck Amateur Radio Club
  • Worcester Polytechnic Institute Wireless Association
  • World Amateurs Club
  • Wyoming - Laramie's Amateur Radio Web Site
  • Wyoming - ShyWy Amateur Radio Club
  • Wythall Radio Club's Home page
  • XE1RCS
  • Xerox Amateur Radio Club
  • YL Intiernational SSB Club
  • Yarmouth ARC
  • Yegua Valley Contest Club
  • Yellow Thunder Amateur Radio Club
  • Yellowstone Amateur Radio Club
  • York County Amateur Radio Society - K4YTZ
  • Young Amateurs Network
  • Young Ladies Radio League (YLRL)
  • ZRR Repeater Group
  • Zero Beaters Amateur Radio Club

Back to Table Of Contents

Commercial

  • 1296 MHz EME Equipment by KB2AH
  • A/D Technologies Inc - repeater controllers.
  • AAA Solar Service and Supply
  • AAE Bandmaster Enterprises - Antenna manufacturer.
  • ADI Radio - Premier Communications - Radios, antennas, and accessories.
  • AEA - Antenna, analyzers, and accessories
  • AKD - Mfr. of VHF transceivers and filters (U.K.)
  • Accurate Screw Co - hardware for electronics
  • Acron-Zeit Arc Time Clocks - Atomic radio controlled clock.
  • Advanced Digital Systems - Georgia ham dealer.
  • Advanced Electronics Applications, Inc. - TNC's etc.
  • Alabama Radio
  • Alberta Printed Circuits Ltd. - Proto Type Printed Circuit Board Fabricators
  • Alinco Electronics, Inc. - Amateur radio manufacturer.
  • All Electronics Corp. - Electronics surplus, Van Nuys, CA.
  • Allied Electronics, Inc. - Electronics supplier, Fort Worth, TX.
  • Alltronics - some BA parts
  • Almost All Digital Electronics - Hobbyist supplies and kits
  • Alpha Delta Communications - Antennas and accessories.
  • Aluma Tower Company - Aluminum towers
  • Amateur Electronic Supply - Milwaukee, WI.
  • Amateur Radio Classified Database
  • Amateur Radio Corner
  • Amateur Radio Dealers Pages on Internet
  • Amateur Radio Internet Shopper: ADS and links to Dealers
  • Amidon Technical Reference
  • An Authorized WiNRADiO Dealer
  • Angle Linear - Preamps, RF engineering, and more.
  • Antenna Specialists - Antenna Manufacturer
  • Antenna manufacturer
  • Antennas & More - Antennas and accessories.
  • Artsci Publishing - Publisher of repeater guides, radio modification books, and other radio related materials.
  • Associated Radio - Overland Park, KS.
  • Astron Corporaton - Manufacturer of power supplies.
  • Atlantic Ham Radio - Canadian Amateur Radio Dealer
  • Bamcom, in Louisiana
  • Barker and Williamson Co. - yeah, just TRY ordering a B&W 5100 transmitter NOW!!
  • Bencher, Inc. - Manufacturer of paddles, keys, and Butternut antennas
  • Burghardt Amateur Center - Watertown, SD.
  • Burnaby Radio Communications Radio dealer.
  • C3I - Repeater accessory modules
  • COILCRAFT - Inductors & transformers
  • CRB BOOKS! Everything for the Communications Enthusiast!!
  • CSI - Connect Systems Inc. - Manufacturer of repeater control systems, and telephone interconnect systems.
  • CTI Audio, Astatic distributor
  • Cable X-Perts, Inc. - Wheeling, Il.
  • Cal-AV Labs, Inc.
  • California - AM and Shortwave Tube Radio Kits
  • California - Amateur Radio Bookstore
  • Carrier Communications - tower space and 2-way equip.(CA)
  • Centaur Electronics - Baluns...
  • Central Technologies Co. - inductors - free catalog
  • Com-West Radio Systems Ltd. - Canadian Ham dealer.
  • Comet/NCG Antennas - Antenna manufacturer.
  • Communications Headquarters Inc. - New Equipment Supplier
  • Computer Automation Technology - Repeater controllers and accessories.
  • Copper Electronics - Good prices on HR2510 etc 1-800-626-6343
  • Cubex Antennas - Antenna manufacturer.
  • Cushcraft Antennas - Antenna manufacturer
  • D&L Antenna Supply Company
  • D.R. Components - IC's and Semiconductors
  • DCI - Digital Communications Inc. - Bandpass filters
  • Davis RF Co. - Cable and wire supplier, Carlisle, MA.
  • Davis RF Co. - Wire and cable supplier, Carlisle, MA.
  • Denver Amateur Radio Supply
  • Digi-Key Corporation - Electronics supplier
  • Down East Microwave Inc. - VHF/UHF/SHF Equipment and Parts.
  • Dunestar Systems - RF filters, antenna switching and coupling phasing devices.
  • Durham Radio Sales and Service
  • EUR-AM Antennas
  • Eimac - RF power tube manufacturer
  • Electronix Express - electronic components test equipment tools
  • Eureka Comm-tronics - 2-way Radio gear
  • FF Systems - High-end Repeater controllers
  • Florida - amateur radio sportswear and other items
  • Force 12 Antennas - Antenna manufacturer.
  • Fractenna Systems, Inc. - Antenna systems.
  • Frontier Electronics USA - Inductors, RF coils, transformers etc.
  • G&G Communications, complete list of crystals for sale
  • GB Antennas and towers - Netherlands
  • Gap Antenna Products, Inc. - Antenna manufacturer.
  • Glen Martin Engineering - Tower manufacturer.
  • Globe Electronics Corp. HARDWARE for electronics
  • Greenlee Textron - punches etc.
  • Grove - Radio Scanners-Wide-Band and Shortwave Receivers
  • HF Antennas
  • Hal Communications Corp. - Data communications products.
  • Ham Radio Insurance Associates, Inc.
  • Ham Radio OnLine Magazine Commercial Resource List
  • Ham Radio Outlet - Danville, CA.
  • Ham Radio Outlet - Used, consignment and Demo
  • Ham Radio Outlet / California
  • Ham Radio Outlet's new product pages
  • Ham Station - Evansville, IL.
  • Ham Station - Indiana dealer
  • HamTrader - Amateur Radio Swap & Shop
  • Hamtronics - VHF/UHF radio equipment.
  • HandiLinks To Amateur Radio & Equipment Great sites.
  • Heights Tower Systems, Inc. - Towers, and accessories.
  • Heil Sound - Microphones, headsets, and accessories
  • Hewlett Packard
  • High Sierra Antennas - Antenna manufacturer.
  • Hobby tool mailorder company
  • Hooray Crystal Co. USA
  • Hy-Gain Antennas - Antenna manufacturer.
  • ICOM America, Incorporated - Radio manufacturer.
  • IIX Equipment Ltd. - Tower accessories.
  • Indiana - Personalized Amateur Radio Products
  • Industrial Metal Supply Co. - Aluminum and metals supplier, Southern California.
  • International Crystal Manufacturing
  • International Radio - Crystal filter supplier.
  • JPS Communications, Inc. - Communications accessories.
  • JUN'S Electronics Home Page - Culver City, CA
  • JWO Services - Books, software & videos
  • Jade Products
  • Jameco in Belmont, CA mostly solid state parts
  • Javiation Home Page - HF, VHF & UHF Communications Receivers
  • Just In Time IC-s in Fremont, CA
  • KCOMM, Inc. - San Antonio, TX - Ham Gear Serviced and Sold.
  • Kachina Communcations Inc. - Radio manufacturer. (Check out the new computer controlled HF tranceiver!)
  • Kantronics Co., Inc. - TNC manufacturer.
  • Kenwood Communications Corporation - Radio manufacturer.
  • LDG Electronics - Automatic antenna tuners etc.
  • LIST OF Amateur Radio Manufacturers
  • Lakeview Company - Hamstick antenna
  • Larsen Electronics - Antennas and accessories.
  • Les Produits Electroniques ELKEL Ltee - Canadian ham dealer.
  • Link Communications, Inc. - Repeater and link control systems.
  • Lowe Electronics Limited - U.K. Radio sales.
  • M2 Antennas - Antennas and accessories.
  • MANUALS PLUS CO. Test equipment manuals
  • MEGA SURPLUS ELECTRONICS
  • MFJ Enterprises, Inc. - Lots of radio products.
  • Maha Communcations - Batteries, amps, and accessories.
  • Maine - Custom Ham Radio Products
  • Massachusetts - SMC Electronics Surplus Electronics
  • Maverick Communications - Colorado ham dealer.
  • Max-Gain Systems, Inc. - Fiberglass products, Marietta, GA.
  • Mectronic Buyers Directory: Free Parts look-up
  • Metal & Cable Corp., Inc. - Metal and cable supplier, Twinsburg, OH.
  • Mosley Electronics - Great Antennas.
  • Motron Electronics - DTMF and TxID products.
  • Mouser Electronics - Electronics supplier.
  • Muir Communications Ltd. - Victoria B.C. Ham Dealer
  • Multicomm 2000 in St. Neots
  • Myers Communications Antennas for HF
  • N5GE Software - Ham Radio Software
  • NEW Hy-Gain Factory Direct Web Page
  • National Electronics
  • Naval Electronics - HT accessories, amplifiers, etc.
  • New Jersey - Kachinas Largest Dealer
  • Norham Radio - Canadian Amateur Radio Dealer - Toronto.
  • Oak Hills Research - Tranceiver kits and accessories
  • Ohio - Nil-Jon Antennas Headquarters Web Site
  • Optoelectronics - Frequency counters, and more.
  • Other Waters & Stanton site
  • PacComm Packet Radio - Packet radio systems.
  • Patcomm Corporation - HF and VHF equipment.
  • Peet Bros. Company, Inc. - Weather stations.
  • PerCon - Provider of FCC related database CDROM products
  • PolyPhaser Corporation - Lightning protection products.
  • Propagation Station
  • QRO Technologies - Amplifier manufacturer.
  • R & L Electronics Co. Hamilton, OH
  • R.F. Inquiry, rfi filters (Japan)
  • R.L. Drake - Amateur radio manufacturer.
  • RF Applications, Inc. - RF power and VSWR indicators.
  • RF Components Inc. - Miami FL dealer
  • RF Connection - Connectors and coax.
  • RING!Trading Station - Ham Radio Worldwide Classifieds
  • RM Electronics - Lightning and surge protection.
  • RSGB's list of Manufacturers
  • RST Engineering - Kits for Aviation & Communications
  • Radio Adventures Corp. - Amateur Radio kits.
  • Radio City, Inc. - Minnesota.
  • Radio Control Systems, Inc.
  • Radio Devices catalog
  • Radio Electric Supply - specializing in vacuum tubes.
  • Radio Progressive Montreal Inc. - Ham Dealer
  • Radio and Computer Sales and Service
  • Ramsey Electronics kits etc.
  • Ray Sarrio Co. Catalog and Ham opinion poll
  • Raymond Sarrio CompanyManuals, radios etc.
  • Richardson Elecronics, Ltd. - Electronics supplier, La Fox, IL.
  • Rohn Products - Towers and accessories.
  • Ross Distributing Company - Preston, ID.
  • Rotor Doctor - Rotators, parts, and service, Pemberville, OH.
  • S-COM Industries - repeater controllers and autopatches
  • SGC, Inc. - Radio manufacturer.
  • SHF Microwave Parts Co.
  • SSB Electronic USA - VHF/UHF/SHF Equipment and Parts.
  • Sentry Manufacturing Co. - Crystals
  • Shoestring Antennas - Quad and wire antenna manufacturer.
  • Sioux Falls Tower Specialists
  • Solder-it Company - Soldering supplies.
  • Sommer Antennas - Antenna manufacturer
  • Special Communications Systems
  • Storm Products - Cables/Coax
  • Surplus Sales of Nebraska - Surplus electronics supplier, Omaha, NE.
  • Svetlana Products - RF tube manufacturer.
  • TEN-TEC Home Page - Radio manufacturer.
  • TUCKER Electronics - New and Reconditioned Test Equipment.
  • Tadiran Battery Co. Lithium batteries etc.
  • Tech America
  • Techlock Distributing - Microwave and RF Components.
  • Tennessee - Amateur Radio & Electronics Books
  • Texas - We have all your ham radio needs!
  • Texas Towers - Plano, TX.
  • The Authorized Grundig receiver Store (Canada)
  • The Radio Place - Amateur Equipment Supplier
  • The SignMan Inc.
  • Tigertronics Inc - mini-TNC's for Packet and multimode
  • Times Microwave Systems - Low Loss Coax Cable, Connectors, and Assemblies
  • Timewave Technology - DSP filters, TNCs and other accessories.
  • Top Ten Devices, Inc. - Band data decoders and antenna switching systems.
  • Toroid Corporation of Maryland - free catalog
  • Tri-Ex Tower Corporation - Towers
  • Trylon-TSF designs, engineers, fabricates and installs towers
  • Universal Radio, Inc. - Reynoldsburg, OH.
  • VHF/UHF repeaters and equipment
  • VITE Crystals Co. - crystals & clock oscillators - free catalog
  • Vectronics - Radio accessories.
  • Vertex Radio Communications - Commercial radio products
  • Vibroplex - Bugs, keys, and more.
  • W & W Associates
  • W9XT Contest Card - Voice keyer and CW interface
  • Warren Gregoire Co. - Boom microphone Headsets
  • Waters & Stanton U.K.
  • Wenzel Co. Crystal Oscillators & RF modules
  • WiNRADiO Communications Makers of WiNRADiO (scanner radio card for PC)
  • Yaesu Japan - Amateur radio products.
  • Yaesu UK - Amateur radio products.
  • Yaesu USA - Amateur radio products
  • ZJ Electronics

Back to Table Of Contents

Contesting

  • Colorado QRP Club Contesting Calendar
  • Contest scores - 3830 net
  • Contesting Online is the ultimate contesting resource
  • DX and Contesting .. over 12.000 links
  • Europe - SM3CER Contest Service
  • IQ4T Contest Team Homepage
  • N4BP - Contest Pictures, Links, and Software
  • NS9E Homepage - All-time VHF Contest Score Records.
  • National Contest Journal
  • RA0FF Contests LOG Search
  • Redmond Top Key Contest Club
  • The Badger Contesters

Back to Table Of Contents

DSP

  • DSP Filter Interchange for WeakSignal Communication by W6/PA0ZN

Back to Table Of Contents

DX - News/Bulletins

  • 425DXNews
  • ARRL DX Bulletins
  • Americas - PY-DX NEWS
  • DX Magazine
  • DX News Letter (DL9GOA/DL7VOA)
  • DX-NL Bulletin by DL9GOA
  • Daily DX Page
  • Europe - dxbands.com - The Amateur Radio Portal
  • Island News Bulletins
  • Michigan - DXTRA "ONLINE" DX JOURNAL
  • Northern Portugal DX Group Bulletin
  • OPDX Bulletin
  • QRZ DX
  • Washington - Full-featured: maps,dx,propagation, etc.
  • West Coast DX Bulletin archives

Back to Table Of Contents

DX Clusters

  • A Brief Packet Cluster Tutorial
  • DX Packet Cluster WebNet
  • DX Summit (DX Cluster - formerly OH2BUA's)
  • Last 25 DX Spots (from OH2AQ)
  • Last DX Spots on 10m (from OH2AQ)
  • Last DX Spots on 12m (from OH2AQ)
  • Last DX Spots on 15m (from OH2AQ)
  • Last DX Spots on 160m (from OH2AQ)
  • Last DX Spots on 17m (from OH2AQ)
  • Last DX Spots on 20m (from OH2AQ)
  • Last DX Spots on 30m (from OH2AQ)
  • Last DX Spots on 40m (from OH2AQ)
  • Last DX Spots on 6m (from OH2AQ)
  • Last DX Spots on 80m (from OH2AQ)
  • Middle East - ASIA (((DX))) WINDOW
  • NFDXA DX Cluster Connections
  • Telnet Access to DX Packets Clusters
  • Utah DX Packet Cluster NC7J
  • Western USA DX Packet Clusters

Back to Table Of Contents

DX

  • 59(9) DXReport
  • Amateur Radio in Azores Islands Ham Page by CU2GP.
  • Announced DX Operations
  • DL6DH's DXCC - TopList
  • DX Information from Japan
  • DX Stories by Paul Dunphy VE1DX
  • DXER.COM site by K0OK and KB7UB
  • EIDX Network by K8YSE - DX Info photos audio clips.
  • Europe - DX and Infos links for DX
  • Geo Ham Radio and DXCC Pages
  • Ham Radio Latvia
  • ISLAND CHASER'S PAGE For IOTA enthusiasts
  • Island Chaser's Page
  • Island Hunter Resource and IOTA Info
  • Island/DX News
  • K1BV DX Awards Directory - Short Term Awards and Certificates
  • KC8FT-6 Cluster Alanson, Michigan
  • Karl Hagenbuchner DX Page
  • Middle East - OD5SK Home Page
  • N3KFN on the Web - DX info.
  • NG3K's DXCC Country Page
  • New York - photos St. Paul Island Dxpeditions
  • RA0FF LogSEARCH Collections !!!
  • THE geo DXCC PAGE
  • United States Islands Awards Program
  • WA5YKO's DX Notebook

Back to Table Of Contents

EME

  • Automated Meteor Observations
  • BC VHF Plus Page
  • DF6NA - EME - Microwave - Weak Signal
  • DK5YA VHF Page
  • DSP/EME - Mike Cook AF9Y's EME page
  • DX PROPAGATION LIVE!
  • Distribution of DSPBOX and HAMVIEW
  • EME 432 skeds page - by W6/PA0ZN
  • EME in Belgium
  • EME'ers e-mail address list - by W6/PA0ZN
  • EME-SETI-Weak Signal page - by W6/PA0ZN.
  • Es Aurora Meteor and EME Radio Communications page by AC4OP
  • Europe - EA3UM activities, EME, SETI, Ham radio
  • Europe - Moonbounce on VHF and UHF
  • European Microwave News
  • KD1DU's anonymous FTP/Web site at QSL.NET
  • Make More Miles On VHF by DK3XT/AB7IY - au m/s info.
  • Meteor Observations
  • Meteor Shower Observations
  • Meteor Showers
  • N1BWT 10 GHz Homepage
  • N1GPY Contest Crew VHF/UHF Webpage OLD SITE aol.com
  • North American Meteor Network homepage
  • San Bernardino Microwave Society
  • VHF EME OSCAR Beacon lists
  • VHF PROPAGATION LIVE!
  • VHF Schedule Setup Page!
  • VHF/EME Scheduling files by W6/PA0ZN.
  • WA1MBA Homepage - Microwave info.
  • Weak Signal URL/Email change info.
  • Weak signal detector and audio filtering
  • WeakSignal News Kiosk - VHF/UHF/EME - by W6/PA0ZN.
  • West Coast VHF Conference

Back to Table Of Contents

Electronic Parts

  • Arrow Electronics - The Worlds Largest Electronic Component Distributor
  • Canada - RF and High Voltage components for sale

Back to Table Of Contents

FCC / Government

  • Amateur Radio Service
  • FCC Forms download page
  • FCC Vanity Callsign FAQ
  • Federal Communications Commission
  • On-Line Vanity callsign application
  • RadioCommunications Agency (RA)
  • Temporary FCC callsign database
  • U.S. Coast Guard - GPS radionavigation and notices.

Back to Table Of Contents

FoxHunting

  • AHHA! Solutions - Home of the MicroFinder Doppler
  • AVM Instrument designs and manufactures radiotelemetry instrumentation.
  • Arrow Antenna -- Manufacturer of lightweight VHF/UHF yagis for mobile and on-foot RDF.
  • BMG Engineering, Inc. -- SuperDF dual-antenna phase-front (TDOA) add-on for FM receivers.
  • Bunny Hunts
  • California - Los Angeles area Saturday night and All-Day hunts
  • California - Transmitter hunting in the San Francisco Bay area
  • California - Yolo Amateur Radio Society
  • Canada - VE2EMM - Fox hunting is my favorite sport. Montreal, QC
  • Canberra, Australia Web site by VK1KNP
  • Colorado - Front Range Electronic Direction Finders, Inc.
  • Croatia - Amateur Radio Direction Finding
  • Cubic Communications - RDF Equipment
  • Czech Republic - RADIOORIENTEERING (ARDF)
  • DFjr a Dopler based radio direction finder
  • Doppler Systems, Inc. - Radio Direction Finding Systems
  • France (F5MOG, in French) - La radiogoniométrie sportive
  • Fred Decker KE4IXL -- Dopplers and other RDF gear
  • Georgia - Georgia Radio Orienteering
  • Germany - ARDF-Radiosports Division of DARC
  • Homing In - Fox hunting
  • Hudson Valey Direction Finding Assoc.
  • Italy - Salerno Ardf Team Home Page
  • Jacques Brodeur VE2EMM -- PIC Microcontroller projects for RDF
  • KB6DOL - Radio Direction Finding
  • KD6IFZ Radio Direction Finding Page
  • Maryland - The Mid-Atlantic Transmitter Hunters
  • Massachusetts - The South Shore Fox Hunters
  • Melbourne Foxhunting Group
  • Milwaukee Foxhunt Club
  • N6QAB Radio Direction Finding Web Site
  • Netherlands (PE1MXV) - Foxhunting in the Netherlands
  • Netherlands - PA3FJQ ARDF and Foxhunting
  • New York - Putnam Emergency and Amateur Repeater League
  • PA3EIK -- Foxhunt Radio Direction Finder - Homing in by sight and sound by Paul Bohrer W9DUU
  • PicCon -- Miniature transmitter controller that has modes for both mobile T-hunts and synchronized MOE/MOI/MOS international foxhunts.
  • Ron Graham Electronics - Direction Finding Equipment
  • Servo Radio Direction Finder Products
  • Southern California Transmitter Hunts
  • Southwest Research Institute in San Antonio, TX
  • Sweden (SM5SVM) - Radiopejlorientering
  • Televilt - Radio Location Equipment and Monitoring Systems
  • Texas - Austin and Central Texas Transmitter Hunting
  • Thomson-CSF Communications Direction Finders
  • VK3TJN/VK3XAJ Ultra sniffer kit. A hand-held radio commuications receiver optimised for radio direction finding.
  • VK3ZPF's Web Site - Fox Hunt Projects
  • WB2HOL - Radio Direction Finding Projects
  • WB9MUP - Fox Hunting Page
  • Washington - The NKARC Foxhunt Page
  • Wisconsin - Fox Cities Amateur Radio Club

Back to Table Of Contents

Hamfests/Conventions

  • 1998 Interior Alaska Hamfest - 9/26/98
  • Arizona - Amateur Radio Council of Arizona (ARCA)
  • Canada - Camp 807 - Northwest Ontario - annual
  • Charlotte Hamfest and Computerfair
  • Chicago FM Club Radio Expo 98
  • Dayton Hamvention Homepage
  • Florida - 1999 Hamfest Site
  • Florida - Starke Florida Ham Fest
  • Georgia - posting hamfests, meetings, qso chatroom
  • Greater Louisville Hamfest Association
  • Green Country Hamfest
  • Hamfest Association of Cleveland
  • Home of the Virginia Beach HAMFEST
  • Idaho - Eastern Idaho UHF Society HamFest and Computer Swapmeet
  • KM6RT Info Page
  • Lafayette Hamfest 98
  • Live Online Hamfest
  • Massachusetts - FLEA at MIT
  • Massachusetts - FLEA at MIT
  • Massachusetts - New England Fleamarket Dates
  • Minnesota - Hamfest MN & Computer Expo
  • National Hamfest and Convention Calendar
  • New Jersey - Woodbridge, NJ Radio Club Auction
  • New Orleans International DX Convention
  • Pennsylvania - Hamfest Listings for Philadelphia area
  • Rochester Hamfest
  • Rochester, Mn Hamfest April 10th 1999
  • South Carolina - Grand Strand Amateur Radio Club
  • St. Cloud Radio Club (W0SV) Hamfest
  • The Huntsville Hamfest
  • The Virtual Hamfest
  • Wisconsin - W9DXCC - The Midwest's DX Convention
  • World Wide Hamfest

Back to Table Of Contents

Homebrew

  • A.G. Tannenbaum Co., Ambler, PA - parts, Manuals etc.
  • AM transmitter schematics (circuit diagrams) for the 550-1700 kHz MW band!
  • Alex's Electronic Test Bench
  • Audio amp schematics etc.
  • Audiolab of Georgia - many parts and free NTE Cross-reference software
  • Bulgaria - LZ4ZD's Homebrew site
  • CHIP PINOUTS
  • California - Build your own telephone/modem rf filter
  • Canada - VE3GK - Cap city of Canada
  • Chris Williams, Circuits and files
  • Crystal Set Society - ideas and resources!
  • DANA'S Index of Electronic Mfrs (mirror site)
  • DC Tech - Test Equipment
  • DTMF (Touchtone) Windows software and DTMF LINKS
  • Dan's Small Parts: Catalog on-line
  • Dave Hockaday's parts for sale: tubes, xfmrs etc.
  • Dez Woods' site in England - xtals etc.
  • Don Simon, W5JPD - company web page with complete ECG Cross-reference on-line!!
  • EZNEC and ELNEC antenna analysis software by Roy Lewallen, W7EL
  • Electronic Projects Online
  • Europe - Atmel AVR micro-controllers, AD9850 DDS
  • Europe - Lots of homebrew things
  • Europe - YAM 9k6 Serial Port Modem Kits
  • FAQ - Sci.Electronics.Repair
  • Free Download: WinDraft from Ivex, schematics (Add tube symbols etc. too)
  • Gerald Cluff, W7CKW - parts & supplies
  • Ham Radio Files for homebrewers etc. etc
  • Harry's Homebrew Projects On-line, by SM0VPO (mirror site)
  • Harry's Homebrew Projects On-line, by SM0VPO
  • IC Chip Directory
  • Illinois - Homebrew Radios - Vintage Radios
  • Jim Potter's page
  • John Okolowicz: Grill Cloth Supplier
  • Just In Time Crystals For Sale list
  • K0JD - Projects
  • K0JD's R2/T2 page - info. on KK7B modules.
  • KD9JQ's HamRadio Page Homebrew Software Circuits Info
  • Kilovac Vacuum Relays!
  • LDG Electronics - 68HC11 based KITS
  • List of LOCAL SOURCES of ELECTRONIC PARTS for any area! (EEM)
  • N9SBV's Ham Radio Connection Software, New Ham Info. homebrewing etc.
  • Neil, WK9Q of Radio Recyclers has a ton of parts FS
  • New Jersey - WN2A Homebrew Heaven
  • New RF Parts for sale by Bruce, WB9ANQ
  • One-electron's web site transformers etc.
  • PREM Magnetics - Power Transformers from Illinois
  • Pageco Crystals by Tony Tarley
  • Penn State Component Database
  • Plans for the Optimist-80m DSB 1 watt TX by SM6LKM
  • QEX - the ARRL Experimenters Exchange
  • RA0FF Contest Page
  • Radio Frequency and Microwaves Research Group at Caltech
  • Radio World (UK)
  • Resistor Colour Codes-2
  • Resistor colour codes-1
  • SESCOM Co. - supplier of cabinets and audio transformers
  • SK-series Corss-reference online
  • Sentry Crystal Co. info page
  • Sowter Transformers for Tube audio (UK)
  • Speaker design web-site #2
  • Speaker design web-site #4
  • Steve, K1EL's keyer based on a PIC microcomputer IC
  • TUNEKIT program for Windows. Design coils etc.
  • Taboret Home Page - Home Brewing Ham Radio
  • Tech Bench Elmers ARS - R&D newsletter
  • Teletronix LA2-A schematic possibly more
  • The Hackers Home Page
  • V & F Transformer Co.
  • Valentin Gvozdez (RU3AEP)'s home page for homebrew & QRP
  • Vintage Radio Kit Co.
  • W8EDU - Projects
  • WE6W - St. Louis Vertical Antenna project
  • Web site with links to over 975 electronic component manufacturers
  • WinTone 1.51 - DTMF Decoder/Scanner Monitor software for
  • YES, MORE CHIP PINOUTS

Back to Table Of Contents

Humor

  • Alan's helpful ham radio hints
  • California - Local 40 mtr activity.
  • Fred's Funnies by Fred Blechman K6UGT
  • Massachusetts - Home of the Scratch and Sniff Net
  • The hole theory
  • Virginia - K4ADL's Kartoon Korner
  • Who's who in Amateur Radio

Back to Table Of Contents

Individual's pages

  • 7K4SKD's Home Page
  • 7L1WLV's Home Page
  • AA1CJ - Eugene Harriman Home Page
  • AA5PK - Glenn Miller Home Page
  • AA6KI Bookworm Amateur Radio - San Diego CA.
  • AA7BQ's Home Page
  • AA7FL Homepage
  • AA7FV's Home Page
  • AA9AI's Home Page
  • AB4BE's Homepage - Ham Links and Schematics collection.
  • AB4EL - news archives QEX indices QST summaries
  • AB4EL's's Home Page
  • AB5JY's Home Page
  • AB5PO's Home Page
  • AB6UI's Home Page
  • AB7SM - James Henderson Home Page
  • AB8A's Home Page
  • AC6BW's Home Page
  • AC6SB's Home Page
  • AC6XA's Home Page
  • ADM's PLACE of STUFF!
  • AE0Q - Glenn Pladsen Home Page
  • AE2T's Home Page
  • AE3H's Home Page
  • AE4RM's Home Page
  • AF3B's Home Page
  • AF4K's VHF Homepage
  • AF4MH's Home Page
  • AG5T - Martin Blaise Home Page
  • AH6OB - David Jarrell Home Page
  • AI7R's's Home Page
  • Alabama - KF4DZI - Jason's Hampage
  • Alabama - WA4MTH Amateur and Weather Home Page
  • Alaska - KL7H Web Site
  • Alaska - KL7WW Web Site
  • Amateur Astronomy & Amateur Radio - by VK1NE
  • Amateur Radio, G4WUH With Link to RNARS
  • Americas - PY2NQ Ham Page
  • Antennas - Photos - Software
  • Arkansas - Amateur Radio, Vietnam, Emergency
  • Belgian HAM Radio - ON1DJU
  • Bruce Perens' web site
  • California - Ham Radio - It's Great! By: K7HG
  • California - Ham Radio - Variety of Interests
  • California - Home page of W6EZ
  • California - K6ZSK - Phil Brown's Homepage
  • California - KF6EYT'S HAM PAGE
  • California - KF6OTP's Ham Site
  • California - KF6VBX's Web Page
  • Canada - VA3RJ's Home Page - Amateur Radio Awards, Contesting, DXing
  • Canada - VE7KEN's ham page
  • Chuck Nakamura's home page
  • Clover, I love !!
  • Colorado - KC0EKS - A web site for Amateur radio,many links.
  • Colorado - W0KVA's Page
  • Connecticut - RF/Ham- It has LIVE chat- FREE to Join
  • Connecticut - K1JN Personal info and ham links
  • Cowtown Communications Center
  • Croatia - Something about me, my homeclub, Croatia
  • DF9CY Homepage Amateur Radio and Astrophotography
  • DK7UY's Home Page
  • DL3OBU's Home Page
  • DL5MDA's Home Page
  • Dave KD8ED'S Ham Radio Site
  • Dave's Ham page
  • Dave, KG0ZZ
  • Dick Flanagan W6OLD
  • EC4AGQ Homepage (Spanish).
  • EI9HK's Home Page
  • Eddie's Frequency Page
  • Europe - 2E1FVS's Home Page
  • Europe - Bob G4PEN's Homepage
  • Europe - DF1ZN German Amateur Radio Station
  • Europe - F5SUY's Web Site
  • Europe - GOTHP HOMEPAGE
  • Europe - Ham radio & electronics resources
  • Europe - Home Page Of VU2MKC
  • Europe - Homepage PA1RBZ
  • Europe - M1CDP Home Page
  • Europe - ON4AYL's Home Page
  • Europe - ON4CIP Amateur Radio Station
  • Europe - ON7UX Amateur Radio Station
  • Europe - PA5DD microwave etc.
  • Europe - RTTYand Small Transmitting Loops
  • Europe - SM2LCI's place
  • Europe - The Offical Web Site Of SM7WNG
  • Europe - The Sicilian HAM Radio Stationi
  • Europe - Wolfe's Web World
  • Florida - AD4C's Home page
  • Florida - KE4UJE Links Page
  • Florida - N4JOA's Home Page
  • Florida - N4LMS's Home Page
  • Florida - The KE4UJE Radio Amateur Web Page
  • Florida - The world as KE4IEY see's it.
  • Florida - W1NPR's Home Page
  • Florida - WA8GKH's Home Page
  • Florida - WD4AHZ's Home Page
  • Fran's www page - KM1Z
  • G0MHD's Home Page
  • G0PPQ's Home Page
  • G0SCA's Home Page
  • G0UPG's Home Page
  • G1JGY's Home Page
  • G3XLQ / AF4K - Links to many categories of ham sites
  • G3XLQ / AF4K - Megalist Site - parts, kits, other ham resources
  • G4FZN Homepage
  • G4NJH - Homepage
  • G4PMK's Marsport homepage - VHF info and RF software.
  • G4VJM/M Home Page
  • G6CSY's Home Page
  • G6DER Homepage - VHF UHF MICROWAVE Station info Audio.
  • G7KPF UK Amateur Radio Quick Links
  • G7PBB's Home Page
  • GD4UOL Homepage
  • GW4OFQ's Home Page
  • Georgia - Ham Radio & Miscellanous links
  • Georgia - W4AMP and WA4SEX Homepage
  • Greg Weremey's HAM radio page
  • HL2XIQ's Home Page
  • Ham Radio DX and TVI/RFI Info
  • Ham Radio Links
  • Ham radio and genealogy
  • Hawaii - Oahu EARC Club and MARS Info
  • Homepage of KT4XA
  • IK4NYY - Elio Anotonucci Home Page
  • Illinois - Don N9IHW's Cyber Site
  • Illinois - Ham Radio with N9LEM
  • Indiana - KA9MGD's Home Page
  • JG3TYS's Home Page
  • JJ3HLT's Home Page
  • JJ3JCQ's Home Page
  • John Garrett, WN9T
  • John Oman - KA1QVG
  • K0OK's Home Page
  • K0TW - Thomas Workman
  • K0VBU - William Henderson Home Page
  • K1AM's Home Page
  • K1IR's Home Page
  • K1RV's Home Page
  • K1TJ's Home Page
  • K2UT's Home Page
  • K2VIN's Home Page
  • K3FU's Home Page
  • K3IW's Home Page
  • K3LPP's Home Page
  • K3QK - Gregg Corsello Home Page
  • K3TE - Bob Schnick Home Page
  • K3WW Homepage
  • K3WWP's Home Page
  • K4EQ - Dale Holloway Home Page
  • K4HIZ's Home Page
  • K4HN's Home Page
  • K4LK's Home Page
  • K4MA's Home Page
  • K4PX's Home Page
  • K4YC - Charles Mc Cook Home Page
  • K5BL - Robert Lentz Home Page
  • K5DH - Dean Hemphill Home Page
  • K5EM's Home Page
  • K5ET - Fred Findling
  • K5KJ's Home Page
  • K5TOM's Home Page
  • K5TRA - Thomas Apel Home Page
  • K5WH's Home Page
  • K6AGF's Home Page
  • K6FCC's Home Page
  • K6JW System Website
  • K6LJM's Home Page
  • K6LS - Phil Polizzo Home Page
  • K6PBT's Home Page
  • K6PRK's Home Page
  • K6SRT's Home Page
  • K6UGS' Home Page
  • K7FL Homepage
  • K7GT - Allan Taylor Home Page
  • K7IL's Home Page
  • K7IQ's Home Page
  • K7JJ's Home Page
  • K7MOA's Home Page
  • K7PG's Home Page
  • K7UV's Home Page
  • K8BVY's Home Page
  • K8CX - Tom Roscoe Home Page
  • K8HZ's Home Page
  • K8TBW's Home Page
  • K9CWG Homepage
  • K9LS - Lonnie Sattler Home Page
  • K9MY's Home Page
  • K9SA's Home Page
  • K9SLQ's Home Page
  • K9WED's Home Page
  • K9WFY - Ronald Schmars Home Page
  • K9WK's Home Page
  • KA0NAK's Home Page
  • KA0PET Chris James Homepage
  • KA0QDL's Home Page
  • KA1FGK's Home Page
  • KA1OKH's Home Page
  • KA1THM - Internet-Packet Gateway (MA.)
  • KA1TUZ's Home Page
  • KA2BLQ - James Corona Home Page
  • KA2GKA's Home Page
  • KA2SDD's Home Page
  • KA3CYW's Home Page
  • KA3FZF's Home Page
  • KA4BGT's Home Page
  • KA5OWI's Homepage
  • KA9MPU's Home Page
  • KA9QPZ - Charles Zenkus Home Page
  • KA9WGN's Home Page
  • KA9ZWH's Home Page
  • KB0FPD's Home Page
  • KB0ISS's Home Page
  • KB0MSX's Home Page
  • KB0TNV's HAM & More Page
  • KB0UXW's Home Page
  • KB1AWE Homepage
  • KB1AXF/G0VZG The Meaning of Life!
  • KB1BXG's Home Page
  • KB1CDA's Home Page
  • KB1GW's Home Page
  • KB2DQ's Home Page
  • KB2ERJ's Home Page
  • KB2GLO's Home Page
  • KB2TMZ's Home Page
  • KB2ULH's Home Page
  • KB2VAG's HomePage
  • KB2ZAW - Christopher Ferguson Home Page
  • KB3AWQ's Home Page
  • KB3BFQ's Home Page
  • KB3BNN - Lisa Lowe Home Page
  • KB4AMA's Home Page
  • KB4OGM's Home Page
  • KB4YZ's Home Page
  • KB5FJX - Home Page
  • KB5IZO - David Duke Home Page
  • KB5JTF's Home Page
  • KB5WBH's Home Page
  • KB5YXB's Home Page
  • KB5ZDG's Home Page
  • KB7PPL's Home Page
  • KB7UB's Home Page
  • KB7UV Homepage - Atlanta GA.
  • KB7UV's Home Page
  • KB7V's Home Page
  • KB7ZCO's Home Page
  • KB8BNK's Home Page
  • KB8DP's Amateur Radio and Computers Homepage
  • KB8MCZ's Home Page
  • KB8NIO - Jimmie Hopkins Home Page
  • KB8OTL's Home Page
  • KB8QDX's Home Page
  • KB8WBJ's Home Page
  • KB8YDX's Home Page
  • KB8YQO Homepage - Sailing and Amateur Radio
  • KB9HGI - Steven Baker Home Page
  • KB9KSR's Home Page
  • KB9MNQ's Home Page
  • KB9MSY - Charles Konopinski
  • KB9QQE's Home Page
  • KB9TMP - Christian Amateur Radio
  • KC2AK's Home Page
  • KC2BUV - Terry Long Home Page
  • KC4EYN's Home Page
  • KC4IVG's Home Page
  • KC4KIN - Ricky Ponder Home Page
  • KC4OR - William Stallings Home Page
  • KC4Q's Home Page
  • KC4SIT - Ernest Hollingsworth Home Page
  • KC5AUG's Home Page
  • KC5BTI Homepage
  • KC5CXU - Charles McCurdy Home Page
  • KC5EIE's Home Page
  • KC5EXM's Home Page
  • KC5FFT's Home Page
  • KC5IBT's Home Page
  • KC5KBD's Home Page
  • KC5QNX's Home Page
  • KC5SLL's Home Page
  • KC5SVC's Home Page
  • KC5TOL - Jerry Newland Home Page
  • KC5TOM's Home Page
  • KC5VPV - Paolo Valente Home Page
  • KC5YTV's Home Page
  • KC5YVU - Donny Taylor Home Page
  • KC6OVN's Home Page
  • KC6ROL's Home Page
  • KC6UUT's Home Page
  • KC6UUT's Home Page
  • KC6WFS Homepage
  • KC6WYX's Home Page
  • KC7AED's Home Page
  • KC7CFK's Home Page
  • KC7CPM's Home Page
  • KC7HEX Amateur Radio Homepage
  • KC7HIR Home Page
  • KC7JMH's Home Page
  • KC7MLX's Home Page
  • KC7NVR's Home Page
  • KC7QVS - Paul Ahkolik Home Page
  • KC7TLU's Home Page
  • KC8BEW - Matthew Murphy Home Page
  • KC8BGW's Home Page
  • KC8BYQ's Home Page
  • KC8CSD's Home Page
  • KC8EHN's Home Page
  • KC8FHF's Home Page
  • KC8GNS's Home Page
  • KD1O's Home Page
  • KD1R - Ralph Stetson Home Page
  • KD2PM - Edward Velez Home Page
  • KD3QQ's Home Page
  • KD4AE's Home Page
  • KD4DVT's Home Page
  • KD4IKI's Home Page
  • KD4MCM's Home Page
  • KD5H's Home Page
  • KD6BZN Homepage
  • KD6FW's Home Page
  • KD6IEX - Joe Johnson Home Page
  • KD6LIA's Home Page
  • KD6PDR's Home Page
  • KD6POC's Home Page
  • KD7E's Home Page
  • KD7VA Homepage - Las Vegas NV.
  • KE3GK's Home Page
  • KE4IAM's Home Page
  • KE4IAP's Home Page
  • KE4LWT - Jack Smith Home Page
  • KE4MWT's Home Page
  • KE4PIC's Home Page
  • KE4RGY's Home Page
  • KE4RVF's Home Page
  • KE4SDJ's Home Page
  • KE4UUP's Home Page
  • KE4ZVU's Web Page!
  • KE4ZXQ's Home Page
  • KE6BFU's Home Page
  • KE6CIL's Home Page
  • KE6EKC's Home Page
  • KE6FCT's Home Page
  • KE6JAB's Home Page
  • KE6LEV - Marcus Bell Home Page
  • KE6QKW's Home Page
  • KE6RRK - Paul Carmona Home Page
  • KE6VUB's Home Page
  • KE6WCY's Home Page
  • KE6WZA's Home Page
  • KE7HC's Home Page
  • KE8BP's Home Page
  • KF0FX's Home Page
  • KF2H - Raymond Garraud Home Page
  • KF2T's Home Page
  • KF2XF's Home Page
  • KF4ASW's Home Page
  • KF4FAW's Home Page
  • KF4GRA's Home Page
  • KF4HYB's Amateur Radio Webpages Info for new hams
  • KF4NDU's Home Page
  • KF4NIN's Home Page
  • KF4NJI's Home Page
  • KF4NQN - Shuler Burton Home Page
  • KF4PWH - Sam Smith Home Page
  • KF6AAQ's Home Page
  • KF6CYC's Home Page
  • KF6FCN's Home Page
  • KF6FPX - Alfred Differ Home Page
  • KF6GHN's Home Page
  • KF6GMN and KF6HUQ and KF6HUR
  • KF6HYZ's Home Page
  • KF6ILL - Ryan Denny Home Page
  • KF6JWR's Home Page
  • KF9QJ's Home Page
  • KG2JI - Jamie Bialek Home Page
  • KG9EC's Home Page
  • KG9GA Homepage Ham Radio Murphology Bug Collection.
  • KG9JD's Home Page
  • KH0A's Home Page
  • KH2QJ - Vito Maltese Home Page
  • KI0AU's Home Page
  • KI4L's Home Page
  • KI4LA's Home Page
  • KI4RO's Home Page
  • KI7ZD's Home Page
  • KJ2D's Home Page
  • KJ4UY's Home Page
  • KJ4VH homepage
  • KJ5DB's Home Page
  • KJ5SU's Home Page
  • KJ6Y's Home Page
  • KJ7NR's Home Page
  • KK6PP - Stephen McBride
  • KL7FH - Francis Hurlbut Home Page
  • KM4DA's Home Page
  • KM4VI's Home Page
  • KM5FA - Kenneth Harker
  • KM5OT's Home Page
  • KN4UB's Home Page
  • KN6ER's Home Page
  • KN6VV's Home Page
  • KO6DJ - Rick McCusker Home Page
  • KO6OA's Home Page
  • KP4MD - Charles F. Milazzo Home Page
  • KP4TW's Home Page
  • KQ4YA's Home Page
  • KR4CZ Homepage
  • KR4LT's Home Page
  • KR7A Homepage
  • KT4DI's Home Page
  • KT6RA's Home Page
  • KU4ET's Home Page
  • KU9Z's Home Page
  • KV5F's Home Page
  • KX0E's Web Page
  • KX2S - Ed Deringer Home Page
  • KX9X's Home Page
  • KZ3K's Home Page
  • Kentucky - AF4AM's Ham Radio Site
  • Kentucky - HAMS AND SHOOTERS
  • LA7TN - Tore Sandring Home Page
  • LX1NO - Norbert Oberweis Home Page
  • List of repeaters of New Brunswick and bordering sites
  • Maine - W2EMT's Educational Activities Page
  • Maryland - AA3AC's Homepage
  • Maryland - N3OKP - H-Man's Homepage
  • Massachusetts - Amateur Radio Station K1HK
  • Massachusetts - N1GPV Amateur Radio Web Page
  • Massachusetts - N1RBY's Home Page
  • Massachusetts - WCC Web Marine radio site
  • Michigan - Amateur radio and misc. links
  • Michigan - Gray Line Explanation Page
  • Michigan - W2INQ's Ham Radio Page
  • Michigan - W8MMQ's Amateur radio links page
  • Missouri - Jessica, KB9LNP and N9KLH's Site
  • Montana - KC7KTC's Home Page
  • N0CUX's Home Page
  • N0LLH's Home Page
  • N0MTH's Home Page
  • N0OFQ - World wide amateur links
  • N0TBL's Home Page
  • N0UK's Home Page
  • N0WHN Web Site
  • N1KDO Homepage
  • N1KDO's Home Page
  • N1LRT - Paul Katz Home Page
  • N1LRT's Paul Katz, Home Page
  • N1MJP - Samantha Harriman Home Page
  • N1NFC's Home Page
  • N1RWY's Home Page
  • N1RYX's Home Page
  • N1SJM - Richard Plourde Home Page
  • N1ST's Home Page
  • N1TBV's Home Page
  • N1URO's Home Page
  • N1VUX's home page
  • N1VWX's Home Page
  • N1WAO's Home Page
  • N1XWK's Home Page
  • N2CJN's Home Page
  • N2DS Dave Schmarder Ham radio
  • N2GJ - New Jersey homepage
  • N2IED - Terry Borden Terry sez Braille is best
  • N2NUN Homepage - Ham Radio in Central NY
  • N2QHS's Home Page
  • N2RHV's Home Page
  • N2TES's Home Page
  • N2TRY's Home Page
  • N2UKV's Home Page
  • N2VKG - Clay Irving's Amateur Radio Reference
  • N2WWU's Home Page
  • N2YUO's Home Page
  • N2ZWO's Home Page
  • N3BUO Dave Greig's Homepage - Mansfield TX.
  • N3CND's Home Page
  • N3DNO's Home Page
  • N3EYR's Amplitude Modulated Radio Page
  • N3EYR's Home Page
  • N3EYR's Radio Links Page
  • N3ITN's Home Page
  • N3LFC's Home Page
  • N3LJJ - Kenneth Zimmer Home Page
  • N3NTJ's Home Page ham radio links and more
  • N3PRZ's Homepage
  • N3PSQ's Home Page
  • N3RPC's Home Page
  • N3RTQ's Home Page
  • N3SDT's Home Page
  • N3SEI - Claud Truax Home Page
  • N3UVR's Home Page
  • N3XLT's Home Page
  • N3YER - Kenneth Hoover Home Page
  • N3YHC's Home Page
  • N3YMX's Home Page
  • N4BRP's Home Page
  • N4CLH/KE4RGK Homepage - GA.
  • N4FTD's Home Page
  • N4GN's Home Page
  • N4ISL's Home Page
  • N4IVG - Edward Davies Home Page
  • N4KRG's Home Page
  • N4LQ's Home Page
  • N4QPB's Home Page
  • N4SCS's Home Page
  • N4XBH Raymond Bayerl's Homepage
  • N4XOG's Home Page
  • N4YTR's Home Page
  • N5BB's Home Page
  • N5ES - Edward Stoessel Home Page
  • N5GPI Homepage
  • N5IKE's Home Page
  • N5JK - Donald Feigel Home Page
  • N5JK's Home Page
  • N5JTT's Home Page
  • N5NU's Home Page
  • N5RQC's Home Page
  • N5VAV's Home Page
  • N5XED Homepage
  • N5YAT Homepage - Texas.
  • N5ZIS - Brad Low Home Page
  • N5ZIS's Home Page
  • N6BVZ's Home Page
  • N6FRI's Home Page
  • N6TX - Dr. SETI's Starship
  • N6VTL's Home Page
  • N6XD's Home Page
  • N7DKQ's Home Page
  • N7IFJ's Home Page
  • N7LN's Home Page
  • N7MCH's Home Page
  • N7MOK's Home Page
  • N7NL's Home Page
  • N7RK Home Page - Arizona
  • N7SUJ's Home Page
  • N7SZY's Home Page
  • N7UVC's Home Page
  • N7VUA's Home Page
  • N7WTB's Home Page
  • N7XAM's Home Page
  • N7YOV - Stephen Moffett Home Page
  • N8GK's Home Page
  • N8JG's Home Page
  • N8NVI's Homepage
  • N8QLT's Home Page
  • N8QQ's Home Page
  • N8QYO's Home Page
  • N8RWS's Home Page
  • N8ULJ's Home Page
  • N8UR - John Ackermann Home Page
  • N8VJF's Home Page
  • N8VZU's Home Page
  • N8ZJN - Kevin Bishop Home Page
  • N9BWG - A Nice Little Ham Page
  • N9IUA / N9YTQ - Personal Homepage Clinton IL - DeWitt County
  • N9MHQ's Home Page
  • N9MUC - Perry Reh Home Page
  • N9PPX's Home Page Stuff for Sale & Links
  • N9RHC's Home Page
  • N9SXG's Home Page
  • N9UPU Personal Webpage
  • N9XQX's Home Page
  • N9YTY's Home Page
  • NA4P's Home Page
  • NG3K Amateur Radio Link Page
  • NG3K's Home Page
  • NM4L Homepage - Virginia
  • NQ5T's's Home Page
  • NQ9E's Home Page
  • NS1Z's Home Page
  • NW3K Homepage
  • NX8M's Home Page
  • NY2US - Lawrence Lipitz Home Page
  • NY3T's Home Page
  • New Hampshire - KA2DEW - Tadd Torborg's homepage
  • New Hampshire - Personal stuff,Also my Station & W1VTP/R
  • New Jersey - Amateur Radio Station W4FLA
  • New York - Amateur Radio Information Center
  • New York - Amateur Radio Stations w2ufo & w2xyl
  • New York - DX, DX LINKS, RADIO CENTRAL ARC, PHOTOS
  • New York - K2TV's Home Page
  • New York - K2TV's Web Site
  • New York - N2AUD's Home Page with links & much more
  • New York - N2QCE's Homepage
  • New York - Packet Radio Bulletins
  • North Carolina - W4YDY - Amateur Radio
  • North Carolina - WA4TLI, Bert Carter's web site
  • Norway - LA0EW's Home Page
  • ON4BAM Homepage
  • ON5AI Homepage
  • ON6TS Fact sheet
  • Ohio - Geeze! What is Mike up to now??
  • Ohio - N8TDQ Home Page
  • Oklahoma - HAM Radio, Politics, Sports, & Weather
  • Oklahoma - KC5UGX's Home Page
  • Oregon - Public Service Information Site
  • Other Kilowatt N9TOK's Ham Radio Page
  • PA3CQR Homepage - DX info.
  • PS7AB personal Home Page
  • PS7AB's Home Page
  • Pacific - Australian Amateur Radio
  • Pacific - Doug VK3KAY's Home Page
  • Pacific - JA1JTA/Yamamoto Home Page
  • Pacific - links to Ham information
  • Pennsylvania - KB3CWG - Schedule a QSO!!
  • Pennsylvania - Loads of contesting, club, equipment
  • Pennsylvania - N3QBI's Web page
  • Photos from the Datyon Hamvention 97
  • Photos of hamshacks, antenna farms, etc.
  • QSL manager database for download
  • Rhode Island - W1YWY's Home Page
  • S57IIO's Home Page
  • SM5CSS's Home Page
  • SM6JOC Homepage
  • SP6NVK's Home Page
  • Tennessee - personal web page
  • Texas - AG5I's Home Page
  • Texas - Home Page for Amateur Radio Station N5KF
  • Texas - KB5FCK - AC5JW Raleigh's Personal Web
  • Texas - KC5OHJ - Ham Radio and aviation-related pages
  • Texas - N5GAR's Homepage - NEWSLINE Anti-Single Point of Contact.
  • Texas - Personal observations/Photo pages/Links
  • Tour Hilton Head Island,SC & Ham Links
  • Troubleshooting, Links+Phone#s, Reviews
  • Turkey - TA7J Ismail Cakmak Personal Ham Page
  • UA4WAE - Alex Otto Ogorodov-Rafalsky Home Page
  • VA3ECH's Home Page
  • VE1CT's Home Page
  • VE1JIM - Jim Flowers Home Page
  • VE2CTV's Home Page
  • VE2GAV's Home Page
  • VE2TCT's Home Page
  • VE3GBA/7 CN88 Homepage
  • VE3RUB station pictures
  • VE4YE Homepage
  • VE6OA Homepage
  • VK3JEG's Home Page
  • VK3KRO - Large volume of ham-related links & info
  • VK3NDS's Home Page
  • VR2ll - WW LogSearch Library. CW. Hong Kong.
  • VU2JJQ's Home Page
  • Virginia - Ham radio and personal homepage
  • Virginia - The Virginia Ham Website TM
  • W0AU's Home Page
  • W0IS's Home Page
  • W0UI's Home Page
  • W1ARS's Home Page
  • W1NLK - Richard Roznoy
  • W1UX - Yves Feder Home Page
  • W1WLG's Home Page
  • W1WV's Home Page
  • W1YLV's Home Page
  • W1ZST's Home Page
  • W2GL - Lawrence Deering Home Page
  • W2GSB's Home Page
  • W2MAC's Home Page
  • W2TLI's Home Page
  • W3AM - Gary Blau Home Page
  • W3BNR - Edgar Naratil Home Page
  • W3KN's Home Page
  • W3PRK - David Haney Home Page
  • W4DXX's Home Page
  • W4ET's Home Page
  • W4FLA's Home Page
  • W4GJ's Home Page
  • W4GMM repeater system
  • W4NC's Home Page
  • W4QO - James Stafford
  • W4RAZ - Don Brown Home Page
  • W4SNI's Home Page
  • W4SV's Home Page
  • W4TKI personal Page
  • W5AAX's Home Page
  • W5ATX's Home Page
  • W5CE's Home Page
  • W5DG - Dennis Gabler Home Page
  • W5JH's Home Page
  • W5QGG's Home Page
  • W5QO's Home Page
  • W5SI's Home Page
  • W5WWW's Home Page
  • W6ABC's Home Page
  • W6FK's and KE6IQH's Home Page
  • W6FXH's Home Page
  • W6HK Homepage
  • W6HQ's Home Page
  • W6IQ's Home Page
  • W6PIR's Home Page
  • W6RC's Home Page
  • W6SFG's Home Page
  • W6TEE's Home Page
  • W7ASC's Home Page
  • W7EGC's Home Page
  • W7LIM's Home Page
  • W8DX's Home Page
  • W8FWF's Home Page
  • W8JE - Terence Jones Home Page
  • W8LR's Home Page
  • W8SC's Home Page
  • W8WKY - John Wagner Home Page
  • W9AV's Home Page
  • W9CCU's Home Page
  • W9CD's Home Page
  • W9CQ - Paul Kent Home Page
  • W9HLQ's Home Page
  • W9LWB's Home Page
  • W9NFL's Home Page
  • W9SFU's Home Page
  • W9UCR's Home Page
  • W9VJ - Gary Coombs Home Page
  • W9VJ's Home Page
  • W9VR's Home Page
  • W9ZT's Home Page
  • WA0GWA's Home Page
  • WA1G Homepage
  • WA1IIE's Home Page
  • WA1KPD's Home Page
  • WA1LOU's Web Site
  • WA1RKA - John Manter Home Page
  • WA1SOV Telecommunications Page
  • WA1YMC's Home Page
  • WA1ZYX's Home Page
  • WA2MZP's 1 Way Cool Little Bard Family Genealogy Page
  • WA2TVE's Home Page
  • WA2WHV page - electronic animations.
  • WA2WHV's Home Page
  • WA3CAS's Home Page
  • WA3WZF - Jerry Johnson Home Page
  • WA4AKB - Susan Jones Home Page
  • WA4DSY's's Home Page
  • WA4DXP's Home Page
  • WA4FAT Web Explorer - featuring NEWSLINE audio.
  • WA4OLJ's Home Page
  • WA4SHV's Home Page
  • WA5CYI's Home Page
  • WA5RAS's Home Page
  • WA6AEH's Home Page
  • WA6CRE's Home Page
  • WA6ECW's Home Page
  • WA6FHI's Home Page
  • WA6HZT's Home Page
  • WA6MBZ - Michael Jogoleff Home Page
  • WA6ZJG's Home Page
  • WA8AJQ's Home Page
  • WA8OOM's Home Page
  • WA8PHD - Lou Albert Home Page
  • WA9AWG's Home Page
  • WA9POV Web Page - WI.
  • WA9VMW's Home Page
  • WB1AJG's Home Page
  • WB2ART's Home Page
  • WB2JKJ's Home Page
  • WB2RQW's Home Page
  • WB2WPA's Home page
  • WB4CYC's Home Page
  • WB4HCV's Home Page
  • WB4UDS's Home Page
  • WB4ZPI - Fletcher Henderson Home Page
  • WB5CHV's Home Page
  • WB5GMK's Home Page HF DX
  • WB5OKX's Home Page
  • WB5QDR's Home Page
  • WB6FFE's Home Page
  • WB6JBM's Home Page
  • WB6UQU's Home Page
  • WB6VUB's Home Page
  • WB6WKB's Homepage
  • WB9LOZ's Home Page
  • WC0A's Home Page
  • WC6V's Home Page
  • WD4NGB - Bruce Richards Home Page
  • WD4NVH's Home Page
  • WD5DHF's Home Page
  • WD5IWT's Home Page
  • WD6AEI's Home Page
  • WD6CYI's Home Page
  • WD8LAQ - Patrick Kilroy
  • WD8LPY's Home Page
  • WD8MHV - Richard Daniel Home Page
  • WD9DTM's Home Page
  • WE6W - Edwared Loranger Home Page
  • WE7L's Home Page
  • WH6TB's Home Page
  • WI0X Homepage - MO VE test sessions
  • WI6W's Home Page
  • WN4AFP's Home Page
  • WN6K's Home Page
  • WN9JAT's Homepage
  • WO9U's Home Page
  • WQ0P Homepage
  • WR8R's Home Page
  • WS1O's Home Page
  • WS9A's Home Page
  • WV1M's Home Page
  • WW0U's Home Page
  • WW1Y's Home Page
  • WX5DX Homepage - Best Cyber Ham Award's Site.
  • WY5C's Home Page
  • WZ1V's Website at QSL.NET - more ham software.
  • West Virginia - W8EEO's Welcome to ham radio
  • Western NY club focus
  • Wisconsin - Antenna Farm
  • Wisconsin - KB9TYC's Amateur Radio Site
  • Wisconsin - W9KNZ's Home Page
  • ZL1CRO - Sinisa Aljinovic
  • ZS6MG's Home Page
  • Zephyr's home page

Back to Table Of Contents

Licensing Info

  • AA9PW's Amateur Radio Exam Page
  • Gordon West Radio School
  • Ham Exam - Practice exam Generator by W5AC
  • Ham Radio Licensing Info
  • New England Exams Listing
  • Oklahoma - Licensing and examination information.
  • Sunnyvale VEC ARC, Inc.
  • Tennessee - The Ham Radio License Tutorial Website
  • Virginia - the Virtual Volunteer Examiner
  • W5YI Group
  • W5YI-VEC Puerto Rico Team
  • What is Amateur Radio

Back to Table Of Contents

Linux

  • Europe - Linux Hamradio Applications & Utilities
  • Linux Soundcard Shortwave digital modes
  • Linux The Operating System for the new Millenia

Back to Table Of Contents

Longwave

  • 136kHz Page
  • A Brief Introduction to Longwave Radio
  • Curry Communications
  • Europe - 73kHz and 136kHz activity by G3XDV
  • Europe - Longwave Information 136 kHz Band
  • LF experimenting and home brewing
  • Longwave Club of America
  • Longwave Home Page
  • Maine - Faster than a Speeding Light
  • The VLF Page

Back to Table Of Contents

MARS/CAP

  • Afloat and Overseas Operations Net
  • Alabama Army MARS
  • Delta Composite Squadron, CAP
  • Hawaii - Air Force MARS Region 8 (Hawaii)
  • Idaho Falls, Idaho MARS
  • Indiana Army MARS
  • MARS Repeater
  • Pennsylvania Army Mars
  • U.S. Army Military Affiliate Radio System (MARS)
  • USAF MARS Region 2
  • Welcome to the MARS-Gate

Back to Table Of Contents

Magazines/News

  • Amateur Radio Newsline
  • Amateur Radio Trader
  • Amateur Radio World
  • Articles in the JA-CQ magazine
  • CQ - Radio Amateur's Journal
  • CQ Contest Magazine On Line
  • CQ VHF - Ham Radio Above 50 MHz
  • Electronic Experimenter's Journal
  • Ham Radio OnLine Magazine
  • Horizon House Homepage - online radio info. plus bookstore
  • Illinois - Scanning USA Web Page
  • Indiana - Jehosophat! Exploring Amateur Radio
  • Jim's GAZETTE, the electronic magazine for digital amateurs
  • MEGAHERTZ magazine (French)
  • Nuts & Volts Magazine many sources here too!
  • Pacific - QNEWS the VK Amateur Radio News Service
  • R.A.I.N Report
  • Radio and Electronics Today
  • Real Audio R.A.I.N. Dial-Up by Hap Holly KC9RP
  • SearchLites - Quarterly journal of The SETI League
  • Sky & Telescope magazine
  • Space News - Hamsat e-mail newsletter.
  • Worldradio magazine

Back to Table Of Contents

Maritime

  • Canada - The Maritime Mobile Service Network
  • Great Lakes Maritime Frequencies
  • Marine Communication Services(non ham)
  • Maritime Links on the Internet

Back to Table Of Contents

Meteor Scatter

  • California - NA High Speed CW Meteor Scatter Info.

Back to Table Of Contents

Microwave

  • California - WA6BOB Microwave papers and Links
  • Europe - microwave circuits & useful data
  • Maryland - Experimenter's Corner VLF-UHF,EME, LASER
  • SCTV-SkyCable Home Page
  • WAGA TV Microwave Safety Tips for ENG

Back to Table Of Contents

Misc

  • AC6V DX Reference Guide Now 53 Pages and 600+ Links to DX and Ham radio
  • AMSAT's GridSquare Converter
  • Amateur Radio Laser Communications
  • Amateur Radio Webpages on Internet (Australian mirror)
  • Amateur Radio Webpages on Internet (primary site)
  • Amateur Radio in Belgium (Flemish)
  • Ames Area Amateur Astronomers (Iowa)
  • Ashley's Space World
  • BNL's Public Web
  • Benz Ham Radio Links
  • Boston Radio Archives
  • Brazilian Radio Inventor
  • Callsign.Net (Free email aliasing!)
  • Canada - VE4 - Callsign Area homepage
  • Comark Homepage - UHF TV Transmitters
  • Elmers List - for Amateur Radio.
  • Four Metres Home Page UK Four Metre Band (70MHz) website.
  • Great Lakes VHF/UHF Homepage and Newsletter
  • HAM RADIO Virtual Worlds 2000
  • HR showcase - a very complete Ham Radio page.
  • Jeffs' Progressive Pages
  • Mailing Lists and Newsgroups
  • Marconi - history of Radio Web page.
  • Mutek VHF transceiver high performance replacement boards
  • N3LJK/R Grid Rangers Home Page Put in weak signal section
  • NZ1M's List of Ham Links
  • Nazarene Amateur Radio Fellowship - Church of Nazarene
  • Nerd World Amateur Radio
  • New York - AMATEUR-RADIO
  • New York - AmateurRadio Dot Net
  • OH5IY's METEOR PAGE - author of MS-Soft.
  • Parabolic ABNew under construction.
  • PicCon Hidden Transmitter Controller (for foxes)
  • QRZ Amateur Radio page
  • R.F. Connection Coaxial Cable Power Ratings
  • Radio from DC to blue light
  • Russian Phrases for Amateur Radio
  • SM5BSZ Homepage - Equipment for VHF DX
  • School Into Space Project
  • Sea Q Maui - Bed and Breakfast for Hams
  • Tiger Mapping Service project of the US Census Bureau
  • Toensberg group LA1T - Norwegian Radio Relay League.
  • UBA website UBA Belgian Radio Amateur association
  • USENET FAQ's on Radio
  • VK's on the Internet - email
  • WA3KEY's Virtual Collins Radio Museum Collins equipment catalog
  • WVAR - West Virginia Amateur Radio Scott Depot WV
  • WWW Virtual Library - Communications & Telecommunications
  • WWW.QSL.NET - FREE Homepages and E-mail for Hams
  • Weitere WWW Ham Server
  • What's New on EMF-Link - EMF exposure info.

Back to Table Of Contents

Mobile

  • Bicycle Mobile Hams of America
  • Europe - Mobile HF and others
  • Long Island Mobile Amateur Radio Club, Inc.
  • Maryland Mobileers Amateur Radio Club
  • New York - K2BJ.COM: HF Mobile's Home on the Web!
  • Southeastern Connecticut Radio Amateur Mobile System (SCRAMS)

Back to Table Of Contents

Morse Code

  • Bug Stories by N0TFI
  • CW Easy(!) Hypnotic
  • California - CW Information & Links
  • California - SerialKey Home Page
  • Canada - VA3JPM's Amateur Radio Around The World
  • Code Quick - A morse code learning tool
  • Europe - Software: CwGet morse decoder, CwType ..
  • Fastest way to master Morse Code
  • Ham University (learn CW & theory)
  • History of the Canadian Railway Telegraph
  • Illinois - Host Site-FISTS CW Club Code Buddy Progr
  • Introduction to Morse Code
  • Llaves Telegraficas Artesanas (Craftsman's Morse Keys) a Spanish manufacturer of hand made keys.
  • Morse 2000 Outreach
  • Morse Academy
  • Morse Code Deciphered - includes an online tutorial
  • Morsum Magnificat is a bimonthly journal for all Morse enthusiasts
  • N1IPZ says, "SO YOU WANT TO LEARN MORSE CODE?"
  • New Mexico - Interactive, pictorial telegraph review
  • NuMorse/NuTest for Windows code trainers
  • Society of Wireless Pioneers
  • Telegraph & Scientific Instrument Cyber-museum
  • W0UI's Key Pictures
  • Whiterook Products Co. - Keys, Paddles, and other Ham accessories
  • Whiterook Products Co. - Keys, Paddles, and other Ham accessories

Back to Table Of Contents

Organizations

  • AMRAD - Amateur Radio Research and Development Corp
  • Amateur Radio Council of Arizona
  • Arizona - Center for Amateur Radio Learning
  • California - Know Code International
  • Canada - Border To Border Expedition Society
  • Canada - Emergency Preparedness
  • Canada - Manitoba's Amateur Domain
  • Colorado - Rocky Mountain Ham Page
  • Europe - Personal Home Page
  • Geratol Net
  • ITU Radio Club
  • International Amateur Radio Union
  • International Telecommunication Union
  • League of Young Radio Amateurs
  • New Hampshire - Marconi Museum
  • Radio Amateurs of Canada - Home Page
  • S.H.A.R.K.K
  • Shuttle Amateur Radio Experiment (SAREX)
  • Skywarn
  • WIRELESS INSTITUTE of AUSTRALIA QNEWS

Back to Table Of Contents

Packet - APRS

  • APRS Software (MacAPRS/WinAPRS)
  • APRS: Automatic Position Reporting System
  • Atlanta Area APRS Home Page
  • California - TH-D7 Informational Page Info and Links
  • California APRS home page
  • Illinois - Northern Illinois APRS Network
  • Michigan - The latest and greatest APRS downloads
  • Northern Illinois APRS Network
  • Ohio - Ohio APRS Network
  • Tri-State APRS Working Group

Back to Table Of Contents

Packet

  • "Introduction to Packet Radio" & BBS information
  • ATHNET - Athens Greece Packet Radio Internetworking Group
  • Amateur Packet Radio Internet & E-Mail Gateway and WWW BBS
  • Bavarian Packet Radio Group - Baycom Packet support.
  • California - WA6BOB Packet Page links
  • Carolina Digital Coordination Council
  • Colorado Digital Working Group
  • Europe - GB7DIP TNOS TCP/IP Website
  • Europe - Shropshire, UK tcp/ip network group site
  • Everything about Packet Radio
  • First Coast Amateur Digital Association
  • Florida - Florida Amateur Digital Communication As
  • Florida Amateur Digital Communication Association
  • Kentucky - KE4HSB packet radio page
  • MTL/WQC Montreal Amateur Packet Radio Network
  • NB6Z's Homepage - HF digital mode ham radio
  • North East Digital Association
  • Ottawa Packet Radio Network
  • PA3ADI - Amsterdam PacketRadio (tsthost servers)
  • PSK31 "Official" Homepage
  • Pacific - Packet radio Group Of Thailand
  • Packet Association of Western New York
  • Packet FAQ
  • Packet Radio Home Page - by N2WX of TAPR.
  • Packet Radio Networking
  • Packet Radio User's Group, Japan
  • Packet and Stuff
  • TNOS Central - TCP/IP NOS software.
  • TORUN Amateur TCP/IP Packet Radio Group/Gateway - Poland
  • Texas - N5VDA's Packet Page
  • Texas - Packet information and wiring diagrams
  • Texas Packet Radio Society, Inc.
  • Tucson Amateur Packet Radio (TAPR)
  • WM2U's PSK31 page
  • Washington Experimentors TCP/IP Network
  • What is Packet Radio?

Back to Table Of Contents

Propagation

  • AD5Q's Propagation Forcast
  • Australian Ionosphere Prediction Service
  • Australian Space Forecast Centre
  • Communications Analysis Prediction Wizard
  • Current Solar Images at NOAA
  • Ham Radio OnLine Magazine Propagation Resource List
  • Ham Radio OnLine Magazine World Wide Propagation Conditions
  • High Frequency Active Auroral Research Program
  • Ionospheric Physics Group
  • K-Index Plot - U.S. Air Force, Space Forecast Center
  • K1TTT MOF/LOF Propagation Program
  • Latest Solar Images from NASA
  • NOAA Current Solar Forecast (SF & A indices)
  • NOAA's radio information page (for radio operators)
  • Primer on the Space Environment
  • Propagation Models and Prediction Software
  • SOHO - Solar and Heliospheric Observatory
  • Solar Flux
  • Solar Terrestrial Activity Report
  • Solar Terrestrial Dispatch - solar/geophysical real-time data.
  • Solar Terrestrial Physics Division of the NGDC
  • Solar Tower at Mount Wilson Observatory
  • Solar activity report from IPS
  • Solar and Upper Atmospheric Data Services
  • Space Environment Center (NOAA)
  • Sunrise
  • Sunspot Index Data Center
  • Today's Space Weather from NOAA

Back to Table Of Contents

QCWA

  • Chapter 1 - Cleveland, OH
  • Chapter 11 - Northern California
  • Chapter 112 - Yankee Chapter ( Eastern Massachusetts)
  • Chapter 120 - Quarter Century Wireless Women
  • Chapter 134 - Pine Tree Chapter
  • Chapter 138 - Marconi Chapter (Central New Jersey)
  • Chapter 149 - Nutmeg Chapter (Groton, CT)
  • Chapter 154 - Leo Meyerson Chapter (Palm Springs, California)
  • Chapter 200 - 200 Meters & Down (Gainesville Florida)
  • Chapter 35 - Mid-Contintent (Greater Kansas City)
  • Chapter 49 - Atlanta
  • Chapter 5 - Delaware Valley
  • Chapter 63 - Central Oklahoma
  • Chapter 65 - Niagra Frontier (Western New York State)
  • Chapter 70 - National Capital Area Of Canada
  • Chapter 76 - Blue Ridge (Hendersonville, NC)
  • Chapter 81 - Long Island, NY
  • Europe - QCWA Chapter 106 Germany
  • Hawaii - QCWA Chapter 194
  • National QCWA Site

Back to Table Of Contents

QRP

  • Activity Group QRP Berlin
  • Bill, N7MFB
  • Brian Gibbs, G3MBN
  • C.M. Howes - Fine British QRP Kits!
  • California - K2 SSB/CW HF Transceiver kit!
  • Canada - VE3JC - QRP Bicycle HF CW Mobile
  • Chris Trask, N7ZWY
  • Dan's Small Parts (for QRP) on-line catalog
  • EMTECH
  • Embedded Research QRP Site
  • Europe - G3YCC's QRP Pages
  • Europe - Philipps-University Marbrug
  • FAR Circuits PC boards. Article reprints $1.50
  • Halted Specialties: PIXIE-2 kit and parts
  • Hands Electronics - fine Welsh kits!
  • Harry's QRP / homebrew circuits
  • Hidehiko, JA9MAT's page
  • Jim, KU4QW's Wacky QRP Page
  • KC6WDK - George Rosenberg's QRP page
  • KI7MN's QRP Home Page
  • KM7W, Marty, QRP station in Tennessee
  • Kanga Products - Fine British Kits!
  • Lake Electronics
  • M0AEN, Malcolm Austen (QRP OP)
  • Mike Robinson, N7MR/qrp
  • N0TU's Other Web Page!
  • NW-QRP: More Great QRP Links
  • NWQ News Letter
  • QRP Amateur Radio Club International
  • QRP Calling Frequencies
  • QRP World
  • QRP op. Nils R. Bull Young
  • QRP-L 3-Day Digest
  • Radio Construction Projects from GQRP
  • Radio Devices Co. QRP Kits, BA books etc.
  • SM0THU's Sierra
  • San Luis Machine Co.
  • Scott Bauer, W3CV/QRP in Odenton, MD
  • Small Wonder Labs
  • SolarDepot solar panels for QRP stations
  • Sprat #1 etc., from G-QRP
  • Steve Yates, AA5TB, QRP Op.
  • Steve, N0TU/qrp in Colorado
  • T.J. "SKIP" AREY, N2EI a QRP op.
  • Texas - W5TB QRP Gateway
  • The OTHER web page for KnightLites QRP group
  • The Peanut Whistle II QRP xmtr
  • VE6BPR's Homepage
  • W6RCA - A chap who knows his stuff!
  • Wilderness Radio

Back to Table Of Contents

QSL Bureau

  • Europe - Manager for G4V RSGB QSL Sub-Bureau
  • James Mackey DX Stamp Service
  • Mississippi - W5 Incoming DX QSL Bureau Web Page
  • Pacific - VK4 QSL BUREAU

Back to Table Of Contents

QSL Cards

  • AA4M - QQSL Labels
  • ARRL Incoming QSL Bureau
  • ARRL Outgoing QSL Bureau
  • Canada - Low Cost QSL's, Buttons, Badges, Etc...
  • Delaware - QSL cards: How to make your own
  • Doc's QSL Card Shop
  • Europe - The best QSL print service on the world
  • FDS Graphics - QSL cards worldwide.
  • How to make your own QSL cards - WA7S
  • IARU QSL Bureau addresses
  • K3ZL QSL Cards
  • KAMKO QSL Cards
  • Olympic Card Company
  • Oregon - QSL, Club Logo & Operating Awards Design
  • QSL page
  • South Carolina - QSLs by W4MPY
  • The Signman QSL Cards
  • W7HR QSL Card Gallery
  • WX9X Quality QSL Cards

Back to Table Of Contents

RACES+Emergency

  • ATHNET Athens Greece Emergency Page (Greek).
  • Alabama - Birmingham NWS SKYWARN
  • Alabama - Dale County ARES
  • Alabama - Madison County ARES/RACES
  • Alabama - North Alabama SKYWARN
  • Alabama Emergency Response Team
  • Alaska - Anchorage ARES
  • American Red Cross Amateur Radio
  • American Red Cross
  • Arizona - Coconino County ARES
  • Arkansas - Jefferson County ARES
  • Arkansas - Jefferson County RACES
  • Arkansas - RESPOND (Radio Emergency Service Prepared on Natural Disasters)
  • California - Alameda County Sheriff's Emergency Team (RACES)
  • California - Anaheim Police Radio Club
  • California - Auxiliary Communications Service
  • California - Brea RACES
  • California - Burbank Emergency Amateur Radio Service (BEARS) (LACDCS) (RACES)
  • California - California Auxiliary Communications Service (ACS)
  • California - California's Auxiliary Communications Service
  • California - Culver City Amateur Radio Emergency Service (C-CARES) (LACDCS) (RACES)
  • California - Fontana RACES
  • California - Hayward ARES/RACES
  • California - Hospital Disaster Support Communications System (HDSCS) (ARES)
  • California - Huntington Beach CERT Communicators
  • California - Huntington Beach RACES (HBRACES)
  • California - Los Angeles County Disaster Communications Service (LACDCS) (RACES)
  • California - Marin County RACES
  • California - Mission Viejo RACES/ARES
  • California - Monterey Peninsula ARES (Including Monterey County ARES/RACES)
  • California - Mountain View Amateur Radio Assoication
  • California - NPSARC Public Service Activities (Monterey Co. Calif)
  • California - Oakland ARES/RACES
  • California - Orange County RACES Home Page
  • California - Placer County Sheriff's SAR Communications Unit
  • California - Riverside County RACES
  • California - Sacramento Amateur Radio Communications Reserve (SARCR) (RACES)
  • California - San Bruno Civil Defense Radio Club (SBCDRC) (RACES)
  • California - San Diego County RACES (SDCR) ARES
  • California - San Francisco Bay Area NWS SKYWARN
  • California - San Lorenzo Valley ARES (SLVARES)
  • California - Santa Clara County ARES/RACES
  • California - Sierra Del Mar Division, Salvation Army Team Emergency Radio Network (SATERN)
  • California - Sonoma County Auxiliary Comm Service
  • California - Southern District ARES
  • California - Stanislaus County ARES
  • California - The San Luis Obispo County Emergency Communications Council
  • California - Tulare County ARES
  • California - Tulare County RACES
  • California - Tuolumne County Amateur Radio Emergency Services (TCARES) (ARES/RACES)
  • California - University of California, Irvine, Campus Amateur Radio Emergency Services (CARES)
  • California - Ventura County ARES/RACES
  • California - Watsonville ARES
  • California - West Covina OES Radio Club
  • California - Yolo County ARES
  • Canada - Canadian Weather Amateur Radio Network (CANWARN)
  • Canada - Scouts Canada - ARES
  • Canada - Southern Ontario CANWARN
  • Canada - Winnipeg ARES
  • Central Indiana SKYWARN Program
  • Central Ohio ARES
  • Chester County ARES/RACES
  • Collier County (FL) ARES/RACES link
  • Collier County (FL) ARES/RACES/SKYWARN
  • Collier County (FL) ARES/RACES
  • Collier County Emergency Mgmt. WX ARES/RACES
  • Colorado - Colorado ARES
  • Colorado - District 0: Camp George West and State EOC ARES
  • Colorado - District 10: Jackson, Larimer, and Weld Counties ARES
  • Colorado - District 11: Boulder County ARES
  • Colorado - District 12: Morgan and Washington Counties ARES
  • Colorado - District 13: Denver County ARES
  • Colorado - District 14 (Pikes Peak District): El Paso and Teller Counties ARES (PPARES)
  • Colorado - District 15: Custer and Fremont Counties ARES
  • Colorado - District 16: Huerfano and Pueblo Counties ARES
  • Colorado - District 17: Cheyenne, Kit Carson, and Lincoln Counties ARES
  • Colorado - District 18: Baca, Bent, Kiowa, and Prowers Counties ARES
  • Colorado - District 19: Crowley, Las Animas, and Otero Counties ARES
  • Colorado - District 1: Moffat, Rio Blanco, and Routt Counties ARES
  • Colorado - District 20: Yuma County ARES
  • Colorado - District 21: Logan, Phillips, and Sedgwick Counties ARES
  • Colorado - District 22: Arapahoe County ARES
  • Colorado - District 23: Jefferson County ARES
  • Colorado - District 24: Douglas and Elbert Counties ARES
  • Colorado - District 25: Delta, Montrose, and Ouray Counties ARES
  • Colorado - District 26: Eagle County ARES
  • Colorado - District 27: Adams County ARES (ACARES)
  • Colorado - District 28: Grand County ARES
  • Colorado - District 2: Garfield and Pitkin Counties ARES
  • Colorado - District 3: Mesa County ARES
  • Colorado - District 4: Archuleta, Dolores, La Plata, Montezuma, San Juan, and San Miguel Counties ARES
  • Colorado - District 5: Alamosa, Conejos, Costilla, Mineral, and Rio Grande Counties ARES
  • Colorado - District 6: Chaffee, Lake, and Park Counties ARES
  • Colorado - District 7: Gunnison, Hinsdale, and Saguache Counties ARES
  • Colorado - District 8: Summit County ARES
  • Colorado - District 9: Clear Creek and Gilpin Counties ARES
  • Colorado SKYWARN Homepage
  • Connecticut - Connecticut ARES
  • Connecticut SKYWARN Home Page
  • DARCOMM - Emergency Amateur Radio net (DuPage County)
  • EMCOMM RACES Bulletins
  • Eastern Massachusetts ARRL Field Organization
  • Emergency Measures Radio Group
  • Erie County ARES/SKYWARN Home Page Emergency Communications and more
  • FederalEmergency Management Agency
  • Florida - Alachua County SKYWARN
  • Florida - Citrus County ARES
  • Florida - Collier County SKYWARN
  • Florida - Coral Gables RACES
  • Florida - County Ares/Races Site
  • Florida - Duval County ARES
  • Florida - East Panhandle District ARES
  • Florida - Emergency Communications Site
  • Florida - Flagler County Emergency Management/ARES
  • Florida - Jacksonville NWS SKYWARN
  • Florida - Marion County SKYWARN Coordinator
  • Florida - Marion County SKYWARN
  • Florida - Metro-Dade REACT 4881
  • Florida - Okaloosa County ARES
  • Florida - Osceola County ARES/RACES
  • Florida - Palm Beach County ARES/RACES
  • Florida - Pasco County RACES
  • Florida - Pasco County SKYWARN
  • Florida - Pinellas County ARES/ACS
  • Florida - Polk County ARES
  • Florida - Seminole County ARES/RACES
  • Florida - Southern Florida ARES
  • Florida - Sumter County ARES
  • Florida - Tampa Bay NWS SKYWARN
  • Florida - The Sarasota Emergency Radio Club
  • Florida - Volusia County ARES/RACES (VARECS)
  • Georgia - Athens SKYWARN
  • Georgia - Clayton County ARES
  • Georgia - Fayette County ARES
  • Georgia - Gwinnett County ARES/SKYWARN
  • Georgia - Liberty County Emergency Communications Amateur Radio Club (LECA)
  • Georgia - Liberty and Long Counties ARES
  • Hawaii - Pacific Section ARES (PSARES)
  • Idaho - Payette County ARES/RACES
  • Idaho - Southwest Idaho RACES
  • Illinois - Lake County RACES/ARES
  • Illinois - Madison County SKYWARN/ARES
  • Illinois - McHenry County RACES
  • Illinois - Melrose Park RACES
  • Illinois - Multi-County SKYWARN
  • Illinois - Northern Illinois Multi-County SKYWARN
  • Illinois - Sangamon County ARES
  • Illinois - St. Clair County ARES/RACES
  • Indiana - Elkhart County SKYWARN
  • Indiana - Hamilton County ARES
  • Indiana - Hamilton County Amateur Radio Emergency Services (HCARES)
  • Indiana - Hamilton County RACES
  • Indiana - Huntington County SKYWARN
  • Indiana - Illiana SKYWARN
  • Indiana - Indiana RACES
  • Indiana - Jasper County Weather Watch/SKYWARN
  • Indiana - Northern Indiana NWS SKYWARN
  • Indiana - Ripley County EMA RACES
  • Indiana - SouthEast Indiana ARES
  • Indiana - Vigo County ARES
  • Iowa - Linn County ARES
  • Islip ARES Group
  • Jersey Coastal Emergency Services Inc.
  • Kansas - Barton County RACES/ARES (Golden Belt Amateur Radio Club) (GBARC)
  • Kansas SKYWARN Home Page
  • Kentucky - Bullitt County Disaster and Emergency Services (BC DES) RACES/ARES/SKYWARN
  • Kentucky - Calloway County ARES
  • Kentucky - Calloway County SKYWARN
  • Kentucky - Clark County ARES
  • Kentucky - Fayette County ARES
  • Kentucky - Franklin County ARES
  • Kentucky - Kentucky ARES
  • Kentucky - Madison County ARES
  • Kentucky - Madison County SKYWARN
  • Kentucky - Magoffin County ARES
  • Kentucky - Oldham County RACES
  • Kentucky - Rockcastle County ARES
  • Kentucky - Scott County ARES
  • Lamar County (TX) ARES/RACES
  • Liberty County Emergency Communications Amateur Radio Club
  • Lincoln County, NC RACES/ARES
  • Linn County Amateur Radio Emergency Service
  • Louisiana - Jefferson Parish ARES/RACES
  • Louisiana - LaFourche Parish ARES/RACES
  • Louisiana - Lafayette City-Parish RACES/ARES Group
  • Louisiana - New Orleans RACES
  • Louisiana - Orleans Parish ARES/RACES
  • Louisiana - Skywarn
  • Louisiana - Southeast Louisiana ARES
  • Louisiana - West Carroll Parish ARES
  • Lubbock SKYWARN
  • Marion Country Florida SKYWARN
  • Maryland - Garrett County ARES
  • Maryland - Maryland RACES
  • Maryland - Montgomery County RACES/ARES
  • Maryland - Prince George's County ARES/RACES
  • Massachusetts - Dartmouth RACES
  • Massachusetts - Eastern Massachusetts ARES/RACES/SKYWARN
  • Massachusetts - Massachusetts RACES
  • Massachusetts - Natick Emergency Radio Net (NERN) (RACES)
  • Massachusetts - Southeastern Massachusetts Coastal ARES (SEMCARES)
  • Massachusetts - Western Massachusetts ARES
  • Medical Amateur Radio Council (MARCO) - healing hams.
  • Michigan - Cass County ARES (CARES)/RACES/SKYWARN
  • Michigan - Detroit ARES/RACES
  • Michigan - Grand Traverse County RACES
  • Michigan - Kalamazoo County ARES/RACES/SKYWARN
  • Michigan - Kent County Emergency Service Team (KCEST) (ARES/RACES)
  • Michigan - Ottawa County ARES/RACES
  • Michigan - Washtenaw County ARES
  • Michigan - Washtenaw County RACES
  • Michigan - Washtenaw County SKYWARN
  • Michigan - Wayne County SKYWARN
  • Michigan - West Michigan SKYWARN
  • Michigan - West Michigan Search & Rescue
  • Michigan, Oakland Co. ARPSC..
  • Minnesota - Blufflands Emergency Communications Response Team (BECRT) (also Iowa)
  • Minnesota - Duluth SKYWARN
  • Minnesota - Minnesota ARES
  • Minnesota - Rochester Amateur Radio Emergency Services (RARES)
  • Minnesota - Winona Emergency Preparedness Net (WEPNet)
  • Mississippi - Mid-South SKYWARN (also Arkansas, Missouri, and Tennessee)
  • Missouri - Macon County ARES (MCARES)
  • Missouri - Macon County SKYWARN
  • Missouri - Missouri-Illinois Regional SKYWARN Association (MIRSA)
  • Missouri - Northeast Missouri SKYWARN
  • Missouri - St. Charles County ARES
  • Missouri - St. Charles County RACES
  • Monroe County SKYWARN
  • Montana - Montana RACES
  • N2QJNs Ham Radio and Emergency Service Links
  • NWS Buffalo SKYWARN
  • NWS Memphis SKYWARN
  • NWS Twin Cities/Chanhassen MN - NWS
  • NWSO Dodge City - SKYWARN
  • NYC Area SKYWARN Frequencies
  • National - National ARES Site
  • National ACS/RACES
  • National Weather Service (NWS)
  • National Weather Service Skywarn
  • Nebraska - Midlands ARES
  • Nevada - Carson City/Douglas County ARES
  • Nevada - Reno NWS SKYWARN
  • New Jersey - Cumberland County RACES
  • New Jersey - Middletown Township RACES
  • New Jersey - Monmouth County ARES/RACES/SKYWARN
  • New Jersey - Ocean County ARES
  • New Jersey - Rahway ARES/RACES/SKYWARN
  • New Jersey - Ramsey, NJ RACES-OEM Site
  • New Jersey - Somerset County RACES
  • New Jersey - Vernon Township RACES
  • New Jersey - Warren County RACES/EMCOMM
  • New Jersey - Warren County RACES
  • New Jersey - Warren County SKYWARN
  • New York - Albany County RACES/ARES
  • New York - Binghamton NWS SKYWARN
  • New York - Fingerlakes LawEnforcement Amateur Radio Emergency Service (FLARES)
  • New York - NWS Albany NWS SKYWARN
  • New York - Nassau County ARES
  • New York - Nassau County RACES
  • New York - New York City ARES
  • New York - New York City NWS SKYWARN
  • New York - New York City SKYWARN
  • New York - New York SEMO/RACES
  • New York - Putnam Emergency and Amateur Radio League
  • New York - Saratoga County ARES
  • New York - Saratoga County RACES
  • New York - Southold ARES
  • New York - Suffolk County & Nassau County SKYWARN
  • New York City Skywarn
  • North American Center for Emergency Communications (NACEC)
  • North Carolina - Alamance County ARES
  • North Carolina - Central Carolina Skywarn
  • North Carolina - Charlotte SKYWARN
  • North Carolina - Forsyth County ARES
  • North Carolina - Gaston County ARES (GCARES)
  • North Carolina - Guilford County ARES
  • North Carolina - Lincoln County RACES (LC-RACES)
  • North Carolina - Mecklenburg County ARES/RACES
  • North Carolina - New Hanover County ARES
  • North Carolina - North Carolina ARES
  • North Carolina - Randolph County ARES
  • North Carolina - Robeson County ARES
  • North Carolina - Triad Area SKYWARN
  • North Central Missouri SKYWARN
  • North Central Ohio SKYWARN
  • Northeast Missouri SKYWARN Association
  • Northern IL Multi-County SKYWARN Homepage
  • Northwest Ohio SKYWARN Information Page
  • Ohio - Cleveland NWS SKYWARN
  • Ohio - District 7 ARES
  • Ohio - Kettering Medical Center Amateur Radio Association (KMCARA)
  • Ohio - Miami County ARES
  • Ohio - Northwest Ohio SKYWARN
  • Ohio - Ohio District 8 ARES/RACES
  • Ohio - Shelby County ARES
  • Ohio - Shelby County SKYWARN
  • Oklahoma - Cleveland County SKYWARN
  • Oklahoma - Norman NWS SKYWARN
  • Orange County ARES
  • Oregon - Amateur Radio Emergency Communications
  • Oregon - Oregon District0 ARES/RACES Unit
  • Oregon - Portland NWS SKYWARN
  • Oregon - Western Treasure Valley ARES/RACES (also Idaho)
  • Oregon Emergency Network
  • Parker County SKYWARN Maps
  • Pennsylvania - Franklin County Radio Emergency Communications (SKYWARN/Emergency Net)
  • Pennsylvania - Jefferson County RACES
  • Pennsylvania - Lycoming County Disaster Communications Service (DCS) (RACES/ARES/SKYWARN)
  • Pennsylvania - Monroe County Amateur Radio Emergency Services (MCARES) (ARES/RACES/SKYWARN)
  • Pennsylvania - Montgomery County RACES/ARES
  • Pennsylvania - Pennsylvania ARES/RACES
  • Pennsylvania - Pittsburgh NWS SKYWARN
  • Pennsylvania - Western Pennsylvania Salvation Army Team Emergency Radio Network (SATERN)
  • Pennsylvania - Westmoreland County ARES
  • Pickens County Skywarn
  • Pike County SKYWARN
  • Puerto Rico - Puerto Rico SKYWARN
  • R.A.C.E.S. of Union county
  • Russia - Russian Amateur Radio Emergency Service (RARES)
  • SKYWARN FAQ
  • South Carolina - South Carolina ARES
  • Southeast Wisconsin SKYWARN
  • Summit County SKYWARN
  • Tennessee - Bradley County ARES
  • Tennessee - Clarksville Amateur Radio Emergency Service (CARES) (ARES/RACES)
  • Tennessee - Henderson-Chester County ARES/RACES
  • Tennessee - Lawrence County SKYWARN
  • Tennessee - Middle East Tennessee Emergency Radio Service (METERS) (ARES/RACES)
  • Texas - Arlington Disaster Reservists (ARES)
  • Texas - Collin County ARES/SKYWARN
  • Texas - Deep East Texas SKYWARN
  • Texas - East Texas SKYWARN
  • Texas - Fort Bend County RACES/ARES
  • Texas - Houston Area SKYWARN
  • Texas - Irving RACES/ARES
  • Texas - Midland County ARES
  • Texas - Midland/Odessa NWS SKYWARN
  • Texas - North Central Texas ARES/RACES
  • Texas - North Central Texas SKYWARN
  • Texas - Parker County SKYWARN
  • Texas - Riders on the Storm (SKYWARN)
  • Texas - SKYWARN - RACES - ARES - REACT
  • Texas - SKYWARN Texas
  • Texas - Skywarn
  • Texas - Texas SKYWARN
  • Texas - Williamson County ARES (WCARES)
  • The Charlotte Area SKYWARN Net
  • U.S. Navy-Marine Corps MARS - Pennsylvania Area
  • United Kingdom - Argyll (South) RAYNET
  • United Kingdom - Cambridge RAYNET
  • United Kingdom - Cheshire RAYNET
  • United Kingdom - Greater London RAYNET
  • United Kingdom - Greater Manchester RAYNET
  • United Kingdom - Manchester Scouts RAYNET
  • United Kingdom - Mid Northants RAYNET
  • United Kingdom - Mid-Thames RAYNET
  • United Kingdom - North London RAYNET
  • United Kingdom - Renfrewshire RAYNET
  • United Kingdom - South Sussex RAYNET
  • United Kingdom - South West Herts RAYNET
  • United Kingdom - South West London RAYNET
  • United Kingdom - Suffolk RAYNET
  • United Kingdom - Sunderland RAYNET
  • United Kingdom - Surrey RAYNET
  • United Kingdom - The Radio Amateurs' Emergency Network (RAYNET)
  • United Kingdom - West Cheshire RAYNET
  • Utah - SLC ARES/RACES Training & Links
  • Utah - Salt Lake County ARES Home page
  • Utah - Utah County ARES
  • Vermont - Burlington NWS SKYWARN
  • Virginia ARES/RACES
  • Washington - Amateur Radio Emerg. Svcs/Kirkland, WA
  • Washington - Emergency Services Coordinating Agency (ESCA) RACES (also King County)
  • Washington - Jefferson County ARES (JCARES)
  • Washington - Mason County ARES/RACES
  • Washington - Seattle Auxiliary Communications Service
  • Washington - Walla Walla County ARES
  • Washington - Washington ARES/RACES
  • Western Massachucets SKYWARN
  • Wisconsin - Dane County ARES
  • Wisconsin - La Crosse County ARES
  • Wisconsin - Milwaukee Area SKYWARN Association (MASA)
  • Wisconsin - Milwaukee SKYWARN
  • Wisconsin - Ozaukee County ARES/RACES (OZARES)
  • Wisconsin - Rock County SKYWARN
  • Wisconsin - South-Central Wisconsin (SCWI) SKYWARN
  • Wisconsin - Southeastern Wisconsin ARES
  • Wisconsin - Southern Wisconsin ARES/RACES
  • Wisconsin - Sullivan NWS SKYWARN
  • Wisconsin - Waupaca County SKYWARN
  • ham radio/ MARS/ Emergency Communication

Back to Table Of Contents

RTTY

  • California - A wealth of information on many topics
  • California - WA6BOB's RTTY Page
  • Europe - DF3OE's teleprinter museum
  • N1RCT's RTTY page
  • RTTY Contest Calendar
  • RTTY Loop Home Page
  • Scandanavian Amateur Radio Teleprinter Group
  • WWW.RTTY.COM - Dedicated to Amateur Radioteletype

Back to Table Of Contents

Repair

  • Avvid - Authorized Kenwood/Icom service, Irving, TX.
  • Custom Sound and Video Ham Radio Repair
  • Custom Transformers
  • Electronic Service Pros.
  • Groton Electronics - Kenwood authorized Repair of amateur radio gear
  • Maryland - Norm's Rotor Service
  • Radio Doctor
  • Sandhills Technical Service, Inc. - Candor, NC
  • Texas - Service & Sales Amateur/Commercial Radio

Back to Table Of Contents

Repeaters

  • 6-meter frequency list Canada BC
  • ACLR; Amateur Cross Link Repeaters Homepage
  • Alabama - 146.620 Home Page (Remlap, AL)
  • Anthracite Repeater Association
  • Arizona - Arizona Repeaters Directory
  • Arizona Repeater Association
  • Back Yard Repeater Group
  • Benelux Repeaters
  • Blackstrap Repeater Association
  • Border Radio Society Homepage Info on Repeater Sites
  • California - A wide-coverage SoCal 440 MHz system
  • Champlain Regional Repeater Association
  • Cherryville Repeater Association W2CRA
  • Cheyenne Mountain Repeater Group
  • Colorado Repeater Association Inc. (CRA)
  • Colorado Repeater List by city
  • Colorado Repeater List by frequency
  • Contra Costa Repeater Association
  • Delaware Repeater Association Inc.
  • Europe - RMCWEB - Repeaters in the UK
  • Europe - South Oxon Repeaters - GB3DI/GB3OX/GB3WO
  • Europe - Web pages for our 6m and 70cm repeaters
  • Fayette County Repeater Association
  • Florida - KC4IBT Repeater System, Vero Beach, FL
  • Georgia - NHRC Repeater Controllers
  • Georgia International Repeater Association
  • Graham Repeater Association, Inc.
  • Grand Mesa Repeater User's Group
  • Highway Repeater Maps
  • Houston Bilingual Repeater Association
  • Indiana - Repeater network info and news
  • K7PP Repeater System - Seattle, WA
  • KA3EBX Repeater Home Page
  • Kings County Repeater Association ARC
  • Magellan Amateur Radio Repeater Network
  • Maine - KA1FDS & WZ1J Maine Ham Repeater List
  • Massachusetts - The Harvard Repeater Association
  • Metropolitan Amateur Repeater System
  • Michigan - Southeastern Michigan Amatuer Radio Team
  • Mid-Oklahoma Repeater Inc.
  • Middle Atlantic FM and Repeater Council
  • MinuteMan Repeater Association
  • Mount Tom Amateur Repeater Association
  • N6ENV Repeater Group
  • New England Repeater Directory
  • New Hampshire - Interstate Repeater Society
  • New Hampshire - N1IMO-N1IMN Repeater System
  • North-West AZ Repeaters (NOWARE)
  • Ohio - Lexington Ohio's 440 repeater...
  • PC Repeater Controllers - Repeater controllers.
  • Paw Paw Michigan area Repeaters
  • Philadelphia Area Repeater Association
  • Prairie Hills Repeater Association
  • Rhode Island - Quahog Repeater Network
  • Rhode Island - Rhode Island Amateur FM Repeater Service
  • Ripley County Repeater Association
  • Saint Lawrence Valley Repeater Council
  • Santa Clara Valley Repeater Society
  • Southern Alberta Repeater Association
  • Texas - WRG Waspnest Repeater Group
  • The Allegheny Highlands Repeater Association
  • The Aurora Repeater Association
  • The Repeater Builder's Technical Information Page
  • The Target Link System - PA, MD, VA, WV, & DC
  • W7SRZ Repeater System - Seattle, WA
  • WB4JBJ (147.105) Repeater in Bedford VA
  • Western Amateur Linking Association
  • Wisconsin Assocation Of Repeaters

Back to Table Of Contents

SSTV

  • G0ITP Amateur Radio SSTV Page
  • Gene's SSTV & SoundBlaster page
  • KB4YZ's SSTV page
  • Logic Limited - low-cost SSTV WEFAX converters
  • N9AMR's - Slow Scan Imaging Software
  • North Carolina - SSTV with K3ASI
  • SSTV Digital WeFax Ham
  • Silicon PIXELS Slow Scan TV
  • What is SSTV?

Back to Table Of Contents

Scanner

  • "Open" Communications Page
  • AOR Home page
  • APCO International Home Page
  • Alabama - Birmingham area scanner frequencies
  • Alabama - KE4OYN's Scan Birmingham Page
  • Alabama - Shelby County Area Frequencies
  • Alaska - Interior Alaska Scanner Frequencies
  • Arizona - Bullhead City Area Frequencies
  • Arizona - Macgyver's Scanning Page
  • Arizona - Roy Schahrer's (N7QYK) Home Page
  • Arizona - Scan Arizona!
  • Arizona - Southern Arizona Scanner Frequencies
  • Arkansas - Jonesboro Scanner List
  • Bearcat Radio Club
  • British Columbia - Nanaimo, B.C. Area Frequencies
  • California - Amador County Scanner Frequencies
  • California - Bay Area Scanner Enthusiasts Club
  • California - Davis/Yuba City Area Frequencies
  • California - Disneyland Frequencies & Radio Codes
  • California - E.T.'s Home Page (Santa Barbara & San Luis Obispo Area Frequencies)
  • California - Ed Griffin's Home Page
  • California - Hounddog's Scanner Page
  • California - Humboldt County Scanner Frequencies
  • California - Humboldt, Trinity & Del Norte Counties
  • California - Inland Empire Scanner Frequencies
  • California - L.A. Fire Department Voice Frequencies
  • California - Monterey Peninsula Scanner Frequencies
  • California - Pablo Valadez Scanning Web Page (L.A. Area)
  • California - Sacramento Region Public Safety Frequencies
  • California - Santa Clara County Frequency Guide
  • California - Scanner Listing For Kern County
  • California - Scanning Placer & Sacramento Counties
  • California - Simi Valley Radio Scanning
  • California - Some Resources for Scanner Radio Enthuisiasts (Santa Cruz/Santa Barbara Area)
  • California - South Coast Scanner Frequencies
  • California - South Lake Tahoe Area Scanner Frequencies
  • California - Southern California 911
  • California - VHF Skip Loggings
  • Colorado - Colorado Scanning Page
  • Com-West - Loads of links to scanning info.
  • Computer aided Scanning
  • Connecticut - Ike's Scanner Page
  • Connecticut - Napa, Bristol, and West Haven Scanning (New Haven County Area)
  • Dan's Scanner Page
  • Delaware - WB3LGC's Delaware Area Frequency List
  • Europe - Dansk Scanner Information (Denmark)
  • Europe - Eric's Scanner Page (Dutch Frequencies)
  • Europe - French Frequencies
  • Europe - Jan Cambier's Dutch Scanner Frequency Database Page
  • Europe - Norwegian Scanner Team
  • Europe - Rotterdam Frequencies
  • Europe - Scanner Homepage Nederland (Dutch Scanning Info.)
  • Florida - Central Florida Listener's Group
  • Florida - Doug Ferrell's Tallahassee Frequency Guide
  • Florida - Kennedy Space Center Shuttle Frequencies
  • Florida - Local Scanner Frequencies (Lake County Area)
  • Florida - North Florida Area Scannist's Page (Gainesville/Alachua County)
  • Florida - Powerpig's Lee County, Florida Frequencies
  • Florida - Scanner Frequencies for the Fort Walton Beach Area
  • Florida - Walt Disney World Scanner Frequencies
  • Free FCC Database Site
  • Frequencies, info and codes for Peel.
  • General Scanner Frequencies and Information
  • Georgia - Christian's Northwest Georgia Scanner Page
  • Georgia - Metro Atlanta Trunking Systems
  • Gerry's Weather and Radio page
  • Green Bay Area Scanner Frequency Guide
  • Guam - Complete Frequency List for Guam
  • Idaho - Boise Valley Scanner Page
  • Illinois - B.J. Hayer's Northwest Suburban Chicago Area Frequencies
  • Illinois - Chicago Area Radio Monitoring Association
  • Illinois - McHenry County Frequencies
  • Illinois - Mitch Kazel's Scanner Frequencies (Champaign-Urbana)
  • Indiana - Dave's Place (Connersville Area frequencies & radio codes)
  • Indiana - Dave's Scanner Frequencies (Lafayette Area)
  • Indiana - Scanner Frequencies for Indiana, Kentucky and Ohio
  • Indiana - The Indiana Scanner Frequency Page
  • Indiana - Warsaw Area Scanner Frequencies
  • Iowa - Des Moines Area Scanner Frequencies
  • Iowa - Eric's Scanner Information(Central Iowa)
  • Joe's Scanner Frequency Home Page
  • Kansas - Great Bend Area Frequencies
  • Kansas Scanner Radio Group
  • Kentucky - Kentuckiana Frequency Listings (Louisville Area)
  • Kentucky - Kentucky Scanner Enthusiasts' Page
  • Kentucky - Local Scanner Frequencies (Ashland Area)
  • Kentucky - Northern Kentucky Scanner Page (S.E. Indiana)
  • Kentucky - Versailles Area Frequencies
  • LAPD Radio
  • Louisiana - Scanner Central Louisiana
  • Louisiana - Some Louisiana Frequencies
  • Maryland - Baltimore County Police & Fire Department Frequencies
  • Maryland - Ken Fowler's Scanner Frequencies
  • Maryland - Scanner Frequencies for Montgomery County
  • Massachusetts - "Politically Incorrect" Frequency Page (Plymouth Area)
  • Massachusetts - Cape Cod Scanner Frequencies
  • Massachusetts - Cape Cod's Radio Hobbyist Center
  • Massachusetts - Merrimack Valley Scanner Frequencies
  • Massachusetts - Mike Tiernan's Scanner Page (Eastern Massachusetts)
  • Massachusetts - Myotte's Page (N.E. Massachusetts)
  • Massachusetts - Scan Worcester (Worcester Area Radio Enthusiasts Web Message Board)
  • Massachusetts - South Shore of the Web - Police/Fire Frequencies (S.E. Mass.)
  • Michigan - Charlie Chapman's Kalamazoo Area Frequencies
  • Michigan - Gary's Michigan Scanner Page
  • Michigan - Les Butler's Radio Page (Detroit area freqs, links etc.)
  • Michigan - Mason County Frequency List
  • Michigan - Selfridge ANGB Frequencies
  • Michigan - Southhaven Scanner Frequencies
  • Minnesota - Minnesota Monitoring Page
  • Minnesota - Minnesota Radio Monitoring Page
  • Minnesota - Minnesota-Wisconsin Scanner Frequencies
  • Minnesota - Nate's Minnesota Scanner Page
  • Missouri - KC Area Frequencies
  • NTIA Spectrum Use Summary: 137 - 10000 MHz
  • Nebraska - Marty's Scanner Page (Omaha Area)
  • Nevada - Las Vegas Aircraft Frequency Spectrum
  • Nevada - Las Vegas Radio Frequencies
  • New Brunswick - Atlantic Canada Scanner Frequencies
  • New Jersey - Central NJ Scanning Guide
  • New Jersey - James C. Robbins Jr.'s Scanner Pages
  • New Jersey - Joe Cardani's South Jersey Scanner Page
  • New Jersey - Long Island Scanner Net Resource Page
  • New Jersey - Matt's Scanning Page and Resource
  • New Jersey - Monmouth & Ocean County Area Frequencies
  • New Jersey - Monmouth/Ocean County Area Scanner Frequencies
  • New Jersey - Scanner Frequencies for the Monmouth County Area Plus
  • New Mexico - KC5KTO's Scanner Page
  • New York - Andy's Scanner Page (St. Lawrence County area)
  • New York - Central N.Y. Amateur Radio Repeaters
  • New York - Friends of Long Island Wireless History
  • New York - L.I. Public Safety Information Center
  • New York - Listen to scanner frequencies in Buffalo
  • New York - Long Island Area Police Frequencies
  • New York - Long Island Area Scanning Resources
  • New York - Long Island Monitoring Association
  • New York - Long Island Scanning
  • New York - NYC Scanner Frequencies
  • New York - Nassau Amateur Radio Club (A Long Island ARC)
  • New York - New York City Area Railroad freqs.
  • New York - North Country Scanner Radio Homepage (Jefferson County Area)
  • New York - Some Scanner Frequencies (Ontario County Area)
  • New York - Suffolk Trunking Info. & Freqs.
  • New York - The Firefighter Domain (Rochester Area Public Safety Frequencies)
  • Newfoundland - Paula's Page Scanner Frequencies
  • North Carolina - Police Frequencies and 10-codes for the area of Fayetteville
  • North Carolina - Raleigh-Wake County Scanner Frequencies & 10-codes
  • North Carolina - Research Triangle Scanning Information Center
  • North Carolina - Rowan County Emergency Services (Frequencies for a number of N.C. Counties)
  • North Carolina - Scanning Southeastern North Carolina (Frequency Guide)
  • Ohio - Cincinnati Area Frequencies
  • Ohio - Cleveland Area Frequencies
  • Ohio - Columbus frequency Index
  • Ohio - KC8JSU's Home Page (Northeastern Ohio)
  • Ohio - Northwest Ohio Scanner Directory
  • Ohio - The Dayton & Montgomery County Scanner Page
  • Ohio - The NorthEast Ohio Scanner and Amateur Radio Frequency Guide
  • Ohio - The Southeast Ohio Scanner File
  • Ohio - Warren/Youngstown Scanner Page
  • Oklahoma - Oklahoma scanner frequencies & information
  • Oklahoma - Okmulgee Area Scanner Frequencies
  • Oklahoma - Tulsa Area Frequencies
  • Ontario - Canadian Broadcast Directory (Toronto Area Scanner Frequencies, etc.)
  • Ontario - Eastern Ontario Frequency Directory
  • Oregon - Douglas County Scanner Page
  • Pacific - Cairns Scanner Frequencies (Australia)
  • Pacific - Kiwi Scanner Homepage (Auckland, New Zealand Scanning Info.)
  • Pacific - MPT 1327/1343 Trunking Decoder
  • Pacific - New Zealand Scanner Frequencies and Calling Codes
  • Pacific - Potato's Scanning Info (Western Australia)
  • Pacific - Radio Scanner Page (Australia) (Australia)
  • Pacific - Victoria Police Website (unofficial) (Australia)
  • Pennsylvania - Dan Ruhe's Western Pennsylvania Frequencies
  • Pennsylvania - Frank N3MJU's Radio Page (Pittsburgh Area)
  • Pennsylvania - N3EVB's Centre County Area Scanner Frequencies Page
  • Pennsylvania - Pittsburgh Aviation Frequencies
  • Pennsylvania - Scanner Frequencies & Notes (Crawford County Area)
  • Pennsylvania - South Central Pennsylvania Scanner Freqs
  • Pennsylvania - The Original Police/Fire Frequency List for the Pittsburgh Area
  • Pennsylvania - Western Pennsylvania Scanner Frequency Page
  • Peter Laws Scanner Page
  • Radio Scanner Information Guide
  • Radiowave Connection
  • Ron's Scanner Page and AR8000 Information
  • Ron's Scanner Page
  • Saskatchewan - The Saskachewan Scanner Page
  • Scanner Radio and Computer Chat
  • Scanning Link Page
  • Scanning Reference Page
  • Simon Collings, G4SGI Home Page
  • South Dakota - Jason's South Dakota Scanner Radio Page
  • Stupid Scanner Tricks
  • Tennessee - KD4LYP's ham radio & scanner page....
  • Tennessee - Nashville Area Frequencies & Radio Codes
  • Texas - ACOM BBS Houston Area Frequencies (.zip file)
  • Texas - Austin Frequencies
  • Texas - Dallas-Fort Worth Frequency List
  • Texas - K5KJ's Scanner Page
  • Texas - KB5WQW's Scanner Page
  • Texas - Scanner freq list for Austin, TX area
  • Texas - Scanning the Dallas-Fort Worth Area
  • Tom's Soo Scanner Page
  • Trunktracker - Information on Trunked systems & the scanner
  • Trunktracker Fleet Codes
  • U.S. Airport & Navaid Information (Searchable Frequency Database)
  • Uniden/Bearcat Scanners
  • Vermont - Rutland, VT Area Frequency Guide
  • Virginia - Charlottesville VA Frequencies
  • Virginia - John Wilson's Home Page - Virginia Frequencies
  • Virginia - Richmond Area Media Frequencies
  • Virginia - Van's Hampton Roads, Virginia Scanner Page
  • Washington - Intercept: The Seattle Area Scanner Radio Project
  • Washington - Puget Sound Area Frequencies
  • Washington - Tri-City Scanner Page (Richland/Kennewick/Pasco Area)
  • Washington D.C. - Capitol Hill Monitors (DC Area Scanner Club)
  • Washington D.C. - Washington D.C. Area Frequencies
  • West Virginia - Jefferson County Scanner Frequencies
  • West Virginia - North-Central West Virginia Scanner Frequencies
  • Wisconsin - Northeast Wisconsin Scanner Homepage
  • Wisconsin - Southeastern Wisconsin Monitoring Page
  • Wisconsin - The Scanner Page (Northeast Wisconsin Area)
  • Wisconsin - Wisconsin Scanning Home Page
  • Wyoming - Lightning Leo's Wyoming Frequency Guide
  • Wyoming - Wyoming Police Scanner Frequencies

Back to Table Of Contents

Shortwave

  • 'AIRWAVES' - FCC, AM Radio Database
  • 'The Radio Site' AM-FM Radio Information from UK & North America
  • ADDX SWL CLUB
  • AERO-LISTENING in the Low Countries(Hans Wildschut)
  • AGDX SWL CLUB
  • ANOTHER Mark Veldhuis web site!
  • All India Radio
  • Andrew Ireland's SWL Page
  • Another OTR FAQ (Old Time Radio)
  • Associazione Italiana Radioascolto(Italy)
  • BBC - British Broadcasting Corporationthe ultimate SW station!
  • BBC Aerial Club
  • Bernd Friedewald's shareware SWL database
  • Bill McFadden's pagew/article on using phone line as SW antenna
  • Bob Colyard's Utility DX page
  • Bruce's AM, FM & Dxers Page w/Web Rings
  • CBC Live Audio Feed (REAL AUDIO)
  • CBC: Canadian Broadcast Corporation with Real Audio
  • Canadian Broadcasting Corporation
  • China Radio Int'l/English Shortwave
  • Chuck's Shortwave Links
  • Club Babalu
  • Collection of SW reviewsby John Lloyd, KE4UTX
  • Commercial HF Utility pageby Jeorge Klingenfuss
  • Computer Aided Technologies Scanner Software etc.
  • DUTCH Radio & Television(in Dutch/partial English)
  • DX Club of Brazil/ Para- Brasil
  • Dave Kirby, N1DK
  • Deutsche Welle
  • Europe - Information for shortwave listeners
  • Federal Communications Commission Shortwave Station Database
  • Finnish Broadcasting Company
  • GREENWICH, the home of GMT
  • Graffiti Radio SWL Interactive Web PageLOGGINGS!
  • Great FAQ file about radios - old radios, AM Band etc. etc.
  • Great Lakes web page
  • Greece RadioInternational
  • HAARP Program explanation
  • HAMCOMM 3.1(ARQ/CW/FEC/RTTY decoding) ~ 430 kB (DOS)
  • HCJB Shortwave in Quito, Ecuador
  • HF Aeronautical monitoring pagein Australia
  • Hard Core DX Web page
  • Heartland - discounted SW radios
  • ILG-USA Shortwave Radio Database
  • Information on Radio IranEvery American SWL's favourite!
  • Interval Signals on the Web! (Real Audio)
  • Irkutsk SW DX Clubin RUSSIA
  • Italian Broadcasting Corp. - IBC Radio
  • KWHR - World Harvest Radio Schedule
  • Kiwa Electronics- Receiver Filter Upgrades and Antennas
  • Kol-Israel via Internet Audio
  • Larry Magne's Passport SWL Site
  • Limerick 95Irish Radio station
  • Listening Post - a Web controlled Shortwave Radio.
  • Listening To Shortwave by N5AUX
  • Lowe Shortwave Receiver
  • Mark Velduis Shortwave PlazaLatest SW loggings
  • Nordic Shortwave Center
  • North American Shortwave Association
  • PICS On-line
  • Peter Morgan, SWL in Wales
  • RADIO NEPAL!!
  • RD Baker's Shortwave Utility Station - pictures of WLC and other stations etc. etc.
  • RTE
  • Radio Budapest
  • Radio France Internationale
  • Radio Free Europe/Radio Liberty
  • Radio Japan
  • Radio Latvia
  • Radio Netherlands' Real Radio Page
  • Radio NetherlandsThe Original SW station!
  • Radio Netherlands
  • Radio Prague
  • Radio Singapore International
  • Radio Slovakia International
  • Radio St. HelenaThe once-a-year station!
  • Radio Sweden
  • Radio Television Hong Kong
  • Radio Television Malaysia
  • Radio for Peace Internationalin Costa Rica
  • Radio for Peace International
  • Risto Kotalampi's Hardcore DXSWL site and e-mail list
  • SANGEAN CORP. Receivers
  • SEC RADIO USERS via NOAA
  • SHORTWAVE DX HOMEPAGE(Peter Hartog)
  • SMALLTALK = on-line catalog
  • SONY RADIO PARTS from Fulton Radio Supply
  • SPEEDX: a great publication.
  • SW RADIO INFO & LINKS - GREAT!
  • SWL Beginners' Guide etc.
  • SWL Information on the web.
  • SWL articles about Marconietc.
  • SWL audio samples!at VOA
  • Search AM / FM radio stations database
  • ShortWave Listening Guide
  • South African Broadcasting Corporation
  • Sweden - The Fantastic JavaRadio
  • TRS Consultants - SWL resources
  • The MIT List of over 1,000 International Radio Broadcasting Stations
  • The Medium Wave Circle(United Kingdom)
  • The dreaded Glenn Hauser!Global Forum's "Mr. Opinion!"
  • Thor LA2DAA - CAT-control for FRG-100 and Shortwave links
  • Thorsten Koch's Guide To International Broadcasters
  • Trans World RadioYes! THEY ARE ALIVE!
  • UK scanner site
  • Ulis Fleming, WB3LUI, SWL in Baltimore, MD
  • Uncle Skip Arey, N2EI Books on monitoring
  • Union des Ecouteurs Francais (France)
  • Utvarp
  • Vatican Radio
  • Voice Of America
  • Voice of Free Chinac/o BBC
  • Voice of Russia
  • WHRI - World Harvest Radio
  • WWCR Radio, Nashville, TennesseeUSA
  • Werner Funkenhauser's AM Radio & SWL pages - including WHAMLOG software
  • World TV/FM DXers AssociationWTFDA
  • World of Shortwave Radio
  • Worldwide DX-Club (WWDXC)(Germany)

Back to Table Of Contents

Six Meters

  • 1- grid square list (N.A) 2- VHF Contest
  • 6 Meters World Wide Club
  • Europe - Magic Band Network
  • Illinois - Six Meter Club of Chicago
  • Internet Six News
  • Kentuckiana Six-Meter Association
  • Pacific - Personal page-Radio Club-6 meters
  • Pacific - VK2FLR VHF DX Sounds Archive
  • SMIRK - Six Meter International Radio Klub
  • Strictly 6 (6 Meter info site)
  • UK Six Metre Group

Back to Table Of Contents

Software

  • AGW Software - Packet software for Win95.
  • Alabama - 32 bit software for TNC's
  • Alabama - RF Design Programs
  • Amateur Radio Soundblaster Software Collection
  • Antenna modeling software
  • BTL - Blaster Teletype software - RTTY software using soundblaster cards.
  • BV - Professional QSL Management and Label Printing for Windows 95/98/NT
  • CAT programs for Yaesu rigs
  • California - SRC Software Website
  • California - WA6BOB RTTY Software links
  • Clusse - DX-cluster node software by OH7LZB (free)
  • DATOM Engineering - Home of NA contest software and more.
  • DX Contacts Tracker - Logging software.
  • DX Desktop for Windows
  • DX4WIN Windows based DX and logging software
  • DX4WIN logging software - Computer logging software for windows.
  • DXtreme Software - Logging software.
  • DeLorme high quaility Maps
  • DxBASE Logging Software
  • EQF software - Logging software.
  • Easyterm for Windows - Windows terminal program for PK/KA tncs.
  • Europe - AmberNet-UK Amateur Radio Software
  • Europe - Beam antenna polar diagram measurement
  • Europe - EUROWINLOG Ham Logbook
  • Europe - NCDXF/IARU beacon signal analysis prog
  • Europe - PA3CQR Grayline program
  • Europe - THE real Ham Radio ClipArt web site !
  • F6FBB Packet BBS - Packet BBS system.
  • FCC/Ham Test Prep Software for Download
  • Florida - Large Selection of HAM and other CD-Roms
  • Florida - Logging Program for Windows
  • G0RUR's HamWare Site
  • Georgia - Logger by K4CY
  • HAMCALC RFTOOLS - from UHA's EE Technology page
  • HF-Fax Software - Fax, and SSTV software.
  • HFx - HF propagation prediction software.
  • Interflex Software - KAgold/PKgold tnc software.
  • K9SE E-Layer/FAI Propagation Assessment software SE-PROP
  • KAWIN Software - Windows based software for Kantronics TNCs.
  • LOGPlus! - Logging Software
  • LOGic - Logic Windows logging software.
  • LogEQF - Logging Software
  • LogSat Professional - Satellite tracking software.
  • Logging Software and Personal homepage
  • Lux-Log for Windows
  • OH2GI-Ham System - Contesting and logging software system.
  • Pennsylvania - PA QSO Party Contest Logging Software
  • Personal Database Applications - Amateur Radio Software
  • Pile Up! - CW training software for Win95
  • Prolog logging software - Logging software.
  • Promethius - Macintosh logging program
  • RTTY by WF1B - RTTY contest software.
  • SCO Software - Logwindows logging software.
  • SD (Super-Duper) Contest Logging Software by EI5DI
  • Smart R8 Control, SWBC Schedules, more..
  • Software Oakland University - the Oak Software Repository.
  • Swisslog logging software - Logging software.
  • TR Log HF-VHF logging software by N6TR
  • UTARC Software - freeware logging software
  • VEWD VE software
  • VHFCONT - VHF Contest Logger
  • VK5PGT's TSTHOST / TSTHWIN
  • WJ2O Software
  • Weather Imaging Software
  • Weblint (German)
  • Writelog for Windows
  • XMLog - Freeware logbook system
  • XPWare Communications Software - Digital communications software.

Back to Table Of Contents

Space

  • AMSAT-I, Italian branch of AMSAT
  • AMSAT-NA, Radio Amateur Satellite
  • AMSAT-SM, Swedish branch of AMSAT
  • Amsat 2 line Keps
  • Amsat Space News
  • Amsat Verbose Keps
  • California - WA6BOB Amsat & Sat links
  • Countdown to Launch
  • Digital Satellite Information
  • Illinois - OSCAR Satellite Report - a newsletter
  • Keplerian Elements - Satellite Tracking Information
  • Keplerian elements, Shuttle, Mir, OSCAR
  • Latest Amateur Satellite Keps
  • Marshall Space Flight Center
  • Mir sat link to East/West feeds
  • NASA Human Spaceflight
  • NASA Kennedy Space Center
  • NASA Shuttle Web Page
  • NASA's Shuttle/Mir Home Page
  • NASA's Tracking and Data Relay Satellite System
  • Nasa Press News
  • National Astonomy and Ionosphere Center (Arecibo Observatory)
  • Ohio - SSTV Pics directly from MIR Space statio
  • Real Time Orbital Tracking - Space Station
  • SETI League - Search for ExtraTerrestrial Intelligence.
  • SETI at Home. Search for ExtraTerrestrial Intelligence.
  • SPUTNIK 40 years
  • Space Shuttle Orbital State Vectors
  • Space Weather Observations
  • The Mir Space Station
  • UoSAT Amateur Radio Software Library
  • Upcoming Space Shuttle Launches

Back to Table Of Contents

Spread Spectrum

  • Amateur Radio Spread Spectrum Communications
  • Spread Spectrum Communications

Back to Table Of Contents

TVRO

  • Jack Deckers Satellite TVRO & TV/Radio Info
  • Satellite TVRO - what's on and how to get it.
  • Satscan Electronics TVRO products

Back to Table Of Contents

Technical Resource

  • Amateur Radio E-Mail Mailing Lists
  • Amateur Radio RF Safety Calculator
  • Amateur Radio Resource + HamRad Trader
  • An amateur radio design tutorial page.
  • Electrical Engineering Links
  • Engineering World-Wide Web Virtual Library
  • FCC Part 97 Regulations
  • Florida - GadgetTech Web BBS
  • Georgia - NHRC MASTR II InfoSite
  • Ham Radio FAQ
  • K1TTT's Technical Reference Page
  • Kentucky - amateur radio astronomy resources
  • Linear Technology Data and Applications
  • Motorola Data and App. notes.
  • Motorola Semiconductor devices data sheets
  • Radio Manuals on CDROM
  • Radio Picture Archive
  • TI DSP Solutions Homepage
  • Technical Surveillance Counter Measures - Wireless Bugs.
  • WWW Virtual Library - Amateur Radio

Back to Table Of Contents

Time Reference

  • Current Times
  • National Institute of Standards and Time
  • Synchronize your PC with NIST's clock
  • Time Services Department(US Naval Observatory)
  • Time from the US Naval Observatory Master Clock

Back to Table Of Contents

Tubes

  • 6V6 Audio Amplifiers
  • 6V6 GT BEAM POWER TUBE Specifications
  • A.Cirella's tube info page
  • Aaron Nabil's Hickok Tube Tester Settings includes the 1234A/USM-118 cardset etc.
  • Andrew Hukulak's tube audio page - intended for audiophiles
  • Another list of tube sellers, by NJ7P
  • Arizona Tube Audio
  • Audio Research Co. tubes
  • Brendan Biever - High priced audio tubes etc.
  • Brendan's rare audio tubes for sale
  • Bruce's Tube Stash!
  • Bryan Cowan's list of NOS/NIB tubes he already has & tubes wanted
  • CWest Tube Sales - new & used tubes
  • California - GlassWare Audio Design Software
  • California - On line catalog - semiconductors/tubes/capacitors
  • Classic H.H.Scott Pages
  • Dave Geyer's Used Tubes For Sale - Madison, TN
  • Duncan Munro's Homebrew Valve Guitar Amp Pages
  • ELECTRON TUBE ENTERPRISES
  • ENJOY THE MUSIC - audio tube info
  • ESRC Tubes in Delray, Florida: Buy-Sell-Swap
  • ETOLS Tube Supply Co.
  • Europe - Tubes, Magnetron, Klystrons, Thyratrons
  • Groove Tubes (KT-66es etc.)
  • Hammond B3 & Leslie Tube Chart etc.
  • Handmade Electronics - parts, schematics etc. for the audiophile constructor
  • Henry Pasternack's Vacuum Tube FAQ page
  • Information about finding tubes & prices
  • International Components Corp. - Tubes for all applications
  • Jan, SM5GNN Tube Radio page
  • Kevin's Vacuum Tube Audio Web Page
  • MORE audio power amp schematics
  • Marty Gasman's tube audio service manuals & owners' manuals supplier
  • Mattijs de Vries' Tube Data & Info Page (hi-fi audio oriented)
  • McIntosh Tube Audio site intended for audiophiles
  • Milbert Amplifiers in MD
  • More tubes for sale (at 30% off)
  • NEW! Search for data on ANY tube!
  • Ned Carlson's Web site with data on 807 and other tubes, plus
  • New Sensor Corp. - Sovtek Bottles
  • OTL Audio Amp Designs
  • OTL audio power amp schematics
  • Paper Life: Vacuum Tubes for sale
  • Parts Express Co. (Sovtek etc.
  • Radio regurgitators, I mean, RADIO RECYCLERS - tube lists
  • Richardson Electronics: Tubes-R-Us
  • SND Tubes, Tube Testers & Parts by Michael Marx, WB0SND
  • SND Tubes, Tube Testers & Parts
  • Sonic Frontiers/The Parts Connection
  • Sterling Audio - tubes & transformers
  • Steven Bender: Tube Audio Amp Rebuilder
  • TDSL - Duncan Munro's Tube Data
  • TUBES 4 SALE (pokechop)
  • The complete ECL82 Transmitter project by SM5GNN - great rig!
  • Tube A.F. amp Data by Keen
  • Tube Audio amplifier information & Schematics (7)
  • Tube Audio amplifier information & Schematics (Ned)
  • Tube Audio amplifier information & Schematics
  • Tube audio amp components etc.
  • Tube audio webpage
  • Tube transmitter schematic & notes by KC5VQL - Chris Broadbent
  • Tubehead = preamp kits
  • Unofficial AMPEG Audio Amplifier page
  • VIBRO WORLD - Tubes & Electronics
  • Vacuum Tube Valley
  • Vacuum Tubes Inc.
  • Western Electric Audio Products. (Still selling tubes!
  • Wolfbane Cybernetic Co. Exhaustive List of Tube Manufacturers.

Back to Table Of Contents

Vacation Spots

  • Americas - TI2HMG's Ham Vacation

Back to Table Of Contents

Weather

  • Current Severe Weather Warnings
  • Digital Remote Imaging Group - BBS/Ham/Satellite/Weather.
  • Indiana - Indiana Storm Spotter Page
  • Minnesota - North St.Paul,Mn Weather Observatory
  • Ohio - The starting place for exploring Weather
  • Red Sprites & Blue Jets - Thunderstorms and the E-Layer.
  • Satellite Images - really interesting
  • Sferics (severe weather warning project)
  • Texas - Sam Barricklow's Storm Chase HomePage
  • USGS Earthquake Information
  • Weather Maps US frontal
  • WeatherNet USA Weather for all 50 States
  • WeatherNet including Hurricane Info

Back to Table Of Contents

If you would like to add a link to this page Click Here.

If you would like to get, on a weekly basis, a copy of a preformatted HTML page of the links for your site or personal use - Click Here.

Last update: Thu Dec 30 09:19:27 1999

Ham-Links is composed by (K1DWU)


HB9JNH's Shack

Above is a picture of Markus' shack, HB9JNH (ex G0LZK and G QRP Club Nr. 5120).

I wonder how many rigs you can name in the picture? I thought I had a lot of gear until I saw this picture! I see from his QSL card, he has three Argonauts, Argo II, 505 and 509, Heath HW7/8/9, TT Century 21, Lake DTR3, ASE 1302, Oak Hills rig, Mizuho ... guess he will never be short of a rig!

Thanks to Markus for letting us into his well stocked shack.

What about a picture of your shack - please contact me if you would like me to add it here.

Frank, G3YCC


Homebrew rigs

KO6GF's Rigs

DL1GSJ's Cascade Transceiver

See G4EDX's version of the Norcal 40 - Great!

Rigs made by KD7S

Link to the Tuna Tin 2

KG5N's Norcal Sierra

N2CQR Pictures and history

SM5CBC's Portable Rig

SM5CBC's LDG Auto-tuner

Norcal 40a Rig

SM5CBC's Sierra

SM5CBC's SST-40

The GQ2000 HF rig

SM6LKM's DSB TX (info and zipped file with PCB layout etc)

The Malta 40 on 20

K2JHU's Mini ATU

G0DJA's Homebrew Projects (beacon, keyer 73khz gear etc)

CT1ETT's Coker transceiver and a dummy load

KB5OB's 49-er

WB7EEL's Homebrew

VE3DNL's 30m Transmitter, circuit.

KJ5VW's 49-er

WD0AKZ's 49-er

GW0TQM's Lake DTR74

VK6FKB's 80m DSB Project circuits

KH6CP/1's 10 Ghz Transverter

JA9MAT's Homebrew Keys

JA9MAT's Rigs

Have you made something, a kit, item of test gear etc? Let me know and I will add it here. Newcomers appreciate such information especially, so please let me know what you can send - pictures especially.

Frank, G3YCC


JA9MAT's Home brew keys

HOME BREW KEYS

MADE BY HIDE, JA9MAT

These beautiful keys are examples of the craft of G QRPer JA9MAT. Thanks, Hide for sending them to me.

Frank G3YCC

Frank G3YCC
frank@g3ycc.prestel.co.uk

Copyright © 1996 Frank G3YCC

href=>Click here to return to first page


JA9MAT's Homebrew Projects

JA9MAT's Homebrew

MADE BY HIDE, JA9MAT

JA9MAT, Hidehiko Komachi, GQRP 9128, sent me three pictures of some of his fine homebrew equipment.

First there is a picture of a regenerative receiver using two 6U8 valves, which covers 80 metres to 10 with plug-in coils.

Below that is another regen set using a 12BA6 valve and an LM386 audio amp! The valve runs with 12 volts on the anode and anode current is about 1ma. He reports that stability is good and using this Rx and a one watter on 7mHz, Hide worked W6, W0, VK2 and KH6! He states he loves QRPing, which shows with his constructional work.

The lower picture is Hide's SW40 from Small Wonder Labs, a well known 40 metre transceiver.

Thanks goes to Hide JA9MAT for letting us share his pictures of his neat rigs.

Frank G3YCC

Click here to return to first page


More Hints and Tips

Hints and Tips

LM386 anti hiss modification

The LM386 is a very useful little audio amplifier chip and has proved popular in QRP receivers. It has one draw back, in that it is quite a noisy device. A modification waas described by KA4UOS in Sprat 79, but originally in the Oklahoma QRP Group Newletter. Just two components need to be added, a 10K resistor and a 10n disc ceramic capacitor as shown above. They can often be tacked on on the reverse of a PCB already constructed .(G3YCC)

Front panels for home brew rigs

Instead of using aluminium for the front panel of your new rig you're finishing off, try using PCB material. It is easier to work with, especially when drilling and adding meter holes etc and it takes spray paint well. It is also easy to solder earthy connections to on the inside, like potentiometer connections, bypass capacitors and so on .(G3YCC)

Re-use that Box!

One of the things I found useful over the years is never throw away used metal boxes or cabinets just because the holes are not in the right spot, or because there are too many holes, etc. Cover the box with white formica for a fraction of the cost of a new box. White formica is great for lettering (with transfers) and a dab of finger nail polish keeps the transfers from being scratched off. ( W3RDF)

Antenna Tip

Fishing swivels soldered to the ends of a section of wire serve as "quick connects" enabling you to couple sections together for different bands. Don't depend on the loosly coupled swivels for electrical connections. Make sure you have a jumper with an aligator clip on one end to ensure good continuity. ( W3RDF)

Spraying Front Panels

My favourite spray paint treatment for front panels is to use Ford Graphite 2 - a stage paint. It is comes in two cans, the paint and a clear lacquer. It gives an attractive and hardwearing finish. Remember to prepare aluminium well by cleaning thoroughly and rub the metal surface with wire wool to give a key for the paint. A coat of primer is recommended. There is a special 'primer' for aluminium which is also useful (G3YCC)

A Third Hand

Got a box full of old capacitors? Got one of those oldies with screw terminals on the top? Screw a bull dog clip on one of the terminals and Hey Presto - a third had to hold that PCB, DIN plug etc., whilst you solder it.(G3YCC)

Ugly Style Circuit Boards

If truth be told I am usually building more often than I operate but I don't usually bother with pcb's unless I envisage more than "one offs". Even so, I usually use the very nice and freeware Easytrax PCB program to first lay out the components. My style is then to use a chunk of single sided board, copper uppermost and mount the components ugly style. Leads that don't go to earth, go through to the other side via holes cleared by a veroboard cutter. They then join up underneath, usually by using the component leads themselves with sleeving if required.

By using easytrax first, it ends up not quite so ugly. You can retrieve a copy from the Lehigh archives. i.e. ftp://ftp.lehigh.edu/pub/listserv/qrp-l/tools/easytrax.zip

Easytrax also has the ability to print a "silk screen", so you can use it as a drilling and component placing guide. ( G4WIF)

Another Front Panel Idea

Equipment front panels I do on the computer. We exchanged mail recently about drawing packages. I use Freelance v2 which you can get a rallies for very little. Once the front panel is printed from my old-ish but great little H.P. 520 inkjet printer, I cover it with plastic book covering material. Then I cover the equipment panel with thin double sided sticky tape which holds the printed design in place. Of course if you get it wrong or mess it all up, you have the file on disk to make a new one.

Of course EVERYTHING has an idiot diode built in! (G4WIF)

One Man's Antenna problem Solved

Here is a completely unoriginal idea for a simple multi band wire aerial:-

My garden is a very odd shape and I could not see an easy way of putting up a G5RV or other dipole/doublet arrangement without bending it. I mapped the garden by triangulating it using a tape measure and bamboo for the "surveyors poles". I estimated the height of the house by counting the bricks to the eaves and pitch of the roof. Drew the map on squared paper.

Casting my eye through the ARRL Handbook I saw a design for something called the Loop Skywire. In essence this is a square sided full wave loop at about 40' oriented horizontally and fed by co-ax. I looked at my map and the design, cut a square of paper to scale for a 40 meter square loop and saw that the ends would not be easy to support. I then mocked up a 40 meter equilateral triangle and saw that, if I mounted the Apex under the eaves of the house (About 7 Meters high) I could support the base at about 3 Meters by extending the height of the fence posts by a couple of feet.

I went to the local DIY Shop and purchased 100 Meters of thick twin flex (AKA Bell wire) for, I think 8. Back in the garden I put two canes 13.3 meters apart tied an end of the cable to one of them and measured off 40 Meters (ie 3 Lengths). I then split the 2 wire in to two 40 Meter lengths (Much swearing as it coiled and tangled a lot). I put aside one length for the loop and cut the other one in half to make the feeder. I used scrap plastic book binders (V section, hint attributed to Rev G Dobbs, Practical wireless) for the spreaders, each cut into 6 cm lengths with holes 4 cm apart. Placed these at 30 cm intervals.

Found three brass cup hooks in the scrap bin and a couple of 6 foot lengths of scrap 2x1 pine and a couple of bungee hooks. 1 hook in each piece of wood. Then used said wood to extend fence posts to about 3 Meters. Found a 35mm film canister and some self amalgamating tape. Drinned 4 holes in the canister put the ends of the loop into two, the ends of the feeder into the other two, pulled both through and soldered the ends of the feerer to the ends of the loop. Put the cap on the canister and, after checking the continuity wrapped lots of tape around the canister to make it water tight. Went up stairs to the upstairs bedroom and opened the window. Screwed third cup hook to the wood under the eaves. Then, with much amusement to the next door folks, I used some string to raise the feed point up to the cup hook and tied it on with some nylon wire taking care to relieve the strain. Back in the garden I looped the bungee hooks around the loop and, climbing a ladder, hooked one bungee hook to the cup hook on the each extended fence post. It sagged a bit between the fence posts so I put up a third support. Lastly I pulled the feeder around to the shack and fed it through the window. Without an ATU this antenna gives a low SWR on 80, 40, 20, 15 and 10 Meters. This was checked using my Ten Tec ARGOSY 2 and my Stockton Power Meter. It cost me less than 10 and was fun to put up.(G0XAR )

Getting that nut started!

Can't get the nut on that bolt, deep in the rig? Use a blob of Blutak on a screw driver to temporarily hold the nut and get it on half a turn. (G3YCC)

Panel spraying

My favourite spray paint for boxes, front panels is Ford Two Stage Graphite, consisting of the dark grey paint and a clear lacquer. Add your labels before the final coat of clear lacquer. Don't forget to prepare the surface well before spraying - gentle wire wool treatment is fine. Aluminium is best prepared by using a Chromate priming coat.(G3YCC)

Nut rescue!

I often use one of the old AVO clip type prods to pick up wee nuts & bolts or anything else that may have been dropped into the works of a rig etc.(G3MBN)

Antenna tip

I use a nylon cable-ties (you know, the sort with a ratchet built in), to support the 300 ohm ribbon feeder at the centre insulator of dipoles and such other centre-fed antennas. Simply anchor it to the insulator, and thread the loose end down through a number of the slots. Then bend it back on itself and tape it in place. Self amalgamating tape is good here. They are also useful as cable restraints where it enters/exits a cabinet for instance, such as a mains lead etc.(G3MBN)

Tidy that work bench!

Some plastic freezer packs, or even egg boxes make good bench tidies for preventing loose items from being lost when you are working on some piece of kit.(G3MBN)

Another Tip for Finishing Off that Box!

I often use black Fablon, self adhesive shelf covering material, instead of spray painting. It takes Letraset well and you get a perfect finish which is fairly durable. It also covers a multitude of sins, scratches etc. Unwanted holes from a previous project can be covered by a layer of stiff card board, like one of those useless QSLs we all tend to accumulate! (G3YCC)

Uses for Waxoyl

The use of silicon grease or WaxOyl smeared into the connection box of VHF/UHF antennas will make the screws last for years. Apply with a small kids paint-brush. Also smear some around the lid seal.(G3MBN)

Circuit board idea

P> I have been working on a method of doing printed circuit board prototypes, without any etching chemicals. Sounds crude, but I cut through the copper on the board with knives made from old hacksaw blades. The knives are patterned after Inuit cutting tools, used for skinning seals etc.

If you're only doing one board (like a printed circuit prototype), its really quite quick. I've worked with lots of 14-pin integrated circuits, and even some surface mount components. You can't cut really thin traces used in computer-type boards (where lines are routed between I.C. pins) but for analog circuits, its adequate.( VE3DNL)

Improve that Receiver, Free!

Have a few rigs here with upward pointing speakers as a result you lose power in that direction.

My solution was to buy a 5" dia kids plastic ball, cut in half as accurately as you can and then cut in half once more. sit the result on top of the rig. not only can you steer the audio to where you want it in the shack but it also improves the high frquency response, please try it and let me know what you think .(G4APO)

Printed Circuit Board Tip

Though I mostly construct using "ugly style" (see a previous Hint & Tip) I have been known to make the odd PCB. Instead of the conventional and more expensive PCB pen I use STAEDTLER permanent markers which are usually used on slides for overhead projectors. Use the "fine" type for the tracks and the "medium" sort for filling in large areas that you don't want etched. For even larger areas, such as earth planes, use insulation tape. An additional bonus to using marker pens is that they are easily available in the high street.(G4WIF)

The Bamboo Vertical

An early 1970's issue of 73 Magazine contained an article called "The Bamboo Vertical" or some such thing, which popped into my mind as I read all the posts about vertical antennas and related subjects on the list. The author described a wire vertical dipole taped to a tall bamboo stick supported up high enough to have a clear shot at the horizon. The writer said it was the next best thing to a beam for working DX.

The tuned feeders left at an angle similar to the sloping lower half of the dipole so the feeder would be spaced a similar distance from each leg to keep from disturbing the balance.

My vertical ground plane currently in use is similar except that it has 4 radials for enhanced omnidirectional performance. It is exceptional on low angle paths and DX. It's cut for 20 meters but with the tuned feed it performs acceptably from 40 through 10 meters.

I am thinking of removing 3 radials to slightly increase the feedpoint impedance for an easier match at the tuner end of the feedline, and perhaps enlarging it a bit for better performance on 40 and 30 meters. I think this antenna could easily be taped to a PVC mast for cheap construction and elimination of a dipole windload usually placed at the top of a mast. ( KD0CA)

MFJ Versa Tuner Tip

I just learned something that may be common knowledge to everyone else, but here it is. Messing around with the calibration of a MFJ Versa tuner (949D), I adjusted the trim pots which calibrate the forward and reverse power meters. I was not clear on how to calibrate the reverse power meter so I called MFJ. They said just to switch the tx input cable with the antenna output (which should actually be an external dummy load) and the reflected power meters would then read forward power and could be calibrated using the trim pot accordingly.(KB9KOL)

A Handy Bench Aid

Here's another useful FREE aid from Sprat (of course!), thanks to G0BHI.

Another Front Panel Idea

The technique was as follows:- Use your trusty word-processor to write the legends as required for the panel in question. Do a print-out on some plain paper to check for correct spacing, position etc. When satisfied, print onto white paper, then use a photo-copier to transfer the design onto suitable coloured card. Take this along to your local print/copying shop and have it plasticised, ie given a plastic coating as they do with maps etc. The design is then glued to the front panel using a contact adhesive. Cut out holes for controls, meters etc with a scalpel before mounting same onto the pre-drilled panel.

This method is both inexpensive and versatile in that you may choose any combination of script size and font from your WP. The cost of plasticising an A4 sheet is less than two pounds. It is probably more economical to do more than one layout per sheet, or to make duplicate copies to allow for the inevitable cock-up! (G3MBN)

The Wandering Key Syndrome

As for keeping the key/paddle in one place on the desk (apart from nailing it) I find that a piece of sheet butyl rubber is very good indeed due its tacky properties. If anyone wants some, I can supply it courtesy of a local plastics factory. May I suggest a nominal quid would cover cost, post etc, for a piece say 25 cm square, any excess would go to a charity of my choice.(G3MBN) Email: brian@brimar.demon.co.uk

Solder Storage Tip

I buy solder in half-kilogram reels, because it's much cheaper that way. However, these reels are too large and heavy to hold easily while soldering, so I rewind some of it onto the small reel from the inside of an old 35mm film cassette. This is much more convenient to hold, and lasts several weeks.(G4XVE)

Powering the 49er

Having received my 49er kit from N4ES which he purchased for me at Dayton I wanted to make this the rig of choice for those business trips and vacations. The one problem I sought to surmount was the lack of a easily transportable and replaceable power source. To solve the power source, I took a MAXIM 762 IC and 4 capacitors a diode and a inductor and create 15 volts from two 1.5 volt D cells. This IC is a dc to dc coverter that will create 15 volts dc from 1.5 to 16 volt input source and provide 15 volts output at 150 ma. Just what I needed. Check out the web site ³http://www.maxim-ic.com². The dc to dc converter generates considerable noise so I isolated the power supply from the 49er by a 12 ohm resistor. This worked out fairly will since the transmitter pulled 100 ma and this gave me 1.2 volt drop accross the resistor for 13.8 volts applied to the transceiver. I added the fixes to the output filter on the transmitter side and this resulted in 1 watt of RF drive in! to 50 ohms. Measurements on the receiver indicated that I was able to listen to 10 uV signals. This provides me a transceiver that operates on 2 D cells and should they fail the local drug store or supper market is a ready supply.

The second problem (a small easily deployed highly efficent antenna) has not yet been solved and will continue to be sought after.(KQ4TQ)

Ferric Chloride Staining Tip

Recently I mentioned I had been informed by my domestic manager (XYL), that my nice new shirt had acquired some brown stains. You guessed it, ferric chloride from the latest etching of PCBs! Here is a tip received from New Zealand of how to remove the stain and still retain your marital status:

I would try this.....

Make a strong Citric Acid solution and soak the "spotted" parts with it. eg. 2 - 3 teaspoons Citric Acid to 1/2 cup warm water.

Citric acid is pretty harmless, should be some in the kitchen cupboard !

Let me know how you get on. 73 de Greg, ZL1VGC

Another front panel idea

Empty CD music/data 'jewel boxes' make a nifty cover for most small projects. Cut to size and they will fit most Mono-band transceiver front panels. Nice in as much as they tend not to "droop" or peel like thin guage plastic sheets. I have found a few that are colored amber and even 'smoke' color.

New: US $.50 and may also be found at rallys and swapmeets.

John- N5INZ

Another painting hint

Finishing (painting) enclosures.  I prepair surface, paint with cheap spray
can primer, then paint with cheap spray can paint, put in 250 degree oven for
about 20 minutes, let cool, and paint with cheap clear acrilic spray paint.
 Gives me a hard tough surface.  If using rub-off letters, put letters on
after paint cools, and before clear spray.  Be careful in that the clear
spray will likely melt the letters into the paint somewhat.  Easy and a quick
learner.

Bill, K5BDZ   k5bdz@aol.com

Thanks to the above constuctors for passing on their ideas. Please feel free to Email any tips to me, (frank@g3ycc.prestel.co.uk) for inclusion.

Frank G3YCC

Click here to return to first page


The Heathkit HW7 Transceiver

Description

The HW7, although no longer made, is sometimes available on the second hand market. It is a direct conversion circuit and benefits from certain modifications to be anything like a serious rig. The description below is taken from the manual supplied with the kit, with thanks to Jerry, W1UI

Transmitter:

DC Power Input: 3 watts on 40 meters

2.5 watts on 20 meters

2 watts on 15 meters

Frequency - control crystal or VFO

Output impedance - 50 ohm unbalanced

Sidetone - built-in

Spurious and Harmonic levels - At least 25 db. down

Receiver:

Sensitivity - less than 1 microvolt provides a readable signal

Selectivity - 1 kHz. at 6 db. down

Type of reception - CW

Audio output impedence - 1000 ohms nominal

General:

Frequency Coverage :

40 meters, 7.0 to 7.2 MHz.

20 meters - 14.0 to 14.2 MHz.

15 meters - 21.0 to 21.3 MHz.

Frequency Stability - less than 100 Hz. drift after 10 minutes warmup.

Power Required - 13 volts DC, 35 mA receive and 450 mA transmit.

Dimensions - 9 1/4" wide x 8 1/2" deep x 4 1/4" high inc. knobs and feet

Weight - 4 lbs. 8 oz.

A picture will be included when I get a good colour one - G3YCC.

Click here to return to first page


Heatkit HW7 Modifications

Notes by Jerry W1UI

1 Sidetone Level Adjustment Mod

Parts list:

1000 ohm PC board potentiometer, qty. 1.

Instructions:

* Remove R35 (1000 ohms) near C49, the large electrolytic.

* Find C46 which is near C49, unsolder and lift the leg of C46 which nearest point "W" and carefully twist the body of the capacitor toward the rear of the board.

* Drill a hole in the ground copper trace near C46 to accommodate the leg of a 1000 ohm pot

* Solder one leg of the pot into this hole

* Solder the other leg of the pot into the hole vacated by the lead of C46

* Connect a wire between the leg of C46 and the center (wiper) lead of the pot

*Apply power and adjust the pot for your preferred sidetone level.

Break-in Circuit Mod

(From Ham Radio Magazine, Dec. 74.)

Parts List:

1 ea. 2N2222 or equivalent transistor, qty. 1.

1 ea. 270 kohm 1/4 w. resistor, qty. 1. Instructions:

* Remove D2, also near C49.

* Drill a hole in the ground foil near point "X"

* Remove jumper from point "U" to point "X

* Drill a hole in the foil land between RL1, pin 4 and Q9, collector

* Connect one end of a 270 kohm resistor in this hole. Position the body vertically

* Connect the collector of a 2N2222 or equivalent to point "X

* Connect a wire from the off-board end of the 270 kohm resistor to the base of the 2N2222

* Connect the emitter of the 2N2222 to ground in the hole drilled in step 2

Balanced Mixer Mod

Parts list:

CA3028A mixer IC, qty. 1

Audio transformer, push-pull to single ended, transistor interstage or audio output, qty. 1

0.1 ufd. disk ceramic capacitor, qty.

0.01 ufd. disk ceramic capacitor, qty. 1

0.005 ufd. disk ceramic capacitor, qty. 1

4700 ohm 1/4 w. resistor, qty. 1

5600 ohm 1/4 w. resistor, qty. 1

Instructions

* Remove C57, the 1.5 pfd. capacitor that couples the oscillator signal to Q1.

* Cut the foil land between L1, pin 1 and Q1, G1.

* Drill a hole in the land on the Q1 side of the cut.

* Drill a hole in the ground foil near the C57-Q1, G2 hole.

* Install a 0.1 ufd. capacitor between the C57-Q1, G2 hole and the nearby ground hole, solder both leads.

* Drill three (3) holes in the ground foil near L1 and C2.

* Carefully remove L1, wind six (6) turns, center tapped onto the L1 toroid and re-install.

* Drill a hole in the +13 vdc foil near L3, the 40 m. doubler coil.

* Drill a hole in the ground foil nearby the previous hole.

* Run a 5600 ohm resistor from the +13 vdc connection to a 4700 ohm resistor bypassed with a 0.005 ufd. capacitor connected to the ground. This junction is left floating above the circuit board, so try to make the connections as short and rigid as possible.

* Mount the audio transformer on the chassis, Heathkit part #200-638.

* Connect the floating junction in step 10 above to the center tap of the additional winding on L1.

* Prepare the CA3028A to be installed "dead bug fashion" over the antenna coax that is connected between points "A"-"B" and "Q"-"S"

Use double stick tape or put electrical tape on the coax and use a dab of glue to hold the IC over the cable, just in front of L1 with the case tab oriented toward point "A" on the circuit board.

* Connect the ends of the additional winding on L1 to pins 1 and 5 of the CA3028A.

* Connect pin 7 of the CA3028A to the center tap of the audio transformer.

* Connect the ends of the center tapped winding of the audio transformer to pins 6 and 8 of the CA3028A.

* Connect the output side of the transformer between ground and the hole drilled in step 3 above in the land that connects to Q1, G1.

* Connect pin 3 of the CA3028A to ground

* Connect pin 4 of the CA3028A via a 0.01 ufd. capacitor to ground.

* Connect pin 2 of the CA3028A to the VFO side of the holes that originally contained C57.

*Carefully recheck all the connections, apply power and test that signals are heard by the receiver. It will be more sensitive than before and there should be not detection of SW AM BC stations unless they are directly tuned in.

RIT Mod

Parts list:

PC board, etched and drill according to the diagram.

10 v. zener diode, qty. 1.

1N914 or equivalent diode, qty. 1.

2N2222 or equivalent transistor, qty. 4.

250 ohm panel mount potentiometer, qty. 1.

120 ohm 1/4 w. resistor, qty. 1.

3900 ohm 1/4 w. resistor, qty. 1.

4700 ohm 1/4 w. resistor, qty. 1.

10 k ohm 1/4 w. resistor, qty. 2.

47 kohm 1/4 w. resistor, qty. 1.

0.05 ufd. disk ceramic capacitor, qty. 1.

Instructions:

* Etch, clean and carefully inspect the PC board to conform to the diagram.

* Put in the four transistors, 2N2222 or equiv., and solder

the 12 leads. * Put in the two 10 kohm resistors, solder the four leads.

* Put in the 47 kohm, 3900, 4700 and 120 ohm resistors, solder the 8 leads.

* Put in the zener, being sure to observe the polarity, and the 1N914, being sure the banded end is correctly oriented. Solder the four leads.

* Check the solder joints for cold solder joints or solder bridges. Carefully re-check that the parts are installed in the correct places and oriented correctly in the cases of the semi-conductor parts.

* Find the 40 m. bandswitch, check the manual and identify pins 5 and 6. Solder two insulated hook-up wires to pins 5 and 6. These should be about 3" long.

* Unsolder the ground end of RFC-1 from the main system board.

* Drill a hole in an insulated area just toward the bandswitches from the original hole and insert the lead from RFC-1, one lead of the 0.05 ufd. disk capacitor and a wire lead of about 5 inches and solder all three together under the board.

* Solder the other lead of the 0.05 ufd. capacitor in the ground hole just vacated by the lead of RFC-1.

*Drill a hole in the ground foil nearby and solder in a wire lead of about 5 inches.

* Remove R25.

* Solder wire leads of about 5 inches into both holes vacated by R25.

* Drill a hole between R36 and R37 in the trace going to Q12-C and solder in a wire of about 4 inches. Now there should be a total of seven leads connected to the main board which will connect to the new PC board.

* Remove and save the screw through the front panel and chassis near the meter.

*Enlarge the holes in the panel and the chassis to mount the 250 ohm pot.

* Solder two leads of about 3 inches to the wiper and counterclockwise terminal of the pot.

*Mount the pot in the front panel and chassis. Carefully center the shaft in its rotation and take care not to disturb the shaft until after the alignment.

* Solder the nine leads from the pot and main board to the new PC board, checking carefully to make sure you have the connections correct.

* Position the new PC board over the band switches making sure you clear the final heat sinks, the case of L12 and the final tuning capacitor. Mount an L-bracket to the PC board and mark the chassis and drill a hole through the chassis and front panel and use the screw removed in step 15 above to mount the L-bracket.

* Align the VFO according to the instructions in the manual.

* Attach a knob to the shaft of the new pot with the indicator vertical for zero-beat with the transmitted frequency. *Using a calibrated receiver as in the alignment, mark each kHz. above and below zero-beat as an aid in using the RIT control.

Miscellaneous Mods

I added a coaxial DC connector in parallel with the Molex type connector on the back panel to allow easy use of DC adapters to power the HW-7. I put a rectifier diode with the cathode on the +13 VDC and the anode to ground to prevent reversed DC polarity from damaging the rig. I also put another 0.1 ufd. disk ceramic capacitor across the DC input connector for extra bypassing.

I changed the antenna jack from an RCA audio jack to a BNC connector.

I put a ferrite bead in the gate lead of Q2 to stop a parasitic oscillation at about 125 Mhz. I also put the same type ferrite bead in the emitter lead of Q4 as an extra precaution.

I put a 0.1 ufd. disk ceramic capacitor in parallel wtih C13. I changed C41 to 0.001 ufd and R41 to 10 kohms based on suggestions in ham magazines at the time I was working on it.

I added a large RFC of indeterminate value across the antenna jack to prevent static build up on the antenna from damaging the front end. The value is not important as long as the reactance at 40 m. is high enough not to affect the loading.

My thanks to Jerry W1UI for these useful notes (G3YCC)

Click here to return to first page


Heathkit HW8

Commonly used commercial rigs

3: The Heathkit HW8

DESCRIPTION

The Heathkit HW8 HF transceiver is typical of the quality equipment kits designed by this company, who have ceased to produce amateur radio kits after several years. The very clear documentation supplied by Heathkit for all their equipment is well known for being easy to follow, consequently, at the end of the day, the builder has a useful bit of gear, which holds a very respectable price for this type of rig. It would probably suit a beginner or novice quite well.

The early rig, the HW7, was a much simpler design, and, although it was useful on the transmit side, the receiver was very much a compromise to say the least. Both the HW7 and HW8 are direct conversion by design, but the HW8 is far superior, using mixing circuitry. Both are CW only rigs, and a number of modifications have been published for them. There is a useful book, which has a wealth of well proven ideas to improve the rig, and data sheets are available from the G QRP Club for articles on the HW8 published in Sprat.

Power output on transmit is quoted as 2 watts and the rig draws 430 mA on transmit and just 90 mA on receive from a 13.8 volt DC supply. Bands covered are basically the CW portions of the 3.5, 7.0, 14.0 and 21.0 mHz bands. Audio filtering is included (two 741 op amps) are useful inclusions. The size of the HW8 (9.25 x 8.5 x 4.25 ins) and weighing in at 4 lb, makes it a popular rig for portable and mobile home use.

Expect to pay about £80 for a clean HW8 on the UK second hand market.

  • The above picture is reproduced with the kind permission of Steve Hideg (copyright 1995) and may not be used for any reason without his permission.Steve.Hideg.1@nd.edu

Click here to return to first page


Heathkit HW-9

The HW9 Multi-band, CW Transceiver

Description

The HW-9 is a multi-band CW transceiver covering the 80, 40, 20, 15 meter bands (with the addition of the HWA-9 add on, it covers 30, 17, 12 and 10 meters). It has proved to be very successful with QRPers world wide.

Whereas the two previous Heathkit transceivers, the HW 7 and HW8 were direct conversion, the HW9 is a superhet.

It first appeared in the 1980s.

HW-9 Specifications

Size:
  • 4.25" H
  • 9.25" W
  • 8.5" D

Weight:
  • 4.7lb

Frequency Coverage:
  • 3.5 - 3.75 MHz
  • 7.0 - 7.25 MHz
  • 14.0 - 14.25 MHz
  • 21.0 - 21.25 MHz

With HWA-9 add:
  • 10.0 - 10.25 MHz
  • 18.0 - 18.24 MHz
  • 24.75 - 25.0 MHz
  • 28.0 - 28.25 MHz

Transmitter:
  • 4W
  • Harmonic supression 35dB minimum
  • Spur supression 40dB minimum
  • Less than 150Hz/hr drift after 30 minutes warmup

Receiver:
  • 8.83MHz IF
  • Doubly-balanced mixer front end; no RF amplification AGC
  • 0.5 microvolt sensitivity for 10dB S/N
  • Noise floor (MDS): -130dBm / -128dBm (80m / 20m)
  • Blocking dynamic range: 124dB / 122dB
  • Two-tone 3rd order IMD DR: 99dB / 88dB
  • Third order intercept: 18.5dBm / 4dBm

  • The above picture is reproduced with the kind permission of Steve Hideg (copyright 1995) and may not be used for any reason without his permission.Steve.Hideg.1@nd.edu

Click here to return to first page


A USEFUL MOD FOR THE HW9

To improve rx overload/crossmod performance of the HW9, particularly at
night on 40m in Europe:

Put 100uH choke across R243. This greatly increases the current through the
switching diodes D404, D403 etc. Keeping R243 in place reduces the Q in case
of any possible resonances. These diodes originally only had about 2 mA to
switch them on. Putting normal silicon diodes in the receive signal path is
just asking for trouble, especially if they are not fully conducting.

The apparent poor selectivity reported by many users of the HW-9 is probably
nothing more than the 'phantom signals' generated in these insufficiently
biased switching diodes. This mod also renders the addition of any input
attenuator unnecessary - even in Europe.

This mod was my design and
published in Sprat, the G-QRP Club magazine, no 72, Autumn 1992.

Just thought I'd pass it on as you have a few mods for the HW9 already. I
have had four very appreciative letters over the years regarding the
effectiveness of this mod.

72/73
===
Ian Liston-Smith
G4JQT
My thanks to Ian for his input.

Frank, G3YCC


SM0VPO's one chip AM receiver (SSB/CW)

SM0VPO's COLLECTION OF QRP FILES

ONE CHIP AM RECEIVER (SSB/CW)

Many commercial radio ICs dedicated to the domestic and commercial market are
capable of only FM operation.   This makes it a little difficult for the home
constructor to build SIMPLE IC receiving equipment. In the 1970's RCA made an
IC for the AM market which can be readily adapted amateur SSB and CW use. The
CA3123E is a simple single superhet receiver and is designed for operation in
the medium waveband. I have used this IC up to 4 MHz with 100% success.  Here
is the circuit I began with, way back in 1978.

I took the IF signal (Cathode of the detector diode) to a product detector so enabling reception of SSB and CW. The product detector may be based upon the product detector I have used in other designs.

Refer to IC-RX1.GIF :
L1/C1 is tuned to the RF (RF amplifier).
T1/C1 is tuned to the RF (RF input).
L2/C1 is tuned to the Local Oscillator frequency (LO).
T2 & T3 are tuned to the Intermediate Frequency (IF).

C1 is a three-ganged variable capacitor and C2 (Qty 3) is a 50pf trimmer used
to set the upper frequency limit of the receiver.   Wind T1/L1/L2 as required
for the band you require. I didn't record the coil details in my lab-book but
I did use conventional IF transformers for T2 and T3 (robbed out of old radio
cheap sets). L2 should resonate at the received frequency PLUS the IF.

I am very grateful to Harold, SM0VPO for allowing me to add his files to my web site. He can be contacted by email: harold.lythall@era.ericsson.se

Frank, G3YCC

Back to SM0VPO's Index page


What A Good Idea!

NOTE: These articles were taken from packet BBSs.

Copper wire conversion chart
============================

SWG   mm       in

 1    7.62     .300
 2    7.010    .276
 3    6.401    .252
 4    5.893    .232
 5    5.385    .212
 6    4.877    .192
 7    4.470    .176
 8    4.064    .160
 9    3.658    .144
10    3.251    .128
11    2.946    .116
12    2.642    .104
13    2.337    .092
14    2.032    .080
15    1.829    .072
16    1.626    .064
17    1.422    .056
18    1.219    .048
19    1.016    .040
20    0.9144   .036
21    0.8128   .032
22    0.7122   .028
23    0.6096   .024
24    0.5588   .022
25    0.5080   .020
26    0.4572   .018
27    0.4166   .0164
28    0.3759   .0148
29    0.3454   .0136
30    0.3150   .0124
31    0.2946   .0116
32    0.2743   .0108
33    0.2540   .0100
34    0.2337   .0092
35    0.2134   .0084
36    0.1930   .0076
37    0.1727   .0068
38    0.1524   .0060
39    0.1321   .0052
40    0.1219   .0048
41    0.1118   .0044
42    0.1016   .0040
43    0.0914   .0036
44    0.0813   .0032
45    0.0711   .0028
46    0.0610   .0024
47    0.0508   .0020
48    0.0406   .0016
49    0.0305   .0012
50    0.0254   .0010

Extending the range of moving coil meters.
==========================================

Moving coil meters are ALL current indicating devices,
however, with the addition of a series resistor they
can be made to indicate voltage.

First of all, determine the amount of current required
to move the needle to full scale deflection, either by
reading the information on the scale or body of the meter,
or by empirical test.

Common full scale deflection ( fsd ) figures are:
50 microamps, 100 microamps, 1 milliamp.

Let's assume that the meter to be used has an fsd of 1 mA,
and the full scale voltage reading is to be 30 Volts,
using Ohm's Law, calculate the value of resistance required
to pass 1 mA with an applied voltage of 30 Volts.

           V           30
      R = ___     =   ____   = 30,000 Ohms.

           I          .001

This figure of 30,000 Ohms is the TOTAL resistance of the
meter in series with the multiplier resistor, and so the
resistance of the meter has to be subtracted from this figure
to produce the value for the series resistor.

A typical 1 mA moving coil has a resistance of 75 Ohms,
therefore the series resistance required to give 30 Volts fsd
= 30,000 - 75 which equals 29,925 Ohms. This is not a standard
value and will have to be produced by 2 or more resistors in
series or series / parallel.

If you have a means of calibrating the meter, then by all means
make part of the resistor chain variable to facilitate adjustment.

A typical circuit would be:

  _______-(meter)+______/\/\/\/\_____/\/\/\/\______/\/\/\/\____
Negative                |___|                               positive
terminal    1 mA         1 k           2.2 k          27 k  terminal
            fsd          variable

The resistors used would ideally have a very low temperature
coefficient and would be high stability types e.g. metal film
types. The best type of variable resistor for this application
is the "Cermet multiturn".

Rescaling the meter involves dismantling the meter and removing the
scale plate ( do this carefully in a clean area - the meter contains
a very powerful magnet, and any steel swarf or filings will find
their way into the mechanism rendering the meter useless! )

"Letraset" or "Indian Ink" are some of the methods which can be used
for changing the scale markings.

Light Emitting Diodes.
======================

Light emitting diodes, ( commonly known as LEDs ) are CURRENT
operated devices. They are semiconductor devices which emit
light when current flows through them in the forward direction.

The colour of the light, generally ranging from infra red
to blue, depends upon the materials used for their construction.

The typical forward current of an LED is 10 milliamps, and severe
damage can result if this figure is grossly exceeded. Remember,
they are CURRENT operated devices, and any circuit devised for
illuminating an LED ***MUST*** have current limiting component(s).

The most common method of limiting the current is a series resistor.
Before we can calculate the value of the resistor, we need to know
3 parameters:

1) The forward voltage of the LED. Like all diodes, the LED has a
   voltage drop when current is passed through it. Forward voltages
   of LEDS vary from typically 1.8 Volts for a red LED, 2.1 Volts
   for a green LED to 3 Volts for a blue LED. Manufacturers data
   sheets should supply this information.

2) The forward current of the LED. Again, manufacturers will supply
   this very important parameter.

3) The maximum voltage of the circuit. This parameter is decided by
   the user.

Example.
========
An LED is required to indicate the presence of voltage on the output
of a 13.8 Volt d.c. power supply.

Having chosen a suitable device, e.g. a red LED with a forward current
of 10 milliamps, and a forward voltage of 1.9 Volts,  we now have to
calculate the value of resistor which is required to limit the current.

Starting with our supply voltage of 13.8 Volts, subtract the forward
voltage of the LED from this  ( 13.8 - 1.9 = 11.9 Volts ).

Using Ohm's Law,  R = V / I,  the resistance = 11.9 / 0.01 = 1190 Ohms.

This is not a generally available value, so go to the nearest available
value ABOVE the figure calculated. In this case it is 1200 Ohms.

Therefore a resistor of 1200 Ohms ( or 1.2 kilohms ) would be a suitable
value to place in series with the LED for operation at 13.8 Volts d.c. and
a forward current of 10 milliamps.

IMPORTANT.
==========
Reverse voltage above about 3 Volts will irreparably damage the LED, so
ensure the LED is connected the correct way. The anode of the LED goes
towards the most positive part of the circuit, likewise, the cathode of
the LED must be connected to the most negative part of the circuit.

NICAD BATTERIES - FACTS AND FALLACIES
===================================
Rechargeable nickel cadmium batteries, have, with reasons, become a
popular source of power for portable and handportable equipment. They
can provide reliable service over many years if due account is taken
of their peculiarities. Yet it remains true that many amateurs are
failing to appreciate not only the full capabilities but also the
limitations of nicad cells used in battery packs.

J.Fielding, ZS5JF, in "Nickel cadmium batteries for amateur radio
equipment" (Radio ZS september 1987,pp4-5) provides a useful survey of
the facts and foibles of nicads. The following extracts from his
article attack some of the common myths and also provide some safety
hints.

1) "Rapid charging causes a decline in cell capacity".

NOT TRUE provided that the charge is always terminated at a safe point.

2) "You should not charge only partially discharged cells as this
causes a loss in capacity."

NOT TRUE. It is not necessary to discharge fully nicad batteries
before charging. In fact, THE OPPOSITE is true. Repeated partial
charging gives an increase in the number of charge/discharge cycles
compared with full-discharged cells.

3) "White crystals growing on the tops of nicad cells mean that the
seal is faulty and the cell should be scrapped."

NOT TRUE. The electrolyte (potassium hydroxide) is extremely searching
and can penetrate the seals used in minute quantities. These crystals
are potassium carbonate, which is harmless and can be removed with
soap and water. The action of the carbon dioxide in the atmosphere
reacts with the electrolyte to form the crystals. After removing the
crystals, it is recommended that a smear of silicone grease is applied
to slow down the growth of new crystals.  The amount of electrolyte
lost in this way is insignificant.

4) " I have a cell which appears to take a charge, but after the
normal charging period the open circuit voltage is very low. I have
been told I should throw it away."

NOT TRUE. The reason the cell won't take a charge is usually due to
minute crystalline growth across the internal electrodes, caused by
prolonged storage. A cure that nearly always works is to pass a very
high current for very short time through the affected cell. This fuses
the internal "whisker".  Discharging a large electrolytic capacitor is
one method of doing this. But note that in a battery the faulty cell
MUST be isolated from the other cells since zapping the complete
battery will not usually result in a cure. Charge the capacitor to
about 30v and then discharge it through the faulty cell.  Several
attempts may be required to clear a stubborn cell.

5) "A battery contains a cell with reversed polarity. The only cure is
to replace it".

NOT TRUE. The reversed cell can usually be corrected by a similar
technique as that given for 4). After re-polarising the cell, the
complete battery can be recharged in the normal way. Full capacity can
be regained after about five cycles.

6) "A nicad battery should be stored only in a discharged state".

NOT TRUE. It can be stored in any state of charge. Due to its inherent
self-discharging characteristics it will eventually become fully
discharged after a sufficiently long period of storage. To recharge
the battery before returning it to service, a "conditioning" charge of
20h at the normal charging rate is recommended. Afterwards charge
normally; full capacity can again be expected after about five cycles.

7) "It is not advisable to keep a nicad battery on permanent trickle
charge as this causes permanent degradation of the cells".

NOT TRUE. So long as the trickle charge current is adjusted correctly,
the charge can continue indefinitely without loss in cell capacity.
The safe current can usually be obtained from the manufacturer's data,
but 0.025C is a reasonable guide (ie. about 100mA for a 4Ah cell and
PRO-RATA). This enables the battery to remain fully charged.

ZS5JF also lists seven safety points that should be considered by users:

1) DO NOT short circuit a fully-charged battery. This if prolonged,
can cause excessive gas production with the danger of possible
rupturing of the sealed case.

2) Nicads contain a caustic electrolyte: this is perfectly safe as
long as common sense is used in use and handling of the cells.

3) A nicad can supply a very high current for a short period (a 4Ah
cell can supply over 500A for a few seconds). Sufficient thought
should be given when selecting a fuse between the battery and the
equipment. The connecting wire should be capable of passing enough
current to ensure the fuse blows quickly in the event of a short
circuit.

4) DO NOT use partially-discharged cells with fully-charged ones to
assemble a battery. Assemble the battery with all the cells discharged
and then charge them as a battery.

5) DO NOT carry a fully or partially charged battery on an aircraft
without taking proper safety precautions. A short-circuited battery
pack can be a time bomb in such situations. Consult the relevant IATA
regulations or ask at the airline check-in.

6) DO NOT subject battery packs to very high or low temperatures.
Never dispose of a battery pack in a fire or throw it out with
domestic waste.  If it cannot be disposed of properly it is probably
best to bury it in the garden in a safe spot.

7) DO NOT discharge battery packs below about 1V per cell, otherwise
there is a possibility of cell reversal.

ZS5JF provides a good deal of other information on charging nicad
batteries, and gives as a reference a Varta publication of 1982
"Sealed Nickel Cadmium Batteries" from which some of his notes may
have been derived.

Toroidal transformer ratings.
=============================

For the majority of toroidal transformers operating at 50Hz, the
rating can be determined from the physical size of the transformer,
including the copper windings, but not any external casing or
encapsulation:

Rating VA     dia (mm)   height (mm)   approx regulation

   15            62          37               19%
   30            70          37               15%
   50            80          43               13%
   80            95          43               10%
  120            90          56               10%
  160           110          50                8%
  225           110          55                6%
  300           120          65                6%
  500           135          65                4%
  625           140          75                4%
 1000           160          82                3%

These figures are from a typical manufacturer's data sheets and can be
used as approximations for 99% of toroidal transformers operating from
a supply frequency of 50Hz only.

The regulation figure is obtained from the formula:-

(   Open circuit secondary voltage       )
(  ---------------------------------  -1 )  x 100%
(   Fully loaded secondary voltage #     )

# All secondaries fully loaded.

Power loss due to vswr
===================

    |	TX POWER TO ANTENNA
VSWR	|	100W	50W	25W	10W
----------------------------------------------
1.0	|	0	0	0	0	\
1.1	|	0.2	0.1	0.1	0.12	|
1.2	|	0.8	0.4	0.2	0.08	|
1.3	|	1.7	0.9	0.4	0.17	|
1.4	|	2.8	1.4	0.7	0.28	|
1.5	|	4.0	2.0	1.0	0.40	|
1.6	|	5.3	2.7	1.3	0.53	|
1.7	|	6.7	3.4	1.7	0.67	|
1.8	|	8.2	4.1	2.0	0.82	> REFLECTED POWER IN WATTS
1.9	|	9.6	4.8	2.4	0.96	|
2.0	|	11.1	5.6	2.8	1.11	|
2.1	|	12.6	6.3	3.1	1.26	|
2.2	|	14.1	7.0	3.5	1.41	|
2.3	|	15.5	7.8	3.9	1.55	|
2.4	|	17.0	8.5	4.2	1.70	|
2.5	|	18.4	9.2	4.6	1.84	/

THIS ASSUMES NO POWER LOSS IN THE TRANSMISSION LINE OR ANTENNA ITSELF

MORE ON VSWR
==============

Let's first take the comment that VSWR can only be measured
accurately at the load, or at half wave intervals back from the
load.  The first part of this is correct, owing to line losses.
It has to be said, though, that it needs a rather lossy cable to
make a major difference.  Take the case of using 50ft of H100
cable to feed a 2m aerial.  A 3:1 VSWR at the load would be
indicated as 2.4:1 at the input; and 1.5:1 at the load would show
as 1.4:1 at the input.  Given the general accuracies of the
measurement concept, these errors are not particularly a matter
for concern.

When it comes to the 'half wave intervals' concept, one needs to
think about what is actually being measured by the 'VSWR meter'.
The first thing to note is that the one parameter most positively
NOT being measured is the VSWR!  In order to make a direct
measurement of VSWR it is necessary to probe at intervals along
the line and measure the total voltage amplitude.  Assuming that
the VSWR is not 1:1, it will be possible to find a point where
the voltage is a maximum and, 1/4 wave from this, where the
voltage is a minimum.  The VSWR is the ratio of these two
voltages.  It is pretty obvious from this that VSWR cannot be
measured directly at a single point on the line.

So if 'VSWR meters' are not measuring VSWR, just what are they
measuring?  First we need to understand what happens when a line
is not correctly terminated.  When power is first applied, the
voltage and current organise themselves according to the
characteristic impedance of the line and flow towards the load.
On arriving at the load, the forward waves find that it cannot
accept them in their existing relationship.  The load accepts
what it can and sends the remainder back up the line towards the
source.  With a normal transmitter arrangement, when the
reflected waves appear back at the source they find a very large
mismatch and are reflected back up the line towards the load.
After all of the transients have died down, there will be
constant amplitudes of forward and reverse waves flowing along
the line.

What the 'VSWR meter' is doing is deriving representations of the
magnitudes of the forward (VF) and reverse (VR) voltages.  To use
the meter it is first necessary to set the sensitivity control
so that the forward wave representation is full scale on the
meter, then switching to the reverse position yields a direct
indication of VSWR.  If the meter were to be calibrated with a
linear scale of 0 to 1 then the reverse reading would actually
indicate the fraction of the forward voltage being reflected.
This fraction is called the reflection coefficient.  The VSWR can
be determined from the relationship:

     VSWR = (1+P)/(1-P)  where P is the magnitude of the
                         reflection coefficient.

Ignoring line losses, the magnitudes of VF and VR and of the
reflection coefficient are constant along the length of the line.
The phase between the two voltages, and hence of the reflection
coefficient, does, however, change along the line - there being
a 360 degree phase rotation every half wave travelled.  At the
points where VF and VR are in-phase the total voltage on the line
is VF+VR; and when VF and VR are in anti-phase the total voltage
is VF-VR.  These are the peaks and troughs mentioned earlier when
talking about probing along the line to measure the VSWR.

Since the 'VSWR meter' derives values representing the magnitudes
of VF and VR, the phase between them is not relevant.  In other
words it doesn't matter where in the line the meter is installed,
the readings are just the same (line losses apart).  There is
certainly no need to restrict the placement to half wave
intervals from the load.

If a line is terminated with a load impedance not equal to its
characteristic impedance, there will, as described in part 1 of
this screed, be a standing wave on the line.  The question is:
does this matter?  There are two problems likely to result:
firstly, the transmitter may not be able to provide its rated
output power; and secondly, any line losses will be increased.

The first of these problems can be cured, if necessary, by the
use of an ATU; the second is a characteristic of the line, so one
is stuck with it.  Let's examine the loss problem first.  Fifty
feet of H100 coax will have an attenuation of about 0.8dB at
144MHz if the VSWR is 1:1.  If the VSWR is 3:1, this loss will
increase by about .25dB; with a 2:1 VSWR, the loss will increase
by about 0.1dB.  A 3:1 VSWR for a 2m aerial is pretty horrendous,
and 2:1 is not very much better.  Even with these high VSWR
figures, though, the additional loss is hardly worth bothering
about.

This leaves us with the problem that the transmitter may not be
able to deliver its rated power.  The reason for this is that the
transmitter's output stage is not being presented with the
correct load impedance.  An ATU at the transmitter output will
transform the actual load impedance into that required by the
transmitter, and full rated power will be restored.  At this
point one only needs to worry about the increased line losses
resulting from the VSWR and, as mentioned above, this need not
be a problem if the appropriate cable for the application is
used.

There is certainly no need to locate the ATU at the feed point
to the aerial unless the feed point impedance is miles away from
the characteristic impedance of the cable being used.  The 5/8
vertical aerial so often used on 2m is a good example of where
an ATU at the aerial is employed.  The feed impedance of such an
aerial is well away from 50ohms - apart from anything else, it
is highly reactive.  It is normal with such aerials to include
a simple arrangement to transform the feed impedance to something
close to 50ohms resistive.  With a short line between the aerial
and the transmitter, though, the ATU could just as well be at the
transmitter end with no noticeable loss of performance.

Perhaps it needs to be said that an ATU of sorts is always in
use!  The output device of a transmitter, whether a valve or a
semiconductor, requires a specific load impedance in order to
deliver its rated power.  This load impedance will be much higher
than 50ohms for a valve and much lower for a semiconductor.  The
PA stage includes a network to transform the 50ohm nominal load
into the value needed by the output device.  An external ATU can
be considered as being merely an extension of this internal
network.

It is interesting to consider the readings on an 'SWR meter' when
it is inserted in different places in the system.  Assume that
a transmitter feeds an ATU via a short length of coax and the
output of the ATU feeds a line with a VSWR of 2:1 on it.  With
the 'swr meter' between the transmitter and the ATU, the latter's
controls can be twiddled so that the meter reads a VSWR of 1:1.
Now set the transmitter's output power so that the forward power
reading on the meter is 100W, the reverse power reading will be
zero.  Move the meter so that it is between the ATU and the line
to the aerial.  A 2:1 VSWR will be indicated, as expected, but
the forward power reading (assuming no ATU losses) will be 112.5W
and the reverse power will be 12.5W.  The power in the load is
the difference between these, 100W.

The conclusion is that the introduction of an ATU allows the full
rated power to be delivered to the load, wherever it is fitted
in the system - the best place for an ATU is actually where it
is easiest to get at to twiddle the knobs.


THE INVERTED L

Here's another posting from the BARK PBBS...Keith, WB2VUO =================================================================

Page 1

The Inverted "L" Antenna

So, you REALLY want to get on the 160 Meter band, but the neighbors won't let you run your 250' long dipole over their swimming pool? And, you say that the State DOT looks down on your attempt to tie the other end across the State Highway? Well, fear not, as there is a compact solution to your MF antler woes, and it is an Inverted "L". [It can also be cut for 80 or 40].

The Inverted "L" is a 1/4-wave Marconi, fed against ground or a counterpoise such as radials. The antenna displays a low feed impedance, which allow you to feed it directly with 50-ohm coax cable. The vertical section should be as high as possible, with the remainder of the antenna run horizontally to a support, such as a tree or a mast. The antenna is fabricated from wire, with the heavier the gauge the better. [The larger the wire diameter, the wider the bandwidth]. One method of installation would be to use a mast as the vertical "wire", with the horizontal section firmly bonded to the top of the mast.

The wire is cut to a resonant 1/4-wave length, based on the formula:

L(Ft) = 234/F(MHz)

If your ground is REALLY good, like your house is on stilts over the ocean, a counterpoise won't be needed, but for our GREAT ground here in Western NY, figure on using at least one counterpoise, if not a few. The length of the counterpoise wires will be cut to a 1/4-wavelength by the formula:

L(Ft) = 246/F(MHz)

Basically, the counterpoise should be high enough to not get in the way, but could be as high as your installation allows. Mine is run around the base of the house, just below the siding, except around the back door. At that point, I ran the wire under the bottom of doorframe. The wire I used is #18 stranded insulated hook-up wire.

CHARTS

Well, any antenna discussion is not complete without a chart of some sort, so here are the dimensions for an Inverted "L", listed in tabular form:

Frequency............Radiator Length.........Counterpoise Length

1.85 MHz..............126.5'....................133.0'

1.95 MHz..............120.0'....................126.2'

3.60 MHz...............65.0'.....................68.3'

3.90 MHz...............60.0'.....................63.1'

7.15 MHz...............32.7'.................... 34.4'

For bands above 40 Meters, an All-Wire Ground Plane can be constructed, but that's another wire antenna project for the future. Give the Inverted "L" a try, and enjoy your limited-space MF/HF operation.

72/73, Keith, WB2VUO, QRP-L #582

Trustee, KB2YTW/B 10 Mtr Beacon (28.2860 MHz)

"In the Depths of the Great Bergen Swamp...FN13ac"

Thanks to Keith WB2VOU for passing on the information.

Frank G3YCC


Small Wonder 40 Transceiver

JM3WUD'S Small Wonder 40 Transceiver

    SW-40 with Bencher.
    Inside of the SW-40. SW-40 board (right) and keyer board (left above).

Details of the rig: SW-40(NE-4040)

My thanks to JM3WUD for his photographs.

Frank, G3YCC


Frank's Cartoons

And now for a few smiles (I hope!)

Take a look at this site for some cartoons!

I hope you enjoyed these and if you have any more or ideas for a cartoon, let me know!

Frank, G3YCC.


SM0VPO's J-Pole antenna for 70Cms

SM0VPO's COLLECTION OF QRP FILES

A J-POLE ANTENNA FOR 70CMS

I am very grateful to Harold, SM0VPO for allowing me to add his files to my web site. He can be contacted by email: harold.lythall@era.ericsson.se

Frank, G3YCC

Back to SM0VPO's Index page


THE K2 TRANSCEIVER

I found this report on the packet BBSs on the Elecraft K2 transceiver kit.

Frank G3YCC

From        :LX0RL @LX0PAC.LUX.EU
To          :QRP   @U     L
Date/time   :20-Aug 14:14
Message #   :22760
Title       :ARRL preview abt Elecraft K2
Path: !GB7HUL!GB7EYM!GB7CYM!GB7WRG!GB7MAX!GB7SAM!GB7OAR!GB7BOB!GB7FYL!
      !GB7CRV!LZ0BBS!LZ2XA!RK9CWW!RU9CYA!RN9CWA!N2BQF!ZS5GJK!KP4IG!XE3CRC!
      !PP5BLU!IW9EXL!SV1AAW!SV1AAW!EA7URC!PE0MAR!PI8VNW!PI8HGL!PI8GCB!
      !PI8DAZ!PI8DRS!DB0HSK!DB0SIF!DB0AIS!DB0ZDF!DB0GE!
R:990820/1414z @:LX0PAC.LUX.EU [Bourscheid JN39AV] bcm1.41e

From: LX0RL @ LX0PAC.LUX.EU
To:   QRP @ EU
X-Info: No login password

First Looks: The Elecraft K2 SSB/CW HF Transceiver Kit
By Rick Lindquist, N1RL, Senior News Editor
June 1, 1999

The other day, we had the pleasure of a visit to ARRL HQ by Elecraft Chief
Operating Officer Eric Swartz, WA6HHQ. Nice fellow that Eric is, he also was
intuitive enough to know that--once the pleasantries were out of the way--we
wanted to see the radio. "Show us the radio, Eric," we chanted in unison.
Eric, just in from the West Coast, wanted directions to the men's room. "Show
us the radio!" we insisted.

Not reluctantly, Eric produced a fully built Elecraft K2 transceiver, the one
that thousands--especially in the QRP community--have been drooling over for
the past two Daytons. ARRL Lab Test Engineer Michael Tracy, KC1SX, a bit of a
QRP buff himself, twitched perceptibly in eager anticipation of getting the
radio into the Lab's "screen room" for some nuts-and-bolts testing. ARRL
Product Review Editor Joe Bottiglieri, AA1GW, envisioned product review lay-
outs and opening paragraphs. I grabbed the camera. But first, we politely
reined in our enthusiasm long enough to let Eric run down the radio's fea-
tures.

He started by setting on the table a bare K2--no wires and just a loaded
telescoping antenna (not by Elecraft) affixed to the BNC connector on the
rear apron--and pushing the power button. Whoa! It sprang to life, and a sig-
nal emanated from the top-mounted speaker (OK, so it was W1AW across the
parking lot, but a signal nonetheless). Surely a trick! We grabbed for our
spears.

But no! A 2.9 Ah internal gel-cell battery is a $79 option. As we relax our
guard, Eric proceededs to tell how, at another demonstration that took place
inside a Chinese restaurant, a K2 with the internal battery option was used
with the same simple antenna to work a station down the Coast a few hundred
miles. Talk about favorable first impressions!

This is a Kit??!!

OK, for those of you who have been totally preoccupied with Y2K preparations
and or have not been to Dayton the past couple of years, the K2 (no relation)
is a full-featured transceiver that you assemble--like, build? Y'know? With
your hands and with solder and simple tools?

Those too young to remember the glorious "Heathkit Era" of Amateur Radio (ap-
proximately from the mid-1950s to the mid-1980s) may, of course, be unfamil-
iar with this concept that Elecraft (it's pronounced like "elegant") intends
to reinvigorate. (Now, please, let's not have everyone who ever built a Nor-
Cal 40 or of the other fine QRP kits out there write and tell me that kit-
building is alive and well, etc. We know that. But, let's face it: The K2
represents kit building on a higher plane--one not visited in Amateur Radio
since the days of the HW-101.)

The K2, as many of you already know, is not a cutesy single-bander you'll
build in a night to take backpacking running 1 W to a piece of #32 thrown up
in the pines. It's like, well, a real transceiver (you can look at the pic-
tures now) that--in its standard configuration--covers 80-10 meters (160 with
a simple $29 option), and probably not a project for a first-time kitbuilder
(Elecraft calls it an "intermediate" kit.). The basic kit is probably light-
weight enough to backpack--just 3.3 lb--covers CW only, and runs 10 W output.
Economical add-ons give you a noise blanker, SSB, an internal autotuner or a
higher-power amplifier (you can't install both at the same time) and other
goodies.

"We have tried to build in most of the larger-rig features," Eric says mod-
estly.

Bottom line? For now, at least, the basic K2 kit sells for $549. The SSB op-
tion is another $79. The noise blanker is $29. The internal 10 W autotuner is
the priciest option at $125.

A high power amp, currently in the testing phase, should be available soon.
own the road, Elecraft hopes to offer a QRP-level 6-meter transverter for the
K2, although that's not a hard-and-fast promise at this point.

The single-conversion receiver makes use of ham-band double-tuned bandpass
receive and transmit filters plus IF crystal filtering (these are tunable
filters, so you can set the bandwidth to suit your tastes), a doubly balanced
diode mixer, and IF-derived AGC. There's a preamp too. The radio can be com-
puter-controlled. It has dual VFOs.

The transmitter can be backed down to around 0.5 W or so for QRPp fans, and
it has push-pull power amplifier transistors that Eric says are overrated and
fully SWR-protected. The radio has a memory keyer (nine memories too!), with
iambic A and B modes. In tune with the true QRP mindset, the K2 is designed
to minimize power consumption in all modes. The front-panel backlighted LCD
display can, in fact, show you the voltage and current draw numbers--
something you won't find on your Yaesu, Kenwood, or ICOM.

While the K2 might have been designed with the QRPer in mind, it's positioned
for the broader amateur community. Elecraft would not survive on the good
will of the QRP community, Eric concedes. Elecraft (which is Eric Swartz and
QRP guru Wayne Burdick, N6KR, of Wilderness Radio and NorCal fame) is not
planning to face down Kenwood-ICOM-Yaesu. But the guys have given up their
day jobs, so at the very least, they've got chutzpah.

Eric is not afraid to face up to his (much) larger competitors with the K2:
"This blows away an IC-706 or TS-50 in terms of receive specs," he declares
at one point (more on that point in just a bit). From what we observed in a
relatively short demo, though, the big boys could learn a few things from
Elecraft's approach.

Eric says that with the K2, Elecraft is "re-evangelizing the Heathkit ap-
proach." Does the K2 represent a paradigm shift in the Amateur Radio market-
place, then? No, Eric says, not a new paradigm but maybe an alternate one.
"We're kinda back-door oriented," he says of Elecraft. The company--which
plans to offer additional kits and K2 options down the road--thinks there's
still a lot of that Heathkit spirit around. The K2 brochure invited us to
"Put the Fun back into Amateur Radio."

The K2 features "no-wires" construction, something you might have wished you
had by the time you were deep into building your DX-100. There's no point-to-
point wiring required in building the K2.

The K2 has a home in the shack of the typical 50-100 W ham too, Eric says.
Beyond that, the K2 will engender "a whole family of products" including some
test equipment under the Elecraft name. All told, Eric says he wants the K2
to be the "workhorse kit"--the HW-101, if you will--of the next millennium.

Melding with your Radio?
There's plenty of room inside the attractive box to add options--including
those of your own invention. Elecraft encourages that kind of thinking and
says it gets a lot of neat ideas from its customers. (So far, most K2 custom-
ers are the 100 or so field testers who bought and built the initial batch of
kits, then provided feedback to the company that resulted in further refine-
ments.)

"When people personalize it, they relate to it differently," Eric says of the
K2. Maybe it was just some of that West Coast stuff getting in the way, but
Eric says K2 users develop "a bond" with the radio, and they're not afraid to
fix it themselves. (The radio eases this by providing built-in diagnostics--
and no, your current HF radio doesn't have that either.)

Users already are coming up with ways to modify the K2 as well. "I've already
got guys modifying these like crazy," Eric says. A reflector is available via
the Elecraft Web site (http://www.elecraft.com) for users to compare notes.

Among the field testers, the average time to build the radio was 35 hours.
(At one point, Eric referred to the field testers as "100 salesmen out there
selling the rig for us.") To build the K2, you'll need a soldering iron, com-
mon tools, and a digital voltmeter "period," Eric says. The manual we saw was
a top-drawer spiral-bound publication that offered clear, step-by-step in-
structions plus all the necessary user information. It provides enough addi-
tional information to also qualify as an educational tool for the radio, so
the builder should learn a lot by putting one of these units together.

Performance

While we won't have a complete--or "official"--set of laboratory data for the
K2 until we buy, build, and test (and perhaps bond with) our own K2, we can
say the preliminary numbers were on a par with those Elecraft has been tout-
ing on its Web site. The blocking dynamic range was in the 130 dB vicinity,
while two-tone, third-order IMD dynamic range came in at around 96 dB (yes,
better than the TS-50 or IC-706). Receiver sensitivity on HF was better than
-130 dBm. Nice indeed.

I actually worked the K2 that Eric had brought along with him to HQ. He fired
up the radio on 20 meter CW using the little portable antenna while I jumped
in my mobile outside in the parking lot for a short QSO. It sounded quite
good at close range.

Were We Impressed?
Yes! So much so that we finally stopped asking questions and let Eric
"freshen up" (but not before relieving him of the radio to put it through
some preliminary tests.) The K2 clearly is not the "Garden Burger" of Amateur
Radio. It's more than a niche radio or a QRP "toy," although if you called it
"the ultimate QRP rig," Eric would not argue with you. New Age Heath? Maybe,
but that's a bit too spiritual for our tastes. From what we have seen, the K2
looks and sounds like a lot of fun--with a bit of learning thrown in--and
that's a good part of what Amateur Radio is all about. (Right about now, some
of you old timers are probably saying, "It's about time! Hrrumpf!")

The "QRO" power amplifier is not yet available, so we have neither an antici-
pated price nor any idea of how well it performs just yet. It is expected to
become available later this year. Stay tuned for a full-blown review in QST,
by which time we'll have a better handle on whether our first impressions of
the K2 turn out to be lasting ones.

Now, where did I put my low-wattage soldering iron?

Manufacturer: Elecraft LLC, PO Box 69, Aptos, CA 95001-0069; 831-662-8345;
radios@elecraft.com; http://www.elecraft.com. Pricing: K2 (CW, 80-10 meters,
10 W), $549; SSB option, $79; 160-meter/second receive antenna option, $29;
noise blanker, $29; internal battery option, $79; internal 10 W antenna
tuner, $125 (you can install either the 10 W autotuner and internal battery
or the high-power PA).
Click here to return to first page


K7GT Goes 'Afield'

The pix was taken Sep 19, 1998 in Yosemite National Park near Harden Lake. The elevation was 7650 ft and the site had a wonderful overlook of the Tuolumne River canyon with a nice path to EU. We worked lots of fun stuff the 18th into the night and then right up to the QRP Afield contest. As it turned out, we burned up the batteries and only were able to operate in the contest for about an hour. Terry, N6RY, and Grant, K7GT, took turns on the two rigs and antennas: MFJ 9020 and NorCal 40A.

The picture is Grant K7GT with the NorCal 40A, homebrew plexiglas and copper strip paddle, 8 AA cell battery pack, and logbook. The wonderful chair is solid Yosemite granite, courtesy of the Sierra Nevada mountain complex. The antenna was a dipole at 30 ft in some noble fir trees. The 40A has a KC1 keyer/counter in it and worked well. The MFJ9020 rig has been sold since that event in anticipation of a NorCal 20 being added to the rig stable.

Look for us from the back side of Half Dome in summer 1999... K7GT, AB7TT(maybe) and possibly a few more intrepid lightning dodgers.

A.G.Taylor K7GT

Thanks to K7GT for letting me use the photographs.

Frank G3YCC


KA1AXY's Shack

Above is a picture of Peter, KA1AXY's Shack

This is my "temporary" shack, in a corner of the basement. I caught 11.5 foxes here. The "real" shack is finally under construction, for more comfortable fox-hunting next winter.

Peter.

NOW! What about a picture of your shack - please contact me if you would like me to add it here. Just email me a .GIF or .JPG file or post me a print and I'll do the rest (am QTHR).

Frank, G3YCC


Rigs made by QRPers world wide

KB5OB's 49-er

This little rig is the work of Jim, KB5OB from Van Nuys, Ca and is a good example of neat workmanship in building and housing a tiny rig.

The rig is crystal controlled on 40m and can operate from a 9v battery, hence the name.

Many of these little transceivers have been made, especially in the US, with the famous Altoid Mints tins being hot favourites (and that's not only the mints") to house the rig.

Well done, Jim.

Now how about a feature on your latest project?
Click here to return to first page


Bill Jones - KD7S, portable gear

I spend a lot of time in the central California Sierra mountains. The trees are often well over one hundred feet tall and are excellent antenna supports.

The first photograph is one of my homebrew backpacking stations. The transceiver is a built-from-scratch NE-4040 packaged in a homebrew plastic enclosure. Notice the tuning control is a slide potentiometer instead of a more conventional rotary pot. The legs of a 40 meter dipole are wound on homebrew plastic forms. A tiny set of Whiterook paddles key the built-in TiCK keyer inside the transceiver. The whole station fits inside a zippered book bag and weight just over one pound.

The second photograph shows my ancient Heathkit HW-8 on an outing last summer. A QRP transmatch tunes a 40 meter dipole fed with 300 ohm twinlead on 40, 20 and 15 meters. The 7-Ah gel-cell battery is bigger than necessary but I never have to worry about running low on power. An internal TiCK keyer and a Whiterook paddle rounds out the station. Although not exactly a backpacking station, this set up is relatively easy to take almost anywhere in the mountains I chose to go.

Thanks to Bill for letting me have the photograph.

Frank G3YCC


KE2UK's Shack

I'm Ron, KE2UK in North Bellmore, NY. Been a ham for 30 years. Been QRP'ing for about a year.

For QRP work I use MFJ 9020 to a 3 element monoband 20 meter beam up 25 feet.

I'm active in all facets of the hobby including all digital modes, ATV, SSTV, Satellites, & more I can't even remember.

Rigs include Kenwoods 940S & 440SAT + tm241A, tr7800, Yaesus: 736R 230R; Drake TR4C & 2B RX; ATV: PC Electronics TC70; 3 computer systems: IBM XT compatible, 386 compatible & Micron Pentium 133 Laptop.

Former Callsigns: WN2COL, WA2COL, WB2IIK, KC3QN.

73, Ron

KE2UK

NOW! What about a picture of your shack - please contact me if you would like me to add it here. Just email me a .GIF or .JPG file or post me a print and I'll do the rest (am QTHR).

Frank, G3YCC


A couple of Keys

Homebrew Key

MFJ-564 Iambic Keyer

Two of many! (G3YCC)

Here are a couple of keys in use at this QTH.

The top one was made for use with small portable rigs and is made in a white plastic telephone connector box, using a scrap of PCB material, a knob and a few nuts and bolts. The nut and bolt arrangment in front of the knpb is for gap adjustment, with the nut soldered to the PCB and a locking not used. A scrap of Formica is used as a base. The 'live contact' is hidden under the PCB in this scanned picture, which I hope will illustrate how it was made. It works well and costs virtually nothing!

The other key, or rather keyer is the MFJ-564 (that firm keeps cropping up in my web pages and honestly, I have NO commercial connection with them!). Ths beautiful little keyer unit is built on a heavy chrome base and is fully adjustable. I understand it bears resemblance to the more expensive Bencher. Being a keyer or paddle unit, it does need the associated electronics to provide keying, such as is in-built in modern commercial gear.

I use these two keys as illustration of the two ends of the spectrum, one with no cash outlay, the other not so. Both are in regular use at this station and both send CW very well (depending on the mood of the operator!).

Frank, G3YCC.

Click here to return to first page


Recommended Reading for the Beginner to Amateur Radio

">

10 Ghz Transverter by Zack, KH6CP/1

My latest project is a 2.9 watt 10 GHz transverter with a 1.0 dB system noise figure.

The receiver features a NE32984/ATF13135/13735 preamp, followed by a low loss waveguide (0.5 dB) filter and hybrid ring mixer.

The transmitter uses a slightly lossier filter (1 dB) to achieve -50 dBc spurious supression. The transistor lineup for the amplifiers is 2x MGF1302/HMF3101/K25/K30/Fujitsu 1213-4C.

Needless to say, I'm losing a bit in the SMA relay and connectors, even though I sorted through a whole bunch of relays looking for the best one.

Draws a max of 2 amps and weighs 1.2kg--low enough for serious backpacking work. Features include a power output monitor, hard keying or manual override, and several layers of reverse polarity protection (though this hasn't been thoroughly tested, yet)

Thanks to Zack for the above information, which proves that not all these pages are solely HF!

Frank, G3YCC

Click here to return to first page


Rigs made by QRPers world wide

KJ5VW's 49-er

Another fine example of the popular 49er kit, made by Gary, KJ5VW

Click here to return to first page


KO6GF 's Homebrew rigs

  • Index Labs QRP+ with "Companion" (antenna tuner & power supply) - Norcal40 CW TX/RX built when I was KD6ETI

  • Index shown with small South African key & Icom HM-70 mike. - Norcal40 rig shown with mini Russian straight key (Thanks UA0SN)

Pixie II 40/80Meter QRP rig

Thanks to Denis KO6GF, for allowing me to use the excellent pictures

Frank, G3YCC


THE LATTIN 5 BAND ANTENNA

(DESIGNED BY W4JRW)

THE LATTIN 5 BAND ANTENNA (FOR 80, 40, 20, 15 AND 10 METRES)

The antenna was named for W4JRW who invented it and holds a patent on the basic principle and uses quarter wave stubs, which act as insulators at the frequency for which they are cut. For example, the 6'11" stub (quarter wave times the velocity factor 0.8 of the feed line used) blocks RF for 28 mhz from reaching the rest of the antenna.

In the example shown in the diagram, tubular foam filled 300 ohm feed line was used, which has a VF of 0.8. Other feedlines may be used, for example, slotted ribbon and the length of the stubs worked out using the correct velocity factor

BUILDING THE LATTIN ANTENNA

This will require some forethought and planning. Avoid cutting the continuous top wire, which supports the whole system. I wonder if it might be an idea to use a suitable polypropylene line to support the wire, which may be subject to breaks, especially at the solder points?

A suitable centre piece may be constructed and constructors may want to include a balun at the centre of this balanced antenna, which is fed with unbalanced line (coax).

If you do have a go at this, please let me know - I have always wanted to make one and never as yet got round to it!

A version of the Lattin could be designed for all bands, including the WARC bands - get snipping!

Frank, G3YCC.


JUST FOR A LAUGH!

PC Mania

Ohm's Law?

The Coax Tree!

The Antenna Tower!

The Sex Life of an Electron!


THE LDG AUTOMATIC ATU FOR QRP

This automatic tuner is a very popular add-on for the QRP station in the US

Frank, G3YCC


Simple LED SWR Bridge

A SIMPLE LED SWR BRIDGE

This simple SWR bridge uses a superbright LED instead of a meter and was described by G0WQR in Sprat 93. He found the LED is fully illuminated with less than 1 watt output and extinguishes when minimum VSWR is achieved. It can be made very small and lends itself to portable use.


SM0VPO's HF QRP Linear Amplifier

SM0VPO's COLLECTION OF QRP FILES

HF BANDS QRP LINEAR AMPLIFIER

This is a rather unusual QRP Power Amplifier design, with a wide frequency
response; within a three dB's from 300KHz to 30MHz. Overall gain is in the
region of 16dB, and the final output power may be well over four watts.

The wide bandwidth is a result of the construction of the RF transformers,
T1 and T2. These are wound on 2-hole ferrite balun cores as commonly found
in the old fashioned valve TV sets (e.g. Phillips 4322-020-31520). Twist 2
lengths of 22 SWG enamelled wire together and wind as shown.   Connect the
end of the "A" winding to the start of the "B" winding.  Use this junction
as the centre-tap of the transformer.

This PA will deliver 4  watts continuously (with a suitable heatsink), and
may be loaded into a short-circuit or open circuit without causing damage.
This makes it almost the ideal PA for outdoor/field use.  The illustration
gives the full circuit diagram of the RFPA and the coil winding pattern. This PA
may be used for for SSB, as well as CW (and AM?).

Set RV1 to MINIMUM resistance and apply 12volt power with NO DRIVE. Adjust
RV1 for about 250mA DC total supply current.   This may be be reduced to a
much smaller current if lower output powers (reduced drive) is used.

Have fun, de HARRY, Upplands Vasby, Sweden

I am very grateful to Harold, SM0VPO for allowing me to add his files to my web site. He can be contacted by email: harold.lythall@era.ericsson.se

Frank, G3YCC

Back to SM0VPO's Index page


Magnetic Loop Antenna

A Magnetic Loop Antenna

Various articles have appeared describing magnetic loops for HF use, some with complicated methods of remote tuning and the antenna can be quite a useful and interesting project.

The article in Sprat 61 my Tom, GM3MXN describes a loop useable from 7 - 21 mHz, using half inch copper tube 3 feet in circumference. As shown, there is a gap at the top of the loop, which may be about 3/4 inch, either side of which is connected to the tuning capacitor, which can be about 250 pF. The inner of the SO239 socket at the base of the loop is soldered onto the centre of the loop, with the inner forming a gamma match to the tube, about 9 inches from the earthy connection. This is adjusted for minimum SWR. As show, the loop can be mounted on a wooden support and is fed with 50 ohm coax.

Notes

Tuning of the capacitor is very critical, and it may be advantageous to use more than one slow motion drive, which is what I did in my version.

It should be noted that a high potential is present across the gap, and even at QRP levels can be dangerous. Certainly with higher powers, this situation can be LETHAL. I would personally not recommend the use of such a loop in the shack because in my opinion even, QRP levels can produce what may be dangerous amounts of RF, which has been blamed for brain damage. Suffice it to say that I know of one local who did use a mag loop indoors and wondered why the paint next to the loop was bubbling (!), and another who used a handheld VHF/UHF handheld, always with the rig next to his head. He died of a brain tumour. Whether there is any medical evidence or not, I think it wise to avoid situations of RF close to the body. Is it worth the risk?

For high power use a wide spaced capacitor is needed to avoid flash over.

Maximum radiation is off the ends of the loop, not broadside on, as in a quad or delta loop.

It will be necessary to retune the variable capacitor when QSYing, even slightly, as this is a high Q system. I used one on 40 meters and it proved fairly directional and quiet.

Other versions have used coax inner instead of copper tube. It is important to ensure that the loop is made from low ohmic material. If a square version is attempted, using say plumbers' connectors, ensure each joint is very well made, electrically. Click here to return to first page


The Malta 40 on 20m

Notes by ON6GW
(The Malta 40 is a superhet QSK transceiver described for 7mhz in SPRAT NR 78)

(1) THE VFO:
    ========
Frequencies of 3760 to 3860 KHZ.

Replacing the variable capacitor of 50pF in series with the fixed
capacitor of 39pF by a variable capacitor of 20pF covers 100KHZ linearly.

C44:270pF in the place of 330pF

(2) THE RECEIVER:
    =============
C1:47pF in place of 220pF
crystal filter:C8,C12:330pF
               C9,C11:470pF
               C10:560pF
               R5:270R in place of 390R
L4:55 turns on T50/2
WARNING....return C32 ....WARNING

(3) THE TX:
    ======
L11:55 turns on T50/2
L6:10 turns +  10 turns; link 2 turns on T37/2
   bifilar with center tap
L7:10 turns + 10 turns; link 2 turns on T37/2
   tap taken cold side
R36:39R to the place of 47R
L9,L10:12 turns on T37/2
C69,C70,C71,C72:220pF to the place of 390pF
crystal:10240KHZ

It functions terrific well.
I would welcome any comments or suggestions.
Regards to all

BBS packet: ON6GW@ON5VL.#LG.BEL.EU

ON6GW Guy G-QRP CLUB NR 8699

ON6GW is not on Internet.

qsp from ON5UP/QRP

EMAIL users :

PIERRE TARTE (GSM : 075293198)
ANDRE TARTE (ON5UP/QRP) (G-QRP CLUB 6524)

RUE DU TIGE,37,DREHANCE
B-5500-DINANT-BELGIUM
FAX:082/222832
E-MAIL :tartep@tornado.be

---
Via GQRP-L - The G-QRP Club mailing list
Thanks to Pierre ON5UP for the above file.

Frank, G3YCC


PC HYPOCHONDRIA

PC HYPOCHONDRIA

Using a computer can be hazardous to your health. At least, that's the way it seems. We're constantly hearing about all the physical problems that affect people who use computers, everything from back strain to bad eyesight. What we DON'T hear much about are the psychological problems that can strike us computer folks. Computer users are susceptible to a variety of psychological disorders, and it's about time these were taken as seriously as carpal-tunnel syndrome. Here are some of the most common psychological conditions that affect computer users, listed by the names they MIGHT be given by the medical community.

1 PC ENVY. What you feel when all your friends' computers are faster than yours.

2 BBS BILL BLUES. The depression caused by your first phone bill after you've used an expensive, new BBS for three months

3 VIRAL HYPOCHONDRIA. The phobia that every little glitch or error you notice on your computer is the result of a virus.

4 HARD DRIVE HOSTILITY. The anger you feel when you bring home a powerful and exciting new software program, then discover it takes up half your hard drive.

5 DELUSIONS OF GATENESS. The conviction that if you spend enough time in front of your computer, you'll someday be a rich computer entrepreneur like Bill Gates.

6 PC PRICE FRIGHT. The scare you receive when you notice that the computer you bought three months ago is now half the price you paid for it.

7 COMPUTER CLAUSTROPHOBIA. What you feel when you're forced to set up your computer system in a tiny attic or closet because there's no room for it anywhere else in your home.

8 FONTAL FIXATION. The compulsion to laser print every document (even your shopping list) with fancy, elaborate fonts.

9 ERROR-MESSAGE AMBIVALENCE. The feeling you get when you see a strange error message but don't know what to do about it because you can't understand the message.

10 TYPEWRITER TRANSFERENCE. What you feel when computer problems have you wondering if you weren't better off when you used a typewriter.

11 SOFTWARE-SETUP SYNDROME. Caused by spending so much time setting up a software program and fiddling with its options that you never use the program to do any actual work.

12 BACKUP CRACK-UP. The total breakdown you suffer when you lose all the data on your hard drive, and the only backup files you can find are six months old.

13 GAMER'S GUILT. Remorse felt after you've spent the entire afternoon playing Sim City instead of getting your work done.

14 DOT-MATRIX DOLDRUMS. Sadness felt when you tear off your dot- matrix printouts, and they rip in the middle of the page rather than at the perforation.

15 PC PERFORMANCE ANXIETY. The fear that your old XT computer won't be fast enough to run all that great, new state-of-the-art software you just bought.

16 DOCUMENTATION FRUSTRATION. What you feel when the software documentation you've turned to, to solve a problem simply confuses you even more.

17 PREMATURE DELETION. These sufferers keep deleting files that they always end up needing later on.

18 ACRONYMPHOBIA. The fear of not understanding all the different acronyms used in the computer industry.

19 SOLITARINESS. The inability to get past the solitaire game whenever you try to work in Windows.

20 ODD-APPLE COMPLEX. Caused by a continued preference for MACintoshes, while all your friends and colleagues work on IBM- PCs.

21 DOS SHELL SHOCK. The euphoria felt when you first use a DOS shell and realize you no longer have to work at that cold, unfriendly DOS prompt.

22 COMPRESSION DEPRESSION. Sadness experienced when you've compressed all the data on your hard drive, and you STILL don't have enough room for all your software programs.

23 RAMania. The obsessive struggle to find enough memory to run all your memory-hungry software programs.

24 TECHNICAL TROUBLE TRANSFERENCE. Frustration experienced when you seek support help for a problem-and the hardware company blames your software, while the software company blames your hardware.


MFJ259 Antenna Analyser

The MFJ Antenna Analyser

Anyone at all interested in antenna experimentation would appreciate a single unit that could do all of the following:

  • Check the resonant frequency of an antenna system, from 1.8 mHz to 144 mHz accurately.
  • Check the impedance of a system.
  • Measure SWR and bandwidth even if the antenna operating frequency is outside the amateur bands.
  • Have an accurate signal generator up to and beyond the 2m band.
  • Accurately measure inductance, capacitance, resonant frequency of traps, transmission line characteristics etc.
  • Check RF chokes, baluns, stubs etc.
If all the above could be done from one smallish box of tricks and was portable, enabling adjustments to be performed in the field, or at the actual antenna, tune mobile whips etc., what a useful bit of kit it would be!

All the above and more can be done with the MFJ antenna analyzer model MFJ-259. Sounds like an advert doesn't it? Yet, I have connection with MFJ, just a satisfied customer!

It would seem at first that the unit is expensive,costing some £250 in UK, but taking into account what it can do, and what other pieces of gear it replaces, and conveniently at that, then the item becomes very desirable.

The 259 is portable, operating from internal AA batteries, or an external 12 volt nominal supply. The 259 does draw about 200mA, so dry batteries do not last long. In fact I usually use a 12 volt gel cell external to the 259.

Basically the 259 combines a wide range oscillator, a frequency counter, a 50 ohm RF bridge and a calibrated bridge unbalance indicator.

The frequency selector switch selects six frequency ranges, 1.8 - 4.0, 4.0 - 10.0, 10.0 - 26.2, 26.2 - 62.5, 62.5 - 113 and 113 - 170 MHz

I hope my scanned pictures will illustrate the controls of the 259. An SO259 socket on the top of the unit is used for connecting to antenna coax and a BNC socket is used for frequency measurement purposes. There are two red buttons on the top, one selects the input, i.e use as an antenna analyzer or frequency meter, and the other selects the accuracy of the readout (to seven decimal places!). So you can use this to set your VFO to 3.5602348 mHz if you want to!

RF from the 259 is modulated, which is indicated by an LED on the front panel.

In use, the unit is connected via a short length of coax to the feed point of the antenna, and the tuning control is adjusted until the lowest SWR is seen in the left hand meter. At the same time, the impedance is shown in the right hand meter. Adjustments can then be made to obtain the best match. In the case of a vertical for example, tapping points on a loading coil can be moved to obtain the best match, i.e 1:1 SWR and 50 ohms impedance. Tuning mobile whips, for example becomes an easy task. It may be worth pointing out that to be able to read impedance, SWR and frequency all at once is invaluable, which in my opinion is what the MFJ Antenna Analyzer is. It tells you just about all you need to know about your antenna.

Accompanying the MFJ259 is a comprehensive manual, illustrating how to use the unit for all the above purposes.

With an additional simple add-on, comprising a simple coil and a couple of capacitors, also turns the unit into an all frequency dip oscillator. All we need in one package. Either buy one or get to know someone who already has!

Frank G3YCC.

Click here to return to first page


A Mini Tuner for HF

Built By John, K2JHU.

This tiny tuning unit was descibed in the October 1995 edition of 73 magazine and will match from 80 - 10 metres, unbalanced. John has modified it by incorporating a balun and would send details of the unit if required - Email (jdorson@bbs.mpcs.com).

I am very grateful to John, K2JHU for details of his Mini-Tuner.

Frank, G3YCC


Mizuho handheld transceivers

THE MIZUHO HANDHELD TRANSCEIVERS

A range of HF handheld SSB/CW monoband transceivers have been marketed by Mizuho, also found under the Jim label. Various frequency models are available, perhaps the most commonly found are the 80,40 and 20 metre rigs

The 20 metre Mizuho hand held transceiver

As this is the only model I have at the moment, this is the one I will describe, but the range are similar in size, operation etc.

Specifications

Frequency - 14 mhz

Mode - USB and CW

Semiconductors - 4ic's, 9 Tr's, 6 Fet's and 33 diodes

Power supply - 8.4v DC (battery), ext power supply 9.5v DC

Power consumption - RX, 70 ma, TX 620 ma (max)

Frequency stability - 100 hz/30 mins at 25 deg C after warm up

Aerial impedance - 50 ohms

Dimensions - 66W x 39H x 142D mm

Weight - 590g inc. batteries

Transmitter

Max. power out - 2W

Spurious radiation below -40dB

Modulation - balanced modulation

Carrier suppression - 40dB min

DSB suppression - 40dB min

Receiver

Type - single superhet

Sensitivity - S/N 15dB min at 0.5uV input

IF - 11.2735

Local Oscillator - VXO

TOP

1 = TUNE, 2 = BAND SW, 3 = VOL/POWER, 4 = TX LED, 5 = PRESS BUTTON KEY (!)
6 = EXT MIC/PTT, 7 = EXT SPKR, PHONES, 8 = BNC ANTENNA, 9 = PTT, 10 = MIC/SPKR
11 = RIT, 12 = NOISE BLANKER, 13 = METER (TX PWR/S METER)

BOTTOM

14 = EXT DC/NICAD CHARGE, 15 = CHARGE/BATT SELECT, 16 = SSB/CW SELECT, 17 = ATTENUATOR, 18 = EXT KEY

NOTE: The DC volts must not exceed 9.5v DC, the use of a DC-DC converter is recommended if an external supply is used. Batteries are easily fitted by removing a thumb scew.

It is also important that the rig 'sees' 50 ohms at the antenna socket (BNC).

Two crystals can be fitted, each having a VXO swing of 50 khz (20m version). Various frequency crystals are stocked by Waters and Stanton in the UK, as are some accessories, such as a speaker mic, whip antenna etc. A mic is built into the set. Construction of the radio is a sturdy metal case and a built in key, of sorts is incorporated, but an external key can be used to advantage.

Although 2W is not much on SSB, several interesting QSOs have been had with this mode and of course 2W CW can be very effective.

The Mizuho is ideal for holiday use, taking up little room and is a veratile piece of small HF equipment.

Currently, second hand models are found in the UK and, depending on condition, you would expect to pay somewhere between 120 and 160 pounds.

My own set was tested and after the nicads were fully charged, the CW output measured on a HP model 8481B pwer senso with 30 dB attenuation measured 2.49W.The receive section was tested using an HF sweeper, at 14.220 mHz and the lowest level, -110.00dBm was injected. This gave good AF output with no apparent noise. It was not possible to inject a lower level signal. These tests were performed independently.

Frank, G3YCC


Sierra Mods

Mods for the Sierra

A lot of postings about caps for Sierra band modules lately.

If you want an easier way and use the original band modules, do the mod
that's suggested by the rigs designer. Replace the rf choke feeding the
collector of the final to a 4 to 1 impedance ratio transformer. Replace
the final with a MRF237, or as I did with an inexpensive  RCA SK9618,
a 12.5 watt rf transistor which can be heat sinked to the back of the cabinet.

You can key down for as long as you want and doesn't even get warm.
Install the drive control to the back panel as described in the Sierra manual,
so you can run at any power you want.

Runs at 5 or more watts on 160,80 and 40, about 4
watts on 30 and 20, and 3watts on 15 and 10. Easily and smoothly
adjustable to zero out with drive control. All band modules original. I
love this little rig and use it most of the time. TS440 and TS130 haven't
been used in over a month.

MORE THOUGHTS

It has been over a year since my article on increasing Sierra power
output was published in QRPp -- You do subscribe, don't you?

This Module cap thing is getting out of hand!  I conducted over 40 tests
on Sierra power with some guidance from Wayne, and reported that the S.M.
modifications made a minimal difference -- mostly on the lower bands
where large capacitance values are required.

If you are intent on replacing the original caps, be forewarned that on
80 & 40M, the values are high enough where a "normal voltage value" of 300V
won't fit on the module.  So -- the dilemma is this:  where a less lossy cap
is needed the most, the values and resultant size are the largest.

I personally think you would do just as well to replace the small caps
with larger voltage ones, even in ceramic.  I believe Dave Benson has
also made some remarks about all of this in the past, and Paul Harden has
also commented on usage of various capacitor types.  Don't get hung up on
silver mics!  (Which aren't manufactured anymore -- but that's another
story).

NOW THE GOOD STUFF:

As Dave Fifield noted in his post today, reworking the Xmit. Pi filters
on the modules made a BIG difference in power output.

Why is this?  Wayne designed the Sierra to produce 2W, average, output.
That was his design parameter.  When we muck around to increase power,
we changed his design.

Dave Meacham, in QRPp Sept. 95. stated the problem well.  " Output
filters are designed for a specific termination, usually 50ohms....the
proper resistive component of the load should approximate the
collector-voltage squared, divided by two times the power."

So...when we crank up the voltage, or increase the power output, the
resistance changes....and it goes lower.  One way to deal with this
mis-match is to reduce turns on L5 & L6 to find the best impedance for a
proper load to the final.  The results, as both Fifield and I have
stated, can be dramatic. The original work on this mismatch was noted by
others in early 1995 and served as the starting point for my own tweaking
experiments.

Is this the best solution?  No, probably not.  But its the solution I
originally reported.  Wayne has always stated the proper solution is a
matching transformer which replaces the rf choke feeding the final
collector.  I had already modified all my modules for maximum power
output for "my components and voltage choice", and didn't want to start
over from scratch -- so I didn't go back and pursue it, but others have.

If you have not played with module output filter tweaking, then a much
less time consuming option is the 4:1 matching transformer.  Roy, AB7CE,
published the results of his modification yesterday, and reported 5W on
the lower bands, 4W on 30 and 20M, and 3W on 15 and 10M. (With a final
change to an SK9618).

Vic Turner, on Jan 19th, posted a full explanation of building the step
up transformer.  "I simply removed the collector choke and substituted
10 bifilar turns wound on a T50-43 ferrite core.  This will step the 14.4
collector z up to near 50 ohms!  Also note that he had made other mods.
toensure adequate drive.  His solution was driver replacement with a 2N5109.
Other variations have been previously posted.  If someone needs more
details, I am sure he would be happy to reply.  His address is:

victnr@juno.com.

On last word.  If you made modifications, and still feel you are not
getting "proper" power output, re-adjust BOTH the XMIT BPF and PMO BPF
trimmer caps on each module for max. power out.  Are you getting two peaks on
the trimmers?  If not, the combination of component is too far out of spec,
and you have more work to do....

Got so many requests on this, Putting it on the list.
Change the rf choke feeding the collector of the final(L10) to a 4 to 1
impeadance ratio transformer. I used the same core material,-43, as the
original choke, but used a 0.5 instead of a .37 inch diameter core.Wind
with 12 bifiliar turns of #24 wire. Form a center tap by connecting the
start of one winding to the end of the other winding. Connect the tap to
the finals collector. Connect one of the other ends to the 12volt line
and the last lead to the input of the low pass filter. I installed in same
location as old choke. One lead to C46 on top side left lead as viewed
from frontof rig. Center tap to hole for collector trace.
Other lead to hole near C45.

IMPORTANT: installing in original position as I did requires cutting the
trace at C46 to collector, isolating C46 only.
You can use a MRF237 and sink it in original position. I used a RCA
SK9618, which has the emitter as the center leg and mouting tab. Since
the final has emiter to ground, no insulator is needed to heat sink
directly to back of cabinet with a little heat sink paste.
There is a convenient ground at PCB to solder emitter to, so only two
leads are needed to go to base and collector.

The MRF237 will run hot, but you can beacon with the SK9618
and maybe gets warm. I used a 500ohm pot to the rear panel, to replace
the drive control as described in the Sierra manual. I notched a hole big
enough for the two wires to it to run under the board.
I ran the two transistor leads on top.

You will need this control to back off of 6 to 7 watts on
160,80 and 40 meters, or to run at low current levels. With control peaking
transformer wound on the same core.  You can also experimentally stretch
or squeeze toroid windings in the low-pass filters--just check your work
with a spectrum analyzer, because you may compromise the return loss or
spectral purity of the signal by doing this.
(On the other hand, you may make it better.

Toroids seem to have as much as a 10% swing in permeability,
and that's *before* everyone winds them their own way :)

As I've pointed out before, the Sierra is designed to meet cost, size,
and ease-of-construction goals, and therefore does not have a complicated
transmit strip.  I designed for the 2-3 watt level at 20 meters.  Power
output is usually higher than this on the lower bands, lower on the
higher bands.

Of course the S/N ratio is typically higher on the high bands
(because they're usually quieter), so you might consider the lower power
and reduced current drain as a feature for portable operation   :)

But if you really want a 5-watts-on-all-bands Sierra with no tweaking,
you'll have to re-design the transmit strip.  I have built such a strip
on a protoboard; it takes about 30 to 40% more parts than the existing
transmitter design.  (It won't fit in the same space without doing
something I have sworn NEVER to do to the kit builders of the world,
some of whom have marginal vision, and that's use surface-mount parts.)

Basically, what it requires is more gain stages, each with feedback,
resulting in a more "level" frequency response from 2-30Mhz.  It's also
helpful to include ALC or some way of automatically controlling power
output in response to load or drive changes.  You also have to be very
careful not to cause problems with excess in-the-box radiation near
sensitive circuits.  Again, this would be dificult at the Sierra'a size
and price point; you'd probably have to add either a small additional PCB or
some shielding.

The NPO ceramic and C0G caps I specified for the Wilderness Sierra have a
very decent dissipation factor, measured at .005 to .001, which
translates to a Q of 200 to 1000.  Yes, S.M. caps are more consistent:
in my experience, usually around Q=700+.
C0G-rating caps are typically better than NPO ceramic disc.

However, even a capacitor whose Q is at the "low" end of this range (200)
is *not* going to make a noticeable dent in the output power, as Dave
Fitfield reminded us recently.  Just to convince myself of this, I have
on many occasions replaced 5% NPO or C0G caps with S.M. and -- true enough
--  no difference in power output. (Exception:  you may just happen to find
a cap that is closer to the optimal value for a particular filter.)
Now I *did* use some low-Q caps on the original NorCal (club project)
Sierra; they were 10%, high-K units, definitely to be avoided as they
have Q's as low as 40 and wider capacitance tolerance.  This was my mistake,
corrected on the very first Wilderness run.  Always stick with 5%, NPO
or C0G, and watch the voltage rating.

If you have a Sierra and want more power output, you have a few choices.
You might follow my suggestions in the manual, especially the two
easiest:

(1) increase supply voltage; (2) replace the output choke with a 2:1
transformer wound on the same core.  You can also experimentally stretch
or squeeze toroid windings in the low-pass filters--just check your work
with a spectrum analyzer, because you may compromise the return loss or
spectral purity of the signal by doing this.
(On the other hand, you may make it better. Toroids seem to have as much as a
10% swing in permeability,
and that's *before* everyone winds them their own way :)

As I've pointed out before, the Sierra is designed to meet cost, size,
and ease-of-construction goals, and therefore does not have a complicated
transmit strip.  I designed for the 2-3 watt level at 20 meters.  Power
output is usually higher than this on the lower bands, lower on the
higher bands.

Of course the S/N ratio is typically higher on the high bands
(because they're usually quieter), so you might consider the lower power
and reduced current drain as a feature for portable operation   :)

But if you really want a 5-watts-on-all-bands Sierra with no tweaking,
you'll have to re-design the transmit strip.  I have built such a strip
on a protoboard; it takes about 30 to 40% more parts than the existing
transmitter design.  (It won't fit in the same space without doing
something I have sworn NEVER to do to the kit builders of the world,
some of whom have marginal vision, and that's use surface-mount parts.)

Basically, what it requires is more gain stages, each with feedback,
resulting in a more "level" frequency response from 2-30Mhz.  It's also
helpful to include ALC or some way of automatically controlling power
output in response to load or drive changes.  You also have to be very
careful not to cause problems with excess in-the-box radiation near
sensitive circuits.  Again, this would be dificult at the Sierra'a size
and price point; you'd probably have to add either a small additional PCB or
some shielding.

Change the rf choke feeding the collector of the final (L10) to a 4 to 1
impeadance ratio transformer. I used the same core material,-43, as the
original choke, but used a 0.5 instead of a .37 inch diameter core.Wind
with 12 bifiliar turns of #24 wire. Form a center tap by connecting the
start of one winding to the end of the other winding. Connect the tap to
the finals collector. Connect one of the other ends to the 12volt line and
the last lead to the input of the low pass filter. I installed in same
locationas old choke. One lead to C46 on top side left lead as viewed
from front of rig.

Center tap to hole for collector trace. Other lead to hole near C45.

IMPORTANT: installing in original position as I did requires cutting the
trace at C46 to collector, isolating C46 only.
You can use a MRF237 and sink it in original position. I used a RCA
SK9618, which has the emitter as the center leg and mouting tab.
Since the final hasemiter to ground, no insulator is needed to heat sink
directly to back of cabinet with a little heat sink paste.
There is a convenient ground at PCB
to solder emitter to, so only two leads are needed to go to base and
collector. The MRF237 will run hot, but you can beacon with the SK9618
and maybe gets warm. I used a 500ohm pot to the rear panel, to replace the
drive control as described in the Sierra manual. I notched a hole big enough
for the two wires to it to run under the board. I ran the two transistor
leads on top. You will need this control to back off of 6 to 7 watts on
160,80 and 40 meters, or to run at low current levels.
With control peaking drive
at about 90% I get 3 watts out on 10 and 15 meters and 4 watts on 20 and 30
meters. All band modules original. The SK9618 is the RCA replacement for
MRF260. Also ECG342. Same specs all around, but got SK for $4.25

A while back I posted a output power mod for Wilderness Sierras.
Left out a couple of details than many have asked about. I used a
FT-50-43 ore, but the original FT-37-43 core works just fine. I have lots of
both, the larger one was just a little easier to work with.
The bifiliar transformer is wound with parallel turns, no twist.
Should have put this in original posting. Sorry about that.

The past Friday I completed the output mods on my Sierra which you
recommended...I replaced the L10 collector choke with a 4:1
transformer (I used 10 bifilar turns on a FT- 50-43), replaced Q7 (PA)
with an NTE 342 (couldn't locate an SK9618 at a reasonable price), and
mounted a 500 ohm drive control pot on the rear panel.

I did modify two modules:  I reduced the number of turns on L5 & L6
from 26t to 23t, & installed silver mica caps on my 10 meter module
(120 pF for C47, C49 & 220 pF for C48) - I'll eventually swap out the
rest of the caps.

The results (at 13.8 V measured with an HP8565E Spectrum Analyzer with
a 5W, 20 dB attenuator on the input):  7 W on 80M, over 5 W on 40M,
30M, 20M & 15M and 3 W on 10M.  [It helps to work in a Design
Engineering Lab]  The external drive control makes power adjustment
very easy.

Note:  the NTE 342 (cost around $5.25) is the same configuration as
the SK9618 - the center pin is tied directly to the tab and, thus can
be mounted directly to the inside of the rear panel to provide both
grounding and a heat sink.  I used one of the existing ground "holes"
on the Sierra PCB for the center pin.

Roy, thanks to you, Bob Follett, Vic Turner (for sharing your ideas)
and to Brad Bradfield (for the caps).  I look forward to a Sierra to
Sierra QSO with you.


THE G5RV ANTENNA - MORE

This is from a posting on the BARK PBBS...Keith, WB2VUO

================================================================

SOME IDEAS ON THE G5RV

The G5RV multiband antenna is a very popular design on the HF bands. The "common" G5RV is configured as a 3/2-wave dipole on 20 meters, and works as either a shortened dipole, or a collinear-fed long wire on the other bands. In this configuration, the overall length is 102 ft, with a 28 to 34 ft matching line. In some cases, this is still too large to fit in one's yard, and not everyone can convince their neighbors to allow one to stretch the wire across property lines. In this case, a 1/2-size version, covering 7 to 28 MHz is useable. Conversely, some amateurs would like to have 1.8 MHz capability, and have the 204 ft length necessary for this array. I have dimensions included here for both the half-size, and double-size G5RV antennas.

Bands...................1.8-28 MHz....3.5-28 MHz...7.0-28 MHz

Flat-top.....................204 ft...........102 ft...........51 ft

MATCHING LINES

Open wire...............67.3 ft........34 ft......17 ft

Ladder line.............62.4 ft........31.5 ft.....21.2 ft

"TV" twin lead........56.9 ft........28.5 ft.....14.4 ft

[ All of the above-mentioned antennas will work on the 6 Meter band, sometimes without an ATU.]

Of the listed antennas above, the 7-28 MHz version was referred to in Louis, G5RV's article in the ARRL "ANTENNA COMPENDIUM" Volume 1, the 1.8 - 28 MHz version is in use at Evhan, WB2ELB's QTH, (with a single feedine, directly matched with the internal ATU in his Kenwood, I am also running the double-scale G5RV here on 160 - 6 Meters and the 3.5-28 MHz version in use by more local hams than I can remember right now.

Just for reference, the ladder line is available at most amateur dealers, over-the-counter, or mail-order, and the polycarbonate (Lucite) plastic for the spreaders for home-built open wire is available at any major plastic supplier at scrap prices here in Rochester.

If you have any questions on the G5RV, parts, referrence books, Etc, drop me a line,on packet at WB2VUO@WB2VPH.#WNY.NY.USA.NOAM, or call on the phone, (716)494-1239...73, Keith

Keith, WB2VUO, QRP-L #582

Trustee, KB2YTW/B 10 Mtr Beacon (28.2860 MHz)

"In the Depths ofthe Great Bergen Swamp...FN13ac"

Thanks to Keith WB2VOU for passing on the information.

Frank G3YCC


PROTECT THAT MOSFET PA!

This idea was described in Sprat 52 in 1982 and basically shows how, by the addition of two cheap components, a resistor and zener diode, mosfet PA's can be protected from destruction by over driving. This is described in the article by Alan G3UZU who mentions seeing this recommended in Radio Spares data sheet 5342 on power mosfets.

The resistor limits the dissipation in the zener diode in series with it from gate to earth and can be 10 ohms, 1/4 watt.

The zener voltage is found from data sheets. For example the commonly used VN46AF needs a zener of less than the maximum drive volts of 15, say 13v, 400mW. The ubiquitous VN10KM would need a zener of 4.7v, 400mw. For other devices, look up the data in many books and catalogues and note the maximum gate voltage quoted and choose an appropriate zener. This simple modification will be found very useful in homebrew transmitters.

Click here to return to first page


A MOSFET PA

This circuit was described in Sprat 73 by G3ONL and is capable of 5 watts out on all bands. Diode D1 is included to protect the power device, preferrably a hot carrier or gold bonded germanium diode. Suitable devices are the VN66AF or VN88AF, both are available from Electrovalue in UK, as is the ferrite.

Click here to return to first page


Murphy's Law.

General Engineering.

1. The need for major design changes, are discovered as the unit nears completion.

2. Firmness of delivery dates are inversely proportional to the tightness of the schedule.

3. Dimensions will always be expressed in the least useable term. Velosity for instance, will be expressed in furlongs per fortnight.

4. Instruction Manuals will be lost on delivery of the units.

5. Original Circuit Diagrams will be destroyed by the Photocopying Machine.

Mathematics.

1. In any given calculation, the fault will never be found, if more than one person is involved.

2. Any error that can creep in will, and it will be in the direction that will do the most damage to the calculation.

3. All Constants are variables.

4. In any given computation, the figure that is obviously correct will be the source of the error.

5. A Decimal point will alway be misplaced.

Prototypes and Production.

1. Any wire cut to length - will be short.

2. Identical Circuits. Tested under identical conditions will NOT be identical in practice.

3. The availability of a component is inversely proportional to the need for the component.

4. If a project requires "N" components, there will be "N-1" in stock.

5. If a particular Resistance is needed, that value will not be available, furthermore, it connot be made up of series/parallel combinations.

6. A dropped tool, will always fall where it will do the most damage. (Also known as the selective law of gravitation).

7. If you connect a Three Phase Line, the Phase sequence will be wrong. 8. A Motor will always rotate in the wrong direction.

9. Interchangeable parts - Won't !.

10. Components that must not (and cannot) be assembled wrong - Will be.

11. A DC Meter will always be on an overly sensitive range, and will be wired into circuit in the wrong direction.

12. If a circuit cannot fail, it will.

13. A Failsafe Circuit will destroy others.

14. A Transistor protected by a fast acting fuse, will protect the fuse by blowing first.

15. A Self Starting Oscillator - wont start.

16. A Crystal Oscillator will oscillate at the wrong frequency, If it works at all.

17. If a PNP Transistor is required. Only NPN will be in stock.

18. In any given estimate, the cost of the equipment will exceed the estimate by a factor of 3.

In Practice - Murphy's Law supersedes Ohms Law.


Receiver Muting Circuit

This cicuit for receiver muting was described in Sprat number 84, being originally credited to W7EL and used in many rigs. A small voltage is required on the source of the FET, and the optional items shown by an asterix may be required if the circuit in use does not supply the volts required. The resistor from source to drain allow monitoring of the transmit signal and may be adjusted to suit the circuit and the operator's requirements, and may be omited if complete muting is needed. In the circuit shown muting between a NE602 mixer/oscillator and LM386 audio is used as an example, as this combination is commonly used in simple rigs.

Frank G3YCC

Click here to return to first page


A HOMEBREW HAND KEY

Here is a picture of a hand key made at minimal cost.

Not being adapt at either metal work or joinery, I was pleased with the result whick works well too.

The key is made from a bar from a door handle as the main moving part, a u-shaped piece of aluminium, a cheap wooden cupboard door knob, some drawing pins for contacts and a few nuts and bolts. The base is a piece of hardwood, stained and polished (shoe polish!).

A groove is cut on the underside of the base to hide the two wires from the contacts. Drawing pins are used for the latter.

The iron bar from the door handle is handy as it has holes in each end for the knob and the contact nut. However a hole had to be drilledt for the centre support.

Frank, G3YCC


My Shack - 1996

Above is a picture of my QRP set up as it was in 1996/early 1997 - it has since changed! Shown is what was the main rig, the Ten Tec Argonaut 515, with matching CW filter above, plus clock. Below is the Heathkit ATU and watt meter and below that the MFJ paddle unit and Accu-keyer. To the left is the MFJ 9420 SSB 14mhz rig, with Daiwa SWR bridge and below that a home brew PSU.

The photographs on the wall are some of my pictures I do for my local non-league soccer club, North Ferriby Utd FC. I take the pictures for the programme for them and go to all home games and some away ones - another hobby!

What about a picture of your shack - please contact me if you would like me to add it here.

Frank, G3YCC


My shack - May 1998

MY SHACK IN MAY 1998

The top shelf shows my small collection of keys/keyers.

Second shelf (left to right): 10m Multimode, on top MFJ 9420 and clock. Centre: GQ2000 homebrew Multiband CW QRP transceiver (Hands Kits, modded), Timewave DSP 9+ on top. Right: Trio R1000 general coverage receiver with speaker.

Bottom (left to right): OHR WM-2 wattmeter, PSU, GQ2000 companion PSU/ATU/SWR, iambic paddle and hand key (both key the GQ2000).

Pictures taken with Sony FD7 digital camera.


N0HJ's Homebrew Sierra

Thanks to N0HJ for letting me have this picture of his homebrew Sierra.

Frank, G3YCC


A BRIEF HISTORY OF N2CQR/HI8

Greetings from Falls Church Virginia! . My name is Bill Meara and my current call sign is N2CQR.

I was introduced to Amateur Radio by that great author and story teller, Jean Shepherd, K2ORS. "Shep" had an AM radio program in New York during the early 1970's. My father and I listened to the show; Shep often told stories of his teenage adventures in Ham Radio. Soon I followed Shepherd's example and found myself taking old television sets apart and throwing strange wires into the branches of trees!

With the assistance of the members of New York's Crystal Radio Club (W2DMC), I got my license in 1973 at age 14. I acquired a Drake 2B receiver and a Hallicrafters HT-37 transmitter.

In what I'm sure is a very common occurrence, Ham Radio fell by the wayside as life's other demands crowded in. In my case, after college I became a U.S. Army officer and served in Central America.

Leaving the Army in 1987, I joined the U.S. Foreign Service (our Diplomatic Service). I was first posted to our Embassy in Tegucigalpa, Honduras and then to our Consulate in Bilbao, Spain. During this period, the 2B and the HT-37 dutifully followed me around the world. They collected a lot of dust, but, alas, they did not go on the air!

In 1992 I was sent to my current post at the U.S. Embassy in Santo Domingo, Dominican Republic. One afternoon, while browsing through the magazine rack at a local hotel, I came across a copy of "73" magazine. Looking through it, something of the old spark was rekindled!

I asked the Embassy to inquire about a reciprocal license. (My Mom had watched out for me and - while I worked in Central America - got the FCC to renew my U.S. license. I had been issued the call N2CQR.)

In anticipation, I pulled the old gear out of storage and began to set up a station. Much contact cleaner was applied! Soon I found myself once again running wires through the branches of trees, this time in the Dominican Republic!

My Dominican ticket arrived in March 1993 and I was back on the air! Soon, my parents in New York started to once again find strange post cards from far-off places in their mailbox! (The callbook still has me in New York!)

I became a member of Radio Club Dominicano (HI8RCD); there I found the same friendly spirit as that of the Crystal Radio Club. Some things are universal!

My rig is working just fine, but old age is providing many interesting opportunities for troubleshooting and repair!

I've added a an HW-101 an HW-8, an HQ-1OO and a Super Pro 600 to my collection. In an effort to brush up on technical knowledge, I started to build some QRP gear. In September 1993, I experienced the real thrill of putting my first home brew transmitter on the air. (Its the VXO 6 watter from "QRP Classics"). I had so much fun with the 20 meter rig, I built a second one for 30 meters! In 1997 I built a single conversion superhet receiver to accomapny the 20 meter transmitter and a direct conversion reciver for the 30 meter rig.

On January 6, 1994, the old HT-37 and 2B entered the space age with a successful contact through RS-12!

I'm sometimes on RS-10, keying an old 2 meter FM rig. In March 1995, I achieved my "best DX" by working Astronaut Norm Thagard on 2 meter FM; Norm was operating from the MIR Space Station.

In July 1996 my tour in the Dominican Republic ended and I moved the station 1000 miles north. My wife Elisa is from the Dominican Republic. She and I and our new harmonic (Billy) now live in Northern Virginia.

My e-mail address is wmeara@erols.com

If you have time, please send me your ham radio history (and perhaps a picture of your station).

Best of 73's.

GL and GD DX! Bill Meara, N2CQR.

To take a look at Bill's neat homebrew gear: Click here

See the /HI set up: Click here

My thanks to Bill for sending me this very interesting story.

Frank G3YCC


N2CQR/HI

This QSL is the one I used when operating from HI8 land (93-96). From that QTH I ran a combination of old boatanchor gear and HB QRP stuff.

Pictured is my trusty Hallicrafters HT-37 and Drake 2-B.

If you look closely at the QSL, you can see one of my early QRP tranmitters on the desk.

I moved this entire set-up 1000 miles north and am now operating it from the suburbs of Washington D.C.

My thanks to Bill for the information and his picture. Now read all about Bill's 'history'.Click here

To take a look at Bill's neat homebrew gear Click here


N2CQR's Homebrew gear

The piece of gear in the picture is my version of Doug DeMaw's "Barebones Superhet," first described in the July 1982 QST. Single conversion RX with a 3 pole 3.579 (colorburst) IF. Mostly dual gate MOSFETS.

I added a grounded gate FET preamp.

I use this receiver with a "W1VD" VXO transmitter (described in "QRP Classics"). With 4 watts out and only about 10 kc to tune I'm working Europe regularly and have gone as far west as Hawaii (on a dipole ant).

My thanks to Bill, N2CQR for allowing me to use his pictures and information.

Frank G3YCC


Notes on the Index Labs QRP Plus

NOTES ON THE INDEX LABS QRP PLUS TRANSCEIVER

Dave, N4ELM
After using the new QRP++ and Companion tuner since February, here are some
notes and mods. I have been using the QRP++ and Companion mostly from hotel
rooms on business trips. Antenna setups have been fair to miserable.

When receiving CW with the bandwidth set tighter than about 1.4 Khz, strong
adjacent signals in the IF passband swamp out the desired signal. It sounds
like a extremely strong, noisy CW signal. Setting the SCAF filter to 2.4
Khz position helps but then you have minimum selectivity. I tried the RF
gain mod suggested by Bruce. It helps some, but not much.

The SSB transmit audio is excellent. I've gotten very good reports on the
audio even on 75 Meters. My mike is a generic electret mounted in a surplus
enclosure.

I  attached a switch to a small cable with a plug into the key jack to use
as a "tune" button.

The noise bridge in the Companion takes getting used to but it appears to
work well.
The tuner circuit has worked on both twinlead and coax type feeds. I've
used small resonant loops, a 60 ft., 30 ga. wire, and a coax fed, 20 meter
dipole. I also use 2 - 16 ft. or 1 - 33 ft. radial on the tuner ground lug.

The Companion has no ON/OFF switch or fuse between the battery, the noise
bridge and the radio cable. Once after being stored for a couple of weeks
without charging, the battery died while I was trying to check into a net.
The noise bridge had drained down the battery. The cable to the radio,
being hot all the time, also arced on the radio connector while trying to
plug it in.

After this happened several times, I decided to do a field modification to
the Companion. I added an Airpax 4.0 amp circuit breaker between the
battery and the noise bridge and radio power cable. I got this breaker at a
hamfest but Ten-Tec has used this same type of breaker on their HF rigs. It
mounts in a 5/8" hole and looks like a toggle switch on the outside. I
opened up the tuner case, unsoldered, and removed the cable for the wall
cube charger from the power supply board. I mounted a coaxial socket (Radio
Shack) on the upper right rear of the tuner (to the right of the GND
binding post) and wired it to the power supply board. A coaxial plug (Radio
Shack) attached to the end of the cable completed the new wiring for the
wall cube charger. I removed the strain relief grommet from the original
hole for the charger cable, enlarged it to 5/8 ", and mounted the circuit
breaker. The circuit breaker is an exact fit for the available space so go
carefully if you try to duplicate this. From the rear, on the left side of
the tuner the circuit breaker is at the bottom, next up is the cable for
the radio, then the two SO-239s for the tuner. It is not shown in the
schematic but the power supply board has a blocking diode on it to prevent
discharging the battery. (Unplug the battery connector first) I removed the
noise bridge and the radio cable positive leads from the power supply
positive terminal post and attached them to the "load" terminal of the
breaker. I ran a new wire from the other breaker terminal back up to the
power supply positive terminal post to complete the circuit. Now the
circuit breaker provides protection and switching for the noise bridge and
radio power. The battery can be charged whether the breaker is on or off by
plugging in the charger cable. I may also be able to use the new charger
connection to supply power from a solar panel to charge the battery.

I'm working on some kind of padded box to put all the radio stuff in that
will survive air travel.
So far, in the airport security lines I've had to unpack the radio gear to
get down to the laptop PC to turn it on but no one has even commented on
the radio, tuner, keyer, wires, and other stuff.

73 - Dave, N4ELM.
My thanks to Dave N4ELM for allowing me use his file on my web site - G3YCC.


N7KT's Shack

Above is a picture of Roger's shack, N7KT

From top left: OHR-400, MFJ-901B tuner, DD-1 digital dial (2), LDG QRP Autotuner.

Middle: NorCal Cascade on top of NorCal Sierra, NorCal 38 Special on top of NorCal 40A, WM-2 Wattmeter, Heath HFT-9 and HM-9.

Bottom: Heath HW-9, OHR SCAF, Kenwood TS-450SAT and Kantronics KAM+.

Still building, but need more room, :-)

Roger.

NOW! What about a picture of your shack - please contact me if you would like me to add it here. Just email me a .GIF or .JPG file or post me a print and I'll do the rest (am QTHR).

Frank, G3YCC


N7XJ Hits the Heights!

I keep my backpacking rig and antenna stuffed in a daypack at all times. My Wilderness Radio SST, Whiterook keyer, homebrew ATU and battery pack fit in two small "Tupperware" type containers along with batteries, pen and notebook. A variety of antennas are in "Ziplock" type plastic bags ready to grab. It takes only a few minutes for me to be ready to go hiking with my radios. During the calendar year 1998 I managed to operate from a backpack at least 26 separate times. Some of my hiking trips were only a few hours, while others lasted almost a week. Each were enriched by ham radio.

Most of my hiking is done in standing-rock desert or on high mountain tops. There are many spectacular hikes within a few minutes or hours of my home in central Utah, but there are very few tall trees. I almost always have to carry some kind of an antenna support. My teenaged kids are my favorite backpacking buddies. They are quite patient with me, and often help me set up my radio gear.

Last August (1998) my 15 year-old son and I set off to conquer Loafer Mountain, a nearly 12,000 foot peak about an hour from my home (see picture). In the background is Mount Nebo, the tallest peak in the Wasatch range (another one of my favorite hiking destinations). After a few hours of hiking I set up a telescoping "walking stick" on a peak and drooped a 20 meter dipole over it while David ate lunch. I had only a few minutes to operate, but enjoyed a nice one watt CW QSO with K7NBW, Bert in Roseberg, Oregon. The QSO was especially interesting because my XYL has relatives in Roseberg.

After lunch we hiked on through a deep field of snow and saw a large herd of elk summering in the high mountains. We reached the summit just as a lightning storm settled on the mountain, forcing us to beat a hasty retreat from the exposed peak. It was a wonderful day, made better by a QRP contact from the highlands.

de N7XJ, Bob in Central Utah

Thanks Bob for letting me have the photograph and story.

Frank G3YCC


PCBs

Produce perfect PCB's!

I have been fortunate enough to have been taught how to make professional quality printed circuit boards by two people who have developed totally different methods of achieving very good results. I hope what I'm about to relate may assist you producing your own printed circuit boards with less hassle and more success than you may previously have done so.

I shall two methods since one method uses an ultraviolet flat bed exposure box and the other does not.

Method 1

The first method I shall describe uses ultraviolet exposure of light sensitive printed circuit board material initially answers already been described in many different articles. What differs about this method is the way that the printed circuit board is etched.

In this method, three photographic trays are used. The first photographic tray contains full strength ferric chloride solution, the second photographic tray contains half strength ferric chloride solution and the third tray contains water.

Photographic tongs are used to hold the printed circuit board whilst it is being etched. The secret of this method are camel hair brushes which are used to lightly brush the etching solution over the surface of the printed circuit board.

Any of us who of made printed circuit before will know the problem is that the board is etched away unevenly resulting in some parts of the board being over etched and other parts of the board being under etched. The camel hair brush over comes this problem by agitating the solution over the printed circuit board where it is needed most, resulting in a near the effect printed circuit board.

As you may already guessed, once the board approaches that point where it is nearly etched, it is then transferred with with the tongs to the half strength solution and is finished off in this half strength solution to give a virtually perfect result. It is then washed off in the third tray of pure water and examined carefully. Any parts which of been overlooked can then be easily attended to by returning it to the half strength solution in the second tray.

The results obtained by using this method are quite remarkable, and so simple when you stop to think about it. I would have great difficulty in telling the difference between a professionally made printed circuit board and the printed circuit board produced by my colleague using this method.

When asked him who had taught him to make print circuit boards this way he told me no one had -- he had developed the technique himself, but he had been at keen amateur photographer before he took up making printed circuit boards and he could not say you why the same techniques he used to develop photographs could not be applied to the production of printed circuit boards. Certainly the results were very impressive indeed!

I hope these notes may encourage you try making your own printed circuit boards using this technique which hopefully will produce results that you would like to have obtained, but didn't, in the past !

Method 2

This is the second bulletin in the series on making printed circuit boards and describes a method which does not require an ultraviolet exposure box or expensive photo resist printed circuit board material.

It was also developed by a friend of mine who was kind enough to show me how he produced printed circuit boards using this method. I have myself used this method successfully and can recommend to you.

The copper side of the printed circuit board is printed out on a computer printer at normal size IE the size it will be on the printed circuit board. It is then cut out and sellotaped firmly over the copper laminate with sellotape over both sides and the diagram to make absolutely sure that it does not move.

Having done that, we now start using the secret weapon -- this is a self- actuated metal punch, ( the type that car thieves used the use to smash car windows in the days before laminated glass ). The spring is adjusted for minimum tension. Using the punch a hole is punched through the diagram and causes an indentation in the copper where the hole is to go. However since the spring tension is set of minimum, it is not enough to punch hole through the copper laminate -- simply to cause an indentation.

This process is repeated for every hole which will be required in the printed circuit board. The holes in the diagram show where the punches already been used. When this process is finished the diagram and sellotape are removed and discarded. This leaves the copper laminate with lots of little indentations visible under a good light.

The next step involves the use of a mapping pen. A mapping pen is bought from a stationary supplier and consists of a stick with a nib on the end, and should bring back many happy memories for those of us old enough to remember being taught to write with pen and ink at school. These mapping pens cost very little ( less than 1 pound each ) and several are recommended with different sized nibs -- broad, medium and fine -- to produce the best results.

You can buy special etch resist ink but it is very expensive and my friend and I have found that normal mapping ink is a lot cheaper and is sufficiently dense to allow printed circuit boards to be produced with it. Using the mapping pen and ink, a ring is drawn around each indentation in the printed circuit board. When this is been done, the printed circuit board is covered with little black rings where each hole is going to go. You then join up the rings using the mapping pen to complete the printed circuit board.

Having checked the board and no missing holes and no missing connections, you can now use the broad nib to ink in unused parts of the printed circuit board which do not need to be etched and can represent earth. This gives your printed circuit board a very professional finish and means of that you do not have to actually is much copper so your etching solution will last a lot longer -- a nice finishing touch if you feel so inclined?

The board is etched as previously described in photographic trays using a camel hair brush. The beauty of this system is that not only can one off printed circuit boards be produced cheaply with minimum transfers and not needing ultraviolet exposure or photo resist printed circuit board material, but also it is much easier to drill because all the holes are pre-punched.

My friend and I differ on whether to drill holes before etching or after etching -- it doesn't really appear to make much difference !

I hope that techniques I have described will enable you to make better printed circuit boards easier and with more professional results.


A Noise Cancelling Microphone

This article, by G8SEQ was in Sprat 95.

Notes:
Omit R1, R5 and C3 if dual rail PSU is used.

Choose R6 and R7 to suit electret microphone, omit for crystal or dynamic types.

R3 sets unity gain, may be adjusted to compensate fpr different microphone types.  8 - 18v can be used.

NOTE

Microphones must face in opposite directions.


SG Brown Key

A WELL MADE BRASS KEY BY SG BROWN

CASE REMOVED:

SG Brown is better known for headphones. But here is a nice example of a brass key, previously owned by the late Philip G5ZN of Withernsea, East Yorkshire. Back to the first page


The Oner HF TX

The ONER HF Transmitter

The Oner HF CW transmitter was first described by George, GM3OXX in Sprat number 45 and has been widely used as a simple but effective, tiny transmitter. It is so called because it can be built on a PCB just one inch square! A kit is available for the transmitter and other modules of the same size, including a simple receiver from Kanga Products, making a useful and very compact transceiver for HF use.

The 3.3k resistor (*), should be chosen for the required RF output, but choose with care, as the PA can be blown if excess drive is given.

click to see G3RJV's Oner

Click here to return to first page


The 'OXO' All Band TX

The 'OXO' All Band Transmitter

DESCRIPTION

The OXO transmitter was originally described by George Burt GM3OXX in Sprat number 20 way back in 1979 and has proved to be a very popular little transmitter on it's own and as a basis for other rigs. It can be built cheaply for any HF band where a small CW rig is required.

Layout is not critical, but a simple PCB can be easily made, using in-line layout, keeping input and output separate. .

All components are readily availlable: TRI BC107, TR2 2N3866, BFY51, 2N3053 etc, TR3 BCY39. RFC 10 turns through a small ferrite bead.

George, GM3OXX knocked the prototype up in 20 minutes, hooked it up to his G5RV, through a Z-Match and with 1 watt on 7030 Mhz worked ten stations, then a couple of UAs on 21!

Note that an output Pi filter is required and is not shown in the circuit diagram. Suggested circuitry for the filter is shown below.

Click here to return to first page


Index QRP Plus User Report

OZ5RM's Report on the Index QRP Plus

...Thought you might be interested in hearing about my preliminary impressions of the Index QRP+ in its NEW VERSION (mine is dated June 04) which was returned to me from the Index Labs with new innards... at a price of $250 + $70 APS freight. Into the bargain, I had to pay our VAT plus a "COD" charge, another $90.

That's a stiff price. Was it really worth it? Well, let's look at the 'old' Index first. Mine was No. 504 and was fitted with an updated chip some time later.

Last year, the Berlin QRP Gang suggested some mods, and I had already modi- fied the RX in accordance with their instructions - without too much success - before deciding to return it to the factory. My particular Index suffered from the following serious drawbacks:

1) The combined phase noise and intermod products were so bad that a strong, unwanted signal already at a separation of 112kHz created an output 3dB above the minimum detected signal level. (For a good amateur RX this figure should be somewhere between 5 and 15kHz).

2) Several spurs could be heard across all bands. At the "OZ Magazine" Lab they were found a approximately every 7kHz point.

3) The TX, in my case, did not sound quite stable on CW. Break-in was non-existant. The TX/RX turn-around time was about 1.5secs. On SSB, the modulation was horrendous and weak, partly due to a poor bias regulation in the PA. (I did not perform the 5V regulator installation recommended by the Berlin QRP Club. By all means, try this one!)

4) My Index produced much stronger TX harmonics/spurious sigs than a 100 W Icom 765 transceiver as evidenced on a TV set in my /A QTH where TV-sigs are pretty weak.

5) The RX AVC created some VERY unplesant pops when a strong signal appeared on the operating frequency. Electrical noise such as that from household appliances had a similar effect, not to speak of distant thunderstorms. The RX was frequently knocked dead for a few secs.

Now, several hundred bucks later, the situation is quite different.

A) Although no measurements have been made, it is quite evident that the RX works MUCH better. SSB sigs sound almost like those on my big rig. There are still some intermod products when I operate close to a very strong signal, but not much.

B) The numnber of spurs on the RX has definitely been reduced.

C) The CW sigs sound quite nice, a bit hard - but 'clean'. The AVC, which seems to be working partly on an IF-basis, is good now. Index say that they have even introduced some kind of noise-limiting in the IF; this may be true - it is no longer as sensitive to QRN as it was. Break-in is possible up to at least 30WPM, even with an external keyer. (Previously, even when using the internal keyer, QSK disappeared at around 22WPM). The built-in keyer has a speed range of 10 to 45WPM in 1WPM steps (like in the updated chip supplied recently). The modulation on SSB is quite good and fully sufficient. This must be due to the socalled VOGAD system now used (constant mod level; no pot to adjust now). Also, the PA stage has its bias stabilized with a 7805. I have received a few reports on a slight frequency drift, though. This may be due to the VFO knob's unevenly distributed weight: it is known to have a tendency to turn a bit by itself when placed in certain positions.

D) The only serious harmonics I have found till now - by listening on another RX - is the second harm, i.e. transmitting on 3.550kHz produces an unwanted signal approx 35dB down on 7.100 kHz. Nothing has been found higher up. The PA filters do not seem to have been changed, so the improvement must be due to the aforementioned bias regulation. A good antenna tuner (not one with a T-filter) is still a very good idea.

E) The AVC is MUCH better and does not produce clicks. The turn-around time is quite short now. HOWEVER: When I ran my Index from a 12V battery, the CW-tone deteriorated somewhat, and the turn-around time was back to about 1.5sec! Use a well-regulated PSU of at least 13V!

F) A few words on the subject of the MICROPHONE. It is mandatory that you study the new manual and wire the mike accordingly. I had to do this with the little Icom HM-65 even though the manual says that it should not be necessary to modify it. I also rigged up a simple electret capsule with a switch in series (PTT) without any sort of resistors or caps and it seemed to work just as well.

Boy, had I only waited to buy my Index till the new version was on the market!

Comments are invited.

Rick, OZ5RM@OZ2BBS.KBH.SJL.DNK.EU

(I found the above report on packet and hope it is of interest to you - G3YCC)

Click here to return to first page


A HOME MADE PADDLE KEYER

Frank, G3YCC

The top picture shows one of the paddles, made from a zinc plated mending strip, which comes already drilled with holes in the appropriate positions!

A piece of brass tubing is epoxied to the strip to act as a pivot. Ensure this makes good electrical contact with the strip. I used a solder tag for this, as shown. The finger plates came from cocktail stirrers!

A support is supplied for the paddles 'at rest' using an old screw terminal and a spring from a pen is used for the paddle action. The tension can be adjusted by two bolts.

Cost of the iambic paddle is virtually nil and it performs very well. Why spend good money on an expensive unit?

The lower picture shows the completed keyer. The box houses a K1EL electronic keyer (excellent little circuit!) and is self powered of can be used with an external supply.

If you have made an iambic paddle, why not let me see a picture of it. It might be better than mine...!

Frank, G3YCC


FINISHING AND LABELLING FRONT PANELS

THE REQUEST:

I have a number of working qrp rigs, both homebrew and made from kits.
They could do with the finishing touches to their aluminium (aluminum)
panels and cases. My question is, does anyone on the list have a pet way
to make 'em look beautiful? Maybe there's a method which does not use
paint or other special treatment.

I'm sure this must be a much asked question, and information on how best
to do this will likely be of use to others reading this. Hope someone
can suggest something really neat! I'm all ears.

AND NOW, THE ANSWERS!

Regards to all.....72/73 Brian g3mbn

From: "Peter Vaughan" <pjv@bldserv.demon.co.uk>

The following is the way I finish my front panels thought it may be of some
help.

1. Try to make the front panel detachable if possible, this makes any
artwork easier to apply.

2. Apply spray paint primer, white primer for a white finish or grey if a
dark finish is required. Apply sparingly repeating coats at fifteen minute
intervals. When the panel is covered allow to dry thoroughly rub down with
fine wet and dry paper and wash with soapy water.

3 Apply finished colour as above, if the finished panel is to be black or
white matt spray paints are available from car accessory shops. When
finished use cutting polish 'Tcut', 'Brasso' etc to provide a smooth surface
to apply artwork

4. Apply rub down lettering is available at all good art shops, I use 2.5mm
high 'Decadry' lettering which is available in both black and white for
about £1.50 a sheet. I have also used 'Lettraset' lettering but this is
expensive as the sheet size is larger. Be patient when applying lettering
any mistakes can be removed using a sharp scalpel. To ensure lettering is
straight fine pencil lines can be used these can be removed following
completion.

5. If lines are required on the panel, e.g. RIT and Vol indication I use a
'Rotring' lining pen 0.7mm dia. Rotring ink is available in both black and
white.

6. When artwork is complete it can be sealed using clear lacquer, again
available car accessory shops. Again be patient applying several thin coats.
A word of warning, test the lacquer with the lettering I once used some
lettering that reacted with the lacquer turning the lettering to liquid!

7. When complete the lacquer can be polished to a gloss finish using cutting
polish.

What you will end up with is a hard wearing panel and although time
consuming it is well worth it giving a professional finish providing the
process is not rushed.

Regards

Peter G4TCQ

Hi Brian:

With regard to lettering of the panels I have had a good deal of success with
the Brother P-Touch labelling system (not sure if you have them in the UK).
Here in the USA the basic machine can be gotten for about $50 with a couple of
tape cassettes. I use the clear tape for the lettering, which puts black
letters against the panel surface. There is a choice of fonts and font sizes,
so you can be a little creative. Perhaps the price for the machine is a little
high for some, but I use it for other things too in my home office so that
handles the expense side for me.

Cheers!

David Gwillim
KB2TQX

RE: Front Panes

You would think someone out there would have made, perhaps they have, a
clear sticky backed film for use with computer printers. For a long while
A4 sheets of acetate have been available for use with Overhead Projectors
(OHP's) and marker pens. They also come in versions which are heat
tollerant for putting through photocopiers and laser printers, and there's
a variant for inkjet printers (so the liquid ink doesn't run off!). Vinyl
cutter printers attached to Pee Cee's use stock which is like sticky
backed plastic.

Perhaps someone knows of a source of this material which is clear and
suits the range of printers out there?

73 All
G0SBN / Glen / G-QRP 9024

I use a wire brush in an electric drill. This gives the soft aluminium
surface a texture that does not show subsequent scraches.

As to labelling the controls - this is still a problem. Dymo tape is OK for
some things (but not tuning scales for example), but looks pretty naff!

If you have the patience (and you'll need it) and have access to a PC with
a simple drawing software package (or maybe even 'Word'), then the entire
front panel can be designed and labled and printed out on to thin card. The
tricky bit is getting the holes in the chassis to match up with the scales
on the card if you do it in the wrong order!

A few coats of varnish wil protetct it from dirt and damage, and then stick
it onto the aluminium front face. If the surface was already treated as
described above, Pritt Stick type glue is sufficiently strong to stick it
on. If you then need to change it, it can be peeled off and any bits still
adhereing can be removed with warm soapy water.

Ian Liston-Smith
G4JQT

Labels:

The materials and technique for making VuGraphs, (Overhead projection
transparencies) may be adapted to Panel labels for rigs. This worked well for
me with the small front and rear panels of the SST rig. I just made a vugraph
on clear film, that makes the control words and symbols a colored ink, and
then cut the vugraph panel to fit. The SST and Wilderness rigs use the
Control hardware to hold the connectors and pots to the panel, thus you punch
out holes for those shafts and connectors, and use the control and connector
nuts to keep the plastic overlay against the metal.

72, Stuart K5KVH
GQRP 4943

MS Paint, Word etc. will all produce the required text on coloured paper
from a Laser or photo copier.

This can be laminated with a clear and very tough plastic film by using
overhead transparency sheets. Coat the transparency with white pva wood
glue and apply to the printed sheet. The PVA dries clear, a little more
applied to the laminated panel can also be used to glue it on.

The sheet should glued on WITHOUT any holes cut. Once dry a scalpel will
pierce any pot/mic hole etc. and allow a very clean cut to made around
the circumference.

Injets are not suitable for this application as both varnish and glue
will cause the text to bleed.

To give alloy cases a nice finish, with out the hassle of paint, use
Fablon from your local DIY outlet. Fablon is a coloured plastic sheet
(paper thickness) with a sticky back. Do not attempt to remove the
carrier completely, instead just start a strip about 10-15mm wide and
then place and peel.

De GW8ELR

Hi All,
In my apprenticeship we used the following high tech method, to get that
once popular circular effect on aluminium.
Depending on the size of the circle you need, cut off a piece of dowel
about two inches long, into one end cut a fine slit about one quarter of
an inch deep, across the diameter, into this slit goes a flap of emery
paper, use the grade of emery to suit the finish, the flap is folded
across the dowel (rough outermost). The dowel is held in the chuck and
lowered onto the panel. Experimentation on an offcut may be useful.
Our panels were fixed to the bed of the machine and we could wind them
across with the vernier adjustment for an even, accurate placing of the
circles.
Hope this helps.

NC Allison

When I visited the Grass Valley Group factory, in the days when they made
video equipment with ''brushed aluminum'' panels, they simply fed the aluminum
under a huge drum sander to get that 'brushed' look. Seems to me they made
two passes, then they anodized the panels. Maybe for QRP you could just spray
the sanded panel with clear flat Krylon.

Another lo tech approach that gives a nice finish to take the finished panel
to a shop that cleans spark plugs and use the glass-bead sand blasting machine
they use for cleaning the insulators. Many operators will let you drop in
during off hours and use the machine. This technique gives a very fine
grained velvety look that takes rub down letters well. Overcoat with flat
lacquer for durability.

Bob Bruner
WB4TAJ/9
Thanks for the above ideas to those who contributed.

Frank, G3YCC


DIY Printed Circuit Boards

DIY Printed Circuit Boards Using UV Exposure methods

This message was sent by David G4EBT to the UK packet BBSs in August, 1996 and will be of interest to anyone wishing to make their own PCBs using the UV method.

There have been quite a few help requests for info on how to successfully make DIY PCB's by the U.V. exposure method. Over the years I've experimented a lot with various techniques and have now evolved a system which gives consistent results. I thought it might help others if I shared my experiences and gave advice on equipment, materials and methods. I'll cover this in more than one bull so the bulls aren't too long.

EQUIPMENT:

You need a U.V. light box consisting of at least two 8 watt U.V. tubes for smaller boards, up to say 6" (15cms) square and ideally four tubes for larger boards. Two tubes on large PCB layouts can cause under exposure at the edges of the board. Though the tubes are not cheap, at about œ7.00 to œ10 each, the simplest of commercial U.V. boxes with only two tubes and no timer costs œ85 from Maplins and is very inferior to what you can make for yourself. NOTE: The "black light" disco type tubes are NOT suitable, you must use the proper U.V. tubes!!

In adition to the tubes you need a starter and a choke for each tube, though since the tubes are only used intermittently for a few minutes at a time they could no doubt share the starters and chokes. (My box has a starter and choke for each tube). These items and such things as tube end caps are available from Farnell and other sources. (I obtained my tube end caps from two new double striplights bought on a rally stand for £3.00 each).

For convenience, it's better to have a built in timer with a range of preset times up to about 8 mins, plus manual start and finish, plus a piezo sounder to indicate end of exposure. It's from an article in Everyday Electronics, Sept 1985, but there have been several similar articles in other mags over the years. If anyone is stuck and really wants to make a box I'd be happy to advise further.

Ordinary 4mm thick glass is used, about 3" above the tubes. The box has a lid lined with dense foam rubber to hold the U.V. lacquered PCB and artwork tight against the glass during exposure.

The box is lined with metal baking sheet which has a semi-shiny silver finish. This was obtained cheaply from the kitchen implement section of a supermarket and cut to size. It ensures maximum light reflection upwards to the developing PCB.

Apart from the light box, the only other "special" equipment I use is an etching "bubble bath" made fom a plastic cereal container, with a 6" long aquarium airstone glued in the bottom and a plastic tube glued up the inside of the container. The air is supplied from an aquarium air pump. The airstones cost 50p and the pump was about a fiver. A plasic mesh "cradle" made from a drainer of the type which you place on a sink draining board is used to immerse and remove the PCB during etching. I find that by using this type of bubble etch tank the etching process is greatly speed up (about 10 mins), though for years I simply used a margarine container which I rocked back and forth to speed up the etching process.

PCB MATERIALS:

There are two options, firstly, to use pre-sensitised boards, which are expensive and have only a thin coating of lacquer. You need to waste quite a lot, to find the correct exposure time and also end up with useless offcuts too small to use but for which you've paid a lot! Secondly, to coat your own boards with U.V. lacquer, which is the method I use. It's best to coat a piece of board slightly larger than the finished size as you can get either a thining or thickening of the lacquer at the edges of self coated boards. Use only fibreglass board, NEVER SRBP and especially not the horrible blue stuff sometimes seen at rallies. Only fibreglass has good adherance of the copper on the board, on other types the etched tracks will lift as soon as a soldering iron is used. Rememeber that in commercial production, soldering is done by the solder bath ripple method not by a ham with a 25 watt iron!! The best type of board, often seen cheaply at rallies, is that which shines like glass on the plain side, (unless of course it's double sided!) You can get several square feet of offcuts at most rallies for about a fiver.

Clean the board with steel wool or an abrasive kitchen pad and scouring powder and wipe it over with meths or Iso-propanol from the chemists. Ensure that the surface is dust free.

Spray in a dust free atmosphere using U.V. lacquer (Maplin's code No: YM62S at£7.99 a can which lasts for ages and covers several square feet). Spray in as dust free an atmosphere as you can. I do mine in the greemhouse. Don't wear a wooly jumper, (Nor an anorak!) Spray one good coat with the board on a dead level surface and immediately cover the pcb with a box to preclude daylight and dust settling on it. After an hour or so remove it to where it can fully dry overnight. I made a small "drying oven" but now I simply put the PCB in a desk drawer overnight. (You don't need to worry about limited exposure to daylight as there's not enough UV even in strong sunlight to cause any bother for a minute or two).

ARTWORK:

I produce PCB's from magazine articles and from my own designs, as follows:

MAGAZINES:

I have found to my pleasure, that two, sometimes three, photocopies onto acetate at the local copy shop, laid one on top of the other, will give sufficient opacity when using self coated boards, to give consistently good results. Hold the copies up to the light to see if you have two identical ones as the copying process, especially on larger boards, can distort the image so that the images don't quite accurately overlay one another. In that case try taking about four copies and select a couple for best fit. (Any feint lines can be touched up with rub down transfers). Sellotape the acetates together and handle them with care so you dont scratch off any of the images.

OWN DESIGNS:

I have not yet tried the "PCB software/printout to Deskjet onto acetate" technique, nor scanning in from other artwork. I simply use rub-down transfers onto plain acetates, then sellotape a clear acetate on top to prevent damage to the artwork.

EXPOSING THE BOARD: Place the artwork onto the glass plate of the UV exposure box, (making sure it's the right side down!) and place the lacquered board on top. Close the lid to tightly clamp the board down. If it's not clamped tightly, UV will creep behind the thinner tracks and over expose them.

EXPOSURE TIME: Using the Maplin lacquer with one good coat in a four X 8 watt tube box, I find that an exposure time of four to 5 mins gives consistently good results. (The exposure time doesn't seem too critical). Once exposed, do not expect to see anthing but the feintest sign of a pattern on the board. The pattern will not emerge till developed.

DEVELOPING: I have had no success using caustic soda (sodium hydroxide). I've found that either all or none of the lacquer dissolves. I'm told that you only need a weak solution, just enough for it to feel "soapy" between finger and thumb. Well it won't work for me! I use Maplin's Photoresist Developer, Code: YM62S at £3.79 a 250 ml bottle which dilutes four to one with water. I make about two PCB's a week on average and this developer lasts for at least a year.

I pour it into a "Tupperware" food container, about 10" by 6" so that the developer is shallow and you can see the board developing. (The developer soon goes deep blue) As soon as the lacquer has dissolved and your pattern is fully visible, take the board out and rinse it.

If you find for some reason that the result is unsuccessful, all is not lost. You can clean off all the lacquer, go back to square one and recoat the board! In any event carefully inspect the board for any blemishes such as bridges between track, often caused by a build up of lacquer around dust specks, or holes in tracks due to over exposure. These can be repaired with rub down transfers. Meths on a cotton bud will remove any underexposed lacquer/dust specks.

In the final part, I'll cover etching drilling and tinning.

(All information given in good faith, without liability! I have no connection with Maplin's or any other supplier).

PCB TECHNIQUES, FINAL PART.

In the first two parts I covered equipment, materials and techniques for the UV method. Now a few final comments, firstly on double sided board production and generally finishing off your boards:

DOUBLE SIDED PCBS: There are two situations encountered, firstly when you simply need a groundplane on the reverse side as in RF circuits. All you need to do is to protect the reverse side of the board with sticky back plastic such as Fablon during etching of the other side.

Secondly, when you need tracks on both sides. In this case, place the artwork for both sides accurately on top of each other and drill through them and the board at three register points, such as mounting holes. This will help you to position the artwork at the exposure stage and ensure that when the board is completed the tracks on both sides will accurately overlay one another. Spray, develope and etch one side, protecting the second side with Fablon during etching the first side. Then repeat the process for the second side, protecting the first with Fablon during etching. Do not, incidentally, be tempted to drill any other holes until both sides are etched as the ferric chloride will creap through the holes and start to etch away at the edges of any holes!

TINNING AND DRILLING:

Once etched and cleaned, tin my boards as follows: Smear the copper with a thin coating of plumbers flux. The white stuff used for lead free solder works very well, obtained from DIY stores. Using a wide tip to your iron, put a small blob of solder onto the tip and quickly pass it over the fluxed board in a "brushing" motion. This quickly tins the whole board with a thin even coating and avoids overheating any thin tracks and pads.

Rinse the board and for I.C's, resistors, caps and diodes, drill with a 0.8mm HSS drill (Maplin's code: QY64U, 82p ea.). The Tungsten Carbide drill bits are superior but don't last too much longer and cost £3.00 each. I re-sharpen the HSS ones on a small modelling grindstone ( Mapin's code KW16S, £3.99 for three), held in a PCB drill. For Preset pots, trimmer caps and pcb pins I use a 1mm Maplin's code: QY65V or 1.2mm code QY90X, both 75p each.

SAFETY PRECAUTIONS: Commonsense dictates that all chemicals should be kept well away from chidren, pets and the XYL and containers clearly marked so they don't get used for storing the porrage or feeding the cat! Rubber gloves and eye protection are sensible and don't switch on the UV box without the lid closed!

In conclusion, yes, it's messy, and the cost of the UV box is quite high but once you've geared up, the intitial outlay is soon recovered and you can achieve professional results quickly and at negligible cost. I've made boards for such things as the P.W. Robin Frequency Counter (excellent), the G3TSO TX/RX, a masthead preamp, Baycom/JVFAX interfaces, PSU's, etc etc. Presently I'm making the P.W Droitwich locked frequency standard, which has become something of a nightmare because there were errors in the article and despite an apology and assurance from the Editor in March 96 PW, and two letters from me which have so far been ignored, the errors remain uncorrected, except what I've worked out for myself. However, 'twas ever thus with all radio mags and we soldier (and solder!) on! :-)

Disclaimer: As I've said before, all info and advice given in good faith with no acceptance of liability. I have no connection with any company such as Maplin. I'm just a retired old buffer having fun while my wife is at keep fit and can't see what I'm up to! ( She has, however, long since discovered that Ferric chloride makes holes in shirts and sink unit tops and I've discovered that such mishaps induce earache in the culprit!)

I'll be happy to answer any queries but I don't take orders for boards!!

David, G4EBT.

If you have found the above article interesting, why nor send a message to David on packet (G4EBT @ GB7HUL.#15.GBR.EU)? He is not on Email (yet).

And now some notes from Nic VK4DIT about the same subject:

A couple of notes on PCB making:

1. Exposing the board to the UV/Sunlight etc. -rather than use several sheets of acetate to provide a dark enough 'negative'...I have found that a good photocopy on plain white paper will do the job just as well...yeap ! well sure the exposure takes a little longer but the final results are the same. (I dont have a UV light - but there is plenty of sun here in Oz)

2. The etchant which I use is a 50%-50% mixture of HCL Hydrochloric Acid (Swimming Pool Acid in Oz comes in 5 litre containers) and Hydrogen Peroxide (20 Volume - 6% W/V) - The actual mix doesn't appear to be that critical - (though if its too HCL strong you may have to snatch the board before it all dissoves!!). I much prefer it to Ferric Chloride - much cleaner to handle! safer for drains also, and much cheaper, and kinder to the environment.

Nic VK4DIT

Thanks to the above for their valuable comments.

Frank, G3YCC.

Click here to return to first page


SM0VPO's PCB Methods

SM0VPO's COLLECTION OF QRP FILES

                            PRINTED CIRCUIT BOARDS

I have been producing PCB's for my projects for a number of years and I have
found a number of "interesting" methods suitable for building many of my QRP
projects. As always, my methods are very cost conscious (ie. cheap!!).

LAYOUT

The layout of a PCB can be very important so I always lay the components out
as they are in the circuit diagram to begin with. Instead of circuit symbols
I draw the component pins. The drawing is made with a pencil on 1/4" squared
paper.  The compnents are then "shuffled around" with a pencil/eraser to get
a compact layout. Each square of the paper represents 0.1" so resistor leads
are spaced 4 squares appart for horizontal mounting or one square if mounted
vertically. Draw lines between tracks and try various compinations that dont
require tracks crossing. The drawing should be viewed from the top component
side of the board.

1-OFF PCBs METHOD 1 (best looking method)

For complex PCBs you can do quite a lot with a "DALO" or other "etch-resist"
pens.  The hardest part is to accurately position the components so that the
final board looks reasonable. This is how I do it:

With a 0.1" matrix stripboard (veroboard etc.), insert the components in the
positions decided.   At this point you may need to move the odd component to
take into account components with wide bodies etc. Update the pencil drawing
as this will become the component "overlay".

Remove each component and mark the holes in the stripboard with an eraseable
felt-tip marker.  Clamp the stripboard over the copperclad board and a sheet
of flat wood to form a sandwich with the copper clad board in the middle and
the copper side DOWN.   Drill through all the holes marked with the felt tip
pen, and the copper-clad board will be drilled with perfectly regemented 1mm
holes for your components. On the copper side of the copper-clad board, join
the dots with a DALO or other etch-resist pen.  Clean off the stripboard and
re-use it for the next project. The PCB is etched in the normal way.

1-OFF PCBs METHOD 2 (easiest method)

RF PCBs can be made very simply when they are to be used for VHF Power Amp's
up to 10 watts or so.  These boards nearly always have square or rectangular
pads for the RF conductors.   Measure and mark the copper where you want the
track to be and stick SELLOTAPE (UK), DUREX (Australia) SCOTCH TAPE (rest of
the world) where you want the copper to be.   Make certain that there are no
air-bubbles under the tape. Using a sharp knife (or scalpel) and ruler,  cut
around the tracks and remove unwanted tape. This will leave you with tape on
the copper in the positions you want the tracks.  Use a DALO pen if you need
to add the odd thin track. Etch the PCB as usual.

1-OFF PCBs METHOD 3 (fastest method)

Put the copper-clad board in the oven, pre-heated to 120 degrees Celcius and
drop a small lump of candle wax in the centre. Remove the board and allow it
to cool whilst keeping it horizontal. The wax is a good etch-resist, so just
scrape away the wax where you do NOT want the copper to be. A flat modelling
chizel-knife (Xacto etc) is ideal for this. You can use a ruler and felt-tip
pen on the wax without damaging the wax surface. Etch the PCB as usual.

REPEATING PCBs (photo-etch)

This method is a little more "complicated", but I do NOT believe in spending
load of money on UV-exposure boxes etc. A simple 18watt DAYLIGHT flourescent
tube works just as well. This means that you can use photoetch with a simple
working-man's pocket.

Coating the board

Spray the copper side of your board with a "photo-POSITIVE" etch resist in a
dimly-lit dust-free room. Photo-resist is available from:

   Sweden         ELFA and FARNELL
   England        MAPLIN, RS, CirKit and FARNELL
   Middle East    ARAB ENGINEERS (Muhandisoon Al-Arab) and MEJDAF
   USA            RADIO SHACK and TANDY

Making the artwork

Whilst the board is drying, make your artwork. The artwork can be drawn:

a. On drafting film using drafting pens.
b. On a computer drawing program (such as PAINTBRUSH).
c. Using a CAD software package with auto-routing, multilayer capabilities
   and output to a professional quality plotter.

I use methods "a" and "b" (mainly because I am not a millionaire - yet). The
figure above contains a PAINTBRUSH pattern with the correct component
spacing for ICs and standard pads for resistors. The little single dots give
you markers on a 0.1" matrix for planting pads using cut'n-paste.  Print the
finished file reduced to 24%, on tracing paper (ink-jet printer) or OHP film
(Laser printer).   Draw the artwork so that your view of the is from the top
(component side) of the PCB.

Exposure

Expose the PCB in a custom made printing frame. Build up a sandwich of (top
to botom) glass, artwork, copper-clad board and a bit of chip-board (wood).
The artwork must be inky-side down. The copper-clad board must be sensitive
side up. Expose for 2 HOURS 10cm from an 18 watt flourescent tube. You will
have a even and uniform exposure if you  position the tube over one side of
the board for 1 hour, then the other side for the other hour.

Developing

I use one cup of Caustic Soda crystals, dissolved in two cups of water as a
STOCK developer solution.   Use 1ml of this to each 60ml of water to make a
working strength developer. Immerse the board in working strength developer
and the exposed coating will dissolve in seconds.  Wash the board very well
as small traces of soda can contaminate your etchant.

* WHEN MIXING STOCK SOLUTION OF DEVELOPER, MUCH HEAT IS GENERATED. ADD SODA
  VERY SLOWLY AND A SMALL AMOUNT AT A TIME.

ETCHING

Place the board with resist in a vertical tank filled with etchant solution
(normally 1/2 Kg Ferric Chloride to 1 liter of water).  The board should be
totally emersed and vertical.  This will ensure that bubbles are allowed to
rise and the sedement is allowed to fall. I usually support my boards using
plastic clothes pegs (clothes pins). My etching tank is a stout plastic bag
in a wooden former.  The front of my tank is replaced with perspex sheet so
that I can see the board etching. Etching is complete when all the unwanted
copper is dissolved. Wash the board thoroughly after etching is complete.

When you first put the board in the tank the copper will turn a dark colour
where it is exposed.  If bits of WANTED copper turn dark then the board may
be removed, washed and touched up with a DALO pen. If UNWANTED copper stays
nice and shiny then the board may be removed, washed, and carefully scraped
free of the grease or resist that is where it should not be.

The board will normally etch within 15 minutes, less if the etchant is warm
during etching.   Save etchant for re-use on the next PC board in a tightly
stoppered bottle.  When the etchant is almost exhausted the etching time is
increased. If etching takes longer than two hours then adding a little salt
to the etchant will speed it up a little.

AND FINALLY (a word of warning - take this seriously)

Ferric Chloride etchant will stain clothes, carpets, sinks, skin, the wife,
the children and the cat.   It is also poisonous and kills 99% of household
plants.   !!!  FERRIC CHLORIDE CAN SERIOUSLY DAMAGE YOUR MARRIAGE  !!!

I am very grateful to Harold, SM0VPO for allowing me to add his files to my web site. He can be contacted by email: harold.lythall@era.ericsson.se

Frank, G3YCC

Back to SM0VPO's Index page


COMPUTER KEYING INTERFACE

By Glenn, AE0Q / V31RY

    This circuit can be used by 'CT' (and others) to key the transmitter
from a serial port:

                               +-----------------------+
                               |  Radio Shack TIL-113  |
                               |                       |
                             +---+                   +---+
                             |   |                   |   |
    To RS-232 Signal   o-----+ 2 +---+    +----------+ 6 +-o NC
    Ground (Pin 7 of DB-25)  |   |   |    |          |   |
           (Pin 5 of DB-9)   +---+   |    |          +---+
                               |     |    |            |
                               |    ---   |            |
                               |     ^    |            |
                               |   /   \  |            |
                               |    ---   |            |
                               |     |    |            |
                               |     |    |            |
                        D1     |     | \  |            |
                             +---+   |  \ |          +---+
                 R1    | \|  |   |   | \  |          |   |
 To RS-232 o--+-/\/\/--+  >--+ 1 +---+  \ |      +---+ 5 +-o To
 DTR (Pin     |        | /|  |   |        |      |   |   |   Positive
 20 of DB-25) |              +---+        |   | /    +---+   Keying
 (Pin 4,DB-9) |                |          |   |/       |     Line
            --+-- C1           |          |   |        |
            --+--              |          |   |        |
              |                |          +---+        |
              |                |              |        |
              |                |              |        |
              |                |              |\       |
 To        o--+                |              | \      |
 Computer     |              +---+               _|  +---+
 Chassis      |              |   |                |  |   |
 Ground      ---        NC o-+ 3 |                +--+ 4 +-+-o To
              -              |   |                   |   |    Xmtr
                             +---+                   +---+  Chassis
                               |                       |
                               |                       |
                               +-----------------------+

                        D1  = 1N914 or 1N4148
                        R1  = 1K Ohm, 1/4 Watt
                        C1  = 0.01 Microfarad, 50 Volt
                        DTR = Data Terminal Ready pin
                        NC  = no connection
 Note: Voltage on pins 4 and 5 of TIL-113 should be kept below 20
       volts, and the current draw should not exceed 100 ma.

----------------------------------------------------------------------
   This circuit can be used by 'CT', LOGic-4 (and others) to key the
transmitter from an LPT port:

                               +-----------------------+
                               |  Radio Shack TIL-113  |
                               |                       |
                             +---+                   +---+
                             |   |                   |   |
    To DB-25M          o-----+ 2 +---+    +----------+ 6 +-o NC
    (STROBE)  Pin 1          |   |   |    |          |   |
                             +---+   |    |          +---+
                               |     |    |            |
                               |    ---   |            |
                               |     ^    |            |
                               |   /   \  |            |
                               |    ---   |            |
                               |     |    |            |
                               |     |    |            |
                        D1     |     | \  |            |
                             +---+   |  \ |          +---+
                 R1    | \|  |   |   | \  |          |   |
 To DB-25M o--+-/\/\/--+  >--+ 1 +---+  \ |      +---+ 5 +-o To
 Pin 17       |        | /|  |   |        |      |   |   |   Positive
 (SELECT-     |              +---+        |   | /    +---+   Keying
  INPUT)      |                |          |   |/       |     Line
            --+-- C1           |          |   |        |
            --+--              |          |   |        |
              |                |          +---+        |
              |                |              |        |
              |                |              |        |
              |                |              |\       |
 GND       o--+                |              | \      |
 DB-25M                      +---+               _|  +---+
 Pin 18                      |   |                |  |   |
                        NC o-+ 3 |                +--+ 4 +-+-o To
                             |   |                   |   |    Xmtr
                             +---+                   +---+  Chassis
                               |                       |
                               |                       |
                               +-----------------------+

                        D1  = 1N914 or 1N4148
                        R1  = 1K Ohm, 1/4 Watt
                        C1  = 0.01 Microfarad, 50 Volt
                        NC  = no connection

1) Note: Voltage on pins 4 and 5 of TIL-113 should be kept below 20
       volts, and the current draw should not exceed 100 ma.
2) The SELECT INPUT is the LPT signal name, it is really a PC output
and used as a source of 5vdc to turn on the LED in the Opto-isolator.
--------------------------------------------------------------------

My thanks to Glenn, AE0Q for the above information.

Frank, G3YCC

Click here to return to first page


G0DJA's Homebrew projects

The G0BZF Micro Keyer

The final unboxed project

(Photography by Dave Ackrill, G0DJA).

This keyer kit is supplied in the UK by Syon trading and the keyer comes with a personalised CQ message and the capability to alter speed from the paddles. In addition a short 'key down' facility is similarly applied for tuning purposes.

Being so tiny (the pcb is only one inch square!), it lends itself to being included inside the case of the rig.

I am very grateful to Dave, G0DJA for allowing me to add his files to my web site. He can be contacted by email: dave.ackrill@powergen1.powergen.co.uk

Frank, G3YCC

Back to G0DJA's Index page


Rochdale Mini-Convention 1999 - 1

ROCHDALE 1999

Click here for more!

Click here to return to first page


Rochdale Mini-Convention 1999 - 2

ROCHDALE 1999

Click here for more!

Click here to return to first page


Rochdale Mini-Convention 1999 - 3

Click here for more!

Click here to return to first page


Rochdale Mini-Convention 1999

ROCHDALE 1999

Click here to return to first page


THE PIXIE 2 TRANSCEIVER

G3LHJ'S VERSION OF WA6BOY'S TINY RIG

This modified version of W6BOY's little rig was published in Sprat number 88.

The rig is designed for 80m and although very simple, it can give interesting results.

The two switched capacitors in series with the crystal are 1000pF and 40pF and, with the switch used as a T/R switch, give 600Hz offset. A PP3 9v battery is used to power the rig. Suitable transistors for the transmit portion (fig 1) would be BC107/BC108 etc for the crystal oscillator and an 2N3866/2N3053/BF51 etc in the 'PA'. The crystal is an 80m one - 3.560 mHz being the QRP activity channel. Figure 2 shows the receive side.


SM5CBC's PORTABLE SET UP

Showing: PSU, speaker, Sierra, clock and paddle key

Thanks to SM5CBC for sending me his pictures.


Construction of radio equipment in a Japanese POW camp

Construction of radio equipment in a Japanese

PoW camp

By Lieutenant Colonel R. G. Wells

Transcript of a recording by Lieutenant Colonel R G Wells, on the construction of radio equipment whilst in a Japanese Prisoner of War camp after the fall of Singapore. It was about the beginning of 1942 when I was a prisoner of war of the Japanese, when I was ordered to go on a working party which eventually finished up in Sandakan in British North Borneo. 2,000 odd of us were on this work party and it wasn't long before we noticed the absence of information as to the international situation, what was happening in the outside world, and the whole camp had a real craving to get news by whatever means. Escape parties were being organised, but none of these was very successful. The next thing people turned to was a means of getting some radio news, and this is where the building of a radio set became an urgent requirement. The main thing, of course, was that we didn't have any components and although we had some contacts outside which later on were helpful in the building of this receiver, it limited our requirement to a regenerative receiver as distinct from a superheterodyne receiver and the decision to do that was borne out by the results. The high frequency spectrum during that time of the war was fairly quiet in that part of the world and the BBC, we hoped, would be able to be received. This was aided by the fact that the Japanese in their wisdom called a friend of mine out one evening to repair their radio set and he took the opportunity, of course, to switch over to the short wave bands, with headphones while doing that, and picked up the BBC successfully. That day was memorable because it was the day that the BBC broadcast the death of the Duke of Kent in an aircraft crash. That was the only news we had of the outside world for something like six months. The problem building the set, of course, was the need to build components, so until we could build some components there was nothing much we could do. A look at the circuit diagram of a regenerative receiver indicates a number of capacitors - about two or three are required - low capacitors to make the oscillating part of the system work, and in fact from memory we needed in the grid circuit at least one .01 microfarad capacitor and there was no chance we could get this anywhere, or any other components. So we hit upon the idea of taking some tin foil or aluminium foil from the tea chest which the Japanese supplied with the rice rations, then by the well known equations for calculating capacity and the relationship of the distance between the plates and the area of the plates we built a capacitor or, at least, I built a capacitor which according to calculations should have been about .01 microfarad. If I could put an aside here, I built a replica of this capacitor some years ago, and it went out to Simpson barracks where we had some friends in the testing laboratory, and with great excitement the Warrant Officer concerned said "We will see how good your calculations were"; so he put it on his equipment which was accurate to many decimal points and read on his display unit .009 microfarad, so we thought we were pretty good. I said "Touch " to him because he didn't think we could do it. I made two or three of these, and I still have one of them that would work if I built the receiver again, which I have been thinking about doing but there's always something else, like a lot of other projects which one has as one gets older. The resistors were another problem. We found out that we could use the impurities in some of the tree wood and the bark, particularly cinnamon bark which was available by getting through the wire only about 2 feet, and we could normally pinch that while the Japanese sentry was moving around. We used a piece of string with the material rubbed on it from the burning of the cinnamon bark which had some impurities in it (we didn't have a chemical analysis); we weren't very fussed because most grid-leak resistors were about a megohm or thereabouts and we had no means or any way we could measure a megohm, so it as largely a trial and error thing to see if it would work. We made a number of these bits of string and tied them round different things to dry them out to get the thing going. Eventually about an inch, three quarters of an inch to an inch, was about the right order of things to get about a megohm resistance. They were the two main things. Now the things we couldn't provide, couldn't do. We had to make coils; they were largely trial and error, one could calculate the inductance of these if one had access to some means of measuring the wire gauge and the space between them. So that was largely a trial and error business. The two biggest components, or two biggest requirements, were we needed some headphones and we needed a valve, and I thought that the rest could be made locally with a bit of luck. On the question of the headpiece an outside contact smuggled in one headphone, which was better than no headphone, and a valve · no valve holder but one can't have everything in this life. The other trouble was the power supply. The Japanese main around the camp which provided the power was 110 volts roughly according to the power station meter which we couldn't help but see, because we delivered the wood there while the power station was running; I switched over when no one was looking and the frequency was about 60 Hz, not 50 Hz as we thought, not that this worried us anyway but to know that it was manageable. So two problems remained for the power supply. The first one was the A- battery or low voltage supply necessary for the filament of the valve. We started with a couple of dry cells, but these didn't last very long and we had to make something then. Through being friendly with the pharmacist with the party, we got some potassium bichromate and made up a bichromate cell, which is probably well known in the text books but not of very practical use. It's fairly hungry for zinc and it needs some sulphuric acid which one can't throw around or hide easily, but it served for some time and was quite successful but, in the end, had the operation lasted very long, we would have been in trouble for that. Two of these cells provided about 3 volts to 4 volts, and 6 volts was a bit too much because each cell was running at a bit over 2 volts, about 2.2 volts. The biggest problem was a rectifier to rectify the AC into DC without dropping it to a low voltage, because remember in those days we needed high voltages for the B supply, or anode supply, but in these days we bring everything down to small DC voltages; we needed to get them up as high as we could. That was a partial failure in that using aluminium foil again and oxidising one piece of it, or length of it folded over, with some weak acid and then using the two electrodes, one of clear aluminium and one of a zinc salt and aluminium, we could make a rectifier. We wouldn't be so audacious as to call it a rectifier now, because it had a reverse voltage of something like 30 or 40 volts, which wasn't exactly ideal, but for DC we had no option. The result was that I made a bridge rectifier but the only problem was that after 15 minutes the electrolyte began to boil, so it was really passing current in both directions but a little bit more one way than the other. So a single cell, an extra rectifier cell, was the only way I could close this down a bit, and some smoothing. This we achieved with part of a fish plate from the railway line which was being used at the aerodrome to move the dirt from one place to another by man-power, about six men on these, and the odd fish plate used to disappear anyway for various reasons. I dropped one off at the power station and asked the Chinese under my breath if he could cut it into three little sections which he did, he didn't want to know why. Then again using some palm oil and some bee wire which was in fairly plentiful supply, which we stole - it was a bit risky because the Japanese were cultivating a couple of beehives outside the wire and of course this wire used to disappear for various things unrelated to radio - and we put the palm oil along the wire stretched out and rubbed this palm oil on it, thickening it with a little bit of flour and then heating it; the flour bound the palm oil together and formed a fairly good insulation over the wire. Good, but lucky, and with a lot of travelling. I should come back to the capacitors on that, because we had to insulate the layers of those which we did by putting a layer of newspaper (a few people had newspaper and various things, for other reasons than newspaper of course, but then we had no other toilet requisites in the party) and by soaking this in some coconut oil we could insulate each layer after we wound it, and with a piece of this bee wire - we had something like fifty feet of it - wound round this part of the fish plate, we made a fairly good choke coil. And then a bigger capacitor, which was no trouble, having had success with the small one, to just wrap as much tin foil as we could round another sheet of newspaper which finished up about 18 inches long by about three quarters of an inch in diameter. We didn't even try to measure the capacitance of it, because we couldn't do anything about it anyway, except put more wire on. And that in effect was a fairly good rectifier, a very dangerous one because we had the 110 all right but we had a bit over that by the time we had rectified it, and we don't know because we had no means of measuring it. Finally, the valve; we joined the valve by winding the clean little bee wire around it and then plugging it with any insulating material we could get to make it stick, - no valve holder, of course. So eventually we produced a receiver of sorts, except it wouldn't oscillate. We tried building more, another choke coil, and this went on for ages; there was no possibility we could get this valve to oscillate. I think it's recommended according to a friend of mine who had an amateur licence, he thought that about 120 volts was the best we could get and there was no way we could get that by trying to smooth this any more. So the only avenue open was to bribe one Chinese working at the power station who was very much our way, and of course in those days was a nationalist Chinese. The capital of China in those days was Chungking, and I told him we could get him some overseas news from Chungking if he ould slowly wind his field coil power up on the generator every night starting at about 9 o'clock bit by bit, and get it up to about 130 on his meter. He understood, and after that I said half an hour to drop it again, very quietly and slowly because it may affect the lights "....and you no speak about that because you get chopped, you know, and we will give you Chungking news...." This was duly done and for about six months we had reliable communication. The first trial on air had too much hum, and we had to modify a few things two or three times in attempts to get it right, and in the end we had a workable situation which was worth exploring. Capacitors right, choke coils right, one head phone, we had some old rag so we tied it round the head and tied it on, or string, or whatever we could get. With the hope of recording something we took some paper, which wasn't in plentiful supply, but the odd piece of paper we could get. Running notches down the left hand side, about a quarter to a half inch apart down the paper, and bending it over so that these little pieces stuck up in the air, and in the pitch darkness one could then put the headphones over one's head with eyes looking out for possible interruption by the Japanese · we had some lookouts, or cockatoos as the Australians called them, around the place to warn us at the oncoming of the Japanese - and with great trepidation we heard Big Ben chiming one night. Of course only one of us heard it but we were so full of enthusiasm. It was the BBC all right; it was quite a clear signal but it was somebody talking about growing hops in Kent. This broadcast went on for something like three quarters of an hour without any interruption, but ultimately the signal faded out and I was very annoyed. I was asked the next morning by my senior officer what was the news, and I said "we've got good news; I can't talk here, come this way." So he came along and said "what's this news you're talking about." I said I didn't actually hear any news, and he became very annoyed with me and said what the hell did I mean, and I said "if the British primary producing experts are capable and able to spare the time to talk about growing hops in Kent, Britain must still be alive and floating with their thumbs up, and as far as I'm concerned that's the best news I could hear!" That's the outline and maybe there are some questions I haven't covered properly. BJ: The first question I would like to ask you is: What did you have in the way of tools, if any, and how did you connect the components of the wireless without, presumably, a soldering iron? RGW: No soldering iron, no solder of course, and no other system really available but to twist and wrap with some coconut oil paper, or cardboard or something, and very gently lift it. It was on a platen of wood we obtained somewhere; it was about a foot by a foot or something, so we just mounted the components on that. A meat skewer on the capacitor - oh, we had a capacitor too, a capacitor, a valve and a headphone, which were external to camp components we had. We didn't have any tools at all, except someone obtained the use of a sledge hammer - for what purpose I don't know because one of those would not be needed to escape; other than cutting up the soft iron of the fish plate which was about the only reason we needed anything, the rest were just twisted wires. We just wanted to get one usable because we didn't know whether it might be blown up or captured; we weren't worried, the main thing was initially a short term aim (as well as a long term aim) that it might last. Fortunately, it lasted for over a year – sixteen months until the arrests took place, but that's another story. BJ: Can I just ask you - the components for the low voltage battery cells that you produced, where did you get all the components from? RGW: Well, zinc wasn't hard, there was some sheet zinc lying on the aerodrome and we pinched quite a bit of that because that would be eaten away during the use of the cells for the low voltage. I don't know what would have happened if that ran out. I think someone produced two lantern cells which did for a while, but it was mainly on this home-made cell system, which wasn't efficient but nowhere near as inefficient as the rectifier was. We must have been consuming... Ah Ping said he had to turn up a lot of power to keep the lights what they wanted. We were dispersing such an amount of power in this four test tube rectifier for the high tension. A variable capacitor was another component we had to bring in. We couldn't make a variable capacitor, it was impossible. We had to take two plates off the one we had to get a high enough frequency. Yes, I can't remember why we didn't go up a bit in inductance; it was largely a trial and error business really. Except that in a regenerative receiver you had some idea when you were near a station because the receiver was so sensitive as all regenerative receivers are. It had a piece of meat skewer type wood which I had a hole drilled in by a pen-knife, and we glued this in with some flour glue or something, into the capacitor shaft so that we could tune it by holding a little stick cross it, fixing it at about six inches because one couldn't get one's hands any closer to the set because it was in a state of very near oscillation where the maximum sensitivity is, just before it bursts into oscillation. With a fairly clear HF band, it wasn't long before we knew roughly, by putting a couple of marks on the stick, where it was. We knew that the Voice of America was about a quarter of an inch away from the BBC - I don't think we ever knew the frequencies because the BBC didn't announce frequencies, they just came on the air and broadcast. BJ: What did you use for an aerial? RGW: A clothes line. All the huts had a clothes line of some sort so we just took a thin wire from that and wrapped it round the edge, knowing that a normal sentry wouldn't take any notice of it, and we just dragged that across the side of the hut and brought it in, and odd people with our permission would put their loin cloths out and hang them over this when they washed them so it looked as if it was being used. The toilet in the sleeping block was a hole in the ground and it was verboten to be used by anybody except to put our radio set in when it wasn't in use; everybody respected our wishes in that regard! I think the best thrill was, well two or three thrills, which were momentous I suppose and of great excitement, almost excitement of crying with excitement, and the first was I think when we eard a full news bulletin of something like 400 aircraft over Dresden or somewhere, pounding the place to pieces; we were very pleased about all this. But from the land point of view, from the beginning of '42 I think, I can't remember, but sometime just before the Battle of Alamein, and we heard some of the troop movements in preparation for that. The bulletins in those days were fairly long and gave a lot of detail. Unfortunately the first lot of rectifiers blew up about 2 days after this so we were out of business for something like 5 or 6 weeks. Of course, the rumours started to flood in as to what was happening, what wasn't happening, the war would be over in 5 minutes and all these mainly optimistic things; but there were a few super-pessimists who said we would never get off the island, and would die there, and that sort of thing. But the thrill, I think, was when reception was restored again and we had to do another little bit of fine tuning because everything you changed seemed to affect something else; the whole thing was very sensitive and wouldn't have stood up to present day quality assurance bump tests! So back there on the first night we missed the BBC for some reason, and the next thing was the Voice of America which had a headline which ran something like this: "The war is over in North Africa, Rommel is knocked to pieces, he's out of the Middle East and the Middle East is finished, the future for this and that ............" That was the end of the American news in about three sentences! No other detail, so I said we would go back at about 12.30, and hope that Ah Ping hadn't pulled the voltage down too far, to see what we could hear. Again, the BBC was a little low but it suddenly came quite bright and lifted in volume, and Big Ben chimed again and there was a voice in the wilderness calling. It was a lovely sensation to hear Big Ben playing in those days, and every time I hear it now I become excited. The announcement, initially in a most depressing vein, described all about the 8th Army's movements, and it was here that it did this, and this regiment drew up and did that, on and on this went for something like 15 to 20 minutes, and we tried not to follow it because we had our eyes on too many other things, look-outs and so on. But a lovely flow of English and if you had a tracing board you could have traced out exactly where everything was in situ, but of course that wasn't the aim of our exercise which was to get news. At the finish of the news the polite sentence said "It must be considered now that as all resistance in North Africa has been overcome the Allies victory must be assured" or something like that. And that was all he said, but he took a few minutes to describe everything that happened, so you had a clear picture. But the Americans seemed to be creating for a public that just wanted the headlines, three headlines and that was all; no other interest in anything else. That was one of the happy moments of the system. We had the problem, of course, of writing the news because naturally a lot of people wanted to know it and a lot of people could be told it without its origin. This is why we used the piece of paper we took with us (Gordon Waite and the other officer who used to share some of the work), and as soon as we heard about 30 bombers over Dresden or something, you just put 30 BD, or B for Berlin, and feel the paper down when you felt it coming to the end, and pick up the next little bit of bend and write along that in the pitch dark, hoping that you've got something in the morning. Surprising how legible it was, just triggered a couple of words like that. Unfortunately, I was in deep custodianship with the Kempitai when the Atom Bombs were dropped and I didn't hear that news on the BBC; it was relayed to me. We didn't keep these things, of course. Getting off the technical side now, the radio set didn't betray itself. Some criticism could be levelled at us I suppose. We trusted too many people; we had no intelligence training then, of course, or anything like that and we were inclined to trust every Asian we met who smiled at us and who said he was one of us. Anyway, while this was going on at the aerodrome and once the troops heard, we had to tell the troops the good news of course. We said we had heard from an unknown source that the war is getting better, or something like that - we had to give them a sanitised version. It was probably all they wanted but, naturally, two or three senior officers wanted to know as much as they could because they may be the ones who would have to take some decisions one day about it. Unknown to us an Indian - I don't like saying this and I'm not being racist, it could have been any nationality - blackmailed a Chinese who was helping us on the aerodrome picking up bits of iron for us and various other things. He blackmailed him but the Chinese wouldn't talk, so the Kempitai arrested the Chinese and put him on a rack; he mentioned in the course of his cries for help - which was not a nice thing to think about but I don't blame him - he mentioned Captain Matthews and a couple of other people; I think I would have done the same thing at that stage. The Japanese then decided to make a raid on the camp, which they did, and I was then charged and taken away by the Captain; he wanted the receiver and I gave it to him in the end after a lot of leading him round the camp with his soldiers. I could almost laugh at some of the things that happened. He must have told them he was looking for a radio set; a Jap soldier came running up to him with a piece of metal which looked like a piece of horse harness or something; the Captain almost kicked him and told him what to do. So in the end I decided that I couldn't talk to anybody before the rest of the troops on this parade ground, and I felt so conspicuous. He walked Back and said "Are you going to tell me because we want the wireless set?", so I said "Yes, I've just thought where it might be". So I went across and told him where the hole was, and they dug the hole up and, of course, there was the transmitter. He said "Ah, you've been sensible at last", so he took the transmitter and they took it away. From that day on, I was worried about this because I knew the eceiver was OK and the troops would be happy about that; they would still be able to get news. And then he took me up to the platform where he stood and addressed everyone. All he said in English was "You all look at this man, you will never see him again" and led me off. I had a sort of a dying wish, going in on the vehicle to Sandakan to be interrogated, that somehow or other this set could be preserved and, of course unknown to me, it was. They continued using it but not until after about a week or so - their nerves were a bit shaken. But they used it for some months afterwards until the big moves came and it was a successful source of morale lifter. During the trial, that was when the shock came to me when this transmitter was brought out by the prosecution as evidence that we had been using a receiver, but the Court accepted it. It was never mentioned after that because had it been, I don't think either of us would have been alive, because we had planned to get some crystals from the Philippines and try and fit them in this set then we could call them on CW and give them some news about ourselves. But we did get some news by other means, via an agent taking a sandalwood vessel across, that the British and Australian authorities knew where we were, and it was proved at the end of the war that they knew exactly where to come for us. They had guerrilla parties in behind the lines, but they couldn't contact us and they had to watch some of our people just die virtually, because they were there and there would have been trouble otherwise. BJ: Could I just take you back and ask you to fill in a few details about the transmitter. You talked a lot about the construction of the receiver and I would be very interested to know where the transmitter fitted in to this; were you developing that longside?" RGW: "No, the receiver first; we had that, and then we started the transmitter as a rather low priority of course, but one it would be nice to have. I had finished the two 6L6G's to make a push-pull amplifier that was the RF output to be, and the oscillator, and we had the capacitor but were missing a few more components and that was about where we were. In other words, in the course of events, had he been an expert with some sort of knowledge of electrical engineering, we would never have got away with two 6L6's sitting up on a block of wood with a few capacitors and things hanging on them, but obviously the Court Martial officers were normal, without disrespect to Infantry Officers, and they had no knowledge of telecommunications. BJ: Again, the valves you used in the receiver were...? RGW: Only one, that's all we had, which was brought in by Mr Mabey. He smuggled in a pipe to me, a smoking pipe, with some tobacco. Lovely gentleman. Unfortunately, I never had long with him, he died soon after being arrested. His widow lived at Hove with her sister; the two are deceased now.


A Light-Duty PVC Pipe Mast

A LIGHT DUTY PVC MAST

By WB2VUO
My brother, John, KB2SIL has had one of these up for the last 4 years,
which considering the CNY winter WX bodes well for the survivablity.
This was posted last year, so if you think you have seen it before, you
probably have...

===================================================================
This was originally posted on packet, and published in the BARK
(Brockport Amateur Radio Klub) newsletter and the Rochester VHF
Journal...Keith, WB2VUO
            _

                    PPM: A Light-Duty PVC Pipe Mast

Over the 25+ years that I have been a ham. I have seen a few antenna
supports, [ and have built a few, myself ].  One of my brothers, John,
KB2SIL, has come up with a light-duty, inexpensive and easily built PVC
Pipe Mast, PPM for short.

On John's first attempt on the PPM, he acquired (3) 10-foot lengths of
1 1/2" NPS PVC pipe.  The actual outside diameter of this is 1.99",
with a nominal ID of 1 1/2".  He put the three lengths together with
straight couplings and PVC cement.  However, when he tried to raise
the mast into the air, the cemented joints failed catastrophically,
resulting in PVC hash and scraps all over the back yard.  Something
else needed to be done to improve the mast mechanically.

In PPM, Part II, John used a piece of the PVC for sleeves at each
joint, cutting a pair of 2-foot lengths from some of the scrap, and
splitting them lengthwise with a hacksaw.  These split sleeves were
held in place with four stainless steel hose clamps, two above, and
two below the joint.  This proved to be entirely adequate, and he set
the mast up at the end of the house.  Using a mast bracket, re-drilled
for a larger U-bolt, and a set of light Nylon guys at he 20-foot
level, he erected an 80 - 10 meter G5RV.  This put the feedpoint up at
29-feet, just right for the 300-ohm twinlead, and the plastic mast
doesn't affect the balance on the line!

As a bonus, and seeing that he didn't have his ticket back then, I
checked out the antler for him.  It plays as expected on not only 80 -
10 Meters, but also on 6 Meters.  We were able to raise a 6-Meter
repeater about 40 miles south of his QTH with around 3 watts.  The SWR
was normal for the HF ranges, being best on the 20 meter band, and was
within the ATU's adjustment range on all the other HF bands.

John is in the Syracuse area, with a fairly well-sheltered back yard.
Out here on the windswept flats [swamps] of Bergen, I wouldn't expect
the PPM to survive, unless I guyed it 6-ways to Sunday, but I am
eyeing the leeward end of my barn as a possibility.  I would think
that the PPM would work well in almost any urban/suburban lot, and
being PVC, one wouldn't have to worry about corrosion and/or water
damage.
=================================================================

If you try out John's PPM, drop me a line here.

72/73, Keith, WB2VUO.
My thanks to Keith for allowing me to use his file - Frank, G3YCC.


SM0VPO's Q-Multiplier

SM0VPO's COLLECTION OF PROJECTS

Q-MULTIPLIER FOR 455KHx BASED RECEIVERS

A few weeks ago I posted to QRP@WW the modifications to convert a cheap radio to the HF amateur bands. I have dug-out one of my radio's that was modified for 7MHz and found yet another circuit was built into it. This is the circuit for a Q-multiplier to reduce the IF bandwidth. I do not have any idea where this circuit came from, but it is NOT originally mine, so I claim NO credit.

The circuit is basically an oscillator that does not quite oscillate, so when it is connectd to the IF HOT end of the first IF transformer it will increase the Q-factor, thereby reducing the IF bandwidth considerably. It does this by cancelling the losses in the 1st IF transformer using gain from an additional transistor circuit.

In the circuit given, T1 is a first IF transformer, from another one of these cheap radio's. The capacitor "c" is built into the IF transformer. Couple the output of this circuit to the 1 st IF transformer of the radio to be modified and peak the first 1 st IF for maximum received signal. Peak the transformer in the Q-multiplier circuit for maximum received signal then increase the 47K until oscillation just begins (you will hear a STRONG beat note). Re-adjust the transformer of the Q-multiplier for "Zero-Beat" (lowest frequency tone). Turn the 47K pot back until the tone just stops. That's it!!

Don't forget to turn the 47K pot to "zero" BEFORE you start tuning. You will now be able to hear the difference when you tune through SSB stations. The RX bandwidth is much narower, and reduces the adjacent channel signals to a more acceptable level. AM stations around 7.2MHz will now sound a bit muffled due to the reduced bandwidth.

This circuit will work well with almost ANY radio having an IF of 455KHz, but for God's sake DO NOT TRY IT ON A VALVE RECEIVER!! The high voltages could be lethal.

Have fun QRPing, de HARRY, Upplands Vasby, Sweden.

I am very grateful to Harry, SM0VPO for giving me permission to use his circuits and ideas. He can be reached by Email at harold.lythall@era.ericsson.se

Frank, G3YCC.

Back to SM0VPO's index page

Back to G3YCC's index page


QRO RIGS ON QRP

With particular reference to Trio/Kenwood rigs

This idea has appeared a number of times in QRP magazines, including Sprat and the particular article I quote from was in Sprat 61, by G4MYB, when he describes how, by applying a negative voltage to the ALC pins of the TS520S's ancillary socket, power control down to milliwatts is possible. The circuit is as above, and it can be seen that only a 9 volt battery and a 220k potentiometer are needed, plus a bit of cable and a suitable box. The positive side of the PP3 goes to earth. The latter need not be screened as only DC is enclosed. The battery life will be long, a typical current being 34 microamps, passing through the pot. As the ALC arrangement is pretty standard in the range of Kenwood/Trio, it may be applied to other rigs than the TS520S used by G4MYB. In the case of the '520S, the negative voltage is applied to pin 6, whilst pin 4 is earth.

Other authors have described using a similar set up for various transceivers.

Frank G3YCC


QRPoetry!

My wife bought a poetry book today and flicking idly through it, I had an idea of 'adapting' a poem to what I will call QRPoetry! Here is my first effort!

QRP FEVER

I must go down to the bands again, to the signals up in the sky,
And all I ask is a tall beam and a rotator to steer her by,
And the key clicks and the QSB while the bands are awakening
And a contest on a weekend to try my hand at break-in.

I must go down to the bands again, for the call of the QRP,
It's a nice call and a clear call that's music to all like me,
And all I ask is a good report from my little one watt gear,
I don't care if it's good DX or a bloke who's really quite near.

I must down to the bands again, to 40 metres or twenty,
to where I know there always low power sigs a-plenty,
all I ask is a merry yarn from some QRP fanatic,
with simple rigs and antennae, QRP is real fantastic!

Well, I tried - anyone else like to submit something?

The boy sat by the red-hot key,
His hand was covered with blisters.
He'd had too much of QRP
And wanted to borrow his sister's
(QRO rig with a 5 element beam).

73 de G3MOJ (7069)

This was found on uk.radio.amateur!

ODE TO MORSE: (After William Shakespeare's Omlette)

To key or not to key?
That is the question:
Whether it be mightier to speak the word or pound the brass.
Morse is is mightiest in the QRM.
Morse is twice heard; it is heard by he who hears
and he who sends.
It giveth great joy.
It saveth ships on sea and men on land.
It is not the hardest to learneth morse;
It is but a few hours practise
And when all the hard work is done and test is passed,
And we receive our G4plus at at last,
What do we then?
That, we may well ask!
We plug in our key and to the world pound out: "CQ, CQ, CQ...."
....YOU SILLY ASS!

"CK's Ode To Dah Code" by Gary Spence VA2CK

            We' ve all heard the cry "abandon the code!,
            it's useless outdated, NOT a mod-er-n mode!"
            So I said to myself,"could codes' day really be over?
            Best left for SKs' fer-til-iz-n' the clover?"

            So off went my paddle 'n keyer to a museum,
            so  those curious of our "past" could drop in an' see um.
            I then bought a computer and a box I was told...
            would update my station,using all hi-tech modes.

            It then was set up,all by my own hand...
            the screen it lit up et voilà Heard Is-land!
            I switched to transmit to" talk with this gent"
            but my screen read "sorry, can't copy 100%!"

            "There's static,interference if you could hear it you'd
            agree...
            if it ain't armchair copy we machines cry c'est la vie!"
            It then said "there is as YOU know a way to get through,
            it's called the code,and what luck for you!"

            "You've learned this art,you "stuck it out"
            'tis a valuable tool,there isn't a doubt."
            "You' ve invested your time,and besides the code you did
            learn,
            possession of valuable skills must be... EARNED!"

            So I say to you now don't get fooled when some say...
            "Codes an' old dinosaur fadin' away!"
            It's part of our past,present and future existence...
            anti-coders prepare for "beaucoup de resistence"
Frank G3YCC

Click here to return to first page


Index Labs QRP Plus

G3YCC's HAM RADIO PAGE

Commonly used commercial rigs

1 Index Labs QRP Plus

DESCRIPTION

The QRP Plus is made in the USA by Index labs and is imported into the UK by Waters & Stanton (22, Main Road, Hockley, Essex SS5 4QS).

Compact in size, it measures a mere 5.5inches wide, 4 inches high and 6 inches deep and is designed for SSB and CW transmission. It has low battery drainage, typically 140mA on receive. The receiver is general coverage, but AM is not included (may be in later versions). Power output is 5 watts on SSB and CW. The tuning rate is varied by front panel controls, giving 4kHz down to 100kHz per revolution of the large tuning knob. A built in keyer provides full break in CW capability. There are 20 memories availlable.

The display is a large LCD screen, which in addition to showing the frequency of operation, it also shows the receiver bandwidth. This is variable from 2.4khz to 100Hz using a SCAF filter. a switch provides RIT, split frequency or normal 'simplex' operation. Using an IF of 50Mhz, a six-pole 2.4kHz crystal filter is employed, which, in addition to the SCAF digital audio filter, provides exceptional reception capabilities.

The transceiver appears to prefer particular microphones for satisfactory results and is designed with speaker microphones in mind, but satisfactory results have been obtained using an electret type. Index Labs sell a matching microphone, but this is not included as standard.

The rig has made a big impact on the QRP fraternity and has appears to be an ideal companion for /P operation.

  • The above picture is reproduced with the kind permission of Steve Hideg (copyright 1995) and may not be used for any reason without his permission.Steve.Hideg.1@nd.edu

Click here to return to first page


QRP WWW SITES

Please let me know if any do not work!

  • Austalian QRP Home Page (VK3YE)
  • Chuck Adams' pages - excellent!
  • QRP Amateur Radio Club International
  • N7YA- QRP etc
  • K4MSW - Lots of QRP links!
  • QRP-L Archives
  • K0JD - new URL
  • Heathkit homepage
  • G3XJS - QRP DX & Contests
  • AF4K - Great site of links, inc QRP
  • G7KPF's UK Amateur Radio Links
  • Oak Hill Research - great kits
  • Embedded Research - Tick keyer, Tixie & other kits
  • Wilderness Radio - The Sierra QRP rig and more
  • NORCAL - Northern California QRP Club
  • Ten Tec - rigs and kits!
  • S&S Engineering - Fine Quality QRP kits
  • Whiterook Products - Pocket Mini Keys & More!
  • LDG Electronics - GREAT AUTOTUNERS
  • Small Wonder Labs - Small & Wonderful Rigs
  • DigiKey - More
  • Milestone Technologies - Some Neat Stuff

    Frank, G3YCC


QSL Cavalcade -2

G3YCC's QSL Cavalcade - part 2

Here are some of the QSL cards I have received confirming contacts from my QRP station.

The card from VK3MR is interesting, as I worked him with QRP from here in the UK AND from VK!

Frank, G3YCC

Some very special QSLs!


QSL Cavalcade

G3YCC's QSL Cavalcade - part 3

Here are some of the QSL cards I treasure as being of special interest.

The card from G4CMT is interesting, as I worked him with QRP on 2m FM, when he was at 3,000 ft parachute mobile!

Roy, G4CMT made several parachute jumps well into his 70's in aid of the Scout movement, raising thousands of pounds. On one occasion he had 2m CW QSOs as he descended and on another made a cup of tea!

Now sadly a silent key, Roy will be sadly missed by all who knew him; a true amateur.

The card from W1AA is of note, being the first call in the US call book and coming from HULL (my home QTH). Wallace and I had friendly exchanges as to which Hull came first!

Frank, G3YCC


QSL Cavalcade -1

G3YCC's QSL Cavalcade

Here are some of the QSL cards I have received confirming contacts from my QRP station.

Frank, G3YCC

Some more QSLs!


QSL Cavalcade -3

G3YCC's QSL Cavalcade - part 3

Here are some of the QSL cards I treasure as being of special interest.

The card from G4CMT is interesting, as I worked him with QRP on 2m FM, when he was at 3,000 ft parachute mobile!

Roy, G4CMT made several parachute jumps well into his 70's in aid of the Scout movement, raising thousands of pounds. On one occasion he had 2m CW QSOs as he descended and on another made a cup of tea!

Now sadly a silent key, Roy will be sadly missed by all who knew him; a true amateur.

The card from W1AA is of note, being the first call in the US call book and coming from HULL (my home QTH). Wallace and I had friendly exchanges as to which Hull came first!

Frank, G3YCC


The Broken Quad Antenna

Designed by KJ7EZ
     The material you'll need is as follows: A vertical antenna
  that is 16 foot long, I used a Hygain VS18 80-10m trapless
  vertical. Also you need, 40 feet or two sticks of PVC 20 foot
  long each. I would recommend Sked 40 at 1 inch in diameter.
  You'll also need to get a 4 way crossover (PVC) and a Tee also
  one inch. One inch seems to be strong enough to make a descent
  antenna. You'll need a total of 133 feet of wire (if your going to use
  it for more than just 20 meters), I recommend insulated wire,
  if you touch one of the other radials, your SWR rises. You need
  a piece of pipe (I used an 18-24 inch piece metal conduit).

  (1.) Cut three pieces of PVC into 7 foot sections and one piece
  about 6 foot 6 inches, and one small piece approx. 3 inches to
  allow you to attach the Tee to the 4 way crossover. You'll need
  one last piece about 18 to 24 inches long (your choice).
  This is what you want to mount the vertical to. Slide a piece
  of metal pipe (your choice again I used 1 inch conduit or EMT)
  into the 18-24 inch piece of PVC for extra support for the
  vertical.

   (2.) You have a choice at this point! You can glue these pieces
  of PVC together? Or you can just push them together or drive
  them into the 4 way crossover and Tee by hammering them in
  using a piece of wood (a 2x4 block). This depends on whether
  you want to make it a portable set-up, or somewhat permanent,
  although moveable.
  (3.) Take the 3 inch piece of PVC and drive or glue it into the 4
  way crossover. Then put the Tee onto the other end of the 3
  inch piece PVC. Make sure that if you glue these points
  together. The Tee will allow you to put the 6 foot 6 inch piece
  of PVC extended out in a big X or plus sign. Make sure you get
  the Tee on a "FLAT" side of the 4 way crossover, so if you lay
  the crossover down you can look into the other opening of the
  Tee.

  (4.) You can now either run your wire for the radials or mount
  the vertical? Whichever you want to do, either way, the vertical
  is not in the way of running the wires. I mounted the vertical
  with the wires attached to the vertical, so I'd have that much
  done.

  (5.) From the center of your X or plus sign, allowing enough wire
  to be used for connecting the radials to the vertical. Run a
  wire out to the end of the arm of the X. You can do this
  however you'd like, I taped mine, since it was the prototype.
  Attach the wire to the end of the arm using tape, or a strap
  (plastic) or you can even drill a hole and feed it through. You
  should have a little over 8 feet of wire left over at the end
  of the arm. After attaching it to that arm, run the wire over
  to one of the next arms closest to that arm. Attach the wire
  again to the end of the arm, on the side of the PVC. Whatever
  is left-over at this point (a foot or two), run it back down
  the arm you just attached it to, toward the center where the
  arms come together.

  (6.) After running your first wire, just repeat that step for
  the next three radials. Then repeat this step for as many
  of the bands you want to use, onto the PVC arms. Be
  careful not to touch the wires together (physically), and don't
  connect the ends of the wires to each other in a loop fashion. I
  recommend insulated wire be used. To save on wire you can go
  out from the center about 40 inches, and make a splice. You can
  run any remaining wire for other bands from this splice. Just
  remember to deduct the 40 inches from the total length of the
  wire for the band it is to be used for. The splice is made on
  the original first wire run on each arm of the X or plus sign
  that you cut for 20 meters, which will be 16 feet long each
  total. Just remember to cut your wire to resonance for the band
  you want to use it for. Remember that they will only be a
  quarter wave-length long each.

  (7.) If you touch the wires together along the arms, except at
  the splice point. It will cause your SWR to be high. My SWR for
  this antenna is: from 15.000.00mhz it is 1.5:1. At 14.350.00 to
  14.100.00 it is 1.1:1 and at 14.000.00 it is 1.2:1. It finally
  reaches 1.5:1 again at 13.650.00mhz.. You can tune it for 17, 15,
  12, and 10 meters however, you will need to run separate
  radials for those bands. Using the same method, try not to let
  them touch the longer wire either (metal to metal), it changes
  the length of the wire. just like on a dipole when you touch it
  with another wire someplace other than the feedpoint.

  (8.) Just think of it as a "BROKEN QUAD" antenna! It looks like
  you took a full-size 10 meter quad after the boom broke.
  And you couldn't salvage it into anything else, so you made a
  set of radials for a Ground Mount Ground Plane antenna. You can
  mount this to a tower if you'd like. But mine is sitting on the
  ground, which puts the feedpoint at about 2 inches off the
  ground. The arms of the X act as legs to support the vertical
  I have heard more on this antenna than any other antenna
  I've ever owned. I have worked 8 new countries on 20
  and 17 meters with it, and it's only been on the air now for
  three days and I haven't even been trying hard. I have gotten
  those countries on no more than the third call, only running
  100 watts from a TS850.

       You could probably make a set of radials for 40 and 75/80
  meters just by making the X bigger. You could put up a trap
  vertical with this underneath. And it might make a good antenna
  system for those of you who have antenna restrictions? Maybe
  you could cleverly disguise the antenna as something else like
  a broken (or working) Teather-Ball setup?

       I hope this antenna works as well for you as it does for
  me? I'm very happy with it, and if you put it on the ground like
  I did. You can move it when you have to mow the yard! Or until
  you find the best spot in the yard for it to have maximum
  performance. It works well into Japan and the South Pacific and
  very well into Europe and South America from my QTH (DM16RP).

  You can modify this design if you need to. You can use a Trap Vertical
  instead of the one I used. You can enlarge it to suit your needs for the
  band you want to use it on. It would make a nice portable, "take-down"
  type antenna system for Camping or Field Day or a DXpedition. It would
  also be good for those who have antenna restrictions, due to legal
  reasons or weather. You could fasten it down, once you find the location
  in the yard you want to leave it in, to keep it from blowing over in
  really high winds. And you can move it when you need to mow the lawn hi
  hi. This version of the design only needs about a 14 square foot area of
  the yard. Just remember your wires will be within the extended arms of
  the Broken Quad Antenna.

  If you can improve this to be even more efficient let me know? I intend
  on keeping this system around a while, and anything that will improve it
  will be appreciated. You can send me an email at this address: clifflp@
  juno.com or snail mail. You can send it to just the information below,
  the local mailman is a Ham also and close friend.

  Hope you will have a lot of fun with that antenna!

  Designed, tested amd in use by Cliff (KJ7EZ)

(This file came from the packet network).

Frank, G3YCC


SM0VPO's Quick Receiver

SM0VPO's COLLECTION OF PROJECTS

QUICK RECEIVER

How many of you have got loads of test equipment in the shack that is not really doing anything most of the time. I have got a couple of RF signal generators and a stereo amplifier (for music) amongst other things. Thats all I needed to receive SSB and CW on the HF bands.

A Direct Conversion receiver is nothing more than a mixer, an AF amplifer and a stable oscillator. I took one of my standard building blocks; a two diode mixer and connected it to my stereo amplifier PHONO input then fed the signal generator into the mixer. Connect an antenna to the third port of the mixer and you can receive HF SSB and CW signals.

The mixer I use is a standard "building-block" for nearly all my projects that require a simple mixer and is given above.

T1 is a Triflar wound component on a 1/2" ferrite ring. Twist together 3 lengths of thin enamelled wire and wind 17 turns on the ferrite ring. One winding is for the antenna and the other two are for the mixer. The black blobs by the T1 windings indicate the polarity of the transformer. All of the black blobs are the same end.

The mixer works best with a high level of RF input from the Sig-gen, but a "Marconi 995" works well if you take out the impedance matching box and screw the RF LEVEL right up. My Hewlett Packard Sig-gen gives out +7 dBm which is more than adequate. If you do not have a Sig-gen then you can do the job with a GDO. Wind 20-30 turns of wire on the end of a pencil and stuff it in the end of the HF coil.

The final receiver is as stable as the RF Sig-gen and as sensitive as the AF Amplifier. A typical stereo amplifier will give out its full audio if there is one millivolt at the PHONO input. You can hear signals that are less than 1% of this (10uV).

I usually etch a PCB for my mixer modules and these are always 2cm square and masked with "sticky-tape"; i.e.: "SELLOTAPE" in England, "DUREX" in Australia, "SCOTCH" tape in the USA (don't get them mixed up).

Now that is what I call a cheap receiver for the HF bands!!

I am very grateful to Harry, SM0VPO for giving me permission to use his circuits and ideas. He can be reached by Email at harold.lythall@era.ericsson.se

Frank, G3YCC.

Back to SM0VPO's index page

Back to G3YCC's index page


THE R551N RECEIVER

FAQ FAULT FINDING THE REDIFON COMMUNICATIONS RECEIVER R551N

Date: October 10th 1995 by: Jan Verduyn G0BBL

email: verduynj@ecid.cig.mot.com addres: 14 Ragleth Grove, Trowbridge, Wilts BA14-7LE

Introduction:

Recently a number of Redifon R551N receivers have appeared on the UK surplus market.These receivers were designed to a high specification and cover 10 Khz to 30 Mhz with a resolution of 10 Hz, a sensitivity of 0.35 uV on the HF amateur bands and good selectivity due to 300Hz, 1 Khz and 3 Khz crystal filters.

Generally these receivers are in good working order, however a few owners have ended up with faulty receivers and this FAQ (Frequently Asked Questions) was written by me as a result of a Member's advertisement in RadCom asking for assistance to get his R551N working again. I understand there are other owners who are also are looking for technical help in repairing their receiver.

It appears that the majority of the problems are in the 38-68 Mhz LO Sythesizer system and this is the area where owners are experiencing faultfinding problems. In most cases they are quite familiar faultfinding the more conventional RF, IF and AF stages. The FAQ assumes that owners have access to R551N Documentation, however experienced engineers probably can locate the fault to module level using the Brief Block Diagram description below.

Permission is hereby given for free distribution of this information provided document source is acknowledge, however I do not accept any responsibility of omissions or errors.

I welcome any comments that would improve this FAQ.

BRIEF BLOCK DIAGRAM: RF/IF/AF SIGNALLING PROCESSING

A) Aerial Filters Module Location: Top chassis at rear behind 1/10Mhz synthesizer module

This unit contains the switched RF bandpass filters,. The input is from the Antenna input socket via SK1 and filtered RF output is via routed SK/PL5 to RF/AGC Module (B).

B) RF/AGC Module Location: Lower chassis

This module mixes the RF input signal (PL5) from the AE filter unit with the 38-68 Mhz VCO output (SK7) and produces an IF signal at 1.4 Mhz (PL8) which goes via the Crystal filters to the IF/AF module. The RF/AGC Module also produces a 39.4 Mhz Oscillator signal which is fed to the 38-68Mhz VCO Module via PL11. The 1st IF is 38.0 Mhz and the 2nd IF is 1.4 Mhz is obtained by mixing with the 39.4 Mhz 2nd LO.

C) IF/AF Module Location: Lower chassis

1.4 Mhz IF signal from Crystal filters arrives at PL13. The BFO signal arrives at PL14 pin R or P from the BFO/Reference Osc Module. Audio output is via PL 14 pin A and B (Speaker) or PL14 pin H and F (600 Ohm)

BRIEF BLOCK DIAGRAM: SYTHESIZER (LOCAL OSCILLATOR)

A) VFO Subassembly Module Location: top chassis

This unit generates 600Khz to 700Khz from a freerunning oscillator which is fed via SK30/PL30 to the 4.1-5 Mhz VCO Module.

B) 100 Khz Synthesizer Module = 4.1-5 Mhz VCO Module Location: top chassis

This Module converts the 600Khz to 700Khz signal from the VFO Module (A) via SK30 together with a 100 Khz reference signal obtained from 38-68 Mhz VCO Module (C) via SK29/PL29. The output signal of this module is routed via PL27/SK27 to the 38-68 Mhz VCO Module. Output frequency = (4.1 - 5 Mhz VCO signal - VFO signal). (See examples below)

C) 1/10Mhz Synthesizer Module = 38-68 Mhz VCO Module Location: top chassis

Ths Module has three signal inputs and two output signals:

Input 1: 39.4 Mhz oscillator signal from RF/AGC Module via SK42/PL42 and SK/PL11.

Input 2: 100Khz reference signal from BFO/Reference Oscillator Module via SK/PL40 and SK/PL22

Input 3: RF output signal from 4.1-5 Mhz VCO Module via SK/PL27

Output 1: 38-68Mhz Synthesized 1st LO signal via SK/PL24 and PL/SK7 to RF/AGC Module.

Output 2: 100Khz reference signal from input 2: is fed out via PL/SK29 to 4.1-5 Mhz VCO Module.

FAULT FINDING PREPARATIONS:

Warning: Usual AC Power Safety precautions should be observed !!!!!!!!!!!!!!!!!!!!!

1) Check fuseholders at the back, All fuses should be present.

2) Check Powersupply strapping is correct for AC Power source.

3) It is essential that following 3 links are present: SK15 pin 1 to Ground (This is AE muting Relay), SK37 pin 5 and 6 strapped and SK37pin 5 and 8 strapped. These plugs are at rear of set.

4) Locate Reference Oscillator source switch next to SK37 at rear of set and check this switch is in down position marked INT REF OSCILLATOR.

5) Switch on AC Power.

A) TEST EQUIPMENT REQUIRED:

This FAQ assumes you have access to:

1) General Coverage Receiver plus long wire Antenna with minimum length of 5 meters or more.

2) DC Voltmeter (Multimeter) with range of 0-1 or 0-3 Volt DC and a minimum sensitivity of 10.000 Ohms per Volt plus RF Probe. (convential circuit using 2 x 0A95 germanium diodes, and 2 10nF capacitors)

3) Optionally Oscilloscope covering 0-10 Mhz with sensitivity of .1V/cm.

4) Optionally Frequency Meter covering up to 100 Mhz (i.e. Thandar PFA200A) or equivalent.

B) CHECKING SIGNAL PROCESSING FUNCTIONS

A) Switch AC Power and Loudspeaker switches on front panel to ON .

Place Service bandswitch switch to A3 DSB position. Adjust RF GAIN and AF gain to full clockwise position.

If no receiver noise is heard check: whether + 20V is present on PSU print pin 17 and +5 V present on pin 21 of Power supply print. If not: trace back and repair fault on Power Supply Circuit.

B) If receiver IF noise heard, connect an external antenna (5-15 meter Longwire) to pin 1 or pin 3 on the 1.4 Mhz 8Khz filter print at bottom chassis. Local AM mediumwave station should be plainly heard. Also the BFO can be tested by placing the Bandwidth Service switch to position A1 8 Khz and adjusting the BFO control and checking whether a changing Beatnote can be heard . Faultfind the IF/AF Module until these results are obtained. The circuitry is conventional and faulting should be pretty straightforward.

C) Check VCO Failure or VCO Lock problem

Connect a good external Antenna (5-15 meter Longwire) to the Antenna connector on rear of set, place set to tune 1.0 Mhz and adjust Main Tuning to 50.0 Khz (Set tuned to 1.050 Mhz).

If you can receive Broadcasting stations but tuning does not change when adjusting the Main Tuning, the fault is because the 38-68Mhz VCO is oscillating, but this oscillator is unlocked. and therefore does not change whenMain Tuning is changed. Proceed to F. below.

D) Check Antenna Filter Module

Locate cable PL5 coming from RF/AGC module and disconnect from SK5. Connect external Antenna to PL5. If still no reception then proceed to E), If reception okay then check the following items:

Muting connections to Antenna filter Module

Any bandswitches broken or damaged (switch segments broken off) in this Module.

Is Antenna filter Module failing on one or more bands? Filters are switched in following ranges:

100-150 Khz 150-200 Khz 200-300 Khz 300-500 Khz 500-700 Khz 700-1000 Khz 1-1.6 Mhz 1.6-2.0 Mhz 2.0-3.0 Mhz 3-5 Mhz 5-7 Mhz 7-10 Mhz 10-15 Mhz 15-20 Mhz 20-30Mhz.

E) 38-68 Mhz VCO not oscillating

This can be checked by connecting a RF diode probe/3V DC meter to SK24. Normally the meter should indicate about 3V. If there is no indication then check following:

1) Remove cover from 38-68 Mhz VCO module and check whether plus 20V is present on the feedthrough connector on the righthand side of this Module which has a 100 uF capacitor connected.

2) Visually check the VCO bandswitches (nearest to front panel) for any damage, like broken switch body or metal switch segments broken off (these still may be found inside this Module). If this is the case then it is possible to repair these switches but this is a job that requires major surgery to get access to the VCO PCB.

See under F) how to remove the 38-68 Mhz VCO module.

I used 5 second glue (Cyanoacrylate) to fix the broken parts quickly and accurately and build up the joints with Araldite Epoxy Heady duty two component glue for additional strength.

F) 38-68 MhzVCO not locked (COMPLETE SYTHESIZER CHECK)

All the relevant Synthesizer circuitry will be checked in this step.

F1) Check VFO Module

Remove PL30 and connect to General Coverage Receiver antenna input via attenuator or losely coupled With the Main Tuning set at 50.0 check whether you can hear a S9 plus signal on or around 650 Khz.

With RF probe Voltmeter measure 0.25 V. If Frequency meter is available check whether output is 600 Khz with Dial set at 00.0 and 700 Khz with Dial set at 99.9. Reconnect SK30. If these tests fail then troubleshoot this Module before proceeding.

F2) Check 100 Khz and 39.4 Mhz Reference Oscillators

Remove PL40 and connect to General Coverage Receiver, Frequency meter or RF Probe Voltmeter to detect presence of 100 Khz. The RF voltmeter should indicate at least 1 Volt RF. Reconnect PL40.

Remove PL29 and connect General Coverage Receiver, Frequency meter or RF Probe Voltmeter presence of 100 Khz. The RF voltmeter should indicate at least 1 Volt RF. Reconnect PL29.

Remove PL11 and with RF Voltmeter or Frequency meter check presence of 39.4 Mhz 2nd Oscillator. The RF Probe Voltmeter should indicate about 2.5 V RF. If this value is not obtained troubleshoot this Oscillator which is located in the RF/AGC unit!!.

F3) Check 4.1 - 5.0 Mhz VCO Module

Remove PL27 and connect to General Coverage Receiver antenna input via attenuator or losely coupled

Set Main Dial to 50.0 and place 100 Khz Frequency selector switch in position 0 (i.e. 01.0 Mhz)

Check on General Coverage Receiver that VCO output can be heard on 4350 Khz.

Change 100 Khz Frequency selector switch to position 1 (ie. 01.1 Mhz) and check whether VCO output can be heard on 4250 Khz. Repeat until in position 9 (ie. 01.9 Mhz) VCO output at 3450 Khz is measured. These values should be checked if a Frequency meter is available.

With RF Probe Voltmer measure 0.1V. Troubleshoot this module until these results are obtained before proceeding.

F4) Check input to Programmable divider on 38-68 Mhz VCO Module

Locate TP37 on Filter Amp PCB at the rear of the 38-68 Mhz VCO Module and connect toFrequency meter of General Coverage receiver (via Attenuator).

Set Main dial to 00.0 and set Frequency switches to 03.0 Mhz and you should measure a signal of 6000 Khz on TP37. An RF probe Voltmeter should indicate 0.5V to 1V RF.

If no results check with RF Probe Voltmeter on TP32 (2nd PCB RH side) and measure 2.5V RF with RF Probe Voltmeter. If absent, repair VCO PCB first before proceeding.

F5) Check Digital circuitry on 38-68 Mhz VCO Module

Connect Frequency Meter, General Coverage Receiver, or Scope to TP36 located at Top righthand corner of Digital Divider board and check whether the values measured are exactly one tenth of those measured in the previous step. (ie. set R551NL to 3000 Khz and measure 600 Khz on TP36)

If not then Faultfind the :10 digital circuitry. Please note there are two variation of Digital board in use. The older version uses three IC's type MC1013P whilst the later version uses one N8290A as divide by 10 circuitry.

One of the R551N's which I repaired had a faulty N8290A. This Signetics chip is now obsolete and can be substituted by a 74LS196 which is a pin for pin replacement.

Check TP45 and TP 46 on Digital Divider board for presence of +5 V DC.

Connect a Frequency Meter, General Coverage Receiver or Scope to TP18 on the 100 Khz Phase Comparator PCB and measure 100 Khz Square Wave.

Check 100 Khz Reference signal is present on Pin 3 of the same print. RF Probe Voltmeter should indicate at leat 2.5V RF. Faultfind this Module untill this result is obtained before proceeding

F6) Check Phase Lock Loop output

Locate TP20 (near Link 20) and measure with DC Voltmeter between +5V and +9V DC.

This voltage should vary slightly when Main Tuning is changed and should jump in this range when 100 Khz and 1 Mhz tuning is changed.

F7) Synthesizer Frequency relationship

Tuning, VCO Freq, TP 37 Output, TP36 :10 Output

50 Khz 38050 Khz 3000 Khz 300 Khz

150 Khz 38150 Khz 3000 Khz 300 Khz

1050 Khz 39050 Khz 4600 Khz 400 Khz

1150 Khz 39150 Khz 4500 Khz 400 Khz

3.050 Khz 41050 Khz 6000 Khz 600 Khz

10050 Khz 48050 Khz 13000 Khz 1300 Khz

20050 Khz 58050 Khz 23000 Khz 2300 Khz

29050 Khz 67050 Khz 32000 Khz 3200 Khz

73's and Good Luck

Jan


Annual Rochdale G-QRP Mini Convention

G3YCC's HAM RADIO PAGE

The Annual Rochdale G QRP Mini Convention

The convention takes place each October at the St. Aidan's Church, Manchester Road, Rochdale, near the QTH of the founder of the Club, Rev. George Dobbs, G3RJV.

This is no ordinary rally in the accepted sense of the word. The modern day rally in the UK is often little more than a car boot sale with a talk in station. No, this is different. Yes, there are a few trade stands, but ALL devoted to QRP. You want see an array of bright new shiny, all singing and all dancing rigs here! What you will see for sale is everything, and I mean everything, that the QRP enthusiast could ever want. There is a bring and buy stall, usually with rigs and equipment to tempt the QRP palette, books, crystals etc.

One of the very popular features of the day, is the meeting area, where you have the chance to sit and chat with fellow QRPers and compare notes, have a cuppa, and even meet those you have worked many times on the bands and never seen before!

It is said that some folk only go for the excellent 'pie and peas' lunch, served as are other refreshments during the day by the ladies, including George's XYL of course!

Another feature distinctive to the mini-convention (it had to be a mini one, being all about QRP!), is the lecture programme, when experts decribe their particular interest, project and so on - held in the pretty little Church itself! During the lunch hour, one can get some quiet relief from the meeting, by sitting and listening to some soothing organ music in the Church too.

There is always a display of homebrew rigs on show and a chance to discuss them with their owners.Gus, G8PG is always on hand and ready to discuss aerial projects and problems you may wish to mention.

All in all this is a great day for anyone interested in QRP and home construction - folk come from far and wide, OK land, USA etc, even Yorkshire.

The date is usually the second Saturday in October, watch this space before booking your holidays!

check out the G QRP site for the latest date

Hope to see you there next October!

72 Frank G3YCC

Click here to return to first page


Ramsey 40m Transmitter and Linear Amplifier

The Ramsey 40m Transmitter and Linear Amplifier

Review by Paul, G0UBV

The Ramsey Transmitter

The picture shows a Ramsey 40m QRP transmitter and companion 40m linear. Both were built from kits, although the custom cases are an additional (rather expensive) option. The same basic single-band design is available in versions for the 80, 40, 30 and 20 metre bands.

Verdict? A super little rig. Excellent kit quality and clear instructions. It would be hard to go wrong even if you had never used a soldering iron before.

Building time - about 3 to 4 hours. Worked first time.

The Ramsey Linear Amplifier

The companion linear amplifier uses a pair of 2N10E power MOSFETS and RF sensing changeover. Like the 40m transmitter, this is a really nice kit with excellent instructions. It includes all ferrites and a particularly impressive large “binocular” used for the output transformer. There are very clear illustrations of winding details. First attempts to set the bias suggested self-oscillation, with the current suddenly jumping up and the power MOSFETs getting very, very hot. The output transformer was also warming up. Fitting ferrite beads to the MOSFET drains fixed the problem completely, but there was nothing in the trouble-shooting hints that covered parasitic oscillation. A pity, because this would have defeated most beginners, though the solution was simple.

Results? The linear has a x10 power gain and delivers 10W out driven with the Ramsey transmitter. (I put a 220uf electrolytic across the changeover relay to give a “semi QSK” effect. I didn’t like it rattling away on every key-down). Driven with SSB from my Mizuho 40m hand-held, the linear peaks at 25W output (!!) with a 14v supply. Quality is good without any “spiky” noises on adjacent frequencies. The RF changeover is very sensitive and the residual carrier from the Mizuho is sufficient to hold it in while the PTT is pressed. Early high-temperature experiences with parasitics indicated that the MOSFETs are almost indestructible, but I was concerned that the small PA heatsinks were getting very hot. For peace of mind, I fitted a miniature blower into the lid of the case and cut a similar sized exhaust outlet in the underside. The tiny fan came from a defunct Pentium CPU (one of the early ones with the floating point bug). Now, the whole thing stays cool even when used continuously at 20W output.

Verdict? Shame about the parasitics which would have caused most beginners to junk the project. Otherwise - excellent. Building time 2-3 hours. Debugging / fixing time about the same.

Paul Tuton G0UBV

ptuton@ptuton.demon.co.uk

Thanks to Paul for the above review and picture. (G3YCC).

Click here to return to first page


SM0VPO's Regenerative HF Receiver

SM0VPO's COLLECTION OF PROJECTS

REGENERATIVE HF RECEIVER

Hi all, whilst looking through my lab book I came across this little receiver circuit. It looks like "kid's stuff" but it can be used for the lower HF bands and gives quite an impressive account of itself if used with a decent antenna. It can also be built into a cigarette box which makes it almost perfect for portable use. It will need a decent AF amplifier after it; A simple 741 OP-AMP will be adequate for the job as you only need a few millivolts to a headphone. I used a stereo with a "phono" input, but that was not very portable!!

Cx is the usual "wavelength"-pf (160 meters = 160pf). The antenna and tuning coil main winding ="wavelength"/4 turns on a small former with a ferrite slug (160 meters = 40 turns). Adjust Cx or the main tuning coil to center on the band you want. Cx should be a "poly" or similar stable capacitor. The base and reaction windings are each 6% of the main tuning winding (4 turns for 160 meters).

The 10K potentiometer controls the reaction and greatly increases the receiver sensitivity. I used a preset potentiometer since my receiver was only used for one band. Increase the setting until oscillation ONLY JUST starts. You can copy CW and SSB signals quite easily. If it fails to oscillate, reverse the connections to the reaction winding.

This little receiver gives quite an impressive performance for such a simple circuit. Not much use for chasing DX but it is certainly quite useable if you have to live in a suitcase as I often do. If it is of any interest, when I first built this receiver I used a "white-spot" PNP transistor (battery reversed), but perhaps this shows my age.

I used this receiver as a project for scouts and guides on one of the occasions I was involved in the scouting organisations. All the kid's had 100% success (if you ignore one incident of breaking the wire off a transistor during assembly).

This receiver could be used on a fixed frequency as a detector and IF of (for example) 455KHz and fed from a tuneable converter so it could become the basis of a more sensitive QRP receiver.

Have fun, de HARRY, Upplands Vasby, Sweden

I am very grateful to Harry, SM0VPO for giving me permission to use his circuits and ideas. He can be reached by Email at harold.lythall@era.ericsson.se

Frank, G3YCC.

Back to SM0VPO's index page

Back to G3YCC's index page


A RESISTIVE SWR BRIDGE

The bridge shown is popular with QRPers. There is no setting up to do and the circuit need not be laid out symetrically as with other designs. I used a tiny meter bought from Kanga (UK), only about 0.75" x 1", but any meter less than 1 mA should do OK. Although a 3-way switch is shown, a DPDT toggle can be used, as once the bridge is calibrated, only an 'in/out' switch is required.

Note - This type of bridge must be switched out of circuit when transmitting. Tune the ATU for minimum SWR then switch out of circuit and transmit as normal. The resistors shown need only be 1/4 watt types.

The unit can be made very compact and can be useful in a portable set-up. I incorporated a bridge of this sort with a small L-match ATU for 20m, in a box 2.75" x 1.75". I used a plastic box, lined with PCB material for shielding, resulting in a light and small unit.

Frank, G3YCC


The GQ20 Transceiver

The GQ20 Transceiver Project

Notes by Paul, G0UBV

I ordered my GQ-20 when it first appeared in SPRAT, and was one of the lucky (I thought) 100 who got hold of a kit at the introductory price.

The first thing that struck me was the sheer number of components, all bagged up neatly by JAB.

Things started to go wrong shortly after construction commenced. John G3RHP posted a message to G-QRP asking if anyone knew what the value of R56 was supposed to be. We teamed up and built our GQ-20 kits more or less in parallel. The result was the GQ Buglist, now held on this Web page. If you read the buglist, you’ll get some idea of the numerous problems we came up against.

It’s hard not to be critical. There were so many errors in the circuit diagram, component values, instructions and even the PCB, that construction eventually became a chore rather than a pleasure. Some of the wiring errors were potentially disastrous. The method of PCB construction is curious, with numerous components having one leg soldered directly to the ground plane on the upper side of the board. Bending the leads of tiny components at right angles, and soldering them into a tightly packed board requires nimble fingers and great patience, neither of which are in good supply at this QTH. The chassis work had not been properly thought out and kitted, and this part of the construction also became a pain.

Does it work? Well, yes - sort of. Read the buglist and you’ll see where John and I ended up. The problem is that my GQ-20 feels like it will never be quite right, and will never live up to its promise.

The Rx really needs a pre-amp and OK, this is easily added. But the Tx note is marginal, the VFO pulls on key-down, the note chirps on full QSK and I suspect that the neutralising in the PA is less than fully effective.

I get a lot of satisfaction from operating home-built equipment such as my G4ENA QRP/QSK tcvr as featured in RadCom May 92. Unfortunately, I can’t say that about the GQ-20, which has remained unused since I got it working to about 75% of what I felt it should be able to do. Later kit releases had corrections and some changed component values. One day, I might work up the enthusiasm to have another go at it, but for the moment, it remains on the shelf. I discovered recently that John’s GQ-20 is in a similar situation.

Still considering the GQ-20? Well, I know one builder who is pleased with his.

Remember this is not a beginners project and I reckon the component density puts it towards the extreme edge of what it’s practical for most folks to build by hand. Maybe the GQ-40 is a better proposition - my guess is that the GQ is really a 40m rig, and that 20m was added as a bit of an afterthought.

Paul Tuton G0UBV

ptuton@ptuton.demon.co.uk

Many thanks to Paul G0UBV for the above notes and pictures.(G3YCC)

Click here to return to first page


Calculating RF coils

CALCULATING COILS FOR THE HF BANDS

Several people have asked me about determining the number of turns of wire
for a particular frequency when building QRP radio projects.   I have many
times given the ROUGH "starting" point:-

            Capacitance(pf) = Wavelength in meters
            Coil (turns)    = Wavelength in meters

Naturally the size of the coil former you use will affect the turns needed
for a particular frequency, so this "starting"  point is very rough and is
only intended to get you in the right vicinity.   A GDO is one of the most
tools I posess, and I will describe one of these in another posting in the
near future. To answer the first question  for those who are interested in
calculating coil turns, read on.

There are several formulas for calculating the number of turns required in
any given application, but the results seem to differ quite a lot from one
formula to another. I use two variants of Wheelers formula, one for single
layer coils and another for multi-layer (pile wound) coils.   I shall give
the formulas twice, in case some of these  "special"  ASCII characters are
printed as garbage on the text editor you use (I use XTGOLD).

The formulas assume that there is NO ferrite, or brass core to the coil. A
ferrite core will reduce the number of turns by 10% to 25%, depending upon
the size of the ferrite lump, and how far it is screwed into the former. A
long ferrite rod can reduce the number of turns by as much as  50% to 60%.
A brass tuning slug will INCREASE the turns required by typically 5% - 10%

Just in case you have forgotten,   you can calculate the value of required
inductance, capacitance and impedance with these formulas,  but I will not
insult you intelegence explaining them.

                               1
Capacitive reactance (Xc) =  ------
                             2ã f C

Incuctive reactance  (Xl) =  2ã f L

                                1
Tuned circuit frequency   =  ------
                             2ã ûLC

At resonance Xc = Xl

Tap inductors;   Impedance ratio = turns ratio squared
--------------------------------------------------------------------------
SINGLE LAYER COILS

              L (9r + 10l)                              L (9r + 10l)
    Ný   =    ------------                  N x N   =   ------------
                   rý                                       r x r

  where  L = inductance in micro-henries
         l = length of the winding in inches
         N = the number of turns
         r = outside radius of the coil in inches

EXAMPLE. I want a coil to have 20uH inductance in an HF PA valve anode for
         30 MHz.  I shall use a toilet roll tube for a former (2 inches in
         diameter).   I will space the coil out so that the winding length
         is one inch.

              20 x (9x1 + 10x1)           20 x 19              380
     Ný   =   -----------------     =     -------      =       ---
                    1 x 1                    1                  1

     Ný =  380   therefore    N  =  19.4935 turns       (20 turns)

Even 4mm Dia. Cu wire will allow 20 turns per inch, take your pick.  If it
burns when you apply power then use a thicker wire.
--------------------------------------------------------------------------
MULTI-LAYER COILS

             L (3a + 9b + 10c)                          L (3a + 9b + 10c)
    Ný   =   -----------------              N x N   =   -----------------
                  0.2aý                                   0.2a  x  0.2a

  where  L = inductance in micro-henries
         a = winding thickness + former diameter in inches
         b = length of winding in inches
         c = winding thickness in inches
         N = number of turns

EXAMPLE. I want a coil for a 1MHz medium wave QRP pirate-radio transmitter
         amplifier stage tuned circuit.    The inductance I need is 200uH.
         I will use a plastic bottle-top former, 0.5" Dia.   I can allow a
         a total of 1.0" for the coil diameter, and, it must be 0.5" long.
                 (L = 200,   a = 0.75",   b = 1",   c = 0.25")

             200 (3x0.75 + 9x0.5 + 10x0.25)         200 (2.25 + 4.5 + 2.5)
    Ný   =   ------------------------------    =    ----------------------
                    (0.2 x 0.75)ý                          0.0225

             200 x 9.25        1850
    Ný   =   ----------   =   ------   =   82222.222r
               0.0225         0.0225

    Ný   =   82222.222r   therefore   N = û82222.2222   =   286.744 turns.

This winding is .25" thick by .5" long.  Total cross-sectional area of the
coil is 0.125".  I therefore need a wire thickness that will fit into this
area = 2293.953 turns per square inch or thinner.  29 SWG (0.35mm Dia.) is
the max thickness of wire I can use, according to the following table.
--------------------------------------------------------------------------
AWG   SWG   (mm)    t/i     t/iý     ê/100m         COPPER WIRE TABLE
---   ---   ----   -----   ------   -------     -------------------------
 --    47   0.05   444     197000   894         AWG    = American Wire
 38    42   0.10   151      22900   224                  Guage.
 35    38   0.15   109      12000    99
 32    36   0.20    85.7     7300    55.8       SWG    = Standard Wire
 30    33   0.25    74.6     5550    35.7                Guage.
 29    31   0.30    67.6     4550    24.8
 27    29   0.35    56.5     3190    18.2       (mm)   = Diameter of wire
 26    27   0.40    51.5     2650    14.0                in millimeters.
 25    26   0.45    46.5     2070    11.2
 24    25   0.50    42.4     1789     8.9       t/i    = Number of turns
 23    23   0.60    38.3     1513     6.21               per inch.
 21    22   0.70    29.2      852     4.54
 20    21   0.80    26.0      676     3.49      t/iý   = Number of turns
 19    20   0.90    23.5      550     2.76               per square inch.
 18    19   1.00    19.7      388     2.26
 12    14   2.00     9.3       86     0.567     ê/100m = Ohms per 100meter
  9    11   3.00     7.2       51     0.252              length.
  6     8   4.00     6.1       38     0.142
--------------------------------------------------------------------------
0.05 mm wire will handle     3 mA
0.10 mm wire will handle    12 mA
0.50 mm wire will handle   300 mA
1.00 mm wire will handle  1.25 amperes
4.00 mm wire will handle 20.10 amperes

Further reading:

1. "Radio and Telecommunication Engineers Design Manual" by R. E. Blakley
   (Pitman).                              [Quite detailed]
2. "Coil Design and Construction Manual" by B. B. Babani
   (Bernard Babani Publishing)            [Simple presentation]
3. "The ARRL Handbook For Radio Amateurs" by the ARRL
   (ARRL)                                 [Information a little limited].

Have fun, de HARRY, Upplands Vasby, Sweden.

I am very grateful to Harry, SM0VPO for giving me permission to use his circuits and ideas. He can be reached by Email at harold.lythall@era.ericsson.se

Frank, G3YCC

Back to SM0VPO's index page

Back to G3YCC's index page


A SIMPLE RF INDICATOR

The simple circuit shown can be used to indicate RF in any homebrew rig, the presence of which causes the LED to illuminate.

The centre of the coax to the antenna socket passes through a small ferrite ring and two or three turns of stiff wire go to a panel mounted LED.

Simple but useful, especially when there is no room for a meter.

Frank G3YCC


SM0VPO's TX Power Measurements

SM0VPO's COLLECTION OF PROJECTS

MEASURING QRP TRANSMITTER POWERS

Have you ever had a low power transmitter, with an output that was too low to measure? I used to use a "chat-box" for 145MHz repeater work which gave out a minimum signal to just access GB3PI. The path losses between myself and GB3PI were such that I only needed 20uW (not a missprint) to gain access. But how do you go about measuring such powers?

I recently described a SWR-POWER meter which was capable of giving a "rough" indication down to 10mW. I also had a VHF FM rig that had a variable output power from 10mW to 10 watts. This is all that is required, save for a couple of attenuators. (An RF signal generator may also be used, instead of the rig with a variable output power)

Connect the QRP transmitter into the junction of a "T" connector, via a 20 dB attenuator. Connect the "variable power" TX into the second port of the "T" connector via a 30dB attenuator. Connect the third port of the "T" connector to a VHF receiver via a 20dB attenuator. The attenuator should have a pair of "back-to-back" 1N4148 or 1N914 protections diodes across the receiver antenna port. An SWR-POWER meter may be left in the known TX antenna lead to indicate power as the attenuators are (or should be) resistive. Many "black box" TX's have a circuit, which which detect the RF voltage at the antenna to produce a DC voltage used to control the power. A pot feeding a small amount of DC into the "DC SIDE" of the detector diode will often turn a fixed power rig into a variable output power transmitter. The known transmitter should NOT be placed beside the monitor receiver and all leads must be screened coaxial cables.

Switch ON both the unknown and known transmitters tuned to the same frequency and you will hear a heterodyne from the monitor receiver. Adjust the known TX power level for maximum heterodyne audio level. Keep the known TX below 1watt or the TX attenuator will burn.

You may have to increase the KNOWN TX attenuator if the "QRP TX" is less than 1mW. Increase the UNKNOWN TX attenuator if the QRP TX is greater than 100mW output. The maximum beat-note occurs when the known and unknown power levels at the junction of the "T" connector are identical. The unknown TX is 10dB BELOW the known transmitter power level with the values quoted above.

RESISTIVE ATTENUATORS

The resistive attenuator in "RF-POWER.GIF" is made using resistors with these resistor values (assuming a 50 ohm coaxial system):

dB----R1----R2----R3-.............dB--R1-------R2------R3-

5..178.6....30.4....178.6...............35..51.8.....1400......51.8

10...96.2....71.2.....96.2...............40..51.0.....2500......51.0

15...71.6....136.1....71.6.............45..50.5.....4445.......50.5

20...61.0....247.5....61.0.............50..50.3.....7900.......50.3

25...56.0....443.1....56.0.............55..50.2....14060.......50.2

30...53.2....789.6....53.2.............60..50.1....24000.......50.1

All resistors should be non-inductive "carbon composition" and awkward values may be made up with combinations of preferred values eg:

71.2 ohms = 68 + 3.3 = 71.3 = (close enough)

The 20dB attenuator between the "T" junction, and the monitor receiver should be fitted with a pair of back-to-back 1N4148 diodes at the junction of the attenuator and receiver. This will remove any chance of the monitor receiver accidentally being overloaded with RF power. This attenuator should ALWAYS be in the receiver antenna lead during such tests. In spite of this precaution the RF power level at the monitor receiver should NEVER be allowed to exceed 1mw (it will be lower due to the impedance mismatch in the "T" connector).

Have fun, de HARRY, Upplands Vasby, Sweden,

I am very grateful to Harry, SM0VPO for giving me permission to use his circuits and ideas. He can be reached by Email at harold.lythall@era.ericsson.se

Frank, G3YCC.


COMMONLY USED QRP RIGS

Here are a few rigs which Qrpers use frequently:

The K2 HF rig - report

N0HJ's Homebrew 'Sierra'

Pictures of all the QRP rigs!

Comparison of the SGC2020 and Index QRP++

See G4EDX's version of the Norcal 40 - Great!

The Walford Electronics 'Taunton' SSB transceiver kit

KG5N's Norcal Sierra

JM3WUD's Small Wonder 40m rig

Review of the AKD Receiver

G3RJV's Oner

G0JJQ's MFJ 9020 set up

The Mizuho handheld SSB/CW Transceivers

The MFJ 9420 SSB Transceiver

SM0THU's Sierra

The Index Labs QRP Plus

OZ5RM's User Report on the QRP Plus

The Ten Tec Argonaut 515

The Heathkit HW7

The Heathkit HW8

The Heathkit HW9

Frank G3YCC


CT1ETT's Homebrew Pictures -1

G3YCC'S HAM RADIO PAGES

CT1ETT's Homebrew Pictures

This magnetic loop is 78cm diameter, with the smaller Hertz loop for tuning. Feeding is by gamma match. The capacitor is on a small wooden box that originally held a sample of British wine! The capacitor itself, about 120pf was from a military transmitter and is rated at 1kv.

The loop is of aluminium, bent round a wine barrel (wine seems to help Rogerio in his projects!).

Works well indoors with 5w CW and 10w SSB (helped by good propogation!) and features in CT1ETT's secondary attic shack.

Another great picture.

Now take a look at pictures of CT1ETT's Pixie 2 and 40-9er rigs! Click here

Back to first page


CT1ETT's Homebrew Pictures -2

G3YCC'S HAM RADIO PAGES

CT1ETT's Homebrew Pictures

The 40-9er and Pixie 2 mini rigs showing the 'guts'.

View of the two rigs with home made key. The Altoids tin was bought in San Fransisco CA.

The PCB for the Pixie 2 was provided by Dick Pascoe, G0BPS (Kanga Ltd., UK).

My grateful thanks to CT1ETT for allowing us to see his work and pictures. If you have any pictures for me, please do let me know (g3ycc@gqrpclub.demon.co.uk).

Back to first page


A Simple IRT

Above is a simple circuit for IRT. C1 is chosen for the required VFO swing. The Rx voltage should be regulated.


G3RJV visits G3YCC!

Some years ago, George Dobbs, G3RJV came to our local club and payed me a visit at the same time.

Above is a picture of us both in my shack.

Frank, G3YCC


The Rockloop Antenna

THE ROCKLOOP

A Compact Antenna for 10.1, 14 & 21 Mhz Bands

W9SCH described this small loop in Sprat 60 and it has proved useful to the QRPer, especially where space is at a premium.

It is basically a variant of the usual magnetic loop, using a toroid balun to get a reasonable match on the three bands.

A slow motion drive would prove useful on the tuning capacitor, which is a 100 pF airspaced variable. The lamp is used to tune the loop.

Depending on local environment, it may be necessary to experiment with the dimensions of 33" square and the turns on the toroid.

Using this indoors, the author worked several thousands of miles with QRP.

Click here to return to first page


rw3ai

WINNER OF THE 1997/8 WINTER HF LEAGUE

Valery, RW3AI

Valery RW3AI a clear winner in the G3YCC Winter League, is pictured in his shack, which has his IC706, home made transceiver and IC02e. The latter is used for packet radio with his 286 PC. He also has an old FT DX505 which is still working fine.

The antennas are an inverted V fed with 300 ohm ribbon cut for 80m, a 6.5m groundplane and a yagi for 2m packet. Being on the 5th floor of a tall building in Moscow, he has good take-off for his QRP work.

Well done Valery, who now has the certificate for his shack wall.

Frank, G3YCC.


The portable random wire vertical
David F. Gauding, NF0R
The Portable Random Wire Vertical is a multi-band antenna
for the QRP enthusiast! This antenna was designed to
cover 10M through 40M, be free-standing and quickly installed/
removed by one person. It's just a random wire going
straight up..........but an "RWV" meets the requirements and
makes those contacts!

THE FEED SYSTEM

The key to this multi-band design is a transmatch based
feed system. The line is a 28' run of RG-58 with one major
difference! While it's connected to an unbalanced output with
a PL-259, the shield is allowed to float at the antenna's feed
point. This method allows the braid to serve as a tunable
counterpoise within a limited range. It apparently provides
an adequate RF ground at modest input powers.

The coax is terminated in a small alligator clip. The
line should be waterproofed after first tinning the stranded
center conductor to prevent wicking. A hose clamp positioned
about 3" above the base serves as a feed point. The T-match,
Z-match or L-match may be used interchangeably in
this application.

THE RADIATOR

The radiator for a basic RWV is 33 1/2' of graduated an-
tenna tubing. The outside diameters are 1 1/4", 1 1/8", 1".
7/8", 3/4" and 5/8". The overall length was chosen to
achieve a full quarter-wave on 40M. With hose clamps in
place the antenna collapses to less than 6 1/1'. This size fits
the interior of mid-size cars and most compact sedans.

Heavy-duty type 6061-T6 extruded aluminum tubing in
.058 wall is recommended. This grade is very strong, flexes
in windy conditions but will not take a set. Other grades of
tempered aluminum are probably suitable but have not been
fully researched.

Slot across the top of each section with a fine tooth
hacksaw blade to a depth about the same as the tubing
diameter. Slotting produces an excellent compression joint but
leaves sharp burrs on the tubing. The burrs may be eliminated
using a round metal file and the surface finished with
steel wool.

Any metal chips left behind must be removed before the
radiator is assembled. This will prevent scoring of the aluminum
and possible jamming when the close tolerance sections are
assembled. A cloth attached to the end of a stiff cord
and pulled through the tube works well for the interiors.
Circle sections two through five with a permanent marking
pen, six inches from the un-slotted end. This serves
as an important visual warning to stop extending a section
prior to re-tightening the hose clamp. Those desiring
absolute maximum height may use less overlap bur for structural
integrity not less than two and one-half tubing diameters.

The radiator is now ready to be assembled. The stainless
steel hose clamps are installed at the feed point and at the
top of the first five sections. Recommended sizes are: 38
mm (2). 32 mm (1), 25 mm (1) and 22 mm (2), all with
standard 5/16" heavy-duty hexagonal screw heads and wide
clamping bands. Position the clamps on the tubing so the
screws can be reached from the same side of the mast. A
guying ring is added at the 6' level as discussed in the
following sections.

THE MOUNTlNG SYSTEM

The collapsed radiator is socketed in a heavy-duty 1 1/4"
diameter rubber crutch tip which insulates metal from the
earth. The crutch tip is tightly pinned to the ground with a
screwdriver passed through a drilled center hole.

Select a screwdriver handle with a minimum shaft
length of 6". The handle should fit snugly inside the base
tube. A Phillips-type head is preferred for easy insertion into
the earth by hand pressure alone. The completed radiator is
then pressed firmly into the socket. This mounting system
supports the nested tubing while the guys are being attached
and expedites installation by one operator.

THE GUYING SYSTEM

The three point grounding system is connected to a 1 1/8"
inside diameter steel or brass washer installed between the
first and second sections. Drill three equidistant holes in the
washer to accept small S-hooks as described below.

The correct guy length for a basic RWV is 9'. Select
1/8" or 1/16" diameter solid plastic clothesline with a
stranded nylon core. This line is strong, will not stretch or
unravel and contains no metal to absorb RF.

The guys should be carefully attached to 1 1/4" or 1
5/8" steel S-hooks with securely locked knots. S-hooks are
available in hardware or variety stores. Check to insure they
will pass the largest screwdriver being used as a guying
stake. A hook used at the guying ring is closed on one side
with a pliers. The open side of that hook is attached to the
guying washer. A hook on the earth end of a guy is pressed
closed on both sides.

The earth end of each guy is held in place with a 6" or
longer screwdriver set at a forty-five degree angle. A sharp
Phillips-type head is again recommended for easy insertion
in hard earth. After several practice sessions a new user
will have little trouble setting the nested antenna perfectly
straight.

The guys should be taut but need not be overly tight.
he three-point system coupled with a pinned base is remarkably
stable, even in windy conditions. The basic RWV
antenna and guying system has unintentionally survived 30
mph storm gusts in portable use without difficulty.

EXTENDING AND LOWERING THE ANTENNA

The fully assembled radiator weighs just under six
pounds and is very manageable. Antenna installation takes
one experienced person an unhurried five to seven minutes!
Lowering the antenna is the reverse of the installation procedure and
takes less than two minutes.

What happens to performance with longer or shorter
feedlines? Other feedline lengths up to 50' have been substituted
with no significant changes noted in performance characteristics on
10M through 40M. The 28' run of RG-58 was actually chosen at
random from coax already on hand. Since it seems to work well
there has been no serious investigation  to date into feedline
alternatives. A longer shield braid appears to provide a better
artificial ground, particularly on 80M, but at the expense of
increased feedline losses.

What about higher operating powers?
The basic antenna and feed system load easily and have
handled 100 watts input during informal tests. No unusual
SWR changes or coax healing were observed. The impedance
is non-critical in this application so either 50 ohm or
72 ohm coax may be used.
It should be noted that the shielded feedline tends to keep
stray rf out of the station at all power levels.

Does the RWV require any maintenance?
During installation the friction between sliding tubing sections
(.009 clearance) assures good electrical contact at all times. The
withdrawal warnings on each section will have to be re-
marked periodically. Check the feedline waterproofing and
locked knots occasionally. At least annually disassemble
the radiator, clean the tubing and wipe each section with a
cloth lightly sprayed with WD-40. At the same time a little
lubricant should be placed on the hose clamp screws.

How else can this design concept be utilized?
Replace the aluminum radiator with a wire! It should be at
least a quarter-wave length on the lowest operating frequency.
Ideally, The wire should hang straight down from an insulated
support or tree branch. Backpacking hams can exchange the
RG-58 for RG-174 to reduce weight but should anticipate
additional feedline losses.

WHAT'S THE BOTTOM LINE?

The RWV is a compromise design and not particularly
efficient electrically. Nevertheless, in eight years of active
use this simple portable antenna has consistently worked
states. provinces and DX from 10M to 40M. Any 33 1/2'
vertically polarized antenna in the clear and resonant is going
to make contacts. even when running QRP!

CLOSING COMMENTS

  With this design the QRP portable enthusiast has wide
latitude in choosing operating locations. It's a major advance
from being totally dependent upon trees or other supports
when utilizing otherwise excellent wire antennas. The self-
supporting radiator and accessories are relatively light thus
easily carried from a vehicle to nearby picnic benches or
campsites. Finally, the convenience with which a single
operator can install a RWV means more air time is available
when running portable.

Just for fun, put the receiver on line before extending
the radiator. Then tune a weak CW signal and listen for that
inevitable increase in signal strength. Height is still every
thing when it comes to antennas!

Good luck and have fun in the field with your own
RWV! Hope to catch you QRP portable soon!
My thanks to David NF0R for sending me this article.


Notes on the portable random wire vertical

By NF0R
Before the "St. Louis Vertical" concept evolved my favorite field
antenna or wire antenna support for over a decade had been the "Portable
Random Wire Vertical". This is described in detail in the January 1995
issue of QQ. The design uses graduated aluminum antenna tubing (largest
1.25" dia.) available from Texas Towers and other vendors. Plan on
investing up to $75 in tubing, shipping and related hardware items.

The RWV is free standing and uses only one set of guys at the 6' level.
It is designed to be erected by one person. After a little practice this
amounts to an honest five to seven minutes. In the simplest form the
radiator is extended to 33.5' It is therefore a quarter-wave on 40M, a
half-wave on 20M or can be set to any convenient length required for a
match over 10-40M.

As a general rule I use a tuner and center feed with twinax. This makes
life in the field real easy but the RWV can also be coax fed and
optimized for a single band. For a ground system try three or more
folded radials as described in the original SLV article or W6MMA's mod
which employs rotor cable.

While not discussed in the QQ article, I routinely run the RWV at 42.5'
(a 5/8 wave on 20M) using the basic mechanical configuration. If your in
a hurry the same article describes how to feed the radiator as a
vertical random wire.

For overall operating convenience the SLV always gets the nod. But for
sheer performance potential (lots of vertically polarized aluminum high
in the sky) the RWV remains my antenna of choice.

The St. Louis QRP Society has used the RWV's tubing as an antenna
support for Field Day. With two extra guy sets it easily holds a
lightweight 80M doublet at 45'. The basic RWV nest to a little more than
6'. It will thread between front car seats or fit comfortably in the
bottom of a canoe. The radiator weighs six pounds plus a couple more
pounds for the outboard hardware. A few folks on the QRP-List have
already built and/or used an RWV including WU7F, W6EMT, W3RDF, KE0MC,
N0OCT, AG5P and WN9V.

I hope this information helps others enjoy QRP in the great outdoors
just a little bit more. Finally, there is absolutely no reason why the
RWV can't be installed in backyards or used on rooftops too. My
prototype RWV is attached to N0EVQ's chimney and I have given up any
hope of every getting it back!
My thanks to NF0R for allowing me to use his file - Frank, G3YCC.


SM0VPO's CW and Notch Filter

SM0VPO's COLLECTION OF QRP FILES

                            RECEIVER AF PROCESSING

Two projects are described here,  both of which may be used to enhance simple
receivers of the types already described.  These two circuits may be built on
the same circuit board and the OP-AMP IC, (LM324), has sufficient capacity to
accomodate both circuits.

NOTCH FILTER

This circuit may be used to eliminate an unwanted carrier when trying to copy
weak stations.    Direct Conversion receivers in particular will benefit from
this addition as these receivers have quite a wide bandwidth and receive both
sidebands.   A carrier present in the unwanted sideband can render the wanted
signal inaudible, especially if the wanted station is quite weak.

This circuit is very simple and is based upon a Wein-Bridge network.  The Op-
Amp provides anti-phase outputs to the two filter elements,  and also buffers
the filter output from the load.   The 100K ganged Potentiometer controls the
notch frequency and has a range from about 75Hz to 15KHz or so.   The 50K pot
compensates for any imbalance of level at the filter output. By adjusting the
2 pots in turn, it should be possible to totally eliminate an unwanted signal
from the receiver output.  The circuit has no gain and should be used between
the receiver volume control and the AF amplifier.

CW-FILTER

Direct Conversion and other simple receiver have quite a wide bandwidth which
can make life a little difficult when copying weak CW stations, especially if
the band is a little crowded. This circuit uses a single Op-Amp together with
a Twin-T filter to provide a very narrow AF filter. Before anyone jumps in to
tell me the Twin-T is a NOTCH filter - yes, but it is used here in a feedback
loop which shunts the high 100K input impedance, until the input frequency is
at the Twin-T notch frequency.  This circuit is centered around 900 Hz and is
fixed at this frequency by the filter.  The circuit has no gain and should be
used between the receiver volume control and the AF amplifier.

NOTES

The output level of both these circuits may be altered, by changing the value
of the 47K feedback resistor from the output of the (last) Op-Amp, to its -ve
input.

The unused Op-Amp in the NOTCH FILTER may be used for the CW-FILTER  circuit.
If you do then you can also delete the two 47 K resistors and 10 uF capacitor
supply splitter.   This circuit already exists in the Notch Filter and may be
used to bias the + input of the Op-Amp in the CW-Filter.

Have fun, de HARRY, Upplands Vasby, Sweden

I am very grateful to Harold, SM0VPO for allowing me to add his files to my web site. He can be contacted by email: harold.lythall@era.ericsson.se

Frank, G3YCC

Back to SM0VPO's Index page


A simple side tone circuit

G4GLJ AND G4HZJ'S 7400 SIDETONE

From Sprat and the Red Rose Radio Club's newsletter. Is this the simplest AF oscillator?

Frank, G3YCC


MY LITTLE FURRY FRIEND!

We have a family of three grey sqirrels that live in the trees at the bottom of our garden. The largest on is the boldest and will take food from my hand. However, having been nibbled once, I do not do this now!

Yes, I know they are classed as vermin - but we like them and put nuts out for them each day.

Frank G3YCC


Oscilloscopes Part 1

OSCILLOSCOPES - BASIC USE AND MEASUREMENTS

by Paul Harden, NA5N

PART 1 - BASIC DESCRIPTION, CALIBRATION AND CONTROLS
----------------------------------------------------------------------

NOTE: This is a text version of an article appearing in the Summer
1997 issue of "QRPp."  The article contains numerous illustrations and
photos of oscilloscopes displays, which unfortunately can not be
included in a text file.

GENERAL O-SCOPE DESCRIPTION.
THE VERTICAL INPUT is applied to the vertical input amplifier, which
is quite sensitive, designed for a 25-50mV input.  For larger inputs,
the signal is routed through attenuators comprised of simple voltage
dividers.  These attenuator dividers is what forms the VERTICAL
SENSITIVITY, calibrated in mV/division or V/div.  An INPUT COUPLING
switch selects DC or AC coupling, and sometimes a GROUND position.
The output of the vertical input amplifiers is a differential signal,
amplified up to high voltages and applied to the CRT (cathode ray
tube) vertical plates for deflecting the beam in the vertical axis.

THE HORIZONTAL AMPLIFIERS are driven by an internal sweep generator,
amplified to a high voltage and applied to the CRT horizontal plates
for deflecting the beam in the horizontal axis ... that is, the sweep
that moves the beam from left-to-right.

Thus, for a proper oscope display, such as displaying a sinewave, it
is a combination of moving the trace from left to right to show TIME,
and up-and-down to show MAGNITUDE.

THE SWEEP GENERATOR is a constant current source charging a capacitor
to make a linear sawtooth waveform.  The value of the capacitor will
determine the time is takes to eventually move the beam across the
screen, and is selected by the HORIZONTAL SWEEP control, calibrated in
seconds, mS, uS (or nS) per division.  The faster the beam moves
across the screen, the higher the frequency that can be displayed.
An important task of a scope is to display a stable waveform, which is
done by starting the sawtooth sweep at exactly the same time in
respect to the input signal.  A switch labeled TRIGGER SOURCE
determines what initiates the sweep.  In the INTERNAL position, a
sample of the input signal from the vertical amplifiers is used,
and when it reaches a certain level, WOOSH, the sweep occurs.  In the
AUTO mode, the sweep is free running and not necessarily synchronized
with the input signal.  In LINE position, the sweep is triggered off
of 60-Hz from the power supply (useful for synchronizing to TV/VCR
signals), and EXTERNAL the sweep is triggered from an external input
applied to a BNC (on the front or the back of the scope).

OTHER FEATURES your scope may have are:
* Two vertical input channels for dual-trace operation
* Two separate time bases for delayed sweep operation
* Various modes to display the input signals (alternate, chopped,
  A+B added, invert B, A intensified by B, etc.)
* Built in calibrators

CALIBRATING YOUR SCOPE.
Likely, you obtained your scope from a hamfest, the company junk
bin, etc.  The first thing you should do upon acquiring a scope is
to check its calibration.

THE VERTICAL AMPLIFIERS can be checked with a known voltage source,
such as a 9v battery.  Measure the battery output with an accurate
voltmeter.  Let's say it's exactly 9v.  Set the input coupling to the
GND position (0v) and move the trace to the bottom division.  Switch
the input coupling to DC and set the attenuators to 2v or 5v/div. to
give a nearly full scale deflection.  For example, if your scope has
four vertical divisions, setting the attenuators to 2v/div. would be
8V full scale deflection, and at 5v/div., full-scale would be 20V.
With the 9v battery applied, the DC deflection should be 1.8 divisions
at 5v/div.  Switching to 10v/div., the deflection should be just a bit
less than one division.  Internal to the scope (or perhaps accessible
from the outside) are adjustments for the VERTICAL AMPLIFIER GAIN.
Adjust this pot for the proper deflection described above.  The procedure
can be repeated with a 1.5v battery for the lower sensitivity ranges
(which you'll be using more of the time anyway).

Also note that when you adjust the Vertical Amplifier Gain adjustment,
the 0v (ground) reference on the bottom division may also shift.  So
after each adjustment, reposition the trace on the bottom division for
0V input, then recheck the trace position for the 9V or other test
voltage you are using to calibrate against.  It takes a few times
going back and forth to get it right.

THE HORIZONTAL AMPLIFIERS should be checked/calibrated using a signal
generator.  For example, a 1 MHz signal has a period of 1uS per cycle.
Setting the SWEEP RATE to 1.0uS/div., a 1 MHz signal should take
EXACTLY one division per cycle.  Ensure the horizontal WIDTH control
is set so the beam starts at the first division and ends on the last
one, and the HOR SWEEP VERNIER (fine adjustment) is in the OFF or CAL
position.  If the sweep rate appears incorrect, an internal SWEEP GAIN
ADJustment can be set for proper display of the test signal.  This
should be repeated at different frequencies, and some scopes will have
a separate adjustment for each time base setting.  Once the Sweep Gain
has been set as above for 1MHz = 1 cycle per division, go to the next
faster sweep speed, which should
usually be 0.5uS/div.  In this        1      2      3      4      5
case, the 1MHz sinewave should        |--**--|------|--**--|------|
take TWO divisions to display         | *  * |      | *  * |      |
a complete cycle, as shown in the     |*    *|      |*    *|      |
quasi-illustration to the right.      *----- * -----*------*------*
Trigger the scope for a stable        |      |*    *|      |*    *|
display so that the zero crossings    |      | *  * |      | *  * |
or the peaks are on the vertical      |------|--**--|------|--**--|
graticle lines.  The illustration     |             |
shows the positive going "zero-       |<---1.0uS--->| 1MHz sinewave
crossings" occuring on the vertical    at 0.5uS/div.
graticles labeled "1" - "3" - "5".
For proper zero-crossings, the waveform should be centered between
two divisions, also as shown in the illustration.

If you can't find the adjustment to tweak the horizontal gain, you
can shrink or stretch out the test signal to the desired divisions
using the HORIZONTAL WIDTH control, usually a front panel control.
Then you can mark on the front panel where the HOR WIDTH control must
be at each SWEEP setting for proper calibration.

Without checking and calibrating the accuracy of your time base sweep,
time and frequency measurements performed on your scope may contain
significant errors.

If you don't have a signal generator, you might use the audio from a
receiver tuned to WWV.  The various tones transmitted throughout the
minute and hour are listed in various references.  And of course,
there's always 60-cycles floating around the ham shack somewhere!

MAIN OPERATOR CONTROLS.

INTENSITY - controls the brightness of the beam.  Adjust for a clear
   trace, but not too bright.  A very bright trace can cause
   permanent damage to the CRT, particularly on a well-used scope.
FOCUS - adjusts the beam for the thinnest and sharpest display.
VERT & HOR POSITION controls the vertical and horizontal position
   of the trace.
VERT VOLTS/DIV - controls the vertical sensitivity of the display,
   i.e., how may volts or mV per division.
VERT VERNIER - adjust the vertical sensitivity in fine steps.  Should
   be off (or CAL position) for calibrated measurements.
TIME BASE/HOR SWEEP SPEED - sets the horizontal sensitivity, i.e.,
   how many second, mS or uS per division.
HOR VERNIER - ajusts the horizontal sensitivity, or sweep speed, in
   fine steps.  Should be in OFF or CAL for calibrated measurements.

OTHER ADJUSTMENTS YOU MAY FIND:

ASTIGMATISM - With the scope INTENSITY and FOCUS properly set, this
adjustment compensates for the curvature of the CRT tube by making
it in-focus across the entire sweep.  If your trace is out-of-focus
in certain areas, but in-focus elsewhere, the ASTIGMATISM needs to be
adjusted.

TRACE ROTATION - is a small coil around the CRT that skews the trace
to ensure it is perfectly horizontal.  Set the scope to GND, free-run
the sweep and adjust the vertical position so the beam is along a graticle
(division) line.  Adjust the TRACE ROTATION until the beam
is perfectly parallel to the horizontal graticles.  On scopes without
this adjustment, leveling the trace is performed by loosening the
CRT mounting brackets and physically rotating the CRT tube for a level
trace, then re-tightening the CRT brackets.

!!! WARNING!!!  HIGH VOLTAGE ARE PRESENT AROUND THE CRT TUBE.  USE
    EXTREME CAUTION WHEN PERFORMING THE ABOVE PROCEDURE.

DC BALANCE - is a DC offset in the vertical amplifiers that causes a
shift in the trace baseline when changing vertical scales.  It is
most obvious when displaying AC signals.  For example, you are
displaying a 10Vpp sine wave, centered on the center graticle at
2v/div.  Changing to 5v/div, the sine wave shifts away from the
center graticle, up or down ... that is, it assumes a DC bias error
in the verticle amplifiers.  The DC BAL is adjusted until no shift
occurs when changing vertical scales.  Admittedly, setting the scope
for perfect dc balance on all scales is an exercise in patience!
DC BAL is often an internal adjustment, or on the rear panel.  On
dual trace scopes, there will be one for each channel.

HV ADJUST - is the high voltage that controls the intensity of the
trace.  Turn up the INTENSITY control to its brightest position,
then adjust the HV ADJ for a trace slightly brighter than normal
intensity.  Return the INTENSITY for normal brightness.  The INTENSITY
control now has the proper range.  On some scopes, it takes a little
piddling around to properly set the HV ADJ, intensity and focus for proper
operation.  The HV ADJ is often an internal adjustment.

!!! If you adjust the HV ADJUST, you may also have to recalibrate
    the VERTICAL and HORIZONTAL GAINS as described above for proper
    calibration (V/division and time/division accuracy).

An oscilloscope is an amazing instrument for making voltage, time and
frequency measurements ... however, all of these measurements are
worthless unless you ensure the vertical and horizontal stages of
your scope are reasonably calibrated.  The time to calibrate your
scope will be worth the ease and reliability of subsequent measure-
ments you will make.

END OF PART 1

72, Paul Harden, NA5N
NA5N@Rt66.com
To part 2

Many thanks to Paul for allowing me to use his work

Frank G3YCC


Oscilloscopes Part 2

OSCILLOSCOPES - BASIC USE AND MEASUREMENTS

by Paul Harden, NA5N

PART 2 - LET'S MAKE SOME MEASUREMENTS
         DC voltages, AC voltages, time period and frequency
----------------------------------------------------------------------
NOTE: This is a text version of an article appearing in the Summer
1997 issue of "QRPp."  The article contains numerous illustrations and
photos of oscilloscopes displays, which unfortunately can not be
included in a text file.

NOTE ON LIMITED BANDWIDTH SCOPES.
Today's scopes have 500MHz bandwidths or higher.  Likely your scope is
much less than that.  A limited bandwidth scope is still very useful
to the QRPer.  Say the bandwidth of your scope is 5MHz.  This does not
mean you can't see a 7MHz (40M) signal ... it just means that the
calibration of the scope is no longer valid.  The peak-to-peak value
of the display is not correct and much smaller than it really is, and
the sweep rate may be in error.  But still, you may likely beable to
resolve individual cycles higher than the cited bandwidth to a certain
degree, and make the gain and phase measurements that follow (since
they are based on RATIOS).

Most of the examples in this article explore many regions of a QRP
rig without the benefit of any great bandwidth.  Experiment with your
scope to learn its limitations.

!!! IF POSSIBLE, SPEND THE MONEY TO GET A GOOD SCOPE PROBE AND MAKE
    MEASUREMENTS WITH A GOOD GROUND CONNECTION TO GET THE MOST OUT OF
    THE BANDWIDTH YOU HAVE.

BASIC MEASUREMENTS.
It is assumed you have your scope relatively calibrated as described
in Part 1, and familiar with the front panel controls.  For the sake
of the following discussions (since illustrations can not be
included), it is assumed the scope has 4 vertical and 4 horizontal
divisions.

DC VOLTAGES.
Say you want to check the T-R switch (Transmit-Receive) in your QRP
rig.  Usually this will be a transistor (or inverter gate, such as in
the 38-Special). The key line goes to the base, which is pulled HI to
some positive voltage (on key UP), and goes LO to ground when the key
is DOWN (or closed).

Setup your scope for DC voltage at 2v/div. and a slow sweep speed
(say 100mS/div).  Set the trace so the bottom graticle (division line)
is 0v.  Place the scope lead on the T-R switch transistor base.  Say
the trace deflects two divisions.  This would be 4vdc bias on the
base.  Now close the morse code key.  The trace should drop to 0v.

The purpose of the T-R switch is to generate a POSITIVE voltage on
key down, which is taken from either the collector or the emitter
(depending upon the circuit configuration).  Say it comes off the
emitter.  Move the scope probe to the emitter.  Now you should have
about 0v with the key UP, and with the key DOWN, the voltage should
jump to some positive voltage, often +12v.  In this case, the trace
will go off the top of the screen.  Change the scope to 5v/div.
Re-verify that 0v is the bottom graticle.  On key DOWN the trace
jumps up 2 divisions.  The key DOWN voltage is thus +10v.  If the
emitter is "stuck" at +10v on both key up and down, the transistor
is not switching.  If the base signal above is correct, then likely
the transistor is bad.

While this test could be done with a DVM, the integration time is
slow requiring long key downs to get the proper voltage.  A scope
will also show you how clean the switching is, or if there is an AC
voltage (or RF noise) riding on the T-R voltage.

Scopes are thus good DC voltmeters, with about a 5% reading accuracy.

AC VOLTAGES.
Here is where a scope pays for itself by making AC voltage (and
frequency) measurements.  You must remember that AC voltage displayed
on a scope is PEAK-TO-PEAK VOLTAGE, while a voltmeter or DVM measures
AC voltage in RMS (root mean square).  RMS voltages read on a DVM will
be ABOUT 1/3rd the peak-to-peak voltage (Vpp) shown on a scope.
Or specifically,

    Vrms = .707 x Vpeak = 0.5(.707 x Vpp) = .35 x Vpp

If the signal on your scope      -----|--**--|------|--**--|------|
looks like that in the quasi-         | *  * |      | *  * |      |
illustration, at 2V/division,         |*    *|      |*    *|      |
then the signal would be              *----- * -----*------*------*
4V peak-to-peak (4Vpp), or            |      |*    *|      |*    *|
1.4Vrms if read on a DVM or           |      | *  * |      | *  * |
voltmeter.                       -----|------|--**--|------|--**--|
                                      VERT: 2V/DIVISION

For example, let's measure the output voltage and frequency of the
sidetone oscillator in your QRP rig.  Setup the scope for 1v/div, AC
volts, and a sweep speed of 1mS/div.  Connect the scope probe to the
audio output of your rig and set the volume control on key DOWN so the
audio sinewave is 2 division peak-to-peak.  This would then be 2Vpp
AC, and should look similar to the illustration above.

AC FREQUENCY MEASUREMENT.
With this same waveform, we might as well see what frequency our
sidetone or transmit-offset is at.  Most operators prefer the side-
tone to be about 700Hz.  With the same setup as above, trigger the
scope for a stable waveform and the time base sweep to display 2 or
3 cycles.  Center the waveform on the center horizontal graticle so
the sinewave goes one division above, and one division below the
center graticle.  Now move the HOR POSition so the first "zero
crossing" of the sine wave is on the first or second vertical
graticle.  With this setup, zero-crossing would be where the sine
wave crosses the center horizontal graticle.  Now measure the time
it takes to make one complete sine wave, from one zero-crossing
(sine wave going positive) to the next positive going zero crossing.

Say one complete sine wave takes one and half horizontal divisions.
At 1.0mS/div., this would be 1.5mS per cycle.  Frequency is the
reciprocal of time, such that the sidetone frequency is:

    f = 1/t = 1/1.5mS = 667 Hz

(Sidetone frequency is the tone heard on key DOWN).
This may be a little low to your liking.  To raise it to 700Hz,
calculate the period of 700Hz, which is t = 1/f = 1/700 = 1.4mS.
At 1.0mS/div, you can adjust your XMIT OFFSET on key down until
zero-crossings (or the positive peaks) are 1.4 divisions apart.
This will be 700 Hz.  (The XMIT OFFSET is not adjustable in all
rigs ... such as the 38-Special.  In this case, it usually
requires changing the value of a capacitor on the XMIT MIXER and
usually discussed in the instruction manual).

QUALITY OF THE WAVEFORM is another feature of a scope that is
unsurpassed, since your are "seeing" the waveform in real time.
For example, say the audio output from your QRP rig is not a
clean sine wave, that is, it has a slant to it, or the rise time
takes longer than the fall time.  This could be due to improper
time constant on the audio amplifier coupling capacitors or
improperly biased amplifiers.  Or, say the audio output sine wave
is flattened at the top, looking sorta like a square wave then a
sine wave.  This would be a raspy sounding sidetone, and due to
the audio power amplifier being overdriven and in gain compression
(clipping).  You should beable to see this effect by turning the
volume control to its maximum level, overloading the output audio
amplifier (unless your QRP rig has anemic audio like some).

The o-scope is an invaluable tool for detecting and diagnosing
such distortions and impurities in the signal quality.  The audio
output of a QRP rig, whether the sidetone or an on-the-air signal,
should be a fairly pure sine wave.  If not, something is wrong,
from a poor product detector action, poor filtering after the
product detector, poor coupling capacitors, or severe noise being
introduced into the audio at some point.

By tuning in an on-the-air signal and plotting the Vpp at different
audio frequencies, you can plot the filter response of your QRP
rig.  This will be discussed in detail in a later section.  You can
also adjust your BFO on the product detector for the maximum Vpp of
the received signal for centering the signal in the filter passband.
Note how these important tests and adjustments (sidetone, filter
response and setting the BFO) are a few of the things that can be
done on a scope with a very limited bandwidth ... since you're not
looking at anything beyond the audio range.

Once you get comfortable making the above voltage, time and frequency
measurements, you might want to go through your QRP kit with the
schematic and record the various DC and AC voltages and waveforms at
pertinent locations in the circuit.  This will be a great aid in the
future should your rig develop a problem.  NOTE however, that signal
levels from the receive mixer through the IF crystal filters are VERY
weak and can not not be seen on even an excellent scope.  The main
exception to this would be the local oscillator (LO) drive on pins
6 and 7 on a NE602.  They are usually in the order of 100mVpp.

!!! NOTE: You can't hurt anything by probing around the circuit of
    your QRP rig.  The biggest mistake made by beginners is to let
    the ground lead come loose and drag along the tops of components,
    which can short out the power supply or damage a component ...
    OR when putting the scope probe on an IC pin, to slip and let
    the probe touch two pins at once.  This will short out the two
    pins, which in some cases, could cause damage to the IC.  For
    example, on a NE602, measuring the Vcc voltage on pin 8.  A slip
    to Pin 7 (the OSC input) could destroy the internal oscillator
    if the pin 8 to 7 short persisted a second or two.

END OF PART 2

72, Paul Harden, NA5N
NA5N@Rt66.com
To part 3

Many thanks to Paul for allowing me to use his work

Frank G3YCC


Oscilloscopes Part 3

OSCILLOSCOPES - BASIC USE AND MEASUREMENTS

by Paul Harden, NA5N

OSCILLOSCOPES - BASIC USE AND MEASUREMENTS

by Paul Harden, NA5N

PART 3 - LET'S MAKE SOME MEASUREMENTS
         Amplifier gain and insertion loss
----------------------------------------------------------------------

NOTE: This is a text version of an article appearing in the Summer
1997 issue of "QRPp."  The article contains numerous illustrations and
photos of oscilloscopes displays, which unfortunately can not be
included in a text file.

AMPLIFIER GAIN
The gain of an amplifier can be measured in terms of VOLTAGE GAIN,
which is simply Av = Vout/Vin.  For example, if the input to an
amplifier is 1Vpp, and the output is 4Vpp, then the amplifier has a
VOLTAGE gain of 4.

GAIN IN DB is often more useful and is how the gains of amplifiers
are usually expressed.  With dB (decibels), everytime you DOUBLE
the AC voltage, you ADD 6dB of gain.  It is the RATIO of output to
the input, and this RATIO is easy to measure on a scope, even for
signals that exceed the cited bandwidth of your scope to some
extent.

Say you just built a single transistor amplifier to boost the audio
signal before the final audio amplifier (usually an LM386).  It is
often easier to start with the OUTPUT for measuring amplifier gain.
Inject an audio signal into the amplifier (transistor base). Place the
scope lead on the transistor COLLECTOR, and set the scope so the
output waveform is exactly 4 divisions peak-to-peak.  Do not disturb
oscope settings.

Now move the scope leads to the amplifier INPUT, the transistor's
base.  You will of course have a much smaller signal, and the ratio
of the input to the output will be the gain in dB.  For example, say
the input signal is 2 divisions peak-to-peak.  This would be 6dB of
gain, since you are DOUBLING the signal in the amplifier.  Everytime
you DOUBLE the voltage, it is 6dB of VOLTAGE gain.  If the input
signal is 1 division peak-to-peak, then the amplifier gain is 12dB.
(With the output still at 4Vpp or 4 divisions).  Going from 1 division
to 2 division is 6dB gain; going from 2 divisions to 4 divisions is
6dB gain.  Therefore going from 1 division to 4 divisions
is 12dB (6dB + 6dB).

This illustration shows how     0dB---|------|------|------|------|
to measure Amplifier GAIN             |      |      |      |      |
on an oscope.  FIRST, adjust          |      |      |      |      |
the scope so the amplifier      3dB---|----- | -----|------|------|
OUTPUT is 4 DIVISIONS peak-           |      |      |      |      |
to-peak.  THEN, switch to             |      |      |      |      |
the INPUT, and position the     6dB---|--**--|------|--**--|------|
waveform so the NEGATIVE              | *  * |      | *  * |      |
peaks are on the bottom               |*    *|      |*    *|      |
division, as shown.  Where      12dB--*----- * -----*------*------*
the POSITIVE peaks of the       18dB__|      |*    *|      |*    *|
input occur will be the GAIN          |      | *  * |      | *  * |
in dB by reading the scale         ---|------|--**--|------|--**--|
on the left.  You may want             Amplifier INPUT displayed
to make such a scale and
attach it to the side of your CRT screen for making quick measure-
ments in dB's.

IF YOU WANT TO DO IT MATHEMATICALLY ...
    Vout = 4Vpp
    Vin  = 1Vpp
    Therefore, voltage gain Av = Vout/Vin = 4v/1v = 4
    and gain in dB is:
    dB = 20log(Av) = 20log(4) = 20(0.602) = 12dB

OR AS SHOWN DIRECTLY ON THE O-SCOPE AS DESCRIBED ABOVE.
Since this is a relative measurement (a RATIO), the absolute value
of Vin or Vout does not need to be determined.

INSERTION LOSS.
In some circuits, such as filters or attenuators, the LOSS in dB
needs to be determined, and this is called the INSERTION LOSS.  It
is determined the same way as amplifier gain, except the INPUT will
be GREATER than the OUTPUT since there is a LOSS involved.

For example, with a signal generator connected to your QRP rig
antenna input, you want to measure the insertion loss of your IF
crystal filter.  At the filter input, you can just barely squeek
out 2 divisions of input signal on your scope at its most sensitive
setting.  (Perhaps due to exceeding the scope's bandwidth).  The
output from the crystal filter is 1 division, or a 50% reduction.
The insertion loss would be 6dB (since if the power were HALF, or 50%,
it would be a 6dB LOSS).

OR MATHEMATICALLY USING SCOPE DIVISIONS:

    Insertion loss (dB) = 20log(Vin/Vout) = 20log(2 div./1 div.)
                        = 20log(2) = 20(.30) = 6 dB

If the output were 1.5 divisions,
    Insertion loss (dB) = 20log(2 div/1.5 div) = 2.5 dB

Again, you are determining the insertion loss of a circuit element
from the RATIO of input to output.  You do not need to make absolute
measurements.  So if the frequency is beyond the bandwidth of your
scope, as long as you can get enough vertical deflection to measure
it's magnitude in some terms of divisions, and able to see the signal
either get smaller or larger, you can estimate the gain or loss in
dB fairly accurately.  If the signal DOUBLES, it is 6dB; if it is
about half of doubling, it is about 3dB; if the change is barely
noticeable, it is around 1dB.  This is usually sufficient for
determining if circuit elements are working properly.  For example,
using the insertion loss of an IF crystal filter as above, if you
determine the loss to be a few dB, the crystal filter loss is
acceptable.  If it is much more than around 6dB, you may have a
problem. And if you can't see any output, you have a real problem.
(Loss is about 1 to 1.5 dB per crystal in filter).  Same with checking
the gain of amplifiers.  It's not important if the gain is 6.2 dB or
6.5 dB, but whether the gain is ABOUT what you'd expect.  If the
output of an amplifier is ABOUT DOUBLE the input, you have 6dB of
gain.  If the output is just a bit larger than the input (or the
same) ... then you've got a problem (no or little gain occuring).

With a little practice on your o-scope, you will learn to recognize
approximate gains and losses in dB's very quickly from the oscope
display.

You might want to go through your QRP kit with the circuit and measure
the gains through different stages.  If your rig has an MC1350 IF
amplifier, what is it's gain with a strong signal vs. a small signal
to see if the AGC is working properly.  What is the gain of the LM386
audio output amplifier?  With larger bandwidth scopes, check the gains
of the RF driver transistor and output PA transistor.  Knowing what
these gains are could help troubleshoot the circuit later should a
problem develop.

END OF PART 3

72, Paul Harden, NA5N
NA5N@Rt66.com
To part 4

Many thanks to Paul for allowing me to use his work

Frank G3YCC


Oscilloscopes Part 4

OSCILLOSCOPES - BASIC USE AND MEASUREMENTS

by Paul Harden, NA5N

PART 4 - MEASURING PHASE SHIFTS
----------------------------------------------------------------------

NOTE: This is a text version of an article appearing in the Summer
1997 issue of "QRPp."  The article contains numerous illustrations and
photos of oscilloscopes displays, which unfortunately can not be
included in a text file.

MEASURING PHASE SHIFTS
Phase relationships between two signals at the same frequency can be
measured with 2-5 degree accuracy with a scope, although more suited
for a dual-trace scope.  The REFERENCE signal is applied to CH. 1 and
the signal to be phase measured to CH. 2.  For proper phase measure-
ments, ensure your dual trace display is in the CHOPPED mode, not
ALTERNATE mode.  (Alternate mode can effect the triggering position
for the second, or CH.2 sweep).

There are many methods to do this.  One is to stretch out the signal
so it takes 4 full divisions, so each division is 90 degrees of
phase.  By measuring from a common point on one signal to the other
(zero crossings or from the peaks), the phase can be measured.

For example, say you are making a phased array antenna system, in
which one feedline must cause a 90 deg. delay.  You calculate the
electrical length for a quarter wavelength [L=(246/f) x velocity
factor] and cut the coax to that length.  You are now working on
blind faith that you have exactly 90 degrees.  With a scope, you can
measure it fairly accurately by injecting a signal into one end with
a signal generator (at the frequency of interest) and a 50-ohm load
on the other.  Connect the scope CH.1 to the coax input (signal
generator end) and CH.2 to the load end and measure the phase.
Trigger the scope and move the horizontal position and/or the time
base vernier so the positive peak of the CH.1 sinewave is on the first
vertical graticle line and the
second positive peak is on the        :         :     +117 degree
fourth vertical graticle, as      --->:         :<--- Phase Shift
shown in the illustration to          :         :     based on PEAKS
the right.  Now measure the           **-----|------|------|-----**
phase by noting where the             |  *   |  :   |      |   *  |
first positive peak on CH.2           |    * |  :   |      | *    |
occurs.  Say it occurs about     CH.1-|------*------|------*------|
1.3 divisions to the RIGHT of         |      | *:   |    * |      |
the CH.1 positive peak. Since         |      |  :*  |  *   |      |
one division is 90 degrees,           |------|-@@@-***-----|------|
using this method, then               |     @|  : @ |      |      |
1.3 div. x 90 deg. = 117 deg.         |   @  |      @      |      |
YOUR DELAY LINE IS TOO LONG!     CH.2-|-@----|------|-@----|------|
Cut off an inch or two at a           @      |      |   @  |      |
time until the CH.2 peak is           |      |      |     @|     @|
one division from the CH.1            |------|------|------|-@@@--|
peak (or on the 2nd vertical           DUAL-TRACE PHASE MEASUREMENT
graticle as shown in the
illustration) for precise tuning of the delay line.

Another method is to make the CH.1 signal to be two divisions high,
and center it between the two divisions, such that the zero-crossing
points are on the middle graticle line.  Where the CH.1 sinewave
signal crosses zero going positive is the 0 deg. REFERENCE; the
positive peak is 90 deg.; the
negative going zero crossing is
180 degrees, etc.  For CH.2 to be        0   90 degrees
90 degrees delayed from CH.1, the        :     :
CH.2 sinewave should cross zero,         :     :
going positive, right under the          |---**|-----|-----**----|
90 degree peak of the CH.1 signal.       |  *  *     |    *| *   |
If the CH.2 zero crossing is farther     | *   |*    |   * |  *  |
to the right from the CH.1 positive      |Z----|-Z---|--Z--|---Z-|
peak, the phase shift is MORE than       *     |  *  | *   |    *|
90 degrees.  Back to the example of      |     |   * |*    |     *
the coaxial delay line, you would        |-----|----**-----|-----|
cut an inch or two at a time until        Z=Zero-crossing points
the CH.2 zero crossing is directly
underneat the CH.1 positive peak
(the 90 degree point).

And still yet another method of comparing the phase between two
signals on a dual-trace scope is to accurately measure the period
it takes for one complete sine wave on the CH.1 reference channel.
Say it is 140nS (that would be 7.14 MHz, by the way).  Now say the
CH.2 signal is 50nS delayed from the CH.1 signal.  The phase shift
would be:
    Phase = 50ns/140ns x 360 degrees = 129 degrees

POSITIVE OR NEGATIVE PHASE SHIFT?
One thing you must remember is how to "read" phase shifts on an
oscope.  When comparing two signals as described above, remember
that if the CH.2 signal peak is to the RIGHT of the CH.1 peak, then
the CH.2 signal is OCCURING LATER IN TIME than the CH.1 signal,
because time is traveling from left to right.  If the CH.2 peak is
say 90 degrees to the LEFT of the CH.1 peak, then the CH.2 signal
occured in time BEFORE the CH.1 signal.  This would then be a -90
degree phase shift, or 270 degrees.  Think about this carefully
before you start cutting the coax on that delay line!

PHASE MEASUREMENTS ON A SINGLE TRACE SCOPE
Phase measurements can be made on a single trace scope as well.
First, connect the REFERENCE signal, using a BNC "T", to both the
VERTICAL INPUT to the scope and the EXTERNAL TRIGGER and select
EXTERNAL as the trigger SOURCE.  Adjust the TRIGGER LEVEL so the zero-
crossing occurs at the beginning of the trace on the first vertical
graticle.  Now remove the reference signal from the scope's vertical
input (but NOT the external trigger input) and connect the signal to
be phase measured to the vertical input ... WITHOUT altering the time
base or trigger level.  The sinewave of the signal to be tested should
be on the CRT, with the trace being triggered from the external
trigger input, or the reference signal.
The sinewave now on the CRT
likely will not have it's zero-          |----**-----|-----|**---|
crossing starting at the first           |   * |*    |     *  *  |
vertical graticle as the reference       | :*  | *   |   :*|   * |
signal did, but some place else.         |-*---|--*--|---*-|----*|
On the illustration to the right,        |*:   |   * |  *: |     *
the zero crossing occurs about           * :   |    *| * : |     |
0.3 divisions to the RIGHT.  This        |-----|-----**----|-----|
can now be converted to the phase        : :             :
angle in degrees.  In the             -->: :<--.3 div.   :
illustration, one complete cycle           :<----------->: 2.5 div.
takes 2.5 divisions, and the phase
delay from the reference is 0.3 div.         SINGLE TRACE SCOPE
The phase shift is therefore:                PHASE MEASUREMENT
  Phase shift = 0.3 div/2.5 div. x 360
              = 0.12 x 360 = 43 degrees

The SINGLE-TRACE scope method is a little easier to do if you make
the sine wave of the reference to be 4 divisions for one cycle, thus
making 90 degrees per division.  The phase angle can be guestimated
a little quicker with the signal to be phase measured.

It is noteworth to mention that the above examples, measuring the
phase through a delay line at 7 MHz, would require an oscope with a
20MHz or higher bandwidth, if for no other reason, then just assure
that the time base is fast enough to display 1 or 2 sinewave cycles
on the CRT.  If at your fastest sweep speed, the 7MHz signal is
displayed as many cycles, then obviously the accuracy that you can
determine the phase angle will be highly degraded.

LOW FREQUENCY PHASE SHIFTS ON A LIMITED BANDWIDTH SCOPE.
If your scope has a limited bandwidth of only a few MHz or less,
there are still useful phase measurements that can be performed.

One interesting experiment is to measure the phase shift of the
audio signal at different frequencies as it travels through the
stages in a CW audio filter. This is done by putting the input to
the CW audio filter on CH.1 and the output on CH.2.   What is the
phase shift of the wanted vs. unwanted frequencies?  Recall that an
audio filter works by cancelling out (180 degree phase shift) the
unwanted signals, while re-enforcing (0 degrees) the frequencies you
wish to pass.  There will only be one audio frequency for which
there is a 0 degree phase shift.  This will be the "pole frequency"
of the active filter, or the frequency you wish to have the maximum
gain.  For CW QRP rigs, this should be around 700 Hz.

And finally, on a limited bandwidth scope, the phase angles of higher
frequencies can be determined by applying the reference signal to the
vertical input and the signal to be phase measured on the external
horizontal input.  This will form a lissajous pattern, the angle or
tilt will signify the phase angle.

END OF PART 4

--------------------------------------------------------------------
This is the last part of this series of articles on OSCOPES posted
to QRP-L.  There will be another series on scope measurements posted
in the future (many months) that will include some advanced
techniques, such as measuring sideband rejection, tuned circuits,
filter responses, group delay, VCO phase noise, etc.  This will be
the contents of part 2 of the oscope article for the Winter QRPp.
I haven't written it yet or made hardcopies of the scope displays.
But following publication in QRPp, I will convert it to a text file
and post it to QRP-L as I did this one.

PS - making those waveform illustrations really sucked swampwater!

72, Paul Harden, NA5N
NA5N@Rt66.com
Many thanks to Paul for allowing me to use his work

Frank G3YCC


Page of Sex

Sorry! Should have said A Page Of 6's! - GOTCHA!

Now own up and email me!


A Small Garden Antenna

This antenna was described by Bill, G4KIH in Sprat 52 and is actually a G5RV modified to fit into a small space. Although a compromise, it performs well. Spacers made from glass fibre sheet cut into strips was used, each 6 inches long. The parallel antenna wires are secured with wire wraps.

To prove it worked, 40 metre QSOs with USA, VK on 20 and most of Europe were logged, using this system and it may well prove useful to the amateur with limited garden space.

Click here to return to first page


SM0VPO's TSB Transmitter

SM0VPO's COLLECTION OF QRP FILES

I recently saw the following on the INTERNET. After I stopped laughing I
thought it would be interesting (ie. useless) but funny to post this for
the benefit of others. The article was written by Jeff, NH6IL and I have
included it exactly as received. The circuit diagram I have converted to
GIF format from the original ASCII drawing and it is posted as SGTX.GIF.

I do NOT reccomend building the project, but it should give you a good a
good laugh.    Regards - HARRY - Upplands Vasby - SM0VPO@SM5BKI.C.SWE.EU

========================================================================
                          THE TSB TRANSMITTER

Now this isn't really for QRP (in fact, it's not at ALL for QRP), but it
was in the projects list,  and since the original poster included it (as
a joke), I thought I'd make it available too.

HOW IT WORKS

The two tubes form a push-pull power oscillator, which makes alternating
current, but at a radio frequency. This is done by the use of L1, L2, L3
and the two little tubes (type 833 - alternatively F-24-a).   The actual
frequency is not really important,  as the object is to generate maximum
bandwidth .. the goal of any phone station. C1 is used to obtain maximum
power by resonating L1 to L2's natural frequency.

This RF voltage is stepped up by a factor of 30 to 100,000 volts by L2 &
sent on to the spark-gap where the actual RF-to-be-sent is generated. An
RFC accross the antenna is reccomended to keep the antenna circuit at DC
ground,  yet will not short out the RF ... which is sent from the spark-
gap to the antenna.

The antenna wants to be one wire, and end fed. No co-ax required .. just
"hook er up and duck". The length of the antenna determines the transmit
frequency. the formula to use to get that length is:

                 FEET = (468/(((F*F)-(F*F)))*35.5

       F = frequency in MHz (rounded off to the nearest 100KHz)

Voice modulation is  done by use of a special Carbon Microphone, as used
in the 1920's ... which can handle several amperes.    Here, rather than
sending R.F. through the MIC,  as was done back then,  only DC is passed
through.   That way, the operator (or inflictor) won't get an RF burn on
his lips if he speaks too close to the MIC.  That modulates the power to
the tubes, which varies the intensity of the spark which then puts quite
a suitable signal on the air. The intellegibility will match the content
of some of the QSO's now on the air.

TO OPERATE

1.  Place mouth near Carbon Microphone
2.  Close PTT switch and adjust C1 for a dip in anode current - QUICKLY!
3.  Make OINKING and MOOING noises to indicate your presence to everyone
4.  Open the PTT switch when you get around to it

.... .- ...- .  ..-. ..- -.

Jeff, NH6IL

I am very grateful to Harold, SM0VPO for allowing me to add his files to my web site. He can be contacted by email: harold.lythall@era.ericsson.se

Frank, G3YCC

Back to SM0VPO's Index page


QRPers Shacks

Please click for the one you would like to enter:

AL7JK's QRP Shack

G3YCC (1997)

G3YCC (May 1998)

N2CQR Pictures and history

RW3AI's Shack (Winner of the 97/98 Winter HF League)

G3XBM's Shack

KE2UK's Shack

HB9JNH - see this and drool!

KA1AXY's Shack

N7KT's Shack

What about a picture of your shack - please contact me if you would like me to add it here.

Frank, G3YCC


G3YCC's 'Shorty' Dipole for 14mHz

The G3YCC 'Shorty' Dipole for 14mHz

DESCRIPTION

This mini dipole was described in Practical Wireless and Sprat recently in addition to the Five-Watter, the magazine of the Michigan QRP Club.

I first saw the idea in an old book, but this used somewhat cumbersome loading coils, and I thought it could be improved upon.

Basically, the dipole is half the size of the usual full sized versions and is therefore about the size of a ten metre dipole. Construction was fairly straight forward and uses readily available materials. Aluminium tubing of 1inch and 0.75 inch outside diameter is used, these being the only sizes readily available to me which are a sliding fit. The loading coils are wound on 22mm PVC plumbers' pipe, which I strengthened with varnished wood dowel. 18 turns of plastic covered single strand wire were wound side by side on the PVC and connected to the aluminium tubes at either side with self tapping screws and solder tags. Another piece of this is used at the centre of the dipole to strengthen the aerial. I hope the illustration below will show how the adjustable sections are arranged.

I used a nylon chopping board at the centre of the dipole, fastening the two elements to it using U-bolts. These are also used to connect the dipole to the mast. The end tubes are adjusted for optimum operation at the part of the band required. Tuning was done in my case with an MFJ Antenna Analyzer MFJ-259, but the other usual methods (noise bridge, GDO etc) can be employed, but, as with any aerial, it is preferrable to tune in the operating position. Preliminary adjustments can be made on a short pole stuck in the garden etc. In fact, I did this when the dipole was about 4 feet from the ground. I was impressed with the performance on receive even at this low height, so much so that I called S59DBC and got a 59 report, and I was using ten watts PEP! The next day, when the dipole was up at 32 feet I managed to work through a DX IOTA pile up through to Cape Breton Island. Since then I have had many good QRP QSOs, including a two way QRP with 8P6SM, Gus in Barbados. The proof of the pudding ...!

I hope this mini-dipole will be of interest, especially to those with limited space. Try it - it really works well, and do let me know how you get on.

Frank G3YCC

Click here to return to first page


SM5CBC's SIERRA

Thanks to SM5CBC for sending me his pictures.


KG5N's Norcal Sierra

Nick, KG5N's Norcal Sierra

FRONT

BACK

TOP

Well here are a few pictures of my ARRL Handbook NorCal Sierra.

I started collecting parts for the rig and ordered the ARRL Template package back in September 1996 including a few e-mails with Wayne Burdick who was very helpful and encouraging. I pretty much followed Wayne's template package as he provided it to the ARRL. The dimensions and mechanical drawings were very precise and allowed fabrication of the cabinet without too much difficulty (less the rectangular hole for the KC-2). The PC boards were fabricated using two presensitized 6"x 6" double-sided boards from the local electronics store. One for the main Sierra board and one for the band module boards which yielded 5 band modules. I used overhead projector transparencies and a copy machine to transfer the top and bottom etch patterns from Wayne's template package to the transparencies which served as positives for exposure. I did have to use two doubled-up transparencies to be sure the positive was opaque enough to keep light out of unwanted areas. It worked fine and I nickel plated the boards with a solution mix from Semiconductor Specialists in Phoenix. Total cost of material and chemicals for the main board and 5 modules cost about $30.00. Keep in mind these boards are not through hole plated or silk screened.

Now for the parts collecting. After an inventory of my personal stash of junk box parts I estimated about 75% of the components I already had. The items I still needed were the tuning and trimmer caps in the VFO circuit and modules, most of the toroids, 26 gauge wire, some NPO's and Silver Mica caps, polystyrene caps, and the panel mount controls and board mounted stereo connectors, knobs, varactor diodes and one IC, band module connector, xtals, and hardware odds and ends. A few mail orders later I had the complete list of parts on the bench. I knew I wanted to use the KC-2 but waited to order it until I had convinced myself that the rig would not end up as another uncompleted project in a box.

Assembly of the main board went smoothly. I used the ARRL template component layout guide and schematics. The band module connector (J5) and the stereo headphone and key jacks were the only components I had to add "z" wires because of the non plated through holes in the board. I added some mods from QRP-L inputs (like the ferrite bead on the base of the 2N2222A). I completed the 40M module first and fired up the board to immediately hear cw signals. Once I tuned the input bandpass filter the signals were quite loud and the AGC was within range. I aligned the VFO next which required some tweaking of the L7 toroid inductor. The PMO aligned quickly and the first keydown test actually put out some RF. After alignment and checking the power out on a scope I was making about 2.4 watts on 40M. A spectrum analyzer check showed the 2nd harmonic to be down about -37dB so I knew the output low pass filter was working OK. I built the 30M module next and it performed in a similar manner and I now have the xtals to build the 80M, 20M, and 15M modules. I've decided now that I want to build the 17M module so I'll have to fab one more board since I only yielded five from the 6" x 6" sensitized board. After thinking about it I've decided to go ahead and build 'em all so I'll just do 5 more boards and a couple spares won't hurt.

I have really enjoyed building this rig. I've also appreciated the encouragement from Wayne N6KR via e-mail and a couple local hams in Colorado Springs, Paul W0RW and Rick K0SU who kept me motivated by constantly telling me on 2-meters how great their Wilderness Sierras were doing. I was also very encouraged by Mike WC5Z in Lubbock, Tx who kept asking me during our 80M sked each week how the Sierra was coming.

As a NorCal member, I've really felt like a part of the group by reading the NorCal web page even though I have not been able to attend a meeting in person. The coverage of the meetings and pictures of the rigs and people have really allowed me to enjoy the spirit of the club. I asked Jerry WA6OWR if he would be willing to include some photos of my Sierra and this small write-up so I could share my excitement with the club. He agreed to put it together for the next meeting. I went to the local computer shop here in town and used one of their nice digital cameras and I'll e-mail all of this to Jerry. Thanks again to all of you for keeping the spirit of Ham Radio alive and well. Hope to hear you on the bands. Now what do I build next?

72,

Nick KG5N

Colorado Springs

My thanks to Nick for sending me these pictures

Frank G3YCC


SM0VPO's Simple CW paddle keyer

SM0VPO's COLLECTION OF PROJECTS

SIMPLE CW PADDLE KEYER

This is a circuit that I particularly like due to its simplicity and speed of construction. With this circuit, it is now possible to include a paddle keyer as an integral part of all, but the smallest, of QRP CW transmitters. It also satisfies my hate for CMOS!!

I have drawn the circuit direct from my lab-book, without the "modifications" I have recently been adding. The circuit, as shown, is based upon a 2.5 K ohm relay that was common in old military equipment but modern reed relays may be used, with the benefit of a reduction of the supply voltage.

The circuit relies on the fact that a relay will ENERGISE at a much higher DC voltage than that needed to HOLD it on. This results in quite a large amount of "hysteresis". A typical 12 volt relay will energise at about 9 volts, but once energised it will remain energised whilst the voltage is reduced to less than about 4 volts. The 18 volt DC shown was required for the relay I first used, back in 1968.

The two electrolytic capacitors determine the dit:dah ratio, but this may be adjusted with the 1K and 5K potentiometers. One word of warning; even modern electrolytic capacitors can have quite a wide tolerance, sometimes from -50% to +100%. A 100uf capacitor can therefore vary from 50 uf to 200 uf!! You may therefore have to "fiddle" with the capacitor values a little each time you build this circuit.

The only disadvantage I can find with this circuit is that pressing both keys simultaneously will give a constant series of DAHs instead of the "DITDAHDIT" you get from "top-of-the-range" keyers.

SIMPLE PADDLE KEY

The paddle key can also be made up cheaply by using two of those small cheap ex-government keys that are almost too small to use. Bolt them together, base to base and mount vertically. You will then have one key to the left and one to the right. Fit two perspex paddles under the knobs. Works fine, especially if the base is quite heavy. A 1cm x 12cm x 7cm block of aluminium or brass is quite heavy enough. Four rubber feet complete the job. Have fun, de HARRY, Upplands Vasby, Sweden

I am very grateful to Harry, SM0VPO for giving me permission to use his circuits and ideas. He can be reached by Email at harold.lythall@era.ericsson.se

Frank, G3YCC.

Back to SM0VPO's index page

Back to G3YCC's index page


 SM0VPO'S Collection of projects

SM0VPO'S COLLECTION OF PROJECTS

A Spark Transmitter! 250mw Transmitter Two Valve Transmitter ZN414 receiver 5 watt transmitter Cigar box transmitter Cigar box receiver

AC power supply Calculating RF coils A dip oscillator Q-multiplier A quick receiver

A 'bug' receiver Cavity receivers for VHF/UHF Two key projects Stereo receiver SWR/Pwr meter

Regenerative receiver Measuring RF power An SSB transmitter Q-multiplier Restricted space antenna CW filters Linear Amp

Simple FM Exciter 70 cms Slim Jim 70 cms colinear 70cms Jpole Single IC receiver Self tuning CW filter Make your own PCB's!

There are many more circuits, kits etc at SM0VPO's own web site.

Click to visit the site

Click here to return to first page


SM0VPO's Small antennas

SM0VPO's COLLECTION OF QRP FILES

              SMALL ANTENNAS FOR PORTABLE/FIXED LOCATIONS

"QRP" operation often means operating in remote places where a decent full-
sized antenna is not possible.   I personally live in an appartment where I
am unable to erect large antennas.   For QRP operation a reasonable antenna
is a necessity on the HF bands.   I have had a lot of success with vertical
dipoles on balconies and window ledges, and I have worked as far as Japan &
Tasmania with only 50 watts on 14 and 18 MHz.  These HF bands can be worked
with an Aluminium tube "fishing-pole-style" poked out of the window, but if
you want to go below 14 MHz. then there is a problem with the length of the
pole exceeds the practical limit of about 5 meters.

The "fishing-pole" can be taken down to 10MHz, 7MHz & 3.5MHz by adding some
extra wire, as shown in the SHORTANT.GIF file. The lengths shown are all in
millimeters and the antenna shown will operate at 7MHz. VSWR is about 1.2:1
across the 7MHz band using a 5 meter handrail (and other metal contained in
the building) as a groundplane.  When I lived in Eskilstuna I was fortunate
enough to live in an apartment where the outside walls of the building were
metal-clad. The VSWR went down almost to 1:1 on 14MHz. On 3.5MHz use double
the length of wire and form 4 turns instead of the two shown.

The insulators at A are cut from a nylon chopping-up board (stolen from the
kitchen) and the aluminium pole C is 16mm Dia aluminium tubing, 2 meters or
so long.   In my experiments I found that the TOTAL length of wire + pole +
top-section should be about one meter LONGER than a calculated 1/4 wave but
the wire may be "pruned", & the lower "A" spacer moved up the pole a little
to compensate.

The nylon insulator D is a 16mm x 30mm lump cut from the same "chopping-up"
board as the A insulators. Drill a 4mm hole down the length of it to accept
the upper section.  I just trapped the end of the wire loop in the 4mm hole
to make the connection to the upper section.

This type of antenna can be easily stowed on a car roof, or broken into two
or more sections and transported in the back of the car. Results on-the-air are
very impressive for such a short antenna.

Have fun, de HARRY, Upplands Vasby, Sweden

I am very grateful to Harold, SM0VPO for allowing me to add his files to my web site. He can be contacted by email: harold.lythall@era.ericsson.se

Frank, G3YCC

Back to SM0VPO's Index page


RF Sniffer

USEFUL RF 'SNIFFER'

This useful little circuit appeared in Sprat, thanks to G4RAW and has also featured in the ARRL handbook.


Nature pictures

A FEW PICTURES FROM NATURE

Here are a few pictures I have taken recently with my Sony Mavica Digital Camera.

This little guy lives in some stones near our patio.

I saw this grey heron at the Nature Reserve at Top Hill Low, Near Driffield.

This little chap, seen at Bell Mills Garden Centre, Skerne, was the only one of this yellow colour. His brothers (or sisters!) were all more, well, duck coloured!


THE SQUARE-POLE ANTENNA

Here's another posting from the BARK PBBS...Keith, WB2VUO =================================================================

The "SQUARE"-Pole Antenna

First off, I don't claim this to be an original idea here, in fact, what brought this back up was a roundtable conversation on 2 Meters during my last trip to Allentown, PA, and the station using the "SQUARE"-pole had grabbed the idea from an old antenna book, combined with the now-discontinued Cushcraft `Squalo' antenna. Cushcraft, back in the early to mid-60's sold the `Squalo', which was/is an omni- directional horizontally-polarized antenna. It was best know for being used as a mobile antenna for 6 Meters and up, but Cushcraft actually sold scaled-up versions for Base-station operation all the way down to 40 Meters! I recall ads showing a "Christmas-Tree" of `Squalo' anatennas with the 40 Meter model on the botttom, and the other bands arrayed up the mast. It looked neat, but, electrically, the 40 Meter model should have been on TOP, to get the best electrical performance.

2 Anyway, back to the present...

The "SQUARE"-Pole is a 1/2-wave dipole that has been bent into a square. This is the principle of the `Squalo', and the halo is the same idea, but the dipole is bent into a circle. There is some cancellation of energy on a line through the `gap' opposite the feedpoint, but it is minor in the `real' world performance. The unit under discussion down in Allentown was cut for 40 Meters, and the `gap' was 4 feet long.

The first version fabricated was 66 feet in circumfrence, and the spacer was 1/2-inch PVC pipe. When it was tuned up, it looked good, but when 400 watts was applied, the PVC heated up and CAUGHT FIRE!!! The second unit used ceramic egg insulators, and a length of P-Cord, which is a synthetic rope that is available in sport shops. This provided adequate insulation, and low dielectric losses. The resonance was at 7150 KHz, so the length was slightly longer that a straight dipole. I have worked out a chart, base on the resonance shown on the working model, and based on 470/F (MHz) for the total wire length, and with the 4 foot spacing scaled to the other bands.

The "SQUARE"-Pole is installed as a horizontal loop, with the corners run through egg insulators, and rope run out to the supports. As you can see from the chart above , even the longest side on 80 Meters & up can be ties off to the side of the average house, and the longest side on the 160 Meter version will fit across the "average" lot. The minimum height requirements are the same as you would use for a regular dipole, as high as you can get the antenna, and, if possible, at least 1/4-wave up. The installation should be as close to flat as possible.

Coax connects to points marked `X'

Frequency......Total Length......A.......B......C.......Insulator -------------------------------------------------------------------

1.85 MHz......254.0'...........33.8'...67.5'...25.8'......16'

3.60 MHz......131.0'...........17.4'...34.8'...13.4'......8'

3.85 MHz......122.0'...........16.3'...32.5'...12.3'......8'

7.15 MHz......65.7'............8.7'....17.4'....6.7'......4'

10.12 MHz......46.4'............6.3'....12.6'....4.3'......4'

14.20 MHz......33.2'............4.4'....8.8'.....2.9'......3'

18.14 MHz......26.0'............3.6'....7.3'.....2.1'......3'

21.20 MHz......18.8'............2.6'....5.2'.....1.6'......2'

28.40 MHz......16.6'............2.3'....4.7'.....1.3'......2'

50.30 MHz......112.5"...........15.6"...31.1"....9.6"......12"

[ PLEASE NOTE THE 6 METER DIMENSIONS ARE INCHES, NOT FEET!]

PERFORMANCE

-------------

Back when I ran the `Squalo' as a fixed-station antenna, I noticed basically no difference between the dipole I startd out with and the `Squalo'.

There was a very slight `null' in line with the gap, but it didn't really affect the overall operation. The 40 Meter version discussed on the roundtable I was in was getting good reports, but the user put it up due to limited room, and would have run the dipole if he had the length to do so.

I am going to install one here when the time permits, and will write up my findings and post them here. I will probably run the test(s) on 40 Meters, although 10 Meters is also a possibility. More to follow...

So, if you want to get on 160 or 80, or need an "inside" antenna for the other HF bands, the "SQUARE"-Pole might be your answer. In fact, you could fit a 40 Meter version on top of your camper/RV/Mobile home...

What a thought! I bet it would fit on top of a Semi, too!!!

73, Keith, WB2VUO, QRP-L #582

Trustee, KB2YTW/B 10 Mtr Beacon (28.2860 MHz)

"In the Depths of the Great bergen Swamp...FN13ac"

Thanks to Keith WB2VOU for passing on the information.

Frank G3YCC


SM0VPO's simple SSB Transmitter

SM0VPO's COLLECTION OF PROJECTS

SIMPLE SINGLE-SIDEBAND TRANSMITTER

This project is relatively simple to construct, and will give a "presentable" SSB signal on the lower HF amateur bands. Above 14MHz frequency stability may become a little annoying to the listener due to this TX being VFO controlled, but with a little care, and attention to 2nd oscillator component temperature and mechanical stability, operation on 18MHz should be possible.

The circuit is divided into three sections:

SSB EXCITER

This unit generates an SSB signal at an IF of 455KHz. TR1 forms the carrier oscillator which feeds the mixer and crystal filter. The oscillator coil uses an IF transformer from one of those cheap'n-nasty AM radio's. The filter uses two 455KHz crystals that have a difference frequency of about 1 - 1.5KHz. You will find that the cheaper crystals are never on the same frequency, and they may be "selected" to find a pair with the required difference. To select the crystals temporarily use them instead of L1 in the carrier oscillator circuit and monitor the frequency of oscillation. You can monitor the oscillator on a 160 meter receiver (4th harmonic, 1.820MHz) and look for crystals that give a 4-6 KHz difference in beat-note. Alternatively you could use an SSB crystal filter in the place of the two crystals.

The 455KHz oscillator is tuned to one side or the other of the crystal filter passband and is sufficiently stable to maintain this frequency offset. When monitoring transmission set the carrier oscillator so that the carrier cannot be heard or is at a very low level. The capacitor "C" is an integral part of the 455KHz IF transformer used for L1.

T1 and T3 are constructed using 1/4" ferrite rings. T1: Twist together three lengths of thin enamelled wire and wind 18 turns on the ferrite ring. The tap of the secondary is the START of one winding connected to the END of a second winding. T3: the same as T1 but 4 lengths of enamelled wire are used. T2: the AF driver fransformer (usually blue), stolen from the cheap'n-nasty AM radio. T4: another IF transformer from the same AM radio.

SSB DRIVER

This unit converts the SSB exciter signal to the final frequency you want to operate on. The inductor L3 will determine the stability of the transmitter, so mechanical ridgidity and freedom from "hand capacity" effects are needed. For fixed frequency operation you can use a crystal here; the 50 pf will pull the frequency a little. Not very frequency agile, but VERY stable, and Ok for 28MHz.

L3 is chosen to oscilate 455 KHz LOWER than the band you want. For 3.7MHz you alter the turns to get this to oscillate at 3.245 MHz with the 50 pf variable set to mid position. T1 & T3: Twist together three lengths of thin enamelled wire and wind 10 turns on the ferrite ring. The tapping is the START of one winding connected to the END of a second winding. T2 is the same as T1/T3 but only two wires are twisted together.

L1, L2 and "C" are chosen for the frequency band you want. L1 tapping is 25% of the number of turns, L2 tapping is about 10%. The capacitor "C" should be about HALF the wavelength (40 pf on 80 meters) and L wound to resonate at the correct frequency (this will be vary depending upon the former you use).

SSB POWER AMPLIFIER

Boosts the final optput up to about 1 watt or so. The 1K2 resistor in the PA base biasing circuit may need adjusting for about 300 mV D.C. accross the 2R2 emitter resistor. This seemed to vary with different transistor types. For 14 MHz I used 2N4427 & 2N3866 for the PA but these plastic CB output transistors should work equally well (and not get so hot). Keep the PA kept away from the driver stage. I fitted my PA in a small die-cast aluminium box which also was the heatsink for the PA transistor.

T1 is also wound on a 1/4" ferrite ring; 10 turns with a 2 turn tapping drive to the PA transistor. T2: Twist together two lengths of thin enamelled wire and wind 10 turns on a 1/4" ferrite ring. The center-tap is the START of one winding connected to the END of a second winding.

I recomend that this project be built in three separate stages, each of which can be tested separately. A GDO is almost a necessity for this project but it is possible to build it without one (I built my first 2 with just a scope, a multi-meter and an FT101 HF rig to monitor it).

Transistor types may be changed for almost any type of NPN silicon device you happen to have. I used BC547, but I have used BC108 and 2N706 is some places, all with equal success. The transmitter is powered from 12v DC (13.8v) but a 9.1v zener diode and another BC547 form the voltage regulator for the exciter and driver stages. I will not insult your intellegence with a drawing of the regulator circuit!! (Hi Hi). I hope that you enjoy building this project as much as I did.

Have fun, de HARRY, Upplands Vasby, Sweden

I am very grateful to Harry, SM0VPO for giving me permission to use his circuits and ideas. He can be reached by Email at harold.lythall@era.ericsson.se

Frank, G3YCC.

Back to SM0VPO's index page

Back to G3YCC's index page


WILDERNESS SST NOTES

SST Information from QRP-L AL7FS Jim Larsen

1.  Subject: SST parts list/schematic error: output low-pass filter
2.  Subject: SST article typo: 40m novice-band version VXO range...
3.  Subject: SST: First production unit completed!
4.  Subject: SST transceiver theory note: receiver front-end response
5.  Subject: SST: First QSO on 30m version (WL7VO), plus misc. factoids
6.  Subject: KC1 FREQ. COUNTER NOTE (w/SST): Simple way to improve VFO
signal
7.  Subject: SST #1
8.  Subject: re: SST #1; how to increase power
9.  Subject: Re: Extending the SST Frequency Range
10. Subject: SST on the Air! (plus construction notes)
11. Subject: SST-40M On the Air (plus output power comments)
12. Subject: 20 Meter SST done (plus construction comments/toroids, etc.)
13. Subject: SST Field-Test notes From the Wilderness Engineering Lab
14. Subject: SST Mods Text files Available from Ken Brown, N4SO
15. Subject: Spectrum analyzer test of an SST
16. Subject: HELP, my SST howls
17. Subject: SST-Lucky #13!  (next time sockets)
18. Subject: Re: HELP, my SST howls
19. Subject: SST-13 (problem with the audio level of the <sidetone>)
being very hot)
20. Subject: Re: SST-13  (problem with the audio level of the
"sidetone" being very hot)
21. Subject: Re: SST-13 (RIT board for the NE4040 for use in SST)
22. Subject: SST Howls (optional DC filter can be installed to prevent
the oscillation)
23. Subject: SST howells  (Another thing you can try)
24. Subject: SST Howls (Update) < Terry (W0OFR) mod worked!>
25. Subject: SST & KC-1
26. Subject: Re: SST &KC-1 (Is your ground lead short?)
27. Subject: SST 20 - de N3XRV (sounded a bit muddy (400Hz?) so I
changed)
28. Subject: In praise of the SST-20 (alludes to: Dave-W6EMD's
mods -- and one of my own)
29. Subject: Re: Noise reduction w/ LM386
30. Subject: BuzzNot noise blanker (installed it in my SST on 20M)
31. Subject: Re: SST ABX Mod
32. Subject: Using TiCK with the SST
33. Subject: More TiCK/SST Mods
34. Subject: Another SST is Born
35. Subject: Re: Fw: SST Tuning Range
36. Subject: Re: SST Tuning Range
37. Subject: SST not a toy!/SST mods summarized...
38. Subject:  W6EMD mods summary
39. Subject: LM386
40. Subject: Re: LM386
41. Subject: Re: SST-20 mods query from AL7FS (VXO Mod)
42. Subject: SST 2 diodes mod.
43. Re: SSTs Changing Headphones
44. Subject: SST Varactor Switching
45. Subject: SST VXO Problem
46. Subject: Re: SST & TiCK
47. Subject: "Choking" the SST
48. Subject:  Re: SST Tuning Mod revisited
49. Subject: The HB Sprint and the SST
50. Subject: SST-Internal Batteries
51. Subject: "Potential" Super SST
52. Subject: Re: "Potential" Super SST
53. Subject: Re: SST - working (replace the PA with an MRF 237)
54. Subject: SST for WWV 10.000 Mhz
55. Subject: Re: SST/40 Question (SST seems to drift a bit)
56. Subject: Simple Superhet Transceiver SST
57. Subject: SST/20 Question (very (*VERY*) loud blast of noise.)
58. Subject: SST-40 (change C10 to 22pf to increase side tone )
59. Subject: sst (Lots of notes from N6KR, Wayne)
60. Subject: SST 20 mods, thoughts...
61. Subject: Re: SST 20 VXO range
62. Subject: sst 40M audio problems-howl
63. Subject: Re: SST Mods URL (Fall issue of NorCal QRPp has my SST
mods)
64. Subject: Re: SST: Greatly improved VXO Range (thanks, N6GA!)
65. Subject: SST: Greatly improved VXO Range (thanks, N6GA!)
66. Subject: SST VXO Range (Thanks W6RCL!)
67. Subject: SST XCVR SURVEY: your input needed for next release
68. Subject: SST Coyote Killer -- One Easy Step
69. Subject: Expanded SST Freq Coverage
70. Subject: SST problem (most common parts for failure when hooked up
backwards)
71. Subject: Re: SST problem
72. Subject: XMAS SST and winding Toroids.
73. Subject: Re: SST Frequency Range Modification
74. Subject: SST (Discrepancy on rfc-2 (1mh)
75. Subject: Just-built SST and Frequency Range
76. Subject: just-built sst and Frequency Range answer
77. Subject: SST Mods - xtal filter
78. Subject: Another SST on 20 meters -- and a few questions...
79. Subject: Re: Another SST on 20 meters (answers)
80. Subject: SST AF Gain and Monitor Tone Problem identified
81. Subject: Frequency Range Adjustment Parts change
82. Subject: SST not quite there, help (freq. Range and AF levels)
83. Subject: Moving SST to 15mtrs
84. Subject: Move 20mtr SST to 15mtr: component values (also 87)
85. Subject: sst vxo (to extend vxo range)
86. Subject: SST sidetone (info from N6KR, Wayne) via AB7CE
87. Subject: moving SST to 15mtrs (another component change) (see 84)
88. Subject: TiCK Audio in SST? (Question but no answer: Ask Steve?)
89. Subject: Mounting a Tick/K8+
90. Subject: Another SST lives (Frequency Range issues)
91. Subject: NC 40A versus SST - per N6KR Wayne
92. Subject: AW: alternate crystals for SST/40
93. Subject: Re: SST/40 bandwidth issues
94. Subject: Tick keyer into SST (will have to ask for the solution)
95. Subject: Re: sst question... 8V to NE612's and LM386.

1.  Subject: SST parts list/schematic error: output low-pass filter
     Date: Wed, 30 Apr 1997 08:54:11 -0800
      From: svecbrdk@well.com (L.Svec,W.Burdick)

There's an error in the SST schematic and parts list.  For the 40 meter
SST, L2 and L3 should have 18 turns, or approx. 1.3 microhenries.  These
are the same values used in the 40A and Sierra.  (Thanks to Bob Parks,
K6AEC, for catching this.)

Also, the crystal filter circuit has been improved since I wrote the
article, and now has L-C impedance transformation at either end.   I'll
post the new values for this circuit soon.
Wayne
N6KR

2. Subject: SST article typo: 40m novice-band version VXO range...
      Date: Wed, 30 Apr 1997 20:37:41 -0800
      From: svecbrdk@well.com (L.Svec,W.Burdick)

...is about 7.105 to 7.115, not 7.110.

Wayne
N6KR

3. Subject: SST: First production unit completed!
      Date: Wed, 14 May 1997 01:49:50 -0800
      From: svecbrdk@well.com (L.Svec,W.Burdick)

Hi all,

I just built the first SST using the revised schematic, production PC
board and cabinet.  Looks and works great.  Made three test QSOs late
this evening (AZ, TX, WA), all coming back on the first call. I'll try
to hook up with a local tomorrow to get a detailed signal report.

I built the 40-meter version first, but I'll build 30 and 20-meter
versions ASAP.  Some preliminary observations on the 40m unit:

* 2.3W out max at 14VDC (this can be increased with one resistor change)

* QSK is fast enough to hear between the dots at >35WPM, with no thumps

* filter bandwidth is about 300Hz at -6dB; peak is near 600Hz

* opposite sideband suppression is >50dB (better measurement later)

* noise floor is extremely low; "sounds like"   -140dBm, but I'll
  post an actual measurement later  (let's put it this way:  with the
  antenna disconnected, I hear nada!)

* quick test with the KC1 showed no audible receiver interference w/KC1
  running

* turns out that the "S-meter"/AGC LED was supposed to be a
high-efficiency   red type, not a regular red type.  I have to call Bob
Dyer first thing  tomorrow to have him change the Mouser order :)
Could have been worse....

<material deleted>

I'd like to once again thank those of you who ordered early for being
patient.  Doing things right takes time!

73,
Wayne
N6KR

4. Subject: SST transceiver theory note: receiver front-end response
      Date: Wed, 21 May 1997 08:01:14 -0800
      From: svecbrdk@well.com (L.Svec,W.Burdick)

In the SST article in QRPp, my explanation of how the SST's receiver
front-end filter works left too much to the imagination.  Funny how when
you take away some parts, the thing gets more complicated  ;)   Here's
how it works:

C1 and RFC1 actually form a *series-tuned* circuit, with RFC1
effectively connected to AC ground by C3 (.01uF).  Since the signal is
shunted to ground by C3, the load for the tuned circuit is U1 (NE602),
via C2 (5pF).
At the junction of C1/RFC1, the impedance is very high, and C2 provides
a good match to the 1500-ohm input impedance of U1.  On transmit, D1
shunts C1/RFC1 to ground so the series-tuned circuit has no effect.

When the series-tuned circuit is considered together with the low-pass
filter (C34/35/36 and L2/3), you find that the overall response on
receive is much more complex than with the series-tuned circuit alone.
It is a double-humped band-pass response, with the second hump's
location dependent on where the knee in the low-pass filter curve is
located.  The 5-pole LPF greatly attenuates the image response, which on
40m is around 15.04 MHz.

Ideally, you want the low-pass filter's knee to be at the same location
as the peak of C1/RFC1.  While it is possible to select components for
the low-pas filter that result in an optimal band-pass peak at the
operating frequency, this compromises transmit performance.  As an
example, consider C34=C36=1000pF, C35=1500pF, and L2=L3=1100nH.  These
values work well on receive, but show a high SWR and excessive ripple on
transmit.

Modelling

If you're interested in modelling this circuit, you'll need to also add
in the parasitic capacitance for RFC1 (about 6pF in parallel), as well
as about 4pF for pin 1 of the NE602.  On 40 meters, C1's value is around
24 pF at resonance; RFC1 is 15uH.

For the low-pass filter, I used C34=C36=330pF, C35=820pF, and
L2=L3=1.4uH, which provides a good match from the 2N3553 to a 50-ohm
load.  This places the low-pass knee somewhat above 7MHz.  You may want
to plug in the low-pass values I mentioned earlier to see the effect of
moving the knee down in frequency.

In order to make the model match reality on receive (with the actual LPF
values), I had to include some capacitance for the zener diode and the
2N3553's collector.  I used about 400pF, which may be on the high side,
and eventually I'd like to use a more accurate figure.  (If anyone else
tries to model the circuit, please let me know.)  In the real SST, the
second hump is near 8.5MHz and about 10dB below the 7MHz peak of the
series-tuned  circuit, and the model agrees when I add the extra 400pF
at the zener side of the LPF.

73,
Wayne
N6KR

5. Subject: SST: First QSO on 30m version (WL7VO), plus misc. factoids
      Date: Thu, 22 May 1997 01:13:57 -0800
      From: svecbrdk@well.com (L.Svec,W.Burdick)

More SST news (all good) from SST headquarters in Belmont, CA.

I finally had a chance to put the 30m version of the SST on the air.
Conditions were marginal, but I hooked Dick, WL7VO, in Chicken, AK on
the first call.  439 report--not bad for 2W and a vertical.  No luck
calling the ZL4 after that....not yet, at least.

Here are a couple of measurements taken on the completed 30-meter
version w/13.8V supply:

Transmit power out, max:   2.7W

Transmit PA efficiency:    77% at 2.O W out

VXO range:                 10.105-10.118  w/MV209 varactor
                           10.097-10.112  w/MVAM108 varactor

    Note: High end of VXO range can be moved up to
          10.123 with an inductor change

Receiver selectivity:      approx. 300Hz at -6dB (AGC off)

Wayne
N6KR

6. Subject: KC1 FREQ. COUNTER NOTE (w/SST): Simple way to improve VFO
signal
      Date: Tue, 3 Jun 1997 00:22:35 -0800
      From: svecbrdk@well.com (L.Svec,W.Burdick)

Hi all,

The frequency counter section of the KC1 is typically coupled to a
strong VFO or VXO using a small capacitor.  However, in the SST, the VXO
signal is both high in frequency and low in amplitude, so I needed a
different method.  The technique I'll describe may work in other KC1
installations, too.

NOTE:  These instructions will be included in the SST manual.

Here's the trick:

Instead of connecting the KC1 directly to the VXO, I connected it to the
output of the receive mixer's on-chip buffer (U1, NE602 or NE612, pin
7).
Using this buffer effectively isolates the VXO from the KC1.  However,
due to the low VXO amplitude, a large (100pF) coupling cap is needed
from U1 pin 7 to the KC1.  This large cap causes the KC1 to load down
the buffer, reducing its output voltage.  What to do?

An often-used trick with the NE602 to improve oscillator starting is to
put a resistor from pin 7 to ground.  What I discovered is that this
trick also stiffens up the buffer, allowing it to tolerate the large
coupling cap for the KC1 without much reduction in signal.  (The current
drain of the '602 goes up slightly when you do this--less than a
milliamp.)  There is no other apparent effect on the NE602's
performance.

Besides using the trick above, there are a couple of other steps you'll
need to perform when installing a KC1 in an SST.  Here's the complete
list:

1.  Change R3 on the KC1 from 3.3K to 470 ohms.  This greatly improves
the gain of the KC1's on-board VFO amp at high frequencies.  (It also
adds 3mA to the KC1's current drain.  Can't get something for
nothing....)

2.  Use a large value for the VFO coupling cap (Cv).  100pF seems to
work fine.  Connect the SST to pin 7 of the receive mixer (NE602)
through Cv as shown in the KC1 manual.  This is the normal connection
point, indicated by "CTR" on the SST PC board.

3.  On the SST, add a resistor from pin 7 of U1 to ground to lower the
impedance of the NE602's on-chip buffer.  15K will do the trick.

4.  Other aspects of the KC1 installation in the SST are similar to the
NorCal 40/40A, except that I recommend NOT using the KC1's MUTE output.
Just leave it disconnected.  As for the sidetone coupling cap, try
.01uF.

The KC1/SST combination installed as described draws 22 to 23mA from 12V
when using headphones.  You can shave a couple of mA by substituting a
"micropower" 5V voltage regulator for U2 on the KC1.

73,
Wayne
N6KR

7. Subject: SST #1
      Date: Mon, 9 Jun 1997 14:29:01 +0100
      From: adams@chuck.dallas.sgi.com (Chuck Adams)

Gang,

<material deleted>

Doug sent me email saying that he had good news and he had bad news.
Good news --- he was bringing SST #1 from the production of kits and I
was going to get to build it.  Bad news --- the rig was his and he gets
to keep it.  :-)  followed by  :-(

<material deleted>

After dinner Doug and I head for the house which is on the other side of
Dallas from the hotel.  We get setup and here is the scenario.  We have
a complete kit (many thanks to Wilderness Radio and Bob Dyer for doing
this) but the manual was not back from the printers or whatever, so all
we have is a bag of parts and a hand written parts list that Doug did
from the only copy of a list that Bob had.  :-)  Now, there was a
schematic in the Dec issue of QRPp from NorCal, but that is on the other
side of the house, for the time being.  So Doug calls out the part
number, say R1, and hands me the X-ohm resistor and I install it using
only the silk screen parts numbers.  It takes us a little of 1.5 hours
or so to do this.  Time may vary..... etc.  Can't do a review of the
manual as I have not seen it. But you don't need the manual if you have
the parts list as witnessed by the building that took place for this
rig.

Parts are good quality and the board is excellent.  More detailed review
to follow when I get my 30M version.  Only problems encountered and they
are minor, but be warned.  Board has two R12 labels.  One should be R1.
You won't get this mixed up as one is 1/8W resistor and the other is
a board mounted variable for the RF gain.  No biggie.  The other is the
PC board mounted slide power switch has the three switch connections and
two legs that need to be soldered to the board.  The two legs are
slightly closer together than the holes on the board, so you have to
file/scrape the inside area of the legs to get a neat fit, but
experienced builder  and careful builder will lose just a little time in
doing this.

There are two trimmer caps to peak receiver input and to tune a LC
bandpass on the transmitter side for the only two adjustments for tuning
up the receiver and the transmitter.  I found that the leg separation on
the parts and the board are slightly off and the caps did not sit flat
on the board and the pins did not protrude all the way out the bottom
of the board, but they did solder nicely anyway.

After getting the board assembled and using the toothbrush to remove
the water soluable flux we are now ready for the smoke test.  So get
the gel-cel and measure about 12.33V or so and attach the power
cable we are ready to fire the puppy up (it is smaller than the NC40a)
and see how it plays.  Power on (the power switch is in the down
position gang) and we hear a hiss in the headphones.  Good sign and
I don't hear any frying or smell any thing burning (that comes later).
Get the Tek 191 RF generator and sweep the 20M band (did I tell you this
SST was for 20M?) and hear a signal.  Proceed to peak (at this point I
did have to treak down the hallway to the bookcase and get the QRPp
issue with the schematic) the receiver input.  Seems to be sensitive
enough.

Now get OHR WM-1 and dummy load and peak output of transmitter.  Getting
about 1W out.  Now at this point in writing this, let me predict.  We
are going to see tons of mods for this rig or add-ons 'cuz there are not
many serious milliWatters in this group.  :-)  Output test at this time
is at a battery voltage of 12.3V or so and I did not have rig in my
possession long enough to do the detailed K5FO experiments, so later
we'll see and remember this is at 20M where things get a little more
difficult at the RF level.

With Heath freq meter we get a range of 14.045 to 14.059MHz, so not bad
for VXO again on 20M.

During this building and testing I had turned on the Philips PM-3266
scope to look at waveforms and use for peaking.  At about the time we
powered up the SST and were peaking stuff and at the time I started
RF output I heard a 'pop' and then the smell of something burning.
I probably lost a heartbeat there somewhere for fear that I had
personally fried something with the screwdriver that I was using to
key the rig (hey, you didn't expect me to go one more time across the
house to get a keyer, paddles, and cables and come back and lose all
that time, did you?  I knew you didn't.).  Well, it is another prime
example of what I call the 'visitor effect', known to this group as
Murphey's Law.  The scope power supply decided to show off for Doug
and went belly up.  Not to worry, got a Tec 475 at the HamCom fleamarket
and we'll let you know later in the week or early next week on both
the condition of the insides of the Philips and the Tek 475.

Doug carried the SST around and used it for show-and-tell all over the
place in Arlington and Dallas.  :-)  Sunday afternoon after the meet
he and I hooked it up to a real antenna and heard VE5, EA1, EA2, and
all up and down the east coast and central US.  I picked a clear freq
and called CQ on and off for 30 minutes or so, but noone worked.
Band may have not been in good shape for QRPp as I was doing 900mW at
the time as measured on the WM-1.

Because of the time constraints, I don't have a relative comparison
on RCVR sensitivity to other rigs, so I'll leave the 20M version for
someone else to do.  I'll do the 30M and we will see postings on
others experiences.  That is partly what this group is all about.
Selectivity seems to be excellent from first impressions.

Doug wasn't about to leave the rig here in TX (you know how the CA vs.
TX thing goes) for any period of time, so at the time of this posting
Doug and JoAnne are on a flight to KS and the SST rig is on its way
to a worldwide adventure over the next year.

Thanks to Doug for giving me a chance to see first hand what we can
expect to see from Wilderness Radio shortly.  It was fun kit to build
and the early buy of $69 looks like a good deal and our thanks to
Wayne Burdick for the design and Wilderness Radio for the production
of the kit.
<material deleted>
FYI
dit dit
Chuck Adams  K5FO CP-60 adams@sgi.com  http://reality.sgi.com/adams/

8. Subject: re: SST #1; how to increase power
      Date: Tue, 10 Jun 1997 08:13:09 -0800
      From: svecbrdk@well.com (L.Svec,W.Burdick)

Folks, Chuck and Doug didn't have the SST manual to look at, but you
will. The manual has a few suggestions for increasing power output,
including the following:  reduce the value of R10 from 220 to 150 or
even 120 ohms.
At 14V, expect about 2W out or more on each band.

I expect Bob to begin shipping the kits in a day or two.

73,
Wayne
N6KR

9. Subject: Re: Extending the SST Frequency Range
      Date: Wed, 11 Jun 1997 08:43:05 -0800
      From: svecbrdk@well.com (L.Svec,W.Burdick)

Hi Paul,

To get 40 kHz from the SST you would have to modify the VXO, making it a
VFO instead.  The 40-meter version is the only one that this would work
on, since it's the only band where the VFO freq. would be low enough to
be stable (i.e., about 3MHz).  I have not attempted this, partly because
the rig is not inteded to be a be-all radio.  I'm sure someone will,
eventually.

You'd have to use the varactor tuning, still, but add a large toroid and
a few polystyrene caps, then hand-adjust the toroid until you get to the
desired range.  One problem is that the VXO tuning pot is a small one,
not really suitable for tuning a wide range because it is mechanically
not as "clean" as a larger pot.  You might be able to find a small 10-
turn pot that fits in the same space, but it won't be easy.

73,
Wayne

>Wayne:
>
>Do you think it will be reasonably possible to extend the frequency
range >of the SST in a similar manner as the Norcal 40?  In a previous
posting, >you indicated that limited extended coverage was possible by
"bending" a second crystal or varactor position and adding a switch.
>
>It would sure be nice to have the 40M version cover 40 or 50 kHz!  What
do
>you think?
>
>-Paul, W9AC  (Ex-N9AZ)

10. Subject: SST on the Air! (plus construction notes)
      Date: Thu, 12 Jun 1997 20:48:17 -0600
      From: "Bob Follett" <bfollett@ditell.com>

Gang:

>From Post Office delivery this afternoon to now -- 4.5 hours
construction, the
SST is on the Air!

A Quick construction report:

1.  I don't think we will be generating as many modification/how do I
change this? messages with this rig as the 40'9er or 38S.  Of course
there is always room for the keyer/noiseblanker/frequency
readout/tuner/battery and solar charger additions :-)

2. I found zero errors in the manual.

3. I do have an accurate L/C meter now, and found I needed one T removed
from L2 & L3, the output filters, to get down to specified value.

4. I found the BFO too low in frequency.  Wayne mentions using a trimmer
instead of a fixed cap, but I reduced the 33pF to 22pF and got it about
equal to the side tone, where I liked it.

5. The frequency range, using the 108 varacter, is 7.027 to 7.039kHz.
I'll try to raise/expand that tomarrow (You really shouldn't widen the
tuning range -- with the very sharp filter and small tuning knob, the
signals pop in and out as it is. Perhaps Wayne's idea of using both
diodes with the s/w is a good answer, but all I want to do is raise the
freq. up to 7.043+

6. I matched the IF crystals and caps to optimize the IF filter design
--- Probably not a good idea.  My filter is VERY narrow currently --
guessing, in the 200-250hz range.  I'll either widen with different
caps, as Wayne outlined, or add the VBX which I have on both my Sierra
and 40A.

7. The Xmit tuned up immediately to between 2.6 to 2.8 watts (I need to
measure with the scope instead of the WM-1)  Very nice!  Sidetone is
totally w/o clicks/thumps, and other assorted garbage.

8. Needless to say, with VXO, the rig is very stable. Oh yes, and the
AGC really works well.

Now to add a keyer, 9V supply, swap out the voltage regulator for 9V
operation, etc. Oh yes, and the great paint-the-case debate. (Maybe we
could get a group rate on a mass-anodizing somewhere) I'll have the
front and rear panels scanned in to CorelDraw 5, if anyone needs them in
that format. (can try .TIF, but generally don't like the conversion to
bitmap)

In summary, a great rig!  Thanks Wayne and Bob D. I am really looking
forward to taking it backpacking.  I think my PL259 plus BNC adapter
weighs more than the rig!

73, Bob
----------------------------------------------------------------
Bob Follett  AB7ST, QRP-L # 129, NorCal, ARCI, 10-10, ARS
2861 Estates Dr.        VOICE: 801.649.6457
Park City, UT 84060     E-mail: bfollett@ditell.com

11. Subject: SST-40M On the Air (plus output power comments)
      Date: Sat, 14 Jun 1997 03:47:30 -0400 (EDT)
     From: Steve Bornstein <saborns@freenet.columbus.oh.us>

G'day Gang,

Completed and tested my SST-40M rig in the wee hours. Rig tunes 7030 to
7039.9 with D4B installed. (Am going to move it up a bit with D4A).
Output power is about 2.5 watts with R10 at 120 ohms (Operating on
13.5v).
Power adjustment pot will adjust power down to nil. Phones audio is
sufficient (using Yaesu phones). Made first contact with WB4KKL in FL at
0620 hrs Z. A nice haul from Columbus, OH. Sigs varied from initial 459
to 589. FL station was troubled by static crashes. Painted enclosure by
first spraying with zinc chromate primer followed by black for enclosure
halves and grey for front and rear panels. I will report on further
progress, but first impressions are all positive. Assembly is a snap and
manual is excellent. Given it's very small size and minimal current draw
the SST is an ideal take along rig.

73 DE K8IDN STEVE QRP-L 331, ARCI 9059, NORCAL 1717, MIQRP, FISTS 2441,
GQRP 8332, CQRP 1

12. Subject: 20 Meter SST done <plus construction comments/toroids, etc.
      Date: Mon, 16 Jun 1997 00:45:57 -0400 (EDT)
      From: WD6BOR@aol.com

Just a quick report to the list about the 20 meter version of the SST
that I just finished. It works great!

I started the kit Wednesday or Thursday evening and stuffed the board in
just over two hours. Friday I wound the toroids during lunch after I
finished my sandwich and cookies. last night I soldered in the toroids
and cleaned the board before bedtime. This afternoon I connected it up
to the power supply and an antenna and aligned the receiver, then put it
on a dummy load and peaked the output. All together I figure it went
together in just a little over four hours. Piece of cake.

This comes as no surprise after having built Wayne Burdick's Norcal 40.
Wayne's method of mounting eveything on the board and the high quality
of that board and the parts supplied make this an excellent kit for a
first time builder. Very easy, well written manual and, as always, that
wonderful kick when it comes to life as soon as the switch is thrown.

I measured the toroids as I wound them and found RFC5 was 17.5 uH and L2
and L3 came out at .88 uH with twelve turns. Ten turns brought them both
down to just a little over the specified .6 uH and the power out and
resultant waveform looked great.

Power out at 12.0 volts was 2.25 watts and at 13.5 volts was 2.9 watts.
After trimming C28 the waveform was a perfect sine wave. The AGC worked
fine as I tuned around as evidenced by the blinking LED and indeed did
indicate power output as I transmitted.

I found that my tuning range with the MVAM108 and 6.7 uH RFC3 was 14.032
to 50. I tried a 5.6 uH chocke and got .041 to .050. The MV209 gave me a
range of .042 to .058 with the 6.7 uH and .049 to .060 with the 5.7, so
I stayed with the original choke to maintain the greater tuning range.
You'll just have to look for me below.

The case went together without a hitch and will look great with that as
yet undecided paint job. Maybe Wayne will extend his contest to the
August meeting.

Two thumbs up, four stars and a grand prize for this one. The SST has my
endorsment.

Darrel, WD6BOR

13. Subject: SST Field-Test notes From the Wilderness Engineering Lab
      Date: Tue, 17 Jun 1997 07:12:23 -0800
      From: svecbrdk@well.com (L.Svec,W.Burdick)

Early results suggest that the VXO range on the 20m SST is lower on
production units than on my original prototype.  I'm still looking into
this.  Meanwhile, you can reduce the size of the VXO choke and move the
range up, although this will decrease total range.  There may be other
ways to move the range, such as reducing the values of the feedback caps
in the VXO.  If anyone beats me to it, please post your results.

Yup, there are some holes in the cabinet that aren't perfectly lined up,
although none are show-stoppers.  I admit it, I did that drawing at 3AM.
:)   Next rev. will be much closer.  This is why we do field tests.

RFC5's value is a misprint in the P/L.  Please wind using the indicated
number of turns.

All of the other toroids should also be wound as I indicated in the P/L;
I'll measure the actual values and modify the P/L accordingly.  I may
also change the windings by one turn in some cases, but this shouldn't
affect performance significantly.

Finally, I have heard one report of hard keying (as heard in the
headphones).  This is perhaps unavoidable due to the simplicity of the
T/R circuitry, but if it bothers anyone, try using an 8-50pF trim cap
for setting the TX offset as decribed in the troubleshooting section.
Normally this method is used for modifying the TX offset pitch, but
moving the TX pitch also changes the monitor tone attack and decay
characteristics.

Other than that, so far so good--no DOAs that I know of!  Thanks for
getting those SSTs up and running.

73,
Wayne
N6KR

14. Subject: SST Mods Text files Available
      Date: Sat, 02 Aug 1997 17:52:42 EDT
      From: n4so@juno.com (charles k brown)

A  compiled text file on SST Mods is here.
Ask for SST mod file.    Approx. 16,000 bytes  long.
from:  n4so@juno.com

Also about 4 files on the LM386 noise reduction.

Ken Brown, N4SO
QTH nr Mobile, AL/ EM50tk
qrp-l #622
n4so@juno.com
15. Subject: Spectrum analyzer test of an SST
      Date: Sun, 13 Jul 1997 19:58:49 -0400 (EDT)
      From: Mike Czuhajewski <wa8mcq@u1.abs.net>

Back on 18 June (Daily Digest 761, message #21579), NA5N gave a
detailed technical report on an SST.  Among a whole lot of other
things, he mentioned the harmonic suppression seen on a spectrum
analyzer.  A while back, WA4KAC (Walt Thomas) let me borrow his
40M SST and check the spectrum at work.  I went into it in more
detail, measuring both the second and third harmonics at a variety of
power supply voltages.  Here are the details in case anyone is
interested.

Walts rig is pretty much stock, although he did experiment with a
variety of final transistors and ended up with a 2N5262 that I gave
him once, since it provided a bit more power.  He mentioned that he
simply wound the toroids as specified in the manual and did not
experiment with compressing and squeezing the turns to get maximum
power.  (I wanted to keep the rig longer and remove the coils and caps
in the filter to check the actual values, but he wanted to get the rig
back on the air.)

Equipment setup--HP E3630A variable DC power supply, HP 8590B
spectrum analyzer, .Weinschel 30 dB attenuator (50 watt rating!)
model 24-30-34.  The output of the SST was fed through the
attenuator into the spectrum analyzer.  Power levels given are in dBm,
or in relation to 1 milliwatt at 50 ohms, and were later converted into
watts.  Precise attenuation of the Weinschel was not checked since I
wasn't interested that much in the fundamental power, just the
harmonic suppression, and is presumed to be  the nominal 30 dB.  The
harmonics are given in negative dBc, or dB below the  carrier level.

DC volts        Power   Power   2nd harmonic    Third harmonic
                dBm     watts   -dBc            -dBc

13.8            34.4    2.75    37.3            61.3
12.0            33.2    2.09    37.4            61.0
11.0            32.48   1.77    37.44           60.8
10.0            31.59   1.44    37.7            60.0
9.0             30.85   1.21    37.66           59.55
8.0             29.53   0.90    37.77           58.8
7.0             28.27   0.67    37.76           58.0
6.0             27.1    0.51    37.62           57.5

Although the sweep on the analyzer was set  wide enough to see
higher harmonics, they were lost in the noise level (which was around
70 dB below the carrier level when the voltage was set to 12.0).  No
attempt was made to monitor the signal for quality or otherwise check
performance at the various voltages.  The sole purpose of the test was
to observe the harmonic suppression.  Interestingly, the second
harmonic remained relatively constant (and easily legal since the FCC
requirement for under 5 watts is 30 dB minimum), while the third
harmonic showed a steady deterioration  as voltage went down.   I'm
not going to worry about that too much, considering that it still
exceeds the FCC spec by at least 27 dB :-)

73 and Queue Our Pea DE WA8MCQ          wa8mcq@abs.net

16. Subject: HELP, my SST howls
      Date: Tue, 15 Jul 1997 22:18:21 -0700 (PDT)
      From: Kory Hamzeh <kory@avatar.com>

I just finished build my 30M SST, it seems to work well, except for the
fact that the receiver starts to howl (go into feedback or oscillation)
when I tune to a strong signal and the volume is turned all the way up.
If I back down on the volume, the howling stops. While it is howling,
the AGC LED is pegged.

This is not a stock build, I've done the following mods:

1. The PA is a MRF237
2. C10 is a 50pf trimmer. What is the correct procedure for determining
the optimum setting for C10?
3. I've done the ABX mod as described in the SST manual.
4. I've installed a 39uh choke between X4 and C10.
5. I've removed one turn from L2.

Other than that, its pretty much stock! :-)

The audio sounds a bit muddy, as compared to my Sierra. Is this normal?

Any help would be greatly appreciated.

Thanks,
Kory
AC6RN

17. Subject: SST-Lucky #13!  (next time sockets)
      Date: Wed, 16 Jul 1997 01:35:29 -0700
      From: talljazz@teleport.com (Dan Presley)

Lucky #13 SST 20 is now alive & well (I think!). This is the kit I
recieved as a prize for the "Bumblebee" event  (to be held July 27) -I
was the 13th person to sign up for the event through the Adventure Radio
Club. Anyway, I finally finished the radio, and discovered I had
intalled IC U5 backwards!I was able to unsolder (next time, sockets!),
and even though I didn't think the chip would withstand being yanked on
and slightly chipped (no pun intended), I was able to reinsert it
correctly, and it seems to work fine.Tuning range is about 14040-058 w/
a 4.7 uH & a 1uH together at RFC 3 , so I may try to lower it a little
more to move the range to above 060. Please listen for me tomorrow (Wed
7/16) at about 1700-1900 UTC around 14055 +-. This rig will be "Bumble-
beeing" if all goes well! Thanks again to Russ & crew for the nice
prize, and Russ, I will be contacting you soon        for more detail on
our 'secret location' for July 27!
Dan N7CQR

18. Subject: Re: HELP, my SST howls
      Date: Wed, 16 Jul 1997 11:07:27 -0700
      From: chunt@macromedia.com (Christian Hunt)

I have a similar problem on my 40m SST. If I have the AF gain fully
clockwise and I key, after releasing the key, I get a howl that
gradually fades away. It's loud enough to cause a buzz in my headphones.

Mine is pretty much stock except has a wider filter. This doesn't seem
to be the cause as the howling occurred without it as well.

73, KF6IHU

19. Subject: SST-13  (problem with the audio level of the "sidetone"
being very hot)
      Date: Thu, 17 Jul 1997 00:41:10 -0700
      From: talljazz@teleport.com (Dan Presley)

Well-first QSO w/ my SST-20-13 was about 10 blocks away! But,it works
quite nicely.A few comments- freq coverage is from 14052-060 with 4.7uH
choke for RFC 3, and 14044-055 with other varactor (I have them
selectable with toggle switch mounted on the front). The mod for tuning
linearity (18K resistor across R4) works very well, and I had no trouble
with sharp tuning. Audio is a bit lower than I prefer, but will leave it
as is for now. I am having a problem with the audio level of the
"sidetone" being very hot, and I have to back off the audio gain before
xmit or my ears are blown off!I realize that it's actually monitoring
the output- Anyone else experience this, or is it unique? Other than
that, it recieves quite well, and I'm anxious for condx on 20 to improve
for more qsos!
Dan N7CQR

20. Subject: Re: SST-13  (problem with the audio level of the
"sidetone" being very hot)

      Date: Thu, 17 Jul 1997 08:48:28 -0400 (EDT)
      From: Chris Cartwright <ccart@dns.vidtel.com>

Dan,

I had the same thing with the 30M version.  I opened the IF filter up as
noted in the manual, and it improved the audio, and seemed to reduce the
sidetone a bit.  Or maybe I just don't need as much volume, or I got
used to it:)  I've see a few posts about the wider filter being nicer to
listen to.  I've been having a blast with the little thing, gotta get
that KC-1 in there though...  and ABX... and RIT...  and...

-- Chris Cartwright,   Technical Engineer  |      ccart@vidtel.com
--
-- N3XRV               QRP WAS 17/9 (w/c)  |      ccart@erols.com
--
-- QRP-L #655 NORCAL #1891 QRP-ARCI #????  |
http://dns.vidtel.com/~ccart --
-- WIMPS Q's=04 30M=04 17M=00 12M=00 STATES=03/00/00 DX=00/00/00
QSL's=00 --

21. Subject: Re: SST-13 (RIT board for the NE4040 for use in SST)
      Date: Thu, 17 Jul 1997 09:57:21 -0700 (PDT)
      From: Kory Hamzeh <kory@avatar.com>

On Thu, 17 Jul 1997, Chris Cartwright wrote:

>
> I had the same thing with the 30M version.  I opened the IF filter up
as > noted in the manual, and it improved the audio, and seemed to
reduce the > sidetone a bit.  Or maybe I just don't need as much volume,
or I got used > to it:)  I've see a few posts about the wider filter
being nicer to listen > to.  I've been having a blast with the little
thing, gotta get that KC-1 in there though...  and ABX... and RIT...
and...
>

Now that you mentioned RIT ....

I ordered the RIT board for the NE4040 from Dan's Small Parts. Once I
get my SST to work properly (no howling!) I will try it and let you guys
know how it works.
Kory
AC6RN

22. Subject: SST Howls (optional DC filter can be installed to prevent
the oscillation)
      Date: Sat, 19 Jul 1997 02:27:05 EDT
      From: tshilhanek@juno.com (Terence J Shilhanek)

My  SST 40m version also howled  when the audio gain was at maximum.
Looking at the application notes on the LM386 audio chip that is in the
SST, I noticed that  there is a comment that if the chip oscillates then
an optional DC filter can be installed to prevent the oscillation. The
filter is only a resistor and a by-pass capacitor placed in the lead
supplying power to the chip. I have installed the modification and it
seems to work.  The changes can be done on the etched side of the pc
board.

      1. cut the trace going to pin 6 of  U3
      2. solder a 100 ohm 1/4 watt resistor from pin 6 of U3 to the
contact next to pin 1 of U3 .
      3. solder a .1mf disc cap from pin 6 of U3 to pin 4 of U3

Terry, W0PFR

23. Subject: SST howells  (Another thing you can try)
      Date: Sat, 19 Jul 1997 14:24:49
      From: Steven Weber <kd1jv@moose.ncia.net>

Another thing you can try is adding a BFC say 470 ufd to 1000 ufd across
the raw DC power supply leads. Ideally, wire the cap directly across the
power pins of the LM386. A small resistor, say 1 to 10 ohms in series
with the plus supply pin might also help. (with the cap across the audio
amp power pins)

Steve, KD1jv....In the White Mountains of New Hampshire

"Melt Solder"

24. Subject: SST Howls (Update) (Terry (W0OFR) mod worked!)
      Date: Mon, 21 Jul 1997 17:48:22 -0700 (PDT)
      From: Kory Hamzeh <kory@avatar.com>

Thanks to Terence W0OFR, I tried the attached mod and it worked! Also,
another note, while in radio shack picking up the parts for this mod, I
picked up a Nove 43 headphone per someone's recomendation on this list.
Anyway, I tried the headphone before the applied the mod, and the
howling  does not happen with the Nova 43 (actually, there is a short
burst when the rig is first turned one, then the howling stops very
quickly).

By the way, I highly recommend the Radio Shack Nova 43 headphones. Very
nice and sensitive.

Thanks Terence!

73,
Kory
AC6RN

25. Subject: SST & KC-1
      Date: Thu, 24 Jul 1997 09:20:02 -0700
      From: talljazz@teleport.com (Dan Presley)

Has anyone had problems installing a KC-1 keyer in the SST? I have a 20M
SST and KC-1 that seems to be misbehaving-won't key consistently from
the paddle, and keeps spitting out the letter "D", and then freezing
up-sometimes it will send a string of dits until I shut the rig down. I
have isolated the paddle lines with ferrite beads & .01 caps in case of
RFI, but this still happens even with reduced power out on the SST. Any
ideas?
Dan N7CQR

26. Subject: Re: SST &KC-1 (Is your ground lead short?)
      Date: Thu, 24 Jul 1997 13:14:25 -0700 (PDT)
      From: "David D. Meacham" <ddm@datatamers.com>

Dan,
I have no problems with the KC-1 in my 20m SST. Maybe yours is picking
up some RF. Is your ground lead short?
72, Dave, W6EMD

27. Subject: SST 20 - de N3XRV (sounded a bit muddy (400Hz?) so I
changed)
      Date: Fri, 25 Jul 1997 22:49:32 -0400 (EDT)
      From: Chris Cartwright <ccart@dns.vidtel.com>

Just got the 20M SST from K7SZ, sounded a bit muddy (400Hz?) so I
changed C10 from 33pF to 18pF and sounds much more gooder :)  Set the
output to one watt, and connected it to a hamstick, stuck in the ground
in my front yard, with three radials, and came within microwatts of
working AC4YW in Florida (abt 800 mi).  Even with a bunch of repeats,
just couldn't quite get there. With a straight key no less. Guess I have
a chance at the bumble bees this weekend.  I just love this QRP stuff.
Sorry, just wanted spout off a little, I'm going back to sit in the
front yard play radio now...

Oh, for the curious: 18ma RX, 185mA TX@12V, 14.035-064 w/MV209

-- Chris Cartwright,   Technical Engineer  |      ccart@vidtel.com
--
-- N3XRV               QRP WAS 17/9 (w/c)  |      ccart@erols.com
--
-- QRP-L #655 NORCAL #1891 QRP-ARCI #????  |
http://dns.vidtel.com/~ccart --
-- WIMPS Q's=04 30M=04 17M=00 12M=00 STATES=03/00/00 DX=00/00/00
QSL's=00 --

28. Subject: In praise of the SST-20 (alludes to: Dave-W6EMD's
        mods -- and one of my own)
      Date: Wed, 30 Jul 1997 22:35:50 -0700 (PDT)
      From: Alan Kaul <kaul@netcom.com>

I can't say enough nice things about my optimized SST (using
Dave-W6EMD's mods -- and one of my own to increase the VXO tuning
14.046-14.063).

Terrific little rig!!!!  Running about 3W output, 15V AC supply.

I've had only 4-contacts -- BUT WITH FOUR DIFFERENT DXCC COUNTRIES!

K0EVZ, SM5AGI, VE4GEC and VK2KM (the SM5 lost me in Euro QRM--but the
rest of the QSO's went to completion).

Three times I answered CQ's, once someone answered mine.

All QSO's between 0420Z and 0530z on 3 different evenings.
My sigs ranged from 589 to 529.

My antenna is an A3 tri-band Yagi at about 40-feet.

Wow!

                     [<Alan Kaul, W6RCL>] kaul@netcom.com

29. Subject: Re: Noise reduction w/ LM386
      Date: Fri, 01 Aug 1997 12:56:18 -0400
      From: Randy Hargenrader <randyh@harksystems.com>

Hi Bob,
There are a couple of ways to  reduce the high freq hiss
from the LM386. One is to use a small inductor (2.2mH) in series with
the output device (spkr or headphones). Another is to play with the
feedback circuit by using a "T" circuit as the feedback circuit.(two
resistors and a cap) You can also peak the audio response by putting an
inductor and capacitor in series to ground from pin 1.

Some circuits I've seen roll off the output with R/C networks.
I have component values for the inductor/cap to pin 1 if youre
interested.
--
73, (Sir)Randy WJ4P
Knightlites  QRP-L #296  ARCI #9152  1996 40-9er High Scorer

30. Subject: BuzzNot noise blanker (installed it in my SST on 20M)
      Date: Mon, 14 Jul 1997 08:55:55 -0600 (MDT)
      From: bcutter@teal.csn.net (Bob Cutter)

I cannot say enough about the BuzzNot noise blanker.  I installed it in
my SST on 20M and it does an amazing job on my electrical noise.

Another great design from Wayne and available from Wilderness Radio.

72, Bob KI0G

31. Subject: Re: SST ABX Mod
    From: "Paul Christensen" <paulc@mediaone.net>
    Date: Sun, 22 Jun 1997 07:01:46 -0400

I just went through my notes....

In order to make the ABX mod work on the SST, you'll need to insert a 39 uH
choke (molded or toroid) between C10 and X4.  Additionally, it will
become necessary to add a 50 pF trimmer at in place of the fixed
capacitor at C10.  Since there's such a tight fit between U2 and X4,
you'll need a really small trimmer cap.  I've done the homework for you:

Mouser P/N 24AA024

This is a high quality ceramic trimmer and fits perfectly in place of
C10.

-Paul, W9AC
nnnn

32. Subject: Using TiCK with the SST
    From: "Paul Christensen" <paulc@mediaone.net>
    Date: Sun, 22 Jun 1997 07:11:35 -0400

I went out on a limb and tried something I hadn't done before.

Since the TiCK is rated between three and five volts, and the SST's
regulated voltage is eight volts, some form of voltage drop is required.

While it's possible to use the TiCK's 78L05 regulator (supplied with the
DIP-style kit), I chose to use two LEDs in series between the SST's
eight volt supply and the TiCK.  I'm not sure what, if any additonal
current is spared by not using the additonal regulator, but it was an
interesting experiment nevertheless.  If I get a chance, I'll measure
current consumption with both configurations.  Until then, I plan on
leaving it this way in mine.

-Paul, W9AC

33. Subject: More TiCK/SST Mods
    From: "Paul Christensen" <paulc@mediaone.net>
    Date: Sun, 22 Jun 1997 08:48:50 -0400

Like the Like the Wilderness KC1, the Embedded Research TiCK has he
ability to inject sidetone audio into a transceiver.  While I generally
like to keep the sidetone off and let the rig provide it's own sidetown
when available, it's still necessary to couple this audio into the rig
for programming puposes.  Embedded's Piezo alternative just doesn't cut
it for me.

The TiCK manual states a value of a 1Meg resistor for R3 for use with
the Norcal 40A.  The results in a very low sidetone audio level on the
SST.
Simply change R3 to 100K to form a more proportional voltage divider.
To my ears, this value provides a sidetone level that's "just right."
As an alternative, one could replace the TiCK's R2/R3 voltage divider
with a 100K micro-potentiometer.  then you'll have the ability to set
the level anywhere you want it.

-Paul, W9AC

34. Subject: Another SST is Born
    From: Craig LaBarge <LaBarge_C@CompuServe.COM>
    Date: Sun, 22 Jun 1997 10:04:07 -0400

Gang:

My 30 meter SST kit arrived last week and I finally had some time
yesterday to build it.  It took somewhere in the neighborhood of 4 to 5
hours to build and I encountered absolutely no problems whatsoever.  All
the parts were there, instructions were excellent, alignment was
trivial, and it worked like a champ the first time I fired it up.  The
case was a perfect fit (and even looks great with the unfinished
aluminum).

The only mod I made was to reduce the number of turns on L2 and L3 by
one.  When I originally wound them with the specified 14 turns, the
inductance measured at 10MHz seem a tad high.  13 turns brought them in
a little closer to the specified .8 uH.  I think mine measured at about
.9 or so.

Anyway, I get 2 watts out with a 13.6 volt power supply.  Stable as a
rock and the receiver has plenty of audio.  I opted to used "D4B" in the
VXO and the tuning range is as specified in the manual.

This morning I fired up the SST and heard a K5 station calling "CQ QRP"
and got him on the first call.  He was down in MS and we had a nice chat
despite some very noisy band conditions and the fact that I was pumping
2 watts into my rainspout antenna.  He gave the SST a clean signal
report.

So, Southeastern PA to MS wasn't a bad first QSO for the little SST.

I finished the SST just in time for some real field testing on an
upcoming vacation to the Outer Banks of NC.  I think I'm going to have
some fun with this little rig.  After I get back, I'll have to get it
painted and pretty it up a bit.

73, Craig WB3GCK

P.S.  The only problem with the rig is that I tend to get hypnotized by
that flashing LED on the front panel!

35. Subject: Re: Fw: SST Tuning Range
    From: "Bob Follett" <bfollett@ditell.com>
    Date: Sun, 22 Jun 1997 10:44:54 -0600

Hi Ken:

Well, its sort of in the manual....

Wayne says you can install both Varacters to cover both their ranges.
He doesn't say how to do it.

Its just a matter of finding a reall small SPDT switch, drilling a hole,
then mounting both Varacters to the switch, hot side of each to the two
outer s/w poles.  Then run a wire to the hot side of the PCB board to
the s/w center, and the ground side wire up to both ground sides of the
varacters.  Its simple, other than planning where you want the s/w on
the panel.

I ended up with mine up high enough to clear the electrolitic caps on
the PC board behind the led.

73, Bob
----------------------------------------------------------------
Bob Follett  AB7ST, QRP-L # 129, NorCal, ARCI, 10-10, ARS
2861 Estates Dr.        VOICE: 801.649.6457
Park City, UT 84060     E-mail: bfollett@ditell.com
nnnn

36. Subject: Re: SST Tuning Range
    From: "Paul Christensen" <paulc@mediaone.net>
    Date: Sun, 22 Jun 1997 18:07:36 -0400

Ken:

It's the mod suggested by Wayne in the SST's manual: use a SPDT switch
to switch between the two supplied varactor diodes.

-Paul, W9AC

37. Subject: SST not a toy!/SST mods summarized...
    From: pmeier <pmeier@tir.com>
    Date: Sun, 29 Jun 97 11:19:11 -0400

Although the SST is a lot of fun to build and operate, I have come to
the conclusion it is not a toy but a very decent rig. I used it for a
few hours yesterday during field while enjoying the beautiful weather in
a local park here in Michigan.

To preface the next statement let me state that I don't compete
seriously during the June Field Day ( I save that for the Sept. QRP to
the Field :). I go out to a local park and operate for just a few hour
to enjoy the outdoors and have some radio fun. But to my point here...
The SST is a wonderful radio which is very well designed and thought
out. I say this after spending Friday evening building it and then
taking it out to yesterday's FD event. I made 7 contacts in the first
hour on 20 meters with just about 2 watts into an SLV! This may not
sound outstanding but considering the low power, the ease in which I
made contacts in  the crowded frey and in
with relatively small 10khz of tuning space I WAS IMPRESSED!
Tuning is smooth as is the keying with no THUMPS! The audio is plenty
loud with a very nice tone. As reported in Chuck's early review the unit
went together easily and quickly. I found only one minor mistake and
that was the value given for the choke RFC5 on the schematic. It was
listed as 15uh but is closer to about 34uh. Follow the parts list and
use 10 turns for RFC5. I incorporated the mods posted here on the list
and found them all to be useful. I replaced C10 with a variable trimmer
(8-60pf). I installed the VBX mod but found I kept it about mid way
through its range. I followed Dave Meacham's mods for using a 15K
resistor across the pads of the tuning pot (for tuning linearity) and
replaced the 6.8 choke at RFC3 with a 5.6uh unit to bring the top of the
range up from 14058 to 14062. This mod reduced bandwith from 20khz to
10khz however. But then again, I mostly look for QRPers and this allows
plenty of range for "us".

I also added a KC1 keyer which installed easily and worked flawlessly
(just follow Wayne's directions in the SST manual).

All in all this is a great rig that is very small and very easy to build
and for well under a hundred bucks. In my opinion it's not a toy but
another of WAYNE'S WONDERS.

Pete  WK8S

38. Subject:  W6EMD mods summary
    From: "David D. Meacham" <ddm@datatamers.com>
    Date:  ??
Gang,
Since I posted the tuning mod on June 18, someone commented that 18k was
a better resistor value. I just got around to trying it. It IS better,
in fact, it is optimum, according to my measurements. Higher values
don't do any good, while lower values give poorer linearity. At 18k,
with dial full counter-clockwise I get 14.054, straight up I get 14.059,
and full clockwise I get 14.063. So the first half of the dial covers
5kHz, while the secondhalf covers 4kHz. Not too shabby!

In case you missed the first posting, the resistor goes across two of
the terminals of the tuning pot (from the wiper to the 8V side). I use
the  MV-209 varactor, and a 5.6uH choke (Mouser # 43LS566) for RFC3.
Enjoy!

72, Dave, W6EMD
nnnn

39. Subject: LM386
    From: lve1@inel.gov (Larry V East)
    Date: Fri, 28 Feb 1997 16:57:36 -0700

Paul -- I just read "The LM386 Cookbook" by you in the latest "Low
Down". Lots of good information there, but I was a bit amazed that you
failed to mention the use of a bypass cap on pin 7. A small electrolytic
or tantalum cap of a few uF from pin 7 to ground will isolate the high
gain input stage of the LM386 from power supply noise, hum, transients,
etc. Such a bypass cap is much more effective in this regard than the
"brute force" Vcc filter that you recommend in your note #2.

You aren't the only one to ignore this; most commercial rigs (and kits)
using the LM386 either fail to bypass pin 7 at all or use too small a
value (0.01uF or 0.1uF) to be totally effective. For example, Index labs
uses a value of 0.1uF in their QRP PLUS and increasing the value to
4.7uF completely eliminates the "thumps" in the audio output produced by
Vcc  transients when the transmitter is keyed.

I don't mean to be critical, but I just don't understand why the proper
use of the LM386 "bypass pin" seems to be overlooked by almost everyone
(in "hamdom", at least) using this device! It's even label "bypass" in
the data books (and your Fig. 2 in your "cookbook" as well).

72, Larry W1HUE/7

40. Subject: Re: LM386
    From: gsurrency@juno.com (Gary L Surrency)
    Date: Fri, 28 Feb 1997 22:39:06 EST

Amen, Larry! The LM386 data sheet shows up to a 50db Power
Supply Rejection Ratio (PSRR) with a 10uf cap from pin 7 to
ground and the gain at 20 with 6V supply and 1 khz operation.

My Ark30 had a squirrley sounding low level noise before I put a
10uf tantalum on pin 7 to ground. It might have been coming from
some of the digital synthesis circuitry and was most noticeable
when using headphones.

One glance at the LM386's internal equivalent schematic shows
why this decoupling cap is so needed. Pin 7 is right on the chip's
bias network.

BTW, on the ARK30, I placed the 10uf tantalum cap on the foil
side of the transceiver board. It just fits between the PCB and
the shield plate.

I have also found on many op amp circuit designs, that the unused
input pin ALWAYS need to be decoupled if it is not grounded or you
will invariably get keying or T/R thumps in the audio chain. Several
radios I have or have looked at omit this decoupling cap on the
resistive divider on the non-inverting input  (+ lead). The TAC-1 had
this problem on the op amp following the CMOS bilateral switch chip.
A 0.33 uf monolythic axial cap fixed it completely, and killed the
thump.

Bypass that lil sucker!

72,

Gary Surrency AB7MY
S&S TAC-1(40&80m) and ARK30, AT-11 (QRO and QRP)
QRP-L #571 Chandler, AZ (near Phoenix)Grid Square DM43BH
Az ScQRPions
nnnn

41. Subject: Re: SST-20 mods query from AL7FS (VXO Mod)
      Date: Sat, 2 Aug 1997 18:27:49 -0700 (PDT)
      From: Alan Kaul <kaul@netcom.com>
    CC:
        "David D. Meacham" <ddm@datatamers.com>

Hi Jim ... my mods are simple ... Dave, W6EMD's are a little harder.

Mine involves the VXO --- add a second 18mHz xtal in parallel (solder it
on bottom of board across the first 18mHz rock), then change the VXO
inductance to around 4uH.  I have not yet experimented with a high Q
coil, but I think using a toroid with parallel xtals would increase the
tuning range a bit more.  My molded choke coil is low Q and from Mouser
(nominal value approx 3.8uH).  VXO range is 14047-14063 using the MV 108
diode.  I'm not finished yet -- I plan to experiment a little more.

Dave's mods are a little more complex -- his e-mail address is:

                        ddm@datatamers.com

and you might ask him about them....I don't want to steal his thunder,
he's told me he's writing a piece for the next issue of QRPp.

GL and report back on your results!  73/72 de alan

                     [<Alan Kaul, W6RCL>] kaul@netcom.com

42. Subject: SST 2 diodes mod.
  Date: Wed, 2 Jul 1997 11:29:12 -0600 (MDT)
  From: bcutter@teal.csn.net (Bob Cutter)

I just finished my SST(20M) with the two diodes and a SPDT switch.  I
really
like the bandspread this gives and would encourage anyone to give it a
try.
As the bands improve it is going to get crowded around those calling
frequencies and we need to spread out a bit.

72, Bob KI0G

43. Subject: Re: SSTs
  Date: Wed, 2 Jul 1997 13:54:55 -0500
  From: wmcshan@REX.RE.ouhsc.edu (Mike McShan)

>John,
(snip)
>reciever. Maybe the problem is your headphones. Have you tried a different
>pair? 72, Dave, W6EMD

I have to agree with Dave. Changing headphones can make a big
difference.
On my NC38s, the audio is mediocre with a pair of Sony stereo phones.
However, switching to a similar pair from Radio Shack (Nova 43) results
in
a dramatic increase in volume (often to the point of uncomfortable).

Mike N5JKY
Edmond, OK

44. Subject: SST Varactor Switching
  Date: Thu, 3 Jul 1997 12:32:03 -0800
  From: "walter.b.thomas.1@pop300.gsfc.nasa.gov"
<wthomas@pop300.gsfc.nasa.gov>

For those folks using a switch to change between
the MVAM108 and MV209 diodes in the SST VXO, consider
using a subminiature DPDT switch.  Use one pole to
switch the diodes and the other pole to switch the
resistors used to make the "dial" more linear.  The
linearizing resistors will be different for the two
diodes.  This worked great on my SST40.
Dave W6EMD found 18K to work best for the MV209 on his
20M SST.  I used a 3K0 resistor for the MVAM108 on my
SST40.  Your mileage may vary, so you may have to
experiment with the resistor values.

73 Walt WA4KAC

45. Subject: SST VXO Problem
  Date: Fri, 04 Jul 1997 22:27:52 EDT
  From: kk5py@juno.com (dennis l foster)

Hello to all and hope this makes it to the list as it is my first try!
I
built my SST the day it arrived and it worked as advertised except for
one problem that I have sort-of solved.  I used the D4A diode  and found
that at the top of the tuning range the VXO shuts down.  I noticed that
I
could push RFC-3 away from X6 with what little movement it had, and the
VXO would work again.  I can also just touch X6 and it shuts everything
down until I tune to the lower part of the band spread and it starts up
again.  I have temporarily solved the problem by moving the RFC-3 to the
bottom on the board.  Touching X6 still shuts everything down but it
recovers as soon as I remove finger!  Has anyone else had this problem
and what might be the cause and the correct solution?  I think using a
lower value choke in place of RFC-3 would be the remedy but not sure!  I
just don't like having to move parts around to get things to work right.
Any and all input would be received graciously!  Also, has anyone
successfully integrated the Tick Keyer into the circuit so Tick audio is
available at the headphones?

Dennis Foster
KK5PY

46. Subject: Re: SST & TiCK
  Date: Sat, 5 Jul 1997 06:51:06 -0400
  From: "Paul Christensen" <paulc@mediaone.net>

Dennis:

Here are two reposts of my previous messages:

I went out on a limb and tried something I hadn't done before.
Since the TiCK is rated between three and five volts, and the SST's
regulated voltage is eight volts, some form of voltage drop is required.
While it's possible to use the TiCK's 78L05 regulator (supplied with the
DIP-style kit), I chose to use two LEDs in series between the SST's
eight
volt supply and the TiCK.  I'm not sure what, if any additonal current
is
spared by not using the additonal regulator, but it was an interesting
experiment nevertheless.  If I get a chance, I'll measure current
consumption with both configurations.  Until then, I plan on leaving it
this way in mine.

-Paul, W9AC
Like the Like the Wilderness KC1, the Embedded Research TiCK has the
ability
to inject sidetone audio into a transceiver.  While I generally like to
keep the sidetone off and let the rig provide it's own sidetown when
available, it's still necessary to couple this audio into the rig for
programming puposes.  Embedded's Piezo alternative just doesn't cut it
for
me.

The TiCK manual states a value of a 1Meg resistor for R3 for use with
the
Norcal 40A.  The results in a very low sidetone audio level on the SST.
Simply change R3 to 100K to form a more proportional voltage divider.
To
my ears, this value provides a sidetone level that's "just right."  As
an
alternative, one could replace the TiCK's R2/R3 voltage divider with a
100K
micro-potentiometer.  then you'll have the ability to set the level
anywhere you want it.

-Paul, W9AC

47. Subject: "Choking" the SST
  Date: Tue, 8 Jul 1997 20:49:11 -0700
  From: talljazz@teleport.com (Dan Presley)

I couldn't locate (locally) a 5.6uH choke for my 20M SST, to replace the
6.5 choke in the VXO circuit. I did find a 4.7, so was wondering if I
can
wind a few turns on it to get it up around 5.6. Anyone have a 'formula',
or
suggestions? Also, this is a smaller molded choke than supplied w/
kit-any
problems? Thanks!
Dan N7CQR

48. Subject: Re: SST Tuning Mod revisited
  Date: Fri, 11 Jul 1997 02:14:32 -0700 (PDT)
  From: Alan Kaul <kaul@netcom.com>

Hi Gang .... got home from my trip to Northern California to find
my 20M SST waiting (Bob shipped it priority mail -- it beat me back from
the
Norcal Meeting!!!!).  I know Dave Meacham has made a pretty good linear
tuning mod by soldering an 18k resistor from the tuning pot to the 8V
regulator.  I've still got his post.  And I read where someone else
changed
C10 to 15pf AND R10 to 120 Ohms -- but I don't know if that was on the
20M
version.  If anyone has any mods for the 20 Meter SST, I'd love to hear
about them before I plug in the solder iron!!

Pls and tnx and best 73/72 de alan

             [<Alan Kaul, W6RCL>] kaul@netcom.com

49. Subject: The HB Sprint and the SST
  Date: Fri, 11 Jul 1997 03:44:57 utc
  From: k7sz@juno.com (Richard H. Arland)

Gang:

Had the 20 meter SST on the bands this evening for the HB sprint. What
follows are a few observations.

1. The tuning on my SST is 30 kc with the MV-201 and 50 kc with the
MVAV-108. Unfortunately the latter does not offer coverage in the QRP
section of the band, as it stops at 14052.5 khz. Therefore I opted to
use
the narrower tuning range offered by the MV-201 varactor.

2. The stock IF BW is way too narrow. I performed the mod as outlined in
the manual and it is still too narrow for my liking. I;ll have to do
some
cap substitutions and see what I can come up with.

3. Even with the wider IF BW (after the mod) tuning was still much too
critical. There is no room for a vernier drive so out came the box of
knobs and a spare NC-40A main tuning knob was stuck on the front of my
SST. It looks a little wierd, but it does a much better job of tuning in
stations.

4. This is a Minimalist's radio. Therefore, it is designed to be used
when camping, hiking, ect, NOT in a normal hamshack. The controls are
somewhat crowded and I find that this is not a pleasurable rig to
operate
like the Sierra of the NC-40A.

5. Performance is fantastic considering that it has about 1/2 the parts
of a NC-40A and is about 1/3 the size. Wayne Burdick did one hell of a
job designing this rig. Power output with a 13.8 volt DC supply was 2.25
watts. On a 12 volt Gel-Cell power drops off to just under 2 watts.
Receive sensitivity is very good and selectivity (of the stock radio) is
so good, you often tune right past stations unless you tune R-E-A-L
S-L-O-W.

I have not tried this radio into a less-than-optimal antenna, and I
suspect, upon reading the manual, that performance will suffer
drastically if the antenna is not exactly 50 ohms at the operating
frequency. End of the month, I'll be testing this theory on the Flight
of
the Bumblebees from Lake Wallenpaupak.

73 rich K7SZ

50. Subject: SST-Internal Batteries
  Date: Sun, 13 Jul 97 18:49:47 +0000
  From: tgordish@concentric.net

QRP Folk,

Well after starting a never ending thread on Renewal Batterys, I was
discouraged from using them do to the problem with charging them while
in
the rig.  I opted for little cordless phone batterys available from
Radio
Shack.  I bought 2 packs of 3 cells and one pack of 4 cells and soldered
them all together.  They fit nicely into the SST and give 12v.  Total
rig
weight with batteries is only 11.5 oz.  Then I hooked up to the switch
and made a solder bridge accross the power switch contacts so that I
could charge the batteries while hooked up to external power and the
switch set in the BATT position.  Checked it out and seems to be working
fine.  Tried a couple of CQ's but no one was out there.  Now a couple of
questions:

1.  These batteries are rated at 250mah, will this amount of power get
me
through a 2 hour Spartan Sprint or do I need to crank the power down a
bit?

2.  What would make a good charging voltage for these 10 little
ni-cads?
Is it 13.8v like I use with my gel-cell?

Look out you Spartan Sprinters! (I hope I don't regret divulging the
secrets of my set up!) I won't be able to run the August Sprint, but
will
be bringing the rig with me while I serve my annual 35 Navy reserve days
at Great Lakes Naval Station.
72 de
Tim & Aretta Gordish
KB9LGJ & N0YDG
Yuma, AZ

51. Subject: "Potential" Super SST
  Date: Fri, 22 Aug 1997 16:53:54 -0400 (EDT)
  From: Chris Cartwright <ccart@dns.vidtel.com>

Gang,

I now have an SST for every band (except/N), no I don't want to part
with
any:) However, I got a 20M unit from Rich, K7SZ and it tunes ~14.002-052
or 14.036-065 depending on the varactor.  This seems *abnormally* wide
and I'd like to find out why, and pass it on to other SST owners.  (and
expand coverage on my other two)  And yes it's very non-linear, the
"bottom" of the dial is *very* crowded.

I have a fair compliment of test equipment but ne

52. Subject: Re: "Potential" Super SST
  Date: Fri, 22 Aug 1997 15:17:18 -0700 (PDT)
  From: "David D. Meacham" <ddm@datatamers.com>

Chris,
Why not find out what K7SZ did to it? BTW, my 20m SST xtal says:

                              ECS H
                            18.00-20
                            CHINA K5

It gives a range of 14.054-14.063 with the MV209 Varactor and 5.6uH for
RFC3.
72, Dave, W6EMD

53. Subject: Re: SST - working (replace the PA with an MRF 237)
  Date: Wed, 27 Aug 1997 16:29:31 -0700 (PDT)
  From: Kory Hamzeh <kory@avatar.com>

I was able to get 3 watts easily with a 12 volt supply. The replace the
PA
with an MRF 237 (e & c are backwards), took one turn of off L2, and used
110 ohms for r10. I haven't checked to see how much about I can put out
at
13.8v yet.

Kory
AC6RN

54. Subject: SST for WWV 10.000 Mhz
  Date: Sat, 06 Sep 1997 20:39:37 EDT
  From: n4so@juno.com (charles k brown)

The SST for 30 meters can be modified to receive WWV
on 10.000 Mhz.
I have a mod file that has some suggestions for
doing this which are by the designer.
The text file is on this computer-- ask for WWV.txt.

from:  n4so@juno.com
Ken Brown, N4SO
QTH nr Mobile, AL/ EM50tk
qrp-l #622
n4so@juno.com

55. Subject: Subject: [27051] Re: SST/40 question
  Date: Mon, 22 Sep 97 09:12:03 -0400
  From: cjl@mail09.mitre.org (Charles J. Ludinsky)

Frank, G3YCC, writes:

  In message <199709172335.TAA47088@nss2.CC.Lehigh.EDU>, Joel Malman
  <malman@BBN.COM> writes

    2. The SST seems to drift a bit more than I expected. Did anyone else
      notice this?

  I am surprised at that. Unless you have extended the tuning range
  greatly, there should be no problem.
  Have fun!

If the power supply is not quite "solid", some frequency drift will
occur.  For example, alkaline batteries (e.g., AAs) will drop sufficiently in
voltage during use to cause the output from the internal voltage regulator to
change by some 10s, or even 100s, of millivolts.  This is more than enough to
cause annoying drift and chirps.

72 de Chuck, K1CL

56. Subject: Simple Superhet Transceiver SST
       Date: Fri, 26 Sep 1997 12:01:02 -0800

http://www.fix.net/~jparker/wilderness/sst.htm

Wilderness Radio
                                      P.O. Box 734
                               Los Altos, CA 94023-0734
                               (415) 494-3806

CREDIT CARDS NOT ACCEPTED

               The Simple Superhet Transceiver
                                        SST

The SST is an optimized, superhet rig with an extremely low parts count
(only 80 parts, vs. 100 for a
38-special and 120 for a NorCal 40A).

This may be the easiest to build superhet ever, and it comes with a
miniature custom enclosure, less than
half the size of a NorCal 40A.

SST Features:

   - 2 watts out (varies w/band and supply voltage), adjustable down to
zero

   - fast, clean QSK with transmit monitoring

   - 3-pole crystal filter at a low I.F. (about 4 MHz)

   - built-in, no-adjustments AGC with received signal indicator LED

   - stable VXO coverage of 10 to 20 kHz using varactor tuning (range
varies w/band)

   - very low current drain--about 15mA

   - stable operation from 10 to 16VDC, or internal 9V lithium battery

   - works with the Wilderness KC1 keyer/ counter and BuzzNot noise
blanker.

   - both the KC1 and BuzzNot can be installed inside the SST

   - all controls, connectors, and parts mount on a single 3.0" x 3.4"
PC board

   - 1.5"H x 3.2"W x 3.5"D custom enclosure (supplied unfinished)

RECEIVER:

A superhet with a sharp, three-crystal filter, operating at a low I.F.
(around 4MHz). The receiver uses a
novel AGC circuit employing a single LED as both the detector and signal
indicator. The AF gain control
and headphone jack are on the front panel. The RF gain is rarely used in
the SST, so I put it on the back.

TRANSMITTER:

The Transmitter has *really* fast, exceptionally clean (totally
thump-free) QSK with TX monitoring, as
in the '40A. Power output is around 2 watts on all three bands with a
13.8V supply, and proportionally less
at 12V or 9V. Power out is adjustable down to zero.

Varactor-controlled VXO rather than a VFO with excellent stability.
Frequency coverage (approximate):

40m           7.032 -  7.042
40m/novice    7.105 -  7.115
30m          10.105 - 10.120
20m          14.046 - 14.064

VXO range can be increased by switching in a second varactor. All VXO
and I.F. crystals used are
*standard* frequencies available from Digikey.

The custom enclosure is about 3"W x 3.5"D x 1.5"H , and is supplied
unfinished. Since the box is so small,
we use .050 aluminum to reduce weight. (With a KC1 on the top and an
internal 9V lithium battery, the SST makes a great TFR.

PRICE AND KIT INFO:

The SST is supplied only as a complete kit -- no partials.

The kit includes a high-quality double-sided and silkscreened PC board;
a custom, unfinished .050
aluminum enclosure with hardware; all controls, connectors, knobs,
rubber feet, etc.; detailed manual;
and all parts for your choice of bands.

The price for each complete SST is $85.

ORDERING INSTRUCTIONS

1. Please enclose $85 per kit ordered.

2. For each kit ordered, you must specify the band: 40m, 40m/novice,
30m, or 20m. (Remember, this is a
VXO-based transceiver, so the rig does not cover the entire CW band.
Approximate coverage is: 40m,
7.032-7.042; 40m/novice: 7.105 - 7.115; 30m, 10.105-10.120; 20m,
14.046-14.064. Other ranges are
possible with small modifications.)

3. California residents must add 7.75% sales tax.

4. Shipping charges are extra: $3 U.S., $5 Canada/Mexico, $15 DX
(other). This is a per-kit shipping
charge.

5. Please make out checks to Wilderness Radio. We'll also need your
name, call, address, phone number,
e-mail address.

6. Send U.S. funds only (checks drawn on US banks, or an international
money order) to:

          Wilderness Radio
          P.O. Box 734
          Los Altos, California 94023-0734, USA

For more information, call Bob at:

                         (415) 494-3806

CREDIT CARDS NOT ACCEPTED

57. Subject: SST/20 Question
  Date: Sun, 5 Oct 97 19:21:53 EDT
  From: Joel Malman <malman@BBN.COM>

Group,

I finished building an SST for 20 meters today. It seems to work fine..
(first QSO: PA0IJM). Problem: every time I power the SST on, and the AF
gain and RF gain happen to be ALL the way up I get this very (*VERY*)
loud
blast of noise.

If I power the SST on, at any other AF or RF gain setting, the rig is
fine .. no loud blast.

Anyone have a clue??

thanks,

/joel   wa1qvm

58. Subject: SST-40
  Date: Mon, 06 Oct 1997 23:21:26 EDT
  From: kc4mhm@juno.com (ed miller)

Gang:
        Got the new SST-40 on the air this P.M.

Heard AR station calling CQ and he answered me on my first response. He
was QRO so I had good copy on him, he gave me a 599 for my 2 watts.  Who
could ask for any more?
  Had to change C10 to 22pf to increase side tone to where I like it.
Tunning range is 7.030 to 7.039.  Would rather have 7.035 to 7.043, will
work on that later.  Hope the fox is below 7.040 tomorrow nite.
        See ya'll tomorrow; Tally Ho.

                                                 73  de   Ed
KC4MHM@juno.com

59. Subject: sst (Oct 1996 Info from Wayne Burdick)
       Date: Sun, 20 Oct 1996 21:27:45 -0800

SST Progress Report #2: built-in keyer option (the "KC0")

L.Svec,W.Burdick (svecbrdk@well.com)
Thu, 17 Oct 1996 23:42:51 -0800

     Messages sorted by: [ date ][ thread ][ subject ][ author ]
     Next message: Nick Franco: "NHTF and Coming FoxHunt"
     Previous message: Nick Franco: "Re: FOX Novice Mortified!"

For those interested in upcoming SST kit:

I thought I'd give you a little more detail on the promised SST keyer
option, as well as a couple of other SST notes.  The SST is so compact
that
I had to plan ahead for where the keyer, speed control and paddle jack
will
go.

By the way:  I'm doing the KC0 on my own at this point--it isn't clear
whether I or NorCal will supply it.  Also, it is intended just for the
SSTs--it is not a new "product."  The KC0 name is just a reminder of its
ancestry.  More on that in a minute.

Someone mentioned the pending availability of a keyer based on the new
PIC
12XXX series 8-pin SOIC microprocessor.  For those who don't know, SOIC
=
small-outline IC = SURFACE MOUNT.  Thank you, in advance, for providing
the
world's smallest keyer, and congratulations for being first to announce
a
ham product based on the new PIC 12XXX series.

The SST keyer uses the same chip, except it's the through-hole version
(i.e., it has 8 leads--same form factor as an NE602AN or LM386N).  In my
experience SOIC parts are hard to see, much less solder, so I'm glad
someone else is doing the dirty work.  In fact, I'll bet Jeff Anderson
(of
40-9er-in-a-9V-battery-can fame) can't wait to get his hands on one!  On
the other hand, if consumer electronics conspires to make through-hole
parts go away, noone over 25 will be able to build kits anymore.  ;(

KC0 Features

Back to the KC0:  I'm porting the KC1 code to it, less the frequency
counter, which isn't needed on the SST since the dial only covers 20 or
30kHz and it will be calibrated by the user.  There's also no message
memory, since the PIC 12XXX parts don't have any EEPROM (yet).  When
they do, probably in 1997, the KC0 will get retrofitted with message memory.

The KC0 includes an input pin that lets you choose between two Iambic
keying emulations, just like the KC1:  Curtis mode "A" and Super CMOS
mode "B".  The latter is similar to Curtis mode B except the timing is
easier to use (thanks again to Bob Finch for pointing this out!).  Ya know, I
still think mode B started off as firmware accident, perhaps on a night when
the lighting was bad and there was a pet Iguana on the keyboard.  :)
But then, I learned on an old 8044 with mode "A", so I may be a distant
relative of the Iguana.  But there it is--mode B if you want it.

The KC0 will come with a VERY small PC board (< 1" square) that has the
micro,  1/8" paddle jack, and the speed control (a small pot, not a
button).  This board will plug right into the SST board using only 3
wires, and it will mount to the rear panel with holes provided.  The keyer jack
holds it to the panel and the speed pot's shaft acts like a stop to the
board from spinning around  :)

Other SST News

I'm getting closer to nailing down the custom enclosure size, for those
who want one.  It will be 2.5" wide and 4.5" deep, and just about 1.3" tall.
The 9V lithium battery fits inside, and uses 9V battery clips on the PC
board itself--no more floppy 9V battery connector with wires!  In fact,
except for the pots and some happy electrons, the SST is a no-moving
parts
radio :)

Note on the SST's audio output:  it WILL drive a speaker, unlike the
40-9er, although I'll still recommend headphones for minimum distortion.

73,
Wayne
N6KR

60. Subject: SST 20 mods, thoughts...
  Date: Thu, 9 Oct 1997 16:37:22 +0100
  From: Frank G3YCC <g3ycc@gqrpclub.demon.co.uk>

I must say I am delighted with the SST (20m) rig, but just pondering
some ideas for mods:
1       It could do with a bit more on the Rx side. Wondering whether to
add a dual gate MOSFET preamp or perhaps a balanced 741 audio preamp.
2       VFO thoughts - I obtained a 16mhz xtl and thought that instead
of the VXO, a NE601 (or 612) mixer/osc using the 16mhz and mixing with
that a 2mhz VFO, which should be pretty stable at that low freq. A
simple tuned cct would clean the o/p up and perhaps a small rf amp to
boost the o/p. This could be built in or external. The VXO could be
either left in and switched off if the VFO is used, but would be there
for compactness if required. If the VXO is not needed, it could be
modded as the VFO on 2mhz +/-.
3       The RF gain on the back is never used here, so, I could use that
as a speed control for a built in keyer...
4       The pwr switch on the back also is redundant in my case, so it
could be used to either switch the VXO on/off and activate the VFO
(above).

With the standard varicap mine tunes 14.046 - 14.056 about. Funny thing
is though, with the tuning pot at either end of it's travel, the VXO
stops working, any ideas?
The output is exactly one watt on the d/load-pwr meter.
--
Frank G3YCC GQRP 042
QRP Web Page:
Packet: G3YCC@GB7HUL.#15.GBR.EU

61. Subject: Re: SST 20 VXO range
  Date: Fri, 10 Oct 1997 14:30:35 -0400 (EDT)
  From: G3TUX@aol.com

Hallo Frank!

I still have not got around to building my SST/20 - but my pal, Hanns
DK9NL, has completed his. He replaced D4 with a BB205B and now tunes from 14041
to 14063. Hope this info is helpful.

I have downloaded the SST mod. file from your web site - many thanks.

Hope to see you at Rochdale.   73    Chris   G3TUX

62. Subject: sst 40M audio problems-howl (See Number 68)
  Date: Sun, 12 Oct 1997 10:45:22 -0400 (EDT)
  From: PULLJIM@aol.com

HELP !  My 40M SST has a howl or some kind of tone on receive.  It draws
17.5M.
Parts are placed correctly, and there are no solder bridges.
I have tried several different head phones,  all have the same results.
The howl is clearly heard even with the volume turned down.   As volume is
increased the howl is louder, and it draws 22M.  Anyone have any ideas ?

63. Subject: Re: SST Mods URL
  Date: Sun, 19 Oct 1997 17:09:00 -0700 (PDT)
  From: "David D. Meacham" <ddm@datatamers.com>

Frank,
The Fall issue of NorCal QRPp has my SST mods article on page 10. (W6EMT
is listed on the cover as the author, by mistake. It should be W6EMD.)
It's not a web site, but it has several mods!

I understand that the mags will be shipped within the next two weeks.
72, Dave, W6EMD

64. Subject: Re: SST: Greatly improved VXO Range (thanks, N6GA!)
  Date: Thu, 23 Oct 1997 23:37:35 -0700 (PDT)
  From: Alan Kaul <kaul@netcom.com>

Hi Wayne ... I did the same thing as CAM and have about 18kHz tuning.
Article describing ''super VXO'' written by a JA and posted to this list
about a year ago, but the Japanese version uses a higher Q coil (slug
tuned from about 4uH to 7uH) according tov the post.  I still have a
copy of the original if anyone is interested.

There's another version on one of the 7L-amateur websites (also have it
bookmarked somewhere) and he also uses a shunt resistor of about 10K
across the coil.... let me know if anyone wants to see either.

73/72 de alan, w6rcl

65. Subject: SST: Greatly improved VXO Range (thanks, N6GA!)
  Date: Thu, 23 Oct 1997 23:01:47 -0800
  From: svecbrdk@well.com (L.Svec,W.Burdick)

Hi all,

Hope this hasn't already been posted--if it has, I missed it.

At Pacificon, Cam Hartford (N6GA) showed me his 20 meter SST with a neat
twist:  over twice the usual VXO range!  How did he do it?  By simply
paralleling a *second* VXO crystal of the same frequency across the
first.
Cam said he got the idea from an article, but I didn't catch where or
when it was published.  The basic idea is that the second crystal lowers the
circuit Q.  Perhaps Cam will fill us in on more details.

In addition to adding the crystal, he had to reduce the size of the
series RF choke to keep the range from being too large (!).  At some point that
tiny pot is too small to tune signals in.

I'm hoping to convince some of you SST owners to try this on your own
SST. Since all of the VXO crystals used are standard microprocessor
frequencies available from Digikey, you shouldn't have trouble getting a "sample"
(wink, wink) of one or two crystals from them.

If you try this experiment, please let me know, whether you do it on the
SST or any other rig.  Since I'm revising the SST manual for the next
run, I'd like to include as much information as possible about modifications
that increase the rig's performance.

Have fun!

73,
Wayne

66. Subject: SST VXO Range (Thanks W6RCL!)
  Date: Sun, 26 Oct 1997 07:30:15 -0800 (PST)
  From: camqrp@cyberg8t.com (Cam Hartford)

Gang -

Sorry for being slow on the draw here, but sometimes the digests just
pile up. It was Alan Kaul, W6RCL, who gave me the idea for using the Japanese
wide-Range VXO in the SST.

In stock form, my 20 meter SST tuned about 16 KHz. Alan sent me one of
the postings from QRP-L that he had collected on the subject of the wide
range VXO, so I thought I'd give it a try.

I sent off to Mouser for a couple 18 MHz crystals and several small
molded chokes like the ones used in the SST. I got a variety of small values so
I could use them singly and in series to get small steps from 1 to 10 uH.

At this point I'll leave out lots of gory details about hundreds of
different crystal/inductor combinations except to say that with the two
Mouser crystals in parallel and the original 6.8 uH inductor in the
circuit, the tuning range was about 70 KHz! This was way too much range for a
one-turn pot, and the thing was drifty.

Wilderness was kind enough to send along two different varactors with
the kit, an MVAM108 and an MV209, so we could choose different frequency
ranges. I ended up using both. My rig is now configured like this - 1) A toggle
switch on the front panel to chose between the two varactors; 2) two of
the Mouser crystals in parallel (one in the original X6 board location, the
second one tacked soldered on the bottom of the board parallel to the
first); and 3) the final value of RFC 3 is 4.8 uH.

This configuration gives the following frequency coverage range - Lo
position, 14.026 to 14.058, and Hi position, 14.056 to 14.070. I could
have gone with a little more inductance and covered 14.000 to 14.070, but
this is a bit much for only two turns of the tuning pot. As an example, a 5.6 uH
inductor gave tuning ranges of 13.982 to 14.047 and 14.039 to 14.065,
respectively.

The downside is that it does drift more than a normally configured VXO.
I haven't done extensive drift tests, but a quick check reveals the
following: in the Lo position, which pulls the crystals farther from their design
frequency, it drifts about 200 Hz in the first twenty minutes, but is
fairly stable from then on. The High position, which covers frequencies much
nearer the crystal frequency, shows only about 60 Hz drift from startup.

All of which suggests that the range can be extended quite a bit by
using two parallel crystals. The tradeoffs are increased drift, along with a
greater range to be handled by a one-turn pot. Miniature ten-turn pots,
anyone?
72/73,

Cam N6Ga

67. Subject: SST XCVR SURVEY: your input needed for next release
  Date: Wed, 19 Nov 1997 09:14:15 -0800
  From: "L.Svec,W.Burdick" <svecbrdk@well.com>

Hi gang,

The SST has passed its field-test, and will now become a permanent part
of the Wilderness Radio product line.  I'll be making a number of minor
adjustments to the PC board, enclosure, and circuitry, based largely on
comments sent to me by INET and NorCal QRP club members.  Thanks again
for your help!

While I think I've got everything nailed, I wanted to get one more round
of input from those of you who modified the SST circuit in some way, either
to fix a problem or to add new features.  Even if you have only duplicated
someone else's modification, I'd like to hear from you.  Please send
your answers to the questions below directly to me at svecbrdk@well.com.  No
need to copy them to QRP-L unless they are relevant to the entire group
(which I imagine has by now heard plenty of SST stories :)

The revised SST will be available after Jan 1, 1998, and the price is
$85. As before, it will be offered for 40, 40/novice, 30, and 20 meters.  If
you'd like more SST information or a Wilderness Radio catalog, please
call Bob Dyer, KD6VIO at 650-494-3806, or send him e-mail at:
qrpbob@datatamers.com.

72,
Wayne, N6KR

* * *

1.  Did you build any accessories into your SST, such as a
    KC1, Buzznot, etc.?  If so, please describe any modifications
    that were needed, how well it worked, etc.

2.  Describe any modifications that you made to the SST's VXO:

3.  Which varactor diode did you use?

    ___MV209   ___MVAM108   ___BOTH

4.  What is your VXO frequency range?
    (List two ranges if you used both varactor diodes)

5.  Describe any modifications that you made to the receiver:

6.  Describe any modifications that you made to the transmitter:

7.  Please list any other changes that you'd like to see made
    to the SST in the future:

68. Subject: SST Coyote Killer -- One Easy Step
  Date: Mon, 24 Nov 1997 20:59:36 -0800
  From: "L.Svec,W.Burdick" <svecbrdk@well.com>

A long, long time ago (well, about five months) someone on the list
suggested that the cure for the SST's "howl" problem was to put an
electrolytic cap between pin 7 of the LM386 and ground.  He was right!
Normally you don't need a cap here if you run the '386 from a regulated
supply, which is why I left it out.  But it turns out that the LED-based
AGC circuit I'm using creates enough of a feedback loop that in some
cases it causes trouble.  The pin 7 bypass cleans it up.

Other suggested solutions took two or more parts, so this single cap
method was the one I preferred.  After all, I'm genetically programmed to try
to keep parts count low :) and there ain't much room left on the SST's PC
board.

I never could duplicate the problem at my QTH, so I enlisted the help of
several SST owners to try this, and the results are in:  we're
three-for-three.  Even 1uF will do it, but I already use a 2.2uF cap
elsewhere in the rig, so 2.2 it is.  Safety margin doesn't hurt.

So, if you still have a coyote in SST's clothing, kill that critter now
with a "2.2" gauge.  You can use any cap with a 10V or higher rating.
The smaller ones will actually fit on the bottom of the PCB.

Once again the INET troops have come through--thanks!

72,

Wayne

69. Subject: Expanded SST Freq Coverage
  Date: Fri, 28 Nov 1997 18:14:05 -0700
  From: Steve Galchutt <n0tu@webaccess.net>

I just tried strapping another 18 MHz rock accoss the other one in my
20m SST and I couldn't believe my eyes the the counter said 14,004 to
14,057! WOW...that almost 50KHz hmmmm... now if I can just move it up to
above 14,060!  Tuning is a little rapid. Maybe a 10 turn pot would
solve this? But my counter just died @#$*&! ....well time for something
else...like XC skiing. We just got about 15" of new white stuff last
night here in Colorado.  sush....sush....sush
--
CUL  Steve/n0tu . .
Solar powered QRP/CW
Monument, CO..........email:N0TU@webaccess.net

70. Subject: SST problem
  Date: Sun, 14 Dec 1997 19:52:20 -0500 (EST)
  From: Chris Cartwright <ccart@dns.vidtel.com>

Just wondering what the most common parts for failure are on an SST that
had been hooked up to a 7AH gel cell backwards.  I'm asking for a
friend, really, yeah that's it...  I...  err...  He knows the RFC in the final
is burnt open, the zener and final don't look to healthy, but there is also
no RX.  The KC1 seem to function, but is confused, and audio from the
SST (from the KC1) is very weak.

I've told him he should put a fuse and diode in the power jack.  I'll
make sure he does when *I* "help" him fix it.  72 es tnx

All kidding aside, I did smoke it, and have and unbuilt 40M SST so I
have "spares" of almost everthing.  If no one have been through this before
I'll post the casualty list when I get it back together, and it will
have a fuse and diode this time :)  I would like to get the list down to
individual parts instead of "shotgunning" it to get it going.  I have
the schematic out now...  making a list and checking it twice.

-- Chris Cartwright,   Technical Engineer  |
ccart@vidtel.com        --
-- N3XRV     ARRL-VE   QRP WAS 27/10(w/c)  |
http://dns.vidtel.com/~ccart --
-- QRP-L #655   NORCAL #1891   QRP-ARCI #????  NJ-QRP #105  LIQRP
#????   --

71. Subject: Re: SST problem
  Date: Mon, 15 Dec 1997 00:18:41 -0500 (EST)
  From: Chris Cartwright <ccart@dns.vidtel.com>

Muuuhaaaahhhaaa!  IT LIVES!  <big 'ol giant grin>  I got a nice note
from NA5N recanting how he killed Dougs SST :)  He was right on all counts,
Zener, choke and trace fried.

It took five parts, and all of them were "in stock".  The 15uH choke in
the final had been vaporized so I rewound the toroid, and measured it
(six turns instead of ten just like last time).  The zener in the output
circut seemed to take the brunt of things.  It looked OK from the
outside, but it had turned into a 0 ohm resistor.  I replaced the final just on
general principle, it ohmed out a little different than the new one and
I had a bunch of 3553's around anyway.  The 78L08 "fused" most of the
602's and the VFO, it shorted its input to ground and was only putting out 1V,
saving all the "expensive" parts.

I had pulled out all the bad parts, put the new 78L08 in, and fired it
up to see if the RX worked, Jackpot!   W7 calling CQ, now where the
paddles? Oh yeah, this thing ain't got no finals in it, pooh.  Could have been
worse, could have been a JA at 5NN calling :)  Put the final, zener, and
coil in, cranked it up 2W out just like before.  Now for the KC-1...

The regulator had gone QRT, put the new one in and turned the radio on,
hmm...  no frequency readout, bummer, must have killed it really dead.
Then I accidentally leaned on the key, the familiar .---- .---- -. came
out.  Cool, I didn't kill it but it still didn't work.  Found the trace
that I was using to ground the keyer was toast, patched the trace and
all is well.  (Holding the key closed also grounded the KC-1 so that's what
made it run)

Of course by the time I got it back together the band had folded up,
guess I'll have to fire it up tomorrow night, right after I put that fuse
in...
Thanks Wayne for a sturdy little rig, I figure even it I had to go out
and get the parts I'd be out less the ten bucks.  72 es cu on 30 at 100mw!

-- Chris Cartwright,   Technical Engineer  |
ccart@vidtel.com        --
-- N3XRV     ARRL-VE   QRP WAS 27/10(w/c)  |
http://dns.vidtel.com/~ccart --
-- QRP-L #655   NORCAL #1891   QRP-ARCI #????  NJ-QRP #105  LIQRP
#????   --

71. Subject: Re: SST problem
72. Subject: XMAS SST and winding Toroids.
73. Subject: Re: SST Frequency Range Modification
74. Subject: SST (Discrepancy on rfc-2 (1mh)
75. Subject: Just-built SST and Frequency Range
76. Subject: just-built sst and Frequency Range answer
77. Subject: SST Mods - xtal filter
78. Subject: Another SST on 20 meters -- and a few questions...

71. Subject: Re: SST problem
  Date: Mon, 15 Dec 1997 00:18:41 -0500 (EST)
  From: Chris Cartwright <ccart@dns.vidtel.com>

Muuuhaaaahhhaaa!  IT LIVES!  <big 'ol giant grin>  I got a nice note
from
NA5N recanting how he killed Dougs SST :)  He was right on all counts,
Zener, choke and trace fried.

It took five parts, and all of them were "in stock".  The 15uH choke in
the final had been vaporized so I rewound the toroid, and measured it
(six turns instead of ten just like last time).  The zener in the output

circut seemed to take the brunt of things.  It looked OK from the
outside,
but it had turned into a 0 ohm resistor.  I replaced the final just on
general principle, it ohmed out a little different than the new one and
I
had a bunch of 3553's around anyway.  The 78L08 "fused" most of the
602's
and the VFO, it shorted its input to ground and was only putting out 1V,

saving all the "expensive" parts.

I had pulled out all the bad parts, put the new 78L08 in, and fired it
up
to see if the RX worked, Jackpot!   W7 calling CQ, now where the
paddles?
Oh yeah, this thing ain't got no finals in it, pooh.  Could have been
worse, could have been a JA at 5NN calling :)  Put the final, zener, and

coil in, cranked it up 2W out just like before.  Now for the KC-1...

The regulator had gone QRT, put the new one in and turned the radio on,
hmm...  no frequency readout, bummer, must have killed it really dead.
Then I accidentally leaned on the key, the familiar .---- .---- -. came
out.  Cool, I didn't kill it but it still didn't work.  Found the trace
that I was using to ground the keyer was toast, patched the trace and
all
is well.  (Holding the key closed also grounded the KC-1 so that's what
made it run)

Of course by the time I got it back together the band had folded up,
guess
I'll have to fire it up tomorrow night, right after I put that fuse
in...
Thanks Wayne for a sturdy little rig, I figure even it I had to go out
and
get the parts I'd be out less the ten bucks.  72 es cu on 30 at 100mw!

-- Chris Cartwright,   Technical Engineer  |
ccart@vidtel.com        --
-- N3XRV     ARRL-VE   QRP WAS 27/10(w/c)  |
http://dns.vidtel.com/~ccart --
-- QRP-L #655   NORCAL #1891   QRP-ARCI #????  NJ-QRP #105  LIQRP
#????   --

72. Subject: XMAS SST and winding Toroids.
   Date: Mon, 5 Jan 1998 10:48:26 -0500
   From: Peter_Simpson@3com.com

Well, not really.  I bought it last summer, but
last week, I dug out the box and decided I had
enough uninterrupted time to build it.

Wayne has done a super job with this rig!  It went
right together in about three hours.  4 toroids,
but they are easy to wind if you know the toroid
magic and have the secret toroid tool I learned
about by reading QRPp :-)

It came right up!  Alignment took about 10 minutes.
All you need is a voltmeter and a power meter or CB
type SWR meter. I still can't believe the rig was
so easy to build and align.

I haven't even painted the case yet, because I was
so eager to get it on the air.  Heard the WO3B fox
with it, but was unable to work him.

No, I don't get anything for this "celebrity"
endorsement, but I think I got a super rig for the
price, and I would recommend the SST for a first time
QRP rig builder because it's so easy to get on the air.

Cheers,
Peter, KA1AXY

P.S.:  Toroids are easy...if the wire goes through
the center of the toroid, it counts as a turn.  Make
the secret toroid tool by bending a paperclip into a
hook and using it to pull a loop of wire through the
center of the toroid, until the free end slips through.
Count one turn each time the tool goes through the toroid.

[now I'll probably get in trouble for spilling the beans :-]

73. Subject: Re: SST Frequency Range Modification
   Date: Wed, 21 Jan 1998 23:36:53 -0800 (PST)
   From: "David D. Meacham" <ddm@datatamers.com>

Paul,
I tried it and had unsatisfactory results. Others have had good results.

I think it has to do with how well the two xtals are matched. I had only

one to try, and did not compare the two.
72, Dave, W6EMD

74. Subject: SST (Discrepancy on rfc-2 (1mh)
   Date: Sat, 31 Jan 1998 20:21:19 -0800
   From: dave_epps@juno.com

Is anyone else building a SST?
A little discrepancy. On rfc-2 (1mh) the parts list reads color code of
blk-brn-red. The rfc furnished reads brn-blk-red.
I am assuming that  brn-blk-red really is 1mh and the parts list is
wrong.
Am I right?
This is my first project with my new Edsyn 951sx soldering station that
Tech Amer had on sale and my soldering looks better than ever.
                dave ab5pc fresno, ca.

75. Subject: Just-built SST and Frequency Range
   Date: Tue, 3 Feb 1998 10:47:48 -0800
   From: dave_epps@juno.com

Sure like the operation of the rcvr, although it seems to only tune 3
khz
and should tune 10.  Has anyone else solved this?
I don't have a counter yet (anyone recommend one?), so I listen to the
vfo in another rcvr and it tunes 11.043 khz to 11.046 khz.
     tks dave ab5pc fresno, ca.

76. Subject: just-built sst and Frequency Range answer
   Date: Tue, 3 Feb 1998 14:23:29 -0800
   From: dave_epps@juno.com

Re my earlier post of 3 khz tuning.
I just changed the varactors. Wayne was kind enough to supply another
one
with the kit.
I mounted it on the bottom of the board "easier" and it worked better
than
I expected. It  lowered the vfo 10 khz on the bottom and 5 khz on the
top
increasing
the tuning range greatly from before.
Am really happy with the little rig. The rcvr is far better than I
expected.
        dave ab5pc fresno, ca

77. Subject: SST Mods - xtal filter
   Date: Wed, 04 Mar 1998 20:12:08 EST
   From: k7sz@juno.com

I was just wondering if there is a source of mods for the SST by
Wilderness Radio? I have a 40 meter version and would really like to
expand the tuning range without resorting to swtiching between two
varactors or adding a 2nd xtal. Has anyone tried ordering an  AT cut
xtal from Jan or Bomar and using this in place of the xtal supplied by
Wilderness? If memory serves, the AT cut xtal will provide the maximum
amount of tuning range.

The xtal filter in the receiver is much too narrow for my liking and I
tried replacing C6 & C9 with 68 pf caps and C7 & C8 with 180 pf
caps...this helped but I needed a wider passband. So, I tried a 56 pf
for
C6 & 9 and 150 pf for C7 & 8. This is much better. These ratios are all
basically 1:3 so I don't see why 47 pf and 120 pf could not be employed
for those who desired a wider bandwidth.

rich K7SZ

78. Subject: Another SST on 20 meters -- and a few questions...
   Date: Sat, 11 Apr 1998 20:07:27 -0500
   From: "Fred Ringwald" <fred@innocent.com>

After letting it sit on the shelf for way too long, I finally built my
20 m SST this morning.  After stuffing the board and mounting the case
front, back, and bottom, I fired it up, tuned for minimum smoke, and
found the initial signs encouraging.  When I peaked C1, I heard code,
and wondered if this was going to be one of those rare conditions when
my kit worked correctly the first time, with no need for
troubleshooting!

Well, when I proceeded to the transmitter alignment, all was not so
well, as I had zero watts out.

After the visual inspection, and voltage checks, I found that all DC
voltages for U4 were correct, but that on U5, Pins 1, 5, and 8 read
several volts rather than 0 as specified on the table.  U4 had all the
right voltages.  The initial indication was to suspect U5.  However, a
scope look at Pin 3 of U5 showed no signal at key-down.  Tracing back
to U4, Pin 4, I also had virtually no signal at key-down.  Checking
the U4 oscillator circuit, U4 Pins 7 & 8 showed a garbled, minor
signal, not a nice sine wave.

I decided to try replacing U4 with an NE602 that I had on hand.  Yes,
the plated through holes made it a little difficult, but I used the
old technique of snipping all the IC leads and removing them one by
one, rather than applying so much heat so as to destroy the board.
After power up, I still had no power out as indicated on my OHR QRP
Wattmeter, but the scope showed encouraging signs.  I had a sine wave
on U4, Pins 7 & 8, and also on Pin 4.  I followed the xmtr alignment
procedure and got about one watt out.  Since my bench supply was a
little over 12 volts, and not 13.8, I figured that I was doing okay.
A few minutes later, I responded to K4QIL's CQ from near Myrtle Beach,
SC, and we had a short QSO despite the efforts of QRO QRM.

The lingering question is:  Why does U5, Pins 1, 5, and 8, show
appreciable voltage, and not 0 as the assembly manual table suggests
they should??

Also I found that with the MV209 at D4, I got a tuning range of
14.043 - 14.058 MHz, rather than the spec range of 14.046 - 14.064
MHz.

Trying the MVAM108, I got 14.032 - 14.051 MHz, which was a little
wider band coverage, but further away from the 20 Meter QRP calling
frequency.

Does anyone have any advice on how I can use the wider band coverage
of the MVAM108, but get 14.060 near the center of the tuning range??
(Or at least within the range by at least 5 KHz??

Finally, since I likely missed this discussion when I was
significantly distracted and couldn't monitor QRP-L shortly after the
SSTs came out, does anyone have any noteworthy experience regarding
mods to this rig to improve it?  I am particularly interested in the
9V battery option, band coverage ideas, and I do plan to install a
KC-1, as it has been awhile (apart from today) since I have operated a
straight key.  I guess I need to participate in straight key night
sometime!!

Thanks for the bandwidth, and thanks in advance for any help you might
be able to offer.

73s,

Fred Ringwald, AB0AE
fred@innocent.com

79. Subject: Re: Another SST on 20 meters
   Date: Thu, 16 Apr 1998 09:27:13 -0700
   From: "L.Svec,W.Burdick" <svecbrdk@well.com>

Hi Fred,

Thanks for the input on the SST.  I'm looking at the voltages you
mentioned to see if there's a mistake in the table, and I'll get back to you on
this later.

As for the frequency coverage:

There is more variation than I thought there would be in the VXO
crystals I selected for the SST.  I was constrained to use off-the-shelf
frequencies to keep the cost of the kit low, and some people have ended up being
just shy of the 14.060 mark with the 20-meter unit. (It still amazes me that
there are standard microprocessor crystal frequencies available that get
us close to the QRP frequencies on all three bands...)

There are several possible solutions, and I'll leave it to you to choose
which way to go.  We may change the kit in the future to make this
easier.
1.  The simplest (but not the least expensive) thing you can do is order
a custom crystal from ICM, JAN, etc.  Specify an HC49-can crystal with a
frequency about 5 kHz above the highest intended frequency of operation.

Custom crystals are on the order of $10, although this varies widely
depending on what lead time you request and how many you order.  If the
SST remains a popular kit, we could conceivably use a custom crystal for 20
meters in the future, but only if the volume is high enough to keep the
crystal cost low.  (In large quantities, such a crystal might go for $2, but only
with a 3-month lead time!)

2.  The basic issue with a VXO is minimizing capacitance across the
crystal to extend the high-frequency end of the range.  The MV209 has a fairly
high minimum capacitance--something like 10pF at 8V--so you could try a
different, lower-capacitance varactor here.  The MV2104 comes to mind,
but check out the Motorola RF devices catalog (on the web), as well as Zetex
(also on the web).  You can also reduce the size of the choke in series
with the crystal:  the smaller the choke, the higher the high end of the
range (in general), with a corresponding reduction in tuning range.

3.  You can try to put two identical VXO crystals in parallel, one on
the bottom of the board soldered directly to the leads of the one on the
top. If you do this, you can greatly extend the tuning range; in fact it will
tune farther than you want in some cases, necessitating a reduction in
the size of the choke.  I haven't tried this on the 20m unit, but it would
be worth expermimenting to see what you get.  What you don't want to do is
tune more than about 30kHz.  The small pot on the SST is easiest to use
with a 10 to 20kHz range.

4.  As I mentioned, reducing capacitance at the high end is everything.
You may want to experiment with a small air-variable capacitor as a
substitute for the varactor tuning, in which case the pot will be
replaced with a panel-mount variable capacitor.  Make sure you use one with a
really low minimum capacitance, perhaps 2 to 3 pF.

I hope one of these techniques does the trick!  Let us know your
results--

73,
Wayne
N6KR

80. Subject: SST AF Gain and Monitor Tone Problem identified
   Date: Tue, 12 May 1998 23:05:19 -0600
   From: "mike newbold" <newbold@cmn.net>

i just assembled a wilderness SST rev. B. The kit went together great
and
is working, but in the digital portion of twenty mtr. i.e. 14.065 to
14.070.  should be 14.050 to 14.060. Also I have to crank the AF almost
all
the way to hear anything. And by then the monitor tone is way to loud.
any
one have any suggestions..... please.                              Catch
a
wave  72 73,   Mike  K YO      newbold@cmn.net

81. Subject: Frequency Range Adjustment Parts change
   Date: Sun, 17 May 1998 19:20:36 -0600
   From: "mike newbold" <newbold@cmn.net>

Thanks everybody for you help, my SST is now up and running. pulled the
MV
209 and replaced with the MVAM108 varactor. now works from 14.052 to
14.063.  my son added heat with a soldering iron and i pulled. the
toothpick won out over the dental tool clearing the hole. The monitor
volume is still too loud but i was happy to make my first qso with
WD0GXI,
Wayne in Carthage Mo. 519 booth ways. tough copy but pulled off the
inaugural qso. second qso was with KE4DDI, Rick in Aiken, Sc. I got a
569.
The best part was when he sent "rig hr also SST  great rig".  after a 40

min. qso i tended to agree with Rick ... great rig.  this is a great
group
and thanks again to all who helped.
                           Catch a wave  72 73,   Mike  K YO

82. Subject: SST not quite there, help
   Date: Tue, 12 May 1998 23:05:19 -0600
   From: "mike newbold" <newbold@cmn.net>

i just assembled a wilderness SST rev. B. The kit went together great
and is working, but in the digital portion of twenty mtr. i.e. 14.065 to

14.070.  should be 14.050 to 14.060. Also I have to crank the AF almost
all the way to hear anything. And by then the monitor tone is way to
loud.
Any one have any suggestions..... please.
Catch a
wave  72 73,   Mike  K YO      newbold@cmn.net

Subject: SST BLUES NO MORE
   Date: Sun, 17 May 1998 19:20:36 -0600
   From: "mike newbold" <newbold@cmn.net>

Thanks everybody for you help, my SST is now up and running. pulled the
MV209 and replaced with the MVAM108 varactor. now works from 14.052 to
14.063.  my son added heat with a soldering iron and i pulled. the
toothpick won out over the dental tool clearing the hole. The monitor
volume is still too loud but i was happy to make my first qso with
WD0GXI, Wayne in Carthage Mo. 519 booth ways. tough copy but pulled off
the
inaugural qso. second qso was with KE4DDI, Rick in Aiken, Sc. I got a
569.The best part was when he sent "rig hr also SST  great rig".  after
a
40 min. qso i tended to agree with Rick ... great rig.  this is a great
group and thanks again to all who helped.
                           Catch a wave  72 73,   Mike  K YO

83. Subject: Moving SST to 15mtrs
   Date: Wed, 1 Jul 1998 13:01:40 -0600 (MDT)
   From: marion@montana.com

I was easily able to move a 20mtr SST to 15 mtrs and it is
Working great. Changes to the VXO and output filter and XMIT mixer where
all
That’s required. Covers 21.050 to 21.070 with single varactor. Thought I
would
Let those who had been thinking about it know it works great.
72 Roy AB7CE

Date: Wed, 1 Jul 1998 17:36:38 -0600 (MDT)
   From: marion@montana.com
 At 01:48 PM 7/1/98 -0600, you wrote:
>marion@montana.com wrote:
>>
>>         I was easily able to move a 20mtr SST to 15 mtrs and it is
working
>> great. Changes to the VXO and output filter and XMIT mixer where all
thats
>> required. Covers 21.050 to 21.070 with single varactor. Thought I
would let
>> those who had been thinking about it know it works great.
>> 72 Roy AB7CE

Sounds good Roy! Do you think it could be made to work on 10 meters?
72, Tom WB5QYT

--
  I have not explored this to a success. The component values at twenty
Were close enough to work at fifteen for most of the circuits, except
those
Three cicuits. So far moving to ten has involved major circuit changes.
However, moving to 17mtrs is as easier than moving to 15mtrs. Roy AB7CE

84. Subject: Move 20mtr SST to 15mtr: component values
   Date: Thu, 2 Jul 1998 11:26:25 -0600 (MDT)
   From: marion@montana.com

        DOZENS of requests on moving 20mtr SST to 15mtrs, so here is
how I did it. If you make changes or improvements other than these,
please
let me know so I can use them as well.

LOWPASS FILTER
These are standard values from any handbook
L2, L3 = 11turns #26 on T37-6(yellow)
C34, C36 = 150pf, I used silver mica
C35 = 270pf          "     "     "

XMIT MIXER
L1 = 18t #26 on T37-6(yellow)
C27 = 30pf, I used ceramic NPO
VXO
X6 = 25mhz crystals. I used two, one on top, one under
board.
RFC3 = 23t #26 on T37-2(red). This was a critical value
for proper oscillation and range. You may have to adjust
a turn plus or minus, or compress or spread turns to
adjust to desired tuning range.

PA
2.2uh molded choke from base of Q2 to ground.

As above changes were all that was neccessary to put it on 21.050 to
21.070 with the MVAM108. Output was 1 watt, so I put in MRF237(ECG341)
for two
watts out. Its also very easy to move to 17mtrs by using same approach.
Good luck and 72. Roy AB7CE

85.  Subject: sst vxo
   Date: Thu, 2 Jul 1998 18:20:44 -0600 (MDT)
   From: marion@montana.com

I put two crystals in both of my SST's to extend vxo range. One
Is 20mtrs and the other is one I moved to 15mtrs. With the MVAM108
varactors I was able to get about 20khz range. I was experimenting with
different
varactors I had on hand. Was not getting much difference. Then I tried
a MV1404. WOW!  The 20mtr version is covering from 14.013 to 14.064. The

15mtr version is covering from 21.039 to 21.073. Scope shows solid
waveforms
across oscillator ranges. I don't know where to get them. They don't
show up in my cross reference, so I don't even know what they are rated
as.
Mine were in a envelope of a dozen, that was in one of Dans Small Parts
20lbs of parts for $10.00. They are not listed on his current page. If
any one
knows what they are rated or where to get them, they might inform the
rest of
the list.  72 Roy AB7CE

86. Subject:  SST sidetone
   Date: Thu, 9 Jul 1998 12:53:57 -0600 (MDT)
   From: marion@montana.com

After unsuccessfully trying various methods to reduce the
Sidetone on my SST, I decided to ask someone who knows the best way to
go about it. That someone was Wayne, N6KR, The rigs designer. The following info
works with mine with some values adjusted for best performance.
--------------
Hi Roy,

Usually there is a good balance between the incoming signals and the
sidetone in the SST.  But you're right--if you have to turn it way up,
the sidetone gets loud.

The only sure-fire way to mute the sidetone to a lower level is to
insert a low pinch-off JFET like a J201 into each leg of the audio
connection from the product detector to the audio amp.  This is how I do it in the
'40A. Actually you can probably find other JFETs that will work; J310s
are mostly low pinch-off, too.  MPF102s will work if you hand-select them
for low pinch-off.

The source leads go to the '602 and the drains to the original
capacitors that go to the '386.  Tie the gates together and add a 1 to 10M pull-up
resistor from the gates to one of the source leads.  Next, connect a
diode from the gates to the key input.  Test the circuit thus far by
keying the rig: you should hear ZERO sidetone at this point, because pulling
the gates low cuts off the JFETS, making them look like an extremely high
resistance. If you hear a click on keydown, put a resistor (start with
1K) in series with the gate diode.  If you hear a click on key-up, add a
capacitor from gates to ground; start with about 0.1uF and see if you can go
smaller. (It will depend on the pull-up resistor; 10M and .047 work well in most
cases.)

Once this much is working, you can add a resistor *across* one of the
JFETs (source to drain) to allow some sidetone to sneak through--as much
or  As little as you want.  It will take a large resistor, something like 1
to 15M in my experience.

Let me know if this does it!  You might also post this message to QRP-L
If you have good results.

Thanks & 73,
Wayne
N6KR
                        -----------------------------

       I was able to use some bargain J305s, no matching effort was
done. They completely muted the sidetone. I did not use the resistor to
bypass some of the tone, as I have the KC1 installed, so I use its
sidetone.
In my case the pull up resistor is 2megohms, the capacitor to ground is
.1mfd. Keyline is a 1k resistor in series with 1N4148 switching diode.
No clicks or pops, smooth QSK. Did loose some of the ability to hear other
stations  at the same time as in transmit, but don't have to juggle the volume all
the time now either. A big thanks to Wayne.         72 Roy AB7CE

87. Subject: moving SST to 15mtrs
   Date: Fri, 10 Jul 1998 10:17:24 -0600 (MDT)
   From: marion@montana.com

I recently posted info on moving 20mtr SST to 15mtrs. Heres
Another component change, RFC1 to 2.7uh(or close to it). Improves match
to Filter and recieve.

72 Roy AB7CE

88.  Subject: TiCK Audio in SST?
   Date: Tue, 14 Jul 1998 22:00:23 -0600
   From: "Steve Galchutt" <n0tu@webaccess.net>

Where did those of you who put a TiCK keyer in your SST hook up to the
Audio chain. I'm afraid of unbalancing my LM386 by dumping it in on pin
2 or 3?
Where is best?

72...Steve
______________________________________________
n0tu - solar powered QRP & wire antennas @ 7,200' ASL
Monument,Colorado -  Grid Sq DM79nb

89. Subject: Mounting a Tick/K8+
   Date: Sun, 19 Jul 1998 21:27:05 -0600
   From: "Steve Galchutt" <n0tu@webaccess.net>

Discovered a neat trick tonite.

While trying to install a Tick/K8+ style keyer in my SST, I saw I was
cramped for space and no room for my keyer which was made up on a
little piece of 1"x 1 1/2" perf board and needed a place to reside.
Plus, I'm thinking of adding some other goodies to the SST and want to leave
rooom for them. So I decided build another keyer and mount it on the
back end of the keyer jack(inside the case of course). I just epoxied the a 8 pin IC

socket to opposite end of the mounting hardware on the jack. And now I'm
wiring it up and hope to have it working for the BB event. Never dreamed
I would have a keyer almost smaller than it's paddle jack! How times change.

72...Steve
______________________________________________
n0tu - solar powered QRP & wire antennas @ 7,200' ASL
Monument,Colorado -  Grid Sq DM79nb

90. Subject: Another SST lives
   Date: Sat, 01 Aug 1998 18:00:12 -0400
   From: Scott Bauer <ke3nv@erols.com>

 Hi Group,

 Finally, after moving to a new home, I have found
some time to finish building my 20 meter SST kit.
 I did have some trouble getting the SST to operate
in the frequency range specified in the manual. After
swapping the 18 mhz crystal out a few times and
changing D4A to D4B, I managed to get a perfect
14.048- 14.061 range. With D4A installed, mv209,
the range was way too high.
 The tinkering was well worth it as the SST is a
very nice little XCVR and Im very happy with the
performance.
 I managed to work K5OT in the NA Contest. Grabbed
him on the first call. He must have a great station
to hear my 1.5 watts in all of that racket going on ;-))
 Now back NA contest with the Teeny Tiny SST !!
What fun it is!!!

 72, Scott

91. Subject: NC 40A versus SST - per N6KR Wayne
From:   <svecbrdk@well.com (L.Svec W.Burdick) <mailto:svecbrdk@well.com
(L.Svec W.Burdick)> >
Sent:   Wednesday, May 21, 1997 11:36 PM

Hi Jim,

The SST is a VERY small radio, something of a novelty.  My primary
reason for designing it was to try a number of circuit simplification
ideas, but also to provide a radio that would fit in a small day-pack
as part of an ultra-lightweight station.  With only 60% as many parts as
a 40A it has some unavoidable compromises.  But it also is availble on 30
and 20 meters, which the 40A is not. Here's what you get for the extra $$ for a 40A:
*       the 40A covers from 40 to 150kHz of the 40-meter band, while
the SST covers only 8 to 12kHz using its VXO.  The 40A is still quite
stable since its VFO runs at 2MHz or so.  The SST's design is more
amendable to use on the high bands.
*       the 40A has RIT with on/off switch; no RIT on the SST
*       the 40A has room on the front panel for the KC1, it's easy to
install; the SST has room in the top cover but the KC1 installation
will not be as easy or as clean
*       the 40A has a bit higher power output, typically 3W (SST
typically 2W)
*       the 40A has room for a 10-turn pot for the VFO-nice if you add
a turns counter or freq counter such as the KC1
*       the 40A has a more sensitive receiver with more audio output
*       the 40A has much better AGC than the SST (the SST's LED-based
AGC is cute but not high-performance)
*       finally, the 40A comes with a painted and silk-screened case;
the SST has a plain aluminum case that you have to finish yourself

The SST is still fun to use and easy to build, as well as being the
smallest member of the Wilderness transceiver family and covering 20
and 30 meters.   But if you don't need the ultra-small size and low
price-tag, or the higher bands, the 40A is a much better radio.
Hope this helps!

                                73,
                                Wayne
                                N6KR

92. Subject: AW: alternate crystals for SST/40
   Date: Tue, 18 Aug 1998 20:39:29 +0200
   From: "Peter_dl2fi" <Peter_DL2FI@CSI.com>

I paralleled a second xtal (also from Wilderness,  same frequency.
Tuning range is now 7023 to 7038. With another L I had 7018 to 7034
Its somthing to experiment with.
72 de Peter

-----Urspr ngliche Nachricht-----
Von: owner-qrp-l@Lehigh.EDU [mailto:owner-qrp-l@Lehigh.EDU]Im Auftrag
von Allan Taylor K7GT
Gesendet am: Dienstag, 18. August 1998 19:45
An: Low Power Amateur Radio Discussion
Betreff: alternate crystals for SST/40

I have just purchased a SST/40m rig (from WA2HOQ). It is, of course,
centered around 7040. Has anyone successfully arranged a crystal
switching arrangement  or socket to allow other center frequencies.
I am interested in occasionally trying 7020-7030 when out in the
sticks. (That's where the JAs are in the morning). Also, what is the
best sourc eof such custom crystals.

--
73 de K7GT
Allan Taylor (a.k.a. Grant)         Pleasanton CA
email:      k7gt@qsl.net
web page:   http://www.qsl.net.k7gt/index.htm

93. Subject: Re: SST/40 bandwidth issues
   Date: Wed, 19 Aug 1998 08:16:44 -0700
   From: Allan Taylor K7GT <k7gt@qsl.net>

I hadn't thought the responses to my SST bandwidth query merited
posting ... but I was wrong! The three suggestions I have received
were:

1) put in a bigger reactor (I assume that means a bigger inductance,
but not completely sure). This approach tends to unstable freq, tho.

2) Put both varacter diodes in (apparently two were supplied with the
   SST) with a switch  allowing selecting which one to use.

3)  Parallel two xtals (yes, identical freq) and a slightly wider
   range is attainable. See Super-VXO on the web, 7L4? and G3YCC.

3A) Put in two different crystals, switch between them.

I intend to implement 2 in a test jig and if it isn't sufficient, try
3A.

--
73 de K7GT
Allan Taylor (a.k.a. Grant)         Pleasanton CA
email:      k7gt@qsl.net
web page:   http://www.qsl.net/k7gt/index.htm

94. Subject: Tick keyer into SST
   Date: Tue, 25 Aug 1998 15:53:51 -0700
   From: Allan Taylor K7GT <k7gt@qsl.net>

For compatibility reasons, I have decided to put a Tick keyer (likely
the SuperTick Tick-3) in the SST. While it looks fairly
straightforward, I would like to hear from anyone who has done that.
Exactly how did the keyer audio interface with the SST audio. Planning
on 3V battery inside to power the keyer, so no need for a 5V regulator from rig power.

Having not heard from anyone re a power mod for the SST, I will presume
to try one of my MRF237s in it instead of the 2N3553 and see if I can
get it up to 4W under full throttle.

--
73 de K7GT
Allan Taylor (a.k.a. Grant)         Pleasanton CA
email:      k7gt@qsl.net
web page:   http://www.qsl.net/k7gt/index.htm

Subject: Tick inside an SST
   Date: Fri, 25 Sep 1998 16:00:28 -0700
   From: "Jim Knopf" <knopf@halcyon.com>

Has anyone here put a Tick keyer inside an SST?

If so, what values did you use for R2 and R3, which Embedded Research
Says are "rig dependent." Any problems with using the default resistors supplied,
which are for The Norcal-40A.

.....
-Jim,   KI7Q
mailto:knopf@halcyon.com
Visit the "Father of Shareware" at
   http://www.halcyon.com/knopf/jim

95. Subject: Re: sst question... 8V to NE612's and LM386.
   Date: Thu, 6 Aug 1998 23:34:01 -0600 (MDT)
   From: Paul Harden <pharden@aoc.nrao.edu>

On Thu, 6 Aug 1998, Bernie Doehner wrote:
> Can't the NE602 (or in my case NE612) and LM386 handle a full 12-14
VDC?
>
> Doesn't driving the NE612's, and LM386's with full 12V produce larger
> swing, and thus louder audio??

Bernie,
The VCC range for the NE602/NE612 is 4.5v to 9v.  9v is the maximum
voltage that should be applied.  However, running a 602 in the 8-9v
range, near it's maximum rating, draws more current and has a higher
noise figure.  As a result, most designers limit it to 8v, or in some
cases, will insert a diode between the 602 and +8v to cause a 0.6v
drop to run it around 7v to be extra safe and lower the noise.
Applying 12v WILL fry it.

The LM386's are suitable for +12v operation.
The LM386  is rated for +4 to +12v
The LM386A is rated for +5 to +18v

On the LM386, you will often see a 100 ohm resistor between the Vcc
pin (pin 6) and +12v, bypassed with a .1 cap to ground.  This is to
keep the current fluctations of the LM386 out of the dc power bus,
AND causes a slight voltage drop so it runs a bit less than +12v for
a slight measure of safety.  The LM386A's are a bit more robust with
their 18v rating.

Sometimes running an LM386 from +12v can cause "motorboating."  If
this should occur, then bypass the 100 ohm resistor to the Vcc pin
with a large value electrolytic (instead of the .1uF), or lower the
Vcc below 12v.

Your concerns are justified.  Always operate passive and active
components well within their maximum ratings.  As Gary Surrency noted
on a previous post, tantalums are known to leak, or outright "blow"
by exceeding their maximum rating by only a bit.  Another common
error I see is the coupling cap between the PA transistor and the
output filter.  At 5W, you have 47Vpp, and a capacitor with less than
a 50V rating will experience excessive heating.  The same holds true
for the caps in the output filter.  16V dipped mica's will get hot,
increase the power dissipation, leaving far less power to actually
reach the antenna.

GL, Paul NA5N
Who's blown a few tantalums myself!

Subject: Re: sst question... 8V to NE612's and LM386.
   Date: Thu, 6 Aug 1998 22:38:47 -0700 (PDT)
   From: Bernie Doehner <bad@uhf.wireless.net>

> Bernie,
> The VCC range for the NE602/NE612 is 4.5v to 9v.  9v is the maximum
> voltage that should be applied.  However, running a 602 in the 8-9v
> range, near it's maximum rating, draws more current and has a higher
> noise figure.  As a result, most designers limit it to 8v, or in some
> cases, will insert a diode between the 602 and +8v to cause a 0.6v
> drop to run it around 7v to be extra safe and lower the noise.
> Applying 12v WILL fry it.

AH... The voice of reason. Thanks.  8V it is in the unmodified SST.
Shall leave it that - thanks..

> The LM386's are suitable for +12v operation.
> The LM386  is rated for +4 to +12v
> The LM386A is rated for +5 to +18v
>
> On the LM386, you will often see a 100 ohm resistor between the Vcc
> pin (pin 6) and +12v, bypassed with a .1 cap to ground.  This is to
> keep the current fluctations of the LM386 out of the dc power bus,
> AND causes a slight voltage drop so it runs a bit less than +12v for
> a slight measure of safety.  The LM386A's are a bit more robust with
> their 18v rating.

Not in the SST design, it goes to the 7808 instead..

> Sometimes running an LM386 from +12v can cause "motorboating."  If
> this should occur, then bypass the 100 ohm resistor to the Vcc pin
> with a large value electrolytic (instead of the .1uF), or lower the
> Vcc below 12v.

I may try this to see if I can get a bit more audio out of it, thanks
For the warning though.

> Your concerns are justified.  Always operate passive and active
> components well within their maximum ratings.  As Gary Surrency noted
> on a previous post, tantalums are known to leak, or outright "blow"
> by exceeding their maximum rating by only a bit.  Another common
> error I see is the coupling cap between the PA transistor and the
> output filter.  At 5W, you have 47Vpp, and a capacitor with less than
> a 50V rating will experience excessive heating.  The same holds true
> for the caps in the output filter.  16V dipped mica's will get hot,
> increase the power dissipation, leaving far less power to actually
> reach the antenna.

:)

Oh yes... Thanks!

Bernie

96. Subject: Tick keyer into SST (Perhaps Allan now knows how.)
97. Subject: SST fine tuning mod?? (Perhaps Allan now knows how.)
98. Subject: SST Labeling (Perhaps Rick now knows how)
99. Subject: 40m SST Crystal
100. Subject: SST-40 VXO expanded range - component values
101. Subject: RE: LM386 question answered

96. Subject: Tick keyer into SST (Perhaps Allan now knows how.)
Date: Tue, 25 Aug 1998 15:53:51 -0700
From: Allan Taylor K7GT <k7gt@qsl.net>

For compatibility reasons, I have decided to put a Tick keyer (likely
the SuperTick Tick-3) in the SST. While it looks fairly straightforward,

I would like to hear from anyone who has done that. Exactly how did the
keyer audio interface with the SST audio. Planning on 3V battery inside
to power the keyer, so no need for a 5V regulator from rig power.

Having not heard from anyone re a power mod for the SST, I will presume
to try one of my MRF237s in it instead of the 2N3553 and see if I can
get it up to 4W under full throttle.

Have a 2nd op (N6RY, Terry) for the Sept 18,19 Yosemite QRPxpedition to
Grid squ DM07, Hayden Lake (elev ~7700') overlooking the Tuolumne River
canyon. Should give us a great shot at EU on 20m. Can't wait!

--
73 de K7GT
Allan Taylor (a.k.a. Grant) Pleasanton CA

97. Subject: SST fine tuning mod?? (Perhaps Allan now knows how.)
Date: Mon, 31 Aug 1998 10:30:15 -0700
From: Allan Taylor K7GT <k7gt@qsl.net>

Is there a 3-turn or 10-turn pot that will fit in the space of the
existing tuning pot in the SST? It looks cozy to me and would like to
know if someone has done this potential mod.
--
73 de K7GT
Allan Taylor (a.k.a. Grant) Pleasanton CA

98. Subject: SST Labeling (Perhaps Rick now knows how)
Date: Fri, 04 Sep 1998 22:00:07 EDT
From: wa8rxi@juno.com (Rick Arzadon)

Fellow QRP fans;
Built an SST and would like to paint and label the case.
In the manual is artwork for 1:1 copy to a transparency.
The question is...... How do I glue this clear plastic to the case?

TNX ES 72, Rick Arzadon - WA8RXI Taylor, MI.

Date: Tue, 29 Sep 1998 18:01:31 -0500
From: "Karl Heimbach" <heimbach@concentric.net>
To:

Gang,

I'd like to try a parallel HC-49 11.046 MHz microprocessor crystal in a
40m SST in an attempt to increase the tuning range. My Mouser catalog does
not show it to be a stock item.

Anyone have an idea of where I might get one?

Thanks,

Karl - W5QJ

Subject: Re: 40m SST Crystal
Date: Tue, 29 Sep 1998 16:18:53 -0700
From: "Allan (Grant) Taylor" <k7gt@qsl.net>

The crystal in question is a Digikey X025-ND.

I have already checked with International Crystal Mfg Co. with the
intent of obtaining a few additional crystals to allow coverage down-band.
Those crystals will cost $13.68 each, plus UPS charges. I can get you
Further info if you would like regarding that option. I am contemplating

instead getting a 2nd NC40A, then repackage the new NC40A for field
use (pots on top, etc.)

K7GT
--
73 de K7GT
Allan Taylor (a.k.a. Grant) Pleasanton CA

100. Subject: SST-40 VXO expanded range - component values
Date: Mon, 5 Oct 1998 22:51:23 -0500
From: "Karl Heimbach" <heimbach@concentric.net>
To:

Gang,

I've read with interest the "Wilderness SST Notes" on G3YCC's webpage.
Of particular interest has been the commentary on expansion of the VXO
tuning range. Perhaps the following may be of interest to others wanting to
expand the range of their SST-40.

Tabulated below are results of a couple of combinations of crystals and
inductors and the tuning range observed with each combination.
In all cases, the X6's were 11.046 MHz HC-49's (DigiKey X025-ND) and
RFC3's were molded epoxy chokes.

Case: Design 1
RFC3 value: 15 uh 15 uh
# of X6's: 1 2
Tuning: 7.034-7.041 6.9814-7.0319
Range: 7 KHz 50.5 KHz

Case: 2 3
RFC3 value: 13.2 uh 13.2 uh
# of X6's: 2 3
Tuning: 7.019-7.040 6.949-7.035
Range: 21 kHz 86 KHz

Case: 4
RFC3 value: 11 uh
# of X6's: 3
Tuning: 7.007-7.042
Range: 35 KHz

I stopped with Case 4. RF output is approximately 3 watts throughout
the tuning range with a clean sine wave also observed throughout the range.
On air reports have been good.

Karl - W5QJ

101. Subject: RE: LM386 question answered
From: Ed Loranger [SMTP:we6w@qsl.net]
Sent: Tuesday, October 13, 1998 2:08 PM
Subject: RE: LM386 question answered

Howdy Alan et. al: You got this a bit wrong :)
I mentioned that the 220 to 470 uF Electrolytic
go from the +V input to the LM386 and Ground.

Not the 1/8 pin feedback network.....

I hope this opens up some ideas for you.

GL OM.
-Ed

K7GT mentioned:

A higher Vcc does allow wider swings in the case of high input
signals.
So, on that basis rerouting Vcc rather than regulated (+8V in my case
with the SST) to the chip may help a little on strong signals. Another
suggestion (WE6W) was to put in a HUGE capacitor across pins 1-8. It
would seem the effect of that would be to make sure the internal
biasing network is REALLY out of the picture.
--
72, Ed WE6W (CW only/VP-0); http://www.qsl.net/we6w Santa Rosa, CA
QRP-Z#106 QRP-L#1068 AR#112 NC#2227 ARCI#9397 QAA#006


SM5CBC's SST-40

SM5CBC's WILDERNESS SST-40

Thanks to SM5CBC for sending me his pictures.


SM0VPO's Stereo processing project

SM0VPO's COLLECTION OF PROJECTS

ENHANCE WEAK QRP CW WITH STEREO PROCESSING

One of the biggest problems encountered when engaged in QSO with QRP stations is the weak signal strengths encountered. QRM and adjacent "QRO" stations can completely obliterate the weaker stations making them impossible to copy. But there is another "trick" we can use to "fish" the weaker stations out of the noise. Use our own sense of STEREO hearing.

The circuit given forms a buffer/amplifier & two simple audio filters. One filter will pass the higher AF frequencies, and the other filter will pass the lower frequencies. If these two AF signals are fed into stereo headphones or a domestic stereo amplifier (AUX input) then the received audio spectrum will be presented as a stereo image, with the LOW frequencies to the LEFT and HIGH frequencies to the RIGHT. Signals around 800Hz will be present in the CENTER of the stereo image, thus separating them from the QRM apearing elsewhere.

The unit described will operate from 6 to 18 volts D.C., and only draws a few milli-amperes. It is recomended that there be some form of supply decoupling if the unit is to be operated from the same supply as the radio receiver. A 470uf capacitor accross the unit supply, and fed via a 100 ohm resistor from the radio +ve supply will be more than adequate.

It is important the receiving system is not overloaded (or distorted), in any way as the resultant A.F. harmonics will place interfering signals in several physical positions within the stereo image. Use of the RF GAIN control will help to reduce this. If distortion occurs within the unit, this is probably because OP-AMPS often suffer from "CROSSOVER DISTORTION" when operated in the linear mode. This is cured by placing a resistor between the O/P of the OPAMP and one supply rail. 5 to 10K should be used for signal amplifier stages, but 560 to 1K may be used for the output stages if driving headphones. This makes ONE of the output devices, within the I.C. draw current thereby converting it from a PUSH-PULL to a CLASS A amplifying stage. This cure is seldom required, but you should be aware of it.

Have fun, de HARRY, Upplands Vasby, Sweden

I am very grateful to Harry, SM0VPO for giving me permission to use his circuits and ideas. He can be reached by Email at harold.lythall@era.ericsson.se

Frank, G3YCC.

Back to SM0VPO's index page

Back to G3YCC's index page


The Sudden HF Receiver

The Sudden direct conversion receiver was described by Rev George Dobbs, G3RJV in Sprat number 58, back in 1989, and has proved to be a popular little receiver, for which a kit is available from Kanga Products.

It is built on a PCB about 2" x 2" and can be made for any one of the 160 - 20 metre HF bands.The inductors used are in the Toko range, available from Cirkit. Capacitors involving the tuned circuit constituing the VFO should be polystyrene, to reduce drift. Suitable tuning capacitor would be a 50pF variable, found regularly at rallies, or may be in your junk box! Instead of using capacitive tuning, a useful modification would be to employ a varicap diode as shown below.

Details of tuned circuits for 80 and 40 metres are shown in the table.

Another useful addition would be a simple audio filter before the LM386 audio amplifier. There are many circuits for these in the QRP literature, including Sprat.

This circuit is ideal as a first receiver project, for the novice and as a club project.

Incidentally, the name Sudden is taken from the parish of that name that George's Church serves, and the church hall houses the G QRP Club Mini Convention each October.

Why not have a go at building a Sudden receiver?

Click here to return to first page


SM0VPO's SWR-Power Meter conversion

SM0VPO's COLLECTION OF PROJECTS

SWR-POWER METER CONVERION

One of the most difficult tasks of the QRPer is to measure transmitter output power with any form of accuracy. Low power meters can be rather expensive to say the least.

The figure gives the circuit diagram of an SWR/POWER meter that can be built using an existing SWR/"POWER" meter. These instruments have two meters, one for relative power and the other for SWR indications. The problem with these meters is that the readings are very frequency conscious and there exists no point of calibration to set the in-built potentiometer. All this can be overcome.

Between the two meters on the front panel, drill a hole to mount a single-pole two-way miniature toggle switch and wire it in circuit as shown in SWR-PWR.GIF using the right-hand meter. This meter is usually calibrated in SWR. Now you can use the SWR bridge as exactly as normal but using only one meter.

Add the extra components shown in SWR-PWR.GIF and highlighted with an asterix (*). Connect the diode to the existing Left-Hand (power) meter to give a true power indication. The values shown assume the meter is 100uA movement and the full scale reading required is 10 watts. Note that the scale follows a square law and although FSD=10 watts, 10% FSD is equal to 100mW. This reading is accurate for almost any frequency from 1.5 MHz to 200 MHz. For 70cm (430 MHz) a correction capacitor can be placed across the upper RF voltage divider (R1); the value selected for the correct power at 432 MHz. My meter needed a 6.8pf correction capacitor.

If you change the additional resistor values you can have a 1 watt FSD scale which will give reasonably accurate indication down to less than 10mW. You could provide a switch (beside the SET/SWR switch) to switch between the two ranges.

Note that meaniningful power readings can only be obtained when using a true resistive load (50 ohm dummy load etc.).

Have fun, de HARRY, Upplands Vasby, Sweden

I am very grateful to Harry, SM0VPO for giving me permission to use his circuits and ideas. He can be reached by Email at harold.lythall@era.ericsson.se

Frank, G3YCC.

Back to SM0VPO's index page

Back to G3YCC's index page


Taunton

THE WALFORD ELECTRONICS 'TAUNTON' TRANSCEIVER

MAIN TRANSCEIVER PCB

TWO BAND PLUG-IN CARD (40/20m)

The Taunton is an HF transceiver in kit form from Walford Electronics and is basically an SSB rig using plug in cards to change bands.

A CW filter is however available as an extra option.

Bands from 1.8 - 21 Mhz are accessed by using single or twin band cards which plug into the main PCB.

The kit consists of all PCB mounted components, potentiometers, knobs, heat sink etc, but no box as an 'open plan' method of construction is recommended, and for this purpose a front panel sized piece of PCB is provided.

The size of the board is just 100 x 160 mm and is fairly tightly populated with components. To assist in their location, Tim G3PCJ uses a clever 'grid reference' system, which I found very useful.

Tim also recommends that the very good and detailed manual is followed closely. This guides you through building each section, testing it, and passing on to the next. Setting to and building the whole lot willy-nilly is definitely a no-no! The manual is well set out and a lot of thought has been put into it. For example, the circuit diagram is on a double sized sheet which you can view whilst working through the building process.

It is as I said before, a pretty packed board and I wouldn't recommend it to the absolute beginner (there are other super kits in his catalogue some of which are somewhat simpler).

The rig uses an IF of 6Mhz using a crystal ladder filter and a varicap tuned VFO covering 4.0 - 4.5 Mhz. This is very stable.

A digital readout is avilable as an extra and should be considered. I had a spare one anyway so am using that.

Each band card houses it's own crystal and associated circuitry (BPF etc) and also the transmit ouput section. The receiver can be built on it's own adding the transmit side as and when needed.

An optional extra kit provides useful items like S meter, SWR bridge, RIT and reverse sideband switching.

The receiver certainly works very well on the bands I have started with and I have no doubt the transmit side will do so too. It certainly peaks up to 5 watts on SSB so should be a useful addition to the shack.

Full details are available from Tim:

Walford Electronics, Upton Bridge Farm, Long Sutton, Langport, Somerset TA10 9NJ (tel 01458 241224 FAX: 01458 241186). Email walfor@globalnet.co.uk (web site in preparation).

I have no commercial interest in the firm, just a satisfied customer of these kits, designed by a GQRP Club member.

Tim runs the Hot Iron Club which produces a quarterly journal (Hot Iron) which is packed with practical information.


A TOUCH SENSITIVE KEY(ER)

Here is a very simple but extremely useful little circuit. It is a touch sensitive key or keyer, small enough to build into a rig.

Only a few components are used (not a capacitor in sight!).

Duplicating the circuit can form the basis of a touch sensitive iambic keyer.

For the touch paddles I used two brass buttons.

Note

To operate one finger or part of the hand needs to be 'earthed'. In practice, I use the paddles built into a box with my K1EL keyer. Of course, if a metal container is used, the touch pads (buttons) have to be insulated from the case.

I built mine in an ABS box with a compartment for a 9v battery. I used a strip of self adhesive aluminium strip as the 'ground' or 'earth', placed so the hand is in contact with it during keying.

As it is tiny, it can be included in your rig, thus making the idea useful for portable work and one less item to pack!

Current is up to 4ma if 15v is used, less of course if a lower voltage is employed.

Try it - it is brilliant!


Ten Minute Transmitter

G4RAW's Ten Minute Rig

Steve, G4RAW described this simple transmitter for 80 metres in Sprat 82 and describes how the World record for building a rig , actually a Oner, and having a QSO, is under 15 minutes.

The circuit shown above uses only a handful of components and the only adjustment is the 1000pF preset capacitor, which is used to attain the best note consistent with power out.

How quick can you make one and have a QSO? Say ten minutes to build and 5 minutes for a contact ... or less?

How about a little competition? Let me know what your time is and I'll put the results on qrp-l and gqrp-l!

Have Fun!

Frank, G3YCC

Click here to return to first page


Ten Tec 2m Rig

T-kit Model 1220 (and 1222) 2m transceiver kit.

It has always been a desire of mine to make a VHF transceiver, something which I have noticed that there is a dearth of such projects for the amateur constructor.

Ten-Tec have a reputation of builders of fine HF radios, I should know I now have three! Since the introduction of the European Community "CE" Electrical Certification, Ten- Tec have withdrawn completely from the European market, however thanks to the efforts of the Radio Society of Great Britain, RSGB, exemptions have been made for the supply of kits. This exemption has allowed me to add another Ten-Tec to my "collection" and fulfil an ambition to make a VHF transceiver.

The T-KIT Model 1220 2 metre FM Transceiver is a PIC microprocessor controlled radio with 15 memories, built-in CTCSS and capable of power outputs of one and five Watts The addition of the model 1222 RF amplifier increases the power output to five and 35 Watts.

One of the things that I judge a kit by is the standard of the instructions and the PCB and this kit is certainly not failing in those directions. The book of words is substantial, running into a hundred or so pages, with sections for reference, assembly and service. The book of words has to be read thoroughly before hand, though I have to admit it was a tedious job at times, especially since I was eager to get started on the assembly. Another very tedious job that has to be done, is sorting through all the components and checking that they have been correctly supplied. I have to admit to skipping this stage, which in retrospect was not a clever thing to do. A vital header socket was missing and the wrong value of capacitor was supplied. Fortunately I was able to obtain these parts in the UK. Included with the manual was a large circuit diagram and board placement shadow drawing, an errata sheet and a handy reference guide printed on stiff paper. The other item of high quality was the PCB; the double sided circuit board with through plated holes was very well made, with a high degree of silk screen printing on the top side.

The assembly is sub-divided into eight phases, with a test phase at the end of each construction section. Testing was accomplished with the use of basic shack tools; trimmers, a short-wave receiver, a 2m VHF FM transceiver and a DMM. The use of a frequency counter was well recommended when setting up the receiver section, as I found it difficult to align the receiver by ear.

Each of the Assembly Phases has its own component placement and circuit drawings with double check-boxes against each section. I found it very helpful to read over each phase before starting as there are one or two tricky assembly stages. This is definitely not a "fifteen minute kit" each phase took between one and two hours, I estimate that there is at least eighteen hours assembly time, which for me was spread over a week or two, depending on my shift commitments.

Due to a mistake on my part, I managed to insert the wrong value of resistor into the supply for the display driver i/c, this and a faulty PLL synthesiser i/c meant a lot of fault- finding time. I have to sing the praises of T-KIT, they were very understanding with me as I had originally thought the PIC microprocessor was not waking up from a "sleep-mode", they supplied a replacement chip and a replacement PLL synth. free of charge, which considering the distance and the costs involved I appreciate very much.

It is refreshing to deal with Ten-Tec, which strikes me as a radio company which has not lost sight of their roots. Even the Warranty section was straight forward and almost down- right friendly. It is interesting to note one of the conditions of the warranty, which I have not seen before in any of the kits that I have built. Specific mention is made against the use of acid flux solder, using this solder invalidates the warranty.

Ten-Tec state that this kit is suitable for construction "build able" for the average amateur, though I would caution a novice or an inexperienced home-constructor to have the assistance of an "Elmer" at hand as the going can get rough at times.

The winding of coils is something that is a source of problems in many kits. the ferrite coils were all supplied pre-wound which was a good point and the coils that did need to be wound were formed over a screw thread with instructions as to exactly what was required from the winding, "looking at the coil from the top you should see five complete turns" rather than say wind five turns and leave it to the constructor to figure out what is really required. Another plus in my book.

I mentioned earlier that there is an optional RF Power Amplifier, the T-Kit Model 1222. I took-up this option deciding to get all the construction over and done with at the one time. This was fortunate, as it provided some work in the periods when I was awaiting the delivery of the integrated circuits. The 35W class C amplifier went together easily, the book of words was written in the same style as the model 1220 Transceiver. Testing is not really made until the amplifier is incorporated, finally into the main Transceiver. This RF amplifier can be utilised for other VHF radios, and could give a welcome boost to Handy Talkies, which is something I may do to my Yaesu FT23R at a later date.

Both these kits are complete, down to the last nut and bolt, so no scrounging and sourcing of components is required, which is something I revel in. A project is not really a true amateur radio project unless at least one component is scrounged from a fellow amateur!

The front panel controls are Spartan and functional; three rotary controls and four push- buttons. I have to say that I am worried about the rotary BCD tuning switch, it strikes me as being flimsy, having too much radial play and may not stand the test of time. The 15 memories are functional, with the provision for five memories with custom split frequencies.

The rear panel, has a SO-239 aerial socket, and sockets for an extension speaker and a data "packet" operation. The real panel is dominated by the heat-sink for the 35 Watt amplifier.

On air I have received reports that the mic-gain is set too low, after years of training myself to get the mic. away from my face I find it difficult to get the fist mic. close to my mouth and start shouting, SSB style! I am considering fitting a VOGAD amplifier to the kit to compensate for this, or altering the value of the mic. amplifier feed-back resistor. Something else and this is unique to the UK is the necessity to fit a 1750 Hz tone-burst generator. (The repeaters in the UK must have the 1750Hz tone to open-up the repeaters, CTCSS is a luxury. The repeater group that I belong to has eight repeaters and only one has CTCSS fitted, this will change as the development of a new generation of control logic progresses.)

I enjoyed building the kits, even when things were going wrong. At the end of the day I could have spent my money on a second-hand Japanese "black-box" and probably got a lot more "bells and whistles" for my money. This is a sad fact of home construction, when it is easier (and cheaper) to buy a "black-box" than it is to make ones own radio-gear, however nothing can replace the euphoria of seeing the kit suddenly burst into life before ones eyes.

Wallace GM0GNT

I am very grateful to Wallace GM0GNT for allowing me to add his file to my web site.

Frank, G3YCC


HINTS AND TIPS

All you need to know about soldering! (link)

Relative power and 'S meter' add-on unit

Simple side tone circuit

A Cornucopia of Hints and Tips From QRPers

Equipment for Beginners' to Home Construction

Protect that rig!

A Couple of Keys

The Kenwood TS50 on QRP

If you have a bit of information to pass on, a hint, short cut, shack aid, etc., please let me know and I will add it to the list. Thank you

Frank, G3YCC


2 Sidetone Circuits

TWO SIDETONE CIRCUITS FOR QRP RIGS

USING A 555 TIMER IC:

USING A 741 OP AMP IC:


Tools for Home Construction

Equipment for the Beginner to Home Construction

One of the things that attracts many people to the QRP facet of amateur radio is the thrill of using home made equipment and the experimentation that goes along with it. There are a whole host of tools and basic test equipment which are to be found in the seasoned constructor's workshop, but how does the beginner start? What are the basic requirements needed to start work on a few simple projects, kits etc? Below are some thoughts put together to try and suggest what equipment is needed for the beginner to acquire to start off with.

Cheap tools - Forget it. Buy the best quality of tools you can afford. It is a case of Buy Cheap, But Twice with tools. You get a cheap screwdriver, for example, attack a stubborn nut and what happens? The blade of the driver is ruined. If in doubt, consult a fellow amateur radio constructor or anyone who has been in the electronics trade, they will gladly help.

The Care of Tools etc - Take care of your new tools and they will last for years. Use the correct one for the job. If a Phillip's screw is to be tightened, use a Phillips screw driver, not a straight bladed one. Don't use pliers to tighten nuts, use a spanner etc made for the size of nut you are using.

Ensure tools are cleaned after use and stored safely.

The Basic Tool Kit

  • A selection of screw drivers
  • Small spanners
  • Pliers, large and small
  • Side cutters
  • Magnifying glass - invaluable for the tiny components used and those whose eyesight is less than perfect!
  • Selection of small metal files
  • Drill and metal bits
  • Soldering iron and stand
  • Trimming tools - for adjustment of coil ferrites
  • Cutting tools
  • Helping Hands - small stand with magnifying lens and two adjustable croc clips, ideal for PCBs etc.
One addition, not in the above list is my Most Essential Tool and that is a pair of surgeon's locking forceps, also known as Spencer Well's forceps or artery forceps. They are ideal for handling small components and can lock onto component wires, etc. Sometimes on sale at car boot sales (garage sales) and radio rallies - GET SOME! I couldn't manage without mine!

Soldering Irons - People vary in their advice for this important tool. There are many to choose from and you can acquire a good selection over the years. Just about all my work is done with an Antex 25 watts iron with about 1/8th inch a tip. I use this for all my work with ICs, transistors etc. Smaller lighter ones (12 watt for example) are useful occasionally, but the above is the type I personally would suggest. Make sure you have at least one spare tip for the iron - I get through about three a year! Whilst on the subject of soldering, use an electronic grade of solder from a know manufacturer and, most important clean the tip of solder and flux after use and at intervals during use. This will prolong the life of the tip. A suitable stand for the iron is a useful addition and can be home made by using a U-shape piece of aluminium with a notch cut out on which to rest the iron. Make sure solder splashes can't reach carpets etc! Also, use solder in a well ventillated room and do not breath in the fumes, which may be harmful.

Drills - I managed for years with a hand drill, which is, of course perfectly controllable, in contrast to some electric ones. However. a modern cordless drill is very useful and speeds can be adjusted by trigger action to suit the various jobs. Drill bits are expensive, but it is particulary true about trying Cheapo brands - don't! A small 12v hand drill is invaluable for drilling PCBs and again the same applies for the miniature bits used for this. Drilling PCBs soon blunts the tips but they can be re-sharpened easily. A small drill stand is almost mandatory here, but you can manage without, as I have done.

Cutting Tools - Various small saws are commonly used, including hacksaws and the junior version. I also use Stanley knives fitted with a removable saw blade. A pair of tin snips is handy and may be used, apart from metal work, for cutting printed circuit board. Incidentally, PCB can be 'cut' by scoring with a sharp tool, using a straight edge and by applying pressure against a right angle, such as a bench edge, it will break along the scored line. Various small files will be found useful as will a hand reamer for enlarging holes. In days gone by, we used chassis cutters for cutting valve holder holes, and these may still be useful to cut for holes meters, control knobs etc.

Working Surface - It is important to work on a well lit surface which will not be harmed when drilling and cutting (unlike the dining room table!) and I find that a nylon kitchen chopping board is as friendly as any surface for this purpose.

Dick, G0BPS has these as his most needed tools:

  • Fine soldering iron
  • Fine solder
  • Sidecutters
  • Multimeter
  • small vice
  • solder sucker
  • sharp knife
  • 14lb hammer

The last item is for when it all goes 'orribly wrong.

(My local radio club has an award for home construction called the GOLDEN LUMP HAMMER AWARD - for the same reason as Dick's!

Meters - There is a huge selection of multimeters on the market ranging from simple to very exotic ones. The latter measure almost anything from DC, AC (volts, amps, ohms etc), frequency etc - almost any measurement you will need, except your inside leg! Analogue meters are perfectly adequate for most purposes, especially the old AVO range, but digital meters are now very popular and accurate. The addition of a simple RF probe makes any meter doubly useful for measuring RF, indicating oscillators are working (or not) and power measurement. I must add a circuit for one to my web page ...

Frequency meters are useful and now quite reasonably priced, but you can manage without initially - or know someone who has one. Another reason for joining the local club. Generally speaking though, I try not to lend out my tools, they sometimes fail to find their way home! GDO's (grid or gate dip oscilltors) are also very useful for checking tuned circuits and can be used as signal generators.

Receivers - Not really a tools maybe, but with a reasonable receiver, general coverage with SSB & CW capabilities will be found very handy, in fact essential for the constructor.

Here is Dave G0DJA's list of esentials for beginners:

  • 25W Soldering Iron and Stand (avoids burning the table and carpets
  • Solder sucker
  • Pair of sidecutters
  • 1 small and 1 large pair of pliers
  • Set of small screwdrivers, or one body with a set of different heads
  • 1 larger plain screwdriver
  • 1 larger crosshead screwdriver
  • PCB Drill and set of bits
  • Junior hacksaw
  • and a good toolbox to put then all in!

For test equipment, I would have an analogue multimeter rather than a digital. So many times what you want to do is look for peak or null readings and that can be difficult on a DMM. An analogue unit is great to use with a diode detector which, in my opinion, is the other essential piece of test equipment for building QRP gear. The next would be a frequency counter, although a good general coverage receiver is the next best thing.

I haven't used my GDO for a while now, although I do use it as an absorption wavemeter "from time to time" HI! I use an MFJ Antenna Analyser with a small add on probe for getting tuned circuits to resonate, I find it a lot easier to use than the GDO and it has a fairly accurate read out when compared with the reading shown on a frequency counter.

Here are some thoughts from Stephen, G0XAR:

Absolutely the best tool in my limited armoury is an old Weller Temperature Controlled soldering iron which my brother rescued out of a skip. It works well and I can solder everything from PCBs through to PL259s with ease. Second place goes to a 3 quid PlasPlugs wire stripper which I recently got from B&Q. It will strip and cut coax as well as mains cable and solid core telephone wire. Third place goes to a 4"" Jaw bench vise which I swapped for a bar of chocolate.

Test equipment: The first RX I built was a Sudden for 20 Meters. I could not get it to work. To de-bug it I needed a signal source. I purchased a kit from HOWES for an XTAL Calibrator. It was easy to make and went together first time. As well as providing a signal source it is a useful calibration aid. I used the calibrator to peak the coils on the Sudden and bingo it worked.

Obviously one needs a multi-meter. There was a huge box of seconds at Longleat, ex BT Digital jobs for 3 quid each. All the ones I tried seemed to work. Cosmetically they looked a bit rough.

Continuity Tester can also double as a code practice oscillator.

Thanks to the above constructors for their help in compiling this page.

Frank, G3YCC

Click here to return to first page


Top Tips

WHAT A GOOD IDEA! JUST A FEW 'TOP TIPS'

The following first appeared on the UK packet BBSs:

                                   INSULATING VARNISH

Insulating varnish for coils is made by dissolving shellac in methylated
spirits. Proportions: one ounce of shellac to quarter pint of spirit.

                                   CHATTERTON'S COMPOUNDS

Chattertons compound is a plastic insulating material often used by
electricians in joints, etc. It is made from 3 parts of gutta percha, 1
part of resin and 1 part of stockholm tar.

from ELECTRIC HINTS AND GADGETS

Pete, G4MRU

                       NEED A PP3 TYPE CONNECTOR?

IF  you are stuck for a 9v battery connection , for your construction
then get an old PP3 type battery , and using a pair of cutters grip the top
side on , pull downwards and peel the metal case  away from the plastic
connector ... then ones opened , just cut the 2 wires , or in some cases
a metal band and wire .... simply solder to these two contacts and insulate
the back ....

Please be careful , of the sharp edges that can cut you once the battery has
been opened , i suggest you wrap it up in plenty of news paper and dispose
of it in the bin

Wash your hand properley , and if you feel it necessary to wear gloves, or eye
protection then i suggest you do you .... just in case of any acid droplets
hope you find the info useful

Paul G7IZX

                            CARBON LAMPS GIVE UV RAYS

It is claimed that therapeutically active ULTRA VIOLET RAYS compararable to
mountain sun treatment are emited by carbon filament lamps when screened by
a sheet of horticultural or vita glass. The glass is mounted in front of an
ordinary bowl reflector (as used for bowl fires) with a 32 c.p. or 50 c.p.
carbon lamp giving a pleasant sensation when bathing in the warm rays...

from :- ELECTRIC HINTS AND GADGETS.

Pete, G4MRU

                         FROSTING OR COLOURING LIGHTING GLASS

A pleasing frosted effect can be given to the glass of lighting fittings by
dipping in or painting with a solution made up as follows.

 To 5 parts of Epsom salts and 2 parts of white Dextrine (obtainable from
most chemists) add 20 parts of water. Mix by first disolving the Epson
salts in hot water and then adding the dextine.

If a coloured finish is required, add any ordinary water dye.

Pete, G4MRU

                        TRACE THAT INTERFERENCE!

Are you having difficulty in finding interference in your shack
or noises , burps , or other such strange things ?

Well a small telephone pick up coil , plugged into a small walk about
amplifier , like a baby alarm , or intercom  master .
will help you locate some of them noises , hopefully

walk round your shack holding the pick up coil in one hand and the
Amp within a 12 inches of your ear , making sure the volume is not to loud

Now follow your audio , rf leads by moving the coil around and down the leads
and see if they start to make any noises in the amp that you would not expect ..
like wise holding it near clock-radios ,frequency displays , computers ,
tnc , receivers or anything else in the shack .and especially anything with
micro processor  in will give off different noise , power supplies are
really good to listen to , likewise tv screens

Anyway this might be the one of the noises you are getting on your transceiver ,
thus you will be able to put your finger on the culprit .
which one is causing the noise

I myself had a noise on 24-mhz to about 40mhz  and using the method above
found that my RF LEAD FROM MY COMPUTERS MODULATOR  , had a nick in the
outer sheath by moving the pickup coil down the coax I discovered a faint
noise , until i came across the cut , then it became loud!
once this was found i replaced the lead and hey presto my noise disappeared

>>>>THIS PICKUP COIL ALSO WORKS THROUGH PLASTER BOARD WALLS <<<<
>>>> WHEN LOOKING FOR LIVE WIRES , WHEN PUTTING UP SHELVES   <<<<

PLEASE NOTE: THIS IS NOT A 100 PERCENT INDICATION THAT
THERE ARE NO OTHER LIVE WIRES , OR WIRES THAT ARE NOT BEING USED
 AT THE PRESENT TIME , PLEASE PLEASE , DONT USE THIS METHOD AND TAKE ANY
NOTICE TO YOUR FINDINGS , USE ONLY AS A GUIDE , AND I SUGGEST YOU USE A PROPER
PIECE OF EQUIPMENT MADE FOR THE JOB , OF FINDING LIVE WIRES , AND PIPE-WORK
STUDS ,

                                       SOLDERING OUTSIDE

When  soldering  aerial wires outside clean and make the joint in your usual
way.  Wrap  multi-cored solder around the joint then wrap kitchen foil over
the  joint.(one  thickness  is  enough or it slows the heat transfer).Apply
heat  and you get a perfect soldered joint. If the wires are thin and it is
a  calm  day  you may find a cigarette lighter will provide enough heat but
for thicker wires or a cold windy day you will need a small blow torch.
You  can  tell  when the solders runs because the flux burns with an orange
flame as the gases come out of the tinfoil.

GM3UHT

              IS YOUR MICROWAVE MODULES LINEAR GETTING TOO HOT ???

Then get a 12v brushless fan the type used in power supplies and the like
they have a case that surrounds them ,Next screw 4 small wooden dowels to the
base using the holes that normally bolt it to a case.
then stand the dowels in the deep groves on the heat sink so that the air blows
down onto the heat sink .. it will look something like this when finished

If you are a gardener you might find, as I did, that the reels of soft
string used to tie up plants become tangled. Take an empty squeezy bottle
and remove the little "jet" from the spout. Cut the bottle in two and feed
the string though the hole in the top half. Force the bottom of the bottle
over the top, Usually it is a tight fit, but you might need to use sticky
tape to secure the halves together. You can then use the string without it
tangling.

Tom, G4UGR

                                   NEED A HEAT SHUNT?

If you dont own a heat shunt , then a heat shunt can be made out of a 4mm
split pin , this is just slid over the leg of the component when soldering the rear ..
in theory the heat will travel up the split-pin rather than heating the
component up ..thus preventing it from burning out .
a proper shunt is made of aluminum ,but the steel split pin heat shunt
is better than none at all ....

G7IZX

                                  QUALITY VALUE RESISTORS

     Ever had an occasional job requiring a particular value of
     Resistor ?. For example, a 10M for checking the Resistance range
     on your meter?

     If you do, get four of the best quality you can afford, and put
     them in series/parallel. It will tend to reduce the errors of the
     tollerance and gives better confidence in the result.

G8UYZ
Have you any 'top tips' to add to these? Just let me know!

Frank, G3YCC

Click here to return to first page


A SIMPLE TOUCH PADDLE

G3LSL

Click here to return to first page


The Tower

 TOWER WORK A ham writing a letter to his insurance company explaining a recent misfortune............ "I am writing in response to your request for additional information in block No. 3 of your Accident Reporting Form. I submitted "poor-planning" caused the accident. You say in your letter to explain "more fully". I trust the following information will prove to be sufficient. I am an amateur radio operator, and on the day of the of the accident I was at work on the top section of my 100 foot tower. When I had completed my work, I discovered that, over the course of many trips up and down the tower, I had brought up about 300 pounds of tools and spare hardware. Rather than carry the now-unneeded tools down by hand I decided to lower them using a small barrel and my "gin pole" still attached to the top of the tower. Securing the rope at ground level, I went up the tower and filled the barrel. I then went back to ground level and untied the rope, holding it tightly, to insure a slow descent of the 300 pound load. You will notice in block No. 11 that I had given my weight as 150 pounds. Due to my surprise at being suddenly jerked off the ground at such a rapid rate, I momentarily lost my presence of mind and forgot to let go of the rope. Needless to say, I proceeded at a rather rapid rate up the side of the tower. In the vicinity of the 50 foot level, I met the swiftly descending barrel. This explains my fractured collar bone. After momentarily slowing, I resumed my rapid ascent, not stopping until my hands were three knuckles deep in the pulley. Fortunately, by this time, I had regained my composure and managed to hold onto the rope despite the excruciating pain. At about this time, however, the loaded barrel hit the ground and the bottom fell out ofthe barrel. Now, without the 300 pounds of tools, the barrel only weighed about 15 pounds. I refer you again to my weight in block No. 11. As you might imagine, I began a swift plunge down the side of the tower. Again, at about the 50 foot level, I met the barrel coming up. This accounts for my two fractured ankles and the lacerations on my legs, thighs, and lower body. The barrel encounter slowed me enough to lessen my impact with the pile of tools and hardware and I was extremely fortunate to escape with only a fractured coccyx and three crushed vertebrae. I regret to report, however, that as I lay there on the pile of tools in excruciating pain, unable to stand, and watching the empty barrel, 100 feet above me, that I again let go of the rope, and .........!"


The TS50s on QRP

TS-50 Power Mod for Qrp

or

"Honey - I Shrunk the Rig"

by Bob Gobrick WA6ERB

No this is not an article about Kenwood shrinking their new TS-50 HF rig into a "CB" sized package, but the "shrinking" of the low power level on the TS-50 from 10 watts to 5 watts output in order to "officially" comply with the nationally recognized QRP power level for contest operation.

Prepare yourself before you remove any covers from the TS-50 - this is no Hallicrafters (feel a little dated) with 6L6's glowing in the inside. All components are surface mounted and to conserve space surface mounted subassemblies stand up at right angles all over the place. No place to work with that stubby tipped Weller soldering gun. But have no fear, this QRP mod is simple - you just need a screwdriver with a blade the size of a toothpick.

If you check the schematics you will see on the TX/RX board two potentiometers to set the Low 10 watt (pot VR15) and Medium 50 watt (pot VR16) power levels. The high power level is fixed at 100 watts by resistor R214. Our goal is to get to VR15 and set it for a 5 watt output.

First remove the top cover, set aside speaker and remove the latched speaker bracket (gives you better operating room). Locate two teeny-weeny pots next to IF filter module in the middle of the TX/RX board. The pot closest to the front panel is VR15 (low power adjust) and the one closest to the back of the rig is VR16 (medium power adjust) - the pots are somewhat marked on the PC board. Hook up a QRP wattmeter, dummy load and power and while in the low power mode adjust the pot (I used a flat blade calibration tool I had around) for 5 watts. That's it. You may notice that you can crank the pot all the way down to 0 watts so set where you want. I suspect the medium power adjustment with VR16 can also go to zero so maybe you can go QRPp by setting the low power pot for 999 mw and the medium power pot for 5 watt.

PS: Kenwood Service cautioned that their automatic antenna tuner requires 10 watts to actuate so this adjustment may affect that operation. You may want to check if Kenwood actuates the low power mode when the antenna Tune button is pressed. Also don't expect to run this rig off of a small solar cell for field day - the unit and all of it's surface mounted components draws a bit of power - enough for the internal fan to come on even in the QRP low power mode.


G0TYM goes portable

THE TY KEy

G0TYM

Hi Frank ,

I wondered if you may be interested in this little story for your web site about my operating on holiday this year. As usual I had gone on my annual June visit to Germany for the Friedrichshafen Hamfest in Germany with the Barnsley &District Amateur Radio Club trip. We were staying in Germany for 7 days on the coast of Lake Constance at the beautiful island town of Lindau. With a few free days before the Hamfest, opportunity was taken to do some sight-seeing and of course ‘play radio’.

My usual equipment for trips abroad are a dual band handie for local ragchewing and a Mizuho MX14s HF QRP rig. This rig runs 2 Watts into its own whip antenna and has both SSB and CW which I use most of the time. The usual space saving key is a small Watson model GMP .

One of the regular trips from Lindau is to the top of the Pfander mountain in Austria. From Lindau this entails a short Lake ferry trip across into Austria, a small walk from the harbour, and then the Cable car up the mountain. The mountain is 1064 metres ASL and right at the top is a large communications mast which also houses the local repeaters. Also at the top is a small chalet style bar, a popular meeting place for amateurs after all radio is thirsty work! It commands superb views of Lake Constance. With such a height and the repeater nearby, on 2m and 70cm its easy to work on milliwatts all three Countries – Austria, Germany and Switzerland. Coupled with the fact that amateurs from all over Europe are in the area for the Hamfest, some very interesting QSO’s can be had.

This year we headed up the Pfander on the Tuesday and as usual I took along my HF set up. First contact back into the UK was fellow GQRP Club member Dave G3ZWL in Frome (No. 6491). Conditions on HF were not good and we had severe QSB to contend with but managed the 2-way QRP contact. A better contact was had later with G2WQ Archie in Oswestry (G QRP No.9027).

A second trip was made on the Friday only this time, I had a slight set back when I discovered my Watson key had been left in the hotel room. However fellow traveller Ernie G4LUE came to the rescue with his improvised TY KEy. As I was struggling to get signals out using the 2 ends of a spare power lead taped to 2 screwdrivers, Ernie spotted my Pentel pencil laying alongside the logbook. In a flash he had the spring clip moved and had trapped the leads beneath it and the metal pencil end. Now we had a key which could be operated by holding it in one hand and keying using the index finger on the spring clip.

The TY KEy was born. ‘Proof of the Pudding’ was a first contact into Devon with Pat G0GMA/p near Seaton. I might add SSB was not forgotten and Andy M0ALA from Barnsley managed his first contact using the rig into EI land on SSB. All this taking place whilst basking in some glorious sunshine as well. The TY KEy has since travelled home and been shown around to many who wonder how it worked. But work it did and the lesson was learnt – if you forget your key don’t despair CW is still possible with some improvisation. I have also enclosed some photos taken by fellow amateur Mark G1ANI of myself operating the key as well as some showing the ‘gang’ having fun in Austria.

Pictures of the TY KEy in use

My thanks to Tim, G0TYM for sending me the account of his trip to Austria and to Mark, G1ANI for allowing me to use his excellent photographs.


The TY Key - 1

THE TY KEY IN USE

The pictures above illustrate Tim, G0TYM operating with the TY KEy.

Guenter, DL1HQE listens with Tim waiting for a call.

More pictures from the Pfander trip.

Click to view

My thanks to Tim, G0TYM for sending me the account of his trip to Austria and to Mark, G1ANI for allowing me to use his excellent photographs.

Frank, G3YCC


The TY Key -2

PICTURES FROM G0TYM'S TRIP TO AUSTRIA

More pictures from the Pfander trip.

Click to view

My thanks to Tim, G0TYM for sending me the account of his trip to Austria and to Mark, G1ANI for allowing me to use his excellent photographs.

Frank, G3YCC


UK Radio Suppliers

Major UK Radio Suppliers

Lowe Electronics
SMC Communications
Martin Lynch
Waters and Stanton PLC
Nevada Electronics
AKD Electronics
Yaesu UK
Standard Comms
Multicomm 2000
G3RCQ and Son
Icom UK


VE2SKA's UK Visit

This is my tale of backpacking. Last January I was in London and had originally planned to use my ft530 while vacationing and making the required visit to Martin Lynch and son. At the last minute I grabbed my Oakhills research 30meter rig, dipole with balun, MFJ 949E tuner, Tick Keyer, Bencher Paddles and battery. I was in the UK over a weekend so on a Sunday afternoon I went to the park across from the Marble Arch underground station. I found a nice tree, tossed the antenna over a tall branch, sat down on the VERY COLD grass, and set up. I worked Switzerland, Germany, Belgium, Italy and several stations from the UK. I also did a bit of Ham Radio and QRP public relations. (many people stopped to look and ask questions) This was an excellent learning experience and lots of fun! Since then, I've polished my skills with a straight key, found one that has a leg clamp, saving the weight of the keyer and the paddle. I found a used MFJ mobile tuner (also much smaller) and am in the process of acquiring a 20 meter qrp rig (probably another OHR) which will require less antenna wire. I now have a compact, quick to set up and fun to use portable qrp station. Hopefully the next time I am in the UK it will be during the summer! Happy Holidays to All Steve VE2SKA, KB2SPH, M0/VE2SKA

Thanks Steve for the tale!

Frank G3YCC


G3YCC DOWN UNDER

For my second trip to Australia, I decided to take an HF rig, having been
disappointed with the results on 2m FM last time I went in 1995. Originally
I thought I would take a monobander, possibly homebrew CW but thanks to
advice given over the Internet, it was obvious a rethink was needed, as
band conditions can vary, and if only one option was available, the results
would have been not worth while. Obviously a multibander was needed, after all
I didn't know how amateur radio would be different to the UK. Antennas would be
a problem, as we were to tour about a bit. All these matters needed some deliberation.

I decided on an Index Labs QRP Plus transceiver which would give me all the
bands I wanted to use. It proved to be a good choice, especially as CW would be the
mode of most use, but with SSB as an alternative. As it turned out, all my QSOs
were on CW.

ANTENNAS

What to take, not knowing what would be available in the way of supports. Clearly,
all equipment had to be small and lightweight if possible (everything gets
heavier the further you carry it!) and all had to be transported in hand luggage.
I decided to take a 33 foot antenna wire and a 17 foot counterpose and made an
L-Match tuner, which on tests at the home QTH, worked out well on 7, 10.1 and 14 mhz.
It may be worthwhile mentioning that the ONLY way to be sure you have all you need with
you, is to set up the station as it will be in the remote location. You can not be
sure that odd item you didn't pack can be replaced when you get there! Like
a patch lead, power connector etc.

POWER SUPPLY

This was another important consideration, especially with weight in mind. I ruled out
lugging a mains PSU with me and decided to purchase a gel cell and charger when
I arrived and leave it behind as a gift to my host-cum-brother-in-law!
Gel cells are a no-no anyway on aircraft as they contain sulphuric acid, a risk I decided was
not worth while. There were other possibilities considered, but that was the decision
I made.

OTHER EQUIPMENT

This included keyer, various leads in duplicate, just in case of failure, some
basic tools (screw driver, small pliers, side cutter and, most importantly a roll
of PVC tape). Spare antenna wires and counterpoises were taken as a safeguard.
It is easy to loose a bit of wire up a tree! Ordinary multi strand thin, plastic
covered wire was used, as I don't believe it really matters what you use on HF QRP.

DOCUMENTATION

As Austalia is not covered by the CEPT agreement, I needed to obtain my VK5
licence. I had obtained VK5GCC on my last trip, and therefore knew how to
go about it. I would need my Validation Document and the requisite dollars (about
£17.00 for four months). It is also worth taking with you any receipts for gear,
this assisting with customs. I caused a bit of a stir at the various customs
posts as we went (via Singapore), but was able to satisfactorily explain the
wires and electronics in my hand luggage. Generally it is worth taking the UK
licensing conditions with you also. In VK, licences are available over the counter
in a few minutes at the Spectrum Agency of the State you are in.

FIRST IMPRESSIONS.

The station was first set up at Taggerty, Victoria where we stayed in a cabin, with the wire
thrown into a gum tree. I guess the height would be at most 18 feet. Initial
listening tests on 40m were alarming. No QRM, no signals in the morning, nothing! The rig's
bust, the antenna is down, the ATU is open circuit... these were my initial gut
feelings, after all in UK there was always something to hear on 40 even though
it was QRM! The reason being the band was so QUIET! Uncluttered, and so it was on 20m
and 30m. Later in the day, up came the signals and VK2SU, Freda in Griffith was worked, getting
a 579 report - we were in business. And so it continued throughout the five weeks we
were in VK. The bands are SO QUIET! Brilliant.

RESULTS

Operation was 0n 40, 30 and 20m with the same end fed 33 ft wire and L Match.

40m - KH8 (Amer-Samoa), CM2 (Cuba), GM3JKS (Scotland - two QSOs),
VKs - 1,2,3,4, ZLs.

No G's were worked, but G4BUE (Chris) came bounding through on 40 working VK and ZL,
a very big signal with his QRO. Did call you Chris but so did half the World!

20m - proved to be the best DX band, working European Stations: LZ,EX8, S51, OK,RA9
Also worked FR5 (Reunion), JAs, ZS6 (S Africa), HL (Korea), P29 (PNG), YB (Indonesia),
VKs and ZLs.

30m - not used much, but ZK1 (Cook Islands) and VK2 were worked. This band too
was relatively quiet, unlike back home.

I MEET A REAL LIVE VK5 QRPer!

The above shows myself with Norm, VK5GI a fellow G QRPer (Nr. 9348). We had a very
pleasant night with him and I am most grateful to Norm for his help in preparing
for my trip, radiowise, down under. A man with a brilliant sense of humour, enjoyed
by my family in Elizabeth and with whom I have quite a bit in common, apart from radio.
We have the same surname, both were 'technicians' in the Health Service, my sister in
SA and his XYL have the same first name, his wife is a Yorkie like me, we both are
in the G QRP Club etc, etc! I will cherish memories of meeting Norm for many a year.

GENERAL OBSERVATIONS.

I suppose the two QSOs with GM3JKS were the high light of the operation, but a VK/VK
contact also was memorable for me.

Several years ago, I called CQ on 20m, CW with one watt output to a dipole and was answered by Snow, VK3MR.
I managed to work him this holiday from Elizabeth Downs, Adelaide. This struck me as unusual, working
a VK3 as a G, then many years pass and I work him as VK5GCC! Must be a record!

No US stations were worked, several times I tried but was unlucky.

All the QSOs were on CW, all on the QRP Plus and all using the end fed wire.
I wonder what would have been worked with a beam! Still it was a great adventure
on the air, and although I did not spend a lot of time operating (the main reason
for the holiday was to see family and do a bit of touring - including Alice Springs,
Ayre's Rock, Melbourne etc).

I did notice plenty of packet activity on the bands, including 7.035 and CW up to 7.040 mhz.
10.106 mhz was hit by QRM as it is in G land.

Packet was evident on 14.060, a change from Amtor - on the 'QRP frequency'!

In one location, Victor Harbor SA, the bed springs were found to be a good earth!

20m didn't seem to 'wake up' at all until 1500 local any day, but stayed open
quite late. When it was open, JAs were in evidence on SSB over the whole band, seemingly
having a band plan unknown to me!

Although I had quite a few QSOs, I never heard or worked any QRPers at all!
It was a revelation though, to both listen and have QSOs on the bands from
'Oz'.

Frank, G3YCC.


The Voxner HF TX

THE VOXNER HF TX (By G4VAM)

(Sprat 50)

This clrcult is offered as an exerimental union of the OXO and ONER of GM3OXX fame! L1 has been included to increase VXO shift on 10 metres and higher bands. VRI is adjusted to allow the VNlOKM Vmos power fet to produce about watt pover out. Be careful to adjust the VR1 slider from the earthy end of its track; watch either the power input to the VNlOKH or its power output. Advancinq VRI too much may destroy the output device! Values for the pi- network may be pulled from other sources which include suitable values, e.g. for 8O metres C1 and C2 = 750pP and L1 2lt of 22 swg on a T-50-2.

The rig vhich I constructed has been used regularly on 8O, 40 and 30 metres with many solid contacts accomplished. The keying ie clean and the PA stahle, even under mismatch conditions. There is appreciable VXO shift on 30 and 40 metre.. and at least 2KHz shift when using my 3560 crystal - with little variation in output power when the 150pF capacitor is at maximum C. The important thing to remember when designing the circuit layout is to keep the leads to the VXO tuning components as short as possible to mininise stray capacitance.

Use a small heat sink for the PA - G4VAM's was a copper terminal soldered to the tab.


W0YSE's tale

I wouldn't have believed this but it happened to me today.

I decided to go on my first backpacking QRP adventure into the mountains above Ogden, Utah. I had everything, right?? I found a good spot with a tall tree into which I threw up an EFHWA (end fed half wave antenna). It loaded up very well and I heard G3BTM loud and clear. I reached into my pack to find the key....... NO KEY. NO PADDLES either!!! ARRRGGGGG!! Since my MFJ-9020 has a speaker, I decided to use the earphone plug as a key to tune up the tuner. Then I tried calling G3BTM by moving the plug in and out of the key jack. It was slow and sloppy. I think he heard me, but since I sounded like a pre-novice, he was not about to entertain a QSO with THAT fist.

So I decided to tune up to the QRP freqs and found SM4CAN/qrp calling a weak CQ. I answered him with my "plug fist" and lo' and behold, he came back to me and gave me a 449. I about died!! Kent was running only 5 watts to my 2 or so (low batteries).

It jus' shows-ta-go-ya that you should nevvva give up!! (or "where there's a will, there's a way).

72 , Neil, W0YSE since '54

Thanks Neil for sharing this with us.

Frank, G3YCC


The W3EDP HF Antenna

The W3EDP end fed wire antenna lends itself readily to QRP and portable operation.

A simple matching unit is needed to couple the wire to the rig and a counterpoise is required for some bands, however there is room for experimentation here.

It has been shown that different lengths or removal of the counterpoise altogether, can improve performance, as described in RadCom, August 1996 by G3LCK.

The Tuning capacitor in the AMU can be a 365 - 500pF broadcast type or a miniature version is OK for QRP use.

Counterpoise lengths

  • 3.5 & 7.0Mhz - 17ft
  • 14Mhz - 6.5ft
  • 28Mhz - none

Tuning Unit

Values for coils in the unit, based on a 2 inch former and 16 swg wire:

  • 3.5Mhz 21 turns
  • 7.0Mhz 7 turns
  • 14.0Mhz - 5 turns.

Frank G3YCC

Click here to return to first page


WB3AAL and N2BSC's Hiking Trip

One beautiful Summer day Len, N2BSC, & Ron, WB3AAL, decided to hike on the Appalachian Trail near Hamburg, PA. We set out for an area called Pulpit Rock. The area we operated from was the Lehigh Valley Astronomical Observatory. The observatory is only a few yards off the Appalachian Trail. The area is around 1300 feet above sea level. It took us about 2 hours to hike up to the area with several rest stops, the Appalachian Trail in this area is very rocky. I was also carrying a 53 lb. back pack.

Len told me to pack on the light side, but I always like to have a backup plan so I like to bring a spare of everything.

I (Ron de WB3AAL) am dress in the tan clothes and Len, N2BSC, has the red shirt on. We made a few contacts with a Ten Tec Argonaut 515 on 40, 20 & 15 meters. We hung a Inverted V's for each of the three bands. We had a ball that day and we plan to do this more often in 1999. Here are three pictures of our QRP hiking trip.

Check out the view we had on the trail.

73 & Good DX, Ron de WB3AAL

Thanks, Ron for the above

Frank G3YCC


WB4EXW'S NORCAL PADDLES

My thanks to Watson, WB4EXW for sending me the nice picture of his paddle unit.

Frank, G3YCC


WB7EEL's Homebrew Rigs

Rigs made by QRPers world wide

WB7EEL's Homebrew

The WB7EEL homebuilt rig collection (some of which actually work).

A - A W7EL Ugly Weekender / Ugly Receiver combination, in three boxes; VFO between the two halves. Unfortunately, it shorted out the first time I tried it, and I haven't had a chance to fix it.

B - A 2 board 40m rig of unknown parentage. Some early Norcal effort? I can't read the markings under the board.

C - A VXO-controlled 18MHz transmitter from the ARRL Handbook. I have four crystals to plug in the socket in the front to cover the CW portion of 17m. Not a true QRP rig, though, as it runs about 10W output.

D - The 10MHz/18MHz band-imaging receiver from the ARRL Handbook. Makes a nice companion to the 18MHz transmitter, as well as the 10MHz transmitter which I couldn't find for this photo...

E - A 10MHz receiver from a Small Parts Center kit (before they retired)

F - Norcal Sierra with 10MHz band module installed (and sitting on the top half of its case)

G - A QRP Sprint direct conversion 40m transceiver

H - A colorburst rig, dead bug construction in an Altoids box (I). There were, however, no dead bugs in the Altoids candies. It does need debugging, though as it doesn't quite work.

J - Norcal Pixie being built into a case from Radio Shack so I could have enough room for a battery. Not finished.

K - QRP-NE 40/40.

L - My straight key. Why use 10 whole microamps on a keyer when you can 0?

Thanks to John, WB7EEL for letting us into his shack to view his projects. - Frank, G3YCC.
Click here to return to first page


WD0AKZ's 49er

Enclosed is a shot of the 49er I just got done putting together. I wanted more room to play with so I found a display can that a Zippo lighter my wife gave me came in and it fit the bill perfectly. I decided with all this extra room to go with two 9v batteries do I can run a bit longer, and have the extra life if I decide to add a sidetone ckt in the future.

Of course, with a mini tranceiver has to come a mini CW key. It is a set of normally open contacts from a large relay mounted on a 3 inch by 1 inch piece of 1/4 inch brass stock and wooden hole plug. A KISS Key?

Thanks to George, WD0AKZ for sending the above picture and information.

Frank G3YCC


The Weekender Projects

WEEKEND PROJECTS FOR QRPERS

By George Dobbs G3RJV

Introduction

Experience has taught me that relatively few radio amateurs build complex equipment. Rather more of them are inclined to build small projects, which can be completed in an evening or a weekend, cost very little in parts, and will probably work first time. It is satisfying to go to bed knowing that you have built something with your own hands and it worked. Few of us get the chance to do that these days

Here are four simple projects, all of which could be built in a couple of hours or less. None of them is very original but all of them should work first time if built with care. Hopefully they all have practical applications for the QRPer.

A Universal VXO

I recall having a long conversation with the late Doug DeMaw, W1FB, who was an advocate for the use of the VXO in home built equipment. His contention was that the VXO is a very viable option for home built amateur radio equipment especially for miniature or portable stations. Some of the ideas below come from the scribblings I made at the time. What is offered here is a utility VXO circuit that can be used as a frequency source for a transmitter, or even a receiver, on a range of amateur bands.

The circuit for the VXO is a bipolar transistor oscillator followed by a bipolar tuned buffer stage. My prototype used 2N2222A transistors for both TR1 and TR2 but many similar types would work. I used 2N3904 devices in an earlier version. The oscillator has a stabilised supply derived from an 8.2 volt zener diode. I had intended to use a 9.1 volt zener but could not find one. Other constructors might like to use a three-pin voltage regulator chip of similar voltage.

The oscillator is based on the popular Colpitts circuit. The capacitive feedback is via the capacitive divider provided by C2 and C3. These values vary according to band (see the band table). C1 is used to minimise the effects of the parallel capacitors, C2 and C3. Without C1, the upper frequency range of the oscillator would be restricted. By using an inductor, L1, and a variable capacitor, VC1, the crystal should pull slightly above its nominal frequency. The value of C1 will depend upon individual crystals. I found that around 100pF served very well for 40m. Try 100pF as a starter value on other bands and experiment.

Suggested values for L1 and VC1 are also given in the band values table. The suggested inductors are standard commercial moulded inductors. These values can offer considerable frequency shift. I make no numeric promises.

The oscillator stage is coupled to the buffer via C4, the value of which is ideally changed to suit the band. The table shows suitable values for C4. The buffer stage is tuned for the band in use using a tuned transformer, T1. These values for T1 and VC2 are chosen to resonate at the frequency of the crystal. The buffer amplifier operates in Class A to encourage a spectrally clean output.

Notes:

T1 for 40/30/20 - 5.2uH = 36 turns on T50-6 core. Link winding 10 turns

T1 for 80 -10.3uH=45 turns on T50-2 core. Link winding 12 turns

VC2 is a trimmer capacity Value given is theoretical capacitance to resonate T1 on the QRP calling frequency for the band in question

VC1 may be a mix of fixed and variable capacitance. The values for T1 and VC2 can be taken from the band table. To save additional calculations, I used the same value of inductance for all the bands from 40 to20m. For 80m L1 is a larger inductance tuned with a larger capacitor. The figures in the table show the calculated values for VC2 to hit the International QRP Calling Frequencies on the 4 bands. These are 3.506MHz, 7.030MHz and 14.060MHz and 14.060MHz

The higher frequency version of T1 (40, 30 and 20m) can be made using about 60cm of 26swg (about 25 awg) enamelled copper wire wound to occupy about three-quarters of the core. The version of T1 for 80m will need 32swg (about 29 awg) enamelled copper wire.

T1 and VC2 should peak the output of the VXO at the desired frequency. This resonance ought to be fairly flat over the whole range of the VXO. If this is not so, the bandwidth of the tuned circuit can be increased by damping it with a resistor. Connect a resistor, try 4.7K or perhaps 10K, across the tuned winding of T1.

The VU-Transmitter for 20m

K.P.S.Kang, VU20WF of the recently formed VU QRP Club has designed several club projects based upon very small printed circuit boards. The first of these that I saw and built was transmitter based on the W6BOY Pixie. My version is much bigger than the original - for ease of building.

The drawing shows the circuit of the VU Transmitter. T1 is a Colpitts oscillator with C1 and C2 forming the capacitive feedback divider. The oscillator is crystal controlled but VC provides some useful frequency shift. VC can be a small variable capacitor or a trimmer. The maximum capacitance should be in the 50 to 75pF range. Larger values offer more shift but attempting to move the frequency too much will produce instability and eventually the oscillation will cease. The addition of an inductor of about 16uH will offer several kHz of frequency shift. (see VXO Option)

C3 couples the signal to the power amplifier, T2. The biasing resistor R5 controls the output of T2. Usually a value in the range 33K to 100K is suitable. The higher the value - the higher the output of T2. 47K is a useful starting value for experimentation. I suggest that T2 is not run higher than 1 watt of RF output power. It will get warm and a small star heatsink ought to be fitted.

The collector load for T2, RFC1, is a home made RF Choke. Carefully wind 12 turns of 38 swg (about 34 awg) enamelled copper wire (any small enough gauge will do) through a ferrite bead. RFC2 is a small 100uH axial choke which is essential when using T2 as the receiver mixer. It also provides a useful RF load on the input of T2 and increases the drive to T2. The transmitter output is coupled from the collector of T2 via C4 to a low pass filter.

An Active Antenna

It occurred to me that it might be useful to have a small general purpose active aerial for times when I might have a receiver and be without an aerial. The requirements seem to be for a small whip antenna, or similar, to feed a radio frequency amplifier capable of around 20 to 30 dB of gain. To much gain and local noise or even internal amplifier noise becomes a problem and too little gain and it will serve little purpose. The short antenna will offer a high input impedance and the output will probably need to be low impedance to suit most receiver inputs.

The Active Antenna is a two-stage amplifier using a FET followed by a bipolar transistor. The FET stage offers a high impedance to the small antenna.

I chose not to use the usual telescopic whip but mounted a socket for a short wire antenna. Apart from saving the cost of a telescopic whip, this has several advantages. The length of wire can be varied according to the desired amount of signal pick up, the wire can be moved around for best reception and the unit is smaller.

TR1 is an MPF102 but the common 2N3819 would do the job. Be careful about the pin placement, they are not the same. TR1 is biased by choice of the source resistor and a 1mH RF Choke provides a RF load at the drain. Although no large signals are involved here, it is wise practice with these FET RF amplifiers to keep the input physically away from the output.

The bipolar RF amplifier, TR2, uses shunt feedback between the base and collector and the un-bypassed emitter resistor also provides some degenerative feedback. Most common transistors will serve for TR1 although it should have a fairly high fT.

A small RF Transformer matches the output of TR2 to the typically low impedance found in receiver input circuits. I opted for a very simple choice, a transformer wound on a small "pig nose" ferrite former - they are common items in the surplus market.

Fig2. shows the winding of the transformer. The primary is 12 turns of 30 swg (about 28 awg) enamelled copper wire and the secondary is 2 turns wound from the opposite end.

Fig.2. also shows how the connections are made to the transformer. More sophisticated constructors might like to make a trifilar wound 4:1 RF transformer but the simple arrangement I used appears to work well.

This simple little circuit appears to be at home with a variety of receivers and it a useful extra item to have for casual listening with resort to a larger antenna.

An Audio Derived S-Meter.

When operating a receiver, there is something re-assuring about have a little meter needle dancing up and down in sympathy with the signal strength. The fact that it may not be doing much in the way of objective measurement seems to be of little importance. The more experienced operator knows what an S7 signal sounds like on the receiver and also tends to doubt anyone who says "you are S7 on the meter". Many S-Meters only offer subjective readings but they do look nice on the front panel.

So I begin this little project with honesty. The meter described here has no objective accuracy at all, but it does indicate the relative audio output of the signal being tuned. Its chief advantage is cosmetic - it makes the front panel look better and gives the pleasing effect of seeing the signal as well as hearing it. It is based on a circuit by HE9VXB

Since the circuit has to connect to the existing receiver audio stages, it is important that it does not offer a significant load to these circuits on the point of contact. Thus the input stage for the S-Meter offers a high impedance. A relatively high value pre-set potentiometer feeds the signal to a FET stage. This arrangement is unlikely to have much effect wherever it is connected, apart from sampling the audio signal. The stage really acts as an impedance transformer.

The capacitor, C4, couples the audio signal to a relatively high gain audio amplifier stage. This uses a bipolar device. Once again this could be almost any generic NPN transistor. I have a stock of the BC182 so that is what I used. If, in practice, the overall gain of the S-Meter seems a little low, try increasing R4 to around 100K ohms.

The capacitor, C6, feeds the audio signal to a detector circuit which converts the audio signal into a relative DC signal. D1 and D2 act as a voltage doubler detector to drive the meter from the load, R9. The diode types are also uncritical. Mine are the popular 1N914, or they may have been the 1N4148 - who knows!

C8, a 4u7 capacitor, smoothes out the movement of the voltage. This may need a little experimentation. If you want the needle to give steady readings, increase the value of C8, if you like it to dance around a little, decrease C8. I found that 4u7 was a good compromise value.

The meter is one of those small edge-wise CB type S-Meters so often found at reasonable prices. They usually have a full-scale deflection of some 200uA. Any meter with a similar full-scale deflection would do the job.

The question remains - where to connect the S-Meter? I tried the circuit on several receivers, from simple direct conversion receivers to commercial superhets.. The most appropriate place seems to be at the top end of the audio gain control. Not the slider of the control as this would obviously change the reading as the audio gain control was used. In most cases this will give enough audio signal to produce a useful range of readings. However it is possible to connect the input of the meter further down the audio amplification circuitry. There is no reason why it cannot be connected directly on to the output at the loudspeaker or headphone socket. The only answer is to try it and brighten up the front panel of that simple receiver.

Kits for the whole project were first offerd as part of the Four Days In May Symposium at the 1999 Dayton Hamvention. Kits are available (while stocks last) as follows:

Price (UK) £16.00 inc postage - £17.00 for Europe. Orders to the G QRP Club, Mr FW Lee, G3YCC, 8 Westland Road, Kirk Ella, Hull. HU10 7PJ.

Cheques to G QRP Club.

Some kits are available from Bill Kelsey, N8ET kanga@bright.net

My thanks to George, G3RJV for giving me permission to include these projects, which appeared in Sprat 100

Frank, G3YCC


A WIDE RANGE VXO

G3ESP

This circuit by G3ESP was in Sprat 95. The two crystals (17642 and 14060 Mhz) oscillate at the same time, giving a resultant frequency of 3.509 - 3.587 Mhz. The output is taken from the emitter and should pass to a suitable band pass filter.

C 1,2 & 3 are plystyrene

L = 44 turns enamelled copper wire (0.4mm) on a T68-6 toroid.


MK2 Crossfield Antenna

THE MARK II CROSSFIELD ANTENNA

The mark 2 Crossfield Antenna was described in Sprat 76 by Alec, GD3HQR . He notes that although it showed no directivity at HF, it was possible to null out time base noise from a TV in an adjacent room. If a valve PA rig with the usual pi section o/p is used, the L-section may not be required. However, it is essential when used with transistor rigs having fixed tuned o/p filters. When tuning the loop, first approximately tune the L-match by adjusting for maximum RX noise. Then, with QRP, adjust C2 in small steps, at each step adjusting C1 and the L-netwprk for minimum SWR. When this is found, note the settings for future use. Repeat for other bands. Note C2 requires less capacitance at lower frequencies and more at higher frequencies. The author found that, with when properly adjusted, an SWR of at worst 1.5:1 was attained.

It was found that a 1m square sheet of metal - not earthed - placed under the wooden base improved high angle radiation for inter-G working on 3.5/7.0 Mhz.

Note that DC earth is connected to the coax used to connect the L-network to the phaser (it has a capacitive RF earth, which is all that is required).

The author found that his model, used indoors and only six feet above the floor, gave good results on 7 Mhz and above and was 'quite useful' on 3.5 Mhz. It even produced 'the odd QSO' on 1.8 Mhz.

Click to see a photograph of G3FCK's homebrew CFA (108 kilobytes)

(Please note: I have no personal experience of this system and cannot therefore offer any advice or further information. - Frank, G3YCC)


THE G3YCC MOBILE/PORTABLE HF WHIP

I thought it may be of interest to describe simple to make HF whip antennas I have experimented with and used for a while.

The above picture demonstrates the idea; a simple base loaded quarter wave vertical, which can be used on a car, employing the car as the ground or earth, whereas a counterpoise or radial/s can be used 'in the field'.

For portable use, the whip part can be telescopic, and a beautiful telescopic ex-army whip is available in the UK from John Birkett (Lincoln), which retails for only one pound! These telescope from 6 inches up to nearly 4 feet and come complete with a useful mount akin to a jack socket. For a mobile version, I use a 4 foot steel whip, non-telescopic. I used my 20m mobile version mounted on a large mag mount and it worked well with 10 watts p.e.p.

CONSTRUCTION

Hopefully the general idea can be seen from the pictures, but, basically the loading coil is connected at the bottom to the centre of the plug, the outer of which goes to ground/counterpoise. The top of the coil goes to the bottom of the whip, telescopic or not. A good strong former is required to take the loading coil and support the whip satisfactorily. I found a good material for the former is glass fibre tubing about 3/4" diameter. I leave you to decide for yourself how to mount the plug at the base of the antenna and the whip at the top - I find Araldite and fibre glass compound as good as any, but remember, you have to solder the wire to the plug and whip first! I usually drill a small hole through the former, solder to the plug and whip a short length of insulated wire, thread through the holes before mountingthe two parts permanently in the glass fibre tube, which typically is about 6" long. The wire for the loading coil is 24 s.w.g enamelled copper and as a rough guide, I find about 30 turns close wound on the 3/4" former will be somewhere near for 20m, and you will have to experiment for other bands, maybe 50 - 60 turns for 40m. The 'tricky' part of the excercise is the tuning, so I will try and describe my method.

TUNING THE WHIP

Mount the whip in it's operating position, on the car or other mount. An idea for portable use is to a large car battery type crocodile clip, with a suitable base mounted on it. The counterpoise can be clipped on with a small croc. clip, say 17 feet for 20m. Now for the tuning!

What I do, is to run coax from the socket holding the whip and run to a QRP rig via an SWR bridge. Tune to the centre of the band and listen to the band noise. Approach your hand to the loading coil and note if the noise gets louder or softer. If it gets loader, you need more inductance or capacitance, i.e more turns or more whip. This is a rough way to get it somewhere near, then apply RF via the SWR bridge and repeat watch what happens to the reflected power as you appoach your hand to the coil (CARE - DO NOT TOUCH IT! RF HURTS!). If the swr goes down with the hand nearer, add more whip if telescopic, or more coil and vice versa. You will find as you get near resonance that just by altering the wire spacing in the coil,an optimum SWR can be attained. Carefully fix the coil by covering with PVC tape or heatshrink. For a mobile whip, if you persevere, you can tune the antenna satisfactorily with a fixed length whip, just by playing with the coil turn spacing, so that when you come to use it on say, a mobile mag mount, you just screw it on, connect to the rig and operate! No tuning needed or possible, unless used well away from resonance. In this case, you can tune a fixed whip with another little tip I'll pass on! I use a short lenghth of thick copper wire soldered to a movable connector on the whip, which is adjusted to suit and fixed with a grub screw. One of the inners from cable connectors can be employed, or whatever you have to hand. An antenna analyzer makes tuning a snip as you can follow resonance as you make adjustments, whereas, using the SWR method, only in band indication is possible. You can get pretty near by the audible signal method described earlier.

Have fun and I hope you follow my description!

Frank, G3YCC.


A SINGLE COIL Z-MATCH

This ATU was described by G3WQW in Sprat 84 and being balanced can accomodate balanced line, open wire feeder or 300 ohm slotted.

250pF polyvaricon capacitors can be used for up to 15 watts, and a T130-2 toroid. Wire can be 1mm (19 swg) to 0.71mm (22swg), readily available from electric motor repairers etc.

A very useful circuit for the QRPer.

Frank, G3YCC


SM0VPO's ZN414 Receiver

SM0VPO's COLLECTION OF PROJECTS

HF/VHF AM/FM RECEIVER BASED ON THE ZN414 IC

This is a project from the dim and distant past which has proved to be a real winner. I have used it as the basis for an 8 channel proportional R/C (AM) as well as a 145MHz FM "chat box". The receiver is very simple and is given above. It consists of a single transistor mixer then a ZN414 radio IC to provide the gain and detection. A 741 OP-AMP is used as the final audio stage, but this could be replaced with an LM380, if you want to drive a small loudspeaker.

The ZN414 is designed solely for AM but NBFM signals can be copied adequately by off-tuning the receiver a little (slope detection). The ZN414 could also be replaced with the more recent ZN416 IC to provide 18dB more gain. I have left the pin numbers to you as they are readily available in the Maplins (and other) catalogues. The 2 IF transformers are 465KHz coils robbed from another one of those cheap'n-nasty $1.5 radio's.

The 741 OP-AMP will drive a 70 ohm headphone quite easily. 70 ohm headphones are cheap and available as replacements for the "Sony Walkman", but with both headphones wired in seried (only use TIP and RING of the 3.5mm connector). In my lab-book, I made a note to place a 560 ohm resistor between the 741 output and the +ve supply. This is to force one of the O/P transistors to draw some current in order to prevent crossover distortion. OP-AMPS make good low power AF amplifiers but they do have their limitations.

The first figure shows the antenna input circuit for 145MHz but you can change it for whatever band you want from 70 KHz to over 200 MHz, with a suitable local oscillator of course.

The local oscillator can be an HF/VHF Signal Generator but if you want a self contained unit, then a custom local oscillator should be constructed. I have also given the three oscillator circuits I have used for various applications in the following GIF files:

Above is the circuit diagram of a VHF 145MHz oscillator that can be used to receive the 2 meter band. The crystal is a 2-meter 8MHz type (Kenwood 2200) but 12MHz crystals will work equally well in this circuit. If you want to receive 145.750 use a TX crystal from 145.250 - 145.300 (RTTY channel). Tweek the two IF cans (change the IF) to peak the channel required.

Here isa crystal controlled RX for 27 MHz. Crystals are readily available. Here is the frequency of R/C band crystals.

Brown........26.995.....26.540

Red..........27.045.....26.590

Orange.......27.095.....26.640

Yellow.......27.145.....26.690

Green........27.195.....26.740

Blue.........27.245.....27.790

Almost any crystal can be made to "hoot" at its fundamental frequency, 3rd harmonic or 5th harmonic, just by changing the tuning coil and capacitor. A GDO is a great help here.

USA CB TX crystals will get you into the 28 MHz amateur band.

A 16.5 MHz crystal will get you into the 50 MHz amateur band.

A 14.0 MHz crystal will get you into the 70 MHz amateur band.

Get the RX aligned to the exact frequency by adjusting the IF transformers. Changing the IF frequency will change the RX RF frequency by about plus/minus 40 KHz.

Above is a VFO which can cover any frequency you like from 70KHz to over 20MHz, but stability may suffer at high frequencies. L1 and C1 you should select for the band you want. The 47pf and 100pf capacitors should always have the same ratio. Their SUM being about C1/2.

If you are particularly adept at construction and can produce a stable VFO at VHF then there is no reason why you cannot make a tuneable VHF receiver with this circuit.

I hope that you have as much fun with this receiver as I had over the years. One of the next projects I will soon post soon will be the TX used with this receiver. I was fortunate enough to live on a hill where the path losses from me to GB3PI was only 109dB. This meant that I could open the squelch of GB3PI with only 20uW (MICRO not MILLI)!! I modified the IF coils of this receiver (took out the internal capacitors and used external caps) so that the IF was 600KHz. The transmitter was also the local oscillator for the receiver!!! The transmitter gave out over 1mW. Antenna switching was the only TX/RX switching used, ie the TX was always left switched on. One thing about QRP - you never have to worry about SWR!!

As usual all circuits and ideas are presented as an ideas that were succesful for me with the components I had handy at the time. You may have to "fiddle" with coil turns and capacitances, etc., depending upon the coil formers and layout you choose to use.

Have fun, de HARRY, Upplands Vasby, Sweden

I am very grateful to Harry, SM0VPO for giving me permission to use his circuits and ideas. He can be reached by Email at harold.lythall@era.ericsson.se

Frank, G3YCC.

Back to SM0VPO's index page

Back to G3YCC's index page