AR-Cluster User Manual

January 2003 - Version 4.4.1

Introduction

* What is a DX Cluster?

* What is AR-Cluster?

* On-Line Help

* Helping the Network

* Helping your Sysop

* K8SMC News Letter

Connecting to a DX Cluster

* Who can I telnet to?

* Packet Connections

* Telnet Connections

* Disconnecting

DX Spots

* Real-time DX Spots

* Normal DX Spot Queries

* Formatted DX Spot Queries

* Advanced DX Spot Queries

* Spotting DX

WWV

* Real-Time WWV Spots

* WWV Spot Queries

* Spotting WWV

Announcements

* Real-Time Announcements

* Querying Announcements

* Making Announcements

* Regional Announcements

Weather

* Real-Time Weather Announcements

* Weather Queries

* Making Weather Announcements

* Weather Station Data

Talk Mode

* Talk Command

* Talk Routing

Conference Mode

User Information

* Displaying User Information

* Updating Your User Information

Cluster Network Information

* Network Show Commands

* Keeping the Network Clean

Databases

* Callsign Lookup

* QSL Lookup

* Other Databases

* File Based Data

Cluster Mail

* Listing Mail

* Reading Mail

* Sending Mail

* Replying Mail

* Deleting Mail

DX Calculations

* Sun

* MUF

* MaidenHead Grid

* Time

Personalization

* Login Profiles

* Commands

* Macros

Filters

* DX Spot Origination Filter

* Announce Spot Origination Filter

* Wx Spot Origination Filter

* DX Spot Band-Mode Filter

* DX Spot CTY Filter

* DX Spot Keyword Reject Filter

* DX Needs Database and Needs Filter

* Cluster Filters

FAQ's

ARC Command Summary


AR-Cluster Introduction

Introduction AR-Cluster User Manual

What is a DX Cluster?

A DX Cluster is a network of connected amateur radio operators. Users connect into a cluster, which generally serves a local region and clusters are linked together to form wider areas of coverage by geographical area such as state, country and even international level. The result is a vast network of connected users sharing information pertaining to amateur radio.

Connections into a DX Clusters can be made using TNC/RF devices usually operating on VHF/UHF frequencies or Telnet using the Internet for connectivity.

Stations connecting into a cluster share amateur radio information including:

* DX Spots

* WWV Spots

* Talk, Announcements, and Mail

* Weather and Emergency Services

In addition DX Clusters offer general utilities for amateur operations such as:

* Callsign Lookup Databases

* QSL Databases

* Great Circle Heading and Sunrise Sunset calculations

What is AR-Cluster?

AR-Cluster is a next-generation DX Cluster system based on 32-bit Windows platforms. AR-Cluster features built-in Internet connectivity for connecting to other AR-Cluster nodes. User connections are available using Telnet over the Internet or by TNC/RF devices. AR-Cluster integrates easily into existing cluster networks.

This manual is designed to help you become familiar with the AR-Cluster user commands. AR-Cluster is constantly being updated with new features and commands so make sure your manual is up-to-date. Several of the commands listed in this manual are specific to an AR-Cluster node. AR-Cluster nodes always sign with a “arc>” at the end of an ID.

Check out the AR-Cluster web site at: www.ab5k.net

Telnet into AR-Cluster at: dxc.ab5k.net or dxc-us.ab5k.net

On-Line Help

On-Line help is available while connected into a DX-Cluster using the Help command. You can also use shortcuts for help such as “HE” and “?”.

Examples:

help
help set
help show

AR-Cluster has “Smart Help” logic so that any partial command will fall through into the help logic and display the help for the command. User enters a mal-formed command as: "DX 14000" or "DX JA1AAA" or "DX" and the help for the DX command will be displayed.

Examples:

dx
dx 14000
wwv

Random help tips are available with the SHOW/TIP command.

Examples:

show/tip

Helping the Network

If you use spots off the cluster network, then contribute by spotting back to the network.

Helping your Sysop

Setting up and operating a DX Cluster takes and lot of time and expense on the part of the sysop. He has to maintain computers, radios, TNC’s, software, Internet connections and additionally updates to callsign databases. Expenses can add up very quickly. Let your sysop know that you support him with an occasional thanks and by kicking in some money into the cluster maintenance fund.

K8SMC Newsletter

Terry, K8SMC publishes a great user newsletter about AR-Cluster. He currently has over 400 subscribers. Details are on his web site at http://www.k8smc.com/.


AR-Cluster Connecting

Connecting to a DX Cluster AR-Cluster User Manual

There are several ways to connect into a cluster depending on its specific setup and configuration. During your first login, you will be asked to enter and verify your Name, Location. If your callsign is issued by the USA or Canada, AR-Cluster will automatically populate your name and location based on information from the AR-Technology callsign database. You simplify have to verify the data and make changes as needed.

Packet Connections

The AX25 protocol, or packet communications, requires the use of a Terminal Node Controller, TNC. The CONNECT command issued to your TNC will connect you into the cluster. Configuration of the TNC involves setting up parameters for operation with packet. Consult your TNC manual for details. Make sure you have set up your callsign in the TNC. To connect into your local cluster tune your radio to the cluster operating frequency and than issue the connect command to the cluster callsign. Some nodes use a SSID on the end of their callsign as K5HOG-5.

Example:

connect K5NA
connect AB5K-2

Telnet Connections

On a machine connected to the Internet, simply start a Telnet client session and open a connection to the IP address of the Cluster you are connecting to.

Example:

telnet dxc.ab5k.net

You will see a login message similar to:

*** Connected to: AB5K-1
Welcome to the AB5K-1 AR-Cluster node Telnet port!
Please enter your call:

Enter your callsign to complete the connection.

According to Fabrizio, IK4VYX, DX Telnet works with the AR-Cluster with the following DX Telnet script:

/T 5
/S !!!$$$$
/W de
/P de

Disconnecting

Logging out is done by issuing either the BYE or QUIT command. If connected by Telnet, you can exit your Telnet client and automatically be disconnected. If connected using packet, you can also use the TNC Disconnect command.


AR-Cluster DX

User DX Spots AR-Cluster User Manual

DX spots share important information about amateur radio stations such as their callsign, operating frequency, date, time and an optional comment. This information is valuable for amateurs chasing rare countries or operating in contests. DX Spots are shared across the various DX clusters and any user connected to the clusters. By being connected into a DX Cluster you will get DX spots in real-time as they are spotted. You can also query the database for past DX spots. Note if you have user filters activated, they will also be applied to both the real-time spots and spot queries of the database.

Additionally, you can add DX spots into the network. Remember, the cluster network depends on spots, so please spot.

Please use DX spots to spot information relating to real propagation reports of operating stations. Questions and comments are usually passed using the Announce function. If you do have to use a DX spot to pass a comment, make sure its listed on a frequency on the very bottom of the band.

Real-Time DX Spots

As soon as you connect into a DX Cluster you will automatically start receiving DX spots. These spots can be furthered filtered based on individual user preferences. The Filter section of this manual described the various filtering options available.

If there is room in the comment field, ARC nodes also show the country abbreviation (CTY), for the spot. The CTY display is optional and controlled by the following commands:

Examples:

   set/nodxscty
                   set/dxscty

ARC nodes also show the country(CTY) or state of the spotter at the end of the spot. The display of the spotter’s state or country at the end of the DX spot may cause parsing issues with certain logging and contest programs. It can be turned on and off with the following commands.

Examples:

   set/nodxsqth
   set/dxsqth

The display of real-time DX spots can be controlled with the following commands.

Examples:

   set/nodx_announcements
   set/dx_announcements

Normal DX Spots Queries

You may also wish to check on spots posted in the past. The general command to do this is SHOW/DX. Without any other arguments, this command will output the last few spots posted.

Example:

   show/dx

If you want to see more spots than this you can also add an optional number to the end of the command as in SHOW/DX/nn. This will allow you to look at the last 20 or 30 spots.

Examples:

   show/dx/20
   show/dx/30

You can filter the displayed spots by band by adding a band in either wavelength or frequency.

Examples

   show/dx 14           OR      show/dx 20
   show/dx/20 21    OR      show/dx/10 15
   show/dx/20 28    OR      show/dx/20 10

It is also possible to check for certain spotted callsigns.

Examples:

   show/dx v73aq
   show/dx/10 k5k

It is also possible to check for spots in a particular country. The “*” character at the end of the command tells ARC to display all spots from the country extracted from the callsign. To show all spots from the Marshall Islands:

Examples:

   show/dx v73*
   show/dx/20 V73AQ*

You can also check for DX spots across a specified frequency range.

Examples:

   show/dx 21000-21050
   show/dx 80           (3490 <> 3600)
   show/dx 75           (3600 <> 4010)
   show/dx 3             (3490 <> 4010)

You can also check for DX spots by a specific band and callsign.

Examples:

   show/dx 12 vk0hi

You can also check for DX spots by a specific band and country.

Examples:

   show/dx 12 vk*

If you logged off the cluster for a few minutes and then got back on, the SHOW/DX MISSED command can be used to display a list of spots since your last logout.

Examples:

   show/dx missed

The SHOW/ZONE command can be used to display a list of spots in a particular CQ Zone.

Examples:

   show/zone 18

The SHOW/ITU command can be used to display a list of spots in a particular ITU Zone.

Examples:

   show/itu 32

The SHOW/DX STATS command will display a list of the DX spot totals for selected intervals from the last hour to the last month.

Examples:

   show/dx stats

The SHOW/VLF command can be used to display a list of VLF spots.

Examples:

   show/vlf

The SHOW/IOTA command can be used to display a list of IOTA spots.

Examples:

   show/iota

The SHOW/4MTR command can be used to display a list of 4 meter spots.

Examples:

   show/4mtr

Formatted DX Spots Queries

The DX spot format varies based on the spot being a real-time spot or a queried spot with e SH/DX command. This feature is by design and allows you to tell the new real-time spots from older spots you just queried.

The SH/FDX (Formatted DX) command can be user to replace the SH/DX command and the output will be in the real-time format. This is useful if you want to input queried spots into a contest program that only processes spots in the real-time format.

Examples:

   show/fdx/20
show/fdx/30 v73aq

The SH/FZONE and SH/FITU can be used to display CQ zone and ITU zone spots in the real-time format.

Examples:

   show/fzone 18
   show/fitu 32

Advanced DX Spots Queries

AR-Cluster also allows the user to program his own DX spot queries using SQL. SQL queries are very powerful and allow you to build custom commands to query the DX spot database. With some simple examples, is not too hard to pick up some SQL basics. The SH/DX query commands can be ran against any of the fields in the DX spot database. Note, DTS is date-time–stamp.

Examples:

   sh/dx/10 where dx = 'XZ0A'
   sh/dx/50 where freq > 50000.0 and freq < 54000.0
   sh/dx/50 where cty = 'V7'
   sh/dx/50 where spotter = 'N5CQ'
   sh/dx/50 where FromNode = 'WU3V'
   sh/dx/50 where CqZone = '23'
   sh/dx/50 where ItuZone = '64'
   sh/dx/50 where Bnd = '12'
   sh/dx/50 where Mode = 'CW'
   sh/dx/50 where SpotterCty = 'VE'
   sh/dx/25 where SpotterSubCty = 'TX'
   sh/dx/30 where Comment = 'RTTY'
   sh/dx/50 where DTS > #2/1/00# AND DTS < #5/1/00#
   sh/dx/50 where DTS > #2/1/02 11:00am# AND DTS < #2/1/02 12:00pm#

You can also use the LIKE operator and the wildcard character "%" to do partial matches. To show spots with the word "QSL" anywhere in the comment field use the following example.

Example:

   sh/dx/50 where comment LIKE '%QSL%'

You can use the SQL ORDER BY operator to order the spots by date and time. Normally you would not specify an ORDER BY operator since, you want to see the most recent spots shown first. If you want to see older spots, you can use the ORDER BY ASC operator.

Example:

   sh/dx/30 where DX = 'XZ0A' ORDER BY DTS ASC

Compound SQL queries can be generated by combining two or more operations into one query.

Examples:

   sh/dx/50 where Mode = 'CW' AND Bnd = '10' AND spotter = 'N5CQ'
   sh/dx/50 where dx = 'FO0AAA' AND DTS > #2/1/00# AND DTS < #5/1/00#
   sh/dx/50 where dx = 'FO0AAA' AND comment LIKE '%QSL%'

The database fields that are available for Advanced DX Spot Queries are:

Dx | Callsign of the spotted DX
Cty | Country of the spotted DX – follows ARRL.CTY file
Freq | Frequency of the spotted DX – Example 14195.0
Comment | Comment in the spotted DX
Spotter | Callsign of the spotter
FromNode | Callsign of the spotting node
DTS | Date-Time-Stamp
CqZone | CQ zone for the spot
ItuZone | ITU zone for the spot
Src | AR-Cluster tag indicating the spot source for spot suckers, UserSpot = 0, PC26Spot = 1, OH2AQSpot = 2, and MIRCSpot = 3
Bnd | Band for the spot – Example 20
Mode | Mode for the spot – Example SSB
SpotterCty | Country of the spotter – follows ARRL.CTY file
SpotterSubCty | State of the spotter – from the AR-Technology callsign database
SrcStation | Node/Station that we received the spot from

Spotting DX

To post a DX spot, use the DX command. The syntax options are shown below.

Example:

   dx frequency callsign (optional comment)
   dx callsign  frequency  (optional comment)

The frequency parameter can be in megahertz or kilohertz and is the frequency that the station is operating on. The callsign is the callsign of the station you have worked or heard. The maximum length of characters in a callsign is twelve. The optional comment can be user to tell the stations name, location or QSL information. Don’t worry if you forget whether the frequency or callsign comes first, ARC will sort that out for you.

Example:

   dx 14088.8 ja1bn
   dx ja1bn 14088.8

Once posted, the DX spot will be send to all stations in the network. It will also be echoed back to you as a confirmation.

If you need to do a test spot from your contest software, spot the station TE1ST. That is a reserved call that will not be sent throughout the network. It will be echoed back to you for confirmation.


AR-Cluster WWV

WWV AR-Cluster User Manual

When connected into a DX cluster you will receive WWV spots in real time. You can also query the database for past WWV spot information. As a user, you can also input WWV spots into the network. The hour of each WWV spot is aligned with the publication times of: 00, 03, 06, 09, 12, 15, 18, or 21. The scales used in WWV forecasts can be found at http://www.sec.noaa.gov/NOAAscales/index.html.

Real-Time WWV Spots

As soon as you connect into a DX Cluster you will automatically start receiving WWV spots as they are posted into the network.

The display of real-time WWV spots can be controlled with the following commands.

Examples:

set/nowwv_announcements
set/wwv_announcements

WWV Spots Queries

The SHOW/WWV command is used to query the database for past WWV spots. You can get the last five WWV spots postings as follows.

Example:

show/wwv

If more than the default five WWV spots are desired, an optional number can be added at the end of the command.

Example:

show/wwv/10
show/wwv/20

Spotting WWV

To post a WWV spot, enter the details in the following syntax where “nn” are numbers.

wwv sf=nn,a=nn,k=nn,comment

Example:

wwv sf=174,a=2,k=3,very low;gf quiet

Solar Monitor

Several of the AR-Cluster nodes also participate in a special version of Solar Announcements from the Solar Monitor. Contact you sysop for details. Thanks go to K1TTT for providing the Solar Monitor spots on the AR-Cluster backbone.

Regular WWV announcements show up with expanded text as:

Example:

To SOLAR de SolarMonitor <0303Z> : WWV @ 0302Z : SFI = 177 A = 5 K = 1
To SOLAR de SolarMonitor <0303Z> : Last 24 Hours: Solar activity was low. The geomagnetic field was quiet to unsettled.
To SOLAR de SolarMonitor <0303Z> : Next 24 Hours: Solar activity will be low. The geomagnetic field will be quiet to unsettled.

Special announcements also appear as:

Example:

To SOLAR de SolarMonitor <2205Z> : ALERT M-Class flare in progress, current magnitude = M1.0


AR-Cluster Announcements

Announcements AR-Cluster User Manual

Announcements contain general information that may be important to all users connected on the network. By being connected into a DX Cluster you will get announcements in real-time as they are spotted. You can also query the database for past announcements. Additionally, you can post announcements to the network.

Announcements can be made to the whole network, to just the node you are connected to, or to a specific region.

Real-Time Announcements

As soon as you connect into a DX Cluster you will automatically start receiving announcements. The display of real-time announcements can be controlled with the following commands.

Examples:

set/noannouncements
set/announcements

Normal Announcement Queries

You can list previous announcements in the standard format with the SHOW/ANNOUNCEMENTS command. The default number in the listing is set by your sysop. Announcement user filters will be applied to the resulting display.

Example:

show/announcements

If you want to see more announcements than this you can also add an optional number to the end of the command as in SHOW/announcements/nn. This will allow you to display the last 20 or 30 announcements.

Examples:

show/announcements/20
show/announcements/30

Advanced Announcement Queries

AR-Cluster also allows the user to program his own announcement spot queries using SQL. SQL queries are very powerful and allow you to build custom commands to query the announcement spot database. With some simple examples, is not too hard to pick up some SQL basics. The SH/Announcement query commands can be ran against any of the fields in the announcement spot database.

Examples:

 sh/ann where ANN = 'CQ CQ CQ WSJT, for DXCC via cluster'
 sh/ann where FROMCALL = 'K5UTD'
 sh/ann where FROMNODE = 'K5DX'
 sh/ann where SpotterCty = 'K'
 sh/ann where SpotterSubCty = 'TX'
 sh/ann/30 where SpotterSubCty = 'TX' OR SpotterSubCty = 'OK'

You can also use the LIKE operator and the wildcard character "%" to do partial matches.

Example:

sh/ann where ANN LIKE '%QSL%'
sh/ann/30 where ANN LIKE '%QSL%'

The database fields that are available for Advanced Announcement Spot Queries are:

FromCall | Callsign that originated the spot
ToFlag | Field indicating who the spot is directed to
Ann | Announcement message
SysopFlag | Flag indicating a sysop announcment
FromNode | Node that originated the announce spot
SrcStation | Node that we received the spot from
DTS | Date-Time-Stamp
SpotterCty | Country of the spotter – follows ARRL.CTY file
SpotterSubCty | State/Province of the spotter

Making Announcements

The ANNOUNCE command is used to make a general broadcast to a specified portion of the network. To make an announcement to users on the DX cluster you are connected to.

Example:

announce Ten meters is open to the Pacific
announce/local Ten meters is open to the Pacific

To make an announcement to users across the whole network use the FULL operator.

Example:

announce/full anyone know the QSL info for K5K?
announce/full Six is open to Europe

To send an announcement to a users connected to a specific DX Cluster use the cluster CALLSIGN can be specified int the announce command.

Example:

announce/K5AB Is anyone hearing the DX on 1.833?

Regional Announcements

Regional announcements are used to make directed announcements to selected nodes and users. In Texas, the following regions are defined:

* AUS – Austin, Tx - Clusters (AB5K, K5NA, K5AB and N5UXT)

* CTDXCC – Local DX and Contest Club – Clusters (AB5K, K5NA, K5AB and N5UXT)

* STX – South Texas – Clusters (AB5K, N5UXT,K5NA, K5AB, KA5EYH-2 and W5BE)

* TX – Texas - Clusters (AB5K, N5UXT,K5NA, K5AB, KA5EYH-2, W5BE and N1EW)

Each node has both a routing and a distribution list for each regional announcement command. The distribution list keeps announcements local and not accessible to out-of-area users who may telnet into a node.

The local Austin users chat back and forth on the 4 Austin nodes as follows.

Examples:

a/aus Good morning!

If a user wanted to make a wider announcement to participating nodes and users in the state of Texas as follows.

Example:

a/tx Anyone in texas hearing the weak signal on 1.833?


AR-Cluster WX Announcements

Weather Announcements AR-Cluster User Manual

Weather announcements contain weather information that is distributed to all users connected on the network. By being connected into a DX Cluster you will get weather announcements in real-time as they are spotted. You can also query the database for past weather announcements. Additionally, you can post weather announcements to the network.

Real-Time Weather Announcements

As soon as you connect into a DX Cluster you will automatically start receiving weather announcements as they are posted. The display of real-time announcements can be controlled with the following commands.

Examples:

set/nowx_announcements
set/wx_announcements

Normal Weather Queries

You can list previous weather announcements in the standard format with the SHOW/WX command. The default listing is the last five announcements.

Example:

show/wx

If you want to see more weather announcements than this you can also add an optional number to the end of the command as in SHOW/WX/nn. This will allow you to display the last 20 or 30 weather announcements.

Examples:

show/wx /20
show/wx /30

Advanced WX Queries

AR-Cluster also allows the user to program his own WX spot queries using SQL. SQL queries are very powerful and allow you to build custom commands to query the WX spot database. With some simple examples, is not too hard to pick up some SQL basics. The SH/WX query commands can be ran against any of the fields in the WX spot database.

Examples:

sh/wx where FROMCALL = 'K1TTT'
sh/wx where FROMNODE = 'N1EW'
sh/wx where SpotterCty = 'K'
sh/wx where SpotterSubCty = 'TX'
sh/wx where SpotterSubCty = 'TX' OR SpotterSubCty = 'OK'

You can also use the LIKE operator and the wildcard character "%" to do partial matches.

Example:

sh/wx where ANN LIKE '%TEMP%'
sh/wx/30 where ANN LIKE '%SEVERE%'

The database fields that are available for Advanced WX Spot Queries are:

FromCall | Callsign that originated the spot
ToFlag | Field indicating who the spot is directed to
Ann | Weather Announcement message
SysopFlag | Flag indicating a sysop announcment
FromNode | Node that originated the announce spot
SrcStation | Node that we received the spot from
DTS | Date-Time-Stamp
SpotterCty | Country of the spotter – follows ARRL.CTY file
SpotterSubCty | State/Province of the spotter

Making Weather Announcements

The WX command is used to make a general broadcast of weather conditions. To make an announcement to users on the DX cluster you are connected to.

Example:

wx Tornado alert for travis county

To make an announcement to users across the whole network use the FULL operator.

Example:

wx/full Three inch hail reported in travis county

Weather Station Data

Certain nodes may have the capability of displaying data from an optional weather station. This data can be polled with the SH/WXSTATION command. The wind chill will be displayed if it is less that 4 degrees lower that the current temperature. Optional values for humidity, barometric pressure and rainfall will be shown if available.

Example:

Show/wxstation ab5k

Example Output:

WX for Bee Cave, TX:  Temp(F) 81  Wind 180 at 12 MPH

SHOW Weather by Zipcode

If your node has a Internet connection try the Show/WXZIP zip code command. This command makes a call to a Internet server using SOAP and returns current WX conditions by 5 digit zip code. The command will only work on nodes connected to the internet.

Example:

Show/wxzip 96555   (returns wx for the Marshall Islands)
Show/wxzip 72501

Sample:

   Weather for zip 96555: Temp: 79, Conditions: partly cloudy,
   Barometer at  29.93 Falling


AR-Cluster Talk

Talk AR-Cluster User Manual

Talk Command

Talk mode is used to send comments to a specific user connected in the network. Talk messages can be send as one-liners.

Examples:

talk k5xh hello mark
talk k5as are you around?

You can also enter into a dedicated talk session with another user by leaving the message line blank. In this mode everything you type from the keyboard will be sent to the user. You can exit the dedicated talk mode by entering a “/EXIT” or “ctrl-Z” command.

Examples:

talk k5xh
congratulations on working the kh5
see you later, 73
/exit

While in the dedicated talk mode you will still receive DX and other cluster information. You can also execute a DX spot if the command is preceded by a “*” character.

Example:

*dx kh5k 14025.0 listing up

You can use the TALK/TIMESTAMP command to send a talk message with the current date and time.

Example:

talk/timestamp n3bb are you there jim?

You can show past talk messages to your station with the SHOW/TALK command. The default number in the display is set by your sysop. You can increase the number of messages displayed using a optional number at the end of the command.

Examples:

show/talk
show/talk/10
show/talk/20

You can also enable and disable the talk messages sent to your station.

Examples:

set/talk
set/notalk

Talk Routing

In most cases, talk messages are automatically routed through to the station via the network and no special routing is required. In certain networks, users connections are not reported. In these situations the routing of the talk message can be done if the destination user has a HOMENODE published to the network databases with the SET/HOMENODE command. If the users call is not reported as being connected but his registered homenode is connected in the network, the talk message will be routed and the following message generated:

CALL not visible, directing talk to home node

If the user has a HOMENODE listed but the homenode is not connected in the network the talk message will not be routed and the following message will be displayed:

Sorry CALL and his home node, are not connected

If the user is not connected and he also does not have a homenode registered in the database, the talk message will not be routed and the following message will be generated:

Sorry CALL not connected and has no home node listed. Talk aborted

A special flag character “>”can be used in the one-liner talk message to direct the talk to a specific node. The “>” character directs the talk command to a specific node, which is responsible for routing it to the correct station. The syntax of the message is: TALK CALL  >VIA-NODE  MESSAGE

Examples:

talk k5xh  >k5hog  u there mark?


AR-Cluster Conference

Conference mode AR-Cluster User Manual

The Conference mode allows multiple stations to participate in a talk session at the same time. Exit the conference mode with a /EXIT.

Example:

conference
k5k listing on 205
now on 210
213
/exit

While in the conference mode DX spots can be send by preceding the DX command with an “*”.

Example:

   *dx k5k 14033.0 listing up


AR-Cluster User Information

User Information AR-Cluster User Manual

Information on users of the DX cluster is available using several commands. You can also update your own personal user information.

Displaying User Information

The SHOW/STATION command can be used to display information from the network database pertaining to a stations name, location, latitude, longitude, email address, and last connect date and time. The distance and heading to the station is also calculated and shows if both stations have a location registered in the database. If the station is connected in the network, his connection status (user or a node) is also displayed. The SHOW/STATION command also gives date and time for the last connection, not the current one.

Example:

show/station nx5m

The SHOW/LOCATION command can be used to display information from the network database pertaining to a stations latitude and longitude.

Example:

show/location k5dx

The SHOW/HOMENODE command can be used to display information from the network database pertaining to a stations home node.

Example:

show/homenode n3sl

The SHOW/EMAIL command can be used to display information from the network database pertaining to a stations email address.

Example:

show/email n2la

The SHOW/QRA command can be used to display information from the network database pertaining to a stations QRA.

Example:

show/qra n3bb

The Show/Prefix command will calculate the prefix of the passed call and display the prefix and country information. Such as the country name, and CQ/ITU zones.

Example:

show/prefix v73c

The SHOW/HEADING displays the heading and distance to the call specified on the command. The heading calculations use your latitude/longitude information if you have specified it with the SET/LOCATION command. Otherwise, it will use the location of the node your are connected into. If the destination call is found in the UserInfo, database, with a valid latitude/longitude the heading and distance to that call will be displayed. If the destination call is not found in the UserInfo database, then the prefix of the country is determined and the heading and distance to the country is displayed. The user does not have to know the exact prefix of the country thus V7, V73, V73AQ all work. Long path, LP, headings are also shown.

Example:

show/prefix v73c

If the TOCALL and the FROM CALL both have LAT/LON's entered into the database, the distance and bearing is calculated and reads as follows:

Station: K5HOG  360 deg.  68 mi.  42 km. from user WA5IED

If the FROM CALL does not have a LAT/LON in the database, the location of the node is used instead as:

Station: K5HOG  360 deg.  68 mi.  42 km. from node AB5K

If the TOCALL does not have a LAT/LON in the database, the location of the country is used as:

Country: V7 = Marshall Islands  280 deg.  6206 mi.  3856 km. from user K5HOG

Updating Your User Information

The SET/NAME command will update your name in the network databases.

Example:

set/name Jim Smith

The SET/QTH command will update your city, state and country location in the network databases.

Example:

set/qth Fort Smith Arkansas

The SET/LOCATION command will update your latitude and longitude location in the network databases. Latitude/longitude information is used for calculating beam headings and MUF information. Note: Make sure you use the correct format for the position information.

Syntax: SEt/Location lat-deg lat-min N/S long-deg long-min E/W

Example:

set/location 30 40 N 97 46 W

The SET/HOMENODE command will update your primary home node to the network databases.

Example:

set/homenode w0ecm

The SET/EMAIL command will updates your email address on your local node database.

Example:

set/email poo@poobear.com

The SET/PHONE command will updates your phone number in your local node database. The SHOW/PHONE command is only enabled for the sysop.

Example:

set/phone 555-1212

The SET/QRA command will updates your QRA on your local node database.

Example:

set/qra 12abcd


AR-Cluster Network

Cluster Network Information AR-Cluster User Manual

Several commands are available to display information pertaining to the DX cluster network. Most of the SHOW commands default to the users call if no call is specified in the command.

The SHOW/CONFIGURATION command displays the physical configuration of the DX cluster network. The nodes are listed along with the users connected to each node. An optional parameter at the end of the command can be used to show the configuration of just one node.

Examples:

   show/configuration
   show/configuration k8smc

The SHOW/NODES command displays a list of DX cluster nodes connected in the network.

Example:

   show/nodes

The SHOW/USERS command displays a list of users connected to the node. A call displayed in parentheses () signifies that user is not present at his station (see SET/NOHERE command). An asterisk by the call signifies that the station is in Conference Mode.

Example:

   show/users

The SHOW/CLUSTER command displays the number of nodes in the current cluster configuration, the number of local users, the total number of users, and the uptime for the node.

Example:

   show/cluster

The SHOW/UPTIME command displays the uptime for the node.

Example:

   show/uptime

The SH/LOG command displays the log data for the station showing dates and times when the station logged onto and logged out of the cluster.

Example:

   show/log
   show/log/10
   show/log k5pi
   show/log/10 k5ab

The SH/LOG command displays the version of the AR-Cluster software

Example:

   show/version

Keeping the Network Clean

A George Carlin's 7 words (plus a few others) you can 't say on TV filter is active to keep things “G” rated. The Carlin filter is applied to user spots as well as spots coming in from other nodes on the network. Spots coming in on the network get dumped if they contain restricted language. If any of the Carlin words are contained in a user announcement, the user gets a message:

Your DX/WX/announce was aborted since it contains restricted language.

Additionally, AR-Cluster has advanced protocol for tracking questionable spots across the network. Spots for DX, Announcement, TALK, WWV, and WX can be traced by sysops back to their source. The trace commands generate special protocol walks the network back to the source of the spot. The route of the spot will then be displayed to the sysop along with the user or node that generated the spot. If a user is telneting into a node, his Internet address will also be displayed. This capability has been very successful in tracking interference to the cluster network.


AR-Cluster Databases

Cluster Databases AR-Cluster User Manual

Several databases are available for searching for callsign information, QSL information, or other general database information. In addition, commands are available for displaying file-based data stored on the DX cluster node.

Callsign Lookup

AR-Cluster supports interfaces into the following callsign lookup databases: AR-Technology, Buckmaster, Callbook (Flying Horse) and QRZ. Callsign databases can be queryied by several commands: SHOW/ARTECH, SHOW/BUCK SHOW/CALLBOOK, SHOW/QRZ and SHOW/HAM. Your sysop may have up to all four of the databases on-line.

Examples:

show/artech n1mm                     (uses the AR-Technoloy callsign database)
show/buckmaster n1mm           (uses the Buckmaster callsign  database)
show/callbook n1mm                 (uses the Flying Horse callsign  database)
show/qrz n1mm                          (uses the QRZ callsign database)
show/ham n1mm                        (will use all callsign databases that are on-line)

With all four callsign databases installed and enabled for users the command "SH/HAM N1MM" yields the following:

Ar-Techology Callsign Database - updated 2/4/2002

Call: N1MM Class:E Expires:05/17/2004

Thomas F. Wagner, 301 Box Mountain Dr, Vernon, CT, 06066

Lat: 41.8 Long:-72.5 Grid: FN31ST Email: tom@n1mm.com

Buckmaster:

Call: N1MM Class:Extra Expires:20040517 Birthday: 10/01/1949

Thomas F Wagner, 301 Box Mountain Dr, Vernon, CT, 06066

County:Tolland Grid: FN31ST Lat: 41.8 Long:-72.5 Email: tomwagner@mindspring.com

URL: http://tomwagner.home.mindspring.com/n1mm.htm

Callbook:

Call: N1MM Class:E Expires:05/17/2004

Thomas F Wagner, 301 Box Mountain Dr, Vernon, CT, 06066

County:Tolland Lat: 41.8 Long:72.5 Email: tomwagner@mindspring.com

QRZ:

Call: N1MM Class:Extra Expires:5/17/04

THOMAS F. WAGNER, 301 BOX MOUNTAIN DR, VERNON, CT, 06066

QSL Lookup

The SHOW/QSL command queries the AR-Technology master QSL database and displays registered QSL managers and addressed for stations. The database contains over 250,000 QSL records at present. In addition it queries a local QSL database for the node and displays information entered by other local node users.

Example:

show/qsl v73aq

The following commands allow users to enter and clear information stored in the local cluster QSL database.

Example:

set/qsl v73aq via ab5k
clear/qsl v73aq

Other Databases

AR-Cluster also has some built in databases. General information can be stored in tables for fast lookup. The Internet has almost made this feature obsolete. The DB command will show the available tables. The DB/TABLES command will display the custom database tables in the system. The general command DB will display all available databases. The command DB/SUBJECT will show information on the subject. The DB/SUBJECT DETAILS will show detained information on the selected item.

Example:

db
db/mic
db/mic ken4

File Based Data

AR-Cluster has three areas for file-based storage of bulletins: ARCHIVE, BULLETINS and FILES. These areas are set up so sysops can place pertinent information for user download. You can list the files and download the interesting ones. Don’t be surprised if you find this area empty as the Internet has made this feature almost obsolete.

The SHOW/ARCHIVE command displays a listing of files in the ARCHIVE area.

Example:

show/archive

The SHOW/BULLETINS command displays a listing of files in the ARCHIVE area.

Example:

show/bulletins

The SHOW/FILES command displays a listing of files in the ARCHIVE area.

Example:

show/files

The TYPE command can be used to display files fro any of the three areas.

Example:

type/archive newuser.text
type/bulletins station.txt
type/files club.txt


AR-Cluster Mail

Mail AR AR-Cluster User Manual

You can send and receive both personal mail and mail bulletins while connected to the cluster. Bulletin mail is mail addressed to ALL, FORSALE, WANTED, UK, or HELP. You will be informed as new mail arrives for you while you are logged in the cluster.

When you log into the node, you will receive an announcement for personal mail displaying the station that sent the mail and the number of messages. A mail summary will also display showing the total personal and bulleting mail.

Example:

You have new mail from K5AB (3ea)
You have new mail from K5NA (1ea)
New Mail:  Personal = 4   Bulletin = 0

Listing Mail

The DIRECTORY command lists the last five messages received by the node. As with other commands you can display more by specifying a number with the command. Messages which have been read are indicated by a hyphen (-) next to the message number. A private message is indicated by a "p".

Examples:

directory
dir/10

If you want to just see new mail use the NEW option.

Example:

directory/new
dir/new

If you want to just see mail addressed to your callsign use the OWN option.

Example:

directory/own
dir/own

If you want to just see bulletin mail to you use the BULLETIN option.

Example:

directory/bulletin

If you want to list mail based on a subject use the SUBJECT option.

Examples:

directory/subject meeting
dir/subject hamfest

Reading Mail

Reading a mail message is done with the READ command followed by the message number that you wish to read. A READ command without a message number will read the last message to your station. The LIST command can be used as an alias for the READ command.

Example:

read 231
r 231

Sending Mail

The SEND command is used to send a mail message to another station. The system will prompt you for the destination call and the subject. Enter the message line by line. The mail send process is terminated with either a ctrl/Z or /EXIT. The /PRIVATE qualifier can be used to send a private message. The /RR qualifier requests a return receipt, which forces a confirmation when the mail is read. The /Copy is used to send a copy of a message to another station. A mail message can be canceled with the Ctrl-Y or a /CAncel command. The SP command is used as a shortcut for the SEND/PRIVATE command.

Examples:

send
send/private
send/rr
send/private/rr
send/private/r
sendcopy
sp

A mail message addressed to ALL, FORSALE, WANTED or HELP becomes a bulletin mail and is sent to all nodes connected in the network. A mail message addressed to “LOCAL” becomes a bulletin mail but stays on the node it’s entered on and is not sent through the system.

Replying to Mail

Use the REPLY command to reply to a mail message. Command options are to request a return receipt, RR, and to delete the message you are replying to.

Examples:

reply 12
r 12
reply/delete 12
reply/delete/rr
reply/rr

Deleting Mail

The DELETE command is used to delete mail messages. A Delete command without a message number will delete the last read message. The KILL command can be used as an alias for the DELETE command.

Examples:

delete 12
del 12
delete 3,4,5
kill 12


AR-Cluster DX Calculations

DX Calculations AR-Cluster User Manual

The following commands display useful information for working DX and contesting.

Sun

The SHOW/SUN command displays the sunrise and sunset for the specified country. If the exact country prefix is not known, enter a valid call for the country and the Cty prefix will be automatically determined. A SHOW/SUN without any callsign defaults to the sun data for the user’s location. SH/SUN also works on US call areas of K0 through K9, resulting in the sunrise/sunset being shown for each state

Examples:

show/sun
show/sun v73c
show/sun k5

The SHOW/SUN command can also be used with an optional date parameter.

Examples:

show/sun v73aq=3-15-2001
show/sun =3-15-2001
show/sun k0=3-15-2001

MUF

The SHOW/MUF command displays maximum useable frequency (MUF) calculations for the country specified on the command. The origination point is your station if you have previously specified it with the SET/LOCATION command; otherwise, the latitude/ longitude of the node is used. You do not have to know the exact CTY prefix, just enter a call and AR-Cluster will calculate the country prefix.

Examples:

show/muf v73c

Maidenhead Grid

The SHOW/GRID command displays the MaidenHead Grid Locator for a specified station.

Examples:

show/grid ka5eyh

Time

The SHOW/TIME command displays the current time if no country is presented. If a country is included the local time in the country is displayed. Note: it’s not possible to resolve the correct local time from all countries due to their size, i.e. US, VE etc.

Examples:

show/time
show/time v73c


AR-Cluster Personalization

Personalization AR-Cluster User Manual

Your connection into the cluster can be personalized to your particular operating needs.

Login profiles

During login you may want the cluster to execute a series of commands. Rather than type these commands after each login, you can build a LOGIN/PROFILE. The LOGIN PROFILE commands are sent to the node that you check into using cluster mail. The user creates an cluster mail message addressed to the node (or nodes) he connects to with a subject of "LOGIN/PROFILE" and a body containing the list of commands. Upon receipt of the mail, the AR-Cluster node saves the commands for later execution. AR-Cluster will echo back the text "LOGIN/PROFILE updated".

Sending an empty LOGIN/PROFILE mail message will any clear previous LOGIN PROFILE commands. AR-Cluster will echo back the text "LOGIN/PROFILE cleared".

For RF connections, we recommend keeping your LOGIN/PROFILE file short. Configuring a LOGIN/PROFILE that results in transferring a lot of traffic on a marginal RF connection may cause timeouts and traffic congestion. Keep your LOGIN/PROFILE short so it produces a max of 20 lines from the cluster.

Example LOGIN/PROFILE:

sh/dx/10
sh/wwv/1
dir/new

Certain commands are stored on the node between logins. Thus LOGIN/PROFILE commands should not contain any of the following commands: Filters, set/beep, set/name, set/location, set/homenode, set/latlon, set/email, and enable commands for DX, ANN, TALK, and WX.

Commands

The SET/HERE command can be used to indication to other users when you are away from your station. Being AWAY sets a set of prentices around your call in the commands that show you connected into the network (SHOW/USER, etc).

Examples:

set/here
set/nohere

The SET/BEEP command can be used to control whether the bell character is send to you on each transmission.

Examples:

set/beep
set/nobeep

The SET/LOGIN_ANN command can be used to control whether you receive announcements of other users logging into the system. The sysop has a master override for this command so it may be permanently disabled.

Examples:

set/login_ann
set/nologin_ann

Command Macros

AR-Cluster also includes macro command capability. The 0 thru 9 keys can be custom configured by the user as a macro. Macros are defined shortcuts that are expanded in the command engine. If the first character of a command is a 0 thru 9, the character is replaced with its user defined macro definition. Macros are programmed using the SET/MACRO n=MESSAGE command where n is the macro key number (0 thru 9) and MESSAGE is the message stored in the macro. The SHOW/MACRO command displays user-defined macros.

Examples:

set/macro 1=sh/dx
set/macro 2=sh/wwv
sh/macro

User Settings

The Show/Setting command can be used to display summary information for the users settings.

Examples:

show/setting

    Current switch settings for XE2KK:
        DX Spots - Active
        DX Bottom of Band Spots - Active
        DX Spotter QTH - Active
        DX Spot CTY - Active
        WWV Spots - Active
        Announcements -Active
        WX Announcements - Active
        TALK -Active
        Beep/Bell - In-Active
        Login -Active


AR-Cluster Filters

Filters AR-Cluster User Manual

Many of the AR-Clusters nodes connect into the AR-Cluster Internet backbone which yields a huge selection of local, continental and worldwide DX spots. During contest periods we sometimes run over 40,000 DX spots in a 48-hour period. Station spot filtering preferences range from “I only want to see spots within a few surrounding states”, to “I want so see spots from a large area such as North America”, to “give me anything spotted in the world”. You can use the built-in filtering to limit the spots to your desired area of coverage even down to the state-by-state level.

DX spots can be filtered by the originating stations location, by the country of the spot and by the band and mode of the spot. Filters can also be applied for Announcements and weather.

The following commands can be used to reset all user filters. Both commands are equivalent. If you suspect you have entered a invalid filter command, reset your filters.

set/nofilter

The following commands can be used to display all of your user filters. Both commands are equivalent.

show/filter

The following commands can be used as a shortcut to quickly set the DX, Announcement and WX origination filters to the same value. This should make it easier for the casual user as he generally wants to set all filters to see US or US and VE DX, announcements and weather spots. The command turns off the DX CTY, BandMode, KeyWord and state level filters. To just see DX, ANN and WX from US stations:

set/filter K/pass

To just see DX, ANN and WX from US and VE stations:

set/filter K,VE/pass

DX Spot Origination Filter

The most popular filter used is the DX spot origination filter, filters DX spots based on the country and state (or Canadian province) of the spotter. This filter allows the user to control the area of spot coverage presented to him. Stations with limited antennas may only want to see spots originating from a few states away. Stations with better antenna configurations might want to see spots from all across a wide region such as North America. The “big-gun” multi stations with plenty of extra operators to tune the bands may want to turn off all filters and receive spots from stations around the world. The spot origination is usually placed in the PASS mode to only pass spots from a certain areas. It can also be operated in the REJECT mode where it rejects spots from selected areas. The country locations are specified by the abbreviation in the ARRL.CTY country list file. The states and provinces are standard postal abbreviations. The best way to demonstrate the various options of the DX spot origination filters is by example. Note, if you use a state filter, you also have to activate the country filter for the state.

The commands to receive spots originating in the USA, Mexico and Canada are:

set/filter dxorigcty/pass k,xe,ve
set/filter dxorigstate/off
                 or
set/filter doc/pass k,xe,ve
set/filter dos/off

The commands to receive DX spots originating in the states of Texas, Oklahoma and Arkansas are:

set/filter dxorigcty/pass k
set/filter dxorigstate/pass tx,ok,ar
                 or
set/filter doc/pass k
set/filter dos/pass tx,ok,ar

The commands to receive DX spots originating in the US 4th and 5th call areas are:

set/filter dxorigcty/pass k

set/filter dxorigstate/pass k4,k5

or

set/filter doc/pass k

set/filter dos/pass k4,k5

The commands to receive US DX spots except for California and the US 7th call area are:

set/filter dxorigcty/pass k

set/filter dxorigstate/reject k6,k7

or

set/filter doc/pass k

set/filter dos/reject k6,k7

The commands to receive DX spots originating anywhere in the world are:

set/filter dxorigcty/off

set/filter dxorigstate/off

or

set/filter doc/off

set/filter dos/off

You can examine your current DX spot origination filters with the following commands:

show/filter dxorigcty or show/filter doc

show/filter dxorigstate or show/filter dos

You can use the SHOW/DX NOFILTER command to display non filtered spots when you have active filters:

show/dx nofilter

Announce Spot Origination Filter

The announce spot origination filter, filters announcement spots based on the country and state (or Canadian province) of the spotter. This filter allows the user to control the area of spot coverage presented to him. The spot origination is usually placed in the PASS mode to only pass spots from a certain areas. It can also be operated in the REJECT mode where it rejects spots from selected areas. The country locations are specified by the abbreviation in the ARRL.CTY country list file. The states and provinces are standard postal abbreviations. The best way to demonstrate the various options of the announcement spot origination filters is by example. If you use a state filter, you also have to activate the country filter for the state.

The commands to receive announcement spots originating in the USA, Mexico and Canada are:

set/filter annorigcty/pass k,xe,ve
set/filter annorigstate/off
                 or
set/filter aoc/pass k,xe,ve
set/filter aos/off

The commands to receive announcement spots originating in the states of Texas, Oklahoma and Arkansas are:

set/filter annorigcty/pass k
set/filter annorigstate/pass tx,ok,ar
                 or
set/filter aoc/pass k
set/filter aos/pass tx,ok,ar

The commands to receive announcement spots originating in the US 4th and 5th call areas are:

set/filter annorigcty/pass k
set/filter annorigstate/pass k4,k5
                 or
set/filter aoc/pass k
set/filter aos/pass k4,k5

The commands to receive US announcement spots except for California and the US 7th call area are:

set/filter annorigcty/pass k
set/filter annorigstate/reject k6,k7
                 or
set/filter aoc/pass k
set/filter aos/reject k6,k7

The commands to receive announcement spots originating anywhere in the world are:

set/filter annorigcty/off
set/filter annorigstate/off
                 or
set/filter aoc/off
set/filter aos/off

You can examine your current announcement spot origination filters with the following command:

show/filter annorigcty or show/filter aoc
show/filter annorigstate or show/filter aos

Wx Spot Origination Filter

The WX spot origination filter, filters announcement spots based on the country and state (or Canadian province) of the spotter. This filter allows the user to control the area of spot coverage presented to him. The spot origination is usually placed in the PASS mode to only pass spots from a certain areas. It can also be operated in the REJECT mode where it rejects spots from selected areas. The country locations are specified by the abbreviation in the ARRL.CTY country list file. The states and provinces are standard postal abbreviations. The best way to demonstrate the various options of the announcement spot origination filters is by example. If you use a state filter, you also have to activate the country filter for the state.

The commands to receive WX spots originating in the USA, Mexico and Canada are:

set/filter wxorigcty/pass k,xe,ve
set/filter wxorigstate/off
                 or
set/filter woc/pass k,xe,ve
set/filter wos/off

The commands to receive WX spots originating in the states of Texas, Oklahoma and Arkansas are:

set/filter wxorigcty/pass k
set/filter wxorigstate/pass tx,ok,ar
                 or
set/filter woc/pass k
set/filter wos/pass tx,ok,ar

The commands to receive WX spots originating in the US 4th and 5th call areas are:

set/filter wxorigcty/pass k
set/filter wxorigstate/pass k4,k5
                 or
set/filter woc/pass k
set/filter wos/pass k4,k5

The commands to receive US WX spots except for California and the US 7th call area are:

set/filter wxorigcty/pass k
set/filter wxorigstate/reject k6,k7
                 or
set/filter woc/pass k
set/filter wos/reject k6,k7

The commands to receive WX spots originating anywhere in the world are:

set/filter wxorigcty/off
set/filter wxorigstate/off
                 or
set/filter woc/off
set/filter wos/off

You can examine your current WX spot origination filters with the following command:

show/filter wxorigcty or show/filter woc

show/filter wxorigstate or show/filter wos

DX Spot Band-Mode Filter

DX Spot Band-Mode filters allow for the filtering of DX spots by the band and mode of operation. Valid bands are 160, 80, 40, 20, 17, 15, 12, 10, 6, 2, 1, 70 VHF, UHF, and MW (microwave). Valid modes are CW, RTTY and SSB. The Band-Mode filter is a commonly used as HFers may want to reject spots above 30 MHz and UHF/VHFers may want to reject spots below 30 MHz. The spot DX Band-Mode filter can be placed in the PASS mode to pass spots from a certain areas or in the REJECT mode where it rejects spots from selected areas. The user should be aware that the mode of operation is determined by the frequency of the spot and that during contests stations tend to spread out beyond what is normally accepted frequency range for their operating mode. For example if a CW station is operating in the RTTY part of the band, his mode will be flagged as RTTY. The best way to demonstrate the various options of the spot DX band-mode filter is by example.

The command to receive only 20 meter spots is:

set/filter dxbandmode/pass 20-cw,20-rtty,20-ssb
                         or
set/filter dxbm/pass 20-cw,20-rtty,20-ssb

The command to receive only 20 meter and 40 meter CW spots is:

set/filter dxbandmode/pass 20-cw,40-cw
                         or
set/filter dxbm/pass 20-cw,40-cw

The command to receive only HF spots is:

set/filter dxbandmode/reject vhf,uhf,mw
                         or
set/filter dxbm/reject vhf,uhf,mw

The command to receive only VHF, UHF and microwave spots is:

set/filter dxbandmode/pass vhf,uhf,mw
                         or
set/filter dxbm/pass vhf,uhf,mw

The command to receive only 6-Meter spots is:

set/filter dxbandmode/pass 6-CW,6-SSB,6-FM
                         or
set/filter dxbm/pass 6-CW,6-SSB,6-FM

The command to receive only 30-Meter spots is:

set/filter dxbandmode/pass 30-CW,30-RTTY
                         or
set/filter dxbm/pass 30-CW,30-RTTY

The command to receive only VHF, UHF and microwave spots is:

set/filter dxbandmode/reject vhf,uhf,mw
                         or
set/filter dxbm/reject vhf,uhf,mw

The command to turn off band-mode filtering is:

set/filter dxbandmode/off
                         or
set/filter dxbm/off

The command to examine your current band-mode filtering is:

show/filter dxbandmode
               or
show/filter dxbm

Special commands can be applied to set up DX band mode filters for contesting which reject all spots except on the contest bands of 160, 80, 40, 20, 15 and 10 meters.

Examples:

set/filter hf/cw
set/filter hf/ssb
set/filter hf/rtty
set/filter hf/off

DX Spot CTY Filter

The spot CTY filter allows DX spots to be filtered by the county of the spot. The country is determined based on the ARRL.CTY files. The DX spot CTY filter can be placed in the PASS mode to pass spots from designated countries or in the REJECT mode to reject spots from designated countries. The best way to demonstrate the various options of the spot CTY filter is by example.

The command to show all DX spots except for those in the USA would be:

set/filter dxcty/reject k

The command to show all DX spots except for those in US, Mexico and Canada would be:

set/filter dxcty/reject k,xe,ve

The command to show only DX spots from the US, Mexico and Canada would be:

set/filter dxcty/pass k,xe,ve

The command to turn off all DX CTY filters is:

set/filter dxcty/off

The command to display the current settings of the DX CTY filter is:

show/filter dxcty

DX Spot Keyword Reject Filter

The DX Spot Keyword Reject Filter allows the user to specify a list of keywords, which if contained in the DX spot call field, will cause the spot to be rejected.

set/filter dxkeyword/reject /bust                       (reject spots with /bust in the callsign)
set/filter dxkw/reject /bust                                 (reject spots with /bust in the callsign)
set/filter dxkeyword/reject /bust,video             (reject spots with /bust or video in the callsign)
set/filter dxkw/reject /bust,video                       (reject spots with /bust or video in the callsign)
set/filter dxkeyword/off                                       (turn the keyword reject filter off)
set/filter dxkw/off                                                (turn the keyword reject filter off)
show/filter dxkeyword                                         (show the keyword reject filter)
show/filter dxkw                                                   (show the keyword reject filter)

DX Spot Keyword Reject Filter

The DX Bottom of the Band filter can be used to remove DX spots that occur on the very bottom of each band (14.000, 21.000, 50.000, etc.). The DX spots that occur on the bottom of the band are generally announcements and not DX spots.

set/dx_bob_announcements
set/nodx_bob_announcements

DX Needs Database and Filters

AR-Cluster includes a DX Needs database which can be used to track the needs DX country needs of node users. Spot filtering can also be applied to only show the DX spots based on your country needs. The SET/FILTER NEEDS command is used to set your needs. User needs can be set on each of the three operating modes of CW, SSB and RTTY. If the first character in the filter command is a “+”, the data is appended into the needs list, if the first character in the filter is a “-“ data is removed from the list, otherwise the existing list is overwritten. Needs countries prefixes are based on the ARRL.CTY country list.

Examples:

set/filter dxneeds/ssb 3d2/r,3y/b,bv9p,jd/o,jd/m
set/filter dxneeds/rtty r1mv,sv5,t33,zk1/n
set/filter dxneeds/cw r1mv,sv5,t33,zk1/n
set/filter dxneeds/cw +r1fj,vp8/h,jy,zs8,vu4,vu7
set/filter dxneeds/cw -vu4

You can activate and deactivate the display of spots based on need with the following commands:

set/filter dxneeds/off
set/filter dxneeds/on

You can display your stored needs list with the command:

show/filter dxneeds

You can display your stored needs list with the command:

show/filter dxneeds

You can also query the needs database looking at the needs of other stations or a specific country prefix. You may also specify a mode qualifier (CW, SSB, RTTY) to just show the needs for that mode. Examples follow.

You can show the needs of another station with the following command:

show/ need k1ttt
show/ need/ssb k1ttt

You can show all stations that need the Marshall Islands with the following command:

show/ need V7*

Cluster Filters

AR-Cluster has other built in filters that are either automatic or configured by the sysop. You should be aware of these filters as they may effect and their capabilities as they may effect the spots that you receive.

Upstream Filters – These filters reside on the ARC node that your node connects to. These filters can be used to narrow the coverage of the node to a specific geographical area.

Anti-Loop Filter – Is always on and removes duplicate spots.

Spot Lockout Filter – Is usually activated and removes bad calls such as TEST, FR0G and etc.

Spot Origination Filter – Similar to the user spot origination filter but effects all users on the node.

Spot Age Filter – Rejects spots over xx minutes old.

Spot CTY Filter – Similar to the user spot CTY filter but effects all users.

Spot Node Filter – Pass or reject spots from designated nodes.

Spot Band-Time Reject Filter – Rejects spots based on band and time of day.

Spot Comment Filter – Rejects spots containing specific text in the comment field.

Internet Spot Filter – Rejects spots, which originated from the OH2AQ spot grabber.

Spot Close Dupe Filter – Rejects spots with the same call spotted within the last x minutes within a designated frequency spread.

Spot Close Dupe Filter – Does not allow a user to spot himself.


AR-Cluster FAQ's

ARC FAQ’s AR-Cluster User Manual

Q: Can I put a test spot into the system without it being echoed to other users and nodes?

A: Yes, just spot the callsign TE1ST and it will not be propagated throughout the network.

Q: How can I execute a specific set of commands when logging into the cluster?

A: You need to set up a USER/PROFILE. The USER/PROFILE commands will be executed upon each login.

Q: How can I limit the coverage of spots being sent to my station?

A: See the Filter section for details on setting user filters.

Q: Do the commands have to be in the same case as listed in the manual?

A: No, they can be in upper or lower case.

Q: When using DX-Telnet with AR-Cluster, Announcements do not show up in the DX-Telnet Announcements Window?

A: The DX-Telnet program needs a Beep character at the end of each line. Do a Set/Beep on the node and DX-Telnet will work.

Q: How can I filter DX spots with obvious typos like 280005.5?

A: You can apply a Band-Mode filter for each ham band that you would like to see spots on. However, be careful as this might keep you from interesting DX or SWL information. For example what if that P5 that you needed was spotted on 280005.5. The typo would not stop most hams from the chase. Another example was that a few years ago, Air-Force One was spotted just below the 40 meter ham band. I tuned down and heard some very interesting phone patches. It seems that the high dollar military satellite phone system was down and they had resorted to using their HF backup.

Q: When I use the telnet client on my machine and telnet into my local DX-Cluster I cannot see any of the information that I type?

A: If your telnet client supports local echo, turn it on. If it does not, there are several free telnet programs available off the Internet. If you are running a windows operating system you can use the built in HyperTerminal program. Start it by doing Start>Programs>Accessories>Communications>HyperTerm. Enter a name for the connection (like AB5K Cluster), select connect using Tcpip(Winsock), Enter the host address or domain name for the telnet connection (dxc.ab5k.net) and press the OK button. Sign into the cluster using your call. To activate the local echo do a File>Properties>Settings>ASCII Setup and check the box Echo typed characters locally. When you exit if you save your session, you will see an icon (AB5K Cluster) that you can run the next time for a quick access with the local echo parameter and telnet connection already setup.


AR-Cluster Command Summary

Overview of AR-Cluster User Commands AR-Cluster User Manual

The following list is a summary of AR-Cluster commands. The upper case part of the commands is required and the lower case part of the command is optional. Thus the command A/F is the same as the ANNOUNCE/FULL command. Details for each command can be found by clicking on its link.

Announce | Announcement to all locally users
Announce/Full | Announcement to all users
Bye | Terminate the connection to the cluster
CLEAR/QSL | Remove a QSL route from the local QSL database
CONFErence | Enter a local conference
CONFErence/Full | Enter a network wide conference
DB | Built in database information
DEelete | Delete a mail message
DIrectroy | List mail messages
Dx | Enter as DX spot
Help | Command for help
List | List mail messages
Quit | Terminate the connection to the cluster
Read | Read a mail message
REPly | Reply to a mail message
Send | Send a mail message
SEt/ANNouncements | Turn on announcements
SEt/BEep | Turn on a beep for DX and Announcement spots
SEt /DX_Announcements | Activate DX spots
SEt/DXSqth | Turn on the display of the spotter QTH
SEt/EMAIL | Set your Internet email address
SEt /FILTER | Set the spot filters
SEt /HEre | Let others know you are at your station
SEt /HOMenode | Set your home node
SEt /LOCAtion | Set the location (lat/lon) of your station
SEt /LOGIN_announcements | Show user logins
SEt /Name | Set your name
SEt/NOAnnouncements | Turn off announcements
SEt /NOBeep | Turn off the beep for DX and Announcements
SEt /NODX_Announcements | Turn off DX announcements
SEt/NODXSqth | Turn off the display of the spotter QTH
SEt /NOHere | Indicate you are away from your station
SEt /NOLOGin_announcements | Turn off login announcements
SEt/NOTalk | Turn off the display of talk messages
SEt/NOWWV_announcements | Turn off the display of WWV spots
SEt/NOWX_announcements | Turn off the display of weather announcements
Set/PHONE | Set your phone number
Set/QRA | Set the QRA for your station
Set/QSL | Add a QSL route to the local database
SEt /QTH | Set your location (city, etc)
SEt/TAlk | Turn on the display of talk messages
SEt/WWV_announcements | Turn on the display of WWV spots
SEt/WX_announcements | Turn on the display of weather announcements
SHow/ANnounce | Show previous announcements
SHow/ARCHive | Show the files in the archive folder
SHow/BUCmaster | Show callbook information for a specified callsign
SHow/BULLEtins | Show the files in the bulletins folder
SHow/CBA | Show callbook information for a specified callsign
SHow/CLuster | Show the configuration of the cluster
SHow/Configuration | Show the users on the node
SHow/Dx | Show previous DX spots
SHow/Dx SQL | Query for past DX using SQL
SHow/EMAIL | Show a users Internet email address
SHow/FDx | Display a formatted SH/DX command
SHow/FILEs | Show the files in the files folder
SHow/FILTER | Shows the current DX spot filters
SHow/FITu | Display a formatted SH/ITU
SHow/FZOne | Display a formatted SH/ZONE
SHow/Grid | Show the MaidenHead grid locator for a station
SHow/HAM | Show callbook information for a specified callsign
SHow/Heading | Show the heading and distance to a station
SHow/HOMEnode | Show a users homenode
SHow/ITu | Show past DX based on a ITU zone
SHow/LOCation | Show the location (lat/lon) of a station
SHow/LOG | Show the node logins for a call
SHow/Muf | Show the MUF for a country
SHow/NEeds | Show the CTY needs for a station
SHow/NOdes | Displays a list of nodes in the network
SHow/Prefix | Show the prefix information for a call
Show/QRA | Show the station QRA
SHow/Qsl | Show QSL information for a call
SHow/STation | Show detail information for a call
SHow/Sun | Show the sunrise/sunset for a location
SHow/TAlk | Show past talk messages
SHow/TIme | Show the time
SHow/TIP | Show a tip about using the cluster
Show/UPTime | Shows the uptime for the node
SHow/Users | Show the users connected to the node
SHow/Version | Shows the AR-Cluster software version
SHow/WWv | Shows past WWV information
SHow/WX | Show past weather announcements
SHow/WXStation | Show data from an optional weather station
SHow/Zone | Show past DX based on a CQ zone
Talk | Talk to a station
Talk/Timestamp | Talk to a station with a timestamp
Type/ARChive | Display a file in the archive folder
Type/BULletins | Display a file in the bulletin folder
Type/FILes | Display a file in the files folder
Wwv | Send a WWV spot to the cluster
WX | Make a local weather announcement
WX/Full | Make a weather announcement to the network


AR-Cluster Node IP Addresses

AR-Cluster Connects AR-Cluster Sysop Manual

The following AR-Cluster nodes have full-time connections to the Internet. Telnet users have automatic access, just click on the host name or IP connect links below. If you desire to connect as a node, please contact the sysop so he can add you into his nodes list.

If you connect into a node carrying World-Wide spots and only want US and Canadian spots (K & VE) you can easily set filters to narrow the spots presented to your telnet connection (see User Filters) or node (see Node Filters).

Call
Host Name or IP Connect
Spot Coverage
Notes

AB5K

dxc.ab5k.net

World-Wide

Austin, TX, DSL, terry@ab5k.net

AB5K-2

dxc-us.ab5k.net

World-Wide

Austin, TX, DSL, terry@ab5k.net

AB5K-5

ab5k.net

World-Wide

Austin, TX, DSL, terry@ab5k.net, Development test machine, May be up and down

AA2MF

dxc.aa2mf.net

Staten Island, NY

AC0X

ac0x.no-ip.com

K & VE

St. Paul, MN, AT&T broadband cable modem, AX/IP capability, ac0x@ac0x.com

GB7CGL

gb7cgl.tzo.com

World-Wide

Wool, England, AX/IP: Node G0CGL-1 (DXCLUS), eric_g0cgl@lineone.net

IK4MTK-6

ik4mtk.tzo.com

World-Wide (EU only during CQWW tests)

Parma, North Italy, 145.975MHz 1200 Baud, Sysop: IK4CIE ik4cie@tin.it

K1EU

k1eu.dynip.com

US Spots

Scarborough, ME, k1eu@juno.com

K1TTT

k1ttt.net

World-Wide

Peru, MA, k1ttt@arrl.net

K4JA

209.147.70.241

World-Wide

Callao, VA, 24/7 Dial-Up, AX/IP capability, k4ja@crosslink.net

K4MD

K4MD.tzo.com

World-Wide

Carolina DX Association Members Users Only, Charlotte, NC, RoadRunner K4MD@carolina.rr.com

K4UP

k4up.tzo.com

World-Wide

Rocky Mount, NC

K5DX

24.153.160.22

World-Wide

Texas DX Society, wb5tuf@earthlink.net

K5MDX

mdx.datasync.com or 208.164.147.68

World-Wide

Wiggins, MS, geo@datasync.com

K5UTD

k5utd.utdallas.edu

K & VE

Univ. of Texas-Dallas, AX/IP capability, University Network, dinesh@utdallas.edu

K7AR

K7AR.net

K & VE

Vancouver, WA, k7ar@arrl.net

K8NA

k8na.com

World-Wide

Cable Modem k8na@arrl.net

K8SMC

198.109.212.235

World-Wide

Jackson, MI terry@k8smc.com

K0MP

K0mp.dynip.com

World-Wide

Parker, CO ssi2@mindspring.com

KA5EYH-1

65.85.204.80

World-Wide

San Antonio, TX

KA5EYH-2

dxc-ka5eyh.drhnet.com

K & VE

San Antonio, TX

KC5NYO

kc5nyo.dns2go.com

World-Wide

Lawton, OK - Cable Modem

KC0DJO

KC0DJO.dynip.com

World-Wide

Duluth, MN, w0tvd@arrl.net

KB2TXP-2

kb2txp.net

K & VE

Bristol, NY - ADSL, AXIP Node: FGRLKS:KB2TXP-1
mharloff@frontiernet.net

KG5NE

kg5ne.no-ip.com

World-Wide

Fort Smith, Arkansas

KN4F

dxc.kn4f.net

Memphis, TN, Cable Modem, AX/IP capability, jlane3@midsouth.rr.com

KP3DX

134.202.30.89

World-Wide

San Juan, PR

KR9U

wolf.my-net-space.net

World-Wide

Fort Wayne, IN, Cable Modem, AX/IP capability, kr9u@arrl.net

KS4Q

66.23.195.102

World-Wide

Metro Atlanta, GA, AX/IP capability, DSL line with Battery Backup, RF access at both 2400 and 1200 bps

KS9W

216.36.97.248

World-Wide

Woodstock, IL, ks9w@arrl.net

N3RA

dx.n3ra.com

World-Wide

Youngstown, PA, AX/IP capability, scott.jones@dobson.net

N5IN

dxspots.com

World-Wide

Thief River Falls MN, T1, AX/IP capability, n5in@digikey.com

N5UXT-8

dxc.n5uxt.net

World-Wide

New Orleans, LA; Cable modem, n5uxt@cox.net

N7OD

n7od.pentux.net

World-Wide

Palm Springs, CA n7od@pentux.net

N7TR

dxc.n7tr.com

Mid/West Coast Only

Reno, NV, rich@n7tr.com

N7US

N7US.net

K & VE

Phoenix/Mesa, AZ, Sprint Broadband Direct, jim@n7us.net

N9BMS

66.84.210.68

World-Wide

Appleton, WI

NF6S

nf6s.no-ip.com

World-Wide

Livermore, CA

JA2YYF

ja2yyf.d2g.com

World-Wide

Nishikasugai JAPAN (Western Aichi area)

JH2ZYY

jh2zyy.d2g.com

World-Wide

Japan - members only

JA8IYI

ja8iyi-telnet.jp

World-Wide

Sapporo, Japan

RA3AWW

213.221.43.253

World-Wide

Moscow, Russia

RN6BN

rn6bn.73.ru

World-Wide

Russia

RX4HW

80.82.166.85

World-Wide

Russia

VE6DXD

ve6dxd.tzo.com

World-Wide

Edmonton, Alberts, Canada, ve6dxx@primus.ca

VE7CC

dxc.ve7cc.net

World-Wide

Vancouver B.C. Canada

W1GQ

dx.w1gq.net

World-Wide

Londonderry, NH; Cable Modem, w1gqnode@aol.com

W2GSB

24.187.239.170

World-Wide

Babylon, NY

W4LEE

207.157.4.17

World-Wide

Auburn-Opelika, Alabama, East Alabama ARC, T1 connection, rls@asae.org

W4ML

dxc.w4ml.net

World-Wide

Manakin, VA, T1, AX/IP capability, n4den@arrl.net

W4TO

24.159.185.156

World-Wide

Concord, TN, Cable Modem, w4to@chartertn.net

W4ZR

w4zr.dyndns.org

World-Wide

Jacksonville, FL, islands@southeast.net

W8GN

pktw8gn.apk.net

World-Wide

Kirtland Hills, OH, 24/7 Dial-Up, AX/IP capability, w8gn@contesting.com

W8WD

www.w8wd.net

Clarkston, MI

W9ODD

w9odd.bien.mu.edu or 134.48.91.173

World-Wide

Marquette University, Milwaukee, WI, AX/IP capability, dean.jeutter@marquette.edu

W9RNF

w9yt-4.engr.wisc.edu

World-Wide

University of Wisconsin - Madison, WI, University Network, AX/IP capability, n9mw@tds.net

W9ZRX

dxc.w9zrx.net

World-Wide

Westfield, IN, Cable Modem, AX/IP capability, zephd@indy.rr.com

W0ECM

206.230.53.179

World-Wide

Tulsa, OK

W0MW

w0mw.dynip.com

World-Wide

Kansas City, KS, 24-hr Cable Modem access, w0mw@comcast.net

WB6JAR

wb6jar.no-ip.org

World-Wide

Wildomar, CA High Speed Wireless Broadband

WF5E

wf5e.no-ip.com

Midland, TX, Cable Modem, AX/IP capability, wf5e@cox.net

WU3V

wu3v.dynip.com

World-Wide

Lafayette, LA

The following AR-Cluster nodes are web enabled and offer a web interface in addition to a telnet interface.

AB5K-5 | http://www.ab5k.net/DxNw/dx.asp | World-Wide | Austin, TX, DSL, terry@ab5k.net
GB7CGL | http://gb7cgl.tzo.com:4000/dx.asp | World-Wide | Wool, England, AX/IP: Node G0CGL-1 (DXCLUS), eric.g0cgl@zetnet.co.uk
N5IN | http://dxspots.com/ | World-Wide | Thief River Falls MN, T1, AX/IP capability, n5in@digikey.com
K7AR | http://k7ar.net:4000/dx.asp | K & VE | Vancouver, WA, k7ar@arrl.net
KC0DJO | http://www.kc0djo.dynip.com:4000 | World-Wide | Duluth, MN, w0tvd@arrl.net