END-USER LICENSE AGREEMENT FOR MICROSOFT SOFTWARE

IMPORTANT-READ CAREFULLY: This Microsoft End-User License Agreement ("EULA") is a legal agreement between you (either an individual or a single entity) and Microsoft Corporation for the Microsoft software product identified above, which includes DEVICE software (including SAPI 5.0, Microsoft continuous speech recognition engine and Microsoft concatenative speech synthesis engine), and may include associated media, printed materials, and "online" or electronic documentation ("SOFTWARE PRODUCT"). The SOFTWARE PRODUCT also includes any updates and supplements to the original SOFTWARE PRODUCT provided to you by Microsoft. Any software that may be provided along with the SOFTWARE PRODUCT that is associated with a separate end-user license agreement is licensed to you under the terms of that license agreement. By installing, copying, downloading, accessing or otherwise using the SOFTWARE PRODUCT, you agree to be bound by the terms of this EULA. If you do not agree to the terms of this EULA, do not install or use the SOFTWARE PRODUCT.

SOFTWARE PRODUCT LICENSE

The SOFTWARE PRODUCT is protected by copyright laws and international copyright treaties, as well as other intellectual property laws and treaties. The SOFTWARE PRODUCT is licensed, not sold.

1. GRANT OF LICENSE. This EULA grants you the following rights:

- SOFTWARE PRODUCT. You may install copies of the SOFTWARE PRODUCT on up to ten (10) digital electronic devices, including computers, workstations, terminals, handheld PCs, pagers, "smart phones," or other digital electronic devices (each a "DEVICE") to design, develop, and test software programs that use the Microsoft Speech Application Programming Interface ("SAPI 5.0") and run on one or more Microsoft Windows operating system products that support SAPI 5.0 ("Windows Platforms"), provided that you are the only individual using the SOFTWARE PRODUCT on each such DEVICE. If you are a single entity, you may designate one individual within your organization to have the right to use the SOFTWARE PRODUCT in the manner described herein.

- Sample Code. Solely with respect to those portions of the SOFTWARE PRODUCT identified as sample code ("Sample Code"), Microsoft also grants you the right to modify the source code version of the Sample Code for the sole purposes of designing, developing, and testing software programs that use SAPI 5.0 (each, "a SAPI Application") and to reproduce and distribute the Sample Code along with any modifications thereof, in object code form only, provided that you comply with the Distribution Requirements described below. For purposes of this section, "modifications" shall mean enhancements to the functionality of the Sample Code.

- Redistributable Code. Portions of the SOFTWARE PRODUCT are designated as "Redistributable Code” file located in REDISTRIB.CHM Your distribution rights associated with each file of the Redistributable Code are subject to the distribution requirements described below.

- Distribution Requirements. You may copy and redistribute the Sample Code and/or Redistributable Code (collectively "REDISTRIBUTABLE COMPONENTS") as described above, provided that (a) you distribute the REDISTRIBUTABLE COMPONENTS only in conjunction with, and as a part of, your SAPI Application; (b) your SAPI Application adds significant and primary functionality to the REDISTRIBUTABLE COMPONENTS; (c) the REDISTRIBUTABLE COMPONENTS only operate in conjunction with the Windows Platforms; (d) you do not permit further redistribution of the REDISTRIBUTABLE COMPONENTS by your end-user customers; (e) you do not use Microsoft's name, logo, or trademarks to market your SAPI Application; (f) you include a valid copyright notice on your SAPI Application; (g) you include the entire text located in REDISTRIB.CHM in your SAPI Application End User License Agreement; and (h) you agree to indemnify, hold harmless, and defend Microsoft from and against any claims or lawsuits, including attorneys' fees, that arise or result from the use or distribution of your SAPI Application. Contact Microsoft for the applicable royalties due and other licensing terms for all other uses and/or distribution of the REDISTRIBUTABLE COMPONENTS.

- Reservation of Rights. All rights not expressly granted are reserved by Microsoft.

2. DESCRIPTION OF OTHER RIGHTS AND LIMITATIONS.

- Limitations on Reverse Engineering, Decompilation, and Disassembly. You may not reverse engineer, decompile, or disassemble the SOFTWARE PRODUCT, except and only to the extent that such activity is expressly permitted by applicable law notwithstanding this limitation.

- Separation of Components. The SOFTWARE PRODUCT is licensed as a single product. Its component parts may not be separated for use on more than one DEVICE.

- Trademarks. This EULA does not grant you any rights in connection with any trademarks or service marks of Microsoft.

- Rental. You may not rent, lease, or lend the SOFTWARE PRODUCT.

- Support Services. No technical support will be provided for the SOFTWARE PRODUCT.

- Termination. Without prejudice to any other rights, Microsoft may terminate this EULA if you fail to comply with the terms and conditions of this EULA. In such event, you must destroy all copies of the SOFTWARE PRODUCT and all of its component parts.

3. COPYRIGHT.

All title and copyrights in and to the SOFTWARE PRODUCT (including but not limited to any images, photographs, animations, video, audio, music, text, and "applets" incorporated into the SOFTWARE PRODUCT), the accompanying printed materials, and any copies of the SOFTWARE PRODUCT are owned by Microsoft or its suppliers. All title and intellectual property rights in and to the content that may be accessed through use of the SOFTWARE PRODUCT is the property of the respective content owner and may be protected by applicable copyright or other intellectual property laws and treaties. This EULA grants you no rights to use such content. If this SOFTWARE PRODUCT contains documentation that is provided only in electronic form, you may print one copy of such electronic documentation. You may not copy the printed materials accompanying the SOFTWARE PRODUCT.

4. DUAL-MEDIA SOFTWARE.

You may receive the SOFTWARE PRODUCT in more than one medium. Regardless of the type or size of medium you receive, you may use only one medium that is appropriate for your single DEVICE. You may not install, copy or use the other medium on another DEVICE. You may not loan, rent, lease, or otherwise transfer the other medium to another user, except as part of the permanent transfer (as provided above) of the SOFTWARE PRODUCT.

5. U.S. GOVERNMENT RESTRICTED RIGHTS.

All SOFTWARE PRODUCTS provided to the U.S. Government pursuant to solicitations issued on or after December 1, 1995 is provided with the commercial license rights and restrictions described elsewhere herein. All SOFTWARE PRODUCTS provided to the U.S. Government pursuant to solicitations issued prior to December 1, 1995 is provided with "Restricted Rights" as provided for in FAR, 48 CFR 52.227-14 (JUNE 1987) or DFAR, 48 CFR 252.227-7013 (OCT 1988), as applicable. The reseller is responsible for ensuring that the SOFTWARE PRODUCT is marked with the "Restricted Rights Notice" or "Restricted Rights Legend," as required. All rights not expressly granted are reserved.

6. EXPORT RESTRICTIONS.

You acknowledge that the SOFTWARE PRODUCT is of U.S. origin. You agree to comply with all applicable international and national laws that apply to the SOFTWARE PRODUCT, including the U.S. Export Administration Regulations, as well as end-user, end-use and country destination restrictions issued by U.S. and other governments. For additional information on exporting Microsoft products, see http://www.microsoft.com/exporting/.

MISCELLANEOUS.

If you acquired this SOFTWARE PRODUCT in the United States, this EULA is governed by the laws of the State of Washington. If you acquired this SOFTWARE PRODUCT in Canada, unless expressly prohibited by local law, this EULA is governed by the laws in force in the Province of Ontario, Canada; and, in respect of any dispute which may arise hereunder, you consent to the jurisdiction of the federal and provincial courts sitting in Toronto, Ontario. If this SOFTWARE PRODUCT was acquired outside the United States, then local law may apply.

Should you have any questions concerning this EULA, or if you desire to contact Microsoft for any reason, please contact the Microsoft subsidiary serving your country, or write:

Microsoft

Speech Dot Net

One Microsoft Way

Redmond, WA 98052-6399.

NO WARRANTIES. MICROSOFT EXPRESSLY DISCLAIMS ANY WARRANTY FOR THE SOFTWARE PRODUCT. THE SOFTWARE PRODUCT AND ANY RELATED DOCUMENTATION IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, EITHER EXPRESS OR IMPLIED, INCLUDING, WITHOUT LIMITATION, THE IMPLIED WARRANTIES OR MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, OR NONINFRINGEMENT. THE ENTIRE RISK ARISING OUT OF USE OR PERFORMANCE OF THE SOFTWARE PRODUCT REMAINS WITH YOU.

LIMITATION OF LIABILITY. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL MICROSOFT OR ITS SUPPLIERS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT, OR CONSEQUENTIAL DAMAGES WHATSOEVER (INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, OR ANY OTHER PECUNIARY LOSS) ARISING OUT OF THE USE OF OR INABILITY TO USE THE SOFTWARE PRODUCT OR THE PROVISION OF OR FAILURE TO PROVIDE SUPPORT SERVICES, EVEN IF MICROSOFT HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. BECAUSE SOME STATES AND JURISDICTIONS DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY, THE ABOVE LIMITATION MAY NOT APPLY TO YOU.

EXCLUSION DE GARANTIE. MICROSOFT EXCLUT EXPRESSÉMENT TOUTE GARANTIE RELATIVE AU PRODUIT LOGICIEL. LE PRODUIT LOGICIEL ET LA DOCUMENTATION Y AFFÉRENTE SONT FOURNIS "EN L'ÉTAT", SANS GARANTIE D'AUCUNE SORTE, EXPRESSE OU IMPLICITE, NOTAMMENT SANS AUCUNE GARANTIE IMPLICITE DE QUALITÉ, D'ADÉQUATION À UN USAGE PARTICULIER OU D’ABSENCE DE CONTREFAÇON. VOUS ASSUMEZ L'ENSEMBLE DES RISQUES DÉCOULANT DE L'UTILISATION OU DES PERFORMANCES DU PRODUIT LOGICIEL. LE PRÉSENT ARTICLE EST SANS PRÉJUDICE DE LA GARANTIE LÉGALE CONTRE LES VICES CACHÉS DONT VOUS POURRIEZ BÉNÉFICIER, LE CAS ÉCHÉANT.

LIMITATION DE RESPONSABILITÉ. DANS TOUTE LA MESURE PERMISE PAR LA RÉGLEMENTATION EN VIGUEUR, MICROSOFT OU SES FOURNISSEURS NE POURRONT EN AUCUN CAS ÊTRE TENUS POUR RESPONSABLES DE TOUT DOMMAGE, DE QUELQUE NATURE QUE CE SOIT, (NOTAMMENT ET DE MANIÈRE NON LIMITATIVE, TOUTE PERTE DE BÉNÉFICES, INTERRUPTION D’ACTIVITÉ, PERTE D’INFORMATIONS COMMERCIALES OU TOUTE AUTRE PERTE PÉCUNIAIRE) RÉSULTANT DE L'UTILISATION OU DE L'IMPOSSIBILITÉ D'UTILISER LE PRODUIT LOGICIEL OU DE LA FOURNITURE OU DU DÉFAUT DE FOURNITURE DES SERVICES D'ASSISTANCE, MÊME SI MICROSOFT A ÉTÉ PRÉVENU DE L’ÉVENTUALITÉ DE TELS DOMMAGES. CERTAINS PAYS ET CERTAINES JURIDICTIONS N'AUTORISENT PAS LES EXCLUSIONS OU LIMITATIONS DE RESPONSABILITÉ, DE SORTE QUE LA LIMITATION CI-DESSUS PEUT NE PAS VOUS ÊTRE APPLICABLE.


END-USER LICENSE AGREEMENT FOR MICROSOFT SOFTWARE

Microsoft Speech Software Development Kit, Version 5.1

Microsoft Speech Software Development Kit, Version 5.1

END-USER LICENSE AGREEMENT FOR MICROSOFT SOFTWARE IMPORTANT-READ CAREFULLY: This Microsoft End-User License Agreement ("EULA") is a legal agreement between you (either an individual or a single entity) and Microsoft Corporation for the Microsoft software product identified above, which includes DEVICE software (including SAPI 5.1, Microsoft continuous speech recognition engine and Microsoft concatenative speech synthesis engine), and may include associated media, printed materials, and "online" or electronic documentation ("SOFTWARE PRODUCT"). The SOFTWARE PRODUCT also includes any updates and supplements to the original SOFTWARE PRODUCT provided to you by Microsoft. Any software that may be provided along with the SOFTWARE PRODUCT that is associated with a separate end-user license agreement is licensed to you under the terms of that license agreement. By installing, copying, downloading, accessing or otherwise using the SOFTWARE PRODUCT, you agree to be bound by the terms of this EULA. If you do not agree to the terms of this EULA, do not install or use the SOFTWARE PRODUCT.

SOFTWARE PRODUCT LICENSE

The SOFTWARE PRODUCT is protected by copyright laws and international copyright treaties, as well as other intellectual property laws and treaties. The SOFTWARE PRODUCT is licensed, not sold.

1. GRANT OF LICENSE. This EULA grants you the following rights:

- SOFTWARE PRODUCT. You may install copies of the SOFTWARE PRODUCT on up to ten (10) digital electronic devices, including computers, workstations, terminals, handheld PCs, pagers, "smart phones," or other digital electronic devices (each a "DEVICE") to design, develop, and test software programs that use the Microsoft Speech Application Programming Interface ("SAPI 5.1") and run on one or more Microsoft Windows operating system products that support SAPI 5.1 ("Windows Platforms"), provided that you are the only individual using the SOFTWARE PRODUCT on each such DEVICE. If you are a single entity, you may designate one individual within your organization to have the right to use the SOFTWARE PRODUCT in the manner described herein.

- Sample Code. Solely with respect to those portions of the SOFTWARE PRODUCT identified as sample code ("Sample Code"), Microsoft also grants you the right to modify the source code version of the Sample Code for the sole purposes of designing, developing, and testing software programs that use SAPI 5.1 (each, "a SAPI Application") and to reproduce and distribute the Sample Code along with any modifications thereof, in object code form only, provided that you comply with the Distribution Requirements described below. For purposes of this section, "modifications" shall mean enhancements to the functionality of the Sample Code.

- Redistributable Code. Portions of the SOFTWARE PRODUCT are designated as "Redistributable Code" file located in REDISTRIB.CHM. Your distribution rights associated with each file of the Redistributable Code are subject to the distribution requirements described below.

- Distribution Requirements. You may copy and redistribute the Sample Code and/or Redistributable Code (collectively "REDISTRIBUTABLE COMPONENTS") as described above, provided that (a) you distribute the REDISTRIBUTABLE COMPONENTS only in conjunction with, and as a part of, your SAPI Application; (b) your SAPI Application adds significant and primary functionality to the REDISTRIBUTABLE COMPONENTS; (c) the REDISTRIBUTABLE COMPONENTS only operate in conjunction with the Windows Platforms; (d) you do not permit further redistribution of the REDISTRIBUTABLE COMPONENTS by your end-user customers; (e) you do not use Microsoft's name, logo, or trademarks to market your SAPI Application; (f) you include a valid copyright notice on your SAPI Application; (g) you include the entire text located in REDISTRIB.CHM in your SAPI Application End User License Agreement; and (h) you agree to indemnify, hold harmless, and defend Microsoft from and against any claims or lawsuits, including attorneys' fees, that arise or result from the use or distribution of your SAPI Application. Contact Microsoft for the applicable royalties due and other licensing terms for all other uses and/or distribution of the REDISTRIBUTABLE COMPONENTS.

- Reservation of Rights. All rights not expressly granted are reserved by Microsoft.

2. DESCRIPTION OF OTHER RIGHTS AND LIMITATIONS.

- Limitations on Reverse Engineering, Decompilation, and Disassembly. You may not reverse engineer, decompile, or disassemble the SOFTWARE PRODUCT, except and only to the extent that such activity is expressly permitted by applicable law notwithstanding this limitation.

- Separation of Components. The SOFTWARE PRODUCT is licensed as a single product. Its component parts may not be separated for use on more than one DEVICE.

- Trademarks. This EULA does not grant you any rights in connection with any trademarks or service marks of Microsoft.

- Rental. You may not rent, lease, or lend the SOFTWARE PRODUCT.

- Support Services. No technical support will be provided for the SOFTWARE PRODUCT.

- Termination. Without prejudice to any other rights, Microsoft may terminate this EULA if you fail to comply with the terms and conditions of this EULA. In such event, you must destroy all copies of the SOFTWARE PRODUCT and all of its component parts.

3. COPYRIGHT.

All title and copyrights in and to the SOFTWARE PRODUCT (including but not limited to any images, photographs, animations, video, audio, music, text, and "applets" incorporated into the SOFTWARE PRODUCT), the accompanying printed materials, and any copies of the SOFTWARE PRODUCT are owned by Microsoft or its suppliers. All title and intellectual property rights in and to the content that may be accessed through use of the SOFTWARE PRODUCT is the property of the respective content owner and may be protected by applicable copyright or other intellectual property laws and treaties. This EULA grants you no rights to use such content. If this SOFTWARE PRODUCT contains documentation that is provided only in electronic form, you may print one copy of such electronic documentation. You may not copy the printed materials accompanying the SOFTWARE PRODUCT.

4. DUAL-MEDIA SOFTWARE.

You may receive the SOFTWARE PRODUCT in more than one medium. Regardless of the type or size of medium you receive, you may use only one medium that is appropriate for your single DEVICE. You may not install, copy or use the other medium on another DEVICE. You may not loan, rent, lease, or otherwise transfer the other medium to another user, except as part of the permanent transfer (as provided above) of the SOFTWARE PRODUCT.

5. U.S. GOVERNMENT RESTRICTED RIGHTS.

All SOFTWARE PRODUCTS provided to the U.S. Government pursuant to solicitations issued on or after December 1, 1995 is provided with the commercial license rights and restrictions described elsewhere herein. All SOFTWARE PRODUCTS provided to the U.S. Government pursuant to solicitations issued prior to December 1, 1995 is provided with "Restricted Rights" as provided for in FAR, 48 CFR 52.227-14 (JUNE 1987) or DFAR, 48 CFR 252.227-7013 (OCT 1988), as applicable. The reseller is responsible for ensuring that the SOFTWARE PRODUCT is marked with the "Restricted Rights Notice" or "Restricted Rights Legend," as required. All rights not expressly granted are reserved.

6. EXPORT RESTRICTIONS.

You acknowledge that the SOFTWARE PRODUCT is of U.S. origin. You agree to comply with all applicable international and national laws that apply to the SOFTWARE PRODUCT, including the U.S. Export Administration Regulations, as well as end-user, end-use and country/region destination restrictions issued by U.S. and other governments. For additional information on exporting Microsoft products, see http://www.microsoft.com/exporting/.

MISCELLANEOUS.

If you acquired this SOFTWARE PRODUCT in the United States, this EULA is governed by the laws of the State of Washington. If you acquired this SOFTWARE PRODUCT in Canada, unless expressly prohibited by local law, this EULA is governed by the laws in force in the Province of Ontario, Canada; and, in respect of any dispute which may arise hereunder, you consent to the jurisdiction of the federal and provincial courts sitting in Toronto, Ontario. If this SOFTWARE PRODUCT was acquired outside the United States, then local law may apply.

Should you have any questions concerning this EULA, or if you desire to contact Microsoft for any reason, please contact the Microsoft subsidiary serving your country/region, or e-mail:

sapi5@microsoft.com

NO WARRANTIES. MICROSOFT EXPRESSLY DISCLAIMS ANY WARRANTY FOR THE SOFTWARE PRODUCT. THE SOFTWARE PRODUCT AND ANY RELATED DOCUMENTATION IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, EITHER EXPRESS OR IMPLIED, INCLUDING, WITHOUT LIMITATION, THE IMPLIED WARRANTIES OR MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, OR NONINFRINGEMENT. THE ENTIRE RISK ARISING OUT OF USE OR PERFORMANCE OF THE SOFTWARE PRODUCT REMAINS WITH YOU.

LIMITATION OF LIABILITY. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL MICROSOFT OR ITS SUPPLIERS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT, OR CONSEQUENTIAL DAMAGES WHATSOEVER (INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, OR ANY OTHER PECUNIARY LOSS) ARISING OUT OF THE USE OF OR INABILITY TO USE THE SOFTWARE PRODUCT OR THE PROVISION OF OR FAILURE TO PROVIDE SUPPORT SERVICES, EVEN IF MICROSOFT HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. BECAUSE SOME STATES AND JURISDICTIONS DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY, THE ABOVE LIMITATION MAY NOT APPLY TO YOU.

EXCLUSION DE GARANTIE. MICROSOFT EXCLUT EXPRESSÉMENT TOUTE GARANTIE RELATIVE AU PRODUIT LOGICIEL. LE PRODUIT LOGICIEL ET LA DOCUMENTATION Y AFFÉRENTE SONT FOURNIS "EN L'ÉTAT", SANS GARANTIE D'AUCUNE SORTE, EXPRESSE OU IMPLICITE, NOTAMMENT SANS AUCUNE GARANTIE IMPLICITE DE QUALITÉ, D'ADÉQUATION À UN USAGE PARTICULIER OU D'ABSENCE DE CONTREFAÇON. VOUS ASSUMEZ L'ENSEMBLE DES RISQUES DÉCOULANT DE L'UTILISATION OU DES PERFORMANCES DU PRODUIT LOGICIEL. LE PRÉSENT ARTICLE EST SANS PRÉJUDICE DE LA GARANTIE LÉGALE CONTRE LES VICES CACHÉS DONT VOUS POURRIEZ BÉNÉFICIER, LE CAS ÉCHÉANT.

LIMITATION DE RESPONSABILITÉ. DANS TOUTE LA MESURE PERMISE PAR LA RÉGLEMENTATION EN VIGUEUR, MICROSOFT OU SES FOURNISSEURS NE POURRONT EN AUCUN CAS ÊTRE TENUS POUR RESPONSABLES DE TOUT DOMMAGE, DE QUELQUE NATURE QUE CE SOIT, (NOTAMMENT ET DE MANIÈRE NON LIMITATIVE, TOUTE PERTE DE BÉNÉFICES, INTERRUPTION D'ACTIVITÉ, PERTE D'INFORMATIONS COMMERCIALES OU TOUTE AUTRE PERTE PÉCUNIAIRE) RÉSULTANT DE L'UTILISATION OU DE L'IMPOSSIBILITÉ D'UTILISER LE PRODUIT LOGICIEL OU DE LA FOURNITURE OU DU DÉFAUT DE FOURNITURE DES SERVICES D'ASSISTANCE, MÊME SI MICROSOFT A ÉTÉ PRÉVENU DE L'ÉVENTUALITÉ DE TELS DOMMAGES. CERTAINS PAYS ET CERTAINES JURIDICTIONS N'AUTORISENT PAS LES EXCLUSIONS OU LIMITATIONS DE RESPONSABILITÉ, DE SORTE QUE LA LIMITATION CI-DESSUS PEUT NE PAS VOUS ÊTRE APPLICABLE.