RE: [SI-LIST] : 2.5ghz simulations

About this list Date view Thread view Subject view Author view

From: Sreejith Varma (varma@blr.paxonet.com)
Date: Wed Apr 18 2001 - 12:36:23 PDT


HI all,

thanks for the inputs.. yep i found that after quite number of
time constants the levels are coming down..

Hello Mike,

>By the way, I often setup DC biasing that switches off shortly
>after the transient simulation begins. This way I don't have
>to wait for transients to settle out.

how do i do this? through some setup in tool? how could this be
done with cadence?

thanks in advance..
sreejith

_______________________________________________________________
Mike Degerstrom Email: degerstrom.michael@mayo.edu
Mayo Clinic; 200 1st Street SW ; Rochester, MN 55905
Phone: (507) 538-5462 FAX: (507) 284-9171
WWW: http://www.mayo.edu/sppdg/sppdg_home_page.html
_______________________________________________________________

> -----Original Message-----
> From: Sreejith Varma [mailto:varma@blr.paxonet.com]
> Sent: Tuesday, April 17, 2001 1:08 PM
> To: si-list@silab.eng.sun.com
> Subject: [SI-LIST] : 2.5ghz simulations
>
>
> HI All,
>
> i am doing a differentail pair simulation using Cadence allegro
> tool. as it is diff. pair i am doing the post route sim on the
> allegro itself.
>
> it is a 2.5ghz signal (a clock). it is a CML interface. when i do
> the simulation, i see the differential signals, both input and output
> DC shifted, quite apart.
>
> the topology is something like this
>
> tx +/- ---> ac_coupling capacitor (10 nF) ---> trans. line ---> rx +/-
>
> the cml inputs are internally biased and terminated. when i run the
> rise time sim. the tool reports that the receiver doesnt meet the
> thresholds(2.2 v of vih and 1.76v of vil). what i see is a waveform
> of 500 mv peak to peak biased around 3 v (+ sig) and 2 v (- sig).
>
> another observation is that the rising waveform as per the IBIS model
> is not observed at the output pin, this also dc shifted and
> quite different
> in rise time than in IBIS model..
>
> any body have any idea what could be going wrong? or i am
> doing something
> grossly wrong !!!!!
>
> thanks in advance..
> sreejith
>
>
> **** To unsubscribe from si-list or si-list-digest: send e-mail to
> majordomo@silab.eng.sun.com. In the BODY of message put: UNSUBSCRIBE
> si-list or UNSUBSCRIBE si-list-digest, for more help, put HELP.
> si-list archives are accessible at http://www.qsl.net/wb6tpu
> ****
>

**** To unsubscribe from si-list or si-list-digest: send e-mail to
majordomo@silab.eng.sun.com. In the BODY of message put: UNSUBSCRIBE
si-list or UNSUBSCRIBE si-list-digest, for more help, put HELP.
si-list archives are accessible at http://www.qsl.net/wb6tpu
****


About this list Date view Thread view Subject view Author view

This archive was generated by hypermail 2b29 : Thu Jun 21 2001 - 10:11:39 PDT