RE: [SI-LIST] : need advice on IBIS i/o model enable signal, Low works, High gives error

About this list Date view Thread view Subject view Author view

From: Ingraham, Andrew (Andrew.Ingraham@compaq.com)
Date: Tue Mar 27 2001 - 13:36:55 PST


> B_P66_max nd_ps_max nd_gc_max t_line_max_in pci66_in Low Rec1
 
If you leave out the "optional" nodes (nd_pc, nd_gc), HSPICE combines the
clamp currents with the output drive currents. Result: you get NO clamp
currents when the driver is disabled! (Also, no high clamp when the driver
drives low; and no low clamp when the driver drives high.) I don't think
you want to do that; it doesn't represent how the IBIS model is supposed to
work. It is an odd "feature" of HSPICE.

> Vlow Low 0
> * have tried both 1 and 3.3 for following source
> Vhigh High 3.3
 
Where are the return or reference nodes on these voltage sources? As
written above, Vlow connects between node "Low" and node 0, with the default
value of 0 V; and Vhigh connects between node "High" and node 3, also with
the default 0 V since no value was specified.

Try:

Vhigh High Gnd 1.0V

**** To unsubscribe from si-list or si-list-digest: send e-mail to
majordomo@silab.eng.sun.com. In the BODY of message put: UNSUBSCRIBE
si-list or UNSUBSCRIBE si-list-digest, for more help, put HELP.
si-list archives are accessible at http://www.qsl.net/wb6tpu
****


About this list Date view Thread view Subject view Author view

This archive was generated by hypermail 2b29 : Thu Jun 21 2001 - 10:11:21 PDT