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2.  Welcome to Win-EQF*

Welcome to Win-EQF*  –  once the best way to organize your amateur radio logbooks!

Win-EQF* is a logging program, not a multi-purpose station management software suite. 
That being said, Win-EQF* contains a number of functions aimed at making your time in 
the shack as pleasant as possible – but we still promise that we won't clutter your screen 
with a large number of popup windows or dockable windows. 

If you're like us, you don't want to waste valuable DX chasing time by moving your mouse 
more than needed – that's why Win-EQF* is loaded with useful keyboard shortcuts. Yes, 
they take a few minutes to learn – but once you get used to them, there's no way you'll 
ever want to «mouse around» again. 

Some comments on the internet claim that Win-EQF* is an «old-fashioned MS-DOS 
application». Not true. Win-EQF* is a true 32-bit Windows application. It's compiled for the 
Win32 platform, but we're not using the full features of the Windows GUI (graphical user 
interface). Why? Because it's too slow and too aimed at using the mouse to navigate the 
screen. «Mousing around» simply takes too long when that rare DX station is finally getting
back to your call with a 539 report and you are eager to move on to the next spot on the 
DX Cluster. Old fashioned? If that's a proper description of being able to hook up with 
Google Maps, your rigs, TNC, rotor, antenna switch, callsign databases, internet DX 
clusters, label printer ... yes, then we're old-fashioned – and proud of it! 

If you're a first-time user of Win-EQF*, feel free to give it a try. If you don't like Win-EQF*  –
just uninstall it and move on to another logger. People are different; some like what others 
don't. Thank you anyway, for giving Win-EQF* a try. 

Please note: Win-EQF* is no longer officially supported or maintained. 

Now, let's get started with Win-EQF* and fast-lane QSO logging. See you in the log! 

73 es GL de LA6VJA  
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 Please back up your logbook files at regular intervals ! 

USB memory sticks come almost for free these days and there's really no reason 
not to make backup copies of your logs every so often. 

Also, a number of FREE online services (such as OneDrive and DropBox) offer free 
remote storage of your data. Used together with the standalone Win-EQF* BACKUP 
utility (section 17.10) you can create fully automated backup routines, effectively 
backing up your Win-EQF* logbooks and program settings at each system 
shutdown.

http://www.onedrive.com/
http://www.dropbox.com/


3.  Installing Win-EQF*

Please run the WIN-EQF SETUP.EXE installer utility to install Win-EQF*. Program patches
can be installed by running the PATCH installer utility. 

Win-EQF* version 3.xx will still be installed to the C:\WIN-EQF3 folder unless otherwise 
specified by the user. 
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4.  Getting started

Win-EQF* is a 32-bit Windows console application, designed to provide easy logging and 
equipment control of your amateur radio station. 

There are many advanced features, but you can get started logging QSOs quickly and 
learn about those more-advanced features later.  

4.1.  Configuring Win-EQF* for the first time

There are a few steps which should be performed before you start using Win-EQF* :

1. Set your own callsign  
Simply click in the lower-left part of the screen, where «OPERATOR: MY1CALL» is 
displayed. Use the dialogs to enter your own callsign into Win-EQF*.

2. Enter your configuration settings  
The Setup menu contains a number of user-selectable options. 

In order to configure Win-EQF* to behave according to your personal preferences, 
start out with the Setup > Options menu. Please refer to sections 10 (especially 
regarding latitude and longitude) and 11 for details.

3. Confirm your printer settings  
Win-EQF* comes pre-set with printing properties set for the A4 format. In order to 
change to the US Letter format, please select File > Print > Paper Size. Feel free to 
select another printer font if the standard font isn't what you want. 

You may also want to hook up a dedicated label printer; the setup procedure is 
outlined in section 17.8.
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Win-EQF* will run on most modern Windows systems. Please note that Win-EQF* no 
longer supports the obsolete Windows 95 / 98 / ME versions. 

Please refer to the online FAQ for troubleshooting regarding certain Windows issues.



4.2.  General information

Most of Win-EQF*s main functions are available from a single pull-down menu. To access 
the menu, position the mouse at the top left of the window, just above the «CALLSIGN» 
field. 

The logging screen display shows a description for most function keys.  

If you forget which key does what, you can access these same functions from a popup 
menu by right-clicking the mouse anywhere on the logging screen.

The contents of the popup meny will vary, depending on 
which program features you have enabled and what 
functions you're activating. 

To activate any of the displayed items, just use the 
mouse to left-click on the item. The shortcut keys are 
shown next to each item as a reminder that hitting the 
key from the logging screen has the same effect as 
using this popup menu. Click anywhere outside the 
popup menu to close it.

To position the cursor on the field where information is to
be typed, you can use the mouse or the keyboard. 

Using the mouse, left-click on the pointer next to the field where you want to type. Using 
the keyboard, you can hit the <ENTER> key, the <TAB> key, or the <UP> and <DOWN> 
ARROW keys until the desired field is highlighted. If you hit <SHIFT> + <TAB>, the field 
above the one currently highlighted will be selected.

When it comes to the QSL SENT and QSL RCVD fields of the logbook, there are one-letter
codes that represent various ways of indicating the QSL status. 
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The most often-used functions are also available via keyboard shortcut keys. 

You'll quickly get used to Win-EQF*s keyboard shortcuts – they'll help you save time by 
not having to «mouse around» unless you really want to. 
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To make it easy to remember the codes and enter them into the log, two special popup 
menus are available. Just highlight either QSL SENT or RCVD, then right-click the mouse. 
The corresponding popup menu will be displayed as shown below. Left-click on the 
desired QSL code to enter it into the selected field, or click outside the popup menu to 
cancel. When EDITING a QSO record, the <F8> and <F9> function keys can also be used
to set the QSL SENT and QSL RCVD status codes.

Recognized QSL SENT codes: Y, N, D, B, M, E, I, P, -
Recognized QSL RECEIVED codes: Y, N, A, C, M, E

4.3.  Using logbooks

When you start Win-EQF*, you will be presented with a window showing any existing 
logbooks. Logbooks to Win-EQF* are files on the disk where QSO information will be 
stored. We recommend that you store your logbook files in the \LOGS subfolder residing in
the Win-EQF* program folder.

4.3.1.  Creating a new logbook

The first step before logging contacts is to choose a logbook. You can create and keep as 
many logbooks as you like. 

To create a new logbook, just type the name in the “File name” prompt (all Win-EQF* 
logbooks end in «.LOG», but you do not need to type that as Win-EQF* will fill it in for 
you).  Then click on the Open button or hit the <ENTER> key.  

The new logbook will be created for you. Logbooks are normally kept in a folder called 
«LOGS», located within the main folder where you installed Win-EQF*. 

When you name a logbook, Win-EQF* creates not only the logbook QSO file ending with 
*.LOG, but also files used for storing awards and notepads.  There is also a separate item 
on the logging screen pull-down menu under File > Create logbook.  Use this menu item 
anytime to create a new logbook; just type in the new logbook name when prompted.
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4.3.2.  Using an existing logbook 

In the «open logbook» dialog, type the name of an existing logbook or double-click on the 
name of an existing logbook. 

The logbook you selected will be opened into Win-EQF* for logging. 

You can switch to another existing logbook any time by using the logging screen pull-down
menu under File > Open logbook.
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4.3.3.  Specifying a logbook name as a command-line parameter

If you find that you use the same logbook
most of the time, you can specify the
logbook name as a command-line
parameter; Win-EQF* will then load the
logbook automatically on startup.

1. Right-click on the Win-EQF* desktop
icon.

2. From the popup menu, select 
Properties.

3. In the Target text box, enter a
SPACE and the desired logbook
name immediately after the already-
present text. You can omit the .LOG
file extension. If nothing else is
specified, Win-EQF* will look for the
logbook file in the \LOGS subfolder.
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 If you use the «Win-EQF* max window size» shortcut, you'll have to 
manually edit the Win-EQF MAX.CWC file in the Win-EQF* program folder. 
Any logbook name provided as a command-line parameter (as described 
above) will be ignored when using the «MAX» version.

The .CWC file can be opened with any plain-text editor such as Notepad. 
Please refer to section 17.6.1 for details.

Place the default logbook name in the CMD_LINE: section and save the 
file. 
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4.4.  Logging QSOs

There are two basic types of logging operation in Win-EQF*. 

• The Automatic mode is used to enter QSO information into the logbook while you 
are on the air.  This automates the entry of certain information to save typing. 

• The Manual mode is used for transferring QSO information into the logbook from a 
paper logbook or some other means of previously recording the QSO, so that items 
like date, time, frequency, and mode may be manually entered into the log.

Choose either Automatic Logging or Manual Logging from the Operation pull-down menu 
on the top line of Win-EQF*. 

4.4.1.  Logging QSOs in automatic mode

Once you have selected a logbook, you are ready to start logging QSOs. 

For most operations, you will no doubt be logging the QSO while you are on-the-air. 
Win-EQF* therefore defaults to Automatic logging when the program is started.  

In Automatic mode, Win-EQF* enters the start time for the QSO into the log automatically 
as soon as you type in the CALLSIGN. To update the QSO start time, click on the <F2> 
symbol or hit the <F2> function key.  

If you have a rig interfaced to your computer, Win-EQF* automatically displays the 
frequency and mode from the rig on the logging screen, and will enter the frequency and 
mode into the logbook when you save the QSO.  Saving a QSO is accomplished by 
clicking on the <F1> symbol or by hitting the <F1> function key. 

When you save the QSO, the current computer time (converted to UTC) is stored into the 
logbook to signal the end of the QSO.

4.4.2.  Logging QSOs in manual Mode 

Manual logging provides a way to type prior QSOs into the logbook. This is convenient 
when entering QSOs from a paper logbook into the computer, for example. 

When in this mode of logging, all QSO information is entered manually, including the date, 
time, frequency, and mode.  

When ready to save the QSO, click on the <F1> symbol or simply hit the <F1> function 
key.
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You can also use the <CTRL-A> key shortcut to switch to Automatic logging, or 
<CTRL-M> to switch back to Manual logging.
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4.4.3.  Logging satellite QSOs

Satellite QSOs need to be addressed in a special manner in order to retain information 
regarding the satellite uplink frequency, satellite name/ID and transmission mode. 

• Enter the UPLINK frequency in the FREQUENCY field

• Enter «SAT» in the MODE field 

• Enter the SATELLITE name/ID and the transmission mode in the TRACK field
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4.5.  Editing a logbook

There are several ways to edit a logbook, to change or update the information previously 
stored for a QSO.  

Under the Operation menu, you’ll find selections to edit by callsign (two methods) and a 
Net/Roundtable mode.  

Win-EQF* v. 3 Page 13 of 77

A convenient shortcut key is available for the Partial Callsign Lookup edit: just hit 
<CTRL-E> while logging to edit a callsign quickly. This keyboard shortcut is extremely 
useful when you're handling your incoming QSL cards and need to update a number of 
QSO records.

While in EDIT mode, you can use function keys <F8> and <F9> to toggle the QSL SENT 
and QSL RECEIVED values. Place the cursor in either field, then right-click in the field to
get an overview of the available QSL status codes. 
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4.5.1.  Edit by exact callsign lookup

Using this method, you type the callsign for the station you wish to update. If the callsign 
exists for just one QSO in the log, Win-EQF* will pull the details for that QSO up on the 
logging screen.  Make the desired changes to that QSO, and hit <F1> to save the 
changes. 

If that callsign exists for more than one QSO, Win-EQF* will present a scrolling list of all 
those QSOs. Highlight the QSO you want to edit and hit the Enter key or left-click on it. 
That QSO is displayed on the logging screen for you to edit. As usual, hit or click <F1> to 
save the changes.

4.5.2.  Edit by partial callsign lookup

This edit method works the same as the exact callsign edit, but Win-EQF* will find all 
QSOs with partial callsign matches.  This method makes it easy to find and edit a QSO if 
you only know part of the callsign. Note that you do not need to use any “wildcard” 
characters; Win-EQF* will find all callsigns that contain the pattern you type.  For example,
if you type LA6, Win-EQF* would find both LA6VJA and LA6TMA.

4.5.3.  Editing during net or roundtable QSOs

This is the quickest method of updating the most recent QSOs in the log, and it’s just one 
key-click away from the logging screen. 

Click or hit <F3> on the logging screen (or use the pull-down menu on the top of the 
screen) to gain access to the Net/Roundtable page. A list of the last 18 QSOs will be 
shown.

Select the QSO you want to edit from the Net/Roundtable screen by double-clicking on it, 
or use the keyboard arrow keys to highlight it and hit the <ENTER> key. That QSO will be 
displayed on the logging screen, ready for you to make changes. Hitting or clicking on 
<F1> saves the edited QSO.  

This method makes it easy to check-in stations during the Net or Roundtable type of 
operation. Just enter their callsign and any other check-in information while logging, then 
update other stations already logged-in as needed by hitting <F3> on the logging screen.

If you need to quickly log someone out of the Net, display the Net/Roundtable screen and 
highlight the station. While it is highlighted, you can log that station out by simply hitting the
<F1> function key.  That QSO will be updated with the current time, and will be shown in 
the window as «logged off».

If there are more than 18 stations in your list, you can scroll up the list by using the 
<PageUp> key, or use the arrow keys to move in both directions in the list.
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4.6.  View QSOs in the logbook

Win-EQF* provides two different views for the logbook. The View Details method (shortcut 
<CTRL-W> from the logging screen) shows each QSO in every detail, using as many lines
as required.  Win-EQF* will show not only the main items in the log (callsign, date, times 
on and off, etc.) but also any notepad details for each QSO.  Here is an example showing 
two QSOs from View Details:

The View Quick method (shortcut <CTRL-L> from the logging screen) shows your QSOs 
in a single-line representing the key fields of your logbook. This view resembles the 
«classic» ARRL paper logbook. Here is an example of the View Quick screen:
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4.7.  Printing logbooks

There are a variety of ways to print the contents of your logbook, in one-line format or in 
full detail.  

There are several selections provided to help you print part or all of the logbook. All print 
selections are available on the logging screen pull-down menu, under File > Print menu 
items.  

The font used for printing must be selected from the File > Print > Font menu.  The Courier
New font is well-suited for printing of the logbook.

Paper size may be selected to A4 or (US) Letter.

4.7.1.  Print all QSOs in the logbook

As the title suggests, this selection results in all QSOs from the current logbook to be 
printed. As with all print logbook selections, a popup menu will be presented asking if you 
want to print in detailed or one-line format. 

If you click on the Yes button, or type «Y», Win-EQF* will prepare to print full details on 
every QSO, showing the contents of each field including any notepads. 

Selecting No will print in the classic ARRL paper logbook format, where each printed line 
contains the basic information for each QSO.

Win-EQF* employs a print preview feature, which allows you to see what the printed 
information will look like before printing anything on paper. If a lot of information is being 
printed, the print preview display will show a progress meter at the bottom of the screen.  
Even while it is still building, you can view the pages already built. A pull-down menu and a
few buttons appear at the top of the print preview screen:
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You can use the on-screen direction buttons to jump forward or backward to examine other
pages.  

A zoom selection allows you to magnify or reduce the display on the screen. Note that 
zoom does not change how the pages are printed, only the way they look on the screen.  
You can also click anywhere on the displayed information to magnify a particular area.

When you are ready to print, either click on the printer button, or click on File > Print. 
The Windows printer dialogue box will be presented for sending the pages to your printer. 

To leave the print preview screen, select File > Close from the pull-down menu, or click on 
the door icon, or click on the X on the upper right corner of the preview window.

4.7.2.  Print a range of QSOs 

This printing method can be used to easily print all QSOs within a range of QSO numbers. 

Beyond a prompt for the number of the first and last QSO to be printed, all prompts and 
options are the same as for the Print all QSOs in Logbook selection.

4.7.3.  Print QSOs made between two dates

This method of printing QSOs allows you to print just QSOs that occur between the two 
dates you specify.  

Beyond a prompt for the number of the first and last QSO dates to be printed, all prompts 
and options are the same as for the Print all QSOs in Logbook selection.

4.7.4.  Print QSOs with P in the QSL SENT field

This is a special way to print a pre-determined group of QSOs from the logbook. Any 
QSOs that have the letter «P» entered in the log for the QSL SENT field will be printed.
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 On some systems, an additional mouse click is required in the print 
preview window before it will properly display its contents. 



4.8.  Printing QSL, SWL and address labels

Win-EQF* provides a label printing engine for QSL, SWL and address labels. The print 
engine also allows you to save a complete set of QSL labels as an executable file, which 
can be brought along to a computer hooked up to a suitable printer (a classic bring-along-
to-work-for-printing-at-someone-else's-expense solution). 

QSL information comes from the QSO records in the logbook. Address information may be
manually entered (when printing single labels) or imported automatically from most 
available callsign databases.

The first step before printing labels is to check that you have a desired font selected. 
If you have previously printed from Win-EQF*, the font you used last will be selected for 
you automatically. Select the printer font to use from the File > Print > Font  pulldown 
menu.

There are also options available for labels, to determine if callsigns and country names are
printed on address labels, and to determine if Win-EQF* should print up to three (or eight, 
if using really large labels) QSOs for one station on a single QSL label. Further 
refinements can be done in the File > Print > Label Options menu. Satellite QSOs will only 
print as «one QSO per label».

Finally, probably the most important menu for labels is the label setup, available from the 
File > Print > Label Setup menu. This setting determines how many labels are printed per 
sheet, and what size label is used. There are settings for various sizes and types of labels 
provided in Win-EQF*, and more will be added as requests are received. Select the label 
type you desire from this menu.  Avery numbers are listed, as well as the number of labels 
(number of columns and rows) and the size of each label on the sheet.  

It seems like a lot of setup to prepare for label printing, but all settings are stored by 
Win-EQF* for future use.  Once you have determined the correct settings for your labels, 
you no longer need to visit these menus.

Printing of SWL labels is available from the QSO Edit screen – simply recall the QSO you 
need to print an SWL label for and then hit F7. Available options are shown on-screen. 
There are different ways to recall the desired QSO from the logbook, one of them being 
<CTRL-E>.

An external file called DDOCML.INI can be customized to add new label types; see
Advanced Topics (section 17) for more on this.  

Win-EQF* v. 3 Page 18 of 77Rev.: 2020-01-02

The 1-across, 5-Line selection will work for sprocket-fed label printers.



4.8.1.  Using a Dymo label printer

Please refer to the Win-EQF* online FAQ for information on how to print 
QSL/SWL/address labels using a Dymo label printer. Section 17.8 also contains useful 
information on using a dedicated label printer. 
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4.9.  Searching the log

You can get to the search screen by using the logging screen's Operation pulldown menu, 
or by hitting the <CTRL-F> shortcut key.

There are three different kinds of searches, and a «search and replace».  You can search 
for a pattern in any field (or fields) of the logbook, you can search for unique patterns in a 
field, or you can search for only those patterns in a field that match those in a pre-defined 
table. A table file is an ASCII file ending in «.TBL». A table consists of a collection of unique
items, such as states or IOTA islands, arranged with each item on a separate line.  

In addition, you can output the results of any search to another logbook, the printer, 
screen, an ADIF file or QSL labels.

Search Options can be used to limit the search between dates or QSO numbers, or 
expand it to search all logbook files available. You can also choose whether the 
capitalization of the pattern must match the pattern in the logbook.  
The last option, Fill in empty logbook fields, can be used to automatically fill in any logbook
information from a callsign database, if one is available. This option is handy to use after 
importing a logbook to Win-EQF*. Choose any desired options on the left-hand menu by 
hitting or clicking on the function key and answering any prompts.
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Type of Search provides four different kinds of searches.  You can search for a pattern in 
any field (or fields) of the logbook, you can search for unique patterns in a field, or you can
search for only those patterns in a field that match those in a pre-defined table. 
(A table file is an text file ending in «.TBL». A table consists of a collection of unique items, 
such as states or IOTA islands, arranged with each item on a separate line).  In addition, 
you can output the results of any search to another logbook, the printer, screen, or QSL 
labels.

4.9.1.  Search and replace

The Search & REPLACE by field search type can be used to search the logbook for a 
match in any field, and replace it with a new pattern that you choose. This can be handy 
for correcting a series of QSOs in the logbook that have the same mistake. For example, 
you might have «20» (for 20 meters) in the FREQUENCY field of the logbook for some 
QSOs imported to Win-EQF* from another program, and need to replace this frequency 
with «14.0» (MHz). 

When you select Search & REPLACE by field, you’ll be prompted to pick which logbook 
field is to be searched. Then you’ll be prompted for the pattern to search for, and a pattern 
to replace it with. Win-EQF* will ask if you want to have the program pause at each pattern
match it finds, so that you can decide for each QSO whether you want the pattern to be 
replaced. If you choose not to pause at each match, Win-EQF* will automatically replace 
the pattern each time it is found.

Note that for Search & REPLACE by field, the logbook itself is where the changes are 
made each time a match is found, while the matching QSOs are displayed on the screen. 
There are no options available to direct the results of this type of search operation. 

Win-EQF* v. 3 Page 21 of 77Rev.: 2020-01-02



4.9.2.  Search results output

For other search types than Search and REPLACE, Win-EQF* will prompt you to choose 
where the search results should go, as shown below:

 Logbook File: selecting this option causes the results of the search operation to be stored
in a logbook. You will be prompted to enter the log name to be used, and prompted again if
the name you enter already exists. If the log exists, you can either append (add) the new 
search entries onto the end of the old file's entries, or replace (overwrite) the old file 
completely.

Screen: this option displays the results of the search on the screen, using the same 
format as the VIEW IN DETAIL function.

Printer: this option dumps the search results to the printer in the standard logbook format.

QSL Labels: this option prints QSL labels from the search results, using either your 
ordinary printer or a dedicated label printer, if connected.

Text File: this option sends the search results to an ASCII text file.

ADIF File: this option sends the search results to an ADIF standard file for export to other 
programs or upload to LoTW or other services.

Once the desired output option is selected, another menu will be displayed, providing 
selections for which logbook field is to be searched.
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After you position the highlight bar to the field you wish to search and hit the <ENTER> 
key, you can begin the search in the selected field by hitting <ENTER> again, or you can 
choose another field in addition to the first one and then hit <ENTER>.  

You can select up to four fields to be searched in this manner. Certain options and 
guidelines for the search apply:

• To search for empty fields (no information entered) hit only the <ENTER> key when 
prompted to enter the pattern to be searched for.

• You can use «wildcard» characters to perform more accurate searches. The 
wildcard characters are the same as those used by MS-DOS commands;  «?» as a 
«don't care» position holder for single characters, and «*» as the «don't care» 
condition for multiple characters. 

The following examples demonstrate the use of wildcards:

◦ To search for all callsigns that begin with «LA» as the first two characters, type 
«LA*» for the callsign field.

◦ To search for all callsigns that end in «VJA», you could type «???VJA» for the 
callsign field. If the calls LA6VJA, LA7VJA, and SM3VJA are in your logbook, 
they would all be found by the search.

◦ To search for all callsigns with a «3» as the second character, type «?3?????» 
for the callsign field. Callsigns beginning with «N3» or «W3» would be found, but
callsigns that start with «WA3» or «WB3» would be missed.

To search for QSO's that do not contain certain information, enter the character «^» before
the pattern you want to exclude. For example, if you wanted to know all QSOs outside the 
state of Pennsylvania (abbreviated PA), you could type «^PA» in the search field for state.

For a frequency search, you can specify «BAND=xxx» where «xxx» is the band, such as 
«BAND=160» for 160-meters.  Also, you can enter «PHONE» to search for all phone 
contacts for a mode search.

If you are searching for number values, you can use the «<» (less than) or «>» (greater 
than) symbols to find values less than or greater than a certain number. For example, if 
you want to search for all power values less than 100 watts, you would specify a power 
search for «<100». 

Win-EQF* v. 3 Page 23 of 77Rev.: 2020-01-02



4.10. Sorting the log

Win-EQF* stores QSOs in your logbook sequentially. That is, each new QSO, no matter 
what the date of the QSO, is stored at the end of the logbook.  

You can sort your logbook, by any field of the logbook, to put it in the order you prefer.  
From the logging screen pull-down menu, select Operation > SORT logbook.

Anytime you sort a logbook by either date and time or by callsign, duplicate QSOs will be 
automatically deleted. Logbook entries marked as deleted in the original log file will also be
removed.

Duplicate QSOs can occur when multiple logbooks are merged into one large one. 
A duplicate QSO is determined by matching callsign, frequency, date, time, county and 
locator logged for multiple entries, when the logbook is sorted by the date and time fields.  

LoTW SENT and LoTW RCVD fields (for ARRL Logbook of The World) are examined to be
sure that any QSOs marked with them are preserved.  Also included in the criteria for 
duplicate QSO deletion is QSL status. If two duplicate QSOs have the same QSL status, 
one will be deleted. If one of the duplicate QSOs has an «empty» QSL status, it will be 
deleted. If one has «A» (for ARRL checked) and the other does not, the non-ARRL-
checked QSO will be deleted. Finally, if one of the duplicate QSOs has both QSL SENT 
and QSL RCVD entered and the other QSO does not, the QSO without the QSL 
exchanged information will be deleted.
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Once a logbook is sorted, other operations such as printing or viewing will show the 
logbook in the new sort order. 

If you add new QSOs to a sorted logbook, those new QSOs will be aligned at the end of 
the sorted QSOs in the order you add them. You can, however, re-sort the logbook as 
many times as needed.
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ALWAYS make a backup copy of your logbook before your perform a sort operation.

Win-EQF* will attempt to remove duplicate QSOs, if found. Please refer to the online FAQ 
for details on how to recover removed dupe QSOs. 

Dupe QSOs are retained in separate logbook files, with file names corresponding to the 
«DUPES_yyyymmdd_hhmmss.LOG» format – the timestamp indicating when the dupe 
removal routine was run. 

A separate file called «DupeReport.TXT», located in the OUTPUT folder, will contain 
details on which QSOs have been removed, merged, etc. Win-EQF* will offer you to 
dispaly this file. 



5.  Win-EQF* keyboard shortcuts

Win-EQF* supports a number of handy keyboard shortcuts, the most important ones being
listed below. 

Keyboard 
shortcut

Function description
Note: All functions are not available at all times

<ALT-A> Open the Awards menu

<ALT-B> Hamcall.net / Buckmaster callsign database lookup (www)

<ALT-C> Open the Contest menu

<ALT-D> Show approximate location of logged station using DX Atlas (if installed)

<ALT-E> Open the Edit menu

<ALT-F> Open the File menu

<ALT-G> Show approximate location of logged station using Google Maps

<ALT-H> Open the Help menu

<ALT-M> Perform APRS callsign lookup (using the service provided by www.aprs.fi)

<ALT-O> Open the Operation menu

<ALT-P> Run propagation prediction with HAMCap (if installed)

<ALT-Q> QRZ.com callsign database lookup (www)

<ALT-R> Open the VOACAP.com online coverage area prediction (www)

<ALT-S> Open the Setup menu

<ALT-V> Open the View menu

<ALT-W> HamQTH.com callsign database lookup (www)

<ALT-X> Shell to EQFSHELL.BAT (please refer to section 16.5 for details)

<ALT-Z> Open the VOACAP.com online propagation prediction page (www)

<CTRL-1..4> CW Memory keyer playback, memories 1 to 4 or 
Voice keyer playback, memories 1 to 4

<CTRL-5..8> CW Memory keyer, memories 5 to 8 or
Voice keyer recording, memories 1 to 4

<CTRL-9> CW Keyboard

<CTRL-A> Automatic logging mode

<CTRL-B> Display latest WWV info (SFI, A, K values) as reported by the DX Cluster 

<CTRL-C> Copy (to clipboard) 

<CTRL-D> Send DX spot

<CTRL-E> Edit by (partial) callsign

<CTRL-F> Search logbook

<CTRL-G> Jump to the GRID SQUARE field

<CTRL-H> Activate the help system

<CTRL-I> Activate QSO data interface for third-party applications.

<CTRL-J> Toggle dupe/QSL checking ON/OFF (same as <SCROLL LOCK> –  if you're lucky to 
have it on your keyboard). Also temporarily inhibits any callsign database lookups
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<CTRL-K> CW keyer

<CTRL-L> Quick view of logbook

<CTRL-M> Manual logging mode

<CTRL-O> Switch to other rig (togglig between station 1 and station 2)

<CTRL-P> CONTEST MODE: 
Copy data from previous QSO into the logging screen (contest mode only).

NORMAL LOGGING MODE:
Immediately print QSL label using dedicated label printer (section 17.8 refers)

<CTRL-Q> Jump to the QSL SENT field

<CTRL-R> View prior QSOs

<CTRL-S> Save QSO (same as <F1>)

<CTRL-T> Togge ID timer ON/OFF

<CTRL-V> Paste (from clipboard)

<CTRL-W> Detail view of logbook

<CTRL-X> Cut (to clipboard)

<CTRL-INS> Copy (to clipboard)

<ESC> Cancel current operation

<F1> Save QSO or Log off selected station from net/roundtable QSO 
or Jump to QSO number (from logbook view)

<F2> Set QSO start time to now or Perform callsign search (from logbook view)

<F3> Edit/roundtable QSOs or Select QSO to edit (from logbook quick view)

<F4> Clear screen (without saving) or Delete QSO or Restore deleted QSO
or Toggle quick/detailed logbook view

<F5> Update QTH/country 

<F5> .. <F10> From data terminal screen: send TNC macro (5.KEY .. 10.KEY)

<F6> Notepad entry

<F7> Address label and/or QSL label

<F8> Data terminal window or Toggle QSL sent (values: YNPBDMEOI- )

<F9> PacketClusterTM spots or Toggle QSL received (values: NYACME )

<F10> Rig memories

<F11> Pounce on selected PacketClusterTM spot

<F12> Rotator turn

<SCROLL LOCK> Toggle dupe/QSL checking ON/OFF (just like <CTRL-J> does)
Also temporarily inhibits any callsign database lookups

<SHIFT-DEL> Cut (to clipboard)

<SHIFT-INS> Paste (from clipboard)

<SHIFT-TAB> Move between text entry fields (backwards)

<TAB> Move between text entry fields (forward)

Numeric keypad CW keyer or Voice keyer, refer to <CTRL-1..9>
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6.  Backup and restore

To guard your precious logbook data against hardware failures (or any other incident 
resulting in data loss), please make frequent backups of your logbooks. It's a good idea to 
back up your logs regularly to a removable disk, such as a USB memory stick. 

During the backup, program settings (stored in various .INI files) are also copied into the 
backup / ZIP archive.

6.1.  Making a backup of your logbook

Win-EQF* uses a standard format for backing up and restoring logbook and award files, 
known as «zip file». A ZIP file is compressed, so that the files are smaller and can fit on a 
floppy disk very easily. 

When you make a backup with Win-EQF*, your program settings, logbook, notepad, and 
all awards (DXCC, WAS, WAZ, VUCC, IOTA, County Hunters, 10-10, and WPX) files for 
the current log are entered into a zip file. The ZIP file can be saved on a floppy disk, USB 
memory stick or some other separate disk, so that you can restore your QSO records and 
program settings easily should there be a problem with the files on your computer’s hard 
drive. 

To make a backup, select File > Backup logbook from the logging screen pull-down menu. 
Win-EQF* will initially assume the A: drive (floppy) to be used for the backup, but you can 
choose another drive if you wish. 

The name of the backup file will default to be the same as the current logbook name, 
with .ZIP as the file extension. Once you’ve selected the drive for the backup, select the 
Save button and the backup will proceed.

 Please also consider the options described in section 17.10. 

6.2.  Restoring a logbook from a backup file

Select File > Restore logbook from the logging screen pull-down menu. When the 
appropriate file dialogue box is presented, just select the backup archive (zip) file and hit 
the Open button for the restore operation to begin.

After a successful restore of logbook and award files, you'll be asked whether you also 
want to restore the program settings (various .INI files). When using the backup/restore 
routines to move logs between different PCs, you'll normally answer NO to this question. 
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7.  Callsign databases

Win-EQF* interfaces with the HamQTH.com, Buckmaster Hamcall, Radio Amateur 
Callbook, QRZ.com or SAM by VIS callsign databases, so that the name and QTH for a 
station is entered into the logbook automatically when the callsign is typed. 

All that is needed is to tell Win-EQF* which callsign database is in use. Select the Setup > 
Callsign Database (CD or Internet) menu item from the logging screen pull-down menu.

Click on the Drive Letter / Internet menu item and choose the letter of the drive that your 
callsign database CD is using. Note that Win-EQF* can also work with a callsign database 
that is copied to the hard drive, as long as you use the default folder names chosen by the 
manufacturer. 

For HamQTH.com, QRZ.com and HamCall, Win-EQF* can use the internet subscription 
services they provide instead of a CD-ROM or hard drive.

Independent of any callsign databases you install or subscribe to, FREE web-based 
lookup is also available. Please refer to section 16 for details. 

7.1.  Callsign database lookup preference

There are two options for this item, to determine when the lookup of a callsign occurs. You 
can choose Wait until F5 key is hit to have Win-EQF* search the callsign database only if 
you hit the <F5> function key while logging.  

Choose When Callsign is entered to have Win-EQF* search the callsign database as soon
as you type the callsign while logging.

A special feature on the callsign database menu is the Master Log Lookup. If this item is 
selected, and a logbook called MASTER.LOG is present in the LOGS folder, Win-EQF* will
check that logbook for any previous QSOs prior to checking any other installed callsign 
databases.

Once you have made your selections, the menu will show checkmarks next to the selected
items.
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Win-EQF* will also access the callsign database for printing address labels. When you 
print address labels, or print QSL labels and select the option to print address labels at 
the same time, the address information is pulled automatically from the callsign database.

If a QSL manager is located for the callsign of the QSO being printed, Win-EQF* will print 
the address of the QSL manager. 
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8.  Using Telnet clusters with Win-EQF*

There are two ways to obtain a Telnet connection with Win-EQF*, for sending and 
receiving DX cluster information. 

• You may use an advanced-feature second program called DX-Telnet and set it up to
exchange spots with Win-EQF*. 

• You may configure Win-EQF* for a Direct telnet connection to any telnet-based 
cluster network.
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8.1.  Direct Telnet connection

To configure Win-EQF* to connect directly to a telnet site, select the Setup > Telnet > 
Direct Internet Telnet menu item. 

You’ll be presented with a list box showing some existing Telnet sites.  You may click on 
one of these, or click on the [NEW TELNET SITE] item. 

Once a telnet site is selected, Win-EQF* will attempt to connect. If successful, you’ll be 
directed automatically to the Data Terminal screen. If the site requires your callsign for 
logging in, Win-EQF* will usually supply this automatically.  Some sites also require a 
password, which you must type in manually. 

Once Win-EQF* is connected to a telnet site, you can send and receive DX spots using 
the same methods used for a TNC (Terminal Node Controller).

There are two options for telnet available from the “Setup” pulldown menu for the direct 
telnet connection. Select Connect to Telnet at Startup if you want Win-EQF* to 
automatically start your telnet connection each time the program starts.  

Select Auto Telnet Login after Connect if you want Win-EQF* to automatically type your 
callsign when prompted by the telnet host. A checkmark next to each item will appear 
when the option is selected.
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The callsign used for logging into the Direct Telnet DX cluster is the one 
shown as «operator» in the lower-left corner of the logging screen. 

The address format supported by the Win-EQF* Telnet client is 
xxx.xxx.xxx.xxx:yyyy or servername.subdomain.domain:portnumber, i.e. 
a colon (:) and not a whitespace between the address and the optional 
port number. 
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Some Windows security settings and certain third-party software-based 
firewalls by default block the ports used for telnet connections. If you're 
unable to connect to any telnet-based DX cluster, please check your 
firewall (software and/or hardware-based) settings.



8.2.  Connecting via DX-Telnet

This program, written by IK4VYX, is great for monitoring and announcing DX spots via the 
Internet. 

In DX-Telnet, go to the CONFIGURATION menu, LINKS, and set the directory to the one 
where Win-EQF* is installed. 

The LINKS menu has a section labelled Link to DX-HUNTER. In the DX-Hunter 
Installation Path, enter C:\Win-EQF2\  or the path where Win-EQF* was installed on your 
hard drive. 

Also, make sure the Enable Link box is check-marked. Win-EQF* will then capture and 
display all spots that DX-Telnet grabs from the Internet.  

TNX to IK4VYX for his support and help with this feature.

To configure Win-EQF* to work with DX-Telnet, just select the item for it on the Setup 
menu. The same filters and alert settings used by Win-EQF* for a TNC are available when 
DX-Telnet is enabled.
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9.  Data terminal and PacketClusterTM operation

Win-EQF* operates as a generic communications program, or «dumb terminal», for use 
with any TNC capable of software control via an RS-232C interface.  

Win-EQF* communicates with your TNC through the COM port you specify from the Setup
> Data Controller menu. The baud rate used for communication between the TNC and 
your computer must also be entered on the Data Controller menu. If your TNC uses 
automatic baud rate control, it should be disabled and set to a baud rate which matches 
the rate you select from Win-EQF*.

The most common problem with communication between Win-EQF* and TNC's concerns 
the use of HOST mode. Some programs designed for specific TNC models use the HOST 
MODE; a special protocol that does not accept typed commands. If your TNC is initialized 
by any program that operates via host mode, you must return the TNC to the «dumb 
terminal» mode before running Win-EQF*. Some TNC communications programs have an 
option to set for «Host on exit». This option should be disabled, so that your TNC returns 
to «dumb terminal» or «command» mode once the program terminates (KaGOLD, for 
example, has a parameter called «mode to exit» on its setup menu, which must be set to 
«CMD: mode»). Some TNC's can be switched into command mode by typing three 
<CTRL-C> characters quickly in succession.

Other communications parameters related to TNC operation are Parity, Data Bits, and 
Stop Bits.  Your TNC must be set to match the parameters you set on the Win-EQF* 
Setup > Data Controller menu. The defaults are No Parity [N] (this may also be Even [E] or
Odd [O] Parity), 8 Data Bits, and 1 Stop Bit.

When you enable the TNC control by specifying a COM port and a baud rate from the Win-
EQF* Setup > Data Controller  menu, TNC control is selected by use of the following keys 
on the manual and automatic logging screens:

<F8> This key may be used to select the split-screen terminal emulation. This is the 
screen you will use to TRANSMIT data over the TNC, or to monitor received TNC 
data when not logging a contact.  Additional features for TNC control are also 
accessed from this screen, including file transfer and sending TNC output to your 
printer.
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Commands vary between models of TNC's, so no attempt to specify TNC commands 
will be made in this document.  Please consult the documentation for your specific TNC 
to find the applicable commands.
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<F9> This key presents the PacketClusterTM DX Spot screen. When you monitor the 
PacketCluster and DX announcements are received, the previous 15 spots will be 
displayed on this screen. To work a station displayed on the screen, move the 
highlight bar to the station you wish to work, and hit <ENTER>. Win-EQF* will return
you to the logging screen, with the DX station's callsign and the spot frequency 
automatically entered into the log. If you have a radio interfaced to your computer, 
the radio will also be placed on the correct frequency.

9.1.  File transfers

When TNC communication is enabled, Win-EQF* may be used to transmit (upload) or 
receive (download) ASCII files. This operation is available only on the split-screen Data 
Terminal screen, accessed from the logging screens. 

Two keys on the Data Terminal screen are used to perform file transfers:

<F3> This key is used to RECEIVE, or download, the information being received from the 
TNC into a disk file.  Win-EQF* will prompt you to enter the name of a disk file.  
If the file you name already exists, Win-EQF* will ask you if you want to overwrite it 
or append to it. Make sure you aren't about to eliminate a disk file you need before 
electing to replace it!  To end the download, hit the <Esc> key. Win-EQF* will 
continue to store information into the file until you do this, or when you run out of 
room on your disk

<F4> This key is used to TRANSMIT, or upload, a file to a connected station or BBS.  
If you are running PACKET, establish the connection before initiating the upload.  
If the file to be transmitted contains any non-displayable characters (such as in an 
executable program file) you must also be in TRANSPARENT mode.
Win-EQF* will prompt you for the name of the file to be sent when you first hit 
<Page Up>. The transmission will begin as soon as the program locates the disk 
file you specify. 

You may hit the <Esc> key to end a file transmission, or wait for the end of the file 
when Win-EQF* will return to the normal TNC CONTROL screen operation.  
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 The state of the keyboard buffer, selected with the <TAB> key, will 
determine the speed of the upload.
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9.2.  Macro keys

The function keys <F5> through <F10> may be programmed for use as macro keys. 
A macro is a way to combine steps or text into a single file so you don't have to type as 
much.  

You may setup the macro keys to execute commands for your TNC, such as a single-key 
«HELP» function. Macro keys may also be created to playback information such as 
contest CQ's or exchanges, or with information like your name and QTH that you often 
transmit over CW or RTTY.

Macro information is contained in disk files called 5.KEY through 10.KEY, which you create
using a text editor. Make sure the editor you use does not insert any special characters for 
formatting.  

There are only a few rules to follow in creating macro files:

1. Win-EQF* will not output a carriage return at the end of each line of text in the file. 
If your macro file contains only the word «HELP», Win-EQF* will output «HELP», 
and wait for you to hit the <ENTER> key.

2. If you want to output a «control character» (one which is formed by holding down 
the <CTRL> key) to your TNC, you may use the «^» character in the macro file. For
example, if you need to output a <CTRL-C> character to the TNC, you would type 
«^C» in the macro file.

3. A carriage return may be inserted into a macro file by using the text: «<CR>». 
If a macro file does not include the <CR> at the end of each line, that macro cannot 
be run from the logging screen.

4. An «escape» character may be inserted into a macro file using the text: «<ESC>».

5. To be prompted for a parameter to be sent as part of a command, use the text: 
«<?>».   

6. You can use a number of «% parameters» to insert the current value of log fields 
into the macro text. Refer to Advanced Topics (section 17.4) for details.

Some example macro files have been included with Win-EQF*. You can use these files as 
patterns for your own macros.
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Please note that macros are only used to send data to the TNC or Telnet DX cluster 
you're hooked up to, and for QSL label printing. 
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9.3.  PacketClusterTM operation

To use PacketClusterTM with Win-EQF*, just connect to a node on the cluster from the TNC
CONTROL screen. When you return to either the manual or automatic logging screens, 
Win-EQF* will display PacketClusterTM activity on the bottom 5-6 or 12 lines of the logging 
screen, depending on the View menu option you have selected.

To make a PacketClusterTM DX announcement, hit <F9> from the logging screen. You will 
be presented with the PacketClusterTM screen, which shows the last 15 DX spots received,
and permits you to send a DX spot to other stations on the cluster. 

Hit the <F1> function key to announce DX. If you have already entered a callsign on the 
logging screen, it will be entered automatically for the DX spot. If you are using a radio 
interface, the current frequency will also be entered automatically. You need only enter a 
comment, if desired, and hit the <ENTER> key to send the DX announcement. If either the
callsign or frequency were not entered, you must supply that information before hitting 
<ENTER>. Please be considerate to other PacketClusterTM users; the «announce DX» 
function should not be used for testing your PacketClusterTM connection or chatting with 
other users. 

You can have Win-EQF* alert you when a DX SPOT arrives on the cluster for a particular 
callsign or partial callsign, or filtered for certain bands and modes only, or only for 
countries not yet confirmed. This is called the «FILTER», and is activated by using the 
PacketCluster <F2> key.  You may enter up to 15 different callsigns on the window that 
pops up. When any of these calls are spotted, you will hear an alert, and that spot will 
appear on the logging screen to allow you to react quickly. Even without any callsigns 
entered, the band/mode and unconfirmed only filters can be applied to all DX spots.  

The alert (or «DX SIREN») can be turned off and on from the filter screen with the <F4> 
key. You can decide if DX announcements originating from a SHOW/DX command are to 
be reported as spots using the <F5> key on the packetcluster screen.

An autolog feature can be enabled if you hit the <F3> key. When autolog is on, Win-EQF* 
will automatically create a logbook called CLUSTER.LOG, based on the DX spots 
received. This can provide an interesting history of DX activity. You can load, search, edit, 
sort, or do any other type of normal logbook functions using the CLUSTER.LOG logbook 
with Win-EQF*. The autolog feature also works with DX-Telnet and direct telnet 
connections. 

Other PacketClusterTM transmissions, not in the DX spot format, must be made from the 
TNC CONTROL screen.

If you do not intend to make any transmissions over the PacketClusterTM, you do not need 
to connect to a cluster node. Win-EQF* will still monitor DX announcements from other 
stations, and post the last 15 spots on the PACKETCLUSTER screen. Win-EQF* will also 
store spots before the last 15 into a file called Win-EQF*.SPT. You can scroll back through 
previous spots by using the <PgUp> and <PgDn> keys. If you want to clear the spot file, 
just hit <F4>.
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10.  Setup options

There is a collection of items available from the logging screen pull-down menu for setting 
basic station location and preferences.  Select Setup > Options and then tailor the Win-
EQF* functionality and appearance to be in accordance with your own preferences.

The «Station Latitude/Longitude» menu is used to establish the location of your station.  
Win-EQF* uses latitude and longitude in degrees and decimal degrees, e.g. 59o30' should 
be entered as 59.5 degrees.

Also, Win-EQF* uses positive and negative values to indicate the hemisphere. A negative 
number for latitude indicates south, while a negative number for longitude indicates west.  

Win-EQF* will respond with a GRID SQUARE, determined from the latitude and longitude 
you enter. If the grid square is not correct for your location, simply re-enter the latitude and 
longitude.

The «Time Difference for Clock» option is used to set the UTC time conversion for Win-
EQF*. Logging is normally done using UTC as time reference. 

Since your computer clock is probably set for local time, the value in hours you enter here 
is added to the computer’s clock time to obtain UTC. You can verify this setting is correct 
by watching the clock display in the upper-right of the logging screen, which shows the 
date and time used for logging.  There are two choices for Win-EQF*’s time difference 
calculations:

• Choose Automatic UTC Time Adjust, and Win-EQF* will rely on your Windows time 
zone setting to automatically determine the difference between local time and UTC.

• Choose Manual Time Difference to override your Windows time zone settings, and 
manually enter the hours of difference between local and UTC time.
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The «Date Format» option is used to set the format that you prefer for entering and 
displaying dates. The menu item will display all the available formats and you select one 
by clicking on it. You can change the date format at any time, and Win-EQF* will 
automatically convert the logbook dates. The actual dates stored into your logbook are 
always stored in «YYYYMMDD» format, no matter which display and entry format you 
choose.

The «Keyboard Action» option can be used to select how the keyboard reacts while on 
the logging or edit screens. You can choose to have any existing characters on a line 
automatically erase as you overtype the first new character, or you can have any existing 
characters remain in place and overtype each character.

Use the «Capital Letters» option to determine what, if any, rules are used for automatic 
capitalization (upper case) control while typing.

The «Numeric Keypad (Keyers)» option provides a choice for using the separate number
keypad of your PC to send messages from the CW keyer and/or the Voice keyer.  The 
keyers can be controlled using the separate numeric keypad, so that each number key (as 
long as NUM LOCK is selected) will send a memory.  For example, hitting the «1» key on 
the numeric keypad will send memory #1, and so on. 

The «Screen Colors» option gives you some color options for the displays in Win-EQF*. 
A set of pre-determined color combinations are available, and you can scroll through the 
selections to find one you like. Once you see the colors you want to use, hit <F1> to save 
the color selection. If you want to return to the original colors, just hit <ESC>.

The «Sounds Enable» selection allows you to turn off most of the sounds associated with 
Win-EQF*.

The «Confirmation Prompts» option provides choices for those «Y/N» kind of prompts 
that result for certain actions. For example, you can select whether you want Win-EQF* to 
prompt you when you hit <F4> to clear the screen, to ask if you are sure you want to clear 
the QSO from the screen.

The «Default Reports»  options may be used to setup reports for SIGNAL REPORTS, 
POWER LEVEL, QSL SENT, QSL RCVD, TRACK, and INFO fields. The first line of your 
NOTEPAD entries may also be pre-programmed. No matter what default reports you 
choose, they can be changed while you are logging by simply typing over them. These 
default reports are not used in contest operation, since the Contest rules menu sets the 
unique reports for each contest.

Setting the default report for the TRACK field to «=RIG» and renaming the TRACK field to 
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«RIG» will copy the rig name into the TRACK (now renamed RIG) field during automatic 
logging. The rig name is taken from the .RIG file currently in use (if any). Please refer to 
Creating new rig definition files for CAT control   (chapter 17.1) for details on how to 
change the RIG name in the .RIG configuration file. The field length is limited to a 
maximum of 12 characters.

Please refer to menu items Setup > Options > Custom Log Fields and Setup > Options > 
Default Reports. 

The «Custom Log Fields…» options allows you to rename to fields of the logbook for 
whatever purpose you desire. The two custom log fields are originally named TRACK and 
INFO. The new names you give these fields are used only for the current logbook, so that 
you can use different custom names for different logbooks.

The «Bandplan Display» option allows you to use customized frequency tables to display
text on the logging screen based on the current FREQUENCY. There are several 
bandplans provided for you, and you can edit these bandplan files and save them as new 
ones if you desire. See Advanced Topics (section 17) for details on creating and editing 
bandplan files.

 

The «Mode Control» option is used to determine if the MODE field on the Automatic 
Logging screen is filled-in automatically. If MODE is filled in automatically and a rig is 
interfaced to Win-EQF*, the mode of the rig is also controlled. To disable all automatic 
setting of MODE, select «Manual Only». To have the mode set only when you pounce on a
spot from the cluster, select «Cluster Spots Only». If you would like mode to be set based 
on the frequency and the current bandplan selection, choose «Auto – Bandplan». And 
finally, to have the mode set according to what you have typed for the REPORT SENT field
of the current QSO, choose the «Auto – Sent Report» menu option.

Under «Notepad Operation», there are two choices. The «One notepad for each 
CALLSIGN» option is used if you would like the same notepad to be shared for all QSOs 
with one station. This option stores all notepad entries into files CALLNOTE.NOT and 
CALLNOTE.DAT.  The «Separate notepad for each QSO» option is used to keep individual
notepads for each QSO, even if working multiple QSOs with the same station. This option 
stores notepad entries into a file associated with the logbook in use.

The «View Prior QSOs» option is used to select either one-line or detailed view for the 
display of prior QSOs while logging. When the CALLSIGN of a station that you worked 
before is typed, the prior QSO information is displayed in the selected format at the bottom
of the logging screen.  If you choose the one-line view, and worked the station many times 
before, the most recent 15 QSOs will be displayed, and more QSOs if the exist will be 
shown if you hit the <SPACE> key.
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11. Station peripherals setup 

Win-EQF* provides the software interfaces necessary to handle computer-ready rigs, 
rotators, and antenna switches. Win-EQF* also provides a built in memory keyer that can 
drive any transmitter’s CW key line using a simple transistor interface, or an external Voice
Keyer.  Under the logging screen pull-down Setup menu there are selections for two 
complete stations, using any combination of devices.

The Station #1 and Station #2 menu selections provide duplicate settings for Rig, Rotor, 
CW, and Antenna Switch.  

If you have two computer-ready rigs, you can setup both of them using these two menu 
systems, along with a rotator and/or antenna switch for each. The pull-down menu for 
Operation, or the shortcut <CTRL-O>, can then be used to switch between Station #1 and 
Station #2 while logging. 

11.1.  Rig – transceiver control («CAT control»)

The first menu selection under each station is used for setting-up the interface to the rig.  

Select the top menu line Model to choose your rig’s model number from the available list.  
Note that some rigs, such as all those by Kenwood, share a common type of interface so 
that you need only select the manufacturer from the list.  

Win-EQF* uses a system that allows new rigs to be configured without requiring changes 
to the program. Text files ending in *.RIG, located in the \Win-EQF*\Rigs folder, can be 
added to accommodate rigs that require a new interface protocol, which will in turn make 
the new rigs available from the menu. See Advanced Topics (section 17) for more 
information.

Once you have selected the rig model from the menu, Win-EQF* will prompt you for the 
COM port number, baud rate, data bits, stop bits, and parity information corresponding to 
your rig interface. If you make a mistake on any of these parameters, you can return to 
them directly from the menu, instead of starting over from the Model menu. 

The COM port number corresponds to the hardware (RS-232C) computer port that you 
used to connect to the rig. The remaining parameters vary depending on the rig, and many
rigs allow these parameters to be tailored using switches, jumpers, or onboard menus. 

Please consult the manual for your transceiver, and set the parameters in Win-EQF* to 
match those of your rig. The DTR Handshake and RTS Handshake selections are 
provided so handshake signals can be turned off or on depending on whether the COM 
port interface requires them.
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11.1.1. CAT control for recent Icom rigs

Recent Icom rigs such as the IC-7300 work fine with Win-EQF* provided the correct 
settings are applied:
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11.2.  Rotor  

Setting the rotator is almost identical to setting the rig. The Model for the rotator is selected
from the menu of available models. 

New models can be added, when necessary, by creating additional configuration files 
(*.ROT files) in the \Win-EQF\ROTORS folder. Once you have selected your rotator’s 
model from the menu, Win-EQF* will prompt you for the COM port number, baud rate, data
bits, stop bits, and parity information corresponding to your rotator interface.  

Please consult the manual for your rotator, and set the parameters in Win-EQF* to match 
those of your rotator controller.

11.3.  CW keyer interface

Win-EQF* can be used with the WinKey external keyer by K1EL (http://www.k1el.com  ).   

The WinKey CW keyer is a small hardware keyer that connects with your PC’s COM port, 
and will generate perfect-timing CW from either your paddles or from the Win-EQF* 
screens. 

Choose Setup > CW Keyer to adjust the Win-EQF* CW keyer settings. 

Note also that some commercially available rig interfaces and antenna switches include a 
CW keyer interface. Win-EQF* uses the same type of memory keyer protocol as other 
popular contest and logging programs, so it will work with most commercial interfaces for 
the keyer.

From the Win-EQF* CW menu, there is only one selection to be made. Simply select 
which COM port that you are using for the keyer interface.  

Since computer port addresses are not completely standardised, check the port address 
from the «Control Panel» in Windows and match it against those listed in Win-EQF*. If 
there is a difference between the port number and the address, choose the port that 
matches the address, and ignore the port number.

The memory keyer can be controlled by using the separate numeric keypad, so that each 
number key (as long as NUM LOCK is selected) will send a memory. For example, hitting 
the «1» key on the numeric keypad will send memory #1, and so on.  Choose this option 
from the Setup pulldown menu, under Options > Numeric Keypad (Keyers). Whether you 
select this option or not, the <CTRL-1> (etc.) key sequence can be used to send from CW 
memory #1.

Win-EQF* v. 3 Page 41 of 77Rev.: 2020-01-02

http://www.k1el.com/


11.4.  Voice keyer

Win-EQF* provides the ability to interface with voice keyers that use the K8CC method 
connected to an LPT port. 

Select the LPT port from Win-EQF*’s menu to correspond with the port used for your voice
keyer. The voice keyer uses the same keys to send the first four voice messages as used 
by the CW Keyer. 

Some voice keyers, such as the W9XT Contest Card, also provide software control ability 
over voice recording, and Win-EQF* also utilizes this feature.

To access the voice keyer, you must have the MODE set on the logging screen to a phone 
mode (such as USB, LSB, AM, or FM). 

You can see the available keys for sending messages (and recording messages, if the 
keyer allows it) by right-clicking the mouse anywhere on the logging screen.

NOTE: This feature is deprecated as of program version 3.07.
Please refer to the HISTORY.TXT file for further details. 
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11.5.  Antenna switching

Win-EQF* interfaces with one or two antenna switches attached to the computer’s LPT 
port(s), using the same protocol as other popular contest logging programs such as CT 
and NA.  

The protocol uses outputs on the LPT port pins 2, 7, 8, and 9 as a BCD (binary coded 
decimal) drive for antenna switching based on the current frequency. Just for reference, 
the band outputs use the following BCD codes:

   160      80   40   30   20   17   15   12   10        Meters
  ─────────────────────────────────────────────────────────
   1      2    3    4    5    6    7    8    9         BCD code

Select the LPT port you are using for your antenna switch for from the setup menu in Win-
EQF*.  

As is the case with the CW port setup, the port addresses are listed in case your 
computer’s LPT port numbers do not line up with the addresses. Always choose the port 
address and ignore the port number if it is different on your computer.

There are two types of “drives” provided for antenna switches. The BCD code method 
described above is the standard.  

There are two files in the Win-EQF* program folder that provide the frequencies where 
each antenna is switched, one for each station. The WIN-EQF3.FRQ and WIN-EQF4.FRQ
text files for station #1 and #2, respectively, may be edited to suit your installation. 

The top 11 rows are used for the start and end frequency range for each of 11 BCD codes.
The default files are setup to operate as the above chart illustrates, but these can be 
edited as required for your station.

The second type of antenna switch control is provided for custom installations.  
Two frequency range files are provided for «custom» control, called WIN-EQF1.FRQ for 
station #1, and WIN-EQF2.FRQ for station #2. The top 8 lines in each file determine which
of the 8 lines on the parallel port will be set when the frequency is within the range 
specified.

Separate menu items are available for «standard» (BCD) or «custom» (binary) antenna 
switch control.

NOTE: This feature is deprecated as of program version 3.07.   
Please refer to the HISTORY.TXT file for further details.
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12.  CW memory keyer

If you enable the Setup > Options > Numeric Keypad (CW) option to control the CW 
KEYER from the logging screen using the computer's numeric keypad, then hitting the <0>
(zero) key will activate the CW keyboard.  

While the keyboard is active, you may use the <PageUp> and <PageDn> keys to control 
keyer speed. Hitting <0> a second time will release the keyer and return to the logging 
keys.  

Also, hitting the numeric keypad keys <1> through <8> will send CW from memories 1 
through 8, respectively.  

Another way to activate the CW KEYER from the LOGGING screen is hit the <CTRL-K> 
key combination. A popup menu will appear which shows all the keyer controls. 

While on the keyer screen, function keys <F1> through <F8> send the messages from 
memories 1 to 8. You can also play CW memories directly from the logging screen by 
hitting the <CTRL> key and the corresponding <x> key, where «x» is the memory number.

Function key <F9> can be used to «type-ahead» a message. This gives you the ability to 
enter a message while listening to the other station, and make corrections to the message 
before it is sent. The message can be as long as 75 characters, and will be transmitted 
when you hit the <ENTER> key. This message will not be stored for later use.

Keys <PageUp> and <PageDn> are used to decrease and increase key speed. Speed is 
variable from 5 to 95 words per minute (WPM). The <Up> and <Down> arrow keys may 
be used to vary the CW weighting.

The <Home> key may be used to calibrate the displayed KEYER SPEED to match the 
actual sending speed. The calibrate function adds a bias, in words per minute, to the 
sending speed. If calibration becomes necessary, just send Morse from Win-EQF* and 
adjust the speed using the <Home> key until proper timing results. The calibrate value will 
be remembered by the program and used the next time you use Win-EQF*. A calibrate 
value of zero indicates no speed adjustment is performed.

The <F10> key is used to store messages into the eight memories. These memories are 
stored into a disk file so they are maintained between logging sessions. When you hit 
<F10>, Win-EQF* will ask which memory is to be stored.  Enter a number between 1 and 
8, and then type the message you want to store.

A special character combination can be used to insert a CALLSIGN into a CW memory 
message.  Anywhere the «%C» characters appear in a memory message, the current 
CALLSIGN appearing on the logging screen will be inserted.  Likewise, «%N» will insert 
the NAME, or the SERIAL NUMBER if in contest mode, and «%U» inserts your own 
callsign. 

Other macro shortcuts are available too, as described in Advanced Topics (section 17).
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Some CW abbreviations are assigned to different keyboard characters:

  KEY                 ABBREVIATION         MEANING  
  : AR End of Message
  ; AS Standby
  < SK End of Transmission
  > KN Invitation to Transmit
  = BT Break or Pause
  @ SN Attention  
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13.  Award tracking

Win-EQF* can manage award tracking chores for DXCC, WAS, WAZ, VUCC, WPX, IOTA, 
County Hunters, and Ten-Ten International. 

The menus for each of the awards is similar, varying only to satisfy the requirements for 
each. The “Awards” pull-down menu is used to access the menus that provide a way to 
update, view, and print your awards status.

Each award menu will show a list of functions that can be used to access the award.  
Award records are kept separately for each logbook. The DXCC award menu is shown 
below.
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<F1> is used to update the award records from your logbook, or to manually edit the 
existing records.  

Once inside this menu option, you will have a choice to update the records either manually
or automatically, or to edit the records for that award in case there is some change 
required. If you choose the automatic update, Win-EQF* will read all through all the QSOs 
in the current logbook, and check to see if there are any updates to the award status to be 
made. Win-EQF* will attempt to locate any QSOs for «new ones» (such as a new country 
for DXCC or a new state for WAS). If there are any QSOs that have a higher level of QSL 
status than those already in the award records, Win-EQF* will use those QSOs to update 
the award records.  

The «manual update» does essentially the same operation, except that instead of 
checking all the records for the award, only one that you specify (country, state, 10-10 
number, etc.) will be checked against all the QSOs in the current logbook. The «edit» 
operation, as you might expect, is used to edit the contents of your award records, 
independent of the QSOs that are in the logbook. You can perform an «erase» operation 
by pressing <F4> if you want to perform a total rebuild of your award status. 

Pressing <F2> accesses the award records and allows you to view the records on your 
screen. You can scroll through the records in the same manner as used when viewing 
logbook QSOs.  

The <F3> key is used to send a listing of all the same records to your printer. Like all other 
print operations in Win-EQF*, a print preview will be shown on the screen first, giving you a
chance to decide whether you want to put the records on paper.

<F4> is used to present a summary of the award. For example, for DXCC the number of 
countries worked and QSL’d for both active and deleted countries will be shown. For some
awards, like DXCC, a further breakdown of QSL status for each band and mode is also 
provided under the summary menu.

<F5> is used to change the band and/or mode used for viewing or printing the award. For 
some awards, this is not a requirement and so the function is not used. In some other 
cases, such as the 10-10 award, the <F5> key is used to provide control over other 
options.

<F6> is used to edit the library for awards that need one. For example, the DXCC award 
uses a prefix library to manage the country list. Using this menu option, you can access 
the contents of the library to edit existing prefixes or add new countries.

<F7> provides a way to automatically generate the paperwork for submitting QSLs to the 
ARRL for DXCC award endorsements. To prepare your application, you must first edit 
QSOs in your logbook so that the QSL RCVD field contains either the letter «C» (for a 
typical single-QSO QSL card) or «M» (for a QSL card that has multiple QSOs on it for 
various bands and modes). Once you have edited the logbook QSOs for each card you 
are planning to submit to ARRL, the <F7> function will scan your logbook and create a 
DXCC application form that you can print.  After printing, Win-EQF* will ask if you would 
like to have the «C» and «M» changed to “A” for ARRL-accepted.
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14.  LoTW, ClubLog, HamQTH.com and eQSL

14.1.  Exporting QSOs  

Both LoTW (Logbook of The World) and eQSL (the Electronic QSL Card Centre) are 
means for electronically confirming QSOs, as a supplement to (and even instead of) 
conventional paper QSL exchanges. A number of users have also been attracted by the 
online logbooks offered by ClubLog and HamQTH.com.

All systems can use a standard file format called ADIF (Amateur Data Interchange Format)
to accept your logbooks/QSO information.

Win-EQF* can be used to create an ADIF file for use by these services. To convert your 
Win-EQF* logfile, simply follow these steps:

1. Load the logbook into Win-EQF* as you would normally do. When on the logging
screen, hit <CTRL-F> to enter the search menu.

2. If you are going to submit only a portion of your logbook, you may
select either the <F3> Search only BETWEEN two DATES or <F4> Search 
BETWEEN QSO NUMBERS item and fill in either the dates or QSO numbers when
prompted.

3. Select the SEARCH FIELDS FOR PATTERN menu item and hit the ENTER key
or double-click the mouse.

4. On the menu for SEARCH results output to:, select item 6 for ADIF File.

5. On the Search for menu, select the desired search criteria. For most cases,
you would select CALLSIGN for the only search criteria, and search for an asterisk 
(*) in callsign. This finds all callsigns in the logbook, and if you chose a date or
QSO number limit earlier, only callsigns for QSOs within that range would be found.

6. When the search is finished, Win-EQF* will ask you whether you want to upload the
resulting ADIF to the LoTW, ClubLog or HamQTH.com. If you decide to do so, the 
LoTWUploader helper application takes over, signing and uploading the ADIF file in 
a few easy steps. If you decide not to let Win-EQF* upload the file for you, it will 
instead be opened in your default text editor.  

Please refer to the October 2003 issue of QST, or the information available on the ARRL 
web site http://www.arrl.org/lotw for the procedures required for submitting an ADIF file to 
LoTW.

Please visit web site http://www.eqsl.cc for information and procedures used for submitting
an ADIF file to eQSL. The ClubLog site can be found at http://www.clublog.org and 
HamQTH is located at http://www.hamqth.com. 
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14.1.1.  The LoTWUploader helper application

The LoTWUploader helper application was designed to provide a user-friendly interface to 
the TQSL program as well as uploading signed QSO files (TQ8 files) to the LoTW server 
via email or web (HTTPS) – all by hitting <F1> or performing a tiny mouse click. Win-EQF*
version 2.31 added support for ClubLog and HamQTH.com logbook uploads. 

For use with ARRL's Logbook of The World, the LoTWUploader requires a working 
installation of the TrustedQSL software suite (version 2.0 or later). This software is 
available for free from the LoTW website. It is highly recommended that you install the 
TrustedQSL software suite before running the LoTWUploader. 

The LoTWUploader is available from the Win-EQF* program group. Win-EQF* will also 
offer you to start the helper application when you perform a logbook search (Operation > 
Search Logbook or <CTRL-F> ) and the search result is directed to an ADIF file. 

The LoTWUploader can keep a list of your «station locations» - however, you have to edit 
this list manually. If the Use default location option is checked, the signing process will take
place using the specified location – provided that a matching location name has 
already been defined in the TQSL program.

NOTE: In the screenshot above, HOME is used as an example location. DO NOT specify 
a default location in the LoTWUploader unless a corresponding entry already exists in the 
TQSL program.

Checking the Suppress date range dialog in TQSL option saves you a few extra mouse 
clicks in the TQSL program. 

The operation of the LoTWUploader is rather straightforward; once the required details 
have been entered into the program, it will sign and upload the selected ADIF file when 
you press <F1> or click the Sign/upload ADIF file button. 
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Please note that when the LoTWUploader is invoked from within Win-EQF*, the generated
TQ8 file will be deleted after a successful upload to the LoTW. The ADIF file will remain in 
the .\OUTPUT subfolder until you delete it.
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14.2.  Updating your Win-EQF* logfile with data from the LoTW

When a downloaded LoTW logbook (ADIF file) is merged with an existing Win-EQF* 
logbook, dupe QSOs will be eliminated and the "highest" QSL and LoTW status between 
the two dupe QSOs will be preserved. No data will be lost. 

• Make a backup copy of your Win-EQF* logbook (File > Backup logbook).

• Download the LoTW ADIF file with your QSO data. When downloading, be sure to
check the "INCLUDE QSL detail" from the LoTW.

• Make sure that your Win-EQF* logbook entries contain valid QSL and LoTW SENT 
and RECEIVED fields – use only values as indicated in section 4.2.   

• Then, when returning to Win-EQF* :

• Select File > Import > ADIF standard and locate the ADIF file you 
downloaded from LoTW.

• Select Win-EQF* as target file type and give it the name of the Win-EQF* log 
file (file extension .LOG) you want to import the LoTW data to.

• Choose append (replace will create a new log file).
• Hit <F1> to start the conversion.
• Hit <Enter> after the prompt "enter optional data".
• Hit <Enter> after the prompt "make notepads".
• Click on OK to import all QSOs when prompted for "QSO numbers to 

convert".
• When prompted for the operator callsign, make sure that it matches the 

one already in your Win-EQF* logbook OR select «ANY CALL». 
• After the import, you may have to update the DXCC status by selecting 

Awards > DXCC  followed by <F1>  and <F1>.

Win-EQF* will do the conversion and add the new QSOs to the specified .LOG file. 
You then hit <ESC> to return to Win-EQF*.

This seems like a lot of steps, but Win-EQF* is leading you and you can do it in less than 
20 seconds. 
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DO NOT PROCEED without first making a backup copy of your Win-EQF* 
logbook!

Win-EQF* can also import from an ADIF file, to create a new Win-EQF* 
logbook. To do so, select the File > Import/Export Logbook menu item and 
follow the prompts to import from ADIF and export to Win-EQF*.



15.  Contest operation

The contest module is retired and no longer supported. 

All contest functions from previous Win-EQF* versions remain available. 
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16.  Interacting with third-party applications / web services

Starting with version 2, Win-EQF* is able to interface with third-party applications during 
logging. These features are available from the logging screen, in both automatic and 
manual logging (not while in contest mode).

16.1.  DX Atlas by VE3NEA

Win-EQF* will show the great-circle path between your QTH and the logged station's QTH 
if you press <ALT-D> during logging. Default locations are provided by the PREFIX.LIB 
and STATES.LIB files. A more accurate location of the logged station's QTH will be 
provided if you enter a grid square into Win-EQF*. 

DX Atlas is shareware, available from http://www.dxatlas.com. 

16.2.  HAMCap by VE3NEA

Win-EQF* will activate HAMCap for propagation predictions between your QTH and the 
logged station's QTH if you press <ALT-P> during logging. Win-EQF* will activate 
HAMCap with the frequency/band currently shown in the FREQUENCY field. 

In order to make HAMCap use the latest IonoProbe data, refer to Advanced Topics 
(section 17).

HAMCap is freeware and IonoProbe is shareware, available from http://www.dxatlas.com. 

16.3.  Google Maps

Win-EQF* will show the logged station's QTH in your web browser if you press <ALT-G> 
during logging. Default locations are provided by the PREFIX.LIB and STATES.LIB files. 
A more accurate location of the logged station's QTH will be provided if you enter a grid 
square into Win-EQF*. 

This feature requires an active internet connection.

16.4.  APRS lookup

When pressing <ALT-M>, Win-EQF* will attempt to look up the logged station's 
callsign/QTH using the APRS.fi server (http://www.aprs.fi). There's no support for SSIDs or
more advanced APRS features. 

This feature requires an active internet connection.
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16.5.  Shell – EQFSHELL.BAT 

By pressing <ALT-X> during logging, Win-EQF* will call EQFSHELL.BAT with a number of 
command-line arguments. EQFSHELL.BAT can in turn be customized to run a label printer
or pass QSO data on to other applications. Further documentation is contained in the 
EQFSHELL.BAT file which you can view/edit with a text editor such as Notepad. 

16.6.  QRZ.com online callsign database (web)

By pressing <ALT-Q> during logging, Win-EQF* will open your web browser on the 
QRZ.com callsign database lookup page, for the callsign you have entered into the log.

This feature requires an active internet connection.

16.7.  Buckmaster / hamcall.net online callsign database (web)

By pressing <ALT-B> during logging, Win-EQF* will open your web browser on the  
hamcall.net callsign database lookup page, for the callsign you have entered into the log.

This feature requires an active internet connection.

16.8.  HamQTH.com online callsign database (web)

By pressing <ALT-W> during logging, Win-EQF* will open your web browser on the  
HamQTH.com callsign database lookup page, for the callsign you have entered into the 
log.

This feature requires an active internet connection.

16.9.  VOACAP.com online propagation prediction (web)

By pressing <ALT-Z> during logging, Win-EQF* will open your web browser on the  
VOACAP.com online propagation prediction page. Pressing <ALT-R> will take you to the 
coverage area prediction page.

This feature requires an active internet connection.

16.10.  Callsign databases 

Please refer to section 7 for details on how to set up your callbook CD or callbook 
subscription service to work with Win-EQF*. 
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16.11.  MixW v. 2.18 integration (DDE)

Win-EQF* can receive QSO data from the MixW digimode program using the MixW DDE 
server and a QSO Data helper application. Pressing <CTRL-I> from the logging screen, 
Win-EQF* will activate interface mode and start the corresponding QSO Data helper 
application. Further instructions will appear on-screen. 

In interface mode, Win-EQF* will...

• ...not be available for manual or automatic QSO logging
• ...display a notice that interface mode is activated
• ...display data related to the last QSO imported into Win-EQF*
• ...display the number of QSOs imported into the log
• ...drop connections with attached devices1 (except TNC/Telnet connections) 
• ...transfer QSO data from MixW into the Win-EQF* log 

The QSO Data helper application will attempt to copy QSO data from MixW into the 
Win-EQF* log once the QSO is stored in the internal MixW logbook (by pressing <Alt-S> or
clicking on the «save QSO» icon).

The QSO Data helper application is tested with MixW versions 2.18, 2.19, 2.20 and 3.01b. 
Issues may arise on Windows VISTA / Windows 7 systems if Win-EQF*, MixW or the QSO
Data helper application is run with insufficient user privileges. 

It takes a few steps to prepare Win-EQF* and MixW for a happy co-existence:

1. Quit Win-EQF* and MixW.

2. Locate the MIXW2.INI file; depending on your Windows system/settings, the file 
may be located in the MixW program folder and/or in a more obscure location 
such as C:\Documents and Settings\USERNAME\Application Data\MixW\   
where USERNAME represents your Windows user name. 

3. Edit the MIXW2.INI file with a text editor (such as Notepad); change the 
following entries in the [CAT] section to read as follows: 

  DdeMhzFormat=%.3f
 DdeTimeFormat=%H%M%S
 DdeDateFormat=%Y%m%d

Be careful with captialization - type in the values exactly as shown above, then 
save the modified MIXW2.INI file.

4. Start Win-EQF*. 

5. Hit <CTRL-I> in Win-EQF*.

1 CW keyer, rotor, CAT/rig control
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Once the QSO Data helper application has been activated,
start MixW, then click «Connect to MixW» and verify ---

1. The MixW version number being displayed at the 
very top of the window.

2. The frequency readout should correspond to 
whatever is currently in the frequency field of the 
MixW logbook.

3. The date format should display on the YYYYMMDD 
format.

4. The time format should appear on the HHMMSS 
format.

5. Also, feel free to enter additional data in the TX 
Power, QSL Sent and Eqpt./track fields; these fields
will be imported with each QSO entry stored in Win-
EQF*. 

If the frequency, date or time formats are not on the proper formats, the QSO data will not 
be imported correctly into Win-EQF*. The data format can only be controlled by editing the 
MIXW2.INI file as detailed on the previous page.  

If you have followed the instructions above, but still don't see the expected results – 
chances are that you have modified the wrong MIXW2.INI file. Different versions of the file 
may reside in different folders on your system (refer to (2) on the previous page), make 
sure that you modify the one which is actually used by MixW. Also, it is imperative that 
MixW is not running while you edit the MIXW2.INI file.  

Later, follow these simple steps to start/stop the QSO Data interface:

STARTING THE INTERFACE STOPPING THE INTERFACE

1. Start Win-EQF* 1. Quit MixW
2. Hit <CTRL-I> in Win-EQF* 2. Quit the QSO Data interface
3. Start MixW application
4. Click Connect to MixW in the 3. Return to Win-EQF* and hit <ESC> 

QSO Data interface application to exit interface mode 
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 Please note that due to the design of MixW, it is necessary to move out of 
any data-entry field before data is transferred via the QSO Data interface.



17.  Advanced topics

17.1.  Creating new rig definition files for CAT control  

Win-EQF* uses the information in disk files ending in «.RIG» to supply it the information 
about the radio connected to the serial port. The files that exist for specific radios are 
made available for selection from the Setup menu. Each file contains 40 lines of 
information, with each line representing a parameter which affects the way Win-EQF* 
handles communication with the radio.

If your radio is «computer-ready» but no .RIG file exists for it, you can create a new file 
using a text editor. The easiest way to do this is to copy an existing file for a similar radio to
a new file, then edit the new file with the appropriate information.  

The parameters in the file are divided by function, and must remain in order. Values for 
each parameter must begin on column one of the file, with any comments about the 
parameter positioned to the right of an exclamation point (!). 

If you create a new radio file and the program doesn't seem to work right with the radio 
connected, don't be surprised or discouraged. If neither the frequency or mode are 
displayed on the AUTOMATIC logging screen, and typing frequency or mode has no effect,
check the communication parameters like baud rate, data and stop bits, etc. first. If those 
are correct, check the parameters near the top of the .RIG file.  

If some operations work but others don't, concentrate only on the parameters grouped in 
the inoperative section of the .RIG file. Remember to return to the Win-EQF* Setup menu 
each time you change the .RIG file, so the changes you make are read by the program.  

If you develop a .RIG file for a new radio, please help other users by sending LA6VJA a 
copy of the file.
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17.1.1.  Rig configuration file – example

Also include the blank lines; the order of the lines has to be exactly as shown below. 
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  Icom IC-735        ! Model for display within Win-EQF* - FIRST LINE IN FILE

  0.0           ! Update rate in seconds - or (M) manual or (N) for none

              ! Acknowledge command, if required

  6            ! Bytes received from radio for ECHO or OK block

              ! Pacing or Initialize command, if required

  H            ! Hexadecimal (H) or String (S) instruction data type

  F            ! Commands sent to radio Forward (F) or Reverse (R) order

              ! ---------- FREQUENCY READ ---------- 

  FEFE04E003FD      ! Command to receive operating FREQUENCY from radio

  10            ! Number of bytes expected from radio after FREQ command

  6            ! Starting byte position for FREQUENCY value

  4            ! Number of bytes in FREQUENCY value

  R            ! Frequency decoded in Forward (F) or Reverse (R) order

  B            ! BCD (B) or Weighted Binary (W,scale) or BCD single (S)

              ! ---------- MODE READ ----------

  FEFE04E004FD      ! Command to receive operating MODE from radio

  7            ! Number bytes expected from radio after MODE command

  6            ! Starting byte position for MODE value

  1            ! Number of bytes in MODE value

              ! Bit mask for MODE value, if required

  03            ! Value for CW

  00            ! Value for LSB

  01            ! Value for USB

  05            ! Value for FM

  02            ! Value for AM

  07,07,07         ! Value for FSK,RTTY,PKT,CW (alternate)

              ! ---------- FREQUENCY SET ----------

  FEFE04E00500000000FD   ! Command to set the operating FREQUENCY

  6            ! Starting byte position for FREQUENCY value

  4            ! Number of bytes in FREQUENCY value

              ! ---------- MODE SET ----------

  FEFE04E00600FD   ! Command to set the operating MODE

  6            ! Starting byte position for MODE value

  1            ! Number of bytes in MODE value

  03            ! Value for CW

  00            ! Value for LSB

  01            ! Value for USB

  05            ! Value for FM

  02            ! Value for AM

  07,07,07         ! Value for FSK,RTTY,PKT,CW (alternate)
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17.2.  Creating new label formats

Win-EQF* stores label formats in file DDOCML.INI, located in the Win-EQF* folder (or 
whatever folder you specified for Win-EQF* during installation). These label definitions are 
used only for ordinary printers, not for dedicated label printers.

DDOCML.INI is a text file, separated into sections for each label format specified in the 
Win-EQF* Label Setup menu (under Print...). A special menu selection, Custom, can be 
used to develop new formats.  

Below is an example of the DDOCML.INI file. Most parameters are self-explanatory, and 
can be altered as needed to fit a new label form. The labels tm, bm, lm, and rm refer to 
top, bottom, left, and right margins, respectively.  Measures should be provided in inches. 

Use any text editor, or just double-click on DDOCML.INI from Windows Explorer or My 
Computer, to alter DDOCML.INI. 

You can save the changes to the file while running Win-EQF*. Just select the Custom label
format from Win-EQF*’s Label Setup menu after each change to DDOCML.INI to test your 
changes.  
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[CUSTOM]
desc=Avery 5162, 14 labels per page, 2 columns, 7 rows
pageheight=11
pagewidth=8.5
tm=.8
bm=.8
lm=.25
rm=.25
cols=2
rows=7
labtm=.2
labHeight=1.13
lablm=.25
labWidth=4
lines=7
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17.3.  The Win-EQF* logbook file format

Win-EQF* uses an ASCII text file format for storing logbook QSO’s, making it easy to 
import QSOs to other database programs, and develop other applications that can access 
Win-EQF*’s QSO data.  

Please note that this does not imply that you can or should manually edit Win-EQF* 
logbooks using another program or editor.  

The format is very structured, so any extra spaces or missing characters in the file will 
render it unreadable by Win-EQF*.  This is most likely to happen if you edit the log file with
a text editor – please be careful!

The following information is provided for use by software developers who wish to support 
the Win-EQF* logbook format.
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 FILE TYPE:  Random Access, ASCII   
FILE EXTENSION:  .LOG
RECORD LENGTH: 292 Bytes, Fixed Length
HEADER:   None
FIELD DEFINITION FOR THE Win-EQF* file format (ORDER is as shown below):

 1. DATE - 8 characters - YYYYMMDD
 2. TIME ON - 6 characters - HHMMSS
 3. TIME OFF - 6 characters - HHMMSS
 4. CALLSIGN - 12 characters – all in UPPERCASE letters
 5. NAME - 25 characters
 6. CITY - 25 characters
 7. STATE - 5 characters - UPPERCASE
 8. DXCC Country Prefix - 8 characters
 9. DXCC COUNTRY - 24 characters
10. IOTA - 6 characters
11. GRID - 6 characters
12. CQ ZONE – 2 characters
13. SPARE BYTE (1 character)
14. LOTW SENT – 1 character Y/N
15. LOTW RCVD – 1 character Y/N
16. USA COUNTY - 20 characters
17. TENTEN NUMBER - 6 characters
18. WPX PREFIX - 4 characters
19. SENT REPORT - 10 characters
20. RECEIVED REPORT - 10 characters
21. FREQUENCY - 9 characters
22. MODE - 4 characters - upper case
23. POWER - 4 characters
24. QSL SENT - 1 character
25. QSL RECEIVED - 1 character
26. QSL MANAGER - 15 characters
27. INFORMATION - 36 characters (may be renamed)
28. TRACK - 12 characters (may be renamed)
29. NOTEPAD NUMBER - numeric value as 6 characters*
30. MODE (5th character) – 1 character
31. STATION OPERATOR - 9 characters
32. SERIAL NUMBER for Contest --- 4 characters
33. TRANSMITTER NUMBER for Contest --- 1 character
34. --- RESERVED Win-EQF* FUNCTIONS --- 1 character
35. END OF RECORD - 2 characters, return and line-feed (CRLF)

*NOTE: The notepad file associated with a logbook is a separate file, ending in .NOT file
extension. Each notepad file contains 6 lines of text, each 80 characters in 
length. The notepad number points to a 480-character record in the .NOT notepad 
file.
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17.4.  Macro definitions

For QSL labels, the CW keyer, and for the Data Terminal macro files, Win-EQF* provides 
some built-in macro functions. 

These macro functions allow you to insert information from a QSO automatically into the 
text. Macros are preceded by the percent sign (%), followed by a single letter.  

Below is the list of available macros:
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%A = State

%C = Callsign

%D = DXCC prefix

%F = Frequency

%G = Grid square

%H = Great circle bearing TO the station

%I = Info field

%K = PSE QSL / TNX QSL message, depending on QSL status.

%M = Mode 

%N = Name

%P = Power level

%Q = QSL manager

%R = Report RECEIVED

%S = Report SENT 

%T = Track field (no matter what it may actually be named)

%U = Your own callsign

%X = Country 

%Y = City

%Z = CQ zone
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17.5.  Bandplan files

Bandplan files are text files, located in the \Win-EQF\Bandplans folder. Bandplan files end 
in «.BPL», such as «North America.BPL».  

An example showing a portion of a bandplan file appears below:

Four columns of information can be provided, lined up on specific columns of the file – only
three of them are actually required.

Column #1 contains the lower frequency range, and Column #9 contains the upper 
frequency range. When the current frequency on the logging screen is within the lower and
upper frequencies specified, the next two columns of information are used.

Column #17 is used for a MODE, if desired. If a mode is specified, Win-EQF* can 
automatically insert the mode into the MODE of the logbook, if the option to do so is also 
specified. For certain modes, you may wish to leave this blank, as shown above for the 
«Out Of Band!» message.

Finally, Column #21 is used for a display message. This is the message Win-EQF* will 
display in the middle of the logging screen when the current frequency is between the 
lower and upper limits specified. There is a 20-character limit to this display text.

Be careful to save the BPL file as a true text file, so that the columns remain aligned and 
no non-displayable characters are added. The name of the file you use will appear in the 
Bandplan Display pull-down menu of Win-EQF*.

Win-EQF* v. 3 Page 62 of 77

1.83   1.84 CW    General CW,RTTY DX
1.84   1.85 LSB    Gen CW,SSB,SSTV DX 
1.85   2.0       LSB    General CW,SSB,SSTV
2.0   2.498      Out Of Band!
2.498   2.501 AM    WWV Ft. Collins, CO

 Use ordinary whitespaces (not the <TAB> key) when creating the columns 
in the bandplan files. 

Rev.: 2020-01-02



17.6.  Adjusting the window size of the Win-EQF* display

The Windows system for controlling fonts in console applications like Win-EQF* is a little  
cumbersome in current Windows versions. 

The biggest drawback is that console applications only can utilize a very narrow range of 
fonts, and Windows will not install multiple fonts that support the same size of window 
resolution. It may not be possible to fill the entire desktop screen with Win-EQF*, since 
window size is determined by font size.

So, it depends on what fonts are installed on your Windows computer that will determine 
what the characters look like for a specific window size of Win-EQF*. Exit Win-EQF* first, 
then proceed with the steps below depending on which version of Windows you are 
running.

In Windows NT / 2000 / XP / Vista / 7/ 8, the properties of each console program can be 
set separately by changing the settings in the shortcut to the program. You must exit Win-
EQF* to make new font selections.

Right-click on the Win-EQF* shortcut, then select the Properties menu, and select the Font
tab. Towards the center of the Font dialog window, there will be a place to select the
font to use, and whether to use a bold font. 

Typically there will be just a couple of fonts to pick from - hopefully at least two so you 
have some choices. Pick a font, then from the Size selection box, click on various sizes 
while observing the «window preview» display just left of it.

The window preview shows the size of the Win-EQF* window in comparison to the desktop
size. Pick a font size that gives you a large enough Win-EQF* window, but not too large or 
scroll bars will appear on the window frame.

Win-EQF* will not work properly if the window size is so large that scroll bars appear. Once
you've made your selections, click on Apply and OK buttons, and start Win-EQF*.

Please note that you'll have to change the properties of all shortcuts pointing to Win-EQF* 
(different program shortcuts reside on the desktop and in the start menu). 
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17.6.1.  Running Win-EQF* with the «max window size» option

Starting with version 2 of Win-EQF*, there is an option to start Win-EQF* with the 
maximum window size allowed, taking screen resolution and font availability into account. 

Please use the Win-EQF – max window size shortcut, available from the Win-EQF* 
program group in the start menu, to open Win-EQF* with the maximum allowed window 
size. This option will   not   work on small displays  . 

When started in this mode, Win-EQF* will ignore any command-line parameters you 
supply. Please see section 4.3.3 for details on how to make Win-EQF* open your favourite 
logbook upon program startup. 
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17.7.  The WIN-EQF.INI file

Program settings, etc. are stored in the Win-EQF.INI file residing in the Win-EQF* program
folder. 

Most settings can be adjusted by making changes to the setup menu items within 
Win-EQF*. Always quit Win-EQF* before you attempt to make any changes to the 
WIN-EQF.INI file.

There are a few settings which cannot be changed from within Win-EQF*  – these are 
described below. If needed, you can use a text editor such as EditPad or Notepad to 
change these settings. Default values are shown in bold typeface. A pipe symbol (|) 
indicates a list of accepted values. 

[GENERAL]
ContestCalendarURL=
(defaults to http://www.hornucopia.com/contestcal/weeklycont.php)

The ContestCalendarURL simply contains the address which is sent to your web browser 
when selecting the Contest > Contest calendar.

[GENERAL]
ConnectIonoProbe=OFF | ON

When using HAMCap for propagation predictions, setting ConnectIonoProbe to ON will 
make HAMCap use the latest IonoProbe data. If set to ON without having IonoProbe 
installed, HAMCap will display an error message. 

[GENERAL]
F8OldStyle=OFF | ON

When set to ON, Win-EQF* will not toggle between QSL SENT values but simply set the 
QSL SET value to «P» (print) when <F8> is pressed during edit of QSO data. 

[GENERAL]
KeepTrackInfo=OFF | ON

When set to ON, Win-EQF* will store the last-used value of the TRACK field (no matter 
whether the field is renamed or not) as the default value for the field.

[GENERAL]
ShortIDTime=OFF | ON

When set to ON, the ID timer in Win-EQF* (accessible with <CTRL-T>) will notify you 
every 5th minute. By default, the notification appears every 10th minute.

[GENERAL]
AutoIDTimer=OFF | ON

When set to ON, the ID timer in Win-EQF* will be activated once Win-EQF* starts. 
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[GENERAL]
StoreQSLSentDate=OFF | ON

When set to ON, the INFO field will be used to keep track of the date on which the QSO 
record was updated with a QSL SENT value corresponding to Y(es), D(irect), B(uro) or 
M(anager). Provided the INFO field is initially empty, the text string <QSL: dd-mmm-yy> 
will be inserted, using today's date and the user-selected date format. 

[GENERAL]
TrackExportAs=

When using the File > Export (to ADIF) feature or selecting Operation > Search Logbook 
(...) and directing the output to an ADIF file, the TRACK field is normally exported as an 
<APP_EQF_TRACK:x) value. Setting TrackExportAs to anything except an empty value 
will rename the ADIF field descriptor during ADIF exports. When exporting QSO data to an 
ADIF file for upload to the LoTW, setting TrackExportAs=PROP_MODE and logging EME 
in the TRACK field (or whatever display name the TRACK field actually has in your 
logbook) will assist the LoTW system in accepting the QSO as a properly logged EME 
contact. NOTE: This option only applies to ADIF exports from Win-EQF* – the File-EQF is 
not affected by this setting. 

[GENERAL]
StoreRecentLogs=OFF | ON

Indicates whether Win-EQF* will maintain a list of «last used» logbook files and display 
these file names in the File drop-down menu.

[GENERAL]
CodePage=

As of version 2.31, experimental use only. If not set to anything, a default codepage of 850
is assumed.

[GENERAL]
StrictDateCheck=OFF | ON

When set to ON, Win-EQF* will verify that the QSO date is a valid calendar date before 
storing the QSO entry. If an invalid date is present, the user will be prompted whether to 
accept the date as-is or abort without storing the QSO entry. 

[GENERAL]
ImportPropMode=

As of version 2.32, if set to any non-zero value the PROP_MODE field found in some ADIF
files will be imported into the Win-EQF* mode field instead of the ADIF-supplied MODE 
field. 
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[CW KEYER]
WinKeySWSpeed=OFF | ON

When set to ON, Win-EQF* will store and retrieve the keyer speed from the Win-EQF.INI 
file, setting the WinKey speed accordingly upon program startup. Any potmeter speed 
change will be ignored. The feature is intended for those who are hooked up to a WinKey 
chip without hardware speed control. 

[LABELS]
ManagerPrint=ON | OFF

When set to ON, Win-EQF* will print QSL labels with the «VIA xxxxx» if a manager callsign
is filled in (MGR field in the logging screen). When set to OFF, the «VIA xxxxx» text will not
be printed. 

[LABELS]
DedicatedLabelPrinter=

When set to anything except a blank value, Win-EQF* will enable label printing using a 
dedicated label printer (such as the Brother QL-570) for label printing. 

Setting DedicatedLabelPrinter=QL-570-1 will make Win-EQF* look for a .INI file 
named QL-570-1.INI in the Win-EQF* folder.  The .INI file will contain the required 
parameters for the dedicated label printer in question. Please refer to section 17.8 for 
further details on how to configure the .INI file for a dedicated label printer. Do not include 
the «.INI» file extension in the above reference. 

NOTE: All print functions relating to the use of a dedicated label printer are completely 
independent of the other print routines in Win-EQF*. 

If you see an on-screen print preview when you expect your dedicated label printer to start 
printing, you are not printing using the print routine for the dedicated label printer. 

Please refer to sections   17.7   and   17.8   for details on how to set up your dedicated label   
printer for use with Win-EQF*.

The File > Print > Print QSL Labels menu item does currently not support printing of both 
QSL labels and address labels. 
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17.8.  Using a dedicated label printer

Win-EQF* includes support for a dedicated label printer, available from:

• The traditional <F7> ADDRESS/SWL/SQL LABEL print dialog
• The new <CTRL-P> keyboard shortcut key for immediate label print 
• The Print QSOs with P in QSL SENT menu item (File > Print > (...) )
• The <CTRL-F> Search function, when output directed to QSL labels 

The dedicated label printer will allow printing of address labels, QSL labels and SWL 
labels, depending on how the print routine is invoked. 

When printing a single QSL label with the dedicated label printer, Win-EQF* also suggests 
a revised QSL SENT value according to the following logic:

IF QSL SENT = P  OR  QSL SENT = N  THEN
IF QSL MANAGER = DIRECT  OR  QSL MANAGER = DCT  THEN

SET QSL SENT TO D  AFTER PRINTING LABEL
OTHERWISE

SET QSL SENT TO B  AFTER PRINTING LABEL

The modified QSL SENT value is highlighted. The modified QSO record is not saved until 
you press <F1>. Navigating to a different QSO record cancels the update of the QSL 
SENT field. As in previous versions of Win-EQF*, keyboard shortcuts <F8> and <F9> 
remain in force to allow quick updates to the QSL SENT and QSL RECEIVED fields.

When printing multiple labels with the dedicated label printer, you will be asked whether 
you prefer to update the QSL SENT value, and what value should replace the existing one.

17.8.1.  Setting up your dedicated label printer

Please follow the steps below to set up your dedicated label printer. The example shown 
here is based in the Brother QL-570 label printer, using the DK-11201 Standard Address 
Labels measuring 29mm x 90mm (the same product carries the DK-1201 name in the US).

1. Include a reference to your dedicated label printer in the WIN-EQF.INI file (please 
refer to section 17.7 for details – and note that you'll have to add this line to the 
WIN-EQF.INI file yourself). In the example provided in section 17.8.2, we'll assume 
that DedicatedLabelPrinter is set to a text value corresponding to 
QL-570-1.

2. Provide a label printer definition file according to the specifications in section 17.8.2.
The file should be placed in the main Win-EQF* program folder. Referring to (1) 
above, the example file name of the label printer definition file will be QL-570-1.INI. 
You can create/edit the .INI file with a text editor such as EditPad or Notepad.

3. Define the equipment codes to be used with this label printer / label type (section
17.8.3 refers).  
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17.8.2.  The dedicated label printer definition file

This example .INI file (QL-570-2.INI) is included with Win-EQF* and provides label setup 
for the Brother QL-570 label printer, using the DK-11201 / DK-1201 Standard Address 
Labels measuring 29mm x 90mm (1 1/7" x 3 1/2"). Other files will be made available as 
support for more label types is added. Feel free to mail your definition files to LA6VJA for 
distribution with future versions of Win-EQF*. 

Do not include the «note» column in the .INI file – rather, refer to the notes on the next 
page. 

Note (see next page)
[LABELSETUP]         (0)
PrinterName=Brother QL-570   (1)
LabelType=271   (2)
LabelOrientation=2  (2)
Column1X=30   (3)
Column2X=320   (3)
Column3X=670   (3)
XOffset1=120 (15)
XOffset2=110 (15)
XOffset3=110 (15)
XOffset4=150 (15)
Line1Y=5   (3)
Line2Y=61   (3)
Line3Y=109   (3)
Line4Y=157   (3)
Line5Y=215   (3)
Line6Y=265   (3)
BoxX1=0   (3)
BoxY1=0   (3)
BoxX2=980   (3)
BoxY2=305   (3)
BoxCorners=20   (4)
LineX1=0   (3)
LineY1=210   (3)
LineX2=980   (3)
LineY2=210   (3)
FontName_Callsign=Arial   (5)
FontSize_Callsign=12   (5)
FontAttr_Callsign=3   (6)
FontName_QSODataLabels=Arial    (7)
FontSize_QSODataLabels=10   (7)
FontAttr_QSODataLabels=1   (6)
FontName_QSOData=Arial   (8)
FontSize_QSOData=10   (8)
FontAttr_QSOData=0   (6)
FontName_Comment=Arial   (9)
FontSize_Comment=10  (9)
FontAttr_Comment=0   (6)
FontName_PrintedBy=Arial  (10)
FontSize_PrintedBy=6  (10)
FontAttr_PrintedBy=0   (6)
Text_QSLReceived=TNX QSO es 73 DE %U. TNX QSL.   ++  (11)
Text_QSLNotReceived=TNX QSO es 73 DE %U. PSE QSL.   ++  (12)
Text_SWLCard=TNX SWL RPRT. 73 DE %U.  (13)
Text_Alternate=Please visit my web page - http://www.qsl.net/la6vja (14)
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Notes:

(0)  Start any comment lines with a semicolon (;). [LABELSETUP] must be present.
(1)  Printer name, exactly as it appears in the Windows Control panel.
(2)  Label type, as recognized by your label printer.

Orientation; 1 = portrait, 2 = landscape
(3)  Refer to illustration below.
(4)  Percentage courner roundness; 0=square, 20=pleasant-looking corner.
(5)  Font name and size for the callsign of the station worked.
(6)  Font attribute; 0=none, 1=bold, 2=italic, 4=underline, 8=strikeout

(add numbers to combine; a font attribute value of 3 indicates bold italic).
(7)  Font name and size for fixed text («MODE», «UTC», etc) and first line of address labels.
(8)  Font name and size for actual QSO data and lines 2-5 of address labels. 
(9)  Font name and size for label comment. 
(10) Font name and size for «Printed by Win-EQF*» (only printed if File > Print > Label Options > 

Allow Win-EQF* to print «Printed by Win-EQF*...» on QSL/SWL labels is checked) or 
alternate text (refer to (14) below).

(11) Standard label text for QSOs where QSL SENT=P and QSL RECEIVED=Y/A/C/M.
(Macros are available, refer to section 17.4). 

(12) Standard label text for QSOs where QSL SENT=P and QSL RECEIVED=N.
(Macros are available, refer to section 17.4). 

(13) Standard label text for SWL label. (Macros are  available). 
(14) Alternate text for the last line of text – unless you want to support Win-EQF* by printing the 

«Printed by Win-EQF*...» text. You may as well leave this line blank.
(15) Offset from Column1X, Column2X and Column3X to X- position for start of printing QSO 

data.
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 FontSize_Callsign
 FontAttr_Callsign
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Column3X
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 FontName_QSODataLabels
 FontSize_QSODataLabels
 FontAttr_QSODataLabels

 FontName_QSOData
 FontSize_QSOData
 FontAttr_QSOData

 FontName_Comment
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 FontName_PrintedBy
 FontSize_PrintedBy
 FontAttr_PrintedBy
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LineX2
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BoxCorners

 Line1Y, Line2Y,   
 Line3Y, Line4Y, 
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 Vertical position  
 of text lines 1-6.  Text_QSLReceived

 Text_QSLNotReceived

XOffset1

XOffset2

XOffset3

XOffset4



The [MULTILABELSETUP] section contains additional information for labels holding 
multiple QSO data lines. The dedicated label printer routine supports up to three lines of 
QSO data per label. 

Note (see next page)
[MULTILABELSETUP]         (0)
Column1X=30   
Column2X=310   
Column3X=440   
Column4X=650   
Column5X=800   (1)
Line1Y=5   
Line2Y=66   
Line3Y=114   
Line4Y=162   
Line5Y=210   
Line6Y=263   
BoxX1=0   
BoxY1=0   
BoxX2=980    
BoxY2=305     
BoxCorners=20    
LineX1=0    (2)
LineY1=64    (2)
LineX2=980    (2)
LineY2=64    (2)
FontName_MultiQSOData=Arial  (3)
FontSize_MultiQSOData=10  (3)
FontAttr_MultiQSOData=0  (3) 

The MULTILABELSETUP follows the same logic as the LABELSETUP. 

Notes:

(0) If the MULTILABELSETUP section is not present in the INI file for the dedicated label printer,
the default values as shown above will be applied. Updating the INI file with custom values 
will override the default values. Also note that several properties for multi-QSO labels are 
adjusted by changing the values in the LABELSETUP section.

(1) Line1Y, Line2Y, Line3Y, etc. represent the vertical position of TEXT LINES 1-6.
(2) (LineX1, LineY1) and (LineX2, LineY2) represent the coordinates of  the graphical line 

between the callsign and the QSO data section.
(3) The Fontxxxx_MultiQSOData properties apply to lines 2, 3, 4 and 5. BOLD is always added

to the header line font attribute on line 2 (simple math can remove the BOLD formatting!)
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17.8.3.  Equipment codes for use with the dedicated label printer

In order to automate the QSL printing process as much as possible, the concept of 
equipment codes was introduced in Win-EQF* version 2.10. Use of equipment codes 
applies only to labels printed with a dedicated label printer. 

As seen on the label example on the previous page, both rig name (FT-5000DX) and 
antenna description (DIPOLE) are printed on the QSL label. This information is not stored 
in the Win-EQF* log file, rather the TRACK field should contain a value indicating a 
specified equipment configuration. 

The details for a given equipment code should be detailed in the file EQUIPMENT.INI, 
located in the Win-EQF* program folder. The EQUIPMENT.INI file can be edited with the 
included Win-EQF* equipment editor (EQ-ED.EXE) or with a text editor such as EditPad or
Notepad. If the EQUIPMENT.INI file does not exist or details for a given equipment code 
are not provided, the RIG and/or ANT fields on the label will be left blank.

Although not required, the TRACK field should be renamed to reflect its use (e.g. «EQPT 
CODE»). This can easily be achieved by selecting Setup > Options > Custom Log Fields. 
The most-used equipment code can be provided as a default value in Setup > Options > 
Default Reports and Values.
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Although you are free to define your own RIG and ANT values, please keep
in mind that there's limited printing space available on each label – there is 
no automatic protection against printing text that is «too long».

Refers to equipment 
code 76001 as detailed 
below.

The Win-EQF* equipment editor 
(EQ-ED.EXE) is a utility which 
lets you edit the 
EQUIPMENT.INI file in a user-
friendly manner. 

If you prefer to manually edit the 
EQUIPMENT.INI file with a text 
editor, the format is as follows:

[76001]
RIG=IC-7600
ANT=DIPOLE
INFO=Example entry #1

[5902]
RIG=TS-590S
ANT=9el Yagi
INFO=Example entry #2

http://www.editpadpro.com/cgi-bin/affref.pl?aff=torkelmj


17.9.  Win-EQF* to ADIF mode mappings

When a Win-EQF* logbook is exported to the ADIF format, the following mode designators
will be recognized – and, if needed, mapped to their ADIF equivalents. 

17.9.1.  Recognized mode designators

Win-EQF* mode ADIF mode
*SB, A3J, J3 = SSB
F3, F2 = FM
A1, CW = CW
MTTY, FSK = RTTY
PSK12 = PSK125
CHIP1 = CHIP128
CHIP6 = CHIP64
FMHEL = FMHELL
DOMIN = DOMINO
HELL8 = HELL80
BPSK, PSK, PSK3 = PSK31
MFSK, MFSK1 = MFSK16
THRO = THRB
OLIV = OLIVIA
PSK4 = PSK441
FSK4 = FSK441
QPSK3 = QPSK31
QPSK6 = QPSK63
QPSK1 = QPSK125
CONT = CONTESTI

17.9.2.  Other recognized modes – no mode mapping taking place

AM, ASCI, ATV, CLO, DSTAR, FAX, FM, FSK31, FT8, GTOR, HELL, HFSK, ISCAT, JT44, 
JT65, JT65A, JT6M, JT9, JT9-1, MFSK8, MT63, PAC, PAC2, PAC3, PAX, PAX2, PCW, 
PKT, PSK2K, PSK31, PSK41, PSK63, Q15, RTTY, SSTV, T10, THOR, THRB, THRBX, TOR, 
VOI. 
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17.10.  The command-line BACKUP utility

Starting with version 2.17, Win-EQF* includes a command-line BACKUP utility. This stand-
alone program, called BACKUP.EXE, is not really required by the casual user, as backups 
can be performed via the File > Backup logbook menu item. 

The command-line BACKUP utility is intended for those users who desire to run a batch 
job creating an entirely new backup archive – say upon each system shutdown. With a 
little tweaking, most Windows systems can be configured to automatically run a shutdown 
script which may be used to backup your Win-EQF* log(s) to a flash drive or a remote 
network drive (such as DropBox). Please refer to the Win-EQF* online FAQ for details.

The BACKUP utility takes one or  two arguments at the command line, namely the logbook
to be backed up – and optionally the path where the resulting ZIP archive is to be stored. 
If no outPath is specified, the Win-EQF* program directory will be used (not 
recommended). The BACKUP has to be invoked from the Win-EQF* program folder, and it
is only able to backup logbook files residing in the ..\LOGS subfolder. 

If your log is called CONTEST.LOG, simply issue the command BACKUP CONTEST (omit 
the .LOG file extension) at the command prompt – and your precious QSO data, along 
with award files, Win-EQF* program settings, etc. will be backed up to a new ZIP archive 
called CONTEST_yyyymmdd_hhmmss.ZIP  –  where the yyyymmdd_hhmmss 
corresponds to the time when the backup utility was invoked. 

The BACKUP utility returns ERRORLEVEL 0 if the backup was successful or   
ERRORLEVEL > 0 if the backup job was not properly carried out. 

With a little experimenting, anyone can use the command-line BACKUP utility and a batch 
file for automated logbook backups. 
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Quit Win-EQF* before running BACKUP.EXE.

Do not run BACKUP.EXE from Windows' «Run» dialog, as there will only 
be a brief flicker of your screen when the program starts and quits again.

http://www.dropbox.com/


18.  Troubleshooting, online peer help forum

Always make backup of your logfiles before attempting any advanced troubleshooting. 

If the program locks up and you're unable to restart it, try deleting the WIN-EQF.INI file 
residing in the Win-EQF* program folder and then restart Win-EQF*. All your Win-EQF* 
program settings will be lost. Refer to section 6.2 for details on how to restore your 
program settings.

Do not email LA6VJA for program support. Win-EQF* is officially QRT, as are all earlier 
support options. 

Please refer to section 19.2 for contact information. 

18.1.  Program updates («program patches»)

Win-EQF* program updates («patches») are available from the downloads section of the 
Win-EQF* website.  
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19.  Credits, etc.

19.1.  Win-EQF*,  Win-EQF  and  Log-EQF

Win-EQF*  is based on Win-EQF v. 1.94S by Tom Dandrea, N3EQF. 
Log-EQF, also by N3EQF, is QRT, as the MS-DOS days are long gone. 

Please refer to the HISTORY.TXT file for further details (Help > History of revisions).

19.2.  Contact information

Win-EQF*  is maintained by Torkel M. Jodalen, LA6VJA.

Torkel M. Jodalen, LA6VJA
Gv. 71
NO-1515 Moss
Norway

Online peer help forum hosted by Google Groups:
https://groups.google.com/forum/#!forum/win-eqf 
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19.3.  Copyright, software license, donationware

Win-EQF* is Copyright © by Torkel M. Jodalen, LA6VJA, 2010 - 2019. 

The software license is available from the Help > Software license menu.  

Please note that Win-EQF* is officially QRT.
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