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Introduction

What is WIRES-X?

WIRES (Wide-coverage Internet Repeater Enhancement System) is an Internet communication system which expands the range of
amateur radio communication.

WIRES-X uses local nodes (stations connected to the Internet via PCs) as access points to relay communications of conventional
amateur radio stations. Mobile stations using WIRES-X can communicate with amateur stations all over the world by using a local
node operating within an amateur band.

WIRES-X supports the new C4FM digital communications mode, enabling C4FM digital signals to be repeated without deterioration
of the communication quality. In addition, several new functions making use of digital formats are also made available.
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@ Features

e Supports C4FM digital communications

« Adopted the user ID system using alphanumeric characters

e Supports user ID search and connection functions using the digital communication system

« Stores and reads digital data such as text, images and audio data (News function)

« Allows establishing a dedicated channel to search a local node (Preset-search-channel function)

« Repeats signals from stations operating in the GM (Group Monitoring) function

e Supports FM analog communications similar to WIRES-II (access with a DTMF command)

< Allows communications between C4FM digital stations and FM analog stations via WIERS-X

« More useful and additional functions when compared to WIRES-II:
The connection kit (HRI-200) and your PC can be connected with a USB cable. Power the device from the PC through the USB
connection. Installation is completed in a few simple steps.
The connection kit (HRI-200) has a built-in USB audio device that optimizes the analog audio level and sound quality.
The kit is equipped with the port check function to verify the Internet connection status, i.e. port opening status.

Caution

Since the WIRES-X and the WIRES-II are different network systems, connections or communications are not possible between these two systems.




Introduction

What is WIRES-X?

] How WIRES-X works
The WIRES-X system is composed of the following components:

* WIRES-X server
YAESU manages and operates the WIRES-X server for Internet connection of the WIRES-X system and for managing users
(nodes).
* WIRES-X nodes
This refers to stations which serve as access points and are connected to the Internet through use of a PC and a WIRES-X
connection kit.
The customer selects and sets up either a C4FM digital operating station or an FM analog operating station.
A node also enables the user to open and operate a communication space (room) that can connect simultaneously with
multiple nodes.
Also, if a digital transceiver is used, the users can utilize a data exchange feature (News function) with both nodes and rooms.
» Station (mobile or fixed)
Stations may accesses a local node within communication range and establish contacts with stations worldwide via WIRES-X
nodes on the Internet.
» Adigital transceiver compatible with WIRES-X is required in order to access a C4FM digital operating node station.
* A FM analog transceiver capable of transmitting DTFM signals is required in order to access an analog FM operating node
station.

i d
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As long as local nodes
connect to the Internet, stations
can communicate each other
when stations connect to a
local node

With the WIRES-X system, voice communication is carried out in the following manner:

1 Setup an amateur radio station and WIRES-X node

2 Use a mobile or fixed station to search for a node station

3 The mobile or fixed station indicates a connectable destination on the Internet and establishes a connection

4 The mobile or fixed station transmits an audio voice signal

5 The WIRES-X node receives the transmission and repeats it to the connected destination node

6 The connected destination node transmits the repeated data by means of the amateur radio transceiver

7 The mobile or fixed station receiving on the channel of the connected destination node station, receives the data
Tip

For details on how to use WIRES-X with a mobile or a fixed station, refer to the YAESU product (FTM-400DR/DE, FT1DR/DE) WIRES-X Edition Instruction
Manual (downloadable from the YAESU website).
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What is WIRES-X?

Opening a WIRES-X node station

[ Establishing a WIRES-X node station
Obtain the following:

@ Transceiver

* To set up a C4FM digital node station
C4FM digital transceiver (FTM-400DR (as of June 2014)) with a 10-pin Mini-DIN data

e To set up an FM analog node station
Either a C4FM digital transceiver with a 10-pin Mini-DIN data port, or an FM analog transceiver (use of a FTM-400DR is
recommended (as of June 2014)) with a 6-pin Mini-DIN data port

« Station-related components such as an antenna, power source, etc

®PC
* OS: Microsoft Windows Vista 7/8/8.1
e Processor Clock Frequency: 2.0 GHz or faster
« HDD: 1 GB or more of available space
¢ RAM: 2 GB or more
e USB port: Full-speed USB
 Display resolution: 1366 x 768 or higher
16-bit high color or higher (32-bit true color is recommended)
¢ LAN port: 100BASE-TX/1000BASE-T

@ Internet connection
* ADSL 8 Mbps or faster (high-speed connection recommended)
* Global IP address (dynamic or static address usable)
A unique IP address is necessary for each WIRES node
« All of the following 6 UDP (user datagram protocol) ports must be connectable:
46100, 46110, 46112, 46114, 46120 and 46122
* When using a router: a network address and port translation (NAPT) is necessary
* One of the TCP ports must be connectable (when using the remote control function)
» When using a router: a network address and port translation (NAPT) is necessary

Cautions
@ \When running a firewall on your router, it is necessary to open the above ports to allow communication with the WIRES-X server.
® \When using an internet connection for multiple concurrent applications, you may experience audio interruptions or an unstable connection with
WIRES-X.

@® WIRES-X connection kit
This product

l Opening and running a WIRES-X node station
Perform the following procedures.

@ Register the node with the WIRES-X server (apply to obtain an ID number)
Register the WIRES-X node with YAESU. Once registration is completed, you will be issued an ID number from YAESU. For details,
refer to page 9.

@ WIRES-X software installation
Use the supplied CD-R to install the software onto your PC. For details, refer to page 13.
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About WIRES-X Connection Kit

Before use

The WIRES-X software can be used only by the purchaser under the end-user license agreement.
Specifications, functions, contents and information of this manual are subject to change without notice.

WIRES™ is a trademark of YAESU MUSEN.

Microsoft®, Windows® and Windows Vista® are either registered trademarks or trademarks of Microsoft Corporation in the United
States and/or other countries.

All other product and company names mentioned in this manual are trademarks or registered trademarks of their respective holders.

Caution
WIRES-X software is protected by copyright law and international copyright treaties. Unauthorized reproduction or distribution of this software and this
manual, whether full or partial, is strictly prohibited.

Safety precautions (make sure to read these)

Note beforehand that the company shall not be liable for any damages suffered by the customer or any third parties in using this
product, or for any failures and faults that occur during the use or misuse of this product, unless otherwise provided for under the
law.

Type and meaning of the marks

A DA NG ER This symbol indicates the possibility of death or serious injury being inflicted on the user and the
surrounding people when these instructions are ignored and the product is mishandled.

é WARNI NG This symbol indicates the possibility of death or serious injury being inflicted on the user and the
surrounding people when these instructions are ignored and the product is misused.

& CAUTI ON This symbol indicates the possibility of physical impediments occurring or impediments being inflicted
on the user and the surrounding people when these instructions are ignored and the product is misused.

Type and meaning of symbols

® Prohibited actions, these must be avoided in order to use this radio safely.
For example, ® signifies that disassembly is prohibited.

o Precautions that must be adhered to in order to use this radio safely. For example, % signifies that the power supply is
to be disconnected.

T TR RN R & DANGER T e e e

Do not use the device in “regions or aircraft and vehicles Do not use this device where flammable gases occur.
® where its use is prohibited” such as in hospitals and Doing so may result in fire and explosion.
airplanes.

This may impact the operation of electronic and medical devices.
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ut WIRES-X Connection Kit

T e e e e e e e e e e e e ey &WARN'NG e e e e

voltage.

® Do not use voltages other than the specified power supply
Doing so may result in fire and electric shock.

Do not dismantle or modify the device.
This may result in injury, electric shock or equipment failure.

N

Do not pull on the cable when plugging and unplugging the
connection cables.

Hold the plug or connector when unplugging. Tugging on the
cable may result in fire, electric shock or equipment failure.

Do not handle the plug and connector etc. with wet hands.
This may result in injury, electric shock or equipment failure.

If smoke or an unusual odor comes from the device, turn off
your PC connected to the device and unplug the connection
cable.

This may indicate a fire, liquid leak, overheating, damage,
ignition or equipment failure. Please contact Yaesu Technical
Support or the retail store where you purchased the device.

O

Do not use the device when the connection cables are
damaged, or when the connector cannot be plugged in
tightly.

Please contact Yaesu Technical Support or the retail store where
you purchased the device as this may result in fire, electric
shock or equipment failure.

O

Do not allow metallic objects such as wires, or liquids such
as water to get inside the product.
This may result in fire, electric shock or equipment failure.

Do not place the device in areas that may get wet easily
(e.g. near a humidifier).
This may result in fire, electric shock or equipment failure.

9,

Do not bend, twist, pull, heat and modify the connection
® cables in an unreasonable manner.

The cables may be cut or damaged and result in fire, electric

shock or equipment failure.

O

Refrain from using headphones and earphones at a loud
volume.

Continuous exposure to loud volumes may result in hearing
impairment.

<

If there is thunder or lightning, turn off the PC connected to
the device and remove the power plug from the wall outlet.
This may result in fire, electric shock or equipment failure.

T e e e e e e e e e e e e e e A CAUTION LTt e e e e e e e

Do not place this product near a heating appliance or in a
location exposed to direct sunlight.
This may result in deformation and discoloration.

Do not place heavy objects on top of the connection cables.
The connection cables may be damaged, resulting in fire or
electric shock.

Do not place this product in an environment of dust and
humidity.
Doing so may result in fire or equipment failure.

Do not operate the device near aradio or TV.
This may result in electromagnetic interference.

Do not wipe the case using thinner and benzene etc.
Use only a soft dry cloth to wipe stains from the case.

When the device will not be used for along period of time,

Disconnecting the power cable may prevent electrical damage,
fire or overheating.

Do not use optional products other than those specified by
Yaesu company.

Use of non-specified products may result in equipment failure or
damage.

Do not throw or subject the device to strong impact forces.
This may result in equipment failure.

Do not place the device on an unsteady or sloping surface,
or in alocation where there is strong vibration.

The device may fall over or drop, resulting in fire, injury or
equipment failure.

Do not place magnetic cards or video tapes near this
device.
The data on the cash card or video tape etc. may be erased.

Do not stand on top of the product; do not place heavy
objects on top or insert objects inside it.
This may result in damage or equipment failure.

Keep out of the reach of small children.
Mishandling this device may result in injuries to children.

% unplug the connection cable for safety.

N ARARN G %

Do not open the case of the product.
This may result in injury, electric shock or equipment failure.
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About WIRES-X Connection Kit

Package contents

Please confirm that the package contains the following items. If any items are missing, please contact your dealer.

* HRI-200 unit

* USB cable (type A - type B)

e Mini-DIN 10 pin to 10 pin data cable CT-174
¢ Mini-DIN 10 pin to 6 pin data cable CT-175
¢ WIRES-X software Setup disk (CD-R)

e WIRES-X User Registration Guide

e Warranty Card

[HRI-200 unit]

Option

e CT-174........ Mini-DIN 10 pin to 10 pin data cable
e CT-175........ Mini-DIN 10 pin to 6 pin data cable

About This Manual

e The information in this manual is written specifically for the Windows 7 OS.
Depending on your OS version, the naming that appears in the provided screenshots and in various parts of the screen, as well as
terminology indicating functions and operations (such as “click”) may differ.

e The following notations are used throughout this manual.
[GM], [ClOSE] weeiiieeeiiiee et Indicate the device keys and switches or buttons on the PC screen.
“Setting”, “Basic Operational Information”............ Indicate the headings and menu selection item names on the PC screen.

« Please be aware that the contents of this manual, including the illustrations, may be different from the product due to product
upgrades.
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Registration with the WIRES-X Server (applying to obtain an ID number)

=

Access the WIRES-X website (https://www.yaesu.com/jp/en/wires-x/index.php)

Click “New Member Registration”

3 Input your email address and submit it

You will promptly receive an email with an address for the website to complete your member registration.
Visit the website and select “Apply for WIRES-X new ID (membership registration)”

5 Click [I Agree] on the “WIRES END-USER LICENSE AGREEMENT” screen

6 Fill in the essential fields and submit

Once registration is completed, you will receive an email containing further details about obtaining an ID.
It takes 2-3 business days for registration to be processed.

N

SN

Caution

If YAESU MUSEN management judges, in the future, that technological advancements or regulatory changes make it unfeasible for YAESU to continue
hosting the WIRES server, it may be necessary to discontinue the management of the WIRES server.
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Connecting Devices

HRI-200 interface box

l Front panel

Lo —

POWER

HRI-200
@ Wide-ierage Internet Repeater Enhancement System @

® POWER indicator
Lights green when the power is on.

l Rear panel

RADOZ - RADOS LI ©)
Moug @ | @ I
7 | =—

@® MONITOR jack

Connecting an earphone or speaker plug allows monitoring the sound transmitted by the node.
@ RADIO 2 jack (Only for C4FM digital operation)

Connect the plug of a 10 pin to 10 pin Mini-DIN cable. Use to connect a C4FM compatible digital transceiver for preset search
channels.

® RADIO 1 jack

Connect the 10 pin plug side of a 10 pin to 10 pin Mini-DIN cable (for C4FM compatible digital transceivers) or a 10 pin to 6 pin
Mini-DIN cable (for FM analog transceivers).

@ USB jack
Connect the supplied USB cable type B plug. Use to connect to a PC.

L2 w7 o7 = 2 - 10
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Connecting Devices

Connecting HRI-200 to a PC

LAN cable

(sold separately)
(———— = To the Internet

HRI-200
(rear panel)

plug

USB cable
(supplied with
HRI-200)

When the HRI-200 is connected to the PC properly, the HRI-200 will turn on automatically when the PC is turned on.

Tip

When using a router to connect the PC to the Internet, refer to the instruction manual supplied with the router for information about attaching the PC to the
router, and the router to the Internet using LAN cables.

Also, refer to the instruction manual supplied with your router to perform the initial router configuration. Users generally access the IP address of the router
using a web browser to configure various settings on the displayed setup screen.

| o w7 o7 = - 11
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Connecting Devices

Connecting HRI-200 to transceivers

Cautions

® Turn off the transceiver before connecting cables.
® Provide a DC 13.8 V transceiver power supply separately.

@® When operating with a transceiver

C4FM digital transcelver
(such as FTM-400DR)

Coaxial cable
(sold separately)

FM analog transceiver w
(such as FT-8900) ‘

[
To antenna 2j

Coaxial cable
(sold separately)

@® When operating with 2 transceivers

C4FM digital transceiver {1
for preset search channels || | \§
(such as FTM-400DR)

To antenna 3j

Coaxial cable
(sold separately)

C4FM digital transceiver
for operation channels
(such as FTM-400DR)

Coaxial cable
(sold separately)

Tips

L0

l [\ 157
To antenna 3j

iG]

il

HRI-200
(rear panel)

Mini-DIN digital cable
(supplied)

Type B
plug

S = A 1)

X ToaPC
USB cable
(supplied)

HRI-200

Mini-DIN digital cable
(supplied)

A (rear panel)
|

X ToaPC
USB cable
(supplied)

HRI-200
(rear panel)

Mini-DIN digital cable
(such as CT-174)

e

[V

7

Mini-DIN digital cable
(supplied)

X ToaPC
USB cable
(supplied)

* When using an FM analog transceiver, set the data communication port rate to 1,200bps on the transceiver. For details, refer to the instruction manual

supplied with the transceiver.

* When using a YAESU FTM-400DR/DE transceiver as a node, turn on the transceiver while pressing [D/X] and [GM] keys. This sets the transceiver to the
connection-only mode, and menu settings including the port rate setting will not be required. [HRI-200] will appear on the FTM-400DR/DE screen.

12




Preparation

Installing WIRES-X Software

l Installing a USB device driver for HRI-200

1 Start up the PC, then use an administrator authorized user account to log in

When another application opens, close it before going to the next step.

2 Browse the supplied CD-R to find and execute the “Install.exe” file

The “WIRES-X installer” window will appear.
3 Click [HRI-200 Device Driver Setup]

The “Command Prompt” window will appear and the USB
device drive setup will start.

jifall If the “Connect HRI-200 to USB.” message dialog box appears,
reconnect the HRI-200 USB cable to the USB port, then click [OK].

4 If the “Windows security Alert” window appears, click [Install]
Setup will start.
When setup completes, the “Ready to use the device” pop-up
message will appear, then the “Command Prompt” window will
close.

J] Installing WIRES-X software

1 Browse the supplied CD-R and execute the “Install.exe” file
The “WIRES-X installer” window will appear.
2 Click [WIRES-X Software Setup]

The “Welcome to the WIRES-X Setup Wizard” window will appear.

3 Click [Next]
The “License” window will appear.

4 Put a check-mark in the “I accept the terms in the License
Agreement” check box, then click [Next]
The “Destination Folder” window will appear.

jifel If you do not put a check-mark in the “I accept the terms in the License
Agreement” check box, installation will abort.

HRAL200 Device Driver Selup

Drlver version - 1.000

WIRES-® Software Setup

Refer to folder

Saftware veraion - 1.070{Englizh]

Would you like to install this device software?

Mame: YAESU MUSEN CO,, LTD. Ports (COM & LPT)
= 3 Publisher: YAESU MUSEN CO., LTD.

Always trust software from "YAESU MUSEN CO,, ‘ [ Install ]) Don't Install i
LTD.".

@ You should only install driver software from publishers you trust. How can [ decide which
device software is safe to install?

Welcome to the WIRES-X Setup Wizard

The Setup Wimard val instal V¥IRES X on your computer.
Chck et bo conbinue or Cancel to exit the Setup Wizard.

e =
|| End-User Licensa Agreement
Please read the following license agreement carefully

WIRES END-USER LICENIE AGREEMENT =

IMPORT ANT -READ CAREFULLY: This End-User License
Agreement (“EULA") is a legal agreement between vou (either
an individual or a single entity) and YAESU MUSEN GO, LTD

([ Japan) (hereinafter referred to as " YAESU MUSEN") far the
WIRES computer software [ Software”). By indicating your
agreement at the end of this document, or exercising your rights
to make and use copies of the SOFTWARE, you agree to ke
bound by the terms of this EULA. I you do not agree to the
terms of this EULA, you may not use the SOFTWARE

B e ) [oa

13
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Installing WIRES-X Software

5 Confirm the destination where the WIRES-X software will install .
and click [Next] Destination Folder

This setup program val instal the WIRES-X n the foliowng folder. -
The “Ready to install WIRES-X" window will appear. Vo canchocae ot s sl e, WIRES-x by ek [l st sz

jllal If you put a check-mark in the “Enable WIRES-X Auto Start.” check
box, the WIRES-X software will run automatically when Windows

starts. ] Enabie WIRES-Y Auto Start.

Even when the WIRES-X software is terminated for some reason, it e e

will reboot automatically. [Cs\progrem Ples ee] raESLMISENWIRES %
| e, |

| gk |[Thew ] [ concd

6 Click [Install]

Program installation will start. Reatly to mstall WIRES-X .
« To confirm or change the installation setting, click [Back].
« To exit the wizard, click [Cancel]. hck Tratal b begin the instaliin, Chck Badk T reviem or change any of your

instakation settings. Chok Cancsl o et the vazard.

When installation completes, the “Completed the WIRES-X
Setup Wizard” window will appear.

Installing WIRES-X .

the Sehp L WIRES-.

Status: Copying new files

7 Click [Finish]

The “Completed the WIRES-X Setup Wizard” window will close. i e s
When WIRES-X software installation has been completed
properly, the [Wires-X] icon will appear on the Windows itk the Fish bution t ext the Sz Vizard,
desktop.

(e (==

8 Click [Close] in the “WIRES-X installer” window

HRE200 Device Drlver Setup

Drlver version - 1.000

WIRES¥ Software Sctup

Refer to folder

Saftware veraion - 1.070{Englizh]

| o w7 o7 = - 14
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Preparing an Internet Environment

Since the protocol UDP (user datagram protocol) is used for WIRES-X communications via the Internet, some menu settings are
required depending on the Internet connection method.

Setting the PC and the router

] Why is the setting required?

@® Opening communication port

The WIRES-X server communicates with the PC used as a node station via specified ports (46100, 46110, 46112, 46114, 46120 and
46122).

When using a router to connect the PC to the Internet, the UDP port must go through the router as well; however, communications
using these ports are generally prohibited on commercially available routers in the default setting.

Therefore, if you are using a router, make sure that the UDP ports are “open” for passing UDP ftraffic.

Tip
If you do not use a router, this setting is not required. In this case, after installing the WIRES-X software, perform the internet access permission setting
(See page 20) to use WIRES-X immediately.

@ Assigning a static IP address

Generally, the DHCP (Dynamic Host Configuration Protocol) function of the router assigns an IP address automatically because of
the Internet connection setting on Windows PCs by default. In this setting, every time you start the PC, a new IP address may be
assigned.

If a new IP address is assigned automatically to the node PC when starting the PC, the address may be different from the one
specified on the router. It disables communications with the WIRES-X server.

On the other hand, when ports are open on the router, the communication destination of the port (a PC) is specified with an IP
address.

To enable communications, assign an IP address to the node PC and specify this address when opening ports on the router.

J] Setting an IP address on the PC

@ Selecting an IP address
The IP address set on the node PC differs depending on the router.
The steps are shown as follows:

1 Click the Windows Start button
2 Click [Control Panel]
3 Click [Network and Internet], then [Network and Sharing Center] ] T |

Conticd Fare Hame
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Preparing an Internet Environment

4 Click [Local Area Connection]

Depending on the OS or connection environment, “Ethernet” may

appear.

The “Local Area Connection Status” dialog box will appear.

5 Click [Details]

The “Network Connection Details” dialog box will appear.

6 Write down the “IPv4 Address” and “IPv4 Subnet Mask” values
The “IPv4 Address” value is the IP address you set on the PC.

7 Click [Close]

The “Local Area Connection Properties” dialog box will appear

again.
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Windows Frawsll
1) Local Area Connection Status e
General
Connection
IPv4 Connectivity: Internet
IPv6 Connectivity: No Internet access
I Media State: Enabled
| Duration: 01:18:27
Speed: 100.0 Mbps

-
Sent — &' —  Recsived !

Bytes: oM | 154,928,802

[ Epropertes | [ Gpsable || cogrose |

.
Metwork Connection Details =

7\

Network Connection Details:

Property Value

Connection-speciic DN

Description Intel(R) 82578DM Gigabit Network Conne
Physical Address AERTHEIET

|Pv4 Address 19216802

Pv4 Subnet Mask 255.255.255.0

Lea: ! 12,2014 1:10:51 FM
Lease Expires Sunday. July 13, 2014 2:24.29 PM

|Pv4 Default Gateway 152.168.0.1

IPv4 DHCP Server 192.168.0.1

IPv4 DNS Server 192.168.0.1

IPv4 WINS Server

NetBIOS over Tepip En...  Yes

Link4ocal IPv6 Address fe80::1cbf-97b2:1628:2ec8% 10

IPv6 Default Gateway

IPvE DNS Server

<[ m ] »
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® Changing the IP address

1 Inthe “Local Area Connection Status” dialog box, click B Local Area Connection Stanes ]
[Properties] General |
The “Local Area Connection Properties” dialog box will appear. Cennection
IPv4 Connectivity: Internet
1Pv6 Connectivity: No Internet access
(¥ Media State: Enabled
Duration: 01:20:07
! Speed: 100.0 Mbps |
| i
Activity
W Sent — | Received Ll
.
| Bytes: 40472 | 154,929,862
I i
( [@Bmm]/[)@m J [ agroze ]
2 Select “Internet Protocol Version 4 (TCP/IPv4)”, then click R A G )
[Properties] MNetwarking |
The Internet protocol property setting dialog box will appear. Cennec usng:
‘ & Intel(R) 82578DM Gigabit Network Connection ‘
This connection uses the following tems:
% Client for Microsoft Networks i
2510305 Packet Scheduler
45} File and Printer Sharing for Microsoft Networks
& Intemet Protocal Version 6 (TCP/IPVE) i
Intemet Protocol Version 4 (TCP/IPv4)
& Link-Layer Topelogy Discovery Mapper 1/O Driver
. Link-Layer Topology Discovery Responder fl
7
Install... [ nnsal [ Properies
Description
Transmission Control Protocal/Intemet Protocal. The default
wide area network protocol that provides communication
across diverse interconnected networks.
i
3 Select “Use the following IP address” [ Intemet Protocol Version 4 (TCPAIPvA) Propertics S ==
4 Enter the IP address you wrote down in step 6 of “Selecting an Genera
IP address” o ooty Coher e o mee 2 ek Yo i St
« N for the appropriate TP settings.
5 Enter “255.255.255.0” as the sub-net mask address
i Automatically
6 Enter the router IP address as the default gateway address i < folowing TP accr
7 Enter the router IP address as the priority DNS server address | et
Default gateway:

| Obtain DNS server address automatically
@ Usg the following DNS server addresses:
Preferred DNS server:

Alternate DNS server:

[C] validate settings upen exit E——

o ][ o |

8 Click [OK] and [Close] in each dialog box

Tips
* The ddd part of an IP address (aaa.bbb.ccc.ddd.) can be set depending on the router range. See the router setup screen.
» When connecting several devices to the router, make sure the IP addresses do not overlap with each other.

J] Opening the router ports

First, refer to the instruction manual supplied with the router to make sure the router has the UPnP (Universal Plug and Play)
function.

On the router with the UPnP function, ports can be opened with the WIRES-X software.

On the router without the UPnP function, ports must be opened from the router setup screen.

| o w7 o7 = - 17



Preparation

Preparing an Internet Environment

In case you cannot open ports using the WIRES-X software on the router with the UPnP function, open ports from the router setup
screen.

@® When using a router without the UPnP function
In advance, in the “NAT” or “Port mapping” setting on the router, set the address in “Setting an IP address on the PC” (page 15)
as the LAN address and register the following 6 ports:

46100, 46110, 46112, 46114, 46120 and 46122 (UDP ports)

For the detailed procedure, refer to the instruction manual supplied with your device.

@® When using a router with the UPnP function

1 On the router setup screen, make sure that the UPnP function is enabled on the router
For details, refer to the instruction manual supplied with the router.
2 On the Windows desktop, double-click the [Wires-X] icon
The WIRES-X software starts.
The software can also be started by clicking the Windows Start button, then “Wires-X".
Then, the Internet security alert will appear depending on the settings of Windows and the firewall software (refer to “Setting the
Internet access security” (page 20) for details).
3 Click [Allow access]
Depending on the OS or firewall software, click [Unblock] instead.
The “WIRES ID Activation” window will appear.

4 Click [Port check] WiRes 1D Activation | —
The “Port check” window will appear. Serial Wo_ omME 10 Dser T Catisign
— wade = |l | |
Room : I I
City State Country
| | | |
Input DTMF-ID and press [ID Entry] button.
P;l:::k ID Entry | Cancel | Help
5 Put a check-mark in the “Automatic UPnP” in the “Port Check” T -
- -
area

ILS Port Check

6 Click [Start] in the “Port Check” area

The communication status will be checked for each of the 6
ports.

When checking is complete, the “OK” or “NG” will appear on the News contzal Tt T S

right side of each port name. s | cCrom

If there is one or more “NG” messages, registrations of the 6
ports will start.

While checking, the operational status of the WIRES-X software 5
(such as registering) will appear in the bottom half of the “Port check”
window.

Hode contzol [

Start

I” Putomatic UPnP

Room

< »

(l Port check fail.
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When the port registration is complete, the communication P =5
status will be checked again. —

Port Check

F rurcuaric UPnD

ILS
Node contxol
Node voice

Room control

Room voice

Delete UPnp Entry
Help Close

News contxol

i Port check start.
When checking completes, the “OK” or “NG” will appear on the (o =

right side of each port name.

7 When “OK” appears for each port, click [Close] | D ooummo e e e
e contro: 0.046000 sec. Start
The “WIRES ID Activation” window will appear again. [Hose vosea 5026000 sec. | -
If “NG” still appears, ports cannot be opened using the WIRES-X ] o-0s6000 suc. | 7 susenaric o>
Room voice 0.046000 sec.
software. s s ) o.cacons sec,  Deleve Ubmp Tmery
Close
UPnP Setting success -

AddPortMapping Start. UDP Port:46122
UBnP Setting success

AddPortMapping Start. UDP Port:46120
UBnP Setting success

I AddPortMapping Start. UDP Port-46114 i
UBnD Setring success
UENP entry finished.

< r

| Dort check complete.

Tip
To remotely control a node station using the remote monitor function, the TCP port 46190 (default value) must be open. For details, refer to “Operating the
WIRES-X software remotely” (page 48).

Taking security measures

Make sure to take security measures against interception and unauthorized access using a security service provided by the internet
provider or a firewall program for the router and PC.
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Starting the WIRES-X software

1 On the Windows PC desktop, double-click the [Wires-X] icon
The software can also be started by clicking the Windows Start button, then [Wires-X].

l Setting the Internet access security

When the WIRES-X software starts up, the Internet security alert
window, as shown on the right, may appear; depending on the
settings of Windows and the firewall software.

In this case, release the block, and allow the WIRES-X software to

¥ Windows Security Alert

@ Windows Firewall has blocked some features of this program

access the internet. Windows Firewall has blocked some features of WIRES-X Application on all public and private
networks.
eq Name:
k_ Publisher: YAESU MUSEM CO.,LTD.
Path: C:\program files (x88) \yaesumusenwires-x.exe

Allow WIRES-X Application to communicate on these netwaorks:
[ Private netwaorks, such as my home or work network

[#] Public netwarks, such as those in airports and coffee shops (not recommended
because these networks often have lite or no security)

What are the risks of sllowing a program through a firewall?

[ @Qlowamess ] [ Cancel

I Getting the WIRES-X server certificate
When starting the WIRES-X software for the first time, the “WIRES ID Activation” window will appear.
1 Follow the steps in “Opening the router ports” (page 17) to check the WIRES-X communication ports
2 Enter the provided node and room DTMF IDs (both are 5-digit (WIRES 1D Activation

numbers)
3 C||ck [ID Entry] Serial No. DIMF ID User ID CallSign

|- - Node :
If the entered IDs are authorized, all the information that was I I I

registered when applying for IDs will appear in the “User ID”,
“Call Sign”, “City”, “State”, and “Country” boxes on the “WIRES City State Country
ID Activation” window. | | |

Input DTMF-ID and press [ID Entry] button.

Dort

check ID Entry

Cancel | Help

4 Click [OK]
The WIRES-X user information will be stored on the PC, and now the PC can be used as a valid node.
The “Settings” window will appear.
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——— -
i | S & ew o
Settings WIRES ID information
E-Personal settings
WIRES ID informacion Serial No. DTMF ID CallSign User ID
Location settings I = [ |—=:—_ |j_z_: User ID ::ha_ngel
Round QSC room settings
E-Property City State Country
HRI-200 setup |5nmagaua—ku IIokyo IJapan
( Call settings e—
i General settings I
i Digital ID settings
[ Make list file I” confidential ID
i Log file settings
i
1l I” QSL exchange (SIZE QVGA 320x240bmp)
(l |
I
f Get info. text (MAX.200 characters)
i
! 7
Il -
|
I
' |
I
I
I
I
I |
I
I 0K | Cancel Help |
I

Here, comments can be entered and other node settings can be configured. For details, refer to “Basic setting” (page 25).
5 Click [OK]
The “Settings” window will close and the WIRES-X software main screen will appear.

Tip
When the software is accessed the second time, and thereafter, the “WIRES ID Activation” window will not appear.
When performing re-certification, the “WIRES ID Activation” window will appear again.
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] WIRES-X software main screen
Mainly the node and room lists on the Internet appear on the left, and your node status and operating status appear on the right.

Menu bar FIGE) View() Cemnceti) Tosk) Heg)
ool | +D. | Act| Callifm.. | ity | Stebr | Cow.] freqibb [50L | tat | oo | Comment |

Status indicators

User monitoring
window

__.
Group window T
iz i
o e )
| 2004001712 18:51:20 ropheae (HET-200 XCE1) D98 hudis codec il
[2024507/12 14:32:20 2 {ERI-200 A1) TID hodis codec L

soasen 1z Laesizan
T T I [ e A T == F_ Log window
o T R T
nogume b W42 DSQDD Tk 7 o0, 1
i 1435 DSOOFF M. El. £
i G035, DSQROFE M. EL. jivSiCiniNgs
Jpin 3. DSQOTF N Bl feffode—pt
L 4T DSQORF M. EL.
b w72 msgon
B WS TsaL
. Jpan USTRL. TSGUL. . EL
Active node Jopin 14456 BSQOFE M. El- o
Bpin LM DSQOFE N L et imns)
: s SNT_ DSOOFF feffge—p't
window apan AMGE. DSQOFF M. EL. fefifnesnmss
e WS DSQOFF N EL. QG
B T DSUE W EL Jefghe—pt :
b D15 DSOOFF G- B H Chat window
i DHE D50
M e 1451 DSQOTF M. Bl HCme—pt
D Lo 1o L Shimanesskicly Vamaga Jepen SRIM. DSQATL M. EL. 4
~RoemiD [ or. [ act [ Room name Lty [=mats | cou | Comemunt ] =
= W 7 APRS 5 Kiskyushu-cty  Fukucks  lapen 1202 DIGITAL FOOM: ‘ [0 x|
e AW W2 DBOMAReom  Pagepngey Ak apm L B 5
fymg— TN 000 BEDSDAccm  Odmarchy  Ewugaws hpm B&0parirEud Tge i — =
-y 2@ = km Yolohame-cky  Konagaws lpin LZATIRUMEETAMGERIM. . |
P 2 00 Wrhoom(No  Yobshamechy  baagme apm esis f-fhAL Redidf.
= B0 600 Crofiish —HT  Hadonomdty  Kemagawr g OG-0, it fnfi M e
. [ B 00 %ARFE Arunchmatza,  Fushie  dpm £5%
nesceses DD G ALACQROCMEL  Yimaedty | Kaigme Span yALLACOI{hICEREC
Active room : S MSM 000 ALLIACORDOMRD  Kemeecty  Tobe  dapon yALLACOUIfEch2iCEpEC.
. DN 60D YUmhOWRES My Ohwara hpe DSQEE0AATE—RET, . .
window ® DO @ CHmMIN  Kuededh  Kwa e Cautille0y .—— Function window
B e 273 G0 CHBADISTALNET  Senmat,  Chie g Sy 0GSOP L8 iwnhs.
FY— o oo o san Skt Tobye  pen €O 12DNBem
Wm0 40 COWORIDWDE  Shinsgwehu  Tobo  apen CQWORLDWDERoom
e 23 000 EMG Room Shinagane-ku e lspen EMG Room
o= 6M W2 FLOWERCOMET  Yomge-dty  Toloi  apm Reund Q50 RoomiFriendly Ou
B rm—— K78 000 B.TESROOM Munsksts-city  Fubucks  lapan ZERE Lo

| HE—————— 2301000 WIRES-XBUGTTEST  Hirnshima-ci Hircahi.  Japen AE 8% ffelifo kn A8
% e SRS -
Status bar == = [ o | W |

Menu bar ... Calls the WIRES-X software main functions.
For details on each menu, refer to “Main Menu” (page 73).
Group WindOW.........cccvvueeeenineannne Displays active nodes and rooms arranging the list based on the setting.
Active node window.................... Active WIRES-X nodes are listed.
Active room window.................... Active WIRES-X rooms are listed.
Status bar ... Displays information such as the WIRES-X software status and descriptions of a menu item

pointed by the cursor.
For details, refer to “Displaying the operating instructions” (page 90).

Status indicator..............ccceeeeennn. Displays the status of your node with icons.

User monitoring window ............. Displays information of the currently accessing digital node (mobile or fixed).

Log WIiNdOW.........cvvveeeiiiiiieeeeiis Displays operating status information regarding the WIRES-X software operation.

Chat window .........cccceeeeiiiiieneenn. Displays records of text chats with connecting nodes (including nodes via a room). The entry

field is at the bottom.
Function window...........c.cccoeeeee. Displays buttons to use the useful advanced functions.
Tip
“ For details on the use of each screen area (except for the Menu bar and Status bar), refer to “Main Screen” (page 65).
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Setting the WIRES-X node information
When using the WIRES-X software for the first time, set the basic information and configuration of the node using the WIRES-X
software.

Cautions

@ [f your transceiver supports the HRI-200 mode (FTM-400DR/DE), the settings will automatically be reflected into the transceiver.

@ [f your transceiver does not support HRI-200 mode (connecting with a 10 pin to 6 pin cable), the settings will not be reflected into the transceiver. You will
need to manually configure the same settings on the transceiver.

l Configuring the transceiver settings

First, configure the WIRES-X node transceiver settings.

1

2

3

From the “File” menu, click “Transceiver”
The “Transceiver” window will appear.

In the “Operation mode” area, select the operating mode

When “Digital DW” or “Digital Double” is selected, you can configure
the settings in the “Preset Search CH” area.

In the “Voice CH” area, configure the voice channel settings

For details, refer to the next page.

Configure all the setting items. Otherwise, the node cannot be

operated.

In the “Preset Search CH” area, set the preset search channel

operations

For details, refer to “Setting the preset search channel” (page 34).

Click [OK] or [Apply]

The settings will be stored.

WIRES-

File(F) | View(V) Connect(C) Teel(T) Help(H)

Import settings

Call/Rm... | City

I State

| cou... [ Freqmm... | sqL

| Lat [ L.

Export settings

Set default
Retry activation
Transceiver(T)
Settings(P)
Refresh list

Exit(E)

r
Transceiver

e ese -

~Operation mods
" Digital

{+ Digital DW

~ Digital Double

¢ RAnalog

Digital Operation(Voice CH only)

Digital Cperation(Dual Watch mode)

Dual Watch Timing [1sec -

Analog Operation(Voice CH only)

Digital Operation(Double Transceiver contro.

~Voice CH [ Preset Search CH
Modulation |Digital Operation Dual watch
Frequency 144.0 MHz Frequency 144.0 MHz
SQL code DsQ OFF v SQL code DsQ OFF -
= FM Harrow Deviation
Fower Tow T Power Low T
Offset MHz
¥ Reverse Uplink (RX)=144.000MHz
Downlink (TX)=144.000MHz
[ Eide frequecy settings
|
I
Cancel | Apply Help
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Operation mode

Select one of the following (4) WIRES-X modes in accordance with your transceiver configuration.
The default setting is Analog.

e Digital ...cvveeiiieee Operates only the voice channel with one digital transceiver

e Digital DW ....ccooiiiiiiiiiiiiieceee Operates the voice channel and preset search channel by dual-watching with one transceiver

Dual Watch Timing setting: The interval time to switch monitoring between the voice channel and preset
search channel can be set from 1 second to 15 seconds in 1 second increments. Normally, set it to 1
second.

When operating in GM mode, this mode cannot be selected.

* Digital Double...........cccccevviennns Uses one transceiver for the voice channel and a second transceiver for the preset search
channel
When operating in GM mode, this mode cannot be selected.

*ANalog ....cvvveeeeeee e Operates only the voice channel with an analog transceiver
When operating in GM mode, this mode cannot be selected.

Voice CH

The voice channel operating information can be set.

Modulation ..........ccccevveeiiiiennnn. Displays “Digital” or “Analog” depending on the “Operation mode” setting.
Frequency........ccocceeviinieinins Enter the frequency in units of MHz.

SQL code.....ooeiiiiiiiiieeiieeeee Enter the SQL information. The selectable value differs depending on the “Modulation” setting.

<For an analog operation>

NOTONE ..ooeeiviiiiieeeeeee e Does not use any tone types of SQL such as CTCSS and DCS
TONESQL ..covviiiiiiiieeiie e Uses the CTCSS tone SQL function

Selecting this option allows you to select the tone frequency from 67.0Hz to 254.1Hz.
DCS ., Uses the DCS code SQL function

Selecting this option allows you to select the code from 023 to 754.
FM Narrow Deviation........... Select this option when the radio wave type is narrow-band FM.
<For a digital operation>
“DSQ” will appear and OFF or a code from 001 to 126 can be selected.

POWEr ... Set the transmission output of the transceiver used for the voice channel.
The setting is valid only with a transceiver compatible with the HRI-200 control mode.

(0157 PRSPPI Enter the offset value for “Frequency” in units of MHz.
sl If your transceiver supports the HRI-200 control mode, the information will also be reflected automatically
into the transceiver.
REVEISe ....ovvveiviiiiiiieeeeiie e, Put a check-mark to transmit at the operating frequency and receive at the offset frequency
(the default value).

Remove the check-mark to receive at the operating frequency and transmit at the offset
frequency (Normally, the setting is the same as the mobile transceiver).
* The setting is valid only with a transceiver compatible with the HRI-200 control mode.
« For a repeater operation, put a check-mark since the transmitting/receiving relationship is opposite to a
mobile transceiver.
Hide frequency settings.............. Put a check-mark to temporarily hide your node operating information from the node list on the
WIRES-X server.
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l Basic setting

Next, set the WIRES-X node user information.

@ Basic operating information
Confirm the user information of your node and specify supplementary information.

1 From the “File” menu, click “Settings” x e xR
The “Settings” window will appear. [ vty et e
i ) . ) Import settings 5 -
2 Click “Personal settings” - “WIRES ID information” E— [ __
On the “Settings” window, the “WIRES ID information” screen Set default
W|” appear Retry activation
3 Enter or select the following required items: TEzzeailh
Settings(P)
Refresh list
Exit(E)
Serir [ s s S @ o= o
Settings WIRES ID information
[ —
- S 1formation] Serial No. DIMF ID CallSign User ID
: Ei::;lgfs‘::‘;“‘z:“mqs | == === | = |'?,37: User ID manqel
[~ Property City State Country
- HRI-200 setup [sninagawa-ia [Tokva [72pan
LCa11 serrings —
- Generet seteings |
: E;ﬁ:tisinf:imngﬂ I™ confidential ID
..Log file settings
I” QSL exchange (SIZE QVGA 320x240bmp)
| =|
Get info. text (MAX.200 characters) |
|
oK | Cancel Help
Serial NO....vvvveiiiiiieec e Your HRI-200 serial number
DTMF ID oo Access code of your node for the analog station
CallSign ... Your node call sign
USEr ID .o Access code of your node for the digital station
[User ID change]........cccveveeeiinnns Click to change some parts of the user registration information.
For details, refer to the next page.
City/State/Country ..........cccceeeenn. Your node location
CoMMENt.....coeeiiiiiiiiiieeiiieeeeee Entered comment will be shown in the “Comment” area on the node list of the WIRES-X
server.
Confidential ID.........c.ccoovvvveneen. Put a check-mark to hide your node from the node list of the WIRES-X server.
QSL exchange........cccooveviiiennns Put a check-mark to display QSL card images transmitted from connection destinations (nodes

and rooms) and transmit the QSL card image of your node to the connection destination. Click
[...] to specify the QSL card image file of your node.
Getinfo. text.....ccoceviiiieeiiiees Entered text will be shown using the “Get Info” function on the node list of the WIRES-X
software.
4 Click [OK]
The settings will be stored and the “Settings” window will close.

Tip
“ For details on QSL card images, refer to “Displaying a QSL card image” (page 62).
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On the “WIRES ID information” screen of the “Settings” window, click [User ID change] to display the “User ID Change” window.

[User D Change S 8 l’_ ——
The dialogue is for User ID and an Operation Style, the
setting of the New function perform it.
Serial No DTMF ID User ID{Max 10Bytes)
— =3
STyl News setting
{* Open * ALL OK
" Download only
[alc'd " QSO only
GM style is only Digital mode.
Bpply Cancel | Help |
Serial NO.....ueveiiiiieeeeee Your HRI-200 serial number (unchangeable)
DTMF ID ..o Access code of your node for the analog station (unchangeable)
USEr ID v Access code of your node for the digital station

The ID can be changed using up to 10 characters. After changing, click [Apply] to send the
new user ID to the WIRES-X server and the node list will be updated.
jifsl If the new user ID you entered is already used, an error message will appear when clicking [Apply]. Enter
another character string.
Style

The operating form can be selected from one of the followings:
The default setting is Open.
® OPEN..ccoiiiiiiie et Select to operate your node as an open node without limiting connection destinations.

®GM.iiiiiiiiiie e Select to operate your node as a repeater node for a GM operating station.
This option can be set when “Digital” (operation with a transceiver) is selected in the “Operation mode”
area on the “Transceiver” window.
News setting

The following 3 types are selectable for setting how the digital station and other nodes can utilize the news station of the node.
« The default setting is ALL OK
« For details, refer to “Using the news function” (page 54).

e ALL OK ..o Select to allow connection destinations to download/upload news data from/to your node.
e Download only..........cccuvveeeenne Select to allow connection destinations to download news data from your node.
e QSO ONIY..uvveeiiiiiiiieeeeeciiieeee Select to prohibit access to news data of your node from the connection destination.

EMG Voice (emergency information voice data) can be uploaded/downloaded anytime.

@ Your node location information
To use the location information of your node for a digital operation, latitude and longitude of your node can be specified.

1 From the “File” menu, click “Settings” ~owrsx
The uSettlngSn WlndOW W|” appear IFiIE(F} View(V) Connect(C) Tool(T) Help(H)
i ) ) i Import settings - -
2 Click “Personal settings” - “Location settings” E— e e [ =
On the “Settings” window, the “Location settings” screen will Set default
appear_ Retry activation
3 Enter or select the required items st cen o)
) Settings(P)
4 Click [OK] Refresh list
The settings will be stored and the “Settings” window will close. Eit(E)
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r T W —— )
Settings —— - — - —
Settings Location settings
E)-Personal setvings
WIRES ID information
Location setvings Degree  Minute  Second
Round QSC room settings Tavitmie : | 1 2| 1 =f| 1 = [verm -]
- Property [001 (geq) 1.017 (min)Noren
ERI-200 setup
Call sectings Longitude :[ 1 | 1 =] 1 3 [easc <]
I General settings [001 (aeq) 1.017(min)East
Sound settings Read GBS Data I
I Make list file
Log file settings I~ Show position data
|
ll
(M
I
: oK | Cancel Help
Il
Latitude/Longitude....................... Location information of your node

Enter values based on the location information of world geodetic system (WGS-84).

[Read GPS data] ........ccvevveeennnn When using a transceiver compatible with the HRI-200 control mode and the GPS satellite
information is acquirable, the GPS location information can be read from the transceiver. Click
this option to replace the location information setting on your node with the GPS location
information received from the transceiver.

Show position data..................... Put a check-mark to show the location information when your node is shown on the node list
of the WIRES-X server. The location information will be sent to digital nodes connected to your
node as well.

J] Volume adjustment

When operating an analog node or connecting to an analog node, to operate with proper sound levels, the volume level must be
adjusted in advance.

Tip
For communications between digital nodes, the volume level adjustment is not required. The following volume level setting has no affect digital
communications.

@® When using an HRI-200 mode compatible C4FM digital transceiver (FTM-400DR)

1 From the "View" menu, click “Audio adjustment’ = wresx
The “Audio adjustment” window will appear. FileF) [View()] Connect(C) Tool(M) _Help(-)
G.User iR ' by I State I Cou‘..l Freq(M... I SQL | Lat | (L]
v | Status BariS)
Connect ID window(T)
Group window 3

Bookmark-Info(B)
Mode-Info(N)
Room-Info(M)

Log 3
Audio adjustment(R)

News

Mebile Users list

2 From the “Settings” menu, click “Preset Volume” - “HRI-200 e S e
mode Transceiver” - B .
Preset Volume ) HRI-200 mode Transcemver
3 Cllck [CIOSe] Application Yolume v conventional transcenver I
The setting will be stored and the proper sound volume will be
set.
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@® When using a conventional FM analog transceiver (FTM-350, etc.)
1 From the “View” menu, click “Audio adjustment” g

The “Audio adjustment” window will appear. Fie(F) (View(V)] Connect(C) Tool) _Help(H)

G.User ot " b [stte | Cou.|FregM.. |SQL | Lat | L.

v | Status Bar(S)

Connect ID window(I)

Group window 4
Bookmark-Info(B)
Mode-Info(N)

Room-Info(M)

Log 3
Audio adjustment(R)

News

Mabile Users list

2 From the “Settings” menu, click “Preset Volume” - “conventional T s e S - w—
transceiver” [Seftngz] —

Preset Volume » HFI-200 mode Transceiver

3 Click [C| ose] Application Valume ~ » conventional transceiver

The setting will be stored and the proper sound volume will be
set.

Tip

“ For more advanced adjustment, refer to “Adjusting analog sound” (page 52).
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Connecting using WIRES-X
l Connecting to a node on the Internet

Connect to another node from your node PC.

1 From the active node window, select a node you want to
connect to

2 Move the cursor to the selected node, then right-click on it
The command list will appear.

3 Click “Connect”
You can also click “Connect” from the “Connect” menu.
The connection will be initiated, and when a connection is
successfully established, the [IDLE] indicator will change to the
[NET] indicator.
Also, the connection status will be shown in the log window.

@ Releasing the connection (disconnecting)
From the “Connect” menu, click “Disconnect”.

AL — s is Machida-city lokyo Japan  Li94.5U...
A JQIRE=S e = Ota-ku Tokyo Japan 43096.. T5(Q:94..
inagawa-ku Tokyo Japan
Ermez inagawa-ku Tokyo Japan  144.0M...
Get Info mae-city Tokye Japan 43094.. DSQ:123
Window default mato-city Kanagawa Japan 43094.. DS5Q:123
hiba-city Chiba Japan 43096.. TSQ:T4..
Add Bookmark list ratsuka-city Kanagawa Japan 43082.. D5Q:110
Mode Reject ssa-city Tokye Japan 430.77.. DSQ:OFF
iama-city  Kanagawa Japan 43876.. DS5Q:039
T O Machida-city Tokye Japan 144.55.. D5Q:059
T JEE Katsushika-ku Tokyo Japan 430.81.. TSQ:94..
= O Hadano-city Kanagawa Japan 14458.. TSQ:77..
== J@m Hachiaji-city Tokye Japan 14452.. DSQ:077
= T Yokchama-city  Kanagawa Japan
| +Room ID I DT-. | Act | Room name I City I State | Cou... |

File(F) Wiew(V) IConnecl{C} Tool(T) Help(H)

+MUserlD | B ste | Cou..|Freq.. [sou [ Lat [L.
Connect To(T)
Disconnect(D)
v GM Auto connect(F)
Tip
“ The connection can be released from the mobile or fixed station instead of controlling it from the node PC menu.
l Connecting to aroom on the Internet
Connect to a room on the Internet from your node PC.
1 From the active node window, select a room you want to g — Tor T et [Room narme Ton Tome Jcon]
connect to @ P 22005 003 TOPTEAM Miyako-city Twate Japan
Machida-city Tokyo Japan

2 Move the cursor to the selected room, then right-click on it
The command list will appear.

3 Click “Connect”
You can also click “Connect” from the “Connect” menu.
The connection will be initiated, and when connection is
successfully established, the [IDLE] indicator will change to the
[NET] indicator.
A pop-up window will appear and show the room operation
status.

o pless ieie] 22065 000 BWT Lab.
g B 20597 000

Connect ROOM

ngE T Getlnfo
ﬂ‘JCQI'__' Window default
gjgf;' Add Bookmark list s

e e ] afu
& iEm= Mode Reject '
% R 24758 000 FEWDAFAFH f..fA-"0
% R 22090 000 FEWDKFAFI f.fbta
il e—— 20341 000 Test
% RE=—=0m 25611 000 %ee"&"dZqRoom
i R 22099 000 MOMO

Shinagawa-ku
Chiba-city
Ota-ku
Kawasaki-city
Machida-city
Katsushika-ku
Narita-city
Kobe-city
Nagoya-city
MNagoya-city
Kasuya-gun
Ginowan-city
Ichinoseki-city

Chiba
Tokyo
Kanagawa
Tokye
Tokye
Chiba
Hyogo
Aichi
Aichi
Fukuoka
Okinawa
Twate

Japan
Japan
Japan
Japan
Japan
Japan
Japan
Japan
Japan
Japan
Japan
Japan
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Room information display area e Roon SpS=S=—mmmerwe==w menber 1 node | Refresh [ Close [

Node ID display area === || JQUEE—42 |

()
I

Transmission node information display area

(Room information display area) ...........c.ccccouee. Displays the room User ID, DTMF ID and the number of activities (the number
of nodes connecting to the room)

[REFIESN] e Click to update the active room window list on the main screen.

[ClOSE] e Click to close the pop-up window.

(Node ID display area)...........ccccvveeeeiiiveeeeeeiinenen. Lists the IDs of nodes connecting to the room. The node which is currently

transmitting displays in green. Move the cursor to a node title and right-click
on it to show the node information.

(Transmission node information display area)...... Displays information of a node or digital node which is currently transmitting.
Tip
Even after closing the pop-up window, as long as the node is connected to the room, the pop-up window can be displayed again by clicking “Connect ID
window” from the “View” menu.

@ Releasing the connection (disconnecting)

From the *Connect” menu, click "Disconnect” S |
File(F) View(V) [Connect(C) ] Toel(T) Help(H)
“MUserlD | LR bte | Cou..| FreqM.. | SQL | Lat | L.
Connect To(T)

Disconnect(D)

~ | GM Auto connect(F)

Tip
The connection can be released from the mobile or fixed station instead of controlling from the node PC menu. For details, refer to the instruction manual
supplied with the transceiver used as a mobile or fixed node.

@ Customizing the method to connect to aroom
From the “File” menu of the WIRES-X software, select “Settings” - “Call settings” to set various settings to connect to a room. For
details, refer to page 80.

@® Announcing the status of the room your node is currently connecting to with a voice message
From the “File” menu of the WIRES-X software, select “Settings” - “General settings” to set whether or not to transmit the voice
message when a node comes in or leaves the room (only for an analog operation). For details, refer to page 81.

l Notes on the node operation

* Please inform node station users connecting to your node to limit their QSO individual transmissions to less than three minutes in
duration. There is a 3-minute timer on the HRI-200 that will interrupt transmission if a continuous transmission by a node exceeds
this duration of time. Even during transmission, the timer will forcibly cut off transmission of the node in use causing the voice
communication to be interrupted.

* Please inform node station users that a longer than usual interval time is required between each QSO exchange. Because
the voice is repeated via an Internet connection, a time lag must occur. If you transmit a response too soon after another node
finished transmitting a message, your node may remain in transmission status.
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J] Useful functions

@®Bookmarking frequently connected nodes and rooms
On the node PC, IDs of frequently connected nodes and rooms can be bookmarked.

1 From the “View” menu, click “Bookmark-Info” VIRES

The “Bookmark-information” window will appear. Fiet) [View)] Connect(Q)_Tooll _Help()

G.User () * b [sate | Cou.|FreqM.. | SQL | Lat | L.

V| Status Bar(5)

Connect ID window(T)

Group window 3
Bookmark-Info(B)
MNode-Info(l)

Room-Info(M)

Log 3
Audio adjustment(R)

News

Mabile Users list

2 In the “Bookmark” area, click [Add] rm——— ST
The “Input ID” window will appear. Sonfm it

Coll/Rulians | raex o | omr 10

™ Show che offline Node/Room
[~ ‘Show the Closed Room I

Help Llase ‘

3 In the text entry field, enter the DTMF ID or User ID of a node or (nputD

room you want to bookmark Fiease input User 1D of & Hode/Room of
n ) . CallSign add to a member.
Either nodes or rooms can be specified here.
—
Ll
| oK | Cancel | |
4 Click [OK] . =
. . . i x| st
The entered node or room will be added to the list in the .
Call/Bmiams | raez o | omr 10

“Bookmark” area. To= ——

5 Click [Close]

Delete

™ Show che offline Node/Room
[~ ‘Show the Closed Room

Help Llase ‘
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@ Checking the status of the bookmarked nodes and rooms

1 From the "View" menu, click “Group window” - “Bookmark list" e X
“Bookmark list” is selected in the default setting. File(F) [View(¥) | Connect(C) Tool(T) _Help(H)
. . . . . Font! 3
If the bookmarked connection destinations are active, they will |Gl et by [ State | Cou..[Freqm.. [sQL [ Lat L.
. . . L= e} ¥ | Status Bar(s) na... Tokyo Japan
be listed in the group window. .
Connect ID window(T)
Group window » | ¥ | Bookmark list
Bookmark-Info(B) Connecting Mode list
Mode-Info(N) MyRoom access list

Room-Info(M)

Log 3
Audio adjustment(R)

News

Mabile Users list

Tip

“ From the “Bookmark information” window, click “Show the offline Node/Room” to display inactive nodes and rooms in the group window.

@ Text chatting with a node owner on the Internet
When you connect to another node or room, you can text chat with the connected destination owner.

1 Connect to a node or room on the Internet Chat history window
2 Inthe text entry field below the chat window, type a message .
3 Click [SEND] on the right
The message will be transmitted to the connected destination. o
The transmitted message will be added to the top in the chat
window. Transmitted time and date, source host and destination i
host will also be shown. 5 I
When the cursor is inside the text entry field, pressing [Enter] on the ] [ [ ] qe |
keyboard can also send a message. ' -
Text entry field
Tips

« Click [CLR] to delete the chat history from the chat window.
» The chat history is deleted by when the WIRES-X software is closed. To keep the history, select “Settings” from the “File” menu to display the “Log file
settings” screen, and then click “Node log-file save” to insert a check-mark. For details, refer to page 88.

Closing the WIRES-X software

1 From the “File” menu, select “Exit’ sy
You can also close the software by clicking [X] on the top right side of [FilelF) | View(V) Connect(C) Tool(T) Help(H)
the main screen. g Call/Rm... | City | Stste | Cou...| FreqM.. [ SQL | Lat | L.
Export settings
Set default

Retry activation

Transceiver(T)
Settings(P)
Refresh list

Exit(E)

Tip
If “Enable WIRES-X Auto Start.” has been selected when installing the WIRES-X software, the software will restart immediately after closing the software.
If you do not want to restart the software, click the WIRES-X icon on the right part of the Windows task bar (or from the hidden indicator list), then select
“Quit” or “Auto Start” to remove the check mark.
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Using preset search channel

lWhat is preset search channel?

The mobile station or fixed station uses a preset channel when searching for a WIRES-X node. You can quickly find a local node by
registering (presetting) the channel frequency to the mobile station transceiver.

You can also find the nearest local node even when connecting from a mobile or fixed station at a place different from your usual
location, by using the preset search channel.

Operated by
1 digital transceiver
using 1 frequency

JA2YSO-ND2

= PC
e\ )
| WIRES | HRI-200
\ server .“\‘

E C’\\!’=/ Preset search T A
channel -
D

Operated by
2 digital transceivers
using 2 frequencies

[y

Operated by
1 digital transceiver
monitoring 2 frequencies
simultaneously

Caution

The preset search channel function is only compatible with digital communications in C4FM format.

l Setting the preset search channel

There are two methods to operate a WIRES-X node using a preset search channel:

@® When operating with 1 transceiver

Connect the C4FM digital transceiver to the HRI-200 RADIO 1 jack (See page 12).

When in the standby state, the preset search channel and the voice channel are monitored alternately.

When the node connects with another node or room, monitoring of the preset search channel is suspended and only transmitting/
receiving via the voice channel is performed.

@® When operating with 2 transceivers

Connect a C4FM digital transceiver for the voice channel to the HRI-200 RADIO 1 jack, and also connect a C4FM digital transceiver
for the preset search channel to the HRI-200 RADIO 2 jack (See page 12).

When in the standby state, the preset search channel and the voice channel are constantly monitored in a receive-ready state.
When a signal is received on the preset search channel, the voice channel information is transmitted to the mobile or fixed station of
the sender.

Even when the node is connected with another room or channel, the monitoring of the preset search channel continues.
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l Setting the preset search channel
The local node operation method is selected by setting the operation mode of the WIRES-X software (See page 23).

@ Operating with 1 transceiver
Select “Digital DW”. This permits setting the “Dual Watch Timing” and “Preset Search CH”.

@ Operating with 2 transceivers
Select “Digital Double”. This permits setting the “Preset Search CH".

r ———— r S
Eeeees = e =
-Operation [Operation
" Digital " Digital
Digital Operation(Voice CH only) Digital Operation(Voice CH only)
 Digital DW " Digital DW
Digital Operation(Dual Watch mode) Digital Operation(Dual Watch mode)

Dual Watch Timing [1sec - Dual Wateh Timing [1sec ~

" Digital Double & Digital Double

Digital Operation(Double Transceiver control Digital Operation(Double Transceiver control)
" nalog

Analog Operation(Voice CH only)

' Analog
Analog Operation(Voice CH only)

rVoice CB————————————— Preset Search CH——————————————————— Voice CH-— | [Preset Search CH

Modulation [Digital Operation  [pual watch Modulation [Digital Operation  [oN:Digital
Frequency  [144.0 MHz Frequency  [144.0 Mz l Frequency  [144.0 MEz Frequency  [144.0 MHz I
SQL code DSQ OFF - 5QL code D5Q OFF - SQL code D5Q OFF - 5QL code DSQ

I” 7 Warrow Deviation " F Warrow Deviacion

Power Fo——— Power Low | Power Low | Power Low |
Offset MHz Offset: Bz

[V Reverse Uplink (RX)=144.000MHz ¥ Reverse TUplink (RX)=144.000MHz
Downlink (TX)=144.000MHz Downlink (TX)=144.000Miz

[~ Hide frequecy settings l| | " Hide frequecy settings
Il I
: OK I Cancel | Apply | Help | | : 0K | Cancel | Apply | Help |
\ Ml
[Operating with 1 transceiver] [Operating with 2 transceivers]
Dual Watch Timing........ccccccceeuee. Allows setting the preset search channel monitoring interval.

Preset Search CH

Operation........ccoeveeeeiieeeenineennns Displays either “Dual watch” or “ON: Digital” in accordance with the operation method selected
by the “Operation mode”.

Frequency........cccceevieeenineenee. Input the frequency of the preset search channel in MHz units

SQL code....uuvviiiiiiiiiiieeeiiienee Set to “OFF".
When using code squelch, select from a range of 001 to 126.

POWET .. For transmission power, you may select “High”, “Mid”, or “Low”.
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lWhat is aroom (Round QSO Room)?

Advanced Operations

This refers to community space on the WIRES system to which multiple nodes and stations can connect simultaneously. Operators
from multiple stations can freely engage in conversation, just like in a face-to-face meeting or party. There are open rooms that are
accessible to all members and closed rooms that only allow registered stations to connect.
A Room may be opened by the owner of a WIRES-X node. It is the owner’s responsibility to manage and control their own room.
One room may be opened per node.

D
" "
JFTXXX
-1 -ND3 -ND4
-
% -
JQ1YBF-ND1

JHAXXX

~

JA2YSO-ND2

PC
/N

\
JALXXX S
-S1

statiol

] Opening aroom

Operators who have registered with the WIRES-X server are issued a node ID as well as a room ID.
As long as the WIRES-X software is installed onto your computer and you have opened a node, you may also open a room. No

special tools are required.

1
2

(631

Start the WIRES-X software

From the “File” menu, click “Settings”

The “Settings” window will appear.

Click “Round QSO room settings”

The “Round QSO room settings” screen will appear on the
“Settings” window.

Click [Setup]

The “Room Open” window will appear.

Put a check-mark in the “Room Active” box

Click [Room Activation]

Room information is sent to the WIRES-X server.

Once verified, your room becomes active.

Click [OK]

The settings will be saved and the “Settings” window will a
again.

WA == N

When the local node checks
into a room, the connected

HRI-200

|_C\ == !’jTE
\‘!//\ JA2-ROOM

JAIXXX-S1

in this room

*Currently 3 activities

JQ1YBF-ND1 /
JF7XXX-ND3 0l

n also checks into the
room accordingly

JA2XXX
-S2

Room Cpen - 8

¥ Room Bctivel

Serial No DIMF ID

Room ID({Max 16Byres)

style
& Open
€ Closed

[al="1

T

News setting
 ALL OK
€ Download only

€ QSO only

Input New Room ID.

Room Activation

Cancel

Help

ppear
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J] Setting the room

The various room parameters may be set as desired.

@ Setting basic information
1

From the “File” menu, click “Settings”

The “Settings” window will appear.

Click “Round QSO room settings”

The “Round QSO room settings” screen will appear on the “Settings” window.

Input or select the necessary item
Click [OK]
Saves the settings and closes the

W

S

“Settings” window.

Settings

1 I T

—_—

- Per:

Settings

WIRES ID information
Location i

E-Property
HRI-200 setup
€all settings
General settings
Digital ID settings
Make list file
Log file settings

Round QSO room settings

sonal settings

User ID
[

DIMF ID

==

Setup

Room Name

o

Comment

[ Confidential ID

[ QSL exchange (SIZE QVGA 320x240bmp)

Room information (MBK 200 Characters)

Cancel

Help

]

[Setup]
Room Name

comment......ccoeeeeeeeeeeiieiee,
Confidential ID

QSL exchange

Room information

Tip

Access code (Room ID) of your room for the digital station

Access code of your room for the analog station

Clicking here allows you to change the room ID and operation styles.

Entered text appears in the “Room name” column of the room list of the WIRES-X server.
Entered text appears in the “Comment” column of the room list of the WIRES-X server.

Putting a check-mark here keeps information from appearing in the room list of the WIRES-X
server.

Putting a check-mark here makes the QSL card images that were sent from the connected
destination node or room appear, and allows QSL card images to be sent from your room to
the connected destination. Clicking on [...] allows setting the QSL card image file to be sent.

Entered text appears by the “Get Info” function of the room list of the WIRES-X server.

“ For details on QSL card images, refer to “Di

isplaying QSL card images” (page 62).
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@ Procedure for organizing a room

1 Click [Setup] in the “Round QSO room settings” screen on the “Settings” window
The “Room Open” window will appear.

2 Input or select the necessary items

3 Click [Room Activation]
The changed information is sent to the WIRES-X server.

4  Click [OK]
Will save the settings and the “Settings” will appear again.

'chmOpEn —— -
[V Reom Active:
Serial No DIMF ID Room ID(Max 16Bytes)
Styl News setting
¥ Open # ALL OK
" Closed " Download only
M QS0 only
Input New Room ID.
Room Activation Cancel Help
ROOM ACHIVE ..., Putting a check-mark here allows you to make your room active.
Un-checking the check-mark here stops operation of your room. (Default setting)
Serial NO....ovvveiiiiieeeeeeee Your HRI-200 serial number (unchangeable)
DTMF ID .o Your node access code for the analog station (unchangeable)
ROOM ID ..o Access code of your room for the digital station

You can change up to 16 alphanumeric characters. Clicking [Room Activation] after changing
the entry, sends the changed Room ID to the WIRES-X server and updates the room list.

il If the changed room ID is already in use, clicking [Room Activation] will cause an error message to
appear. If this happens, change the entry, and use a different alphanumeric string.

Style

Choose between three different types of room operation.
The default setting is open.

© OPEN...coiiiiiiie e Selecting this will set up a room with no connection user restrictions.
e Closed ....ccocvveiiiiiiiieeeeen e Selecting this will set up a room that can only be used by nodes or stations of registered
members.

« In closed rooms, only digital nodes of registered members can connect. To connect an analog node,
select the open-room operation.
« In closed rooms, the communications mode only repeats the audio of “DN” (the “DN” mode
transmits audio & data simultaneously). To repeat the audio of “VW"” (the “VW” mode transmits
digital audio at the full rate), select the open-room operation.

® GM. i Selecting this sets up a GM dedicated room that can only be utilized by nodes and stations
registered as GM operation members. This is only selectable when the operation mode of the
node (See page 23) is a “Digital” (1 station configuration) is set.

In GM rooms, the communication mode that can be repeated is limited to the audio of “DN” or the
digital data (excluding images) of “DW” (mode that only transmits data).
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News setting

The following 3 options are selectable for setting how the digital stations and other nodes can utilize the news station function
of the room.
« The default setting is upload /download.
« For details, refer to “Using the news function” (page 54).

*ALL OK ..ot Allows connected destinations to download/upload news data from/to your room.
e Download only..........cccccvvvereenne Allows connected destinations to only download news data from your room.
QSO ONIY ..o Prevents connected destinations from accessing news data from your room.

EMG Voice data (emergency information voice data) can be uploaded/downloaded at any time.

Tips
* The owner who has opened the room can also connect.
* The room system operates on the computer running the Owner’s WIRES-X software.

@ Registering nodes as members of your room (when running as a closed room)
1 From the active node window of the main screen, place the

) ; +AUserD | DT.. | Callsign [ City [state | Cou...|Freqv.. [sQL [ Li
cursor over the node and right-click D \SmESET === ST Yatomicity Aichi Japan 14451.. DSQ:OFF N
. . [ o QL= = Wokkaichi-city Mie Japan 430.78... DSQ:OFF N
The command list will appear. o e i Tapan 1AL DSOORE R
. « » o jpEm—— Connect ceki-city Vamagu.. Japan 43867.. DSQ001 N
2 Click “MyRoom member Bre=s | oo n Okayama Japan 43080.. DSQ:OFF
- [ = JJ-TSmE to-city  Kumam... Japan 4310M.. DSQ:OFF N
The node will be added as a member of the room. o jgme—|  Window default dty . Fokuoks  lapn 43004, DSQOFE N
« From the “View” menu, clicking “Room-Info” allows you to confirm AR g4 Bookmark list ty Miyagi  Japan 43090.. TSQ:67..
. « . P o AT . a-city  Fukushi.. Japan 430.77.. DSQ:OFF N
the registered members from the “MyRoom information” window that - — Node Reject b Hokksid Japan 14452,  TSQ:82.. N
will be displayed. D= MyRoom member ity Ishikawa Japan 14583.. DSQ:OFF
) ) . D A ——F ey Fukui Japan 43082.. DSQ:OFF N
* The member registration procedure is the same for a GM room as D s === sme=  Kanazawa-city  Ishikswa  Japan 14450.. DSQ:OFF
well (See page 45). D pEeEr TS SSWE Kanazawa-city  Ishikawa  Japan 43076.. DSQ:OFF

@ Registering stations as members of your room (when running as a closed room)

1 From the “View" menu, click “Mobile Users list xvrssx
The “Mobile Users list” window will appear. File(F) [View(\) | Connect(C) Tool(T) _Help(H)
G.User i ' by I State I Cou‘..l Freg(M... I SQL | Lat | =

v' | Status Bar(S)

Connect ID window(T)

Group window 3
Bookmark-Info(B)
MNode-Info(M)

Room-Info(M)

Log 3
Audio adjustment(R)

News

Mabile Users list

N

Select a station
3 Click [MyRoom member]

The station will be added as a member of the room. =
« From the “View"” menu, clicking “Room-Info” allows you to confirm
the registered members from the “Room-Info” window that will be
displayed.
* The member registration procedure is the same for a GM room as
well (See page 45).

+CallSign

MyRoom member Node reject idd BN member Export Help | Close

l Quitting the running of a room
From the “Room Open” screen, remove the check-mark from the “Room Active” checkbox and click [OK].
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l Important Room Operating Considerations

¢ Inform node station users who connect to your node, to limit their QSO individual transmissions to less than three minutes in
duration. There is a 3-minute timer on the HRI-200 that will interrupt a continuous transmission of a node that exceeds this time
duration. Even during the transmission, the timer will forcibly cut off the node transmission causing the voice communication to be
interrupted.

« Inform station users who connect to your node, that a longer-than-usual-time duration is required to exchange QSO contact
direction. Since the voice is repeated via an Internet connection, time lag will inevitably occur. If you transmit a response too
quickly after another node finished transmitting a message, your node may remain in the transmission status.

* When open squelch of the connected node station occurs, or a signal from an unknown local station is present while WIRES-X is
operating, all of the nodes connected to the room will remain in transmission status; this can be a nuisance to the users. Should
this happen, the node owner can temporarily disable the connection of the node station repeating the signal that is causing trouble
(See page 41).

* When operating a room, the owner should monitor the situation as necessary to stop any nodes causing trouble.

* The quality of the Internet connection, the number of connected nodes, and strain on the computer may cause the audio quality to
degrade and the WIRES-X software to be unstable.

* Please understand that YAESU assumes no responsibility for any interference experienced between users.

l Convenient functions
The WIRES-X software enables users to configure room operation in a variety of functions.

@ Detailed setting of your room
From the “View” menu, clicking “Room-Info” displays the “MyRoom information”.
The information displayed differs depending on the room operation style (open/closed/GM).

Myfoom irtrmatian - -
Sratus per I OIMF ID Aotavity
= Gpen Boce = [ = [ & |
e
BoaN hame
e
::;m Tz [mme |
sasmvinn e | wieen e et 51 s st | ara ocine s e e | Deincn b
Remove/Mute Hode setoitg Remove/Mote Hoge setcing Remove/Mote Hoge setcing
[ ] Bemorre bote [ ] Bemorre bote [ ] Bemorre bote
Femove ID st Femave ID Hst Femave ID Hst
i I Fmjuce I I fmjuce I I Fmjuce
Joica 1020w wey | ike 10 3t aels | ike 10 3t wey |
e e e e
[Open room] [Closed room] [GM room]
<Universal>

Operations style (open/closed/GM) and news data publishing method
..Access code of your room for digital stations

Access code of your room for analog stations
ACHVILY .o Number of nodes currently connected (activity number)
Room name ........ccccoovvveeenineennnen. The room name specified via the “Round QSO room settings” screen from the “Settings” menu
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<Open Room>

Reject list
(LiSt)eeeeiieiieee e List of nodes/stations blocked from connecting
[Add Reject INfO] ...cceevvivierieeinns Clicking here displays a dialog box where you specify the nodes/stations to be listed.

Place the mouse cursor over a node/station in the active list of the main screen and right-click. You can
quickly add information by selecting “MyRoom Reject” from the command list. As an alternative method,
from the “View” menu, select “MyRoom Reject” to display the “Mobile Users list” window. From this
window, select a node/station, and then click [MyRoom Reject] to add the information

[Delete Reject Info]......ccecvvennneee. Selecting and clicking a node/station to be unblocked, removes the node/station from the list.

<Closed Room>

Member list
(LIS eeeee e List of nodes/stations that are allowed to connect
[Add New Member].......c.cccceeuene Clicking here displays a dialog box where you specify the nodes/stations to be listed.

Place the mouse cursor over a node/station in the active list of the main screen and right-click. You can
quickly add information by selecting “MyRoom member” from the command list. As an alternative method,
from the “View” menu, select “MyRoom member” to display the “Mobile Users list” window. From this
window, select a node/station, and then click [MyRoom member] to add the information.

[Delete Member]........ccccoeeeennnne Selecting and clicking a node/station for removing permission to connect, removes the node/
station from the list.
<GM room>

GM member station information
(LISE) e List of GM member nodes/stations

[Add New Member].......cccccceeeee Clicking here displays a dialog box where you specify the nodes and stations to be listed.

Place the cursor over a node/station in the active list of the main screen and right-click. You can quickly
add information by selecting “MyRoom member” from the command list. As an alternative method, from
the “View” menu, select “MyRoom member” to display the “Mobile Users list” window. From this window,
select a node/station and the click [MyRoom member] to add the information.

[Delete Member]........ccccoevveenen. Selecting and clicking a node/station to be disabled, removes the node/station from the list.

<Universal>
Remove/Mute Node setting
(Input field).......cccoeveeeiiiieieees The entered DTMF ID/User ID is recognized as the node ID to be set.

[Remove] .....cooevieieiiiiic Clicking here forcibly disables the connection of the entered ID node (room booting). The
entered ID also gets added to the “Remove ID list".

[MUE]..coiiiiii e Clicking here halts the repeating of audio from the entered node via the room. The entered ID
also gets added to the “Mute ID list”.

Remove ID list ......ccovvieeeeenins The node ID whose connection has been forcibly released will appear. Click and place the
cursor, to add/delete the ID.

ReJeCt . Putting a check here prohibits nodes listed in the Remove ID list from connecting even when a
reconnection request is made.

Mute ID liSt.......cccvvereeiiiiiieeeecis The node ID whose repeating audio you desire to end (desire to mute) will appear. Click and
place the cursor, to add/delete the ID.

[APPIV]. e Clicking here saves the settings and organizes the room in accordance with the settings.
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@ Checking nodes connected to your room

L From the "View" menu, click *Group window" e
2 Click “MyRoom access list” e RSP v e ) o e
. . Font(F) »
In the group window of the main screen, the nodes connected to e Situs BatS) I R (7 [ ) [
your room will appear. Connect D window(d
Group window » | ¥ | Bookmark list
Bookmark-Info(B) Connecting Mode list
Mode-Info(N) MyRoom access list

Room-Info(M)
Log 3
Audio adjustment(R)

News

Mabile Users list

3 Place the mouse cursor over a node and right-click T
The command list will appear. Tl tenl] sinsels) Leall] BERE
4 Click “Get Info” MUserlD | +D.. [Act [ Cal/Rm... | Gity [ State | Cou..[FreqM.. [sQL  [Lat [L.
The text entered by each node will appear as their node GetInfo
. f t Window default
Information. Refresh Group List
Remove
Mute

@ Temporarily disconnect nodes connected to your room

1 From the main menu, place the cursor over the group window < wesx .0

and right-click File(F) View(V) Connect(C) Tool(T) Help(H)

The command list will appear. MUserlD | +D.. | Act [ Call/Rm... | City | State | Cou...| Freq(M.. [SQL | Lat | L.
2 Click “Remove” Getlnfo

. . Window default
The connection to the node you placed the cursor over will be T
disconnected. =
EMOVE
Also, the node you placed the cursor over will be added to the Mute
Remove ID list.

* The state will be the same as when specifying the node ID and
clicking [Remove] in the “MyRoom information” window displayed by
clicking “Room-Info” from the “View” menu.

* From the “MyRoom information” window, putting a check next to
“Reject” blocks repeated connection attempts.

« To disable refusal of connection, remove the ID from the “Remove ID
list” in the “MyRoom information” window.

@® Temporarily muting the audio repeated from nodes connected to your room

1 Inthe group window of the main screen, place the cursor over TG

the node and right-click File(F) View(V) Connect(C) Tool(T) Help(H)

The command list will appear. MUserlD | +D.. | Act [ Call/Rm... [ City | State | Cou...[FregM.. [SQL  [Lat [ L.
2 Click “Mute” e

. . Window default

The audio from the selected node will no longer be repeated. Refrech Group List

Also, the selected node will be added to the saved Mute ID list. Remove

« The state will be the same as when specifying the node ID and Mute

clicking [Mute] in the “MyRoom information” window that is displayed

by clicking “Room-Info” from the "View” menu.
« To disable mute, remove the ID from the “Mute ID list” in the
“MyRoom information” window.

@ Retrieving your room log
Selecting “Log file settings” from “Settings” in the “File” menu, permits saving the room log to your PC. For details, refer to page

88.

| o w7 o7 = - a1
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Using the GM function

] What is the GM function?

The GM (group monitor) function automatically listens for stations which are operating the GM function on the same frequency and
are within communication range. FTM-400DR series and FT1DR support this function.

When radio stations that you communicate with frequently are grouped and saved in the memory, the GM function is convenient
for sending and receiving messages and pictures, and for displaying a notification when group members enter into the sphere of
communication. The position information of the other stations can also be used for location and navigation purposes.

The GM function can also be used with the WIRES-X node for C4FM digital operation. When the node is a member of the group,
the node operating status can be checked from the mobile or fixed station. This allows you to know whether or not WIRES-X is
available.

When nodes operating in the GM mode are connected to each other using WIRES-X, communications with group members
becomes possible regardless of the communication range.

l Before operating in the GM mode

@ Using a C4FM digital transceiver as the node

To operate a node in the GM mode, a C4FM digital transceiver compatible with the HRI-200 mode is required.

As of June 2014, transceivers which can be used as a node operating in the GM mode are YAESU C4FM digital transceivers FTM-
400DR and FTM-400DE. Connect one of them to HRI-200 (See page 12).

@ Using only 1 transceiver as the node
The preset search channel cannot be used during GM operation. Connect the transceiver only to the RADIO 1 jack of HRI-200.

@ Opening aroom for GM operation

To communicate with a wide range of group members, prepare a designated room for WIRES-X GM operation.

The room for GM operation must be opened by a node that will be a member of the room, and register the mobile, fixed and node
stations as its members.

l Starting operation as a GM node

1 Start the WIRES-X software IIt o ||

2 Click [GM] on the bottom right side of the main screen -
The “GM (Group Monitor) Guide” window will appear.

| ONLME | [ [NUM |

3 Click [Transceiver]

‘GM(Group Monitor) Guide

The “Transceiver” window will appear. ~Set to G Nede opreation
You can also display the window by clicking “Transceiver” from the 1 Teamscerver
“File” menu. 2. Tode operation

3. EM Room select
4 Mobile User list

Member update is performed for
@M Room.because the @ Room
menages the member information
collectively in WIRES-X.




How to Use

Advanced Operations

4 In the “Operation mode” area, select “Digital”
5 Click [OK]
The “GM (Group Monitor) Guide” window will appear again.

6 Click [Node Operation]

The “User ID Change” window will appear.

You can also display the window by clicking “Settings” from the “File”
menu to display the “WIRES ID information” screen, then clicking
[User ID change].

\‘

In the “Style” area, select “GM”.
8 Click [Apply], then [OK]
The “GM (Group Monitor) Guide” window will appear again.

9 Click [Close]
Your node starts working as a GM node.

@ Connecting to a GM room on the Internet

1 Click [GM] on the bottom right side of the main screen of the
WIRES-X software

The “GM (Group Monitor) Guide” window will appear.

2 Click [GM Room select]

The “GM Room list” window will appear.

You can also display the window by clicking “Node-Info” from the
“View” menu to display the “My Node information” window, then
clicking [Select change].

C Dhgitel D
Digital dperation{Dual Watch mode)
Dual Metch Timang [1pec >

(" Digizal Double

Digital Cperation(Double Transceiver cemtrol
(" Znalog

Rnalog Operation (Foice CH only)

.
GM(Group Monitor) Guide

Set to GM Node opreation

i Transceiver

=8 Fode Operation

3. @M Room select
(8 Mobile User list

Member update is performed for
GM Room.because the GM Room
manages the member information
eollectively in WIRES-X.

= s oee = ]

.
User ID Change I |

The dialogue is for User ID and an Operation Style, the
setting of the New function perform it.

Serial No DIMF ID User ID(Max 10Bytes)
e =i R
Style———— HNews setting
 open & ALL 0K
€ Dowmload only
(- 050 only

Input New User ID.

i Apply Cancel | Help

Set to GM Room opreation

e Room Operation
6. My Room Information
7. Mobile User list

Setting to MyRoom information
for GM operation.
GM member of Node is different

from MyRoom member.
Help Close

smo | el |

.
GM(Group Monitor) Guide

Set to GM Node opreation

i Transceiver

=8 Fode Operation

3. @M Room select
(8 Mobile User list

Member update is performed for
GM Room.because the GM Room
manages the member information
collectively in WIRES-X.

[ onunE | [ [num |
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3 Inthe “GM Group” area, enter the name of the GM Group you P - - o - .
want to connect with in the “Room ID” box @ Group 1100 )
The information will be imported from the WIRES-X server Boom 1 [om... [Room teme  [Groww teme [ Comeent I

automatically, and the DTMF ID and Room name will appear.
4  Enter a desired name in the “Group Name” box
5 Click [Replace]

The entered room name will be added to the “GM Group list”

area. G Szow
n Room ID DIMF ID Room Name Group Name
« To add more GM rooms, repeat steps 3 to 5. | | |
« Information such as GM room features can be entered in the P

“Comment” area. v |
Delete Ml
il
Input GM Room User ID |
|
6 In the “GM Group list” area, select the GM room you want to TR . - . . . o U

connect to
7 Click [Select]

The connection to the selected GM room will be initiated, and

the “GM (Group Monitor) Guide” window will appear again.

« If “GM Auto connect” under the “Connect” menu is checked,
connection to the GM room will be initiated automatically when
selecting the GM room or when starting the WIRES-X software next
time. It is checked in the default setting.

Roam 10 LTMF ID Rocm Name Group Hame
« If the selected GM room is not active, connection will not be initiated. = = = T
Comment s I
Delate i
||
Input €4 Room Oser ID ||
|
Select | Cancel Help I
8 Click [Mobile User list] T
The “Mobile User list” window will appear. Set to GH Hode opreation
You can also display the window by clicking “Mobile User list” from the 1 Tranaceiver
“View” menu. 2. Tode Operation
3. &M Room select
4. Mobile User list
Member update is performed for
GM Room.because the GM Room
manages the member information
collectively in WIRES-X.
9 Select the mobile station you want to add as a group member Vot U e I
10 Click [Add GM member]
. . +CallSign IEdlu 1D | Last received time |Recv CE | Last position |
The mobile station selected as a member of the GM room you = = nWRAE e VoEHI
are currently connecting to will be added.
You can add group members only while connected to the GM room.
11 Click [Close]
The “GM (Group Monitor) Guide” window will appear again.
i MyRoom reject Node reject Add GM menber Export Help Claose i
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@ Disabling the connection to a GM room

1 From the “Connect” menu, remove the check-mark from “GM TG
Auto connect” File() View(V) [Connect(C) | Tool(T) Help(H)
The connection to the GM room will be disabled. MUseD | E“"“f?m ste | Cou.|FregM.. [5QL [ Let [L.
onnec o
jlid Insert a check-mark again to reconnect to the previously connected DR )
GM room.
v GM Auto connect(F)
To connect to another GM room, select the GM room from the “GM

Room List” window, then insert a check-mark to “GM Auto connect”.

@ Using the SYNC function

With the SYNC function, each member’s information can be synchronized among fellow transceivers operating in the GM mode.
With WIRES-X, the GM member information is managed in the GM room. Starting SYNC transmits the member information from
the nodes operating in the GM mode to the GM room. Then, the GM member information is updated and transmitted to each node
connected to the room.

e Starting SYNC

1 Click [SYNC request] on the bottom right side of the main
screen of the WIRES-X software
[SYNC request] appears only while the node is connecting to the GM

room as the GM node.

GM synchronization requests will be sent out to each node
connecting to the GM room.
The member information sent from each room will be repeated
to the GM room.
Then, the member information will be updated in the GM room ToNmRE [ [ oM ]
to transmit to each room member connecting to the room. Your
own information will be updated here as well.

SEND | GLR

Y SYNC request

¢ Responding to a SYNC request
If a GM synchronization request is sent from a node while you are connected to the GM room as the GM node, the dialog box to
confirm whether or not to send out the member information will appear.
Clicking [Enable SYNC] sends out the member information you have to the node in return.
Then, the GM room will transmit the updated member information. Your own information will be updated here as well.
« To exit without transmitting the member information, click [Cancel]. The dialog box will close without transmitting the member information.

* GM synchronization requests are retained for 20 seconds. If you do not click [Enable SYNC] within 20 seconds, the dialog box will close without
transmitting the member information.

l Opening and organizing a GM room on your station

1 Click [GM] on the bottom right side of the main screen of the J|i 5|
WIRES-X software

The “GM (Group Monitor) Guide” window will appear.

| onUNE | [ [num]|

2 Click [Room Operation]

The “Room Open” window will appear.

You can also display the window by clicking “Settings” from the “File”
menu to display the “MyRoom information”, then clicking [Setup].

Set to GM Room opreation

5 Room Operation
€. My Room Information
ES Mobile User 1ist

Setting to MyRoom information
for GM operation.

@ member of Node is different
from MyRoom member.

Help Close
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3 Put a check-mark in the “Room Active” checkbox
4 In the “Style” area, select “GM”
5 Click [Room Activation]
The WIRES-X server information will be updated.
6 Click [OK]
The “GM (Group Monitor) Guide” window will appear again.

7 Click [My Room Information]

The “MyRoom information” window will appear.
You can also display the window by clicking the “Room-Info” from the
“View” menu.

8 Click [Add New Member]
The “Input ID” window will appear.

9 Enter the node ID or call sign of the mobile station

10 Click [OK]
The node or mobile station will be added to the list in the “GM
Member list” area.

11 Click [Close]
The “GM (Group Monitor) Guide” window will appear again.

r
Room Open T ————

¥ Room Active

Serial No DIMF 1D Room ID{Max 16Bytes)
= = ———
I
Style News setting
I
 open & AIL OK |
 Closed € Download only :
I
(ke " QSO only
I

Input New Room ID.

Room Activation

Cancel | Help M

Set to GM Room opreation

5. Room Operation
6. My Room Information
ES Mobile User 1ist

Setting to MyRoom information
for GM operation.

GM member of Node is different
from MyRoom member.

Help Close

Status User 1D DIMF 1D Activity
=== GM Room === IJQIYBF*ROOME |25900 | 0
News setting > ALL OK
Room name
GM Member list
callSign [User 10 [ oTM... [ Fosition data Fro... | Last rece..
JQIYEG/1 ECOM-NODEL 25931
4 LI »
2dd New Member Delete Member i
-
Input ID
Please input User ID of a Node or CallSign of
a mobile station to add to a member.
I l
0K | Cancel |
| < n b
2dd New Member | Delete Member i
~Remove/Mute Node setting f
Remove Mute :
Remove ID list i
N
| [~ Reject |
Mute ID list Apply :
| |
i
Help Close I
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12 Click [Mobile User list] Yy ——— |
The “Mobile User list” window will appear. S.  Foom Operation
You can also display the window by clicking “Mobile User list” from the S _ My Room Tnformvion
“View” menu. 7. Mobile User list

Setting to MyRoom information
for GM operation.

GM member of Node is different
from MyRoom member.

Help Close

13 Select the mobile station you want to add as a group member o =

14 Click [MyRoom member]
. . . . 4+CallSign | Radic ID | Last recei time | Recv CH | Last position
The mobile station will be added to the list. EO e E——— —

15 Click [Close]
The “GM (Group Monitor) Guide” window will appear again.

Node reject Add BN member Export Help || Close

i MyRoom member

[ Quitting the GM operation

1 Click [GM] on the bottom right side of the main screen of the WIRES-X software
The “GM (Group Monitor) Guide” window will appear.
2 Click [Node Operation]

The “User ID Change” window will appear.
You can also display the window by clicking “Settings” from the “File” menu to display the “WIRES ID information” screen, then clicking [User ID

change].
3 Inthe “Style” area, select “Open”
4 Click [OK]

The “GM (Group Monitor) Guide” window will appear again.
5 Click [Room Operation]

The “Room Open” window will appear.
You can also display the window by clicking “Settings” from the “File” menu to display the “MyRoom information” screen, then clicking [Setup].

In the “Style” area, select “Open” or “Closed”
7 Click [Room Activation]
The WIRES-X server information will be updated.
8 Click [OK]
The “GM (Group Monitor) Guide” window will appear again.
9 Click [Close]
Your node will operate as a normal node, and your room will be normally open or closed.

»

Tip
Just to quit the GM room operation, remove the check-mark from “Room Active” in step 6.
In this case, when starting to open and organize a room not in the GM mode next time, put a check-mark in the “Room Active” checkbox, then select
“Open” or “Closed”.
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Operating the WIRES-X software remotely

You can operate the WIRES-X software via the Internet from another PC (remote monitor function).

l What you can do with the remote monitor function

* Voice communication monitoring
When your node connects to another node or room, you can listen to voice communication that is being repeated.
e PTT control
Stop the node transmitting/receiving function (ON-AIR LOCK) or release the lock (UNLOCK).
* WIRES-X software reboot
* Web monitor function
The operating status and settings of the WIRES-X software can be confirmed using a web-browser (such as Internet Explorer).

l Operating the WIRES-X software remotely
The dedicated software and a PC designated for remote operations are required.

@ Preparing a PC designated for remote-control operations
Prepare a PC connected to the Internet besides the node PC. It is recommended that the specification of the PC is equivalent to that
of the node PC (see page 5).

Since the communications are preformed using the node PC and the Internet, the specified UDP ports (46100, 46110 and 46122)
are used.

When using a router to connect your PC to the Internet, the UDP port must go through the router as well; however, communications
using these ports are generally prohibited on commercially available routers in the default setting.

Therefore, if you are using a router, make sure that the UDP ports are “open” for passing UDP traffic.

First, refer to “Setting an IP address on the PC” (page 15) to fix the IP address for the PC prepared for remote-control operations.
Next, register the following 3 ports for the router settings such as “NAT” or “Port mapping”: 46100, 46110 and 46112 (UDP ports).
Use the IP address already fixed on the LAN side.

For the detailed procedure, refer to the instruction manual supplied with your device.

@ Getting the software for remote-control operations
The dedicated software can be downloaded from the WIRES-X website.

Connect the PC for remote-control operations to the Internet, then start up the PC
Access the WIRES-X website: https://www.yaesu.com/jp/en/wires-x/contact/owner.php
Click “Download WIRES-X Remote Control software”

Follow the on-screen instructions to download the remote monitor software

A WN P

Caution
WIRES-II Remote Monitor Software “WIRESMON.exe” cannot be used with WIRES-X.
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l Before starting remote-control operations

Since the WIRES-X software does not to accept remote-control operations by default, the setting must be changed before remote-
control operations can begin.

Also, the Internet environment of the node station must be setup in advance to accept remote-control operations.

@ Opening the communication ports

When using the web monitoring function, the PC for remote-control operations communicates with the node PC via the specified
TCP port (46190).

When using a router to connect your PC to the Internet, the TCP port must go through the router as well; however, communications
using this port is generally prohibited on commercially available routers in the default setting.

Therefore, if you are using a router, make sure that the TCP ports are “open” for passing TCP traffic.

Register the TCP port 46190 for the router setting such as “NAT” or “Port mapping”. Use the address set in “Setting an IP address
on the PC” (page 15) for the LAN side.
For the detailed procedure, refer to the instruction manual supplied with your device.

@ Configuring the WIRES-X software setting
Set the WIRES-X software in advance to accept remote-control operations.

1 Start the WIRES-X software
2 From the “File” menu, click “Settings”
The “Settings” window will appear.
3 Click “General settings” under “Property”
On the “Settings” window, the “General settings” screen will appear.
Put a check-mark in the “Remote control” checkbox
5 Enter your new password in the “Password” box
6 Click [OK]
The WIRES-X software is ready to accept remote-control operations.

IS

- — — .
Settings = p——aped

Settings General settings
& Perscnal settings

! | WIRES ID information
- Location settings

{ L.Round Q50 room settings TOT {Tim=Cut Timsr) 10 jmin {5-60)
& Property

\. HRI-200 setup

i Call settings
General settings

I” Unlimited TOT

[ Announcement
[T Connect request message

M Room IH/OOT

Digital ID settings M Room logon node info
i Make 1list file [T DTHF#66566
| .log file settings [T DTMF#55555

I~ DTHF * Disconnsct

¥ Remote control

Password Frrym— i
i

OK | Cancel Help
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@ Setting the dedicated plug-in
To use the web monitoring function, load the dedicated plug-in into the WIRES-X software in advance.

1 From the “Tool” menu, click “Plugin set” "
The “WIRES plugin menu” window will appear. File(FYmievw (Vi Gonmiec 6y RN v elp (Y

MUserID | <D... | Act | T EiEE [ Cou...| FregM... [SQL | Lat | L.
Plugin set
2 Click [Add Module] R r— =
The window prompting you to select the plug-in file will appear. Blogin podules |

3 Select “WiresWeb.dll”, then click [Open] s

The “WIRES plugin menu” window will appear again, then in the B 8 - e . Wi
“Plugin modules” area, “WIRES WebServer” will appear. e o . Fsimia i

e Hlams Diats madifiod Typs Sizs
B Dezkiop | 5] Wirestreb.dil FALMAIIAEPM  Appleation exteni... 360 KA |

& Donriods
I Recent Places

= | | Boach Bogin

A Librares

I il Documents
o Music

= Pictures
B videos

I 8 Computer

l Local s G

o tata (D]

4 ovDRW Dvive (e 2

I g Natwark

Filepame: WiiresWeb.dll - [z Plugin .41 -]
goen, r] [ cance |

r = = = =
WIRES plugin mems IE —— >

|
Elugin podules

WIRES WebServer e 1e |
i
(I Telete Module

4 Click [Close] «
5 From the “Tool” menu, click “WIRES WebServer” File(F) View(V) Connect(C) |Tool(T)| Help(H)
The “Wires WebServer Setting” window will appear. MUserD  [-D.. [aa[q  Porteheck

Cou.. | Freq.. [soL [ Lat [L.

Plugin set

'WIRES WebServer
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6 Confirm the password and the port number.

[Wire: WebServer Settng TE' -

In the “Access password” box, the password registered in “Configuring
the WIRES-X software setting” is inserted automatically. it -
7 Click [OK] Part b, EEED
W Remate Gontrol |
[emees |

l Operating the WIRES-X software remotely

Turn on the node device

Start the WIRES-X software

Start up the Windows PC designated for remote-control operations
Run the remote monitor software “WIRESMON-X.exe”

The main screen will appear.

A OWDNP

For details on how to use, refer to the online help of the remote monitor software.

Caution

| The WIRES-X software cannot be operated remotely using WiRES-II Remote Monitor Software “WIRESMON.exe”.
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Adjusting analog sound

Input/output sound volume on the node can be adjusted to an appropriate level with the “Preset Volume” setting. Fine adjustment
can also be made according to your preference. This adjustment is available only while operating in analog mode.

Tip

The volume of voice communications between digital nodes and sound data played for the news function cannot be adjusted.

IAdjusting analog sound volume

@ Setting the node operating mode to analog
1 sStart the WIRES-X software
2 From the “File” menu, click “Transceiver”

The “Transceiver” window will appear.
3 In the “Operation mode” area, select “Analog”
4  Click [OK]

@ Monitoring analog sound
From the “View” menu of the WIRES-X software - “Audio adjustment”, display the “Audio adjustments” window where audio can be
displayed as a waveform graph.
This “Audio” has solid lines and dotted lines as indications of the input sound level.
Solid lines...... Indicates the maximum and minimum sound volume HRI-200 can receive.
Dotted lines.... Indicates the maximum and minimum ideal sound volume.

In the “Volume” area, colored indicator bars indicate the current input/output sound volume.

Audio adjustments - - — - — - - e

Settings

Rudio

Mon.

Maximum volume

Ideal volume range

Minimum volume

Graph select Volume

Wave - starc QUTEUT (Tx) Output sound indicator
q » Announcement
s tome s =vEL ¢ [l os
‘Any frequency tone j
. J= IHEUT {Bx) Input sound indicator
Frequency: 1000 = Hz (50 - 4000Hz) IC LEVEL ﬂ J jmd Loophack p

DN:Digital Voice Norma

Tone level: 32ﬂ % (10 - 100%)

Start

Help | Close ‘

= - — — = =

@ Adjusting the input sound volume
1 From the “View” menu, click “Audio adjustment”
The “Audio adjustments” window will appear.
2 Inthe “Graph select” area, click [Start]
[Start] will be switched to [Displaying].
When sound is received, the waveform will appear in the “Audio” area.
3 From a level adjusted FM analog transceiver (such as VX-8D or FT1DR), transmit the #1 DTMF sound in FM mode
When the node transceiver receives it, the DTMF sound waveform will appear in the “Audio” area.
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4 In the “Volume” area, click [ 4] or [»] of “MIC LEVEL”
In the “Audio” area, the top of the waveform will move up/down.

When adjusting, make sure that the wave amplitude stays within the dotted lines.
You can also adjust by dragging the slider in the bar.

@ Adjusting the output sound volume
1 From the “View” menu, click “Audio adjustment”
The “Audio adjustments” window will appear.
2 Inthe “Graph select” area, click [Start]
[Start] will change to [Displaying].
3 From another FM analog transceiver (such as VX-8D or FT1DR), transmit the #1 DTMF tone
On the node transceiver, check the input sound
5 Inthe “Test tone” area, click [Start]
Atest tone is transmitted from the node transceiver, and in the “Volume” area, the “OUTPUT” indicator bar will appear.
[Start] will change to [Transmitting]
6 In the “Volume” area, click [«] or [»>] of “SP LEVEL”
Adjust the audio to a similar volume level to the sound you checked in step 4 making sure there is no distortion or abnormal

sound.
You can also adjust by dragging the slider.

7 Inthe “Test tone” area, click [Transmitting]
Transmission from the node transceiver will be stopped.
[Transmitting] will change to [Start].
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Using the news function

] What is the news function?

This feature allows digital data text, images and audio data to be saved on the WIRES-X node PC. The data can then later be read
from the connected digital stations and and other nodes.

The digital stations and nodes can access the data storage area (news station) of the connected node or room and upload/download
the various types of data.

Text messages, images or audio data can be shared. In the event of an emergency, audio messages can be transmitted to Group
Members.

The WIRES-X server also has its own news station where you can read digital data (INT NEWS) provided by YAESU.

JQ1YBF-ND1 JA2YSO-ND2
PC =
AN\
N )
HRI-200 WIRES HRI-200
S
Local news INT news JA2-ROOM
7
’
Ay
X Audio messages Audio messages 0l
S Local news
JALXXX A (emergency) (emergency) JA2XXX
-S1 News Station News Station . -S2
i s A Audio messages
_ Audio files Audio files (emorgene )g
Connecting to a node Text data Text data N Sgt ti Y
allows access to data Images Images Aevc\;_s f'|a on
in the local node, the WIRES-X | . = —u=x L - -] TU t"; 'tes
server, nodes or rooms \ ext daia
on the Internet mages

Data on the WIRES-X
server is only available
for downloading

Data stored and published by a WIRES-X node or room is called “NEWS”. The NEWS is categorized into the following 3 types.

LOCAL NEWS ... Data stored and published by your station (node/room)
Access to the data on your node or room from other digital station and nodes, can
be permitted by selecting from the options: upload & download; download-only, or
access denied.

NEWS STATION....cooiiiiiiieiiiiiiecee e Data stored and published by a node or room on the Internet
Depending on the publisher’s setting, the data may be upload & download, or
download-only.

INT NEWS ... Data originated and published by YAESU
For download-only

The following types of data can be handled:

TEXE et Up to 80 letters in TXT format
PICTUIe .. Image resolution of 320 x 240 or less, 40 kB or less in JPEG format
VOICE/EMG VOICE .....ocoiviiiiiiiiiiicciieeeciee e WAV format data
16-bit monaural, length less than 1 minute long, size less than 1 MB data is
recommended.

Tip
“EMG Voice” emergency information is audio data that is stored separately from the routine audio data. For the first 2 hours after the emergency data is
uploaded, the “EMG Voice” message is automatically transmitted every 5 minutes via the connected node or room. After 2 hours, the data will be deleted
automatically.
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[ Organizing your news station

You can register/delete local news data from the node PC, and also store backup copies of news station data.

@ Checking the news data of your station
1 From the main screen of the WIRES-X software, Click [News] “ ! .

) . [ SEND ﬂl
on the bottom right side of the screen
The “News list” window will appear.
You can also access the News List window by clicking “News” from
the “View” menu.
| onuME | [ [Num |

2 From the tree display, click “Local News”

The news data of your station will be shown in the list display area on the right.
All data in the storage location (node/room) selected from “Local News” in the “View select” area will appear.

r
News list I
File(F)
[ View select
Local Type Uuzul® |
¥ Hode [ Texc [ MG Voice Refresh
I [¥ eicture
v
Foem W voice G Nems
Local News Total : 1
[ News Data —Date/Time | From [ 1vpe [ sup3ect | size[ Position | Qutput
E.LDCal News l,l[ll!/[l?/ll 17:14:40 T Text Welcome t... 20 -:-- ... Node
i+ INT News
I 1. Downloaded News
I
I
I
I
i
| f
I
I
N l
W
] 4 m ‘ »
I Help Close
I

3 Select data from the list, then double-click on it —
The “News” window will appear and the data content may be == o) [reiz masa
Viewed X From J==T
You can also display the window by selecting data from the list, right ijmlf:” el e e e

click on it to display the command list, then selecting “Display details”. £ Wz & Text
- . . B i » | € Roow ) Picture
When audio data is selected, [Play] appears in the “News I o
window. Clicking it transmits audio from the node transceiver. £ B Voice

Click [Stop] during playback to stop transmitting.

|| subject [Welcome to our r

[ Text data

‘Welcome to our r
oom!

Belp
4| i

4 Click [Close]
The “News List” window will appear again.
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Tips
* From the “View select” area in the “News list” window, you can select and sort the data types to be displayed in the list.
* By clicking the column title (such as “Date/Time”, “Type” or “From”) in the list display area, you can change the sort order of the list.

@ Registering text as news data of your station

1

2

In the “News list” window, click [Input]

The “News Entry” window will appear.

In the “Output” area, select “Node” or “Room”
In the “Type” area, select “Text”

At the bottom of the window, the “Text data” area will appear.

Enter text in the text entry field.
Up to 80 letters can be entered.

Click [Set]
The data will be stored as “Local News”.

The registered data will be added to the list display area in the “News list” window.
The first 16 letters of the data will be shown in the “Title” column of the list.

@ Registering an image as news data of your station

1
2

Prepare an image file in JPEG format

In the “News list” window, click [Input]

The “News Entry” window will appear.

In the “Output” area, select “Node” or “Room”

In the “Tyep” area, select “Picture”

At the bottom of the window, the “Subject” area and “Picture
data” area will appear.

Enter text in the “Subject” area

Up to 16 letters can be entered.

Click [...]

The window where you specify the file will appear.
You can also enter the file path directly.

News Entry

_

I:r-:( New )

From TE=——T

Position INL e

22
 Rode]

£ Room

Type
¥ Text
 Picture

 Voice

¢ EMG Voice

|| subject

[ Text data

Cancel

Belp

[

News Entry

|'='-:( New )

From T—

Position [N:

utput

7 Hode

£ Room

' Text

# Picture
" Voice

' EMG Voice

|| subject |

[ Picture

i Ccancel

EHelp

Ll
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7 Select the file, and then click [Open] Tw— ) ==
The “News Entry” window will appear again, and the specified CTEIR]T v by Docomants ¢ SR — e L T 2|
file path will appear. St : — Easieh

St Mamns e o dificd Typs ize
You can specify images with resolution of 320 x 240 or less, 40 kB or g s
less in JPEG format. 9 D
A Recent Places
S Librares
i Documerts
o Music
& Pictures
B videos
8 Computer
Bl Loeal Disk ()
i data (D)
% DvD RW Drive (¢ &
g Natwark
File parme: | I - |JPEG Fle jpal =
[ o |
8 Click [Set]
The data will be stored on “Local News”.
The registered data will be added to the list display area in the “News list” window.

@ Registering audio data as news data of your station

1 Prepare an audio file in WAV format

2 In the “News list” window, click [Input]

The “News Entry” window will appear.

3 In the “Output” area, select “Node” or “Room” ey |

4 Inthe “Tyep” area, select “Voice” or “EMG Voice” == |
At the bottom of the window, the “Subject” area and “Voice data” - |NJ..—R_—-: |
area will appear. - S— Type—

. . 5 Node " Text
5 Enter text in the “Subject” area IS imm - f,,cm
Up to 16 letters can be entered. i @ voice
" EMG Voice
6 Click[...] I I
Subject | i
The window where you specify the file will appear. IV =
You can also enter the file path directly.
Set
Play Stop |
Help i
| |

7 Select the file, and then click [Open] T— 3 ==
The “News Entry” window will appear again, and the specified B - e ———— ~ o] et g 2|
file path will appear. Do Mol § — i ooe

St Mamns e o dificd Typs ize
« You can specify data in WAV format. 16-bit monaural, with a length of g s
less than 1 minute; a file size less than 1 MB data is recommended :::":;
« Clicking [Play] transmits the audio message from the node
transceiver. Click [Stop] during playback to stop transmitting. | "L;“m
o Music
& Pictures
B videos
8 Computer
Bl Loeal Disk ()
i data (D)
% DvD RW Drive (¢ &
g Natwark
File pame: | IEE | VWAVE File (") =
| conce |
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8 Click [Set]
The data will be stored on “Local News”.
The registered data will be added to the list display area in the “News list” window.

Tip

“ Up to 5,000 news data files can be registered with your node and room in total.

@ Deleting the news data of your station
1 Display the “News List” window
2 From the tree display, click “Local News”
The news data of your station will be listed in the list display area on the right.
3 Place the cursor over the data you want to delete and right-click on it
The command list will appear.

-
News list

File(B)

View sel
Input

Local Type |
’7 ¥ Node ’7 [ Text ¥ EMG Voice Refresh

v ¥ picture
v R
oon [ Voice GH Hews

Local News Total : 1

Ol News Data —Date/Time From Type Subject. Size | Position | Outpun
i-Local News 7 = 20 -:—— ... Node
i INT News
i Downloaded News

I Help Close
I

4 Click “Delete”
The pointed data will be deleted from the list.

@ Organizing the news data of your station

The WIRES-X software assigns control numbers automatically to data files registered with “Local News”. Data files can be registered
until the control number reaches 60,000.

Since control numbers of deleted data will not be reassigned to other data, the control number may reach 60,000 even when less
data files are shown in the list.

However, following the steps below allows you to reassign numbers to data with control numbers of over 50,000.

1 Display the “News list” window )
2 Scroll the list to the right until the right end is displayed

3 In the “No.” column, confirm the largest number is over 50,000 — | ]
Clicking “No.” sorts data in numerical order. il |
G News
Local News Total : 2
From [1vee [ subzect | size| posizion [ oucput | [To.
24 T Text test. - 4 -:-— ... Node 00002 [wimss Data control number

10 byl Text. Welcome ... 20 -:-- ... Yode 00001
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4 From the “File” menu in the “News list” window, select T, ]
“Renumber” GEG)
Backuy
This is not selectable when the largest control number is not over s e _—
50,000. :" dE‘T [V Text [V EMG Voice Refresh
The dialog box will appear prompting you to restart the ‘ ™ R ,’;5;::“ e
WIRES-X software. Local News Total : 2
5 CI|Ck [OK] ENews Data | From [ Type | subiect | size[Position
- Local News 2 17:20:24 -l Text test e 4 - L
The WIRES-X software will close. [ | Coomionies vess pamA GESSS et w2 e
6 Start the WIRES-X software I
. . . . . I
7 Inthe “News List” window, display the right end of the list |
The reassigned control numbers will appear. I
il

@ Useful functions
From the “File” menu in the “News list” window, news data can be saved and deleted.

e “Backup” r——
All data in your news station can be stored together on a GTG]
desired location of your node PC. petur - —
This may helpful when exchanging the node PC to a new == et B e eteen
computer. i L
+« “Restore” Local News Total : 2
Backup copies can be imported. P e e — Y S T
This may be helpful when exchanging the node PC to a new | | oteacea Hews Paes TSR Tew o Wm0 0
computer. |
If the DTMF ID of the files to be imported and that of the node I
are different, restoration cannot be performed. :
« “All delete” I

Data shown in the “Local News” list can be deleted all at once.
sl “INT News” and “Downloaded News” data will not be deleted.
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l Viewing news data of a node or room on the Internet

You can view or listen to the news messages from the node or room on the Internet that is being accessed by a digital station
through your node.

1 Click [News] on the bottom right side of the main screen of the “. =

[ SEND | oL |
WIRES-X software
The “News List” window will appear.
The “News List” window may also be accessed by clicking “News”
from the “View” menu.
| onUNE | [ [num]|

2 From the tree display, double-click “Download News”

IDs of the nodes and rooms where you have viewed news data will be shown in a tree display.
3 Click the ID of a node or room to view its data

News data from the node or room will be listed in the list display area on the right.

File(E)
[View sels
Local News Type P
¥ mode 7 Texc [ EMG Voice Refresh
" ¥ picture
v R
o W voice GH News
Local News Total : 2
El-News Data [ -pate/Time [ Frem [ Type Subject size | Position | ourp ~
i-Local News 2014/08/10 21:54:22 e Text pe 1 N:i= ___ VNode
- INT News 2014/06/09 22: = Text T2 . Node
[+ Downloaded News 2014/06/09 22: r Text RERNRYR — Node
; 2014/06/05 = Temt w0 . Hode
2014/06/05 = Texmt kgm Yode|
2014/06/03 s Text RERSRERAVU. . . Node|
2014/06/03 = Temu ja ode,
2014/06/03 16: = Texmt a3 - Hode
2014/05/08 20 s Text MR — Node
2014/03/28 23: Text T . Hode
2014/03/28 Text My - Hoge
Ml 2014/03/08 Text R — Node
| 2014/02/14 = Temu rgdhfy . Hode
’ 2014/01/27 19:21:13 == Text ARRARA . Hode -
< I} 0
I
W

4 Click [Refresh]
If the selected node or room is currently on-line, the list will be updated to the latest version.
If the selected node or room is off-line, the list will not be updated.
5 Select data from the list, then double-click on it
The “News” window will appear and the data content can be viewed.
jifsl If you select data that you have never downloaded, and the node or room showing the data is on-line, the data will be downloaded and displayed.

Tips
» From the “View select” area in the “News list” window, you can select and sort news station (node or room) and the data type to be displayed in the list.
« By clicking the column title (such as “Date/Time”, “Tyep” or “From”) in the list display area, you can change the sort order of the list.
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I Viewing the news data of the WIRES-X server
From the local node PC, you can also view or listen to YAESU news server data.

1 Click [News] on the bottom right side of the WIRES-X software J|' s

” [ SEND | oL |
main screen of the WIRES-X software
The “News List” window will appear.
The “News list” window may also be accessed by clicking “News” from
the “View” menu.
| onUNE | [ [num]|

2 From the tree display, click “INT News”
YAESU news server data will be listed in the list display area on the right.

News list |

File(E)
[View select
Local Type Inpue
F node [ Texc ¥ MG Voice Refresh
e [¥ eicture
o
Feon ¥ Voice Gl News
Lacel News Total : 2
[ News Data —Date/Time | From [ 1vpe [ sup3ect | size[ Position | Qutput
E-LDCBI News l,zﬂl!/ﬂ?/lz 17:45:31 h Text 14/07/10 ... 42 -:—— ... Room
R news| D201a/07/12 17:45:09 Tm= Text Welcome W... 15 —:— ... Room

i.Downloaded News

Help Close

3 Click [Refresh]
The list will be updated to the latest version.
4 Select data from the list, then double-click on it
The “News” window will appear and the data content can be viewed.

Tips
» From the “View select” area in the “News list” window, you can select and sort the data type to be displayed in the list.
« By clicking the column title (such as “Date/Time”, “Tyep” or “From”) in the list display area, you can change the sort order of the list.
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Displaying a QSL card image

When connecting to a node/room on the Internet, the “View QSL” pop-up window will appear.

This window allows you to confirm the ID and call sign of the connected destination, text information set on the connected
destination, and the date/time of connection.

Also, when the setting is such that an image will display both on the connected destination and your node, the image display area
will open where images sent from a node/room will appear. By selecting an image for your node/room, the image can be displayed
on the screen of the connected node.

I
View Q5L de: I 6~ e waE "

-
View Q5L de: 16— TE =

MR == N

DIMF ID: === |2014/07f12 18:18:14

BardCopy | Save |Clnse HardCopy | Save

[Setting not to display an image] [Setting to display an image]

Tip
The following operations are available in the “View QSL” pop-up window:
« Clicking [HardCopy] imports the pop-up window as an image to the image buffer of the PC. By opening an image editing application that can edit
bitmap files, and pasting the image, allows you to save it in your desired format.
« Clicking [Save] opens the window where you may specify the name and location to save the file. The QSL card image shown in the pop-up window can
be saved in bitmap format. Information such as the ID and call sign will be saved under the same file name in TXT format in the same location.
« Clicking [Close] closes the pop-up window. This will not sever your connection.

l Displaying QSL card images

@ Displaying the QSL card image of a node
1 From the “File” menu, click “Settings”
The “Settings” window will appear.
2 Click “Personal settings” - “WIRES ID information”
On the “Settings” window, the “WIRES ID information” screen will appear.
3 Put a check-mark in the “QSL exchange” checkbox

Settings o

4 Click [OK]
The settings will be saved and the “Settings” window will close.
Now, each time a node containing a QSL card image is
connected on the Internet, the QSL card image will appear in
the “View QSL” pop-up window.

Settings

O Personal settings
WIRES ID information
Location settings
Round QS0 rocm settings

E- Froperty
HRI-200 setup
Call settings
General settings
Digital ID settings

| Meke list file

| Log file settings

WIRES ID information

CallSign

User ID

Serial No. DIMF ID

User ID cht

City State Country

| Shinagawa-ku |'1 akyo | Japan

Comment

I” confidential ID

Get info. text (MAX.200 characters)

Tip

“ If a QSL card image is not set on the connected node, the screen for “Setting to display an image” shown above will appear.

WA == N
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@ Displaying the QSL card image of aroom
1 From the “File” menu, click “Settings”
The “Settings” window will appear.
2 Click “Personal settings” - “Round QSO room settings”
On the “Settings” window, the “Round QSO room settings” screen will appear.

3 Plft a check-mark in the “QSL exchange” checkbox o —t— 3
4 Click [OK] -
ettings Round QSO room settings
The settings will be saved and the “Settings” window will close. e o e ien
- . . . . Location settings User ID DTMF ID
Now, each time a room containing a QSL card image is ot (5 e e —— == =
. . . B- Property
connected on the Internet, the QSL card image will appear in i HRI-200 setup
. " . Call settings Room Name
the “View QSL” pop-up window. i Geasral seitings —
| Digital ID settings
I Make list file Comment
| Log file settings |
I [~ Confidential ID
v SL exchange}(SIZE QVGA 320x240bmp)
L Room information (MAX 200 Characters)
Tip

“ If a QSL card image is not set on the connected room, the screen for “Setting to display an image” shown on the previous page will appear.

l Transmitting the QSL card image of your station

@ Transmitting the QSL card image of your node
1 In the “Settings” window, display the “WIRES ID information” screen
2 Click [...] on the bottom right side of “QSL exchange”

The window where you specify the file will appear.

N
sevigs e e T
Settings WIRES ID information
& Personal settings
WIRES ID information Serial No. DIMF ID CallSign User ID
~Location settings | === |,:E;: | = |'7,E—: User ID cnangel
Round @S0 room settings
Bl Property City State Country
HRI-200 setup |5h1nagauafku I'Inkyn |:|apan
-Call settings [E—
General settings [
Digital ID settings
Make list file I Confidential ID
Log file settings
v 9L cxchanae [STZE GVER 320x230bme] )
—
Get info. text (MAX.200 characters) il
I
CK | Cancel Help

3 Select a desired file, then click [Open]
The “WIRES ID information” screen will appear again. The file path will also appear below the “QSL exchange”.
You can also enter the file path directly.
4 Click [OK]
The setting will be saved and the “Settings” window will close.
Now, each time a node on the Internet connects to your node, the specified file will be transmitted as your QSL card image.
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Tip
The QSL card image file must meet the following conditions.

» Format: bitmap (.bmp)

« Resolution: 320 x 240

@ Transmitting the QSL card image of your room
1 Inthe “Settings” window, display the “Round QSO room settings” screen
2 Click [...] on the bottom right side of “QSL exchange”

The window where you specify the file will appear.

sevigs e e |
Settings Round QSO room settings
£ Personal settings
WIRES ID information
- Location settings User ID DIMF ID
Round (SO room settings I"‘«*«:_z! |'? Setup
[l Property
HRI-200 setup
Call settings Room Name
General settings li

Digitel ID settings
Make list file Comment.

Log file settings |

™ Confidential ID

[v Q5L exchange (SIZE QVGA 320x240bmp) ) |

Room (MRX 200 Ch

CK | Cancel Help |

3 Select a desired file, then click [Open]
The “WIRES ID information” screen will appear again. The file path will also appear below the “QSL exchange” screen.
You can also enter the file path directly.
4 Click [OK]
The setting will be saved and the “Settings” window will close.
Now each time a node on the Internet connects to your room, the specified file will be transmitted as your QSL card image.
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Main Screen

The WIRES-X software main screen is divided into two parts, the left side displays information of hodes and rooms on the Internet,
and the right side displays your node information, in real time.
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l Active list

The left side of the screen is divided into three windows that show lists of active WIRES-X groups, nodes and rooms.
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The displayed information is automatically updated periodically. To update the latest information immediately, click “Refresh list” from
the “File” menu.

Tips
* Place the mouse cursor over the window border and drag to change the window width and height.
 Place the mouse cursor inside one of the windows, right-click to display the command list, then select “Window default” to make all three window heights
equal.
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M Active node window

Active nodes are listed in the window.
Each item in the list indicates the following information:

@®Iicons
Icons appear on the left side of each column to indicate the operating mode and connection status of the node.

2 Digital node, idling

E. Digital node, connecting to another node or room

#& Analog node, idling

A Analog node, connecting to another node or room

Gl GM node, idling

Gy GM node, connecting to another node or room

o Off-line node (appears only in the group window when “Bookmark list” is selected)

P Muting node (appears only in the group window when “MyRoom access list” is selected)

@ Information items
The node information consists of 11 items:

AUSErND ... The node user ID (consisting of up to 10 alphanumeric characters). The access code for a
digital operation.
In the group window, “G.UserID” will appear.

DTMF .. The node DTMF ID (5-digit number). The access code for an analog operation.
CallsSign......cveveeeiiiieeeeeeeee The node call sign
il In the group window, “Call/RmName” will appear.
CILY e The node location. If the node is located in Japan, the city, ward, town, and village names
appear. If the node is located outside of Japan, the city name appears.

StAte .oeveeeiiiee e The node location. If the node is located in Japan, the prefecture name appears. If the node is
located outside of Japan, the state or province name appears.
depending on the location, this may be blank.

COUNLIY oo The country name of the node location
Frequency.......cccooeeeeiiiieeeeenene The node operating frequency (voice channel)

SOQL it The SQL code set at the node operating frequency

Lat, LON....uviiieeiiiiiiece e The node location (latitude/longitude)
Comment......ccoeevvviiieeeeiiiiieneee The node information, and Information set by the node owner appears.

Tip
By clicking the item name on the top of the list, the list can be sorted. When “+” appears, items are sorted in ascending order, and when “-“ appears, items
are sorted in descending order.

@ Short-cut command

Placing the cursor inside the window and right-clicking, displays the
command list of frequently used functions, without returning to the
main menu.

| +AUseriD | o1... | Calisign | city | state [ Cou..| Freq... [sq |

=== 3 B Ota-key Tokyo Japan 43096.. T50Q:94..
Connect 1457M... DSQ:OFF

GetInfo awa-ku Tokye Japan
-Cif Tokyo Japan 43094.. DSQ:123
Windouw default -:.{y I(a::gawa Ja;p)an 43094,  DSQZ3
Add Bookmark list ity Chiba Japan 43096.. TSQ:T4..
ka-city Kanagawa Japan 43082.. DSQ:110
[z ligee! ity Tokyo  Japan 43077.. DSQ:OFF
MyRoom Reject sma-city  Kanagawa Japan 438.76.. DS5Q:03%

Machida-city Tokye Japan 14455.. DSQ:059
Katsushika-ku Tokye Japan 430.81.. TSQ:94..
Hadano-city Kanagawa Japan 14458.. T5Q:77..
Hachiaji-city Tokyo Japan 14452.. D5Q:077

1Ll

L
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[©16] 3] (101 Right-click and select a node, then select this command to initiate the connection to the
selected node.

You may not be able to connect to the selected node in some cases, such as when the other nod is
connecting to another node.

Get INfo....cveeeiiiiie Right-click and select a node, then select this command to display the information of the
selected node (such as the ID and call sign) in the pop-up window. When a node that you have
previously connected to, and received its QSL card image, is selected, the QSL card image
also appears.

Window default...........ccceevinenne Selecting this command divides the left side of the screen into three equal sized windows.

Add Bookmark list.............cc........ Right-click and select a node, then select this command to bookmark the selected node. Set
the group window to “Bookmark list” to display the bookmarked node in the list.

Node Reject.......ccocveviviviiiiennnn. Right-click and select a node, then select this command to register the selected node to the
connection refusal setting list. This rejects connection requests from the selected node.

MyRoom Reject.........cccceevveenen. This item appears when your station opens an open room.
Right-click and select a node, then select this command to add the selected node to the
connection refusal list to your room.

MyRoom member..............co.e.. This item appears when station opens a closed room or a GM room.
Right-click and select a node, then select this command to add the selected node to the
member list of your room.

Add GM member ............ccccuve... This item appears when your node operates as a GM node and connects to a GM room.
Right-click and select a node, then select this command to add the selected node to the
member list of the GM room you are currently connecting to.

M Active room window

Active rooms are listed here.
Each item in the list indicates the following information:

@®Icons
Icons appear on the left side of each column to indicate the operating mode and connection status of the node.

- Open room, no node is connecting to the room
@ Open room, nodes are connecting to the room
E-' Closed room, no node is connecting to the room
C Closed room, nodes are connecting to the room
Gt GM room, no node is connecting to the room
By GM room, nodes are connecting to the room

@ Information items
The node information consists of 8 items.

ROOM ID ..o The room user ID (consisting of up to 16 alphanumeric characters). The access code for a
digital operation.

DTMF .. The room DTMF ID (5-digit number). The access code for an analog operation.

ACE i The number of activities (the number of nodes connecting to the room)

Room name........cccccoevvvieveeeeinns The room name set by the owner appears.

In the group window, “Call/RmName” appears.

CILY e The room location. If the room is located in Japan, the city, ward, town, and village names
appear. If the room is located outside Japan, the city name appears.

State oeveeeiiee e The room location. If the room is located in Japan, the prefecture name appears. If the room is
located outside of Japan, the state or province name appears.
Depending on the location, this may be blank.

COUNIY o The country name of the room location
(0701101101510 SRR The room information and Information set by the node owner appears.

L2 w7 o7 = 2 - 67
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Tip
By clicking the item name on the top of the list, the list can be sorted. When “+” appears, items are sorted in ascending order, and when “-“ appears, items
are sorted in descending order.

@® Short-cut command
Placing the mouse cursor inside the window and right-clicking, Lo e s i wenesecme  ene aman_amins asiens

displays the command list of frequently used functions, without shoom Dl Act | Room name e "
returnlng to the maln menu. Connect 82 DIGITAL Room Nagya-clty ) Aichi Japan
Get Info JE U, QS0-Room Odawara-city Kanagawa Japan
@39! Window default s Room Yokehama-city Kanagawa Japan
i 397 s RoomX No.2 Yokohama-city Kanagawa Japan
fi% 0= Add Bookmarik list SZR[Yi... ;—¢HC  Hadano-city Kanagawa Japan
= Node Reject |‘ﬂf<[j€ Ajzuwakamatsu... Fukushi.. Japan
@A SR L JA CQ ROOMEL famato-city Kanagawa Japan
S Alns—Tmmmes 20509 000 ALLJA CQROOM=2 Komae-city Tokyo Japan
% o= 22068 000 'HL'z=—hDWiRES Maniwa-city Okayama Japan
@OH:I—T:lA 22043 003 CAFM-JAPAN Kameoka-city Kyoto Japan
1@‘ CHET=== @ 24730 000 CHIBA DIGITAL NET Sammu-city Chiba Japan
CONNEC ....vvieiiiiiiiecc e Right-click and select a room, then select this command to initiate the connection to the
selected room.
GetINfo....oceieiii Right-click and select a room, then select this command to display the information of the

selected room (such as the ID and call sign) in the pop-up window. When a room that you
have connected and displayed its QSL card image before, is selected, the QSL image also
appears.

Add Bookmark list.........cccceeevunnnn. Right-click and select a room, then select this command to bookmark the selected room. Set
the group window to “Bookmark list” to display the bookmarked room in the list.

Node Reject......ccovvieiiiiiiieeeeiin, Right-click and select a room, then select this command to register the selected room to the
connection refusal setting list. This refuses connection from the selected room.

Add GM Room list ........ccceevvinnnne This item appears when your node operates as a GM node and connects to a GM room.
Right-click and select a room, then select this command to add the selected room to the
member list of the GM room you are currently connecting to.

To confirm the added GM room, display the “GM Room List” window, by clicking [GM] on the bottom
right side of the main screen to display the “GM(Group Monitor) Guide” window, then clicking [GM Room
select].

B Group window
Depending on the selected item from the “Group window” under the “View” menu, one of the following lists appears.

Bookmark list........ccccoovieeieinnins Displays nodes/rooms IDs that are bookmarked in advance. Nodes and rooms are listed all
together. Depending on the setting, off-line nodes and closed rooms can also be displayed.
For details on this setting, refer to ““File” menu” (page 73).

Connecting Node list .................. Displays the list of the node(s) that audio is transmitted to, when connecting to a node or room
on the Internet. When connecting to a node, only the node information will be shown, and
when connecting to a room, the information of all the nodes connecting to the room will be
shown.

MyRoom access list.................... The information of all the nodes connecting to your node will be listed.

The icons and items displayed in the list are the same as those in the active node window and active room window (See “Active
node window” (page 66) or “Active room window” (page 67)).

@ Short-cut command

Placing the cursor inside the window and right-clicking displays the command list. When “Bookmark list” or “Connecting Node list” is
selected, the same command list as the active node window and active room window will appear (See “Active node window” (page
66) or “Active room window” (page 67)).
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When “MyRoom access list” is displayed, the following unique cwresx

commands will appear: File(F) View(V) Connect(C) Tool(T) Help(H)
Remove ....Move the cursor over a node to release its +MUserD [ DT.. | Act| Cal/Rm... [Gity [Stste | Cou..|FregM.. [SQU  |Lat [L.
connection. The same operation can be performed GetInfo
from the “Room-Info” (page 92) under the “View” R
menu Refresh Group List
' ) Remove
Mute.......... Move the cursor over a node to stop repeating i

its audio (muting). The same operation can be
performed from the “Room-Info” (page 92) under
the “View” menu.

J] Status indicators
On the upper right side of the main screen, icons indicate the status of your node.

‘ e [ TE Tl
[ E—

@ Operating status
Connection status to a node or room on the Internet and operating mode of your node are shown.

Digital mode, not connecting to another node
Digital mode, connecting to another node
Analog mode, not connecting to another node
Analog mode, connecting to another node
GM mode, not connecting to another node
GM mode, connecting to another node

@ The ID of the connection destination
The user ID information of the node/room you are connecting to will be shown.

L1 Not connecting to another node
[==="1 cConnecting to another node

@ Transmitting status

Shows whether your node transmits signals or not.

During digital operation (DW), or when using two transceivers; one for the voice channel and the other for the preset search channel,
two identical icons will appear. In this case, the upper icon indicates the voice channel status and the lower icon indicates the preset
search channel status.

2505 Not transmitting
E5E  Transmitting

Clicking the upper icon stops transmission and the icon will change to the one shown below. Even when using different transceivers
for the voice channel and the preset search channel, just clicking the upper icon stops transmission from both. Also, while connected
to another node or a room, clicking the icon releases the connection and stops transmission.

Pausing transmission

Clicking the upper icon again will resume transmission and display “ON-AIR” again.
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@ Receiving status

The signal receiving status of the node and the repeating status of the received signal are shown.

During digital operation (DW), or when using two transceivers; one for the voice channel and the other for the preset search channel,
two identical icons will appear. In this case, the upper icon indicates the voice channel status and the lower icon indicates the preset
search channel status.

Not receiving

Receiving an analog signal, or receiving an SQL code signal which is not in accordance with your node setting (when
using a digital transceiver)

Receiving an SQL code signal which is in accordance with the your node setting, but not repeating (when using a
digital transceiver)

m Receiving a signal and repeating to a node or room on the Internet (only for the voice channel)

Tip

“ For details on the SQL code setting, refer to “Settings for the transceiver” (page 75).

@ Device connection status
The connection status of the transceiver(s) to the HRI-200 and to your PC is shown.

B0 ] An analog transceiver is connected to the HRI-200 properly
If this icon appears even when a digital transceiver is connected, check the connection of the transceiver to the HRI-200
again.
A digital transceiver is connected to the HRI-200 properly
Two digital transceivers are connected to the HRI-200 properly
The HRI-200 is not connected or there is a problem with the connection

If this icon appears, close the WIRES-X software, check the connection, then restart the software.

@® DTMF signal detection status
Shows whether the HRI-200 detects the DTMF signal or not. The icon appears only for an analog operation.

D5 Not detecting

ovide Detecting

@ Transmission timeout timer
While transmitting, the remaining time before transmission automatically stops is shown.

1 to 3 minutes left
20 to 59 seconds left
1 to 19 seconds left

No remaining time (3 minutes has passed)
“0:00” will flash.

Caution

With WIRES-X, individual transmissions must be less than 3 minutes in duration. Be careful not to make a continuous transmission longer than 3 minutes.

J] User monitoring window

Displays the information below the status indicators, of the digital node (mobile or fixed) that is accessing your node.

E==

Uzer STy tekdaklskdekk (DY)
Uplink - SEEEE (E===)

Dawnlink = { )]

loom = )l

[2n14/0R7NT 14:2R:0T  Chamee Tramsneiver MndeiDizital -
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USEl et Displays the call sign of the sender (digital station) and the information destination (signal
type).
“DN”, “VW” or “DW” will appear as the signal type.
When repeating audio without analog conversion, “-Direct” will appear, followed by the signal
type for a downlink station.

UPINK. oo Displays the call sign and DTMF ID of the uplink node.
This item appears only when connecting using WIRES-X.

DownlinK ......ccoveviiiiiiiiicii Displays the call sign and DTMF ID of the downlink node.
This item appears only when connecting using WIRES-X.

ROOM .. Displays the DTMF ID of the repeater room station.
This item appears only when connecting via a room.

POSItION....coiiiiiiiieceee e Displays the sender’s (digital station) position information (latitude/longitude)
This item appears only when the received signal contains its location information.

Tip

When your node is in an analog operation, only the digital station information transmitted from the connected destination is shown. The displayed
information is not updated while transmitting a voice message from your node to the connected destination (INTERNET lights up).

l Log window

On the right side of the main screen, the window in the middle shows the WIRES-X software operating status.

2014/07/12 18:33:46 Transceiver Mode:Digital

2014/07/12 18:33:46 Number of sound devices = 3

2014/07/12 18:33:46 Set Voice Mixer Device : Input—2 Output-1

2014/07/12 18:33:46  Mixer input device=Microphone (HRI-200 A(CH1) USB Audic codec
2014/07/12 18:33:46  Mixer output device=Speakers (HRI-200 A(CHL) USB Audio codec
2014/07/12 18:33:46 HRI-200 Audio device detected.

Depending on the selected item from “Log” under the “View” menu, one of the following items appears.

NOdE ..o Displays the operating status of your node (information such as the connection status to other
nodes/rooms and the connection status of other nodes to your node).

ROOM .. Displays the operating status of your node (information such as the connection status of other
nodes to your room).

NEWS...oiiiiiie e Displays the accessing information to the news data stored on your node PC (such as data
downloading/uploading).

l Chat window

The chat window is located on the right side of the main window. The chat history is shown in the window. There is a text entry field
at the bottom of the window where you can chat with the owner of the node or room you are connecting to.

Chat history window

£k

Text entry field
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Tip
Using the chat function, you can send a text message to a node or room you are currently connecting to. When connected to a room, the text message is
sent to all the nodes connecting to that room. This does not function when not connected to a node or room.

@ Chat history
In the chat history window, the time and date of transmission/reception, the source host and destination host, and the text messages
are shown; the oldest messages will be deleted.

Tips
* When closing the WIRES-X software, the chat history will be deleted.
» The chat history can be saved. For details, refer to “Log file settings” (page 88).

@ Text input
There a text entry field at the bottom. Place the cursor in the field and click to enter text.

@ Transmitting text and deleting the chat history
There are buttons for chat window operations on the right of the text entry field.

[SEND] Click to transmit the text that is entered in the text entry field to the connected destination.
[CLR] Click to delete all the chat history (The chat history window will be blank).

J] Function window

The buttons for the useful advanced functions appear at the top of the Function window.

| .
JI [ s | ar
News SYNG request

[ onune | [ [num |

@ News function
Clicking [News] displays the “News List” window to use the WIRES-X news function.
For details, refer to “Using the news function” (page 54).

@® GM function

Clicking [GM] displays the “GM (Group Monitor) Guide” window. Click the button inside the window to go to each setting screen
which allows you to utilize the GM function.

For details, refer to “Using the GM function” (page 42).

@ SYNC function

This function is available only when operating as a GM node and connecting to a GM room.

Clicking [SYNC request] starts synchronizing the member information between mobile stations operating in GM mode.
For details, refer to “Using the SYNC function” (page 45).
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The WIRES-X software has 5 menus which allow you to access a variety of functions.

FIGE Viewl) ConnectiD) TookIl HeksH)

Menu bar

Gllzer B Do | Act| CollFm.. |City | Sobe | Cow| FreqiM |5OL  |Lok | L | Comment |

“File” menu

[l Exporting/importing the settings

The setting information of WIRES-X can be saved in a file and the saved file can be imported and set all at once. This is useful when

changing the node PC to a new one.

@ Exporting the settings

1

From the “File” menu, select “Export settings”

WIRES-
The window where you can save as a new file will appear. [Fle@] View() Connect(C) Tool Help(H)
2 Select the location where you save the file mpor: Setings Cal Ren... | City [ state | Cou...| Freq.. [sQL [ Lat L.
Export settings
3 Enter the file name, then click [Save] EU—

A file with the extension “.wsv” will be saved.

Retry activation

Transceiver(T)

Settings(P)
Refresh list
()
@ Importing the settings
1 From the “File” menu, select “Import settings” WIRES -
The window where you select a file will appear. [Fle®] View() Connect(C) Tool Help(H)
. . . I rt setti E .
2 Open the file storage location and select the file you want to ot st e e [ =
Import Set default
Files with the extension “.wsv” can be imported. Retry activation
3 CI|Ck [Open] Transceiver(T)
The file content will be imported to the Windows Registry. Settings(P)
Refresh list
If the serial number in the file (HRI-200 serial number) and the e
DTMF ID are not in accordance with the Windows Registry, the b}
file will not be imported.
4 Restart the WIRES-X software

73
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l Initializing the settings and updating the user information
The setting information of WIRES-X can be initialized and the information registered with the WIRES-X server can be updated.

@ Initializing the settings

1 From the File” menu, select “Set default” < vrssx
The confirmation dialog box for initialization will appear. [File(®)] Viewv) _Connect(c) Tool(T) _Help(H)

IR Cal/Rm... | City | State | Cou...| FreqiM... | SQL | Lat | L.
Export settings

Set default
Retry activation

Transceiver(T)
Settings(P)
Refresh list

Exit(E)

2 Click [OK]
The setting information of WIRES-X in the Windows Registry will
be overwritten.

Also, the WIRES-X software will finish.

r
Set Default - — — b

& A set each value of WIRES-X software can be returned to
the state (Initial state) immediately after setup by
executing this Set default command.

Moreover, the WIRES-X software is shut off automatically
if the Set default command is executed.

May I execute this command ?

OF CANCEL HELP

@ Recertifying the user information
L From the *File” menu, select “Retry activation” e
The confirmation dialog box for recertification will appear. [File®] View®y) Connect(C) Tool) Help(H)
g Call/Rrm... | City | State | Cou..| Freq(M.. [SQU [ lat [ L.
Export settings
Set default
Retry activation
Transceiver(T)
Settings(P)
Refresh list
Exit(E)
2 Click [OK] e rt i 4
The setting information of WIRES-X in the Windows Registry will ] o ‘
When this Retry activation command i1s executed, the server
be deleted. & registered information of WIRES-X is deleted.
Moreover, the WIRES-X software is shut off automatically
Also, the WIRES-X Software will f|n|sh if the Retry activation command is executed.
Therefore, when the WIRES-X application is started, it is
necessary to do the user registration by
"WIRES activation"™ again. |
May I execute this command ?
[e):4 | ‘ CANCEL | HELP

3 Restart the WIRES-X software
The “WIRES ID Activation” window will appear.
4 Refer to “Getting the WIRES-X server certificate” (page 20) to configure the node settings again

Tip
Follow the procedure above for recertification when a change occurs in the user information (such as the location) registered with the WIRES-X server.
Go to the WIRES-X website (https://www.yaesu.com/jp/en/wires-x/index.php) to apply to change the user information.
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] Settings for the transceiver
Configure the settings such as the usage of the node transceiver and operating frequency.

1 From the “File" menu, select “Transceiver” < vrssx

The “Transceiver” window will appear. [File(®)] View(y) Connect(C) Tool() HelptH)
IR Call/Rm... | City | State | Cou...| Freq(M... | SQL | Lat | L.
Export settings
Set default

Retry activation
Transceiver(T)
Settings(P)
Refresh list

Exit(E)

2 If needed, change the settings or enter values
3 Click [Apply]
The settings will be saved.
« Clicking [OK] saves the settings and closes the “Transceiver” window.
« Clicking [Cancel] closes the “Transceiver” window without saving the settings.

4 Click [OK]
The “Transceiver” window will close.

.
Transceiver e - s -

~Operation mode
{+ Digital
Digital Operation(Voice CH only)

" Digital DW
Digital Operation{Dual Watch mode)

Dual Watch Timing [1sec 'I

Digital Operation({Double Transceiver control)

" Digital Double

" Znalog
Analog Operation(Voice CH only)

rVoice CH Preset Search CH

Modulation Digital Operation OFF
Frequency 145.74| MHz Freguency |145.74 MHz L
SOL code D5Q OFF - SQL code D5Q IC-FF -

[T M/ Narrow Dewiation

Power Tow v Power Low =

Offset Mz

¥ Reverse Uplink (RX)=145.740MHz
Downlink (TX)=145.740MHz

v Hide frequecy settings

i |
(| OK Cancel | Apply Help N

Operation mode

Select one of the following 4 WIRES-X modes in accordance with your transceiver configuration.
The default setting is Analog.

e Digital ..o.vveeiiiiee Operates only the voice channel with a transceiver

e Digital DW .....oooiiiiiiieiiieeeee Operates the voice channel and preset search channel by dual-watching with a transceiver
Dual Watch Timing setting: The interval time to switch monitoring between the voice channel and preset
search channel can be set from 1 second to 15 seconds in 1 second increment. Normally, set it to 1
second.
When operating in GM mode, this mode cannot be selected.

* Digital Double...........cccccovviennns Uses one transceiver for the voice channel and the other for the preset search channel
When operating in GM mode, this mode cannot be selected.

*ANalog ....vvveeieeee e Operates only the voice channel with an analog transceiver
When operating in GM mode, this mode cannot be selected.

L2 w7 o7 = 2 - 75
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Voice CH
Allows you to set the voice channel operating information.

Modulation.........ccccoeeeviiiinieeninns Displays “Digital” or “Analog” depending on the “Operation mode” setting.
Frequency........cooecevvieeceeiins Enter the frequency in units of MHz.
SQL COdEe ..o Enter the SQL information. The selectable value differs depending on the “Modulation” setting.
<For an analog operation>
NOTONE ..cooiiiiiiieiiie e Does not use any tone types of SQL such as CTCSS and DCS
ToneSQL....vvvvieeiiiiiiieeeeeis Uses the CTCSS tone SQL function
Selecting this option allows you to select the tone frequency from 67.0Hz to 254.1Hz
DCS.ivee, Uses the DCS code SQL function

Selecting this option allows you to select the code from 023 to 754.
FM Narrow Deviation........... Select this option when the radio wave type is narrow-band FM.
<For a digital operation>
“DSQ” will appear and OFF or a code from 001 to 126 can be selected.

POWET ..o Set the transmission output of the transceiver used for the voice channel.
The setting is valid only with a transceiver compatible with the HRI-200 control mode.

OffSeL.ciiiiiiiiiieec e Enter the offset value for “Frequency” in units of MHz.
If the transceiver is compatible with the HRI-200 control mode, the information is set on the transceiver
automatically.

REVEISe ....ovvvieiiiiieieeecieee e, Put a check-mark to transmit at the operating frequency and receive at the offset frequency
(the default value).

Remove the check-mark to receive at the operating frequency and transmit at the offset
frequency (Normally, the setting is the same as the mobile transceiver).
« The setting is valid only with a transceiver compatible with the HRI-200 control mode.
« For a repeater operation, put a check-mark since the transmitting/receiving relationship is opposite to a
mobile transceiver.

Hide frequency settings.............. Put a check-mark to temporarily hide your node operating information from the node list on the
WIRES-X server.

Preset search channel

Allows you to set the preset search channel operating information. For details, refer to “Setting the preset search channel”
(page 34).

] Updating the active lists
The information displayed in the 3 windows on the left side of the sy

main screen can be updated to the latest version. [Fleth) ] View() Connect(C) Tool(T) Help(H)
Select “Refresh list” from the “File” menu to read the latest Import settings Call/Rr... | City | Stste | Cou..| Freq(M.. | 5QL | Lat | L.
information from the WIRES-X server and display in the windows. ST

If you repeat this procedure many times at short intervals, the
information may not be changed.

Set default
Retry activation

Transceiver(T)
Settings(P)
Refresh list

Exit{E)
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| Node information settings

Allows you to set a variety of information from basic information
such as your node ID to detailed information such as transmitting/

receiving operations.

Select “Settings” from the “File” menu to display the “Settings”

window.

In the “Settings” window, from the tree display on the left, click a
desired item to display its setting screen on the right.

= weesx

File(F) | View(V) Connect(C) Teel(T) Help(H)

Exit(E)

Import settings
Export settings

Set default
Retry activation

Transzceiver(T)
Settings(P)
Refresh list

Call/Rm... | City | State

| Cou... [ Freqmm... | sqL

| Lat [L.

r
Settings

| S 56 S & ew o

Settings
E| Personal settings
A IRES ID information

--Location settings
{ ..Round QS0 room settings
£l Property

L. HRI-200 setup

i-Call settings

General settings
igital ID settings
--Make list file

i.Log file settings

WIRES ID information

Serial No. DIMF ID CallSign User ID
[=—= == [ [=== User ID nhangEI
City State Country
|5h1nagawa—ku ITDkyD IJapan
Comment
[~ Confidential ID
[T QSL exchange (SIZE QVGA 320x240bmp)
Get info. text (MAX.200 characters)
-

Cancel

Help

[OK]: The settings are saved and the “Settings” window closes.

[Cancel]: The “Settings” window closes without saving the settings.

@® WIRES ID information

Allows you to set the basic information such as comments displayed in the active lists as well as the node ID and location. For

details, refer to “Basic setting” (page 25).

@ Location settings

Allows you to set the latitude/longitude of the node. For details, refer to “Basic setting” (page 25).

@®Round QSO room settings
Allows you to set the information such as comments displayed in the active lists as well as your room ID. For details, refer to “Setting

the room” (page 36).
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@ HRI-200 setup

e A T W —_— - b
sEihge e —— -
Settings HRI-200 setup
- Personal settings
| i.WIRES ID information -1
-~ Location settings SQL Active High De-emphasis
: +-Round Q50 room settings R¥in Select ,_ RE1Z v RX Filter
£l Property — Rudio Mute SW(SQL)
i v BX12 Input High ~
[®:R1-200 setup = | T wIC BOOST (MMP)
| all settings BX96 Input High v l_l- Pre-emphasis
| ;--Gent.aral sel:t.ingé PTT Active [ Jrow =] [T 1x Filter
f ;-Digital ID settings Trout Gain [ |mz +
fl --Make list file
L.-Log fil L
I g File sectings - DTMF DIMF Call cancel-
¥
f Mute mode OFF hd ﬂﬂﬂﬂ
| DTMF detect Gain Low ~ ﬂﬂﬂﬂ
(|
tl
i 2|2l o] of
| 2l o] 4] 3]
*
i o] #] D
Ll
HRI-200 Information | Write |

0K | Cancel | Help

— —_—— —

CH.1
Allows you to set the analog circuit operations of CH1 (voice channel).

Normally, changes are not required for the default values.

« When operating a HRI-200 control mode compatible transceiver (such as FTM-400DR), to ensure proper operation, be sure not to
change the default settings.

» With some FM analog transceivers, the settings may need to be changed.

SQLACHVE ....coeiiiiiiiiiiieiiiieeeee Set the SQL input jack logic. Normally, set it to High (default setting).
High .... High with signals/Low without signals (default setting)
Low..... Low with signals/High without signals
After starting the WIRES-X software — in case when the “LOCAL” status indicator turns light
blue, while the squelch of the connected transceiver is closed — change this setting so that
the “LOCAL” turns gray.

RXin Select.......ccccceevviiiinieeiin, Select the received audio input circuit (RX12/RX96) for the RADIO 1 jack of HRI-200.
Normally, set it to RX12 (default setting).
When operating as a digital station, RX96 must not be selected for a proper operation.

RX12 INPUL...ccoiiiiiiiaiiiieeeeee Set the input sensitivity of the RX12 received audio input circuit (Low/High). Normally, set it to
High (default setting).
Communications between digital stations are not affected by this setting.

RX96 INPUL.....cccvvviiieeiiiiiieee e Set the input sensitivity of the RX96 received audio input circuit (Low/High). Normally, set it to
High (default setting).
Communications between digital stations are not affected by this setting.

PTTACHVE ..o Set the PTT output jack logic. Normally, set it to Low (default setting).
Low..... Low: in transmitting status/High: in receiving status (default setting)
High .... High: in transmitting status/Low: in receiving status
After starting the WIRES-X software — in case when the “ON-AIR” status indicator turns
green, even while signals are not transmitted — change this setting so that the “ON-AIR” turns
gray.

TXout Gain ....vvvveeeeiiiiieeee e Set the signal level of transmitting audio output (TX12/TX96). Normally, set it to TX12 (default
setting).
Communications between digital stations are not affected by this setting.

De-emphasis .......cccccoviieeeeeniinns Inserting a check-mark passes received sound into the de-emphasis circuit. Normally, keep
this function unchecked (default setting).
Communications between digital stations are not affected by this setting.
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RX Filter ... Inserting a check-mark passes received sound into the filter circuit. Normally, keep this
function unchecked (default setting).
Communications between digital stations are not affected by this setting.

Audio Mute SW (SQL) ........ceee... Inserting a check-mark synchronizes the ON/OFF switch of the received audio input circuit
with the SQL jack signal. Normally, keep this function unchecked (default setting). Normally,
keep this function unchecked (default setting).

MIC BOOST (MAMP) .....covevnenee. Inserting a check-mark inserts an amplifier circuit into the received audio input circuit.
Normally, keep this function unchecked (default setting). Normally, keep this function
unchecked (default setting).

This function is effective for an analog operation when the received audio input level from the FM analog
transceiver is extremely low, however, using this function may cause sound distortion. Use the functions
such as the waveform monitor function to prevent the input sound from distorting by adjusting the volume.

Communications between digital stations are not affected by this setting.

Pre-emphasis .........cccocveveeeinnns Inserting a check-mark passes transmitted sound into the pre-emphasis circuit. Normally, keep
this function unchecked (default setting).
Communications between digital stations are not affected by this setting.

TXFIter. .o Inserting a check-mark passes transmitted sound into the filter circuit. Normally, keep this
function unchecked (default setting).
Communications between digital stations are not affected by this setting.

DTMF
Allows you to set the DTMF circuit detecting operations of CH1 (voice channel).
Mute mode........cccceeeeeiiiiineeeeis When sound contains a DTMF signal, set the functional operation to mute analog sound while
detecting the DTMF signal.
OFF ...ocvviee. Repeating is continued even when the DTMF signal is detected (default
setting).

Audio mute ...... While detecting the DTMF signal, mute analog sound and repeat (only the
transmitting state (PTT control) will be maintained).
Communications between digital stations are not affected by this setting.

DTMF detect Gain .........cccceeeeee Set the input gain of the HRI-200 built-in DTMF decoder circuit signal (Low/High). Normally,
set it to Low (default setting).

DTMF Call cansel

Set the DTMF signal to be imported by HRI-200.

Signals of selected buttons will be detected. Signals of unselected buttons will be ignored.
Clicking [Write] displays “O” for the selected buttons, and “X” for the unselected buttons.
Normally, keep all the DTMF signals selected “O” (default setting).

[HRI-200 Information] ................. Click to read out and display the value set on EEPROM of HRI-200.

[WIIte] oo Click to write each configured settings on EEPROM of HRI-200.
EEPROM of HRI-200. When writing successfully, the written out value will be read out again
and displayed on the screen.

Caution

Settings configured on the “HRI-200 setup” screen are reflected on HRI-200 by clicking [Write].
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@ Call settings

r
Settings

s tee & o - ]

Settings

- Personal settings

! ..WIRES ID information
Location settings
Round QSO room settings
Bl Property

L. HRT-200 setup

General settings
Digital ID settings
i-Make list file

i.Log file settings

Call settings

[¥ Round QSO Room connection (ON:Permit/OFF:Reject)
[~ RAccept calls while in Round QSO Rooms
[T Back to Round 080 after disconnect

[~ Return to Room

Room ID

Il DTMF #55555 (Return Room cancel) command
(OH:Enable)

0K | Cancel Help

Round QSO Room connection...................

Accept calls while in Round QSO Rooms ...

Back to Round QSO after disconnect..........

Return to ROOM .......cooiiiiiiiiiieeee,

Set the operation when receiving a connection request to a room on the Internet.
ON (with a check-mark).......... Allows the connection to a room when requested
(default setting).
OFF (without a check-mark)... Rejects the connection when requested.
When the “Return to Room” checkbox is checked and a connection room is set,
the connection will be initiated automatically regardless of the “Round QSO Room
connection” setting.
Set the operation when receiving a connection request from another node while
connecting to a room on the Internet.
ON (with a check-mark).......... Severs the connection to the room and initiate the
connection to the node when requested.
OFF (without a check-mark)... Rejects the request (keeps the connection to the
room) (default setting).
If a connection request is received while nodes on the room are communicating, the
request is rejected regardless of this setting.
Set the operation when the connection is severed from the node after accepting its
connection request while “Accept calls while in Round QSO Rooms” is set to ON.
ON (with a check-mark) Reconnects to the room your node was connected to
before accepting the interrupt connection request.
OFF(without a check-mark)  Does not reconnect to the room (remains in not
connected mode) (default setting).

Set whether or not to connect to the room specified from “Room ID” every time.

ON (with a check-mark).......... Connects to the specified room every time the
WIRES-X software starts.

OFF (without a check-mark)... Connects to the specified room not every time
(default setting).

The #55555 command can also change this setting (When “DTMF #55555” is set to ON).

The operating conditions are as follows when this function is set to ON.
e Connecting time belt ... 24 hours
* Maximum number of times for retrying connection
..................................... 10 times (If connection cannot be established after sending
connection requests 10 times, set the function to OFF. To
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Room ID

DTMF #55555

@ General settings

Unlimited TOT

set it back to ON, go to the “Call settings” screen of the
WIRES-X software or use the #55555 command.)

30 seconds (If the disconnection state continues for 30
seconds or longer, connection is initiated to the connection
destination.)

For the room specified as the ordinary connection
destination, “Unlimited TOT” on the “General settings”
screen of the WIRES-X software will be ignored.

« Disconnect detection...

¢ Others

Set the ID (user ID or DTMF ID) of the room you want to connect to every time.
Setting “Return to Room” to ON enables you to enter the ID in this field.

Set whether or not to accept the DTMF #55555 command.

ON (with a check-mark) Accepts the DTMF #55555 command (valid).

OFF (without a check-mark)... Does not accept the DTMF #55555 command
(invalid) (default setting).

r
Settings

-
-

_——cca2

Settings

-~ WIRES ID

= Property

- Personal settings

[ information
-Location settings
-Round QS0 room settings

L. HRI-200 setup
i.Call settings
neral settings
-Digital ID settings
--Make list file
i.Log file settings

General settings

[~ Unlimited TOT

TOT (TimeOut Timer) 10 jmn (5-60)

 Announcement
[ Connect remquest message
M Room IN/OUT
[T Boon logon node info
[~ DTHF#66666
[ DTMF#55555

[T DTHMF # Discomnect

[v Remote control

Password i

OK | Cancel Help

—

Set whether or not to limit the connect time by activating the timeout timer (TOT) when your
node is connected to a node or room.

ON (with a check-mark) Deactivates the timer (Does not limit the connect time).

OFF (without a check-mark)... Activates the timer (Limits the connect time) (default setting).

When the “Return to Room” checkbox is checked and a connection room is set, the connection will be
maintained regardless of the “Round QSO Room connection” setting.

Set the connection duration to specify how long you desire to stay connected to a node/room.
When the set time has passed, the connection will be severed automatically.

However, if voice communication is being performed (The “INTERNET” or green “ON-AIR”
status indicator appears), when the set time has passed, the connection will be maintained
until 20 seconds have passed after the communication finishes.

- This setting is valid when “Unlimited TOT” is set to OFF (the timer is activated).

* When “Return to Room” is ON and your node connects to the specified room, this setting will be
ignored.
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Announcement
« The announcement output function is activated only for a analog operation. This function is not available for a digital operation.
* The same announcement will not be transmitted again for about 20 seconds.

Connect request message.......... Set whether or not to inform when receiving a connection request from another node while
connecting to a node/room on the Internet.
Setting it to ON by inserting a check-mark, the announcement “Connect request from ****” wjil|
be transmitted (***** refers to a node ID).

Room IN/OUT ....eeveiiiieeiieeee Set whether or not to inform when other nodes come to or go out from the room you are
currently connecting to.
Setting it to ON by inserting a check-mark, an announcement such as “***** [N” or “***** QUT"
will be transmitted (***** refers to a node ID).

Room logon node info ................ Set whether or not to include the number of nodes connected (the number of activities) in the
announcement when connecting to a room.
ON (with a check-mark).......... Includes the number of activities in the announcement.
Example: “This is JQ1YBG WIRES X. Connected to ***** Three
Nodes.”
OFF (without a check-mark)... Informs only the ID of the room you are connecting to.
Example: “This is JQ1YBG WIRES X. Connected to *****”

This setting also affects the DTMF #66666 command response and the content when VOICE is
selected from ID.

DTMF #66666............cccvvvveeeennnnns Set the announce operation when receiving the #66666 command.
Setting this to ON (with a check-mark) transmits an ID announcement to the DTMF #66666
command.

DTMF #55555.......cccoiiiiiiiiinnn. Set the announce operation when receiving the #66666 command.

Setting this to ON (with a check-mark) transmits a response announcement to the DTMF
#55555 command.

Even when this setting is OFF (without a check-mark), if “DTMF #55555” is set to ON on the “Call settings”
screen of the WIRES-X software, the command operation will be executed.

DTMF * Disconnect .................... Set the response operation when receiving the * DTMF command.
ON (with a check-mark).......... Accepts the * command as the #99999 command and sever the
connection to another station.
OFF (without a check-mark)... Ignores the * command.

The DTMF command is valid only for an analog operation. The DTMF command does not function for
a digital operation.

Remote control .........ccccceevvennen. Set whether or not to remotely control the WIRES-X software.
ON (with a check-mark).......... Allows access from the WIRES-X remote monitor software
“WIRESMON-X.exe” (enables remote-control operations).
OFF (without a check-mark)... Prohibits access from the WIRES-X remote monitor software
“WIRESMON-X.exe” (disables remote-control operations).
To use the web monitoring function of the remote monitor software “WIRESMON-X.exe”, setup the
dedicated plug-in separately.
Password..........cocceveviieeniiiinnnn. Set the access authentication password from the WIRES-X remote monitor software
“WIRESMON-X.exe".
Set “Remote control” to ON to enter text in this field.
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This menu appears only during an analog operation.

r
Settings

Settings

- Personal settings

! ..WIRES ID information
-Location settings

Sound settings

[
i
)

rConnect response
{* OFF

-Round QS0 room settings {~ WAVE FILE I _I
Bl Property
L. HRI-200 setup E Text I
| i.Call settings " VOICE Test | Stop |
I -General settings
| und settings —ID
| -Make list file {* OFF
| +.Log file settings
|  WRVE FILE | _I
| i CW  Text I
|
| ' VOICE Test Ston |
L

(| Interval time 10_:I min (5-60)
i
(| rCalibrate
B CW Voice

Speed i, 30 Voice Microsoft Anna - Engliatj

_J—
Volume 50 Speed — ,_0
— T

Fitch 700 yorume [ %0
(|
f |
I
i
i OK | Cancel Help
i

—_——

Connect response
Select the response sound when accepting a connection request or connecting to another node or room.

ID

Select the ID audio format transmitted periodically.

<Universal>
COFF oo Does not output sound.
e WAVE FILE........ccoiiiiiieeeee Plays the specified audio file (wav file).
Select this to make [...] on the right selectable. Click this to display the file selection screen
where you can select your desired WAV file.
S CW i Transmits the specified text content in mores code signals.
Enter a response sentence or the ID in the text box. The following symbols and characters can
be used.
Symbols ("$' () +,-./:=? @), space, numbers (0 to 9), alphabetic characters (Ato Z and a
to z)
Only qualified users are permitted to transmit CW data.
*VOICE ... Transmits sound played using VOICE.
For example, if your station is JQ1YBG, messages shown below will be played.
« While initiating a connection or connecting from your node
“This is JQ1YBG WIRES-X. Connected to ***** (***** refers to the connection destination
ID)
* When connecting to your station from another node
“This is JQ1YBG WIRES-X. Connected from ****** (***** refers to the connection destination
ID)
* When there is no connection
“This is JQ1YBG WIRES-X. Not connected.”
[TeSt] .o Click to transmit an audio test message according to your setting.
[E5]00] o] ISR Click to cancel the test transmission.

While connecting to another node or room, test transmission does not function.
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<ID>
Interval time ........cccoocieieiiiiien. The ID transmission interval can be set from every 5 minutes to every 60 minutes in 1 minute
increments.
At the node operating frequency, be careful not to interfere other stations when setting and operating
your station.
Calibrate

Allows you to set each of the CW sound tone and announcement sound tone.

Ccw

Speed ..o Set the CW code speed. The unit is WPM (“PARIS”). The higher the value is set, the faster the
code becomes (The default setting is 30 WPM).
WPM (Words per minutes/PARIS) is the CW keying speed unit standardized by the ARRL (American Radio

Relay Reague) to calculate how many 5-letter words are transmitted per 1 minute.

Volume.....oooiiiieeee e Set the CW transmission sound volume. The higher the value is set, the higher the volume
becomes (The default setting is 50).

PitCh..ccoo Set the pitch of sound. The frequency unit (Hz) is used. (The default setting is 700 Hz).

Voice

VOICE ..eiieie e Allows you to select the sound type.
The available options differ depending on the OS.

Speed ..o Set the sound speed. The higher the value is set, the faster the announcement will be output
(The default setting is 0).

VolUME...ooooiiiiieeeeee e Set the sound volume. The higher the value is set, the higher the volume becomes (The

default setting is 90).
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@ Digital ID settings
This menu appears only during a digital operation.

E= R e T ee. ]
Settings Digital ID settings
- Personal settings
~-WIRES ID information
ocation settings rVoice CH
: ~-Round Q50 room settings T Ip X
£l Property
L. HRT-200 setup Interval Time 10=— mi =
! o= (s = ) TEST
all settings
: neral settings
| igital ID settinga Preset Search CH
ake list file
| H T I T
I «-Log file settings
i Interval Time IU_I:j min [ 1 - 60 | TEST
|
|
i User Station can receive an ID signal only during the WIRES-X operation. il
|
i
i
|
i
I
(l [
i
[
i OK | Cancel Help
i
— =

Voice CH
Configure the digital ID transmission setting for the voice channel.

Preset Search CH
Configure the digital ID transmission setting for the preset search channel.

<Universal>
ID TX e Setting this to ON (with a check-mark) transmits the digital ID periodically.
Interval Time .....ccccooevierinieiiieene The digital ID transmission interval can be set from every 1 minute to every 60 minutes in 1

minute increments.
This setting can be configured only when “ID TX” is set to ON.
At the node operating frequency, be careful not to interfere other stations when setting and operating
your station.
[TEST] oo Click to transmit a digital ID signal just once for the channel.
While connecting to another node or room, test transmission does not function.
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@ Make list file

i Setti A S T - N
ettings - ———
Settings Make list file
- Personal settings
i .- WIRES ID information Group window |Acr.1ve ID| Room IDI MyRoom logon IDI
Location settings
Round QSO room settings [~ Enable list out
Bl Property I~ s sryle
L. HRI-200 setu]
| : ° HIHL File naue
Call settings
: General settings I ;I
| Digital ID settings HIML Header
. ;
| i.Log file settings
¥
|
fl -
I i
I HTHL Footer
I -
|
|
¥ Table layout
f [T save S5V formac
Notify window title I
|
I
|
[
i OK Cancel Help
i
— =

Group window

From this tab, configure the settings to output the list in the group window as a file.
The content output from this tab will be affected by the display setting in the group window.

Active ID
From this tab, configure the settings to output the list in the active node window as a file.

Room ID
From this tab, configure the settings to output the list in the active room window as a file.

MyRoom logon ID

From this tab, configure the settings to output the list of nodes connecting to your room as a file.
This screen will not appear when your room is not activated.

<Universal>

Enable list out...........cceeviviennnnn. Setting this to ON (with a check-mark) activates the file output function.

XML Style ..oooviiiiiiieieeeee Specify the data output format.
ON (with a check-mark).......... Outputs in XML format.
OFF (without a check-mark)... Outputs in HTML format (tab-separated format or table-layout

format).

This setting can be configured only when “Enable list out” is set to ON.

HTML/XML File name................. Enter the file name of the list. Use the extension “.html” for an HTML file, and “.xml” for an XML
file.
The file name can also be specified from the file selection screen displayed by clicking [...] on
the right.

This setting can be configured only when “Enable list out” is set to ON.
Do not use the same file name as other tabs.
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HTML/XML Header................... Enter information (such as HTML tags or style sheet information for XML) you want to add to
the beginning of your output data.
Example: To call an xsl style sheet for XML

<?xml version="1.0" encoding="Shift_JIS"?>
<?xml-stylesheet type="text/xsl" href="Active.xs|"?>

To add style sheet information as shown above to the beginning of output data, enter the
information here.
Create an xsl style sheet fie (in case when the example above, “Active.xsl”) and store it in the
same folder as the saved data file to display the information on your web browser using the
created style information. The result displayed using the style sheet differs depending on the
web browser.
With WIRES-X, the following xsl style sheet samples are available for each tab.

Group.xsl (for “Group window”)

Active.xsl (for “Active ID”)

Room.xsl (for “Room ID”)

MyRoom.xsl (for “MyRoom logon 1D")

HTML/XML Footer

Table layout .........cccccvveviieeiinnnnn. Select the output format for HTML.
ON (with a check-mark).......... Outputs in table-layout format.
OFF (without a check-mark)... Outputs in tab-separated format.
This setting does not function when “XML Style” is set to ON.

Enter information (such as HTML tags) you want to add to the end of your output data.

Save CSV format.........cccceevveenne Inserting a check-mark (ON) outputs a tab-separated text (csv) file at the same time.
The file name will be the same as the HTML/XML file with the extension “.csv”.

Notify window title....................... The update information of the output data file can be informed to other applications.
Normally, keep this box blank.
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@ Log file settings

[ rea -—=a - -—- N
Setings e e T
Settings Log file settings
Bl Personal settings
~-WIRES ID information Log file settings
ocation settings
: +-Round Q50 room settings [ Hode log-file save
£l Property
HRI-200 setup I ;I
i all settings
: neral settings
| igital ID settings
| [~ News log-file save
: | Y
/|
I |
: [~ Room log-file save
Open log folder |
I
{
i fl
i
: oK | Cancel Eelp i
Node log-file save.........c..cccoee. Inserting a check-mark (ON) saves the whole node operation history.
Click [...] on the right to display the “Save as” window.
News log-file save ..........ccccccu. Inserting a check-mark (ON) saves access history to the news function.
Click [...] on the right to display the “Save as” window.
The access information to the news for nodes and news for rooms will be saved in the same file.
Room log-file save...........cc.c....... Inserting a check-mark (ON) saves the whole room operation history.
Click [...] on the right to display the “Save as” window.
[Open log folder] ........ccccoevveennnen. Click to display the folder where each log file saves.

[ Finishing the WIRES-X software
From the “File” menu, select “Exit” to close the main screen of the

= weesx

WIRES-X software. [FilelB) | View(V) Connect(C) ToolT) Help(H)
IR Cal/Rm... | City | State | Cou...| FreqM... | SQL | Lat | L.
Export settings
Set default

Retry activation

Transceiver(T)
Settings(P)
Refresh list

Exit(E)

Tips
* You can also finish the WIRES-X software by clicking [X] on the top right side of the main screen.
« If “Enable WIRES-X Auto Start.” has been selected when installing the WIRES-X software, the software will restart immediately after finishing the
software. If you do not want to restart the software, right-click the WIRES-X icon on the Windows task bar, then select “Quit”.
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“View” menu

l Fonts used in the active lists

Fonts used in the group window, active node window and active room window lists can be selected.

@ Changing the font

1 From the View” menu, select “Font” - “Select" xvrssx
The “Font” window will appear. e 6 JRRRNN o o (il (Ml
~M.Us Eoot(E g Exkeel u...| Freq(M... | SQL | Lat | L.
v' | Status Bar(S) Reset

Connect ID window(T)

Group window 3
Bookmark-Info(B)
MNode-Info(M)

Room-Info(M)

Log 3
Audio adjustment(R)

News

Mabile Users list

N

Select or enter your desired settings

Click [OK]

The settings will be saved, and the “Font” window will close.

The main screen will appear again, and information in the active lists will appear in the selected font, style and size.

w

-
—p—

oo - A _# 1 '
Font: Fort style
[ Courier New] |Reguiar

Sample —————— |
RaBbYyZz

Sciipt

Westem B I

FONt oo The clicked font name will appear in the text box on the upper side of the lists. You can also
enter the font name in the text box directly.
Fonts installed on your PC will be displayed in the lists.

Fontstyle.....cccoovvievieiiiiiee e, The clicked style will appear in the text box on the upper side of the lists.
Selectable fonts differ depending on the font selected from “Font”.

SIZE.iiiiiiii The clicked number (font size) will appear in the text box on the upper side of the list. The unit
is point. You can also enter the font size in the text box directly.

Sample ..o The letter samples will appear according to the selected font, style and size.

SCHPL e Select your desired script from the drop-down list.

Available scripts differ depending on the OS of your PC.
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@ Resetting the font settings
1 From the “View” menu, select “Font” - “Reset” e

The confirmation dialog box will appear. ey JEPRRINN wervect{Cymuon iy metHetpl)
+.Us Eontib) 4 S2EE . |Fream.. [seL  Lat|L.|cC
v | Status Bar(S) Reset
Connect ID window(T)
Group window 3

Bookmark-Info(B)
Mode-Info(M)
Room-Info(M)

Log 3
Audio adjustment(R)

News
Mahile Users list

2 Click [OK]
3 Restart the WIRES-X software
Information in the active lists will appear in the default font.

l Displaying the operating instructions
Display the status bar to the bottom of the main screen to display the operating instructions.

Do 1mE s Toonegun Omks lpan 40EL 0SO08
D T s fkstwegig. Nem o e LH5L. DSQOFF M. El. Z2Est—pt
L i

D —— 1 Shimenzs skictty Vamagu_ lipan 4IM. DEQOOL M. EL.
+RoemID [or.. [ act [ Room name Temy [mae [ cou | comensnt

D 0202 7 ALPRS IS Kiskyushu-city  Fukuoks  lapen 0202 DIGITAL ROOM

L= g W36 002 036B2DKMMALRoom  Magsye-city Aichi Japen
L= M0 00 BEUQSORoom  Odawarcty  Kaagasa lpan DU prafdfeEuddac

I ME 04 35 Room Yolohame-cky  Kanagews lapan 13307{mifn &' 7 A0Mires2d.

ey 2007 000 3 Room No2 Yokshame-cky  Konagmen Japem Heicf-FNUAL aEiedf

e 0% 000 OeIRTLI4HE  Hadanocity  Keegows Japen OeIRT-S.I—tinféNI %
R e J W0 HARFE Airumekmnatsa,,  Fukushi..  Japen €%

Amseomemme  ESI0 GHL ALLIACQROOMEL  Yamate-cty Kanagawa lapan  yALLIACTEeh1a CiEyEC.
8 Acomemeese NS0 000 ALLIACQROOMS!  Komee-city Tokye  dspen yALLIACONfEch2n CEGEC.
e 268 000 L m-hEWIRES Mariua-city Okpyama Japen BSQEZESOLM8TO—RE 2y,

T I3 002 CAFML-MAPAN Kameoka-city Fyato lapen  ERpsfelff 20, A8
@ om0 000 CHIBADIGTALNET  Semmu-ciy Chise  laper Sy 005006, 3L02wp A g
L 00 000 CQAPAN Shinagama-ku  Tekyo  lapan COMARAMFoeem
e D00 000 CQWORLD WIDE Shinagame-ku Takya Japen €O WORLD WIDE Raom
2 e 20308 000 EMG Rrom Shingramku  Tokyo  Japen EMGRoom

Fr— WM 002 FLOWER COM-NET “fonaga-city Tattori Japen  Pound 050 RoomyFriendty O
S rmes————— 27 000 E-TEARODM Munskats-city  Fubucks  lspan GFDRECRM(M e

000 WIRES-X BUGT TEST _ Himshima-c i Japen AEmieniganiie

lamam _LEC v i LA

Status bar

From the “View” menu, insert a check-mark to “Status Bar” to e

display the status bar. File(F) [View(V) | Connect(C) Tool(T) Help(H)
Click the “Status Bar” again to remove the check-mark and hide the | G * | [Stste [ Cou|FreqM.. [sQL  [Lat L. [C

v | Status Bar(S)
status bar. =

Connect ID window(T)

Group window 3
Bockmark-Info(B)
Mode-Info(N)

Room-Info(M)

Log 3
Audio adjustment (R}

News

Mobile Users list

l Displaying the nodes connecting to aroom

Even if you have closed the pop-up window displayed when cwrex

connecting to a room, you can display the window again. File(F) [View(V) | Connect(C) Tool) Help(H)

From the “View” menu, select “Connect ID window” to display the “MUs  Fontf) * | [State | Cou..|FreqM.. [5QL | lat L. | C

pop-up window to show the room operating status. oL il
* The pop-up window will not appear when you do not connect to a

Connect ID window(T)

Group window 3
room. Bookmark-Info(B)
« For details on the pop-up window, refer to “Connecting to a room on Node-Info(N)
the Internet” (page 29). Room-Info(M)
« “Connect ID window” will be switched to “Display GM members” Log v
while operating in GM mode. Audio adjustment(R)
Mews

Mobile Users list
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l Changing the content displayed in the group window

The information displayed in the group window on the upper left

WIRES-!
side of the main screen can be changed. File(F) [View(V) | Connect(C) Tool(T) Help(H)
From the “View” menu, select “Group window”, then one of the RYITS Font(F) ’ [State | Coun] Freao. [ SOL [ et | L
options: “Bookmark list”, “Connecting Node list” or “MyRoom access 2 IECi
list”. A check-mark will be inserted to the selected item. EopneciDiendoul
i ) B ) . Group window 3 Bookmark list

For details on each item, refer to “Active list” (page 65). e Connecting Node It

Node-Infa(N) v MyRoom access list

Room-Info(M)
Log 3
Audio adjustment(R)

News

Maobile Users list

J] Setting your node
When operating a node, you can set digital stations (mobile/fixed), cwresx

nodes/rooms on the Internet from which you want to block access File(F) [View(V)| Connect(C) Tool(T) Help(H)
to your node. ~M.Us s ' [state [ cou..[Freqm.. [sor  [Lat L.
When operating your node as a GM node, you can display the )| SETEE
information of the GM room you are connecting to. Tmssll amsel
w /i ” “ » . « Group window 3
From the “View” menu, select “Node-Info” to display the “My Node Tt
information” window. Node-Info(N)

Room-Info(M)

Log 3
Audio adjustment(R)

News

Maobile Users list

My Mok miormaor, s e My Mok riormsbor, s i, L L L
Status Teer 1D DIMF ID Status Teer 1D DIMF ID
;-nﬁ:x;;“:;Tu & [ = T — f— =
Beject list &4 Rocwr

Calisign Tzex 1D | oor/Asaee 10 Room 10 CEmg
DIMF ID  Boon name
| | Select ohange
~Bajact list
Callsign Taer I | ooermante 10

I'v Delete I
Help | Cheas ‘ Help |
[Open node] [GM node]
<Universal>
SEAUS weeeeiiieeeie e Operations style (open/GM) and local news access setting
The local new access setting appears only for an open room operation.
USENID i Access code of your station during a digital operation
DTMF ID ..o Access code of your station during an analog operation

For “Status”, “User ID” and “DTMF ID”, the values set on the “WIRES ID information” screen in the
“Settings” window displayed from the “File” menu - “Settings” (page 25) will appear.
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Reject list

(LISE)ceeeeeiii e List of digital stations (mobile/fixed) and nodes/rooms blocked from connecting
[Ad] ..o Clicking here adds an entry to the list.

[Delete] ...vvveririiieieiieeee Clicking here deletes the selected entry from the list.
<GM node>

GM Room

The values set in the “GM Room list” window (page 43) will appear.

ROOM ID ..ooviiiiiiieeecceeee e, The user ID of the GM room you connect to

Group name The GM group name you set

DTMF ID ..o The ID of the GM room you connect to

Room name.........ccccoovieeeeeninns The GM room name set by the owner

[Select change]........ccccveveeeniinns Clicking here displays the “GM Room list” window

@ Adding a station you want to block from connecting
1 Inthe “My Node information” window, click [Add]
The “Input ID” dialog box will appear.
2 Enter the ID of the station you want to block from connecting

Input ID
Enter its call sign for a mobile/fixed station or its User ID or DTMF ID :1 o Gaee 10 of 2 Hode or Callsign of
for a node/room. a mobile station to add to a member.
3 Click [OK] |
The dialog box will close, and in the “Reject list” area of the [ e ] concer |
“My Node information” window, information such as the 1D will —
appear.

Tip
Entries can also be added to the access-denied list in the following ways.
« In the active node window, select a node you want to block, right-click on it to display the command list, then select “Node Reject”.
« In the active room window, select a room you want to block, right-click on it to display the command list, then select “Node Reject”.
* From the “View” menu - “Mobile Users list”, display the “Mobile Users list” window and select a mobile or fixed station you want to block, then click
“Node Reject” (page 94).

l Checking the list of nodes connecting to your room

When operating a room, you can set digital stations (mobile/fixed) e

and nodes/rooms on the Internet which you want to permit to File(F) [View(V)] Connect(C) Tool(T) Help(H)
access your room. +M.Us [Fnils ' [state | cou.|Freqma. [sor  [rat [ L
From the “View” menu, select “Room-Info” to display the “MyRoom _Eois iy

information” window. Connect ID window()

. . . Group window
For details, refer to “Detailed setting of your room” (page 39). Book:arkrlnfo(m '

Node-Info (M)

Room-Info(M)

Log 3
Audio adjustment(R)

News

Mabile Users list
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l Changing the content displayed in the log window

The information displayed in the log window on the right center of
the main screen can be changed.

From the “View” menu, select “Log”, then one of the options:
“Node”, “Room” or “News”. A check-mark will be inserted to the
selected item. For details on each item, refer to “Log window” (page
71).

l Adjusting the input/output sound volume

The volume can be adjusted to an appropriate level in accordance
with the transceiver connected to HRI-200.

From the “View” menu, select “Audio adjustment” to display the
“Audio adjustments” window.

Nl 00000 e
File(F) [View(V)| Connect(C) Toel(T) Help(H)

Font(F) »
v | Status Bar(5)

+M.Us | stste | Cou..[Freqm.. [sQL  [Lat [L.

Connect ID window(T)

Group window 4
Bookmark-Info(B)
Mode-Info(N)

Room-Info(M)

Log v( v | Node
Audio adjustment(R) Room

News News

Mobile Users list [

sy
File(F) [View(V)| Connect(C) Toel(T) Help(H)

Font(F) 3
v | Status BariS)

G.User [stste [ Cou...[Freqm.. [sQu  [Lat [1.

Connect ID window(T)

Group window 3
Bookmark-Info(B)
Mode-Info(N)

Room-Info(M)

Log 3
Audio adjustment(R)

News

Mabile Users list

Audio adjustments - - - - - ——

Settings

Audio

Mon

Graph selsct

Wave - Start |

Test tone

Volume

OUTPUT (Tx)

|A.ny frequency tone j
INPUT (2x)
MIC LEVEL

Frequency: 1000ﬁ1{z (50 - 4000Hz)

DN:Digital Voice Norma

Tone level: a:ﬂ % (10 - 100%)

Start

SP LEVEL ﬂ

[ =

J j 015 Announcement |
j 014 Loopback |

——————————

Belp ! Close |

For details on the “Audio adjustments” window, refer to “Volume adjustment” (page 27) and “Adjusting analog sound” (page 52).
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l Managing the news data of your station
You can register or delete digital data (news) published to digital

stations (mobile/fixed) and nodes connecting to your node/room. Fi:fmwewm Connect(C) Tool(T) Help(H)

You can also confirm the data content. MU Font(F) * b [Swte | Cou.|FreqM.. [ SQL | Lat | L.
From the “View” menu, select “News” to display the “News list’ ¥ || Status art)

window. For details, refer to “Using the news function” (page 54). z:’:u”::fnz::""“m X

Bookmark-Info(B)
Mode-Info(N)

Room-Info(M)

Log 3
Audio adjustment(R)

News

Mabile Users list

l Checking stations that used your station
A list allows you to view stations (mobile/fixed) that used your node/

v |
| e ______________________________________}

room or accessed your node/room via a node/room on the Internet. File(F) [View(V) | Connect(C) Tool(T) Help(H)
The access block setting to your station and your room member Mus  Fort(F) ' B [sme [ Coun|Freqve [saL [ixt [L.
setting can also be configured AfEE AT
From the “View” menu, select “Mobile Users list” to display the Z""”“‘_IZ“'”""““@
“ H H ” H roup window »
Mobile Users list” window. A
Depending on your room operation style, some of the displayed Node-Info(N)
content may differ. Room-Info(M)
Log 3

Audio adjustment(R)
News

Mobile Users list

—_—
Mobie User it L T T .. -

+CallSign |Badin ID I Last received time |Eecv CH ILaal: position I
= il 2014503713 174717 V-CHI

|
<Information items in the list>
CallSign ..o Call sign of your station user
Radio ID.....cocvveiieeeiiee e Identify code of your station user
Last received time ...............ccu.. Date and time when your station user last connected to your station
ReCVCH ....ooviiiiiiiieeiiiee, Channel the signal was received through

V-CH...... Via the voice channel

P-CHL1....Via the preset search channel (during dual-watching operation)

P-CH2....Via the preset search channel (the transceiver connected to the RADIO 2 jack)
Net......... Via a node-type connection destination

Room.....Via a room-type connection destination

Last position ........ccccecvveerivveennnnn. Location information included in the signal received
life} If connections made several times, the latest information will overwrite the old information.
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<Open room>

[MyRoom reject] ........ccccveveernnnnnns Clicking here blocks the selected station from connecting to your room.
The blocked stations can be confirmed in the “MyRoom information” window displayed by selecting
“Room-Info” from the “View” menu.

<Closed room>

[MyRoom member]..............cu. Clicking here adds the selected station to the member list of your room.

Your room members can be confirmed in the “MyRoom information” window displayed by selecting “Room-
Info” from the “View” menu.

<GM room>
[MyRoom member].........cccoeeneeee. Clicking here adds the selected station to the member list of your room.
Your room members can be confirmed in the “MyRoom information” window displayed by selecting “Room-
Info” from the “View” menu.
[Add GM member]........c.cccoeveee. Clicking here adds the selected station to the member list of the GM room you are currently
connecting to.
This item is available only when your node operates as a GM node and connects to a GM room.
<Universal>
[Node reject] .....oovvvevveeeniiieien. Clicking here blocks the selected station from connecting to your node.
The blocked stations can be confirmed in the “My Node information” window displayed by selecting “Node-
Info” from the “View” menu.
[EXPOI] ceveeeiiieeeeeee e Saves the displayed station list in TXT format.

Clicking here displays the “Save as” window.

“Connect” menu

l Transmitting a connection request to a node/room on the Internet

A connection can be initiated using WIRES-X. s
Select a node/room from the active list, then select “Connect” from File) View() [Connect(Q)] ToolD) Help)
the “Connect” menu, a connection will be initiated to the selected “MUserD | opesc() ste | Cou..|FreqM.. [SQL | Lat [L.
node/room. L)

n . . . L. Disconnect(D)
You can also initiate a connection by placmg your mouse cursor inside

the active list, right-clicking to display the command list, then selecting
“Connect”.

¥ GM Auto connect(F)

I Specifying the connection destination directly

Inputting a node/room ID can initiate a connection.

1 From the “Connect” menu, select “Connect To” TG
The “Input ID” dialog box will appear. il Ey e m RPTTRPEag w )  de
MUser D | e bte | Cou..| Freq(M... | SQL | Lat | L.
Connect To(T)
Disconnect(D)
¥ GM Auto connect(F)
2 Inthe text entry field, enter the DTMF ID or User ID of the node/ ) =
room you want to connect to
. Please input Node or Room User ID which wants
3 C|IC|( [OK] to be connected.
A connection will be initiated. [
OK | Cancel |
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l Severing the connection

From the “Connect” menu, select “Disconnect” to sever the
connection from a node/room on the Internet.

This item is available only while connecting to a node/room on
the Internet.

] Connecting to a GM room automatically

From the “Connect” menu, select “GM Auto connect” and insert a
check-mark, your node will connect to the specified GM room as

soon as the WIRES-X software starts.

Selecting “GM Auto connect” again removes the check-mark and
severs the connection from the GM room.

This item is available only when your node operates as a
GM node and the GM room is specified as the connection
destination in the “GM Room list” window.

Tip

Main Menu

WIRES-

File(F) View(V) | Connect(C) | Teel(T) Help(H)

MUser D | Snpe S bte | Cou..| FreqM... [ SQL | Lat [ L.
Connect To(T)
Disconnect(D)

v GM Auto connect(F)
WIRES-

File(F) View(V) | Connect(C) | Teel(T) Help(H)

MUserD | LI bte | Cou..| Freq(M... | SQL | Lat | L.
Connect To(T)

Disconnect(D)

v GM Auto connect(F)

“ For details on how to use the GM (group monitoring) function, refer to “Using the GM function” (page 42).
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“Tool” menu

[ Confirming the Internet connection

This menu allows you to confirm the Internet port status used for
communications with the WIRES-X server.

From the “Tool” menu, select “Port check” to display the “Port
check” window. For details, refer to “Opening the router ports” (page
17).

[ Confirming the plug-in tool

S
File(F) View(V) Connect(C) | Teel(T) | Help(H)

Port check

+MUserlD | DT.. | Act |

Plugin set

'WIRES WebServer

Cou... | Freq.. [sqL [ Lat [L.

A plug-in tool can be appended to the WIRES-X software and the appended tool can be confirmed from this menu.

1 From the “Tool” menu, click “Plugin set”
The “WIRES plugin menu” window will appear.
In the “Plugin modules” field, tool names will be listed.

2 Click [Add Module]
The window where you select a plug-in file will appear.

3 Select a file with extension “.dII”, then click [Open]
The “WIRES plugin menu” window will appear again and in the
“Plugin modules” field, the tool name will be shown.

E5-)

File(F) View(V) Connect(C) | Teel(T) | Help(H)

Port check

MUserlD | +D... [ Act [

Plugin set

| cou...[ Freqm... [saL [ Lat [ L.

WIRES plugin mems

Plugic modales

WIRES WebServer

Help | | K |

& ogen

) - e

= | | Boach Bogin

Oganzs w  Mowfoldsr

W Favartes
B8 Deskiop
& Donriods
L Recent Places

A Librares
il Documents

o Music

= Pictures

B videos
| Computer
L tocal D )
i a3 (D)
4 ovDRW Dvive (e 2

I g Natwark

Filepame: WiresWeb.dil

Dats madified Type Sizm

TALIAIIBPM_ Apphetion extens.. ET|

- |WiePgnean vl

| open v I_CiIKH |
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Main Menu

4 In the “Plugin modules” field, select a tool you do not use

anymore
5 Click [Delete Module]

From the “Plugin modules” field, the selected tool name will

disappear.

6 Click [OK]

“Help” menu

l Displaying the online help

From the “Help” menu, select “Help Topics” to display the “WIRES-X

server online help” window.

WIRES plugin mems IE_ -

=)

Plugic modales

ES-)

File(ﬁ View(V) Connect{C) Tool(T) IH:Ip(H}

+MUserlD | DT... [ Act [ Call/Rm...

Help Topics(H)}
WIRES Web Site

About(d)...

=

s & B

Hide Back Print  Options

Contents | Search |

Ei] WWelcome to the WIRES-X
[3] WIRES ID Activation

@ Fie

@ Sattings
@ view
@ Connect
@ Tool
@ Window
@ Help

Welcome to the WIRES-X

WIRES (Wide-coverage Internet Repeater
Enhancement System) is an Internet
communication system for expanding the
communication area of amateur radios.

In WIRES-X, an Internet-connected radio
station (node station) established by an
amateur radio station becomes an access
point for wireless communication and
internet connection. A mobile station using
WIRES-X can communicate with any amateur
radio station worldwide using a node station
that lies within the range of the radio
waves.

WIRES-X supports new C4FM digital
communications and relays the information
without damaging the communication gquality

Use this online help in the same way as any other typical on-line Windows-environment help guide.

eV L
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J] Short-cut for the WIRES-X website

From the “Help” menu, select “WIRES Web Site” to open your web
browser and the WIRES-X website (https://www.yaesu.com/jp/en/

wires-x/index.php) will open.

l WIRES-X software information

The WIRES-X software component information can be confirmed.
From the “Help” menu, select “About” to display the “Information”

screen.

Help Topics(H)
WIRES Web Site

About(A)...

WIRES-

File(F) View(V) Connect(C) Teel(T) | Help(H)
+MUserlD | DT... | Act | Call/Rm...

WIRES -

File(F) View(V) Connect{C) Tool(T) IHeIp(H}

el C

+M.User ID

[DT... [ Act [ call/Rm...

Help Topics(H)
WIRES Web Site

About(4)...

- - S— .
I

—

o9 W =Es—=— N
T A T S T T

Information

Digital/Analog

Product Name Version

| File Description

WIRES-X.EXE

I/F-Box Firmware ...
WIRES-X Setting d... —IiIi=
WIRES-X Command DLL 00—
DialogBox control... IO
WIRES-X News Mana... T"ILOC=
WIRES-X Access Ma... "I =
WIRES-X Data Mapna... 00—
YAESU Digital tra... _ILOL=
YAESU Router UPNP... 00 =
Image convert
WIRES-X WEB Serve... _ILOL=

Copyright (C) 2002-2014 YAESU MOUSEN CO.,LTD.

YAESU

WIRES-X Application

WIRES-X I/F box(HRI-200) CEU...
WIRES-X Setting dialog box D...
WIRES-X Command Dynamic Link...
DialogBox control Dynamic Li...
WIRES-X News Management Dyna...
WIRES-X Node Access Manageme...
WIRES-X Data Management Dyna...
YAESU Digital transceiver co...

Router UPNP entry tool
CovtENG DLL

WIRES-X WEB Server I/F Dynam...

Copy to Clipboard

req(M.. L.
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Uninstalling the WIRES-X Software
Tip
If “Enable WIRES-X Auto Start.” was selected when installing the WIRES-X software, right-click the WIRES-X icon displayed on the Windows task bar,
then select “Quit” not to reboot the software automatically.

1 Close the WIRES-X software

2 View the supplied CD-R and run the “Install.exe.” file
The “WIRES-X installer” window will appear.

3 Click [WIRES-X Software Setup]

The “Welcome to the WIRES-X Setup Wizard” window will
appear.

HRE200 Device Drlver Setup

Drlver version - 1.000

WIRES¥ Software Sctup

Refer to folder

Saftware veraion - 1.070{Englizh]

4 Click [Next]
The “Change, repair, or remove installation” window will appear.

Welcome to the WIRES-X Setup Wizard

The Setup Wimard val instal V¥IRES X on your computer.
Chck et bo conbinue or Cancel to exit the Setup Wizard.

5 Click [Remove] P
The “Ready to remove WIRES-X" window will appear. Change, repa, or remove installtion .

Select the operation you wish to perform,

WIRES-4 has no independently selectable festures,

Repairs.
files, shortouts, and registry entries,

6 Click [Next] TR  ———
The “Files in Use” window will appear. T — .

Chck Remawve o remove WIRES-X from your computer, Oid: Back to review er change
@y of your nstaliation sattngs. Clidk Cancel tn et the wirard.

[ ™ =
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Uninstalling the WIRES-X Software

7 Select “Close the applications and attempt to restart them” N ~ g‘
8 Click [OK] Fies n Use .
. . . . Some files that need to be updated are currently in use.
Uninstallation will be initiated.

The following applications are using files that need to be updated by this setup. You can let

« To confirm or change the uninstallation setting, click [Back]. EUEATE T i L DR T e R e
« To finish the wizard, click [Cancel].

When uninstallation completes, the “Completed the WIRES-X

Setup Wizard” window will appear.

YmLAN Appiication

©® Close the applications and attempt to restart them.

©) Do not dose applications. A reboot will be required.

9 Click [Finish]
The “Completed the WIRES-X Setup Wizard” window will close.

When the WIRES-X software is uninstalled successfully, the
[Wires-X] icon will disappear from the Windows desktop. ik he Frih bution t et he Senp izd,

Completed the WIRES-X Setup Wizard

P ——

[ e AR | ceee

10 In the “WIRES-X installer”, click [Close]

HRLZOD Device Driver Selup

Drlver version - 1.000

WIRES¥ Software Sctup

Refer to folder

Saftware veraion - 1.070{Englizh]
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Appendix

Differences from WiRES-II

@ WIRES-X is not compatible with WiRES-II

Since the network system architecture of WIRES-II and WIRES X are completely different, WIRES-X cannot be used to connect to
WIRES-II nodes. Conversely, you also may not use a WIiRES-II to connect to a WIRES-X node.

Also, when using the remote monitor function, you cannot remotely control a WIRES-X node with the WIiRES-II remote monitor
software (WIRESMON.exe). For remotely controlling a WIRES-X node, be sure to use the dedicated remote monitor software
(WIRESMON-X.exe).

@® WIRES-X IDs are assigned separately from WIiRES-II

Even if you already have a WIRES-II ID, you are still required to obtain a new ID for WIRES-X.

With WIRES-X, one node is assigned two ID types, a DTMF ID (5-digit number) and a User ID (up to a 10-character alphanumeric
string). The DTMF ID is used as an access code when performing analog operations, whereas the User ID is used as an access
code during digital operations.

® The WIRES-X software is installable on a PC with the WIRES-Il software already installed
Since WIRES-X uses Internet communication ports different from those used by WIiRES-II, you can communicate with both systems
using only a single IP address.
WIRES-X uses the following communication port types.
UDP ports .... 46100, 46110, 46112, 46114, 46120, 46122

TCP ports .... 46190 (only while using the remote monitor function)

Conversely, WIRES-II uses the following communication port types.
UDP ports .... 46000, 46001, 49660, 49670, 49680
TCP ports .... 46080 (only while using the remote monitor function)

When using a router for connecting your node PC to the Internet, please refer to “Opening the router ports” (page 17). When
these 11 UDP ports (when using the remote monitor function, the two TCP ports also) are set as open, WIRES-X and WIRES-II can
be used on the same PC.

Tip

Depending on your router, there may be a restriction on the number of ports that can be opened. If you are using WIRES-X and WIiRES-II on the same PC,
please use a router that can open 13 ports.

Caution
If you desire to use WIRES-X and WIRES-II at the same time, YAESU recommends using a dual-PC setup with the corresponding dedicated software
installed on each PC.
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DTMF Commad List

The following table shows the DTMF commands supported by WIRES-X and operations of the WIRES-X software when receiving
these commands.

Tip

A communication using DTMF is available only when setting the transceiver for an analog operation.

#55555 Always connect your node to the If the node receives this command when the node is not connected to
specified room another node or room, the function that connects the node to the specified
room will be activated. Receiving this command again will deactivate the
function.

When your node is connected to another node or room or set to transmission
cancellation mode (during “ON-AIR LOCK?"), the WIRES-X software will not
react to this command.

The setting status can be confirmed on the “Call settings” screen in the
“Settings” window displayed from the “File” menu - “Settings”. You can also
change the setting on the screen.

This command can be accepted only when the “DTMF #55555" checkbox is
checked on the “Call settings” screen in the “Settings” window.

While operating in analog mode, an announcement can be transmitted as a
response to this command. To transmit the response announcement, from the
“File” menu, select “Settings” and display the “Settings” window, then on the
“General settings” screen, insert a check-mark in the “DTMF #55555” checkbox.

#66666 Inquire about the operating status | Announces your call sign and the operating status (“Not connected” or

of your node “Connected to ***** (DTMF ID of the connection destination)”) as a response

to the command.

- The announcement is transmitted as a response to this command only
during an analog operation.
« To transmit the response announcement, from the “File” menu, select
“Settings” and display the “Settings” window, then on the “General settings”
screen, insert a check-mark in the “DTMF #66666” checkbox.
#99999 Sever a connection If the node receives this command when the node is not connected to
* another node or room, the connection will be severed.

To accept the * command, from the “File” menu, select “Settings” and
display the “Settings” window, then on the “General settings” screen, insert a
check-mark in the “DTMF * Disconnect” checkbox.
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Specifications of HRI-200

@ General

Power source : DC +5.0V +£5%, negative ground (bus-powered)

Consumption current : Approximately 130 mA £30 mA

Operating temperature range : 0°Cto +50°C

Case dimensions : Width 111 x height 25.4 x depth 133 mm (excluding protruding portions)

Unit weight : Approximately 340 g

@® Connector

Mini-DIN 10-pin (RADIO 1, RADIO 2) : PTT output/SQL input DC +3.3 V, negative ground
Audio input (receiving) 100 mVrms @10k ohms (RADIO 1)
Audio output (transmitting) 100 mVrms @600 ohms (RADIO 1)
Serial input/output RS-232C level signal

3.5 mm audio (MONITOR) : 100 mVrms @600 ohms (standard output)

USB Type B (USB) : USB 2.0 (Full Speed), bus-powered

Inquiries

Please direct your inquires to our WIRES website (https://www.yaesu.com/jp/en/wires-x/contact/owner.php).

Click “Contact us” located on the lower-left side of the webpage
Enter the necessary fields

Click “Proceed to the confirmation screen”

Confirm the details and then click [Send]

A OWN P

Please be aware that our response time may vary depending on the nature of the inquiry.
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Appendix

FCC

YAESU

Declaration of Conformity

Type of Equipment: Repeater System I/F BOX

Brand Name: YAESU

Model Number: HRI-200

Manufacturer: YAESU MUSEN CO., LTD.

Address of Manufacturer: Tennozu Parkside Building, 2-5-8 Higashi-Shinagawa,
Shinagawa-ku, Tokyo 140-0002 Japan

This device complies with part 15 of the FCC Rules. Operation is subject to the following two conditions; (1) this device may not
cause harmful interference, and (2) this device must accept any interference received, including interference that may cause
undesired operation.

The technical documentation as required by the Conformity Assessment procedures is kept at the following address:

Company: Yaesu U.S.A.
Address: 6125 Phyllis Drive, Cypress, CA 90630, U.S.A.
Telephone: (714) 827-7600

This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part
15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a
residential installation. This equipment generates, uses and can radiate radio frequency energy and, if not installed
and used in accordance with the instructions, may cause harmful interference to radio communications. However,
there is no guarantee that interference will not occur in a particular installation.

turning the equipment off and on, the user is encouraged to try to correct the interference by one or more of the
following measures:

O Increase the separation between the equipment and receiver.
O Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.

]
|
|
|
|
If this equipment does cause harmful interference to radio or television reception, which can be determined by :
|
|
|
|
O Consult the dealer or an experienced radio/TV technician for help. ]

Changes or modifications to this device not expressly approved by YAESU MUSEN could void the user’s authori- }
zation to operate this device. |

—_—— — — — ——— — ———— ————————————————— .- ———— — —
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FCC

YAESU 3

Declaration of Conformity

We, Yaesu UK Ltd. declare under our sole responsibility that the following equipment complies with the essential requirements
of the Directive 1999/5/EC and Directive 2011/65/EU.

Type of Equipment: Repeater System I/F Box

Brand Name: YAESU

Model Number: HRI-200

Manufacturer: YAESU MUSEN CO., LTD.

Address of Manufacturer: Tennozu Parkside Building, 2-5-8 Higashi-Shinagawa,
Shinagawa-ku, Tokyo, 140-0002 Japan

Applicable Standards:
This equipment is tested and conforms to the essential requirements of directive, as included in following standards.

EMC EN 61000-6-1:2007
1995/5/EC Art. 3 (1) (b))  EN 61000-6-3:2007 + A1:2011
ROHS2 EN 50581 :2012

2011/65/EU Art. 7 (b)

The technical documentation as required by the Conformity Assessment procedures is kept at the following address:
Company:  Yaesu UK Ltd.
Address: Unit 12, Sun Valley Business Park, Winnall Close, Winchester

Hampshire, SO23 OLB, U.K.

Disposal of your Electronic and Electric Equipment

Products with the symbol (crossed-out wheeled bin) cannot be disposed as household waste.

Electronic and Electric Equipment should be recycled at a facility capable of handling these items and their

waste by products.

In EU countries, please contact your local equipment supplier representative or service center for information

about the waste collection system in your country. I
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